<!DOCTYPE html>

<!--[if lt IE 7]><html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-US"><![endif]-->
<!--[if IE 7]><html class="no-js lt-ie9 lt-ie8" lang="en-US"><![endif]-->
<!--[if IE 8]><html class="no-js lt-ie9" lang="en-US"><![endif]-->
<!--[if gt IE 8]><!--><html class="no-js" lang="en-US"><!--<![endif]-->

<head>

<!-- meta -->
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=IE6" />

<!-- title -->
<title>Numinous - Gaysi</title>

<!-- misc -->
<link rel="profile" href="http://gmpg.org/xfn/11" />

<!-- stylesheets -->
<link rel="stylesheet" href="http://gaysifamily.com/wp-content/themes/gaysi-v3-child/style.css" type="text/css" media="screen" />
<!--[if lt IE 9]>
<link rel="stylesheet" href="http://gaysifamily.com/wp-content/themes/gaysi-v3-child/css/ie.css" type="text/css" media="screen" />
<![endif]-->

<!-- width greater than 320, smaller than 480 -->
<link rel="stylesheet" href="http://gaysifamily.com/wp-content/themes/gaysi-v3/css/480.css" 
media="only screen and (min-width : 321px) and (max-width : 480px)">
<!-- width greater than 480, smaller than 600 -->
<link rel="stylesheet" href="http://gaysifamily.com/wp-content/themes/gaysi-v3/css/600.css" 
media="only screen and (min-width: 481px) and (max-width : 600px)">
<!-- width greater than 600, smaller than 768 -->
<link rel="stylesheet" href="http://gaysifamily.com/wp-content/themes/gaysi-v3/css/600.css" 
media="only screen and (min-width: 600px) and (max-width : 768px)">
<!-- width smaller than 320 -->
<link rel="stylesheet" href="http://gaysifamily.com/wp-content/themes/gaysi-v3/css/320.css" 
media="only screen and (max-width : 320px)">
<link rel="stylesheet" href="http://gaysifamily.com/wp-content/themes/gaysi-v3/css/print.css" type="text/css" media="print" />

<!-- rss -->
<link rel="alternate" type="application/rss+xml" title="Gaysi RSS Feed" href="http://gaysifamily.com/feed/" />
<link rel="alternate" type="application/atom+xml" title="Gaysi Atom Feed" href="http://gaysifamily.com/feed/atom/" />

<!-- pinkback -->
<link rel="pingback" href="http://gaysifamily.com/xmlrpc.php" />

<!-- favicons -->
<link rel="shortcut icon" type="image/x-icon" href="http://gaysifamily.com/wp-content/themes/gaysi-v3-child/i/favicon.ico" />
<link rel="apple-touch-icon-precomposed" type="image/x-icon" href="http://gaysifamily.com/wp-content/themes/gaysi-v3-child/i/apple-touch-icon-precomposed.png">

<!-- verifications -->
<link rel="me" type="text/html" href="http://www.google.com/profiles/gaysifamily"/>



<!-- This site is optimized with the Yoast SEO plugin v12.7.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="I started college and along with that came new people, new stories, new ideas. Suddenly I had a friend who was thinking about transitioning, exchange students who didn’t fall into the binary segregation and even a gay couple in their fifties giving us a talk about gender and sex dynamics. But this isn’t when everything changed, it changed when a girl with dimples and superhero t-shirts told me she liked me."/>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="http://gaysifamily.com/2020/01/02/numinous/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Numinous - Gaysi" />
<meta property="og:description" content="I started college and along with that came new people, new stories, new ideas. Suddenly I had a friend who was thinking about transitioning, exchange students who didn’t fall into the binary segregation and even a gay couple in their fifties giving us a talk about gender and sex dynamics. But this isn’t when everything changed, it changed when a girl with dimples and superhero t-shirts told me she liked me." />
<meta property="og:url" content="http://gaysifamily.com/2020/01/02/numinous/" />
<meta property="og:site_name" content="Gaysi" />
<meta property="article:tag" content="Brutally Honest" />
<meta property="article:tag" content="Culture" />
<meta property="article:tag" content="Demisexuality" />
<meta property="article:tag" content="Featured" />
<meta property="article:tag" content="Gender" />
<meta property="article:tag" content="India" />
<meta property="article:tag" content="Queer" />
<meta property="article:tag" content="Relationships" />
<meta property="article:section" content="Personal Stories" />
<meta property="article:published_time" content="2020-01-02T07:40:58+00:00" />
<meta property="article:modified_time" content="2020-01-02T07:44:20+00:00" />
<meta property="og:updated_time" content="2020-01-02T07:44:20+00:00" />
<meta property="og:image" content="http://gaysifamily.com/wp-content/uploads/2020/01/image3-1.jpeg" />
<meta property="og:image:width" content="1080" />
<meta property="og:image:height" content="1080" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="I started college and along with that came new people, new stories, new ideas. Suddenly I had a friend who was thinking about transitioning, exchange students who didn’t fall into the binary segregation and even a gay couple in their fifties giving us a talk about gender and sex dynamics. But this isn’t when everything changed, it changed when a girl with dimples and superhero t-shirts told me she liked me." />
<meta name="twitter:title" content="Numinous - Gaysi" />
<meta name="twitter:site" content="@gaysifamily" />
<meta name="twitter:image" content="http://gaysifamily.com/wp-content/uploads/2020/01/image3-1.jpeg" />
<meta name="twitter:creator" content="@gaysifamily" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"http://gaysifamily.com/#website","url":"http://gaysifamily.com/","name":"Gaysi","description":"The Gay Desi","potentialAction":{"@type":"SearchAction","target":"http://gaysifamily.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"http://gaysifamily.com/2020/01/02/numinous/#primaryimage","url":"http://gaysifamily.com/wp-content/uploads/2020/01/image3-1.jpeg","width":1080,"height":1080},{"@type":"WebPage","@id":"http://gaysifamily.com/2020/01/02/numinous/#webpage","url":"http://gaysifamily.com/2020/01/02/numinous/","inLanguage":"en-US","name":"Numinous - Gaysi","isPartOf":{"@id":"http://gaysifamily.com/#website"},"primaryImageOfPage":{"@id":"http://gaysifamily.com/2020/01/02/numinous/#primaryimage"},"datePublished":"2020-01-02T07:40:58+00:00","dateModified":"2020-01-02T07:44:20+00:00","author":{"@id":"http://gaysifamily.com/#/schema/person/d8a3f025105355c74ee3df83db699b48"},"description":"I started college and along with that came new people, new stories, new ideas. Suddenly I had a friend who was thinking about transitioning, exchange students who didn\u2019t fall into the binary segregation and even a gay couple in their fifties giving us a talk about gender and sex dynamics. But this isn\u2019t when everything changed, it changed when a girl with dimples and superhero t-shirts told me she liked me."},{"@type":["Person"],"@id":"http://gaysifamily.com/#/schema/person/d8a3f025105355c74ee3df83db699b48","name":"Sayuri","image":{"@type":"ImageObject","@id":"http://gaysifamily.com/#authorlogo","url":"http://0.gravatar.com/avatar/cf6052b21ab56d43ea5f1355889aa7da?s=96&d=retro&r=pg","caption":"Sayuri"},"description":"Sayuri - a small flower of Lilly, lover of languages. Advocate of sustainable and safe menstruation, co-founder of 'The Project Amara'. Fond of all the artistic things; flowers, poetry, stars, books and of course, her.","sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Gaysi &raquo; Feed" href="http://gaysifamily.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Gaysi &raquo; Comments Feed" href="http://gaysifamily.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Gaysi &raquo; Numinous Comments Feed" href="http://gaysifamily.com/2020/01/02/numinous/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/gaysifamily.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='yarppWidgetCss-css'  href='http://gaysifamily.com/wp-content/plugins/yet-another-related-posts-plugin/style/widget.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.3.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://c0.wp.com/c/5.3.2/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='pramukhime-css'  href='http://gaysifamily.com/wp-content/plugins/pramukhime-indic/css/pramukhime.css?ver=4.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='pramukhindic-css'  href='http://gaysifamily.com/wp-content/plugins/pramukhime-indic/pramukhime/css/pramukhindic.css?ver=4.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='social_comments-css'  href='http://gaysifamily.com/wp-content/plugins/social/assets/comments.css?ver=3.1.1' type='text/css' media='screen' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/8.0/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='http://ajax.googleapis.com/ajax/libs/jquery/1.7.2/jquery.min.js?ver=1.7.2'></script>
<script type='text/javascript' src='http://gaysifamily.com/wp-content/plugins/pramukhime-indic/pramukhime/js/pramukhime.js?ver=4.0.1'></script>
<script type='text/javascript' src='http://gaysifamily.com/wp-content/plugins/pramukhime-indic/pramukhime/js/pramukhindic.js?ver=4.0.1'></script>
<script type='text/javascript' src='http://gaysifamily.com/wp-content/plugins/pramukhime-indic/js/pramukhime-helper.js?ver=4.0.1'></script>
<script type='text/javascript' src='http://gaysifamily.com/wp-content/plugins/pramukhime-indic/js/json3.min.js?ver=4.0.1'></script>
<link rel='https://api.w.org/' href='http://gaysifamily.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://gaysifamily.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://gaysifamily.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3.2" />
<link rel='shortlink' href='https://wp.me/sImXi-numinous' />
<link rel="alternate" type="application/json+oembed" href="http://gaysifamily.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fgaysifamily.com%2F2020%2F01%2F02%2Fnuminous%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://gaysifamily.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fgaysifamily.com%2F2020%2F01%2F02%2Fnuminous%2F&#038;format=xml" />
<script type="text/javascript">
                (function($){
                    $(function(){
                        $(".widget form.bbp-login-form button#user-submit").each(function(){
                            $(this).html($(this).html().toString().replace(String.fromCharCode(34),""));
                        });
                    });
                })(jQuery);
              </script>
<link rel='dns-prefetch' href='//c0.wp.com'/>
			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		
<script type='text/javascript' src='http://gaysifamily.com/wp-content/plugins/wp-spamshield/js/jscripts.php'></script> 



<!-- scripts -->
<script type="text/javascript" src="http://gaysifamily.com/wp-content/themes/gaysi-v3/scripts/tabs.js"></script>
<script type="text/javascript">
jQuery(document).ready(function($){
$('#nav-pri').prepend('<div id="menu-icon">Menu</div>');
$("#menu-icon").on("click", function(){
$("#menu-primary").slideToggle();
$(this).toggleClass("active");
});
});
</script>
<!--[if lt IE 9]>
<script src="http://gaysifamily.com/wp-content/themes/gaysi-v3/scripts/respond.min.js" type="text/javascript"></script>
<script src="http://gaysifamily.com/wp-content/themes/gaysi-v3/scripts/html5.js" type="text/javascript"></script>
<script src="http://gaysifamily.com/wp-content/themes/gaysi-v3/scripts/selectivizr-min.js" type="text/javascript"></script>
<![endif]-->

</head>

<body class="post-template-default single single-post postid-33161 single-format-standard">

<!-- BEGIN wrap -->
<div id="wrap" class="clearfix">

<!-- BEGIN container -->
<div id="container" class="clearfix">

<!-- BEGIN header -->
<header id="header" class="clearfix" role="banner">

<!-- BEGIN header inner -->
<div id="header-inner" class="clearfix">

<div id="header-left">
<!-- BEGIN title -->
<p id="logo"><a href="http://gaysifamily.com/" title="Gaysi">Gaysi</a></p>
<p id="description">The Gay Desi</p>
<!-- END title -->
</div>


<div id="header-middle">
<!-- BEGIN popular tags -->
<div id="popular-tags">
<h3>Popular Tags: </h3>
<ul id="menu-popular-tags" class="clearfix"><li id="menu-item-13443" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-13443"><a href="http://gaysifamily.com/tag/celebrities/">Celebrities</a></li>
<li id="menu-item-13444" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-13444"><a href="http://gaysifamily.com/tag/erotica/">Erotica</a></li>
<li id="menu-item-13445" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-13445"><a href="http://gaysifamily.com/tag/gay-rights/">Gay Rights</a></li>
<li id="menu-item-13446" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-13446"><a href="http://gaysifamily.com/tag/jab-we-met/">Jab We Met</a></li>
<li id="menu-item-13447" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-13447"><a href="http://gaysifamily.com/tag/transgender/">Transgender</a></li>
</ul></div>
<!-- END popular tags -->
</div>

<div id="header-right">
<!-- BEGIN search -->
<div id="search">
<form method="get" id="searchform" action="http://gaysifamily.com/">
<fieldset>
<label for="s" class="visuallyhidden">Search</label>
<input type="text" class="field" name="s" id="s" placeholder="Search" />
<input type="submit" class="submit" name="submit" id="searchsubmit" value="Search" />
</fieldset>
</form></div>
<!-- END search -->
<!-- BEGIN follow small -->
<div class="follow-small">
<ul>
<li id="follow-small-feed"><a href="http://feeds.feedburner.com/Gaysi" title="Subscribe to Gaysi via RSS">Subscribe to the Gaysi RSS feed</a></li>
<li id="follow-small-email"><a href="http://www.feedburner.com/fb/a/emailverifySubmit?feedId=2691575&amp;loc=en_US" title="Get new posts by email">Signup to get new posts by email</a></li>
<li id="follow-small-twitter"><a href="http://twitter.com/gaysifamily/" title="You should follow Gaysi on Twitter">You should follow Gaysi on Twitter</a></li>
<li id="follow-small-facebook"><a href="https://www.facebook.com/TheGaysiFamily" title="Like us on Facebook">Like us on Facebook</a></li>
</ul>
</div>
<!-- END follow small -->
</div>

</div>
<!-- END header inner -->

<!-- BEGIN primary navigation -->
<nav id="nav-pri" role="navigation">
<h3 class="visuallyhidden">Main menu</h3>
<div class="visuallyhidden"><a href="#content" title="Skip to primary content">Skip to primary content</a></div>
<ul id="menu-primary" class="clearfix"><li id="menu-item-13421" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-13421"><a href="http://gaysifamily.com/">Home</a></li>
<li id="menu-item-13435" class="nav-more menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-13435"><a href="#">Categories</a>
<ul class="sub-menu">
	<li id="menu-item-20591" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20591"><a href="http://gaysifamily.com/category/opinion/">Opinion</a></li>
	<li id="menu-item-20592" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-20592"><a href="http://gaysifamily.com/category/personal-stories/">Personal Stories</a></li>
	<li id="menu-item-13429" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13429"><a href="http://gaysifamily.com/category/news/">News</a></li>
	<li id="menu-item-13431" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13431"><a href="http://gaysifamily.com/category/interviews/">Interviews</a></li>
	<li id="menu-item-13428" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13428"><a href="http://gaysifamily.com/category/fiction/">Fiction</a></li>
	<li id="menu-item-13433" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13433"><a href="http://gaysifamily.com/category/reviews/">Reviews</a></li>
	<li id="menu-item-13432" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13432"><a href="http://gaysifamily.com/category/polls/">Polls</a></li>
	<li id="menu-item-13434" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13434"><a href="http://gaysifamily.com/category/general/">Writer&#8217;s Bloc</a></li>
	<li id="menu-item-13427" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13427"><a href="http://gaysifamily.com/category/events/">Events</a></li>
</ul>
</li>
<li id="menu-item-13436" class="nav-more menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-13436"><a href="#">Tags</a>
<ul class="sub-menu">
	<li id="menu-item-20320" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-20320"><a href="http://gaysifamily.com/tag/coming-out/">Coming Out</a></li>
	<li id="menu-item-20321" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-20321"><a href="http://gaysifamily.com/tag/gay-rights/">Gay Rights</a></li>
	<li id="menu-item-20323" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-20323"><a href="http://gaysifamily.com/tag/homophobia/">Homophobia</a></li>
	<li id="menu-item-13439" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-13439"><a href="http://gaysifamily.com/tag/ipc-377/">IPC 377</a></li>
	<li id="menu-item-20411" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20411"><a href="http://gaysifamily.com/archives/#anchor-tags">All tags</a></li>
</ul>
</li>
<li id="menu-item-13423" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13423"><a href="http://gaysifamily.com/archives/">Archives</a></li>
<li id="menu-item-21093" class="nav-more menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-21093"><a href="http://gaysifamily.com/community/">Community</a>
<ul class="sub-menu">
	<li id="menu-item-21097" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21097"><a href="http://gaysifamily.com/community/forums/">Forums</a></li>
	<li id="menu-item-21095" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21095"><a href="http://gaysifamily.com/community/topics/">Topics</a></li>
	<li id="menu-item-21096" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21096"><a href="http://gaysifamily.com/community/topics/topic-tags/">Topic tags</a></li>
	<li id="menu-item-21094" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21094"><a href="http://gaysifamily.com/community/members/">Members</a></li>
</ul>
</li>
<li id="menu-item-13422" class="nav-more menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-13422"><a href="http://gaysifamily.com/about/">About</a>
<ul class="sub-menu">
	<li id="menu-item-13425" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13425"><a href="http://gaysifamily.com/team/">Team</a></li>
	<li id="menu-item-13440" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13440"><a href="http://gaysifamily.com/advertise/">Advertise</a></li>
	<li id="menu-item-13442" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13442"><a href="http://gaysifamily.com/so-you-want-to-write-for-gaysi/">Contribute</a></li>
</ul>
</li>
<li id="menu-item-13426" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13426"><a href="http://gaysifamily.com/contact/">Contact</a></li>
</ul></nav>
<!-- END primary navigation -->

</header>
<!-- END header -->

<!-- BEGIN container inner -->
<div id="container-inner" class="clearfix">
<!-- BEGIN content -->
<div id="content" class="content-single clearfix">


<!-- BEGIN post -->
<article id="post-33161" class="clearfix post-33161 post type-post status-publish format-standard has-post-thumbnail hentry category-personal-stories tag-brutally-honest tag-culture tag-demisexuality tag-featured tag-gender tag-india tag-queer tag-relationships">
<header class="post-header">
<div class="post-meta-category"><a href="http://gaysifamily.com/category/personal-stories/" rel="category tag">Personal Stories</a></div>
<h1 class="post-title">Numinous</h1>
<div class="post-meta clearfix">
<span class="post-meta-author"><img alt src="http://gaysifamily.com/wp-content/glc_cache/cf6052b21ab56d43ea5f1355889aa7da-30.jpg" class="avatar avatar-30 photo jetpack-lazy-image" height="30" width="30" data-lazy-srcset="http://0.gravatar.com/avatar/cf6052b21ab56d43ea5f1355889aa7da?s=60&#038;d=retro&#038;r=pg 2x" data-lazy-src="http://gaysifamily.com/wp-content/glc_cache/cf6052b21ab56d43ea5f1355889aa7da-30.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='http://gaysifamily.com/wp-content/glc_cache/cf6052b21ab56d43ea5f1355889aa7da-30.jpg' srcset='http://0.gravatar.com/avatar/cf6052b21ab56d43ea5f1355889aa7da?s=60&#038;d=retro&#038;r=pg 2x' class='avatar avatar-30 photo' height='30' width='30' /></noscript> <span class="post-meta-text">Posted by</span> <a href="http://gaysifamily.com/author/sayuri-deokar/" title="Posts by Sayuri" rel="author">Sayuri</a></span> 
<span class="post-meta-date"><span class="post-meta-text">Posted on</span> Jan 2 2020</span>
<span class="post-meta-comments"><a href="#respond" title="Comments">Leave a comment</a></span>
</div>
</header>
<div class="post-excerpt">
<p>I started college and along with that came new people, new stories, new ideas. Suddenly I had a friend who was thinking about transitioning,  exchange students who didn’t fall into the binary segregation and even a gay couple in their fifties giving us a talk about gender and sex dynamics. But this isn’t when everything changed, it changed when a girl with dimples and superhero t-shirts told me she liked me. </p>
</div>
<div class="post-body">
<div class="ad ad-single">
<script type="text/javascript"><!--
google_ad_client = "pub-5113952115401333";
/* Gaysi - Post - 468x60 - Created 6/13/10 */
google_ad_slot = "5383684096";
google_ad_width = 468;
google_ad_height = 60;
//-->
</script>
<script type="text/javascript"
src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
</script>
</div>

<figure class="wp-block-image size-large"><img data-attachment-id="33163" data-permalink="http://gaysifamily.com/2020/01/02/numinous/image3-1/" data-orig-file="http://gaysifamily.com/wp-content/uploads/2020/01/image3-1.jpeg" data-orig-size="1080,1080" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="image3 (1)" data-image-description data-medium-file="http://gaysifamily.com/wp-content/uploads/2020/01/image3-1-384x384.jpeg" data-large-file="http://gaysifamily.com/wp-content/uploads/2020/01/image3-1-660x660.jpeg" src="http://gaysifamily.com/wp-content/uploads/2020/01/image3-1-660x660.jpeg" alt class="wp-image-33163 jetpack-lazy-image" data-lazy-srcset="http://gaysifamily.com/wp-content/uploads/2020/01/image3-1-660x660.jpeg 660w, http://gaysifamily.com/wp-content/uploads/2020/01/image3-1-384x384.jpeg 384w, http://gaysifamily.com/wp-content/uploads/2020/01/image3-1-768x768.jpeg 768w, http://gaysifamily.com/wp-content/uploads/2020/01/image3-1-150x150.jpeg 150w, http://gaysifamily.com/wp-content/uploads/2020/01/image3-1.jpeg 1080w" data-lazy-sizes="(max-width: 660px) 100vw, 660px" data-lazy-src="http://gaysifamily.com/wp-content/uploads/2020/01/image3-1-660x660.jpeg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="33163" data-permalink="http://gaysifamily.com/2020/01/02/numinous/image3-1/" data-orig-file="http://gaysifamily.com/wp-content/uploads/2020/01/image3-1.jpeg" data-orig-size="1080,1080" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="image3 (1)" data-image-description="" data-medium-file="http://gaysifamily.com/wp-content/uploads/2020/01/image3-1-384x384.jpeg" data-large-file="http://gaysifamily.com/wp-content/uploads/2020/01/image3-1-660x660.jpeg" src="http://gaysifamily.com/wp-content/uploads/2020/01/image3-1-660x660.jpeg" alt="" class="wp-image-33163" srcset="http://gaysifamily.com/wp-content/uploads/2020/01/image3-1-660x660.jpeg 660w, http://gaysifamily.com/wp-content/uploads/2020/01/image3-1-384x384.jpeg 384w, http://gaysifamily.com/wp-content/uploads/2020/01/image3-1-768x768.jpeg 768w, http://gaysifamily.com/wp-content/uploads/2020/01/image3-1-150x150.jpeg 150w, http://gaysifamily.com/wp-content/uploads/2020/01/image3-1.jpeg 1080w" sizes="(max-width: 660px) 100vw, 660px" /></noscript><figcaption>Artwork by Tanya Saggi</figcaption></figure>



<p><em>Numinous &#8211; n. describing an experience that makes you fearful yet fascinated, awed yet attracted &#8211; the powerful, personal experience of being overwhelmed and inspired.</em></p>



<p>I was around ten when I first realized that there’s more to gender than men and women. It started with a simple question in an after school discussion connecting our sex-ed session-</p>



<p><em>&#8220;Why do some boys dress up and act like girls?.&#8221;</em> As a part of their value system, our school always believed that we should ask questions, no matter how silly they may seem or how inappropriate they may be in the outside world. </p>



<p><em>&#8220;Some people are just born into the wrong body you know? They may look like a boy but they don’t feel like one, it just doesn’t feel right. You know how when you wear someone else’s shoes and they don’t fit? Kind of like that.&#8221;</em> At this point we were far from understanding the nuances between sex, gender, orientation, pronouns; anything that we understand now, anything we might know in the future. But this made sense, it seemed logical to us. That’s how easy it was.</p>



<p>From then the journey started, being
fascinated by every new detail that would fall on my ear. I loved all the
stories and experiences I read and I hoped for all the best things for every
single person behind them. From pictures of gay couples and organizations
working for the trans communities in India; my fondness and love for the
community just kept growing. Through all this research and readings I felt so
close to the community, without being a part of it or even knowing anyone
personally. But that was about to change!</p>



<p>I started college and along with
that came new people, new stories, new ideas. Suddenly I had a friend who was
thinking about transitioning,&nbsp; exchange
students who didn’t fall into the binary segregation and even a gay couple in
their fifties giving us a talk about gender and sex dynamics. But this isn’t
when everything changed, it changed when a girl with dimples and superhero t-shirts
told me she liked me. Again, that’s how easy it was. </p>



<p>I was confused, not really sure of
what I was thinking and what my thoughts meant. I had never even thought about
it till now. When everyone had crushes and talked about sex quietly, I always
felt a bit confused. Don’t get me wrong, I did have crushes, but never in the
sense of attraction. So based on my extensive research and professional
expertise in the area, I decided to do what any sane(?) teenager would do:
define myself as asexual. I mean it made sense, I really hadn’t felt sexual
attraction in my life. Just measly aesthetic crushes on someone’s wavy hair or
the way their eyebrows furrow when they think. So naturally I told her no, and
broke both of our hearts.</p>



<p>It took me a year to figure out how I loved her, but maybe not in the most conventional way. But it was something, I knew it was something special, but somewhere deep down I wasn’t ready to be with her just yet. I kept thinking, &#8216;if only she were a guy&#8217; or &#8216;I wish dating didn’t have to be all about sex&#8217;. But I didn’t realize that there were two orientations, sexual as well as romantic. This epiphany led me to <em>really</em> think about the whole situation; how I feel, what I want and who I want it with. I was worried that this extremely miraculous enlightenment was too late now, but like I said, it was extremely miraculous! She said yes and flashed her dimpled smile, and it felt right; the shoe finally fit! </p>



<p>It was still scary to think about
the general connotations attached to dating. Being intimate and vulnerable in
that way wasn’t terribly unappealing, but just frightening for me. But she made
it easy; making me feel safe, never overstepping the boundaries or making
advances without asking. I was beyond happy and thankful for all of this to pan
out the way it did. But yet another miracle was waiting for us. </p>



<p>Over the days, I started feeling
like a new person, suddenly feeling drawn to her and wanting to get closer;
feeling attraction. Scared of this label I had created for myself falling
apart, I started to read up more. Looking at explanations to make sense of it
all, trying to find out why I suddenly feel this way, but only for her. That’s
when I found out that demisexuality has nothing to do with Demi Lovato, and
once again, I felt like I belonged.</p>



<p>Through all of this, the support of
friends and family was vital. For me the most important thing was being treated
like any other teenage couple. Parents still had the same protective rules and
friends still had the same occasional teasings. They made us feel like we were
still ourselves, just with new embellishments. </p>



<p>I’ve changed a lot over the years, change is vital for growth. And with that change came compassion, understanding, and some sort of wisdom. I am not a constant of specific characteristics and behaviours. I am fluid, just like you. It seems difficult to specify what you feel, who you are, what you like. But don’t get caught up in this idea that you have to be in a certain category to belong somewhere. You may find it in a label, in a community, or maybe something that’s new to the whole world. But always remember not to tie yourself too tightly to anything, that the ropes would become too rigid on your soft skin. Remember and cherish your individuality, your uniqueness. And be your true self, as dynamic as you want or as constant; as long as you’re true to your roots.</p>
</div>
<div class="post-meta-tags clearfix"><h3>Tags</h3><a href="http://gaysifamily.com/tag/brutally-honest/" rel="tag">Brutally Honest</a><a href="http://gaysifamily.com/tag/culture/" rel="tag">Culture</a><a href="http://gaysifamily.com/tag/demisexuality/" rel="tag">Demisexuality</a><a href="http://gaysifamily.com/tag/featured/" rel="tag">Featured</a><a href="http://gaysifamily.com/tag/gender/" rel="tag">Gender</a><a href="http://gaysifamily.com/tag/india/" rel="tag">India</a><a href="http://gaysifamily.com/tag/queer/" rel="tag">Queer</a><a href="http://gaysifamily.com/tag/relationships/" rel="tag">Relationships</a></div><div class="post-meta-share">
<h3>Share</h3>
</div>

<div class="author-info clearfix">
<div class="author-info-left">
<div class="author-info-pic">
<a href="http://gaysifamily.com/author/sayuri-deokar/" title="All posts by Sayuri"><img alt src="http://gaysifamily.com/wp-content/glc_cache/cf6052b21ab56d43ea5f1355889aa7da-80.jpg" class="avatar avatar-80 photo jetpack-lazy-image" height="80" width="80" data-lazy-srcset="http://0.gravatar.com/avatar/cf6052b21ab56d43ea5f1355889aa7da?s=160&#038;d=retro&#038;r=pg 2x" data-lazy-src="http://gaysifamily.com/wp-content/glc_cache/cf6052b21ab56d43ea5f1355889aa7da-80.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='http://gaysifamily.com/wp-content/glc_cache/cf6052b21ab56d43ea5f1355889aa7da-80.jpg' srcset='http://0.gravatar.com/avatar/cf6052b21ab56d43ea5f1355889aa7da?s=160&#038;d=retro&#038;r=pg 2x' class='avatar avatar-80 photo' height='80' width='80' /></noscript></a>
</div>
</div>
<div class="author-info-right">
<h3>About the author</h3>
<h3 class="author-info-name"><a href="http://gaysifamily.com/author/sayuri-deokar/" title="All posts by Sayuri">Sayuri</a></h3>
<div class="author-info-bio">
Sayuri - a small flower of Lilly, lover of languages. Advocate of sustainable and safe menstruation, co-founder of 'The Project Amara'. Fond of all the artistic things; flowers, poetry, stars, books and of course, her.</div>
</div>
</div>

</article>
<!-- END post -->

<!-- BEGIN post related -->
<div class="post-related clearfix">
<!-- BEGIN now what -->
<div class="follow-inpost">
<h3>Now what?</h3>
<div class="follow-inpost-section">
<h4><a href="http://www.feedburner.com/fb/a/emailverifySubmit?feedId=2691575&amp;loc=en_US" title="Get new posts by email">Get Gaysi posts by email</a></h4>
</div>
<div class="follow-inpost-section">
<h4>Follow Gaysi on Twitter</h4>
<a href="https://twitter.com/gaysifamily" class="twitter-follow-button" data-show-count="false" data-dnt="true">Follow @gaysifamily</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
</div>
<div class="follow-inpost-section">
<h4>Like Gaysi on Facebook</h4>
<iframe src="//www.facebook.com/plugins/like.php?href=https%3A%2F%2Fwww.facebook.com%2FTheGaysiFamily&amp;send=false&amp;layout=button_count&amp;width=100&amp;show_faces=false&amp;font=arial&amp;colorscheme=light&amp;action=like&amp;height=21" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:100px; height:21px;" allowTransparency="true"></iframe>
</div>
</div>
<!-- END now what -->

<!-- BEGIN related posts -->
<div class="related-posts">
<h3>Related posts</h3>
<div class='yarpp-related'>
<ul>
<li><a href="http://gaysifamily.com/2014/12/26/different/" rel="bookmark" title="How Different Are You?">How Different Are You? </a></li>
<li><a href="http://gaysifamily.com/2015/02/04/free-falling/" rel="bookmark" title="Free Falling">Free Falling </a></li>
<li><a href="http://gaysifamily.com/2011/08/03/how-did-i-know/" rel="bookmark" title="How Did I Know?">How Did I Know? </a></li>
<li><a href="http://gaysifamily.com/2018/09/11/my-kind-of-queer/" rel="bookmark" title="My Kind Of Queer">My Kind Of Queer </a></li>
<li><a href="http://gaysifamily.com/2011/05/13/born-this-way/" rel="bookmark" title="Born This Way">Born This Way </a></li>
<li><a href="http://gaysifamily.com/2013/07/29/the-titanic-test/" rel="bookmark" title="The Titanic Test">The Titanic Test </a></li>
<li><a href="http://gaysifamily.com/2016/05/17/b-not-b-b-lgbt/" rel="bookmark" title="To B Or Not To B, The B In The LGBT">To B Or Not To B, The B In The LGBT </a></li>
<li><a href="http://gaysifamily.com/2019/08/21/on-realising-i-am-pansexual-and-polyamorous/" rel="bookmark" title="On Realising I Am Pansexual And Polyamorous">On Realising I Am Pansexual And Polyamorous </a></li>
<li><a href="http://gaysifamily.com/2015/11/24/26003/" rel="bookmark" title="Coming Out Or Not.">Coming Out Or Not. </a></li>
<li><a href="http://gaysifamily.com/2011/03/29/love-in-the-delhi-metro/" rel="bookmark" title="Love in the Delhi Metro">Love in the Delhi Metro </a></li>
</ul>
</div>
</div>
<!-- END related posts -->

</div>
<!-- END post related -->

<div id="social">
		<div class="social-post">
		<div id="loading" style="display:none">
			<input type="hidden" id="reload_url" value="http://gaysifamily.com/index.php?social_controller=auth&#038;social_action=reload_form&#038;redirect_to=http://gaysifamily.com/2020/01/02/numinous/&#038;post_id=33161" />
			Logging In...		</div>
			<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Profile <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/01/02/numinous/?utm_source=feedburner&amp;utm_medium=feed&amp;utm_campaign=Feed%3A+Gaysi+%28Gaysi%3A+The+Gay+Desi%29#respond" style="display:none;">cancel</a></small></h3><form action="http://gaysifamily.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><div class="social-sign-in-links social-clearfix">
		<a class="social-twitter social-imr social-login comments" href="http://gaysifamily.com/index.php?social_controller=auth&#038;social_action=authorize&#038;key=twitter&#038;post_id=33161" id="twitter_signin" target="_blank">Sign in with Twitter</a>
		<a class="social-facebook social-imr social-login comments" href="http://gaysifamily.com/index.php?social_controller=auth&#038;social_action=authorize&#038;key=facebook&#038;post_id=33161" id="facebook_signin" target="_blank">Sign in with Facebook</a>
	</div>
<div class="social-divider">
	<span>or</span>
</div>
<p class="social-input-row social-input-row-comment"><label for="comment" class="social-label">Comment</label><textarea id="comment" name="comment" class="social-input" required="required"></textarea></p><p class="social-input-row social-input-row-author"><label for="author" class="social-label">Name</label><input id="author" name="author" class="social-input" required="required" type="text" value="" /></p>
<p class="social-input-row social-input-row-email"><label for="email" class="social-label">Email</label><input id="email" name="email" class="social-input" required="required" type="text" value="" /><small class="social-help">Not published</small></p>
<p class="social-input-row social-input-row-url"><label for="url" class="social-label">Website</label><input id="url" name="url" class="social-input" type="text" value="" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post It" /> <input type='hidden' name='comment_post_ID' value='33161' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
<input type="hidden" id="use_twitter_reply" name="use_twitter_reply" value="0" /><input type="hidden" id="in_reply_to_status_id" name="in_reply_to_status_id" value="" /></p><div id="commentform-extras"><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="d60a33a08f" /></p>
<noscript><input type="hidden" name="JS04X7" value="NS1" /></noscript>
<noscript><p><strong>Currently you have JavaScript disabled. In order to post comments, please make sure JavaScript and Cookies are enabled, and reload the page.</strong> <a href="http://enable-javascript.com/" rel="nofollow external" >Click here for instructions on how to enable JavaScript in your browser.</a></p></noscript>
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="121"/></p></div></form>	</div><!-- #respond -->
		</div>
	<div id="social-tabs-comments">
			</div>
	<!-- #Comments Tabs -->
	</div>


<!-- BEGIN pagination -->
<nav class="pagination-single clearfix">
<h3 class="visuallyhidden">Post navigation</h3>
<div class="pagination-single-left">
<a href="http://gaysifamily.com/2019/12/31/interview-french-musician-pauline-mancini-on-her-newest-single-i-want-a-lady/" rel="prev"><span class="pagination-single-text">Previous post</span> <span class="pagination-single-title">Interview: French Musician Pauline Mancini On Her Newest Single, &#8220;I Want A Lady&#8221;.</span></a></div>
<div class="pagination-single-right">
</div>
</nav>
<!-- END pagination -->

</div>
<!-- END content -->

<div class="sidebar clearfix">


<!-- BEGIN ads -->
<div class="sidebar-section ads clearfix">
<div class="ad ad-single"><div class="ad-inner">
<script type="text/javascript"><!--
google_ad_client = "ca-pub-5113952115401333";
/* Gaysi - Sidebar - Small Sqaure */
google_ad_slot = "3230086874";
google_ad_width = 200;
google_ad_height = 200;
//-->
</script>
<script type="text/javascript"
src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
</script>
<p>Ad / <a href="http://gaysifamily.com/advertise/" title="Advertise here">Advertise here</a></p>
</div></div>
</div>
<!-- END ads -->

<!-- BEGIN community small -->
<div class="sidebar-section community community-small section-highlighted clearfix">
<div class="community-header clearfix">
<div class="community-header-left community-header-left-logged-out">
</div>
<div class="community-header-right">
<h2><a href="http://gaysifamily.com/community/" title="Community">Community</a></h2>
<div class="community-user">
<div class="community-description">
<p>Meet fellow Gaysi's, get advice, ask questions, debate.</p>
</div>
<div class="community-login">
<p><a class="button" href="http://gaysifamily.com/wp-login.php?action=register" title="Join Gaysi">Join us</a> <a class="button" href="http://gaysifamily.com/wp-login.php?redirect_to=http%3A%2F%2Fgaysifamily.com%2F2020%2F01%2F02%2Fnuminous%2F" title="Login to Gaysi">Login</a></p>
</div>
</div>
</div>
</div>
</div>
<!-- END community small -->

<!-- BEGIN recent posts -->
<div class="sidebar-section section-highlighted sidebar-section-recent-posts clearfix">
<h3>Recent posts</h3>
<ul>
<li class="clearfix">
<a href="http://gaysifamily.com/2020/01/02/numinous/" title="Permalink to 'Numinous'"><img width="52" height="39" src="http://gaysifamily.com/wp-content/uploads/2020/01/image3-1-52x39.jpeg" class="attachment-thumbnail-mini size-thumbnail-mini wp-post-image jetpack-lazy-image" alt="" data-attachment-id="33163" data-permalink="http://gaysifamily.com/2020/01/02/numinous/image3-1/" data-orig-file="http://gaysifamily.com/wp-content/uploads/2020/01/image3-1.jpeg" data-orig-size="1080,1080" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="image3 (1)" data-image-description="" data-medium-file="http://gaysifamily.com/wp-content/uploads/2020/01/image3-1-384x384.jpeg" data-large-file="http://gaysifamily.com/wp-content/uploads/2020/01/image3-1-660x660.jpeg" data-lazy-srcset="http://gaysifamily.com/wp-content/uploads/2020/01/image3-1-52x39.jpeg 52w, http://gaysifamily.com/wp-content/uploads/2020/01/image3-1-144x108.jpeg 144w, http://gaysifamily.com/wp-content/uploads/2020/01/image3-1-236x177.jpeg 236w" data-lazy-sizes="(max-width: 52px) 100vw, 52px" data-lazy-src="http://gaysifamily.com/wp-content/uploads/2020/01/image3-1-52x39.jpeg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>
<a href="http://gaysifamily.com/2020/01/02/numinous/" title="Permanent Link to 'Numinous'">Numinous</a>
</li>
<li class="clearfix">
<a href="http://gaysifamily.com/2019/12/31/interview-french-musician-pauline-mancini-on-her-newest-single-i-want-a-lady/" title="Permalink to 'Interview: French Musician Pauline Mancini On Her Newest Single, &#8220;I Want A Lady&#8221;.'"><img width="52" height="39" src="http://gaysifamily.com/wp-content/uploads/2019/12/Screenshot-2019-12-31-at-12.53.03-PM-1-52x39.png" class="attachment-thumbnail-mini size-thumbnail-mini wp-post-image jetpack-lazy-image" alt="" data-attachment-id="33159" data-permalink="http://gaysifamily.com/2019/12/31/interview-french-musician-pauline-mancini-on-her-newest-single-i-want-a-lady/screenshot-2019-12-31-at-12-53-03-pm-1/" data-orig-file="http://gaysifamily.com/wp-content/uploads/2019/12/Screenshot-2019-12-31-at-12.53.03-PM-1.png" data-orig-size="2355,747" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screenshot-2019-12-31-at-12.53.03-PM-1" data-image-description="" data-medium-file="http://gaysifamily.com/wp-content/uploads/2019/12/Screenshot-2019-12-31-at-12.53.03-PM-1-512x162.png" data-large-file="http://gaysifamily.com/wp-content/uploads/2019/12/Screenshot-2019-12-31-at-12.53.03-PM-1-880x279.png" data-lazy-srcset="http://gaysifamily.com/wp-content/uploads/2019/12/Screenshot-2019-12-31-at-12.53.03-PM-1-52x39.png 52w, http://gaysifamily.com/wp-content/uploads/2019/12/Screenshot-2019-12-31-at-12.53.03-PM-1-144x108.png 144w, http://gaysifamily.com/wp-content/uploads/2019/12/Screenshot-2019-12-31-at-12.53.03-PM-1-236x177.png 236w" data-lazy-sizes="(max-width: 52px) 100vw, 52px" data-lazy-src="http://gaysifamily.com/wp-content/uploads/2019/12/Screenshot-2019-12-31-at-12.53.03-PM-1-52x39.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>
<a href="http://gaysifamily.com/2019/12/31/interview-french-musician-pauline-mancini-on-her-newest-single-i-want-a-lady/" title="Permanent Link to 'Interview: French Musician Pauline Mancini On Her Newest Single, &#8220;I Want A Lady&#8221;.'">Interview: French Musician Pauline Mancini On Her Newest Single, &#8220;I Want A Lady&#8221;.</a>
</li>
<li class="clearfix">
<a href="http://gaysifamily.com/2019/12/31/kolkata-pride-2019-rainbow-over-the-city-of-joy/" title="Permalink to 'Kolkata Pride 2019: Rainbow Over The City Of Joy'"><img width="52" height="39" src="http://gaysifamily.com/wp-content/uploads/2019/12/DSC_0268-52x39.jpg" class="attachment-thumbnail-mini size-thumbnail-mini wp-post-image jetpack-lazy-image" alt="" data-attachment-id="33123" data-permalink="http://gaysifamily.com/2019/12/31/kolkata-pride-2019-rainbow-over-the-city-of-joy/dsc_0268/" data-orig-file="http://gaysifamily.com/wp-content/uploads/2019/12/DSC_0268.jpg" data-orig-size="2084,1838" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5.3&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D5100&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1444943834&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;46&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.001&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="DSC_0268" data-image-description="" data-medium-file="http://gaysifamily.com/wp-content/uploads/2019/12/DSC_0268-435x384.jpg" data-large-file="http://gaysifamily.com/wp-content/uploads/2019/12/DSC_0268-748x660.jpg" data-lazy-srcset="http://gaysifamily.com/wp-content/uploads/2019/12/DSC_0268-52x39.jpg 52w, http://gaysifamily.com/wp-content/uploads/2019/12/DSC_0268-144x108.jpg 144w, http://gaysifamily.com/wp-content/uploads/2019/12/DSC_0268-236x177.jpg 236w" data-lazy-sizes="(max-width: 52px) 100vw, 52px" data-lazy-src="http://gaysifamily.com/wp-content/uploads/2019/12/DSC_0268-52x39.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>
<a href="http://gaysifamily.com/2019/12/31/kolkata-pride-2019-rainbow-over-the-city-of-joy/" title="Permanent Link to 'Kolkata Pride 2019: Rainbow Over The City Of Joy'">Kolkata Pride 2019: Rainbow Over The City Of Joy</a>
</li>
<li class="clearfix">
<a href="http://gaysifamily.com/2019/12/30/poem-love-as-submission/" title="Permalink to 'Poem: Love As Submission'"><img width="52" height="39" src="http://gaysifamily.com/wp-content/uploads/2019/12/Loveassubmission_post-52x39.jpg" class="attachment-thumbnail-mini size-thumbnail-mini wp-post-image jetpack-lazy-image" alt="" data-attachment-id="33116" data-permalink="http://gaysifamily.com/2019/12/30/poem-love-as-submission/loveassubmission_post/" data-orig-file="http://gaysifamily.com/wp-content/uploads/2019/12/Loveassubmission_post.jpg" data-orig-size="1080,1102" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Loveassubmission_post" data-image-description="" data-medium-file="http://gaysifamily.com/wp-content/uploads/2019/12/Loveassubmission_post-376x384.jpg" data-large-file="http://gaysifamily.com/wp-content/uploads/2019/12/Loveassubmission_post-647x660.jpg" data-lazy-srcset="http://gaysifamily.com/wp-content/uploads/2019/12/Loveassubmission_post-52x39.jpg 52w, http://gaysifamily.com/wp-content/uploads/2019/12/Loveassubmission_post-144x108.jpg 144w, http://gaysifamily.com/wp-content/uploads/2019/12/Loveassubmission_post-236x177.jpg 236w" data-lazy-sizes="(max-width: 52px) 100vw, 52px" data-lazy-src="http://gaysifamily.com/wp-content/uploads/2019/12/Loveassubmission_post-52x39.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>
<a href="http://gaysifamily.com/2019/12/30/poem-love-as-submission/" title="Permanent Link to 'Poem: Love As Submission'">Poem: Love As Submission</a>
</li>
<li class="clearfix">
<a href="http://gaysifamily.com/2019/12/30/what-india-can-learn-from-a-2016-united-states-study-on-the-social-imagination-of-homosexuality-and-same-sex-marriage/" title="Permalink to 'What India Can Learn From A 2016 United States Study On The Social Imagination Of Homosexuality And Same Sex Marriage'"><img width="52" height="39" src="http://gaysifamily.com/wp-content/uploads/2019/12/images-6-52x39.jpeg" class="attachment-thumbnail-mini size-thumbnail-mini wp-post-image jetpack-lazy-image" alt="" data-attachment-id="33108" data-permalink="http://gaysifamily.com/2019/12/30/what-india-can-learn-from-a-2016-united-states-study-on-the-social-imagination-of-homosexuality-and-same-sex-marriage/images-6-4/" data-orig-file="http://gaysifamily.com/wp-content/uploads/2019/12/images-6.jpeg" data-orig-size="678,453" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="images-6" data-image-description="" data-medium-file="http://gaysifamily.com/wp-content/uploads/2019/12/images-6-512x342.jpeg" data-large-file="http://gaysifamily.com/wp-content/uploads/2019/12/images-6.jpeg" data-lazy-srcset="http://gaysifamily.com/wp-content/uploads/2019/12/images-6-52x39.jpeg 52w, http://gaysifamily.com/wp-content/uploads/2019/12/images-6-144x108.jpeg 144w, http://gaysifamily.com/wp-content/uploads/2019/12/images-6-236x177.jpeg 236w" data-lazy-sizes="(max-width: 52px) 100vw, 52px" data-lazy-src="http://gaysifamily.com/wp-content/uploads/2019/12/images-6-52x39.jpeg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>
<a href="http://gaysifamily.com/2019/12/30/what-india-can-learn-from-a-2016-united-states-study-on-the-social-imagination-of-homosexuality-and-same-sex-marriage/" title="Permanent Link to 'What India Can Learn From A 2016 United States Study On The Social Imagination Of Homosexuality And Same Sex Marriage'">What India Can Learn From A 2016 United States Study On The Social Imagination Of Homosexuality And Same Sex Marriage</a>
</li>
<li class="clearfix">
<a href="http://gaysifamily.com/2019/12/26/the-gaysi-guide-to-coming-out-if-you-need-to/" title="Permalink to 'The Gaysi Guide to Coming Out (If You Need To)'"><img width="52" height="39" src="http://gaysifamily.com/wp-content/uploads/2019/12/Gaysi_1-52x39.jpg" class="attachment-thumbnail-mini size-thumbnail-mini wp-post-image jetpack-lazy-image" alt="" data-attachment-id="33093" data-permalink="http://gaysifamily.com/2019/12/26/the-gaysi-guide-to-coming-out-if-you-need-to/gaysi_1/" data-orig-file="http://gaysifamily.com/wp-content/uploads/2019/12/Gaysi_1.jpg" data-orig-size="1350,1080" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Gaysi_1" data-image-description="" data-medium-file="http://gaysifamily.com/wp-content/uploads/2019/12/Gaysi_1-480x384.jpg" data-large-file="http://gaysifamily.com/wp-content/uploads/2019/12/Gaysi_1-825x660.jpg" data-lazy-srcset="http://gaysifamily.com/wp-content/uploads/2019/12/Gaysi_1-52x39.jpg 52w, http://gaysifamily.com/wp-content/uploads/2019/12/Gaysi_1-144x108.jpg 144w, http://gaysifamily.com/wp-content/uploads/2019/12/Gaysi_1-236x177.jpg 236w" data-lazy-sizes="(max-width: 52px) 100vw, 52px" data-lazy-src="http://gaysifamily.com/wp-content/uploads/2019/12/Gaysi_1-52x39.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>
<a href="http://gaysifamily.com/2019/12/26/the-gaysi-guide-to-coming-out-if-you-need-to/" title="Permanent Link to 'The Gaysi Guide to Coming Out (If You Need To)'">The Gaysi Guide to Coming Out (If You Need To)</a>
</li>
<li class="clearfix">
<a href="http://gaysifamily.com/2019/12/24/christmas-lights/" title="Permalink to 'Christmas Lights'"><img width="52" height="39" src="http://gaysifamily.com/wp-content/uploads/2019/12/ChristmasLights_MainILLU_RadhaRaulgkar-52x39.jpg" class="attachment-thumbnail-mini size-thumbnail-mini wp-post-image jetpack-lazy-image" alt="" data-attachment-id="33087" data-permalink="http://gaysifamily.com/2019/12/24/christmas-lights/christmaslights_mainillu_radharaulgkar/" data-orig-file="http://gaysifamily.com/wp-content/uploads/2019/12/ChristmasLights_MainILLU_RadhaRaulgkar.jpg" data-orig-size="1080,1350" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="ChristmasLights_MainILLU_RadhaRaulgkar" data-image-description="" data-medium-file="http://gaysifamily.com/wp-content/uploads/2019/12/ChristmasLights_MainILLU_RadhaRaulgkar-307x384.jpg" data-large-file="http://gaysifamily.com/wp-content/uploads/2019/12/ChristmasLights_MainILLU_RadhaRaulgkar-528x660.jpg" data-lazy-srcset="http://gaysifamily.com/wp-content/uploads/2019/12/ChristmasLights_MainILLU_RadhaRaulgkar-52x39.jpg 52w, http://gaysifamily.com/wp-content/uploads/2019/12/ChristmasLights_MainILLU_RadhaRaulgkar-144x108.jpg 144w, http://gaysifamily.com/wp-content/uploads/2019/12/ChristmasLights_MainILLU_RadhaRaulgkar-236x177.jpg 236w" data-lazy-sizes="(max-width: 52px) 100vw, 52px" data-lazy-src="http://gaysifamily.com/wp-content/uploads/2019/12/ChristmasLights_MainILLU_RadhaRaulgkar-52x39.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>
<a href="http://gaysifamily.com/2019/12/24/christmas-lights/" title="Permanent Link to 'Christmas Lights'">Christmas Lights</a>
</li>
<li class="clearfix">
<a href="http://gaysifamily.com/2019/12/23/poem-her-2/" title="Permalink to 'Poem: Her'"><img width="52" height="39" src="http://gaysifamily.com/wp-content/uploads/2019/12/Her_post-52x39.jpg" class="attachment-thumbnail-mini size-thumbnail-mini wp-post-image jetpack-lazy-image" alt="" data-attachment-id="33081" data-permalink="http://gaysifamily.com/2019/12/23/poem-her-2/her_post/" data-orig-file="http://gaysifamily.com/wp-content/uploads/2019/12/Her_post.jpg" data-orig-size="1080,1350" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Her_post" data-image-description="" data-medium-file="http://gaysifamily.com/wp-content/uploads/2019/12/Her_post-307x384.jpg" data-large-file="http://gaysifamily.com/wp-content/uploads/2019/12/Her_post-528x660.jpg" data-lazy-srcset="http://gaysifamily.com/wp-content/uploads/2019/12/Her_post-52x39.jpg 52w, http://gaysifamily.com/wp-content/uploads/2019/12/Her_post-144x108.jpg 144w, http://gaysifamily.com/wp-content/uploads/2019/12/Her_post-236x177.jpg 236w" data-lazy-sizes="(max-width: 52px) 100vw, 52px" data-lazy-src="http://gaysifamily.com/wp-content/uploads/2019/12/Her_post-52x39.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>
<a href="http://gaysifamily.com/2019/12/23/poem-her-2/" title="Permanent Link to 'Poem: Her'">Poem: Her</a>
</li>
<li class="clearfix">
<a href="http://gaysifamily.com/2019/12/19/people-like-that/" title="Permalink to 'People &#8216;Like That&#8217;'"><img width="52" height="39" src="http://gaysifamily.com/wp-content/uploads/2019/12/Spice_labels_colour-52x39.jpg" class="attachment-thumbnail-mini size-thumbnail-mini wp-post-image jetpack-lazy-image" alt="" data-attachment-id="33075" data-permalink="http://gaysifamily.com/2019/12/19/people-like-that/spice_labels_colour/" data-orig-file="http://gaysifamily.com/wp-content/uploads/2019/12/Spice_labels_colour.jpg" data-orig-size="1080,1350" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Spice_labels_colour" data-image-description="" data-medium-file="http://gaysifamily.com/wp-content/uploads/2019/12/Spice_labels_colour-307x384.jpg" data-large-file="http://gaysifamily.com/wp-content/uploads/2019/12/Spice_labels_colour-528x660.jpg" data-lazy-srcset="http://gaysifamily.com/wp-content/uploads/2019/12/Spice_labels_colour-52x39.jpg 52w, http://gaysifamily.com/wp-content/uploads/2019/12/Spice_labels_colour-144x108.jpg 144w, http://gaysifamily.com/wp-content/uploads/2019/12/Spice_labels_colour-236x177.jpg 236w" data-lazy-sizes="(max-width: 52px) 100vw, 52px" data-lazy-src="http://gaysifamily.com/wp-content/uploads/2019/12/Spice_labels_colour-52x39.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>
<a href="http://gaysifamily.com/2019/12/19/people-like-that/" title="Permanent Link to 'People &#8216;Like That&#8217;'">People &#8216;Like That&#8217;</a>
</li>
<li class="clearfix">
<a href="http://gaysifamily.com/2019/12/17/book-review-the-sociology-of-sex-an-introductory-reader-revised-edition-edited-by-james-m-henslin-and-edward-sagarin/" title="Permalink to 'Book Review: The Sociology of Sex: An Introductory Reader (Revised Edition) (Edited by James M. Henslin and Edward Sagarin)'"><img width="52" height="39" src="http://gaysifamily.com/wp-content/uploads/2019/12/bookcover-52x39.png" class="attachment-thumbnail-mini size-thumbnail-mini wp-post-image jetpack-lazy-image" alt="" data-attachment-id="33070" data-permalink="http://gaysifamily.com/2019/12/17/book-review-the-sociology-of-sex-an-introductory-reader-revised-edition-edited-by-james-m-henslin-and-edward-sagarin/bookcover/" data-orig-file="http://gaysifamily.com/wp-content/uploads/2019/12/bookcover.png" data-orig-size="128,190" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="bookcover" data-image-description="" data-medium-file="http://gaysifamily.com/wp-content/uploads/2019/12/bookcover.png" data-large-file="http://gaysifamily.com/wp-content/uploads/2019/12/bookcover.png" data-lazy-src="http://gaysifamily.com/wp-content/uploads/2019/12/bookcover-52x39.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>
<a href="http://gaysifamily.com/2019/12/17/book-review-the-sociology-of-sex-an-introductory-reader-revised-edition-edited-by-james-m-henslin-and-edward-sagarin/" title="Permanent Link to 'Book Review: The Sociology of Sex: An Introductory Reader (Revised Edition) (Edited by James M. Henslin and Edward Sagarin)'">Book Review: The Sociology of Sex: An Introductory Reader (Revised Edition) (Edited by James M. Henslin and Edward Sagarin)</a>
</li>
<li class="clearfix">
<a href="http://gaysifamily.com/2019/12/17/10-apparently-unimportant-things-lgbtqa-people-have-to-worry-about-on-a-daily-basis/" title="Permalink to '10 Apparently Unimportant Things LGBTQA+ People Have To Worry About On A Daily Basis'"><img width="52" height="39" src="http://gaysifamily.com/wp-content/uploads/2019/12/Screenshot-2019-12-17-at-10.22.31-AM-52x39.png" class="attachment-thumbnail-mini size-thumbnail-mini wp-post-image jetpack-lazy-image" alt="" data-attachment-id="33064" data-permalink="http://gaysifamily.com/2019/12/17/10-apparently-unimportant-things-lgbtqa-people-have-to-worry-about-on-a-daily-basis/screenshot-2019-12-17-at-10-22-31-am/" data-orig-file="http://gaysifamily.com/wp-content/uploads/2019/12/Screenshot-2019-12-17-at-10.22.31-AM.png" data-orig-size="1256,958" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screenshot-2019-12-17-at-10.22.31-AM" data-image-description="" data-medium-file="http://gaysifamily.com/wp-content/uploads/2019/12/Screenshot-2019-12-17-at-10.22.31-AM-503x384.png" data-large-file="http://gaysifamily.com/wp-content/uploads/2019/12/Screenshot-2019-12-17-at-10.22.31-AM-865x660.png" data-lazy-srcset="http://gaysifamily.com/wp-content/uploads/2019/12/Screenshot-2019-12-17-at-10.22.31-AM-52x39.png 52w, http://gaysifamily.com/wp-content/uploads/2019/12/Screenshot-2019-12-17-at-10.22.31-AM-503x384.png 503w, http://gaysifamily.com/wp-content/uploads/2019/12/Screenshot-2019-12-17-at-10.22.31-AM-865x660.png 865w, http://gaysifamily.com/wp-content/uploads/2019/12/Screenshot-2019-12-17-at-10.22.31-AM-144x108.png 144w, http://gaysifamily.com/wp-content/uploads/2019/12/Screenshot-2019-12-17-at-10.22.31-AM-768x586.png 768w, http://gaysifamily.com/wp-content/uploads/2019/12/Screenshot-2019-12-17-at-10.22.31-AM-236x177.png 236w, http://gaysifamily.com/wp-content/uploads/2019/12/Screenshot-2019-12-17-at-10.22.31-AM.png 1256w" data-lazy-sizes="(max-width: 52px) 100vw, 52px" data-lazy-src="http://gaysifamily.com/wp-content/uploads/2019/12/Screenshot-2019-12-17-at-10.22.31-AM-52x39.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>
<a href="http://gaysifamily.com/2019/12/17/10-apparently-unimportant-things-lgbtqa-people-have-to-worry-about-on-a-daily-basis/" title="Permanent Link to '10 Apparently Unimportant Things LGBTQA+ People Have To Worry About On A Daily Basis'">10 Apparently Unimportant Things LGBTQA+ People Have To Worry About On A Daily Basis</a>
</li>
<li class="clearfix">
<a href="http://gaysifamily.com/2019/12/16/private-matters/" title="Permalink to 'Private Matters'"><img width="52" height="39" src="http://gaysifamily.com/wp-content/uploads/2019/12/privatematters_story-52x39.jpg" class="attachment-thumbnail-mini size-thumbnail-mini wp-post-image jetpack-lazy-image" alt="" data-attachment-id="33056" data-permalink="http://gaysifamily.com/2019/12/16/private-matters/privatematters_story/" data-orig-file="http://gaysifamily.com/wp-content/uploads/2019/12/privatematters_story.jpg" data-orig-size="1080,1920" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="privatematters_story" data-image-description="" data-medium-file="http://gaysifamily.com/wp-content/uploads/2019/12/privatematters_story-216x384.jpg" data-large-file="http://gaysifamily.com/wp-content/uploads/2019/12/privatematters_story-371x660.jpg" data-lazy-srcset="http://gaysifamily.com/wp-content/uploads/2019/12/privatematters_story-52x39.jpg 52w, http://gaysifamily.com/wp-content/uploads/2019/12/privatematters_story-144x108.jpg 144w, http://gaysifamily.com/wp-content/uploads/2019/12/privatematters_story-236x177.jpg 236w" data-lazy-sizes="(max-width: 52px) 100vw, 52px" data-lazy-src="http://gaysifamily.com/wp-content/uploads/2019/12/privatematters_story-52x39.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>
<a href="http://gaysifamily.com/2019/12/16/private-matters/" title="Permanent Link to 'Private Matters'">Private Matters</a>
</li>
<li class="clearfix">
<a href="http://gaysifamily.com/2019/12/16/another-day-chapter-5/" title="Permalink to 'Another Day (Chapter 5)'"><img width="52" height="39" src="http://gaysifamily.com/wp-content/uploads/2019/12/chp5_colour-52x39.png" class="attachment-thumbnail-mini size-thumbnail-mini wp-post-image jetpack-lazy-image" alt="" data-attachment-id="33047" data-permalink="http://gaysifamily.com/2019/12/16/another-day-chapter-5/chp5_colour/" data-orig-file="http://gaysifamily.com/wp-content/uploads/2019/12/chp5_colour.png" data-orig-size="1080,1350" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="chp5_colour" data-image-description="" data-medium-file="http://gaysifamily.com/wp-content/uploads/2019/12/chp5_colour-307x384.png" data-large-file="http://gaysifamily.com/wp-content/uploads/2019/12/chp5_colour-528x660.png" data-lazy-srcset="http://gaysifamily.com/wp-content/uploads/2019/12/chp5_colour-52x39.png 52w, http://gaysifamily.com/wp-content/uploads/2019/12/chp5_colour-144x108.png 144w, http://gaysifamily.com/wp-content/uploads/2019/12/chp5_colour-236x177.png 236w" data-lazy-sizes="(max-width: 52px) 100vw, 52px" data-lazy-src="http://gaysifamily.com/wp-content/uploads/2019/12/chp5_colour-52x39.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>
<a href="http://gaysifamily.com/2019/12/16/another-day-chapter-5/" title="Permanent Link to 'Another Day (Chapter 5)'">Another Day (Chapter 5)</a>
</li>
<li class="clearfix">
<a href="http://gaysifamily.com/2019/12/14/a-beginners-guide-to-being-a-socially-anxious-queer-person/" title="Permalink to 'A Beginner&#8217;s Guide To Being A Socially Anxious Queer Person'"><img width="52" height="39" src="http://gaysifamily.com/wp-content/uploads/2019/12/cover-52x39.png" class="attachment-thumbnail-mini size-thumbnail-mini wp-post-image jetpack-lazy-image" alt="" data-attachment-id="33044" data-permalink="http://gaysifamily.com/2019/12/14/a-beginners-guide-to-being-a-socially-anxious-queer-person/cover-9/" data-orig-file="http://gaysifamily.com/wp-content/uploads/2019/12/cover.png" data-orig-size="1080,1080" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="cover" data-image-description="" data-medium-file="http://gaysifamily.com/wp-content/uploads/2019/12/cover-384x384.png" data-large-file="http://gaysifamily.com/wp-content/uploads/2019/12/cover-660x660.png" data-lazy-srcset="http://gaysifamily.com/wp-content/uploads/2019/12/cover-52x39.png 52w, http://gaysifamily.com/wp-content/uploads/2019/12/cover-144x108.png 144w, http://gaysifamily.com/wp-content/uploads/2019/12/cover-236x177.png 236w" data-lazy-sizes="(max-width: 52px) 100vw, 52px" data-lazy-src="http://gaysifamily.com/wp-content/uploads/2019/12/cover-52x39.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>
<a href="http://gaysifamily.com/2019/12/14/a-beginners-guide-to-being-a-socially-anxious-queer-person/" title="Permanent Link to 'A Beginner&#8217;s Guide To Being A Socially Anxious Queer Person'">A Beginner&#8217;s Guide To Being A Socially Anxious Queer Person</a>
</li>
<li class="clearfix">
<a href="http://gaysifamily.com/2019/12/13/another-day-chapter-4/" title="Permalink to 'Another Day (Chapter 4)'"><img width="52" height="39" src="http://gaysifamily.com/wp-content/uploads/2019/12/chp4_coloured-52x39.png" class="attachment-thumbnail-mini size-thumbnail-mini wp-post-image jetpack-lazy-image" alt="" data-attachment-id="33033" data-permalink="http://gaysifamily.com/2019/12/13/another-day-chapter-4/chp4_coloured/" data-orig-file="http://gaysifamily.com/wp-content/uploads/2019/12/chp4_coloured.png" data-orig-size="1080,1350" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="chp4_coloured" data-image-description="" data-medium-file="http://gaysifamily.com/wp-content/uploads/2019/12/chp4_coloured-307x384.png" data-large-file="http://gaysifamily.com/wp-content/uploads/2019/12/chp4_coloured-528x660.png" data-lazy-srcset="http://gaysifamily.com/wp-content/uploads/2019/12/chp4_coloured-52x39.png 52w, http://gaysifamily.com/wp-content/uploads/2019/12/chp4_coloured-144x108.png 144w, http://gaysifamily.com/wp-content/uploads/2019/12/chp4_coloured-236x177.png 236w" data-lazy-sizes="(max-width: 52px) 100vw, 52px" data-lazy-src="http://gaysifamily.com/wp-content/uploads/2019/12/chp4_coloured-52x39.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>
<a href="http://gaysifamily.com/2019/12/13/another-day-chapter-4/" title="Permanent Link to 'Another Day (Chapter 4)'">Another Day (Chapter 4)</a>
</li>
</ul>
</div>
<!-- END recent posts -->

</div>
</div>
<!-- END container inner -->

<!-- BEGIN footer -->
<div id="footer" class="clearfix">

<!-- BEGIN footer top -->
<div class="footer-top follow-big clearfix">
<h3>Follow Gaysi</h3>
<ul class="clearfix">
<li id="follow-feed"><a href="http://feeds.feedburner.com/Gaysi" title="Subscribe to Gaysi via RSS"><span>Subscribe to the Gaysi RSS feed</span></a></li>
<li id="follow-email"><a href="http://www.feedburner.com/fb/a/emailverifySubmit?feedId=2691575&amp;loc=en_US" title="Get new posts by email"><span>Signup to get new posts by email</span></a></li>
<li id="follow-twitter"><a href="http://twitter.com/gaysifamily/" title="You should follow Gaysi on Twitter"><span>You should follow Gaysi on Twitter</span></a></li>
<li id="follow-facebook"><span><iframe src="//www.facebook.com/plugins/like.php?href=https%3A%2F%2Fwww.facebook.com%2FTheGaysiFamily&amp;send=false&amp;layout=button_count&amp;width=100&amp;show_faces=false&amp;font=arial&amp;colorscheme=light&amp;action=like&amp;height=30" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:100px; height:30px;" allowTransparency="true"></iframe></span></li>
</ul>
</div>
<!-- END footer top -->

<!-- BEGIN footer inner -->
<div class="footer-inner clearfix">

<!-- BEGIN footer middle -->
<div class="footer-middle clearfix">

<!-- BEGIN about -->
<div class="footer-middle-section about">
<p>Gaysi is a space where the Desi-Gay community comes together and shares personal stories, their triumphs and failures, their struggles and their dreams, their hopes and despair. And in doing so, gives other gaysis a sliver of hope too. <a title="Find out more" href="http://gaysifamily.com/about/">More</a></p>
</div>
<!-- END about -->

<!-- BEGIN links -->
<div class="footer-middle-section links">
<ul id="menu-footer" class="clearfix"><li id="menu-item-13448" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13448"><a href="http://gaysifamily.com/about/">About</a></li>
<li id="menu-item-13453" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13453"><a href="http://gaysifamily.com/team/">Team</a></li>
<li id="menu-item-13449" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13449"><a href="http://gaysifamily.com/contact/">Contact</a></li>
<li id="menu-item-13452" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13452"><a href="http://gaysifamily.com/so-you-want-to-write-for-gaysi/">Contribute</a></li>
<li id="menu-item-13451" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13451"><a href="http://gaysifamily.com/advertise/">Advertise</a></li>
</ul></div>
<!-- END links -->

<!-- BEGIN stats -->
<div class="footer-middle-section stats">
<ul>
<li class="clearfix"><span class="count">2996</span><span class="text">posts</span></li>
<li class="clearfix"><span class="count">9171</span><span class="text">comments</span></li>
<li class="clearfix"><span class="count">180</span><span class="text">members</span></li>
</ul>
</div>

<div class="footer-middle-section contribute">
<h3>Gaysi is looking for contributors!</h3>
<p>We are always on the lookout for passionate writers. If you want to share your story or want to contribute to Gaysi in any other way, do <a href="http://gaysifamily.com/contact/" title="Get in touch">get in touch</a>.</p>
</div>
<!-- END contribute -->

</div>
<!-- END footer middle -->

<!-- BEGIN footer bottom -->
<div class="footer-bottom clearfix">

<!-- BEGIN copyright -->
<div class="footer-bottom-section copyright">
<p><a rel="license" href="http://creativecommons.org/licenses/by-nc-nd/2.5/in/"><img alt="Creative Commons License" src="http://gaysifamily.com/wp-content/themes/gaysi-v3/i/cc-88x31.png" width="88" height="31" /></a> This <span xmlns:dc="http://purl.org/dc/elements/1.1/" href="http://purl.org/dc/dcmitype/Text">work</span> is licensed under a <a rel="license" href="http://creativecommons.org/licenses/by-nc-nd/2.5/in/">Creative Commons Attribution-Noncommercial-No Derivative Works 2.5 India License</a>. For detailed information, <a href="http://gaysifamily.com/copyright-regulations/" title="Copyright">go here</a>.</p>
</div>

<!-- BEGIN credits -->
<div class="footer-bottom-section credits">
<ul>
<li><span>Powered by</span> <a href="http://wordpress.org/" title="WordPress">WordPress</a></li>
<li><span>Designed by</span> <a href="http://chugsdesigns.com/" title="Chugs Designs">Chugs Designs</a></li>
</ul>
</div>

<div class="footer-bottom-section blank">
&nbsp;
</div>


<div class="footer-bottom-section anchor-top">
<a href="#container" title="back to the top of the page">Back to top &uarr;</a>
</div>

</div>
<!-- END footer bottom -->

</div>
<!-- END footer inner -->

</div>
<!-- END footer -->

</div>
<!-- END container -->

</div>
<!-- END wrap -->

<script type='text/javascript'>
  	var pubID = '9146CL8455';

  	(function(d, t) {
  	var s = document.createElement('script');s.type = 'text/javascript';
  	s.async = true;s.src = (document.location.protocol == 'https:' ? 'https://cdn0.cuelinks.com/js/' : 'http://cdn0.cuelinks.com/js/')  + 'cuelinksv1.js';
  	document.getElementsByTagName('body')[0].appendChild(s);
  	}());
</script>

<script type='text/javascript'>
/* <![CDATA[ */
r3f5x9JS=escape(document['referrer']);
hf4N='94694eafa48c4527390827ab4cb7f5aa';
hf4V='e21511797f93e0894b112bdce1bbb569';
jQuery(document).ready(function($){var e="#commentform, .comment-respond form, .comment-form, #lostpasswordform, #registerform, #loginform, #login_form, #wpss_contact_form, .wpcf7-form";$(e).submit(function(){$("<input>").attr("type","hidden").attr("name","r3f5x9JS").attr("value",r3f5x9JS).appendTo(e);$("<input>").attr("type","hidden").attr("name",hf4N).attr("value",hf4V).appendTo(e);return true;});$("#comment").attr({minlength:"15",maxlength:"15360"})});
/* ]]> */
</script> 
			<div id="pramukhime-layer">
				<div id='pramukhime-content'>
						<span id="pramukhime-content-heading">
						Type in <select name='pramukhime-select-lang' id='pramukhime-select-lang' ><option value='pramukhime:english'>English</option><option value='pramukhindic:assamese'>Assamese</option><option value='pramukhindic:bengali'>Bengali</option><option value='pramukhindic:bodo'>Bodo</option><option value='pramukhindic:dogri'>Dogri</option><option value='pramukhindic:gujarati'>Gujarati</option><option value='pramukhindic:hindi'>Hindi</option><option value='pramukhindic:kannada'>Kannada</option><option value='pramukhindic:kashmiri'>Kashmiri</option><option value='pramukhindic:konkani'>Konkani</option><option value='pramukhindic:maithili'>Maithili</option><option value='pramukhindic:malayalam'>Malayalam</option><option value='pramukhindic:manipuri'>Manipuri</option><option value='pramukhindic:marathi'>Marathi</option><option value='pramukhindic:marathimodi'>Marathi (Modi)</option><option value='pramukhindic:meitei'>Meitei (Manipuri)</option><option value='pramukhindic:nepali'>Nepali</option><option value='pramukhindic:odia'>Odia</option><option value='pramukhindic:punjabi'>Punjabi</option><option value='pramukhindic:sanskrit'>Sanskrit</option><option value='pramukhindic:santali'>Santali (Ol Chiki)</option><option value='pramukhindic:sindhi'>Sindhi</option><option value='pramukhindic:sora'>Sora</option><option value='pramukhindic:tamil'>Tamil</option><option value='pramukhindic:telugu'>Telugu</option></select>
						<button type="button" class="pi-btn" id="pramukhime-more" title="Show Settings/Help" tabindex="-1">
							<i class="pi-more-down"></i>
						</button>
						</span>
						<button type="button" class="pi-btn" id="pramukhime-more-side" title="Shrink/Expand PramukhIME" tabindex="-1">
							<i class="pi-more-right"></i>
						</button>
				</div>
				<div id='pramukhime-promo-link'>Powered By <a href='http://www.vishalon.net/pramukhime/wordpress' target='_blank'>PramukhIME</a></div>
				<div id="pramukhime-content-english">
					Details available only for Indian languages
				</div>
				<div id="pramukhime-content-detail">
					<div class="pi-ui-title">Settings
					</div>
					<div id="pramukhime-settings-digitinenglish">
						<label><input type="checkbox" id="pramukhime-digitinenglish" /> Digit In English (for all languages)</label>
					</div>
					<div id="pramukhime-settings-typingrule">
						<label for="pramukhime-typingrules">Advanced Typing Rule</label>
						<select id="pramukhime-typingrules" title="Select Typing Rule">
							<option value="panchamakshar">Panchamakshar</option>
							<option value="anusvar">Anusvar</option>
						</select>
					</div>
					<div class="pi-ui-title">Help</div>
					<div id="pramukhime-content-help">
						<img src="http://gaysifamily.com/wp-content/plugins/pramukhime-indic/pramukhime/img/pramukhime-english.png" id="pramukhime-help-image" alt="Indian language typing help" />
					</div>
					<a target="_blank" id="pramukhime-help-link">View Detailed Help <span class="pi-external"></span></a>
				</div>
			</div>
			<script language="JavaScript" type="text/javascript">
			jQuery.extend(pramukhime_options,  { 'sticky_selector':'#wpadminbar', 'url': 'http://gaysifamily.com/wp-content/plugins/pramukhime-indic/pramukhime/', 'languages':{'pramukhime:english': 'English','pramukhindic:assamese': 'Assamese','pramukhindic:bengali': 'Bengali','pramukhindic:bodo': 'Bodo','pramukhindic:dogri': 'Dogri','pramukhindic:gujarati': 'Gujarati','pramukhindic:hindi': 'Hindi','pramukhindic:kannada': 'Kannada','pramukhindic:kashmiri': 'Kashmiri','pramukhindic:konkani': 'Konkani','pramukhindic:maithili': 'Maithili','pramukhindic:malayalam': 'Malayalam','pramukhindic:manipuri': 'Manipuri','pramukhindic:marathi': 'Marathi','pramukhindic:marathimodi': 'Marathi (Modi)','pramukhindic:meitei': 'Meitei (Manipuri)','pramukhindic:nepali': 'Nepali','pramukhindic:odia': 'Odia','pramukhindic:punjabi': 'Punjabi','pramukhindic:sanskrit': 'Sanskrit','pramukhindic:santali': 'Santali (Ol Chiki)','pramukhindic:sindhi': 'Sindhi','pramukhindic:sora': 'Sora','pramukhindic:tamil': 'Tamil','pramukhindic:telugu': 'Telugu'}, 'kb_class': 'PramukhIndic', 'mce_enabled':false, 'page_enabled':true} );			</script>
			<link rel='stylesheet' id='yarppRelatedCss-css'  href='http://gaysifamily.com/wp-content/plugins/yet-another-related-posts-plugin/style/related.css?ver=5.3.2' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=202001'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var Sociali18n = {"commentReplyTitle":"Post a Reply"};
/* ]]> */
</script>
<script type='text/javascript' src='http://gaysifamily.com/wp-content/plugins/social/assets/social.js?ver=3.1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/gaysifamily.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://gaysifamily.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var viewsCacheL10n = {"admin_ajax_url":"http:\/\/gaysifamily.com\/wp-admin\/admin-ajax.php","post_id":"33161"};
/* ]]> */
</script>
<script type='text/javascript' src='http://gaysifamily.com/wp-content/plugins/wp-postviews/postviews-cache.js?ver=1.68'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.0/_inc/build/lazy-images/js/lazy-images.min.js'></script>
<script type='text/javascript' src='http://gaysifamily.com/wp-content/plugins/wp-spamshield/js/jscripts-ftr-min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.0/_inc/build/spin.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.0/_inc/build/jquery.spin.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"http:\/\/gaysifamily.com\/wp-admin\/admin-ajax.php","nonce":"5022afa11f","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"white","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"http:\/\/gaysifamily.com\/wp-login.php?redirect_to=http%3A%2F%2Fgaysifamily.com%2F2020%2F01%2F02%2Fnuminous%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.0/_inc/build/carousel/jetpack-carousel.min.js'></script>
<script async="async" type='text/javascript' src='http://gaysifamily.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.3'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202001.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.0',blog:'10574676',post:'33161',tz:'5.5',srv:'gaysifamily.com'} ]);
	_stq.push([ 'clickTrackerInit', '10574676', '33161' ]);
</script>

</body>
</html>
<!-- Dynamic page generated in 0.414 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2020-01-02 13:39:19 -->

<!-- Compression = gzip -->