<!DOCTYPE html>

<!--[if lt IE 7]><html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-US"><![endif]-->
<!--[if IE 7]><html class="no-js lt-ie9 lt-ie8" lang="en-US"><![endif]-->
<!--[if IE 8]><html class="no-js lt-ie9" lang="en-US"><![endif]-->
<!--[if gt IE 8]><!--><html class="no-js" lang="en-US"><!--<![endif]-->

<head>

<!-- meta -->
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=IE6" />

<!-- title -->
<title>Theatre Feature: &quot;Shot Roots&quot; By Asim Ali, Directed By Martha Benson - Gaysi</title>

<!-- misc -->
<link rel="profile" href="http://gmpg.org/xfn/11" />

<!-- stylesheets -->
<link rel="stylesheet" href="http://gaysifamily.com/wp-content/themes/gaysi-v3-child/style.css" type="text/css" media="screen" />
<!--[if lt IE 9]>
<link rel="stylesheet" href="http://gaysifamily.com/wp-content/themes/gaysi-v3-child/css/ie.css" type="text/css" media="screen" />
<![endif]-->

<!-- width greater than 320, smaller than 480 -->
<link rel="stylesheet" href="http://gaysifamily.com/wp-content/themes/gaysi-v3/css/480.css" 
media="only screen and (min-width : 321px) and (max-width : 480px)">
<!-- width greater than 480, smaller than 600 -->
<link rel="stylesheet" href="http://gaysifamily.com/wp-content/themes/gaysi-v3/css/600.css" 
media="only screen and (min-width: 481px) and (max-width : 600px)">
<!-- width greater than 600, smaller than 768 -->
<link rel="stylesheet" href="http://gaysifamily.com/wp-content/themes/gaysi-v3/css/600.css" 
media="only screen and (min-width: 600px) and (max-width : 768px)">
<!-- width smaller than 320 -->
<link rel="stylesheet" href="http://gaysifamily.com/wp-content/themes/gaysi-v3/css/320.css" 
media="only screen and (max-width : 320px)">
<link rel="stylesheet" href="http://gaysifamily.com/wp-content/themes/gaysi-v3/css/print.css" type="text/css" media="print" />

<!-- rss -->
<link rel="alternate" type="application/rss+xml" title="Gaysi RSS Feed" href="http://gaysifamily.com/feed/" />
<link rel="alternate" type="application/atom+xml" title="Gaysi Atom Feed" href="http://gaysifamily.com/feed/atom/" />

<!-- pinkback -->
<link rel="pingback" href="http://gaysifamily.com/xmlrpc.php" />

<!-- favicons -->
<link rel="shortcut icon" type="image/x-icon" href="http://gaysifamily.com/wp-content/themes/gaysi-v3-child/i/favicon.ico" />
<link rel="apple-touch-icon-precomposed" type="image/x-icon" href="http://gaysifamily.com/wp-content/themes/gaysi-v3-child/i/apple-touch-icon-precomposed.png">

<!-- verifications -->
<link rel="me" type="text/html" href="http://www.google.com/profiles/gaysifamily"/>



<!-- This site is optimized with the Yoast SEO plugin v13.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Time and place are significant—not too old to be called primitive and ‘revisionism’ and not too new to be assimilated into a global wave—queerness is explored at a point where the ground shifts, and the ruling Raj settles into a political takeover by the Empire and the crown."/>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="http://gaysifamily.com/2020/02/19/theatre-feature-shot-roots-by-asim-ali-directed-by-martha-benson/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Theatre Feature: &quot;Shot Roots&quot; By Asim Ali, Directed By Martha Benson - Gaysi" />
<meta property="og:description" content="Time and place are significant—not too old to be called primitive and ‘revisionism’ and not too new to be assimilated into a global wave—queerness is explored at a point where the ground shifts, and the ruling Raj settles into a political takeover by the Empire and the crown." />
<meta property="og:url" content="http://gaysifamily.com/2020/02/19/theatre-feature-shot-roots-by-asim-ali-directed-by-martha-benson/" />
<meta property="og:site_name" content="Gaysi" />
<meta property="article:tag" content="Culture" />
<meta property="article:tag" content="India" />
<meta property="article:tag" content="Queer" />
<meta property="article:tag" content="Relationships" />
<meta property="article:tag" content="Theatre" />
<meta property="article:section" content="Opinion" />
<meta property="article:published_time" content="2020-02-19T07:56:14+00:00" />
<meta property="article:modified_time" content="2020-02-19T07:56:19+00:00" />
<meta property="og:updated_time" content="2020-02-19T07:56:19+00:00" />
<meta property="og:image" content="http://gaysifamily.com/wp-content/uploads/2020/02/shoots.png" />
<meta property="og:image:width" content="941" />
<meta property="og:image:height" content="627" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Time and place are significant—not too old to be called primitive and ‘revisionism’ and not too new to be assimilated into a global wave—queerness is explored at a point where the ground shifts, and the ruling Raj settles into a political takeover by the Empire and the crown." />
<meta name="twitter:title" content="Theatre Feature: &quot;Shot Roots&quot; By Asim Ali, Directed By Martha Benson - Gaysi" />
<meta name="twitter:site" content="@gaysifamily" />
<meta name="twitter:image" content="http://gaysifamily.com/wp-content/uploads/2020/02/shoots.png" />
<meta name="twitter:creator" content="@gaysifamily" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"http://gaysifamily.com/#website","url":"http://gaysifamily.com/","name":"Gaysi","inLanguage":"en-US","description":"The Gay Desi","potentialAction":{"@type":"SearchAction","target":"http://gaysifamily.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"http://gaysifamily.com/2020/02/19/theatre-feature-shot-roots-by-asim-ali-directed-by-martha-benson/#primaryimage","inLanguage":"en-US","url":"http://gaysifamily.com/wp-content/uploads/2020/02/shoots.png","width":941,"height":627},{"@type":"WebPage","@id":"http://gaysifamily.com/2020/02/19/theatre-feature-shot-roots-by-asim-ali-directed-by-martha-benson/#webpage","url":"http://gaysifamily.com/2020/02/19/theatre-feature-shot-roots-by-asim-ali-directed-by-martha-benson/","name":"Theatre Feature: &quot;Shot Roots&quot; By Asim Ali, Directed By Martha Benson - Gaysi","isPartOf":{"@id":"http://gaysifamily.com/#website"},"inLanguage":"en-US","primaryImageOfPage":{"@id":"http://gaysifamily.com/2020/02/19/theatre-feature-shot-roots-by-asim-ali-directed-by-martha-benson/#primaryimage"},"datePublished":"2020-02-19T07:56:14+00:00","dateModified":"2020-02-19T07:56:19+00:00","author":{"@id":"http://gaysifamily.com/#/schema/person/afdb1cf0b4537dfad55b2a755cb3386f"},"description":"Time and place are significant\u2014not too old to be called primitive and \u2018revisionism\u2019 and not too new to be assimilated into a global wave\u2014queerness is explored at a point where the ground shifts, and the ruling Raj settles into a political takeover by the Empire and the crown."},{"@type":["Person"],"@id":"http://gaysifamily.com/#/schema/person/afdb1cf0b4537dfad55b2a755cb3386f","name":"Shinjini Dey","image":{"@type":"ImageObject","@id":"http://gaysifamily.com/#authorlogo","inLanguage":"en-US","url":"http://1.gravatar.com/avatar/7e428ffd2bf3060026061a17809666f8?s=96&d=retro&r=pg","caption":"Shinjini Dey"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Gaysi &raquo; Feed" href="http://gaysifamily.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Gaysi &raquo; Comments Feed" href="http://gaysifamily.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Gaysi &raquo; Theatre Feature: &#8220;Shot Roots&#8221; By Asim Ali, Directed By Martha Benson Comments Feed" href="http://gaysifamily.com/2020/02/19/theatre-feature-shot-roots-by-asim-ali-directed-by-martha-benson/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/gaysifamily.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='yarppWidgetCss-css'  href='http://gaysifamily.com/wp-content/plugins/yet-another-related-posts-plugin/style/widget.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.3.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='dashicons-css'  href='https://c0.wp.com/c/5.3.2/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='pramukhime-css'  href='http://gaysifamily.com/wp-content/plugins/pramukhime-indic/css/pramukhime.css?ver=4.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='pramukhindic-css'  href='http://gaysifamily.com/wp-content/plugins/pramukhime-indic/pramukhime/css/pramukhindic.css?ver=4.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='social_comments-css'  href='http://gaysifamily.com/wp-content/plugins/social/assets/comments.css?ver=3.1.1' type='text/css' media='screen' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/8.2.1/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='http://ajax.googleapis.com/ajax/libs/jquery/1.7.2/jquery.min.js?ver=1.7.2'></script>
<script type='text/javascript' src='http://gaysifamily.com/wp-content/plugins/pramukhime-indic/pramukhime/js/pramukhime.js?ver=4.0.1'></script>
<script type='text/javascript' src='http://gaysifamily.com/wp-content/plugins/pramukhime-indic/pramukhime/js/pramukhindic.js?ver=4.0.1'></script>
<script type='text/javascript' src='http://gaysifamily.com/wp-content/plugins/pramukhime-indic/js/pramukhime-helper.js?ver=4.0.1'></script>
<script type='text/javascript' src='http://gaysifamily.com/wp-content/plugins/pramukhime-indic/js/json3.min.js?ver=4.0.1'></script>
<link rel='https://api.w.org/' href='http://gaysifamily.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://gaysifamily.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://gaysifamily.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3.2" />
<link rel='shortlink' href='https://wp.me/pImXi-8H6' />
<link rel="alternate" type="application/json+oembed" href="http://gaysifamily.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fgaysifamily.com%2F2020%2F02%2F19%2Ftheatre-feature-shot-roots-by-asim-ali-directed-by-martha-benson%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://gaysifamily.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fgaysifamily.com%2F2020%2F02%2F19%2Ftheatre-feature-shot-roots-by-asim-ali-directed-by-martha-benson%2F&#038;format=xml" />
<script type="text/javascript">
                (function($){
                    $(function(){
                        $(".widget form.bbp-login-form button#user-submit").each(function(){
                            $(this).html($(this).html().toString().replace(String.fromCharCode(34),""));
                        });
                    });
                })(jQuery);
              </script>
<link rel='dns-prefetch' href='//c0.wp.com'/>
			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		
<script type='text/javascript' src='http://gaysifamily.com/wp-content/plugins/wp-spamshield/js/jscripts.php'></script> 



<!-- scripts -->
<script type="text/javascript" src="http://gaysifamily.com/wp-content/themes/gaysi-v3/scripts/tabs.js"></script>
<script type="text/javascript">
jQuery(document).ready(function($){
$('#nav-pri').prepend('<div id="menu-icon">Menu</div>');
$("#menu-icon").on("click", function(){
$("#menu-primary").slideToggle();
$(this).toggleClass("active");
});
});
</script>
<!--[if lt IE 9]>
<script src="http://gaysifamily.com/wp-content/themes/gaysi-v3/scripts/respond.min.js" type="text/javascript"></script>
<script src="http://gaysifamily.com/wp-content/themes/gaysi-v3/scripts/html5.js" type="text/javascript"></script>
<script src="http://gaysifamily.com/wp-content/themes/gaysi-v3/scripts/selectivizr-min.js" type="text/javascript"></script>
<![endif]-->

</head>

<body class="post-template-default single single-post postid-33424 single-format-standard">

<!-- BEGIN wrap -->
<div id="wrap" class="clearfix">

<!-- BEGIN container -->
<div id="container" class="clearfix">

<!-- BEGIN header -->
<header id="header" class="clearfix" role="banner">

<!-- BEGIN header inner -->
<div id="header-inner" class="clearfix">

<div id="header-left">
<!-- BEGIN title -->
<p id="logo"><a href="http://gaysifamily.com/" title="Gaysi">Gaysi</a></p>
<p id="description">The Gay Desi</p>
<!-- END title -->
</div>


<div id="header-middle">
<!-- BEGIN popular tags -->
<div id="popular-tags">
<h3>Popular Tags: </h3>
<ul id="menu-popular-tags" class="clearfix"><li id="menu-item-13443" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-13443"><a href="http://gaysifamily.com/tag/celebrities/">Celebrities</a></li>
<li id="menu-item-13444" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-13444"><a href="http://gaysifamily.com/tag/erotica/">Erotica</a></li>
<li id="menu-item-13445" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-13445"><a href="http://gaysifamily.com/tag/gay-rights/">Gay Rights</a></li>
<li id="menu-item-13446" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-13446"><a href="http://gaysifamily.com/tag/jab-we-met/">Jab We Met</a></li>
<li id="menu-item-13447" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-13447"><a href="http://gaysifamily.com/tag/transgender/">Transgender</a></li>
</ul></div>
<!-- END popular tags -->
</div>

<div id="header-right">
<!-- BEGIN search -->
<div id="search">
<form method="get" id="searchform" action="http://gaysifamily.com/">
<fieldset>
<label for="s" class="visuallyhidden">Search</label>
<input type="text" class="field" name="s" id="s" placeholder="Search" />
<input type="submit" class="submit" name="submit" id="searchsubmit" value="Search" />
</fieldset>
</form></div>
<!-- END search -->
<!-- BEGIN follow small -->
<div class="follow-small">
<ul>
<li id="follow-small-feed"><a href="http://feeds.feedburner.com/Gaysi" title="Subscribe to Gaysi via RSS">Subscribe to the Gaysi RSS feed</a></li>
<li id="follow-small-email"><a href="http://www.feedburner.com/fb/a/emailverifySubmit?feedId=2691575&amp;loc=en_US" title="Get new posts by email">Signup to get new posts by email</a></li>
<li id="follow-small-twitter"><a href="http://twitter.com/gaysifamily/" title="You should follow Gaysi on Twitter">You should follow Gaysi on Twitter</a></li>
<li id="follow-small-facebook"><a href="https://www.facebook.com/TheGaysiFamily" title="Like us on Facebook">Like us on Facebook</a></li>
</ul>
</div>
<!-- END follow small -->
</div>

</div>
<!-- END header inner -->

<!-- BEGIN primary navigation -->
<nav id="nav-pri" role="navigation">
<h3 class="visuallyhidden">Main menu</h3>
<div class="visuallyhidden"><a href="#content" title="Skip to primary content">Skip to primary content</a></div>
<ul id="menu-primary" class="clearfix"><li id="menu-item-13421" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-13421"><a href="http://gaysifamily.com/">Home</a></li>
<li id="menu-item-13435" class="nav-more menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-13435"><a href="#">Categories</a>
<ul class="sub-menu">
	<li id="menu-item-20591" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-20591"><a href="http://gaysifamily.com/category/opinion/">Opinion</a></li>
	<li id="menu-item-20592" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20592"><a href="http://gaysifamily.com/category/personal-stories/">Personal Stories</a></li>
	<li id="menu-item-13429" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13429"><a href="http://gaysifamily.com/category/news/">News</a></li>
	<li id="menu-item-13431" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13431"><a href="http://gaysifamily.com/category/interviews/">Interviews</a></li>
	<li id="menu-item-13428" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13428"><a href="http://gaysifamily.com/category/fiction/">Fiction</a></li>
	<li id="menu-item-13433" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13433"><a href="http://gaysifamily.com/category/reviews/">Reviews</a></li>
	<li id="menu-item-13432" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13432"><a href="http://gaysifamily.com/category/polls/">Polls</a></li>
	<li id="menu-item-13434" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13434"><a href="http://gaysifamily.com/category/general/">Writer&#8217;s Bloc</a></li>
	<li id="menu-item-13427" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13427"><a href="http://gaysifamily.com/category/events/">Events</a></li>
</ul>
</li>
<li id="menu-item-13436" class="nav-more menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-13436"><a href="#">Tags</a>
<ul class="sub-menu">
	<li id="menu-item-20320" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-20320"><a href="http://gaysifamily.com/tag/coming-out/">Coming Out</a></li>
	<li id="menu-item-20321" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-20321"><a href="http://gaysifamily.com/tag/gay-rights/">Gay Rights</a></li>
	<li id="menu-item-20323" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-20323"><a href="http://gaysifamily.com/tag/homophobia/">Homophobia</a></li>
	<li id="menu-item-13439" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-13439"><a href="http://gaysifamily.com/tag/ipc-377/">IPC 377</a></li>
	<li id="menu-item-20411" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20411"><a href="http://gaysifamily.com/archives/#anchor-tags">All tags</a></li>
</ul>
</li>
<li id="menu-item-13423" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13423"><a href="http://gaysifamily.com/archives/">Archives</a></li>
<li id="menu-item-21093" class="nav-more menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-21093"><a href="http://gaysifamily.com/community/">Community</a>
<ul class="sub-menu">
	<li id="menu-item-21097" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21097"><a href="http://gaysifamily.com/community/forums/">Forums</a></li>
	<li id="menu-item-21095" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21095"><a href="http://gaysifamily.com/community/topics/">Topics</a></li>
	<li id="menu-item-21096" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21096"><a href="http://gaysifamily.com/community/topics/topic-tags/">Topic tags</a></li>
	<li id="menu-item-21094" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21094"><a href="http://gaysifamily.com/community/members/">Members</a></li>
</ul>
</li>
<li id="menu-item-13422" class="nav-more menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-13422"><a href="http://gaysifamily.com/about/">About</a>
<ul class="sub-menu">
	<li id="menu-item-13425" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13425"><a href="http://gaysifamily.com/team/">Team</a></li>
	<li id="menu-item-13440" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13440"><a href="http://gaysifamily.com/advertise/">Advertise</a></li>
	<li id="menu-item-13442" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13442"><a href="http://gaysifamily.com/so-you-want-to-write-for-gaysi/">Contribute</a></li>
</ul>
</li>
<li id="menu-item-13426" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13426"><a href="http://gaysifamily.com/contact/">Contact</a></li>
</ul></nav>
<!-- END primary navigation -->

</header>
<!-- END header -->

<!-- BEGIN container inner -->
<div id="container-inner" class="clearfix">
<!-- BEGIN content -->
<div id="content" class="content-single clearfix">


<!-- BEGIN post -->
<article id="post-33424" class="clearfix post-33424 post type-post status-publish format-standard has-post-thumbnail hentry category-opinion tag-culture tag-india tag-queer tag-relationships tag-theatre">
<header class="post-header">
<div class="post-meta-category"><a href="http://gaysifamily.com/category/opinion/" rel="category tag">Opinion</a></div>
<h1 class="post-title">Theatre Feature: &#8220;Shot Roots&#8221; By Asim Ali, Directed By Martha Benson</h1>
<div class="post-meta clearfix">
<span class="post-meta-author"><img alt src="http://gaysifamily.com/wp-content/glc_cache/7e428ffd2bf3060026061a17809666f8-30.jpg" class="avatar avatar-30 photo jetpack-lazy-image" height="30" width="30" data-lazy-srcset="http://1.gravatar.com/avatar/7e428ffd2bf3060026061a17809666f8?s=60&#038;d=retro&#038;r=pg 2x" data-lazy-src="http://gaysifamily.com/wp-content/glc_cache/7e428ffd2bf3060026061a17809666f8-30.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='http://gaysifamily.com/wp-content/glc_cache/7e428ffd2bf3060026061a17809666f8-30.jpg' srcset='http://1.gravatar.com/avatar/7e428ffd2bf3060026061a17809666f8?s=60&#038;d=retro&#038;r=pg 2x' class='avatar avatar-30 photo' height='30' width='30' /></noscript> <span class="post-meta-text">Posted by</span> <a href="http://gaysifamily.com/author/shinjini-dey/" title="Posts by Shinjini Dey" rel="author">Shinjini Dey</a></span> 
<span class="post-meta-date"><span class="post-meta-text">Posted on</span> Feb 19 2020</span>
<span class="post-meta-comments"><a href="#respond" title="Comments">Leave a comment</a></span>
</div>
</header>
<div class="post-excerpt">
<p>Time and place are significant—not too old to be called primitive and ‘revisionism’ and not too new to be assimilated into a global wave—queerness is explored at a point where the ground shifts, and the ruling Raj settles into a political takeover by the Empire and the crown.</p>
</div>
<div class="post-body">
<div class="ad ad-single">
<script type="text/javascript"><!--
google_ad_client = "pub-5113952115401333";
/* Gaysi - Post - 468x60 - Created 6/13/10 */
google_ad_slot = "5383684096";
google_ad_width = 468;
google_ad_height = 60;
//-->
</script>
<script type="text/javascript"
src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
</script>
</div>

<figure class="wp-block-image size-full"><img data-attachment-id="33425" data-permalink="http://gaysifamily.com/2020/02/19/theatre-feature-shot-roots-by-asim-ali-directed-by-martha-benson/shoots/" data-orig-file="http://gaysifamily.com/wp-content/uploads/2020/02/shoots.png" data-orig-size="941,627" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="shoots" data-image-description data-medium-file="http://gaysifamily.com/wp-content/uploads/2020/02/shoots-512x341.png" data-large-file="http://gaysifamily.com/wp-content/uploads/2020/02/shoots-880x586.png" src="http://gaysifamily.com/wp-content/uploads/2020/02/shoots.png" alt class="wp-image-33425 jetpack-lazy-image" data-lazy-srcset="http://gaysifamily.com/wp-content/uploads/2020/02/shoots.png 941w, http://gaysifamily.com/wp-content/uploads/2020/02/shoots-512x341.png 512w, http://gaysifamily.com/wp-content/uploads/2020/02/shoots-880x586.png 880w, http://gaysifamily.com/wp-content/uploads/2020/02/shoots-768x512.png 768w" data-lazy-sizes="(max-width: 941px) 100vw, 941px" data-lazy-src="http://gaysifamily.com/wp-content/uploads/2020/02/shoots.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="33425" data-permalink="http://gaysifamily.com/2020/02/19/theatre-feature-shot-roots-by-asim-ali-directed-by-martha-benson/shoots/" data-orig-file="http://gaysifamily.com/wp-content/uploads/2020/02/shoots.png" data-orig-size="941,627" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="shoots" data-image-description="" data-medium-file="http://gaysifamily.com/wp-content/uploads/2020/02/shoots-512x341.png" data-large-file="http://gaysifamily.com/wp-content/uploads/2020/02/shoots-880x586.png" src="http://gaysifamily.com/wp-content/uploads/2020/02/shoots.png" alt="" class="wp-image-33425" srcset="http://gaysifamily.com/wp-content/uploads/2020/02/shoots.png 941w, http://gaysifamily.com/wp-content/uploads/2020/02/shoots-512x341.png 512w, http://gaysifamily.com/wp-content/uploads/2020/02/shoots-880x586.png 880w, http://gaysifamily.com/wp-content/uploads/2020/02/shoots-768x512.png 768w" sizes="(max-width: 941px) 100vw, 941px" /></noscript></figure>



<p>There’s something distinctly
unsettling about love stories in the midst of war. Inflamed passions set aside,
the dance of courtly clashing set aside, war is cold strategy—politics by other
means, as they say. And yet, the metaphors for love remain: immobile, implicit,
riveted. Shot Roots is such a narrative set in 1857, a year recorded in my old
textbooks as ‘The First War of Independence’ against British colonialism in
India. Set in colonial Lucknow and featuring two soldiers from very different
cultures, the play is also a story about insurgency, which is another word for
the rebellion, revolt, mutiny and, of course, war. And, it is a love story
about two queer characters—in itself an insurgency. </p>



<p>Thus, in the first instance, two
different battles. A historical mutiny against the immediacy of colonial power
and its changing faces. Second, a clash between heterosexuality and its
constitutive Other. One of the first things that playwright and producer, Asim
Ali, tells me about his play is ‘One of the biggest pushbacks that I&#8217;ve gotten … is that queerness does
not belong in our culture.’ Maybe yet another battle must be recorded—one where
freedom to practice and express one’s sexuality belongs solely to the West, and
the periphery still sits in its native and ignorant closet. </p>



<p>Time and place are significant—not too old to be called primitive and ‘revisionism’ and not too new to be assimilated into a global wave—queerness is explored at a point where the ground shifts, and the ruling Raj settles into a political takeover by the Empire and the crown.</p>



<p>The
encounter is between Dawid, a Muslim soldier in the private army of the East
India Company and Donald, a higher-ranking British Officer, whom he shares an
intimacy with, is marked by another shift in terrain—the end of Mughal rule. </p>



<p>Our
textbook histories of the freedom movement are ripe for new imaginings. Thus,
many complex dynamics and histories, many encounters, combine in the narrative
of the play, where the relationship between the two is tested when news of a
rebellion inspires Dawid to join the uprising against the colonizers. As Asim
says, ‘The idea of that intimacy being with a British soldier lent itself very
well to examining the complexities of the way these cultures related to each
other, and the power dynamics that would have been present even within a loving
relationship further strained by the secrecy that would have been necessary for
survival.’ </p>



<p>Shot Roots has been directed by Martha Benson and it promises to be an intimate love story (set in the midst of so much!). One can follow updates on @shotroots on Instagram and Twitter and the website, <a href="https://asimartsnyc.wixsite.com/shotrootsplay">ShotRoots.com</a> The play should be interesting for its representation of characters who challenge the comfortable contemporary narratives as well, at a time when India refuses both the queer and the Muslim in its new policies.</p>



<p>Lest we forget that it is still war,
‘Vows (and teeth) are broken.’</p>
</div>
<div class="post-meta-tags clearfix"><h3>Tags</h3><a href="http://gaysifamily.com/tag/culture/" rel="tag">Culture</a><a href="http://gaysifamily.com/tag/india/" rel="tag">India</a><a href="http://gaysifamily.com/tag/queer/" rel="tag">Queer</a><a href="http://gaysifamily.com/tag/relationships/" rel="tag">Relationships</a><a href="http://gaysifamily.com/tag/theatre/" rel="tag">Theatre</a></div><div class="post-meta-share">
<h3>Share</h3>
</div>

<div class="author-info clearfix">
<div class="author-info-left">
<div class="author-info-pic">
<a href="http://gaysifamily.com/author/shinjini-dey/" title="All posts by Shinjini Dey"><img alt src="http://gaysifamily.com/wp-content/glc_cache/7e428ffd2bf3060026061a17809666f8-80.jpg" class="avatar avatar-80 photo jetpack-lazy-image" height="80" width="80" data-lazy-srcset="http://1.gravatar.com/avatar/7e428ffd2bf3060026061a17809666f8?s=160&#038;d=retro&#038;r=pg 2x" data-lazy-src="http://gaysifamily.com/wp-content/glc_cache/7e428ffd2bf3060026061a17809666f8-80.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='http://gaysifamily.com/wp-content/glc_cache/7e428ffd2bf3060026061a17809666f8-80.jpg' srcset='http://1.gravatar.com/avatar/7e428ffd2bf3060026061a17809666f8?s=160&#038;d=retro&#038;r=pg 2x' class='avatar avatar-80 photo' height='80' width='80' /></noscript></a>
</div>
</div>
<div class="author-info-right">
<h3>About the author</h3>
<h3 class="author-info-name"><a href="http://gaysifamily.com/author/shinjini-dey/" title="All posts by Shinjini Dey">Shinjini Dey</a></h3>
<div class="author-info-bio">
</div>
</div>
</div>

</article>
<!-- END post -->

<!-- BEGIN post related -->
<div class="post-related clearfix">
<!-- BEGIN now what -->
<div class="follow-inpost">
<h3>Now what?</h3>
<div class="follow-inpost-section">
<h4><a href="http://www.feedburner.com/fb/a/emailverifySubmit?feedId=2691575&amp;loc=en_US" title="Get new posts by email">Get Gaysi posts by email</a></h4>
</div>
<div class="follow-inpost-section">
<h4>Follow Gaysi on Twitter</h4>
<a href="https://twitter.com/gaysifamily" class="twitter-follow-button" data-show-count="false" data-dnt="true">Follow @gaysifamily</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
</div>
<div class="follow-inpost-section">
<h4>Like Gaysi on Facebook</h4>
<iframe src="//www.facebook.com/plugins/like.php?href=https%3A%2F%2Fwww.facebook.com%2FTheGaysiFamily&amp;send=false&amp;layout=button_count&amp;width=100&amp;show_faces=false&amp;font=arial&amp;colorscheme=light&amp;action=like&amp;height=21" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:100px; height:21px;" allowTransparency="true"></iframe>
</div>
</div>
<!-- END now what -->

<!-- BEGIN related posts -->
<div class="related-posts">
<h3>Related posts</h3>
<div class='yarpp-related'>
<ul>
<li><a href="http://gaysifamily.com/2016/08/03/theatre-review-six/" rel="bookmark" title="Theatre Review : Six">Theatre Review : Six </a></li>
<li><a href="http://gaysifamily.com/2014/06/13/theatre-frontier-theatre-presents-pad/" rel="bookmark" title="Theatre : Frontier Theatre Presents &#8216;The Pad&#8217;">Theatre : Frontier Theatre Presents &#8216;The Pad&#8217; </a></li>
<li><a href="http://gaysifamily.com/2019/05/11/theatre-show-one-night-only/" rel="bookmark" title="Theatre Show: One Night Only">Theatre Show: One Night Only </a></li>
<li><a href="http://gaysifamily.com/2011/01/05/theatre-ek-madhav-baug/" rel="bookmark" title="Theatre : EK Madhav Baug">Theatre : EK Madhav Baug </a></li>
<li><a href="http://gaysifamily.com/2015/05/06/theatre-ek-madhav-baug-in-marathi/" rel="bookmark" title="Theatre : Ek Madhav Baug In Marathi">Theatre : Ek Madhav Baug In Marathi </a></li>
<li><a href="http://gaysifamily.com/2015/04/09/theatre-review-ila-by-the-patchworks-ensemble/" rel="bookmark" title="Theatre Review : Ila By The Patchworks Ensemble">Theatre Review : Ila By The Patchworks Ensemble </a></li>
<li><a href="http://gaysifamily.com/2016/06/29/theatre-review-ladies-sangeet/" rel="bookmark" title="Theatre Review : Ladies Sangeet">Theatre Review : Ladies Sangeet </a></li>
<li><a href="http://gaysifamily.com/2018/02/07/theatre-ehsaas-eye-opening-first-kind-play-lesbian-romance/" rel="bookmark" title="Theatre: Ehsaas, An Eye Opening, First-Of-Its-Kind Play About Lesbian Romance!">Theatre: Ehsaas, An Eye Opening, First-Of-Its-Kind Play About Lesbian Romance! </a></li>
<li><a href="http://gaysifamily.com/2015/04/01/theatre-play-ila-by-the-patchworks-ensemble/" rel="bookmark" title="Theatre Play : Ila By The Patchworks Ensemble">Theatre Play : Ila By The Patchworks Ensemble </a></li>
<li><a href="http://gaysifamily.com/2019/03/11/play-those-left-behind-things/" rel="bookmark" title="Theatre &#8211; Those Left Behind Things">Theatre &#8211; Those Left Behind Things </a></li>
</ul>
</div>
</div>
<!-- END related posts -->

</div>
<!-- END post related -->

<div id="social">
		<div class="social-post">
		<div id="loading" style="display:none">
			<input type="hidden" id="reload_url" value="http://gaysifamily.com/index.php?social_controller=auth&#038;social_action=reload_form&#038;redirect_to=http://gaysifamily.com/2020/02/19/theatre-feature-shot-roots-by-asim-ali-directed-by-martha-benson/&#038;post_id=33424" />
			Logging In...		</div>
			<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Profile <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/02/19/theatre-feature-shot-roots-by-asim-ali-directed-by-martha-benson/#respond" style="display:none;">cancel</a></small></h3><form action="http://gaysifamily.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><div class="social-sign-in-links social-clearfix">
		<a class="social-twitter social-imr social-login comments" href="http://gaysifamily.com/index.php?social_controller=auth&#038;social_action=authorize&#038;key=twitter&#038;post_id=33424" id="twitter_signin" target="_blank">Sign in with Twitter</a>
		<a class="social-facebook social-imr social-login comments" href="http://gaysifamily.com/index.php?social_controller=auth&#038;social_action=authorize&#038;key=facebook&#038;post_id=33424" id="facebook_signin" target="_blank">Sign in with Facebook</a>
	</div>
<div class="social-divider">
	<span>or</span>
</div>
<p class="social-input-row social-input-row-comment"><label for="comment" class="social-label">Comment</label><textarea id="comment" name="comment" class="social-input" required="required"></textarea></p><p class="social-input-row social-input-row-author"><label for="author" class="social-label">Name</label><input id="author" name="author" class="social-input" required="required" type="text" value="" /></p>
<p class="social-input-row social-input-row-email"><label for="email" class="social-label">Email</label><input id="email" name="email" class="social-input" required="required" type="text" value="" /><small class="social-help">Not published</small></p>
<p class="social-input-row social-input-row-url"><label for="url" class="social-label">Website</label><input id="url" name="url" class="social-input" type="text" value="" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post It" /> <input type='hidden' name='comment_post_ID' value='33424' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
<input type="hidden" id="use_twitter_reply" name="use_twitter_reply" value="0" /><input type="hidden" id="in_reply_to_status_id" name="in_reply_to_status_id" value="" /></p><div id="commentform-extras"><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="378c30c16c" /></p>
<noscript><input type="hidden" name="JS04X7" value="NS1" /></noscript>
<noscript><p><strong>Currently you have JavaScript disabled. In order to post comments, please make sure JavaScript and Cookies are enabled, and reload the page.</strong> <a href="http://enable-javascript.com/" rel="nofollow external" >Click here for instructions on how to enable JavaScript in your browser.</a></p></noscript>
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="129"/></p></div></form>	</div><!-- #respond -->
		</div>
	<div id="social-tabs-comments">
			</div>
	<!-- #Comments Tabs -->
	</div>


<!-- BEGIN pagination -->
<nav class="pagination-single clearfix">
<h3 class="visuallyhidden">Post navigation</h3>
<div class="pagination-single-left">
<a href="http://gaysifamily.com/2020/02/18/the-l-word-generation-q-worth-a-watch/" rel="prev"><span class="pagination-single-text">Previous post</span> <span class="pagination-single-title">The L Word: Generation Q – Worth A Watch</span></a></div>
<div class="pagination-single-right">
<a href="http://gaysifamily.com/2020/02/19/poem-she-2/" rel="next"><span class="pagination-single-text">Next post</span> <span class="pagination-single-title">Poem: She</span></a></div>
</nav>
<!-- END pagination -->

</div>
<!-- END content -->

<div class="sidebar clearfix">


<!-- BEGIN ads -->
<div class="sidebar-section ads clearfix">
<div class="ad ad-single"><div class="ad-inner">
<script type="text/javascript"><!--
google_ad_client = "ca-pub-5113952115401333";
/* Gaysi - Sidebar - Small Sqaure */
google_ad_slot = "3230086874";
google_ad_width = 200;
google_ad_height = 200;
//-->
</script>
<script type="text/javascript"
src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
</script>
<p>Ad / <a href="http://gaysifamily.com/advertise/" title="Advertise here">Advertise here</a></p>
</div></div>
</div>
<!-- END ads -->

<!-- BEGIN community small -->
<div class="sidebar-section community community-small section-highlighted clearfix">
<div class="community-header clearfix">
<div class="community-header-left community-header-left-logged-out">
</div>
<div class="community-header-right">
<h2><a href="http://gaysifamily.com/community/" title="Community">Community</a></h2>
<div class="community-user">
<div class="community-description">
<p>Meet fellow Gaysi's, get advice, ask questions, debate.</p>
</div>
<div class="community-login">
<p><a class="button" href="http://gaysifamily.com/wp-login.php?action=register" title="Join Gaysi">Join us</a> <a class="button" href="http://gaysifamily.com/wp-login.php?redirect_to=http%3A%2F%2Fgaysifamily.com%2F2020%2F02%2F19%2Ftheatre-feature-shot-roots-by-asim-ali-directed-by-martha-benson%2F" title="Login to Gaysi">Login</a></p>
</div>
</div>
</div>
</div>
</div>
<!-- END community small -->

<!-- BEGIN recent posts -->
<div class="sidebar-section section-highlighted sidebar-section-recent-posts clearfix">
<h3>Recent posts</h3>
<ul>
<li class="clearfix">
<a href="http://gaysifamily.com/2020/02/19/poem-she-2/" title="Permalink to 'Poem: She'"><img width="52" height="39" src="http://gaysifamily.com/wp-content/uploads/2020/02/Gaysi_She_Reworked_Post-52x39.png" class="attachment-thumbnail-mini size-thumbnail-mini wp-post-image jetpack-lazy-image" alt="" data-attachment-id="33430" data-permalink="http://gaysifamily.com/2020/02/19/poem-she-2/gaysi_she_reworked_post/" data-orig-file="http://gaysifamily.com/wp-content/uploads/2020/02/Gaysi_She_Reworked_Post.png" data-orig-size="1350,1909" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Gaysi_She_Reworked_Post" data-image-description="" data-medium-file="http://gaysifamily.com/wp-content/uploads/2020/02/Gaysi_She_Reworked_Post-272x384.png" data-large-file="http://gaysifamily.com/wp-content/uploads/2020/02/Gaysi_She_Reworked_Post-467x660.png" data-lazy-srcset="http://gaysifamily.com/wp-content/uploads/2020/02/Gaysi_She_Reworked_Post-52x39.png 52w, http://gaysifamily.com/wp-content/uploads/2020/02/Gaysi_She_Reworked_Post-144x108.png 144w, http://gaysifamily.com/wp-content/uploads/2020/02/Gaysi_She_Reworked_Post-236x177.png 236w" data-lazy-sizes="(max-width: 52px) 100vw, 52px" data-lazy-src="http://gaysifamily.com/wp-content/uploads/2020/02/Gaysi_She_Reworked_Post-52x39.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>
<a href="http://gaysifamily.com/2020/02/19/poem-she-2/" title="Permanent Link to 'Poem: She'">Poem: She</a>
</li>
<li class="clearfix">
<a href="http://gaysifamily.com/2020/02/19/theatre-feature-shot-roots-by-asim-ali-directed-by-martha-benson/" title="Permalink to 'Theatre Feature: &#8220;Shot Roots&#8221; By Asim Ali, Directed By Martha Benson'"><img width="52" height="39" src="http://gaysifamily.com/wp-content/uploads/2020/02/shoots-52x39.png" class="attachment-thumbnail-mini size-thumbnail-mini wp-post-image jetpack-lazy-image" alt="" data-attachment-id="33425" data-permalink="http://gaysifamily.com/2020/02/19/theatre-feature-shot-roots-by-asim-ali-directed-by-martha-benson/shoots/" data-orig-file="http://gaysifamily.com/wp-content/uploads/2020/02/shoots.png" data-orig-size="941,627" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="shoots" data-image-description="" data-medium-file="http://gaysifamily.com/wp-content/uploads/2020/02/shoots-512x341.png" data-large-file="http://gaysifamily.com/wp-content/uploads/2020/02/shoots-880x586.png" data-lazy-srcset="http://gaysifamily.com/wp-content/uploads/2020/02/shoots-52x39.png 52w, http://gaysifamily.com/wp-content/uploads/2020/02/shoots-144x108.png 144w, http://gaysifamily.com/wp-content/uploads/2020/02/shoots-236x177.png 236w" data-lazy-sizes="(max-width: 52px) 100vw, 52px" data-lazy-src="http://gaysifamily.com/wp-content/uploads/2020/02/shoots-52x39.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>
<a href="http://gaysifamily.com/2020/02/19/theatre-feature-shot-roots-by-asim-ali-directed-by-martha-benson/" title="Permanent Link to 'Theatre Feature: &#8220;Shot Roots&#8221; By Asim Ali, Directed By Martha Benson'">Theatre Feature: &#8220;Shot Roots&#8221; By Asim Ali, Directed By Martha Benson</a>
</li>
<li class="clearfix">
<a href="http://gaysifamily.com/2020/02/18/the-l-word-generation-q-worth-a-watch/" title="Permalink to 'The L Word: Generation Q – Worth A Watch'"><img width="52" height="39" src="http://gaysifamily.com/wp-content/uploads/2020/02/lw1-52x39.png" class="attachment-thumbnail-mini size-thumbnail-mini wp-post-image jetpack-lazy-image" alt="" data-attachment-id="33415" data-permalink="http://gaysifamily.com/2020/02/18/the-l-word-generation-q-worth-a-watch/lw1/" data-orig-file="http://gaysifamily.com/wp-content/uploads/2020/02/lw1.png" data-orig-size="940,529" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="lw1" data-image-description="" data-medium-file="http://gaysifamily.com/wp-content/uploads/2020/02/lw1-512x288.png" data-large-file="http://gaysifamily.com/wp-content/uploads/2020/02/lw1-880x495.png" data-lazy-srcset="http://gaysifamily.com/wp-content/uploads/2020/02/lw1-52x39.png 52w, http://gaysifamily.com/wp-content/uploads/2020/02/lw1-144x108.png 144w, http://gaysifamily.com/wp-content/uploads/2020/02/lw1-236x177.png 236w" data-lazy-sizes="(max-width: 52px) 100vw, 52px" data-lazy-src="http://gaysifamily.com/wp-content/uploads/2020/02/lw1-52x39.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>
<a href="http://gaysifamily.com/2020/02/18/the-l-word-generation-q-worth-a-watch/" title="Permanent Link to 'The L Word: Generation Q – Worth A Watch'">The L Word: Generation Q – Worth A Watch</a>
</li>
<li class="clearfix">
<a href="http://gaysifamily.com/2020/02/17/fiction-comic-unwrinkled-saris-and-just-another-evening/" title="Permalink to 'Fiction Comic: Unwrinkled Saris And Just Another Evening'"><img width="52" height="39" src="http://gaysifamily.com/wp-content/uploads/2020/02/cover_2-52x39.jpg" class="attachment-thumbnail-mini size-thumbnail-mini wp-post-image jetpack-lazy-image" alt="" data-attachment-id="33399" data-permalink="http://gaysifamily.com/2020/02/17/fiction-comic-unwrinkled-saris-and-just-another-evening/cover_2/" data-orig-file="http://gaysifamily.com/wp-content/uploads/2020/02/cover_2.jpg" data-orig-size="1080,1350" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="cover_2" data-image-description="" data-medium-file="http://gaysifamily.com/wp-content/uploads/2020/02/cover_2-307x384.jpg" data-large-file="http://gaysifamily.com/wp-content/uploads/2020/02/cover_2-528x660.jpg" data-lazy-srcset="http://gaysifamily.com/wp-content/uploads/2020/02/cover_2-52x39.jpg 52w, http://gaysifamily.com/wp-content/uploads/2020/02/cover_2-144x108.jpg 144w, http://gaysifamily.com/wp-content/uploads/2020/02/cover_2-236x177.jpg 236w" data-lazy-sizes="(max-width: 52px) 100vw, 52px" data-lazy-src="http://gaysifamily.com/wp-content/uploads/2020/02/cover_2-52x39.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>
<a href="http://gaysifamily.com/2020/02/17/fiction-comic-unwrinkled-saris-and-just-another-evening/" title="Permanent Link to 'Fiction Comic: Unwrinkled Saris And Just Another Evening'">Fiction Comic: Unwrinkled Saris And Just Another Evening</a>
</li>
<li class="clearfix">
<a href="http://gaysifamily.com/2020/02/13/dear-bollywood-stop-telling-me-im-not-enough/" title="Permalink to 'Dear Bollywood, Stop Telling Me I’m Not Enough'"><img width="52" height="39" src="http://gaysifamily.com/wp-content/uploads/2020/02/maxresdefault-2-52x39.jpg" class="attachment-thumbnail-mini size-thumbnail-mini wp-post-image jetpack-lazy-image" alt="" data-attachment-id="33393" data-permalink="http://gaysifamily.com/2020/02/13/dear-bollywood-stop-telling-me-im-not-enough/maxresdefault-2-4/" data-orig-file="http://gaysifamily.com/wp-content/uploads/2020/02/maxresdefault-2.jpg" data-orig-size="1280,720" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="maxresdefault (2)" data-image-description="" data-medium-file="http://gaysifamily.com/wp-content/uploads/2020/02/maxresdefault-2-512x288.jpg" data-large-file="http://gaysifamily.com/wp-content/uploads/2020/02/maxresdefault-2-880x495.jpg" data-lazy-srcset="http://gaysifamily.com/wp-content/uploads/2020/02/maxresdefault-2-52x39.jpg 52w, http://gaysifamily.com/wp-content/uploads/2020/02/maxresdefault-2-144x108.jpg 144w, http://gaysifamily.com/wp-content/uploads/2020/02/maxresdefault-2-236x177.jpg 236w" data-lazy-sizes="(max-width: 52px) 100vw, 52px" data-lazy-src="http://gaysifamily.com/wp-content/uploads/2020/02/maxresdefault-2-52x39.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>
<a href="http://gaysifamily.com/2020/02/13/dear-bollywood-stop-telling-me-im-not-enough/" title="Permanent Link to 'Dear Bollywood, Stop Telling Me I’m Not Enough'">Dear Bollywood, Stop Telling Me I’m Not Enough</a>
</li>
<li class="clearfix">
<a href="http://gaysifamily.com/2020/02/13/using-online-dating-apps-safely-look-before-you-swipe/" title="Permalink to 'Using Online Dating Apps Safely – Look Before You Swipe!'"><img width="52" height="39" src="http://gaysifamily.com/wp-content/uploads/2020/02/title-52x39.jpg" class="attachment-thumbnail-mini size-thumbnail-mini wp-post-image jetpack-lazy-image" alt="" data-attachment-id="33367" data-permalink="http://gaysifamily.com/2020/02/13/using-online-dating-apps-safely-look-before-you-swipe/title-3/" data-orig-file="http://gaysifamily.com/wp-content/uploads/2020/02/title-scaled.jpg" data-orig-size="2560,2560" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="title" data-image-description="" data-medium-file="http://gaysifamily.com/wp-content/uploads/2020/02/title-384x384.jpg" data-large-file="http://gaysifamily.com/wp-content/uploads/2020/02/title-660x660.jpg" data-lazy-srcset="http://gaysifamily.com/wp-content/uploads/2020/02/title-52x39.jpg 52w, http://gaysifamily.com/wp-content/uploads/2020/02/title-144x108.jpg 144w, http://gaysifamily.com/wp-content/uploads/2020/02/title-236x177.jpg 236w" data-lazy-sizes="(max-width: 52px) 100vw, 52px" data-lazy-src="http://gaysifamily.com/wp-content/uploads/2020/02/title-52x39.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>
<a href="http://gaysifamily.com/2020/02/13/using-online-dating-apps-safely-look-before-you-swipe/" title="Permanent Link to 'Using Online Dating Apps Safely – Look Before You Swipe!'">Using Online Dating Apps Safely – Look Before You Swipe!</a>
</li>
<li class="clearfix">
<a href="http://gaysifamily.com/2020/02/12/demo-crass-y/" title="Permalink to 'Demo-crass-y'"><img width="52" height="39" src="http://gaysifamily.com/wp-content/uploads/2020/02/demo_crass_y-copy-52x39.jpg" class="attachment-thumbnail-mini size-thumbnail-mini wp-post-image jetpack-lazy-image" alt="" data-attachment-id="33357" data-permalink="http://gaysifamily.com/2020/02/12/demo-crass-y/demo_crass_y-copy/" data-orig-file="http://gaysifamily.com/wp-content/uploads/2020/02/demo_crass_y-copy.jpg" data-orig-size="1080,1350" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="demo_crass_y-copy" data-image-description="" data-medium-file="http://gaysifamily.com/wp-content/uploads/2020/02/demo_crass_y-copy-307x384.jpg" data-large-file="http://gaysifamily.com/wp-content/uploads/2020/02/demo_crass_y-copy-528x660.jpg" data-lazy-srcset="http://gaysifamily.com/wp-content/uploads/2020/02/demo_crass_y-copy-52x39.jpg 52w, http://gaysifamily.com/wp-content/uploads/2020/02/demo_crass_y-copy-144x108.jpg 144w, http://gaysifamily.com/wp-content/uploads/2020/02/demo_crass_y-copy-236x177.jpg 236w" data-lazy-sizes="(max-width: 52px) 100vw, 52px" data-lazy-src="http://gaysifamily.com/wp-content/uploads/2020/02/demo_crass_y-copy-52x39.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>
<a href="http://gaysifamily.com/2020/02/12/demo-crass-y/" title="Permanent Link to 'Demo-crass-y'">Demo-crass-y</a>
</li>
<li class="clearfix">
<a href="http://gaysifamily.com/2020/02/11/top-10-imb-products-to-gift-yourself-this-valentines-day/" title="Permalink to 'Top 10 IMB Products To Gift Yourself This Valentine’s Day'"><img width="52" height="39" src="http://gaysifamily.com/wp-content/uploads/2020/02/Screenshot-2020-02-11-at-6.05.23-PM-52x39.png" class="attachment-thumbnail-mini size-thumbnail-mini wp-post-image jetpack-lazy-image" alt="" data-attachment-id="33350" data-permalink="http://gaysifamily.com/2020/02/11/top-10-imb-products-to-gift-yourself-this-valentines-day/screenshot-2020-02-11-at-6-05-23-pm/" data-orig-file="http://gaysifamily.com/wp-content/uploads/2020/02/Screenshot-2020-02-11-at-6.05.23-PM.png" data-orig-size="1734,1732" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screenshot-2020-02-11-at-6.05.23-PM" data-image-description="" data-medium-file="http://gaysifamily.com/wp-content/uploads/2020/02/Screenshot-2020-02-11-at-6.05.23-PM-384x384.png" data-large-file="http://gaysifamily.com/wp-content/uploads/2020/02/Screenshot-2020-02-11-at-6.05.23-PM-661x660.png" data-lazy-srcset="http://gaysifamily.com/wp-content/uploads/2020/02/Screenshot-2020-02-11-at-6.05.23-PM-52x39.png 52w, http://gaysifamily.com/wp-content/uploads/2020/02/Screenshot-2020-02-11-at-6.05.23-PM-144x108.png 144w, http://gaysifamily.com/wp-content/uploads/2020/02/Screenshot-2020-02-11-at-6.05.23-PM-236x177.png 236w" data-lazy-sizes="(max-width: 52px) 100vw, 52px" data-lazy-src="http://gaysifamily.com/wp-content/uploads/2020/02/Screenshot-2020-02-11-at-6.05.23-PM-52x39.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>
<a href="http://gaysifamily.com/2020/02/11/top-10-imb-products-to-gift-yourself-this-valentines-day/" title="Permanent Link to 'Top 10 IMB Products To Gift Yourself This Valentine’s Day'">Top 10 IMB Products To Gift Yourself This Valentine’s Day</a>
</li>
<li class="clearfix">
<a href="http://gaysifamily.com/2020/02/11/the-eager-beaver-what-the-love-episode-review/" title="Permalink to 'The Eager Beaver- ‘What The Love!’ Episode Review'"><img width="52" height="39" src="http://gaysifamily.com/wp-content/uploads/2020/02/kjo759-1-52x39.jpg" class="attachment-thumbnail-mini size-thumbnail-mini wp-post-image jetpack-lazy-image" alt="" data-attachment-id="33344" data-permalink="http://gaysifamily.com/2020/02/11/the-eager-beaver-what-the-love-episode-review/kjo759-1/" data-orig-file="http://gaysifamily.com/wp-content/uploads/2020/02/kjo759-1.jpg" data-orig-size="759,422" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="kjo759-1" data-image-description="" data-medium-file="http://gaysifamily.com/wp-content/uploads/2020/02/kjo759-1-512x285.jpg" data-large-file="http://gaysifamily.com/wp-content/uploads/2020/02/kjo759-1.jpg" data-lazy-srcset="http://gaysifamily.com/wp-content/uploads/2020/02/kjo759-1-52x39.jpg 52w, http://gaysifamily.com/wp-content/uploads/2020/02/kjo759-1-144x108.jpg 144w, http://gaysifamily.com/wp-content/uploads/2020/02/kjo759-1-236x177.jpg 236w" data-lazy-sizes="(max-width: 52px) 100vw, 52px" data-lazy-src="http://gaysifamily.com/wp-content/uploads/2020/02/kjo759-1-52x39.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>
<a href="http://gaysifamily.com/2020/02/11/the-eager-beaver-what-the-love-episode-review/" title="Permanent Link to 'The Eager Beaver- ‘What The Love!’ Episode Review'">The Eager Beaver- ‘What The Love!’ Episode Review</a>
</li>
<li class="clearfix">
<a href="http://gaysifamily.com/2020/02/10/sisterhood-of-the-travelling-skirts/" title="Permalink to 'Sisterhood Of The Travelling Skirts'"><img width="52" height="39" src="http://gaysifamily.com/wp-content/uploads/2020/02/Sisterhood-of-the-Travelling-Skirts-FINAL-without-signature-52x39.jpg" class="attachment-thumbnail-mini size-thumbnail-mini wp-post-image jetpack-lazy-image" alt="" data-attachment-id="33337" data-permalink="http://gaysifamily.com/2020/02/10/sisterhood-of-the-travelling-skirts/sisterhood-of-the-travelling-skirts-final-without-signature/" data-orig-file="http://gaysifamily.com/wp-content/uploads/2020/02/Sisterhood-of-the-Travelling-Skirts-FINAL-without-signature.jpg" data-orig-size="1080,1350" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Sisterhood of the Travelling Skirts &#8211; FINAL &#8211; without signature" data-image-description="" data-medium-file="http://gaysifamily.com/wp-content/uploads/2020/02/Sisterhood-of-the-Travelling-Skirts-FINAL-without-signature-307x384.jpg" data-large-file="http://gaysifamily.com/wp-content/uploads/2020/02/Sisterhood-of-the-Travelling-Skirts-FINAL-without-signature-528x660.jpg" data-lazy-srcset="http://gaysifamily.com/wp-content/uploads/2020/02/Sisterhood-of-the-Travelling-Skirts-FINAL-without-signature-52x39.jpg 52w, http://gaysifamily.com/wp-content/uploads/2020/02/Sisterhood-of-the-Travelling-Skirts-FINAL-without-signature-144x108.jpg 144w, http://gaysifamily.com/wp-content/uploads/2020/02/Sisterhood-of-the-Travelling-Skirts-FINAL-without-signature-236x177.jpg 236w" data-lazy-sizes="(max-width: 52px) 100vw, 52px" data-lazy-src="http://gaysifamily.com/wp-content/uploads/2020/02/Sisterhood-of-the-Travelling-Skirts-FINAL-without-signature-52x39.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>
<a href="http://gaysifamily.com/2020/02/10/sisterhood-of-the-travelling-skirts/" title="Permanent Link to 'Sisterhood Of The Travelling Skirts'">Sisterhood Of The Travelling Skirts</a>
</li>
<li class="clearfix">
<a href="http://gaysifamily.com/2020/02/07/allyship-and-desi-representation-a-conversation-with-simrah-farrukh/" title="Permalink to 'Allyship And Desi Representation: A Conversation With Simrah Farrukh'"><img width="52" height="39" src="http://gaysifamily.com/wp-content/uploads/2020/02/SF1-52x39.png" class="attachment-thumbnail-mini size-thumbnail-mini wp-post-image jetpack-lazy-image" alt="" data-attachment-id="33332" data-permalink="http://gaysifamily.com/2020/02/07/allyship-and-desi-representation-a-conversation-with-simrah-farrukh/sf1/" data-orig-file="http://gaysifamily.com/wp-content/uploads/2020/02/SF1.png" data-orig-size="595,730" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="SF1" data-image-description="" data-medium-file="http://gaysifamily.com/wp-content/uploads/2020/02/SF1-313x384.png" data-large-file="http://gaysifamily.com/wp-content/uploads/2020/02/SF1-538x660.png" data-lazy-srcset="http://gaysifamily.com/wp-content/uploads/2020/02/SF1-52x39.png 52w, http://gaysifamily.com/wp-content/uploads/2020/02/SF1-144x108.png 144w, http://gaysifamily.com/wp-content/uploads/2020/02/SF1-236x177.png 236w" data-lazy-sizes="(max-width: 52px) 100vw, 52px" data-lazy-src="http://gaysifamily.com/wp-content/uploads/2020/02/SF1-52x39.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>
<a href="http://gaysifamily.com/2020/02/07/allyship-and-desi-representation-a-conversation-with-simrah-farrukh/" title="Permanent Link to 'Allyship And Desi Representation: A Conversation With Simrah Farrukh'">Allyship And Desi Representation: A Conversation With Simrah Farrukh</a>
</li>
<li class="clearfix">
<a href="http://gaysifamily.com/2020/02/06/is-this-really-a-community-of-love-and-acceptance/" title="Permalink to 'Is This Really A Community Of Love And Acceptance?'"><img width="52" height="39" src="http://gaysifamily.com/wp-content/uploads/2020/02/Biphobia-Rejected-for-being-an-Asian-52x39.jpg" class="attachment-thumbnail-mini size-thumbnail-mini wp-post-image jetpack-lazy-image" alt="" data-attachment-id="33328" data-permalink="http://gaysifamily.com/2020/02/06/is-this-really-a-community-of-love-and-acceptance/biphobia-rejected-for-being-an-asian/" data-orig-file="http://gaysifamily.com/wp-content/uploads/2020/02/Biphobia-Rejected-for-being-an-Asian.jpg" data-orig-size="1024,640" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Biphobia-Rejected-for-being-an-Asian" data-image-description="" data-medium-file="http://gaysifamily.com/wp-content/uploads/2020/02/Biphobia-Rejected-for-being-an-Asian-512x320.jpg" data-large-file="http://gaysifamily.com/wp-content/uploads/2020/02/Biphobia-Rejected-for-being-an-Asian-880x550.jpg" data-lazy-srcset="http://gaysifamily.com/wp-content/uploads/2020/02/Biphobia-Rejected-for-being-an-Asian-52x39.jpg 52w, http://gaysifamily.com/wp-content/uploads/2020/02/Biphobia-Rejected-for-being-an-Asian-144x108.jpg 144w, http://gaysifamily.com/wp-content/uploads/2020/02/Biphobia-Rejected-for-being-an-Asian-236x177.jpg 236w" data-lazy-sizes="(max-width: 52px) 100vw, 52px" data-lazy-src="http://gaysifamily.com/wp-content/uploads/2020/02/Biphobia-Rejected-for-being-an-Asian-52x39.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>
<a href="http://gaysifamily.com/2020/02/06/is-this-really-a-community-of-love-and-acceptance/" title="Permanent Link to 'Is This Really A Community Of Love And Acceptance?'">Is This Really A Community Of Love And Acceptance?</a>
</li>
<li class="clearfix">
<a href="http://gaysifamily.com/2020/02/06/are-we-there-on-the-inclusivity-ladder-yet-views-on-shubh-mangal-zyada-saavdhans-trailer/" title="Permalink to 'Are We There On The Inclusivity Ladder Yet? &#8211; Views on Shubh Mangal Zyada Saavdhan’s Trailer'"><img width="52" height="39" src="http://gaysifamily.com/wp-content/uploads/2020/02/ayushman-52x39.jpeg" class="attachment-thumbnail-mini size-thumbnail-mini wp-post-image jetpack-lazy-image" alt="" data-attachment-id="33323" data-permalink="http://gaysifamily.com/2020/02/06/are-we-there-on-the-inclusivity-ladder-yet-views-on-shubh-mangal-zyada-saavdhans-trailer/ayushman/" data-orig-file="http://gaysifamily.com/wp-content/uploads/2020/02/ayushman.jpeg" data-orig-size="900,450" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="ayushman" data-image-description="" data-medium-file="http://gaysifamily.com/wp-content/uploads/2020/02/ayushman-512x256.jpeg" data-large-file="http://gaysifamily.com/wp-content/uploads/2020/02/ayushman-880x440.jpeg" data-lazy-srcset="http://gaysifamily.com/wp-content/uploads/2020/02/ayushman-52x39.jpeg 52w, http://gaysifamily.com/wp-content/uploads/2020/02/ayushman-144x108.jpeg 144w, http://gaysifamily.com/wp-content/uploads/2020/02/ayushman-236x177.jpeg 236w" data-lazy-sizes="(max-width: 52px) 100vw, 52px" data-lazy-src="http://gaysifamily.com/wp-content/uploads/2020/02/ayushman-52x39.jpeg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>
<a href="http://gaysifamily.com/2020/02/06/are-we-there-on-the-inclusivity-ladder-yet-views-on-shubh-mangal-zyada-saavdhans-trailer/" title="Permanent Link to 'Are We There On The Inclusivity Ladder Yet? &#8211; Views on Shubh Mangal Zyada Saavdhan’s Trailer'">Are We There On The Inclusivity Ladder Yet? &#8211; Views on Shubh Mangal Zyada Saavdhan’s Trailer</a>
</li>
<li class="clearfix">
<a href="http://gaysifamily.com/2020/02/05/you-will-be-safe-here-at-jlf-2020/" title="Permalink to '&#8216;You Will Be Safe Here&#8217; At JLF 2020'"><img width="52" height="39" src="http://gaysifamily.com/wp-content/uploads/2020/02/1113--52x39.jpg" class="attachment-thumbnail-mini size-thumbnail-mini wp-post-image jetpack-lazy-image" alt="" data-attachment-id="33315" data-permalink="http://gaysifamily.com/2020/02/05/you-will-be-safe-here-at-jlf-2020/attachment/1113/" data-orig-file="http://gaysifamily.com/wp-content/uploads/2020/02/1113-.jpg" data-orig-size="800,420" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="1113-" data-image-description="" data-medium-file="http://gaysifamily.com/wp-content/uploads/2020/02/1113--512x269.jpg" data-large-file="http://gaysifamily.com/wp-content/uploads/2020/02/1113-.jpg" data-lazy-srcset="http://gaysifamily.com/wp-content/uploads/2020/02/1113--52x39.jpg 52w, http://gaysifamily.com/wp-content/uploads/2020/02/1113--144x108.jpg 144w, http://gaysifamily.com/wp-content/uploads/2020/02/1113--236x177.jpg 236w" data-lazy-sizes="(max-width: 52px) 100vw, 52px" data-lazy-src="http://gaysifamily.com/wp-content/uploads/2020/02/1113--52x39.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>
<a href="http://gaysifamily.com/2020/02/05/you-will-be-safe-here-at-jlf-2020/" title="Permanent Link to '&#8216;You Will Be Safe Here&#8217; At JLF 2020'">&#8216;You Will Be Safe Here&#8217; At JLF 2020</a>
</li>
<li class="clearfix">
<a href="http://gaysifamily.com/2020/02/05/snap-crackle-pop/" title="Permalink to 'Snap. Crackle. Pop.'"><img width="52" height="39" src="http://gaysifamily.com/wp-content/uploads/2020/02/1_1-52x39.jpg" class="attachment-thumbnail-mini size-thumbnail-mini wp-post-image jetpack-lazy-image" alt="" data-attachment-id="33299" data-permalink="http://gaysifamily.com/2020/02/05/snap-crackle-pop/1_1/" data-orig-file="http://gaysifamily.com/wp-content/uploads/2020/02/1_1-scaled.jpg" data-orig-size="2560,2560" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="1_1" data-image-description="" data-medium-file="http://gaysifamily.com/wp-content/uploads/2020/02/1_1-384x384.jpg" data-large-file="http://gaysifamily.com/wp-content/uploads/2020/02/1_1-660x660.jpg" data-lazy-srcset="http://gaysifamily.com/wp-content/uploads/2020/02/1_1-52x39.jpg 52w, http://gaysifamily.com/wp-content/uploads/2020/02/1_1-144x108.jpg 144w, http://gaysifamily.com/wp-content/uploads/2020/02/1_1-236x177.jpg 236w" data-lazy-sizes="(max-width: 52px) 100vw, 52px" data-lazy-src="http://gaysifamily.com/wp-content/uploads/2020/02/1_1-52x39.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>
<a href="http://gaysifamily.com/2020/02/05/snap-crackle-pop/" title="Permanent Link to 'Snap. Crackle. Pop.'">Snap. Crackle. Pop.</a>
</li>
</ul>
</div>
<!-- END recent posts -->

</div>
</div>
<!-- END container inner -->

<!-- BEGIN footer -->
<div id="footer" class="clearfix">

<!-- BEGIN footer top -->
<div class="footer-top follow-big clearfix">
<h3>Follow Gaysi</h3>
<ul class="clearfix">
<li id="follow-feed"><a href="http://feeds.feedburner.com/Gaysi" title="Subscribe to Gaysi via RSS"><span>Subscribe to the Gaysi RSS feed</span></a></li>
<li id="follow-email"><a href="http://www.feedburner.com/fb/a/emailverifySubmit?feedId=2691575&amp;loc=en_US" title="Get new posts by email"><span>Signup to get new posts by email</span></a></li>
<li id="follow-twitter"><a href="http://twitter.com/gaysifamily/" title="You should follow Gaysi on Twitter"><span>You should follow Gaysi on Twitter</span></a></li>
<li id="follow-facebook"><span><iframe src="//www.facebook.com/plugins/like.php?href=https%3A%2F%2Fwww.facebook.com%2FTheGaysiFamily&amp;send=false&amp;layout=button_count&amp;width=100&amp;show_faces=false&amp;font=arial&amp;colorscheme=light&amp;action=like&amp;height=30" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:100px; height:30px;" allowTransparency="true"></iframe></span></li>
</ul>
</div>
<!-- END footer top -->

<!-- BEGIN footer inner -->
<div class="footer-inner clearfix">

<!-- BEGIN footer middle -->
<div class="footer-middle clearfix">

<!-- BEGIN about -->
<div class="footer-middle-section about">
<p>Gaysi is a space where the Desi-Gay community comes together and shares personal stories, their triumphs and failures, their struggles and their dreams, their hopes and despair. And in doing so, gives other gaysis a sliver of hope too. <a title="Find out more" href="http://gaysifamily.com/about/">More</a></p>
</div>
<!-- END about -->

<!-- BEGIN links -->
<div class="footer-middle-section links">
<ul id="menu-footer" class="clearfix"><li id="menu-item-13448" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13448"><a href="http://gaysifamily.com/about/">About</a></li>
<li id="menu-item-13453" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13453"><a href="http://gaysifamily.com/team/">Team</a></li>
<li id="menu-item-13449" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13449"><a href="http://gaysifamily.com/contact/">Contact</a></li>
<li id="menu-item-13452" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13452"><a href="http://gaysifamily.com/so-you-want-to-write-for-gaysi/">Contribute</a></li>
<li id="menu-item-13451" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13451"><a href="http://gaysifamily.com/advertise/">Advertise</a></li>
</ul></div>
<!-- END links -->

<!-- BEGIN stats -->
<div class="footer-middle-section stats">
<ul>
<li class="clearfix"><span class="count">3029</span><span class="text">posts</span></li>
<li class="clearfix"><span class="count">9179</span><span class="text">comments</span></li>
<li class="clearfix"><span class="count">190</span><span class="text">members</span></li>
</ul>
</div>

<div class="footer-middle-section contribute">
<h3>Gaysi is looking for contributors!</h3>
<p>We are always on the lookout for passionate writers. If you want to share your story or want to contribute to Gaysi in any other way, do <a href="http://gaysifamily.com/contact/" title="Get in touch">get in touch</a>.</p>
</div>
<!-- END contribute -->

</div>
<!-- END footer middle -->

<!-- BEGIN footer bottom -->
<div class="footer-bottom clearfix">

<!-- BEGIN copyright -->
<div class="footer-bottom-section copyright">
<p><a rel="license" href="http://creativecommons.org/licenses/by-nc-nd/2.5/in/"><img alt="Creative Commons License" src="http://gaysifamily.com/wp-content/themes/gaysi-v3/i/cc-88x31.png" width="88" height="31" /></a> This <span xmlns:dc="http://purl.org/dc/elements/1.1/" href="http://purl.org/dc/dcmitype/Text">work</span> is licensed under a <a rel="license" href="http://creativecommons.org/licenses/by-nc-nd/2.5/in/">Creative Commons Attribution-Noncommercial-No Derivative Works 2.5 India License</a>. For detailed information, <a href="http://gaysifamily.com/copyright-regulations/" title="Copyright">go here</a>.</p>
</div>

<!-- BEGIN credits -->
<div class="footer-bottom-section credits">
<ul>
<li><span>Powered by</span> <a href="http://wordpress.org/" title="WordPress">WordPress</a></li>
<li><span>Designed by</span> <a href="http://chugsdesigns.com/" title="Chugs Designs">Chugs Designs</a></li>
</ul>
</div>

<div class="footer-bottom-section blank">
&nbsp;
</div>


<div class="footer-bottom-section anchor-top">
<a href="#container" title="back to the top of the page">Back to top &uarr;</a>
</div>

</div>
<!-- END footer bottom -->

</div>
<!-- END footer inner -->

</div>
<!-- END footer -->

</div>
<!-- END container -->

</div>
<!-- END wrap -->

<script type='text/javascript'>
  	var pubID = '9146CL8455';

  	(function(d, t) {
  	var s = document.createElement('script');s.type = 'text/javascript';
  	s.async = true;s.src = (document.location.protocol == 'https:' ? 'https://cdn0.cuelinks.com/js/' : 'http://cdn0.cuelinks.com/js/')  + 'cuelinksv1.js';
  	document.getElementsByTagName('body')[0].appendChild(s);
  	}());
</script>

<script type='text/javascript'>
/* <![CDATA[ */
r3f5x9JS=escape(document['referrer']);
hf4N='1f2c5cb3a1d26cf590e47a255e750d4d';
hf4V='2845272d7aee50ea97b8e7ee3bd4a81c';
jQuery(document).ready(function($){var e="#commentform, .comment-respond form, .comment-form, #lostpasswordform, #registerform, #loginform, #login_form, #wpss_contact_form, .wpcf7-form";$(e).submit(function(){$("<input>").attr("type","hidden").attr("name","r3f5x9JS").attr("value",r3f5x9JS).appendTo(e);$("<input>").attr("type","hidden").attr("name",hf4N).attr("value",hf4V).appendTo(e);return true;});$("#comment").attr({minlength:"15",maxlength:"15360"})});
/* ]]> */
</script> 
			<div id="pramukhime-layer">
				<div id='pramukhime-content'>
						<span id="pramukhime-content-heading">
						Type in <select name='pramukhime-select-lang' id='pramukhime-select-lang' ><option value='pramukhime:english'>English</option><option value='pramukhindic:assamese'>Assamese</option><option value='pramukhindic:bengali'>Bengali</option><option value='pramukhindic:bodo'>Bodo</option><option value='pramukhindic:dogri'>Dogri</option><option value='pramukhindic:gujarati'>Gujarati</option><option value='pramukhindic:hindi'>Hindi</option><option value='pramukhindic:kannada'>Kannada</option><option value='pramukhindic:kashmiri'>Kashmiri</option><option value='pramukhindic:konkani'>Konkani</option><option value='pramukhindic:maithili'>Maithili</option><option value='pramukhindic:malayalam'>Malayalam</option><option value='pramukhindic:manipuri'>Manipuri</option><option value='pramukhindic:marathi'>Marathi</option><option value='pramukhindic:marathimodi'>Marathi (Modi)</option><option value='pramukhindic:meitei'>Meitei (Manipuri)</option><option value='pramukhindic:nepali'>Nepali</option><option value='pramukhindic:odia'>Odia</option><option value='pramukhindic:punjabi'>Punjabi</option><option value='pramukhindic:sanskrit'>Sanskrit</option><option value='pramukhindic:santali'>Santali (Ol Chiki)</option><option value='pramukhindic:sindhi'>Sindhi</option><option value='pramukhindic:sora'>Sora</option><option value='pramukhindic:tamil'>Tamil</option><option value='pramukhindic:telugu'>Telugu</option></select>
						<button type="button" class="pi-btn" id="pramukhime-more" title="Show Settings/Help" tabindex="-1">
							<i class="pi-more-down"></i>
						</button>
						</span>
						<button type="button" class="pi-btn" id="pramukhime-more-side" title="Shrink/Expand PramukhIME" tabindex="-1">
							<i class="pi-more-right"></i>
						</button>
				</div>
				<div id='pramukhime-promo-link'>Powered By <a href='http://www.vishalon.net/pramukhime/wordpress' target='_blank'>PramukhIME</a></div>
				<div id="pramukhime-content-english">
					Details available only for Indian languages
				</div>
				<div id="pramukhime-content-detail">
					<div class="pi-ui-title">Settings
					</div>
					<div id="pramukhime-settings-digitinenglish">
						<label><input type="checkbox" id="pramukhime-digitinenglish" /> Digit In English (for all languages)</label>
					</div>
					<div id="pramukhime-settings-typingrule">
						<label for="pramukhime-typingrules">Advanced Typing Rule</label>
						<select id="pramukhime-typingrules" title="Select Typing Rule">
							<option value="panchamakshar">Panchamakshar</option>
							<option value="anusvar">Anusvar</option>
						</select>
					</div>
					<div class="pi-ui-title">Help</div>
					<div id="pramukhime-content-help">
						<img src="http://gaysifamily.com/wp-content/plugins/pramukhime-indic/pramukhime/img/pramukhime-english.png" id="pramukhime-help-image" alt="Indian language typing help" />
					</div>
					<a target="_blank" id="pramukhime-help-link">View Detailed Help <span class="pi-external"></span></a>
				</div>
			</div>
			<script language="JavaScript" type="text/javascript">
			jQuery.extend(pramukhime_options,  { 'sticky_selector':'#wpadminbar', 'url': 'http://gaysifamily.com/wp-content/plugins/pramukhime-indic/pramukhime/', 'languages':{'pramukhime:english': 'English','pramukhindic:assamese': 'Assamese','pramukhindic:bengali': 'Bengali','pramukhindic:bodo': 'Bodo','pramukhindic:dogri': 'Dogri','pramukhindic:gujarati': 'Gujarati','pramukhindic:hindi': 'Hindi','pramukhindic:kannada': 'Kannada','pramukhindic:kashmiri': 'Kashmiri','pramukhindic:konkani': 'Konkani','pramukhindic:maithili': 'Maithili','pramukhindic:malayalam': 'Malayalam','pramukhindic:manipuri': 'Manipuri','pramukhindic:marathi': 'Marathi','pramukhindic:marathimodi': 'Marathi (Modi)','pramukhindic:meitei': 'Meitei (Manipuri)','pramukhindic:nepali': 'Nepali','pramukhindic:odia': 'Odia','pramukhindic:punjabi': 'Punjabi','pramukhindic:sanskrit': 'Sanskrit','pramukhindic:santali': 'Santali (Ol Chiki)','pramukhindic:sindhi': 'Sindhi','pramukhindic:sora': 'Sora','pramukhindic:tamil': 'Tamil','pramukhindic:telugu': 'Telugu'}, 'kb_class': 'PramukhIndic', 'mce_enabled':false, 'page_enabled':true} );			</script>
			<link rel='stylesheet' id='yarppRelatedCss-css'  href='http://gaysifamily.com/wp-content/plugins/yet-another-related-posts-plugin/style/related.css?ver=5.3.2' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var Sociali18n = {"commentReplyTitle":"Post a Reply"};
/* ]]> */
</script>
<script type='text/javascript' src='http://gaysifamily.com/wp-content/plugins/social/assets/social.js?ver=3.1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/gaysifamily.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://gaysifamily.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var viewsCacheL10n = {"admin_ajax_url":"http:\/\/gaysifamily.com\/wp-admin\/admin-ajax.php","post_id":"33424"};
/* ]]> */
</script>
<script type='text/javascript' src='http://gaysifamily.com/wp-content/plugins/wp-postviews/postviews-cache.js?ver=1.68'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.2.1/_inc/build/lazy-images/js/lazy-images.min.js'></script>
<script type='text/javascript' src='http://gaysifamily.com/wp-content/plugins/wp-spamshield/js/jscripts-ftr-min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.2.1/_inc/build/spin.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.2.1/_inc/build/jquery.spin.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"http:\/\/gaysifamily.com\/wp-admin\/admin-ajax.php","nonce":"533a7bae84","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"white","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"http:\/\/gaysifamily.com\/wp-login.php?redirect_to=http%3A%2F%2Fgaysifamily.com%2F2020%2F02%2F19%2Ftheatre-feature-shot-roots-by-asim-ali-directed-by-martha-benson%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.2.1/_inc/build/carousel/jetpack-carousel.min.js'></script>
<script async="async" type='text/javascript' src='http://gaysifamily.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.3'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202008.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.2.1',blog:'10574676',post:'33424',tz:'5.5',srv:'gaysifamily.com'} ]);
	_stq.push([ 'clickTrackerInit', '10574676', '33424' ]);
</script>

</body>
</html>
<!-- Dynamic page generated in 0.298 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2020-02-20 00:50:20 -->

<!-- Compression = gzip -->