<!DOCTYPE html>

<!--[if lt IE 7]><html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-US"><![endif]-->
<!--[if IE 7]><html class="no-js lt-ie9 lt-ie8" lang="en-US"><![endif]-->
<!--[if IE 8]><html class="no-js lt-ie9" lang="en-US"><![endif]-->
<!--[if gt IE 8]><!--><html class="no-js" lang="en-US"><!--<![endif]-->

<head>

<!-- meta -->
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=IE6" />

<!-- title -->
<title>Art For The Queer Desi Heart - Gaysi</title>

<!-- misc -->
<link rel="profile" href="http://gmpg.org/xfn/11" />

<!-- stylesheets -->
<link rel="stylesheet" href="http://gaysifamily.com/wp-content/themes/gaysi-v3-child/style.css" type="text/css" media="screen" />
<!--[if lt IE 9]>
<link rel="stylesheet" href="http://gaysifamily.com/wp-content/themes/gaysi-v3-child/css/ie.css" type="text/css" media="screen" />
<![endif]-->

<!-- width greater than 320, smaller than 480 -->
<link rel="stylesheet" href="http://gaysifamily.com/wp-content/themes/gaysi-v3/css/480.css" 
media="only screen and (min-width : 321px) and (max-width : 480px)">
<!-- width greater than 480, smaller than 600 -->
<link rel="stylesheet" href="http://gaysifamily.com/wp-content/themes/gaysi-v3/css/600.css" 
media="only screen and (min-width: 481px) and (max-width : 600px)">
<!-- width greater than 600, smaller than 768 -->
<link rel="stylesheet" href="http://gaysifamily.com/wp-content/themes/gaysi-v3/css/600.css" 
media="only screen and (min-width: 600px) and (max-width : 768px)">
<!-- width smaller than 320 -->
<link rel="stylesheet" href="http://gaysifamily.com/wp-content/themes/gaysi-v3/css/320.css" 
media="only screen and (max-width : 320px)">
<link rel="stylesheet" href="http://gaysifamily.com/wp-content/themes/gaysi-v3/css/print.css" type="text/css" media="print" />

<!-- rss -->
<link rel="alternate" type="application/rss+xml" title="Gaysi RSS Feed" href="http://gaysifamily.com/feed/" />
<link rel="alternate" type="application/atom+xml" title="Gaysi Atom Feed" href="http://gaysifamily.com/feed/atom/" />

<!-- pinkback -->
<link rel="pingback" href="http://gaysifamily.com/xmlrpc.php" />

<!-- favicons -->
<link rel="shortcut icon" type="image/x-icon" href="http://gaysifamily.com/wp-content/themes/gaysi-v3-child/i/favicon.ico" />
<link rel="apple-touch-icon-precomposed" type="image/x-icon" href="http://gaysifamily.com/wp-content/themes/gaysi-v3-child/i/apple-touch-icon-precomposed.png">

<!-- verifications -->
<link rel="me" type="text/html" href="http://www.google.com/profiles/gaysifamily"/>



<!-- This site is optimized with the Yoast SEO plugin v13.4.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="I am eternally grateful to all the lovely contributors to this initiative. Please check them out and support your fellow artists."/>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="http://gaysifamily.com/2020/04/03/art-for-the-queer-desi-heart/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Art For The Queer Desi Heart - Gaysi" />
<meta property="og:description" content="I am eternally grateful to all the lovely contributors to this initiative. Please check them out and support your fellow artists." />
<meta property="og:url" content="http://gaysifamily.com/2020/04/03/art-for-the-queer-desi-heart/" />
<meta property="og:site_name" content="Gaysi" />
<meta property="article:tag" content="Culture" />
<meta property="article:tag" content="Featured" />
<meta property="article:tag" content="Guest Posts" />
<meta property="article:tag" content="India" />
<meta property="article:tag" content="Queer" />
<meta property="article:tag" content="Social Media" />
<meta property="article:section" content="Opinion" />
<meta property="article:published_time" content="2020-04-03T06:36:41+00:00" />
<meta property="article:modified_time" content="2020-04-03T06:50:13+00:00" />
<meta property="og:updated_time" content="2020-04-03T06:50:13+00:00" />
<meta property="og:image" content="http://gaysifamily.com/wp-content/uploads/2020/04/1-Shiva-600x660.jpg" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="660" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="I am eternally grateful to all the lovely contributors to this initiative. Please check them out and support your fellow artists." />
<meta name="twitter:title" content="Art For The Queer Desi Heart - Gaysi" />
<meta name="twitter:site" content="@gaysifamily" />
<meta name="twitter:image" content="https://i2.wp.com/gaysifamily.com/wp-content/uploads/2020/04/1-Shiva-scaled.jpg?fit=2327%2C2560" />
<meta name="twitter:creator" content="@gaysifamily" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"http://gaysifamily.com/#website","url":"http://gaysifamily.com/","name":"Gaysi","inLanguage":"en-US","description":"The Gay Desi","potentialAction":[{"@type":"SearchAction","target":"http://gaysifamily.com/?s={search_term_string}","query-input":"required name=search_term_string"}]},{"@type":"ImageObject","@id":"http://gaysifamily.com/2020/04/03/art-for-the-queer-desi-heart/#primaryimage","inLanguage":"en-US","url":"https://i2.wp.com/gaysifamily.com/wp-content/uploads/2020/04/1-Shiva-scaled.jpg?fit=2327%2C2560","width":2327,"height":2560},{"@type":"WebPage","@id":"http://gaysifamily.com/2020/04/03/art-for-the-queer-desi-heart/#webpage","url":"http://gaysifamily.com/2020/04/03/art-for-the-queer-desi-heart/","name":"Art For The Queer Desi Heart - Gaysi","isPartOf":{"@id":"http://gaysifamily.com/#website"},"inLanguage":"en-US","primaryImageOfPage":{"@id":"http://gaysifamily.com/2020/04/03/art-for-the-queer-desi-heart/#primaryimage"},"datePublished":"2020-04-03T06:36:41+00:00","dateModified":"2020-04-03T06:50:13+00:00","author":{"@id":"http://gaysifamily.com/#/schema/person/039bf1d4ccb7af43bddd087e0a221274"},"description":"I am eternally grateful to all the lovely contributors to this initiative. Please check them out and support your fellow artists.","potentialAction":[{"@type":"ReadAction","target":["http://gaysifamily.com/2020/04/03/art-for-the-queer-desi-heart/"]}]},{"@type":["Person"],"@id":"http://gaysifamily.com/#/schema/person/039bf1d4ccb7af43bddd087e0a221274","name":"Guest Author","image":{"@type":"ImageObject","@id":"http://gaysifamily.com/#authorlogo","inLanguage":"en-US","url":"http://2.gravatar.com/avatar/8297e54820964235d82e205ca6de128e?s=96&d=retro&r=pg","caption":"Guest Author"},"description":"We are always on the lookout for passionate writers. If you want to share your story or want to contribute to Gaysi on any other way, do <a href=\"http://gaysifamily.com/contact/\" title=\"Get in touch\">get in touch</a>.","sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Gaysi &raquo; Feed" href="http://gaysifamily.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Gaysi &raquo; Comments Feed" href="http://gaysifamily.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Gaysi &raquo; Art For The Queer Desi Heart Comments Feed" href="http://gaysifamily.com/2020/04/03/art-for-the-queer-desi-heart/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/gaysifamily.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='yarppWidgetCss-css'  href='http://gaysifamily.com/wp-content/plugins/yet-another-related-posts-plugin/style/widget.css?ver=5.4' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.4/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='dashicons-css'  href='https://c0.wp.com/c/5.4/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='pramukhime-css'  href='http://gaysifamily.com/wp-content/plugins/pramukhime-indic/css/pramukhime.css?ver=4.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='pramukhindic-css'  href='http://gaysifamily.com/wp-content/plugins/pramukhime-indic/pramukhime/css/pramukhindic.css?ver=4.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='social_comments-css'  href='http://gaysifamily.com/wp-content/plugins/social/assets/comments.css?ver=3.1.1' type='text/css' media='screen' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/8.3/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='http://ajax.googleapis.com/ajax/libs/jquery/1.7.2/jquery.min.js?ver=1.7.2'></script>
<script type='text/javascript' src='http://gaysifamily.com/wp-content/plugins/pramukhime-indic/pramukhime/js/pramukhime.js?ver=4.0.1'></script>
<script type='text/javascript' src='http://gaysifamily.com/wp-content/plugins/pramukhime-indic/pramukhime/js/pramukhindic.js?ver=4.0.1'></script>
<script type='text/javascript' src='http://gaysifamily.com/wp-content/plugins/pramukhime-indic/js/pramukhime-helper.js?ver=4.0.1'></script>
<script type='text/javascript' src='http://gaysifamily.com/wp-content/plugins/pramukhime-indic/js/json3.min.js?ver=4.0.1'></script>
<link rel='https://api.w.org/' href='http://gaysifamily.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://gaysifamily.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://gaysifamily.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4" />
<link rel='shortlink' href='https://wp.me/pImXi-8My' />
<link rel="alternate" type="application/json+oembed" href="http://gaysifamily.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fgaysifamily.com%2F2020%2F04%2F03%2Fart-for-the-queer-desi-heart%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://gaysifamily.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fgaysifamily.com%2F2020%2F04%2F03%2Fart-for-the-queer-desi-heart%2F&#038;format=xml" />
<script type="text/javascript">
                (function($){
                    $(function(){
                        $(".widget form.bbp-login-form button#user-submit").each(function(){
                            $(this).html($(this).html().toString().replace(String.fromCharCode(34),""));
                        });
                    });
                })(jQuery);
              </script>
<link rel='dns-prefetch' href='//c0.wp.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		
<script type='text/javascript' src='http://gaysifamily.com/wp-content/plugins/wp-spamshield/js/jscripts.php'></script> 



<!-- scripts -->
<script type="text/javascript" src="http://gaysifamily.com/wp-content/themes/gaysi-v3/scripts/tabs.js"></script>
<script type="text/javascript">
jQuery(document).ready(function($){
$('#nav-pri').prepend('<div id="menu-icon">Menu</div>');
$("#menu-icon").on("click", function(){
$("#menu-primary").slideToggle();
$(this).toggleClass("active");
});
});
</script>
<!--[if lt IE 9]>
<script src="http://gaysifamily.com/wp-content/themes/gaysi-v3/scripts/respond.min.js" type="text/javascript"></script>
<script src="http://gaysifamily.com/wp-content/themes/gaysi-v3/scripts/html5.js" type="text/javascript"></script>
<script src="http://gaysifamily.com/wp-content/themes/gaysi-v3/scripts/selectivizr-min.js" type="text/javascript"></script>
<![endif]-->

</head>

<body class="post-template-default single single-post postid-33762 single-format-standard">

<!-- BEGIN wrap -->
<div id="wrap" class="clearfix">

<!-- BEGIN container -->
<div id="container" class="clearfix">

<!-- BEGIN header -->
<header id="header" class="clearfix" role="banner">

<!-- BEGIN header inner -->
<div id="header-inner" class="clearfix">

<div id="header-left">
<!-- BEGIN title -->
<p id="logo"><a href="http://gaysifamily.com/" title="Gaysi">Gaysi</a></p>
<p id="description">The Gay Desi</p>
<!-- END title -->
</div>


<div id="header-middle">
<!-- BEGIN popular tags -->
<div id="popular-tags">
<h3>Popular Tags: </h3>
<ul id="menu-popular-tags" class="clearfix"><li id="menu-item-13443" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-13443"><a href="http://gaysifamily.com/tag/celebrities/">Celebrities</a></li>
<li id="menu-item-13444" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-13444"><a href="http://gaysifamily.com/tag/erotica/">Erotica</a></li>
<li id="menu-item-13445" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-13445"><a href="http://gaysifamily.com/tag/gay-rights/">Gay Rights</a></li>
<li id="menu-item-13446" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-13446"><a href="http://gaysifamily.com/tag/jab-we-met/">Jab We Met</a></li>
<li id="menu-item-13447" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-13447"><a href="http://gaysifamily.com/tag/transgender/">Transgender</a></li>
</ul></div>
<!-- END popular tags -->
</div>

<div id="header-right">
<!-- BEGIN search -->
<div id="search">
<form method="get" id="searchform" action="http://gaysifamily.com/">
<fieldset>
<label for="s" class="visuallyhidden">Search</label>
<input type="text" class="field" name="s" id="s" placeholder="Search" />
<input type="submit" class="submit" name="submit" id="searchsubmit" value="Search" />
</fieldset>
</form></div>
<!-- END search -->
<!-- BEGIN follow small -->
<div class="follow-small">
<ul>
<li id="follow-small-feed"><a href="http://feeds.feedburner.com/Gaysi" title="Subscribe to Gaysi via RSS">Subscribe to the Gaysi RSS feed</a></li>
<li id="follow-small-email"><a href="http://www.feedburner.com/fb/a/emailverifySubmit?feedId=2691575&amp;loc=en_US" title="Get new posts by email">Signup to get new posts by email</a></li>
<li id="follow-small-twitter"><a href="http://twitter.com/gaysifamily/" title="You should follow Gaysi on Twitter">You should follow Gaysi on Twitter</a></li>
<li id="follow-small-facebook"><a href="https://www.facebook.com/TheGaysiFamily" title="Like us on Facebook">Like us on Facebook</a></li>
</ul>
</div>
<!-- END follow small -->
</div>

</div>
<!-- END header inner -->

<!-- BEGIN primary navigation -->
<nav id="nav-pri" role="navigation">
<h3 class="visuallyhidden">Main menu</h3>
<div class="visuallyhidden"><a href="#content" title="Skip to primary content">Skip to primary content</a></div>
<ul id="menu-primary" class="clearfix"><li id="menu-item-13421" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-13421"><a href="http://gaysifamily.com/">Home</a></li>
<li id="menu-item-13435" class="nav-more menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-13435"><a href="#">Categories</a>
<ul class="sub-menu">
	<li id="menu-item-20591" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-20591"><a href="http://gaysifamily.com/category/opinion/">Opinion</a></li>
	<li id="menu-item-20592" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20592"><a href="http://gaysifamily.com/category/personal-stories/">Personal Stories</a></li>
	<li id="menu-item-13429" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13429"><a href="http://gaysifamily.com/category/news/">News</a></li>
	<li id="menu-item-13431" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13431"><a href="http://gaysifamily.com/category/interviews/">Interviews</a></li>
	<li id="menu-item-13428" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13428"><a href="http://gaysifamily.com/category/fiction/">Fiction</a></li>
	<li id="menu-item-13433" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13433"><a href="http://gaysifamily.com/category/reviews/">Reviews</a></li>
	<li id="menu-item-13432" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13432"><a href="http://gaysifamily.com/category/polls/">Polls</a></li>
	<li id="menu-item-13434" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13434"><a href="http://gaysifamily.com/category/general/">Writer&#8217;s Bloc</a></li>
	<li id="menu-item-13427" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13427"><a href="http://gaysifamily.com/category/events/">Events</a></li>
</ul>
</li>
<li id="menu-item-13436" class="nav-more menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-13436"><a href="#">Tags</a>
<ul class="sub-menu">
	<li id="menu-item-20320" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-20320"><a href="http://gaysifamily.com/tag/coming-out/">Coming Out</a></li>
	<li id="menu-item-20321" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-20321"><a href="http://gaysifamily.com/tag/gay-rights/">Gay Rights</a></li>
	<li id="menu-item-20323" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-20323"><a href="http://gaysifamily.com/tag/homophobia/">Homophobia</a></li>
	<li id="menu-item-13439" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-13439"><a href="http://gaysifamily.com/tag/ipc-377/">IPC 377</a></li>
	<li id="menu-item-20411" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20411"><a href="http://gaysifamily.com/archives/#anchor-tags">All tags</a></li>
</ul>
</li>
<li id="menu-item-13423" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13423"><a href="http://gaysifamily.com/archives/">Archives</a></li>
<li id="menu-item-21093" class="nav-more menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-21093"><a href="http://gaysifamily.com/community/">Community</a>
<ul class="sub-menu">
	<li id="menu-item-21097" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21097"><a href="http://gaysifamily.com/community/forums/">Forums</a></li>
	<li id="menu-item-21095" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21095"><a href="http://gaysifamily.com/community/topics/">Topics</a></li>
	<li id="menu-item-21096" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21096"><a href="http://gaysifamily.com/community/topics/topic-tags/">Topic tags</a></li>
	<li id="menu-item-21094" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21094"><a href="http://gaysifamily.com/community/members/">Members</a></li>
</ul>
</li>
<li id="menu-item-13422" class="nav-more menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-13422"><a href="http://gaysifamily.com/about/">About</a>
<ul class="sub-menu">
	<li id="menu-item-13425" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13425"><a href="http://gaysifamily.com/team/">Team</a></li>
	<li id="menu-item-13440" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13440"><a href="http://gaysifamily.com/advertise/">Advertise</a></li>
	<li id="menu-item-13442" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13442"><a href="http://gaysifamily.com/so-you-want-to-write-for-gaysi/">Contribute</a></li>
</ul>
</li>
<li id="menu-item-13426" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13426"><a href="http://gaysifamily.com/contact/">Contact</a></li>
</ul></nav>
<!-- END primary navigation -->

</header>
<!-- END header -->

<!-- BEGIN container inner -->
<div id="container-inner" class="clearfix">
<!-- BEGIN content -->
<div id="content" class="content-single clearfix">


<!-- BEGIN post -->
<article id="post-33762" class="clearfix post-33762 post type-post status-publish format-standard has-post-thumbnail hentry category-opinion tag-culture tag-featured tag-guest-posts tag-india tag-queer tag-social-media">
<header class="post-header">
<div class="post-meta-category"><a href="http://gaysifamily.com/category/opinion/" rel="category tag">Opinion</a></div>
<h1 class="post-title">Art For The Queer Desi Heart</h1>
<div class="post-meta clearfix">
<span class="post-meta-author"><img alt src="http://gaysifamily.com/wp-content/glc_cache/8297e54820964235d82e205ca6de128e-30.jpg" class="avatar avatar-30 photo jetpack-lazy-image" height="30" width="30" data-lazy-srcset="http://2.gravatar.com/avatar/8297e54820964235d82e205ca6de128e?s=60&#038;d=retro&#038;r=pg 2x" data-lazy-src="http://gaysifamily.com/wp-content/glc_cache/8297e54820964235d82e205ca6de128e-30.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='http://gaysifamily.com/wp-content/glc_cache/8297e54820964235d82e205ca6de128e-30.jpg' srcset='http://2.gravatar.com/avatar/8297e54820964235d82e205ca6de128e?s=60&#038;d=retro&#038;r=pg 2x' class='avatar avatar-30 photo' height='30' width='30' /></noscript> <span class="post-meta-text">Posted by</span> <a href="http://gaysifamily.com/author/guest/" title="Posts by Shiva Raichandani" rel="author">Shiva Raichandani</a></span> 
<span class="post-meta-date"><span class="post-meta-text">Posted on</span> Apr 3 2020</span>
<span class="post-meta-comments"><a href="#respond" title="Comments">Leave a comment</a></span>
</div>
</header>
<div class="post-excerpt">
<p>I am eternally grateful to all the lovely contributors to this initiative. Please check them out and support your fellow artists.</p>
</div>
<div class="post-body">
<div class="ad ad-single">
<script type="text/javascript"><!--
google_ad_client = "pub-5113952115401333";
/* Gaysi - Post - 468x60 - Created 6/13/10 */
google_ad_slot = "5383684096";
google_ad_width = 468;
google_ad_height = 60;
//-->
</script>
<script type="text/javascript"
src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
</script>
</div>

<p>‘As we all self-isolate and navigate this tough period, I hope some of the recommendations resonate with you and provide you with necessary comfort. I also invite you to kindly share this post with your friends/followers as there may be another queer desi out there that could benefit from it.</p>



<p>I am eternally grateful to all the lovely contributors to this initiative. Please check them out and support your fellow artists.</p>



<p>Warm fuzzy hugs from afar!’</p>



<figure class="wp-block-image size-full"><img data-attachment-id="33775" data-permalink="http://gaysifamily.com/2020/04/03/art-for-the-queer-desi-heart/1-shiva/" data-orig-file="https://i2.wp.com/gaysifamily.com/wp-content/uploads/2020/04/1-Shiva-scaled.jpg?fit=2327%2C2560" data-orig-size="2327,2560" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1585325562&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="1 Shiva" data-image-description data-medium-file="https://i2.wp.com/gaysifamily.com/wp-content/uploads/2020/04/1-Shiva-scaled.jpg?fit=349%2C384" data-large-file="https://i2.wp.com/gaysifamily.com/wp-content/uploads/2020/04/1-Shiva-scaled.jpg?fit=512%2C563" src="https://i2.wp.com/gaysifamily.com/wp-content/uploads/2020/04/1-Shiva-scaled.jpg?w=512" alt class="wp-image-33775 jetpack-lazy-image" data-recalc-dims="1" data-lazy-srcset="https://i2.wp.com/gaysifamily.com/wp-content/uploads/2020/04/1-Shiva-scaled.jpg?w=2327 2327w, https://i2.wp.com/gaysifamily.com/wp-content/uploads/2020/04/1-Shiva-scaled.jpg?resize=349%2C384 349w, https://i2.wp.com/gaysifamily.com/wp-content/uploads/2020/04/1-Shiva-scaled.jpg?resize=600%2C660 600w, https://i2.wp.com/gaysifamily.com/wp-content/uploads/2020/04/1-Shiva-scaled.jpg?resize=768%2C845 768w, https://i2.wp.com/gaysifamily.com/wp-content/uploads/2020/04/1-Shiva-scaled.jpg?resize=1396%2C1536 1396w, https://i2.wp.com/gaysifamily.com/wp-content/uploads/2020/04/1-Shiva-scaled.jpg?resize=1862%2C2048 1862w, https://i2.wp.com/gaysifamily.com/wp-content/uploads/2020/04/1-Shiva-scaled.jpg?w=1024 1024w, https://i2.wp.com/gaysifamily.com/wp-content/uploads/2020/04/1-Shiva-scaled.jpg?w=1536 1536w" data-lazy-sizes="(max-width: 512px) 100vw, 512px" data-lazy-src="https://i2.wp.com/gaysifamily.com/wp-content/uploads/2020/04/1-Shiva-scaled.jpg?w=512&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="33775" data-permalink="http://gaysifamily.com/2020/04/03/art-for-the-queer-desi-heart/1-shiva/" data-orig-file="https://i2.wp.com/gaysifamily.com/wp-content/uploads/2020/04/1-Shiva-scaled.jpg?fit=2327%2C2560" data-orig-size="2327,2560" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1585325562&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="1 Shiva" data-image-description="" data-medium-file="https://i2.wp.com/gaysifamily.com/wp-content/uploads/2020/04/1-Shiva-scaled.jpg?fit=349%2C384" data-large-file="https://i2.wp.com/gaysifamily.com/wp-content/uploads/2020/04/1-Shiva-scaled.jpg?fit=512%2C563" src="https://i2.wp.com/gaysifamily.com/wp-content/uploads/2020/04/1-Shiva-scaled.jpg?w=512" alt="" class="wp-image-33775" srcset="https://i2.wp.com/gaysifamily.com/wp-content/uploads/2020/04/1-Shiva-scaled.jpg?w=2327 2327w, https://i2.wp.com/gaysifamily.com/wp-content/uploads/2020/04/1-Shiva-scaled.jpg?resize=349%2C384 349w, https://i2.wp.com/gaysifamily.com/wp-content/uploads/2020/04/1-Shiva-scaled.jpg?resize=600%2C660 600w, https://i2.wp.com/gaysifamily.com/wp-content/uploads/2020/04/1-Shiva-scaled.jpg?resize=768%2C845 768w, https://i2.wp.com/gaysifamily.com/wp-content/uploads/2020/04/1-Shiva-scaled.jpg?resize=1396%2C1536 1396w, https://i2.wp.com/gaysifamily.com/wp-content/uploads/2020/04/1-Shiva-scaled.jpg?resize=1862%2C2048 1862w, https://i2.wp.com/gaysifamily.com/wp-content/uploads/2020/04/1-Shiva-scaled.jpg?w=1024 1024w, https://i2.wp.com/gaysifamily.com/wp-content/uploads/2020/04/1-Shiva-scaled.jpg?w=1536 1536w" sizes="(max-width: 512px) 100vw, 512px" data-recalc-dims="1" /></noscript></figure>



<figure class="wp-block-image size-full"><img data-attachment-id="33777" data-permalink="http://gaysifamily.com/2020/04/03/art-for-the-queer-desi-heart/2-shiva-books1-1/" data-orig-file="https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/04/2-shiva-books1-1-scaled.jpg?fit=2327%2C2560" data-orig-size="2327,2560" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1585371632&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="2-shiva-books1-1" data-image-description data-medium-file="https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/04/2-shiva-books1-1-scaled.jpg?fit=349%2C384" data-large-file="https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/04/2-shiva-books1-1-scaled.jpg?fit=512%2C563" src="https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/04/2-shiva-books1-1-scaled.jpg?w=512" alt class="wp-image-33777 jetpack-lazy-image" data-recalc-dims="1" data-lazy-srcset="https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/04/2-shiva-books1-1-scaled.jpg?w=2327 2327w, https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/04/2-shiva-books1-1-scaled.jpg?resize=349%2C384 349w, https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/04/2-shiva-books1-1-scaled.jpg?resize=600%2C660 600w, https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/04/2-shiva-books1-1-scaled.jpg?resize=768%2C845 768w, https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/04/2-shiva-books1-1-scaled.jpg?resize=1396%2C1536 1396w, https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/04/2-shiva-books1-1-scaled.jpg?resize=1862%2C2048 1862w, https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/04/2-shiva-books1-1-scaled.jpg?w=1024 1024w, https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/04/2-shiva-books1-1-scaled.jpg?w=1536 1536w" data-lazy-sizes="(max-width: 512px) 100vw, 512px" data-lazy-src="https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/04/2-shiva-books1-1-scaled.jpg?w=512&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="33777" data-permalink="http://gaysifamily.com/2020/04/03/art-for-the-queer-desi-heart/2-shiva-books1-1/" data-orig-file="https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/04/2-shiva-books1-1-scaled.jpg?fit=2327%2C2560" data-orig-size="2327,2560" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1585371632&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="2-shiva-books1-1" data-image-description="" data-medium-file="https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/04/2-shiva-books1-1-scaled.jpg?fit=349%2C384" data-large-file="https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/04/2-shiva-books1-1-scaled.jpg?fit=512%2C563" src="https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/04/2-shiva-books1-1-scaled.jpg?w=512" alt="" class="wp-image-33777" srcset="https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/04/2-shiva-books1-1-scaled.jpg?w=2327 2327w, https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/04/2-shiva-books1-1-scaled.jpg?resize=349%2C384 349w, https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/04/2-shiva-books1-1-scaled.jpg?resize=600%2C660 600w, https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/04/2-shiva-books1-1-scaled.jpg?resize=768%2C845 768w, https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/04/2-shiva-books1-1-scaled.jpg?resize=1396%2C1536 1396w, https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/04/2-shiva-books1-1-scaled.jpg?resize=1862%2C2048 1862w, https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/04/2-shiva-books1-1-scaled.jpg?w=1024 1024w, https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/04/2-shiva-books1-1-scaled.jpg?w=1536 1536w" sizes="(max-width: 512px) 100vw, 512px" data-recalc-dims="1" /></noscript></figure>



<figure class="wp-block-image size-full"><img data-attachment-id="33779" data-permalink="http://gaysifamily.com/2020/04/03/art-for-the-queer-desi-heart/3-shiva-books2-1/" data-orig-file="https://i2.wp.com/gaysifamily.com/wp-content/uploads/2020/04/3-shiva-books2-1-scaled.jpg?fit=2327%2C2560" data-orig-size="2327,2560" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1585371632&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="3-shiva-books2-1" data-image-description data-medium-file="https://i2.wp.com/gaysifamily.com/wp-content/uploads/2020/04/3-shiva-books2-1-scaled.jpg?fit=349%2C384" data-large-file="https://i2.wp.com/gaysifamily.com/wp-content/uploads/2020/04/3-shiva-books2-1-scaled.jpg?fit=512%2C563" src="https://i2.wp.com/gaysifamily.com/wp-content/uploads/2020/04/3-shiva-books2-1-scaled.jpg?w=512" alt class="wp-image-33779 jetpack-lazy-image" data-recalc-dims="1" data-lazy-srcset="https://i2.wp.com/gaysifamily.com/wp-content/uploads/2020/04/3-shiva-books2-1-scaled.jpg?w=2327 2327w, https://i2.wp.com/gaysifamily.com/wp-content/uploads/2020/04/3-shiva-books2-1-scaled.jpg?resize=349%2C384 349w, https://i2.wp.com/gaysifamily.com/wp-content/uploads/2020/04/3-shiva-books2-1-scaled.jpg?resize=600%2C660 600w, https://i2.wp.com/gaysifamily.com/wp-content/uploads/2020/04/3-shiva-books2-1-scaled.jpg?resize=768%2C845 768w, https://i2.wp.com/gaysifamily.com/wp-content/uploads/2020/04/3-shiva-books2-1-scaled.jpg?resize=1396%2C1536 1396w, https://i2.wp.com/gaysifamily.com/wp-content/uploads/2020/04/3-shiva-books2-1-scaled.jpg?resize=1862%2C2048 1862w, https://i2.wp.com/gaysifamily.com/wp-content/uploads/2020/04/3-shiva-books2-1-scaled.jpg?w=1024 1024w, https://i2.wp.com/gaysifamily.com/wp-content/uploads/2020/04/3-shiva-books2-1-scaled.jpg?w=1536 1536w" data-lazy-sizes="(max-width: 512px) 100vw, 512px" data-lazy-src="https://i2.wp.com/gaysifamily.com/wp-content/uploads/2020/04/3-shiva-books2-1-scaled.jpg?w=512&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="33779" data-permalink="http://gaysifamily.com/2020/04/03/art-for-the-queer-desi-heart/3-shiva-books2-1/" data-orig-file="https://i2.wp.com/gaysifamily.com/wp-content/uploads/2020/04/3-shiva-books2-1-scaled.jpg?fit=2327%2C2560" data-orig-size="2327,2560" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1585371632&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="3-shiva-books2-1" data-image-description="" data-medium-file="https://i2.wp.com/gaysifamily.com/wp-content/uploads/2020/04/3-shiva-books2-1-scaled.jpg?fit=349%2C384" data-large-file="https://i2.wp.com/gaysifamily.com/wp-content/uploads/2020/04/3-shiva-books2-1-scaled.jpg?fit=512%2C563" src="https://i2.wp.com/gaysifamily.com/wp-content/uploads/2020/04/3-shiva-books2-1-scaled.jpg?w=512" alt="" class="wp-image-33779" srcset="https://i2.wp.com/gaysifamily.com/wp-content/uploads/2020/04/3-shiva-books2-1-scaled.jpg?w=2327 2327w, https://i2.wp.com/gaysifamily.com/wp-content/uploads/2020/04/3-shiva-books2-1-scaled.jpg?resize=349%2C384 349w, https://i2.wp.com/gaysifamily.com/wp-content/uploads/2020/04/3-shiva-books2-1-scaled.jpg?resize=600%2C660 600w, https://i2.wp.com/gaysifamily.com/wp-content/uploads/2020/04/3-shiva-books2-1-scaled.jpg?resize=768%2C845 768w, https://i2.wp.com/gaysifamily.com/wp-content/uploads/2020/04/3-shiva-books2-1-scaled.jpg?resize=1396%2C1536 1396w, https://i2.wp.com/gaysifamily.com/wp-content/uploads/2020/04/3-shiva-books2-1-scaled.jpg?resize=1862%2C2048 1862w, https://i2.wp.com/gaysifamily.com/wp-content/uploads/2020/04/3-shiva-books2-1-scaled.jpg?w=1024 1024w, https://i2.wp.com/gaysifamily.com/wp-content/uploads/2020/04/3-shiva-books2-1-scaled.jpg?w=1536 1536w" sizes="(max-width: 512px) 100vw, 512px" data-recalc-dims="1" /></noscript></figure>



<figure class="wp-block-image size-full"><img data-attachment-id="33780" data-permalink="http://gaysifamily.com/2020/04/03/art-for-the-queer-desi-heart/4-shiva-books3-1/" data-orig-file="https://i2.wp.com/gaysifamily.com/wp-content/uploads/2020/04/4-shiva-books3-1-scaled.jpg?fit=2327%2C2560" data-orig-size="2327,2560" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1585371632&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="4-shiva-books3-1" data-image-description data-medium-file="https://i2.wp.com/gaysifamily.com/wp-content/uploads/2020/04/4-shiva-books3-1-scaled.jpg?fit=349%2C384" data-large-file="https://i2.wp.com/gaysifamily.com/wp-content/uploads/2020/04/4-shiva-books3-1-scaled.jpg?fit=512%2C563" src="https://i2.wp.com/gaysifamily.com/wp-content/uploads/2020/04/4-shiva-books3-1-scaled.jpg?w=512" alt class="wp-image-33780 jetpack-lazy-image" data-recalc-dims="1" data-lazy-srcset="https://i2.wp.com/gaysifamily.com/wp-content/uploads/2020/04/4-shiva-books3-1-scaled.jpg?w=2327 2327w, https://i2.wp.com/gaysifamily.com/wp-content/uploads/2020/04/4-shiva-books3-1-scaled.jpg?resize=349%2C384 349w, https://i2.wp.com/gaysifamily.com/wp-content/uploads/2020/04/4-shiva-books3-1-scaled.jpg?resize=600%2C660 600w, https://i2.wp.com/gaysifamily.com/wp-content/uploads/2020/04/4-shiva-books3-1-scaled.jpg?resize=768%2C845 768w, https://i2.wp.com/gaysifamily.com/wp-content/uploads/2020/04/4-shiva-books3-1-scaled.jpg?resize=1396%2C1536 1396w, https://i2.wp.com/gaysifamily.com/wp-content/uploads/2020/04/4-shiva-books3-1-scaled.jpg?resize=1862%2C2048 1862w, https://i2.wp.com/gaysifamily.com/wp-content/uploads/2020/04/4-shiva-books3-1-scaled.jpg?w=1024 1024w, https://i2.wp.com/gaysifamily.com/wp-content/uploads/2020/04/4-shiva-books3-1-scaled.jpg?w=1536 1536w" data-lazy-sizes="(max-width: 512px) 100vw, 512px" data-lazy-src="https://i2.wp.com/gaysifamily.com/wp-content/uploads/2020/04/4-shiva-books3-1-scaled.jpg?w=512&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="33780" data-permalink="http://gaysifamily.com/2020/04/03/art-for-the-queer-desi-heart/4-shiva-books3-1/" data-orig-file="https://i2.wp.com/gaysifamily.com/wp-content/uploads/2020/04/4-shiva-books3-1-scaled.jpg?fit=2327%2C2560" data-orig-size="2327,2560" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1585371632&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="4-shiva-books3-1" data-image-description="" data-medium-file="https://i2.wp.com/gaysifamily.com/wp-content/uploads/2020/04/4-shiva-books3-1-scaled.jpg?fit=349%2C384" data-large-file="https://i2.wp.com/gaysifamily.com/wp-content/uploads/2020/04/4-shiva-books3-1-scaled.jpg?fit=512%2C563" src="https://i2.wp.com/gaysifamily.com/wp-content/uploads/2020/04/4-shiva-books3-1-scaled.jpg?w=512" alt="" class="wp-image-33780" srcset="https://i2.wp.com/gaysifamily.com/wp-content/uploads/2020/04/4-shiva-books3-1-scaled.jpg?w=2327 2327w, https://i2.wp.com/gaysifamily.com/wp-content/uploads/2020/04/4-shiva-books3-1-scaled.jpg?resize=349%2C384 349w, https://i2.wp.com/gaysifamily.com/wp-content/uploads/2020/04/4-shiva-books3-1-scaled.jpg?resize=600%2C660 600w, https://i2.wp.com/gaysifamily.com/wp-content/uploads/2020/04/4-shiva-books3-1-scaled.jpg?resize=768%2C845 768w, https://i2.wp.com/gaysifamily.com/wp-content/uploads/2020/04/4-shiva-books3-1-scaled.jpg?resize=1396%2C1536 1396w, https://i2.wp.com/gaysifamily.com/wp-content/uploads/2020/04/4-shiva-books3-1-scaled.jpg?resize=1862%2C2048 1862w, https://i2.wp.com/gaysifamily.com/wp-content/uploads/2020/04/4-shiva-books3-1-scaled.jpg?w=1024 1024w, https://i2.wp.com/gaysifamily.com/wp-content/uploads/2020/04/4-shiva-books3-1-scaled.jpg?w=1536 1536w" sizes="(max-width: 512px) 100vw, 512px" data-recalc-dims="1" /></noscript></figure>



<figure class="wp-block-image size-full"><img data-attachment-id="33781" data-permalink="http://gaysifamily.com/2020/04/03/art-for-the-queer-desi-heart/5-shiva-watch-1/" data-orig-file="https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/04/5-shiva-watch-1-scaled.jpg?fit=2327%2C2560" data-orig-size="2327,2560" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1585371632&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="5-shiva-watch-1" data-image-description data-medium-file="https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/04/5-shiva-watch-1-scaled.jpg?fit=349%2C384" data-large-file="https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/04/5-shiva-watch-1-scaled.jpg?fit=512%2C563" src="https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/04/5-shiva-watch-1-scaled.jpg?w=512" alt class="wp-image-33781 jetpack-lazy-image" data-recalc-dims="1" data-lazy-srcset="https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/04/5-shiva-watch-1-scaled.jpg?w=2327 2327w, https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/04/5-shiva-watch-1-scaled.jpg?resize=349%2C384 349w, https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/04/5-shiva-watch-1-scaled.jpg?resize=600%2C660 600w, https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/04/5-shiva-watch-1-scaled.jpg?resize=768%2C845 768w, https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/04/5-shiva-watch-1-scaled.jpg?resize=1396%2C1536 1396w, https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/04/5-shiva-watch-1-scaled.jpg?resize=1862%2C2048 1862w, https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/04/5-shiva-watch-1-scaled.jpg?w=1024 1024w, https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/04/5-shiva-watch-1-scaled.jpg?w=1536 1536w" data-lazy-sizes="(max-width: 512px) 100vw, 512px" data-lazy-src="https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/04/5-shiva-watch-1-scaled.jpg?w=512&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="33781" data-permalink="http://gaysifamily.com/2020/04/03/art-for-the-queer-desi-heart/5-shiva-watch-1/" data-orig-file="https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/04/5-shiva-watch-1-scaled.jpg?fit=2327%2C2560" data-orig-size="2327,2560" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1585371632&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="5-shiva-watch-1" data-image-description="" data-medium-file="https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/04/5-shiva-watch-1-scaled.jpg?fit=349%2C384" data-large-file="https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/04/5-shiva-watch-1-scaled.jpg?fit=512%2C563" src="https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/04/5-shiva-watch-1-scaled.jpg?w=512" alt="" class="wp-image-33781" srcset="https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/04/5-shiva-watch-1-scaled.jpg?w=2327 2327w, https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/04/5-shiva-watch-1-scaled.jpg?resize=349%2C384 349w, https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/04/5-shiva-watch-1-scaled.jpg?resize=600%2C660 600w, https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/04/5-shiva-watch-1-scaled.jpg?resize=768%2C845 768w, https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/04/5-shiva-watch-1-scaled.jpg?resize=1396%2C1536 1396w, https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/04/5-shiva-watch-1-scaled.jpg?resize=1862%2C2048 1862w, https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/04/5-shiva-watch-1-scaled.jpg?w=1024 1024w, https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/04/5-shiva-watch-1-scaled.jpg?w=1536 1536w" sizes="(max-width: 512px) 100vw, 512px" data-recalc-dims="1" /></noscript></figure>



<figure class="wp-block-image size-full"><img data-attachment-id="33784" data-permalink="http://gaysifamily.com/2020/04/03/art-for-the-queer-desi-heart/6-shiva-listen-1/" data-orig-file="https://i0.wp.com/gaysifamily.com/wp-content/uploads/2020/04/6-shiva-listen-1-scaled.jpg?fit=2327%2C2560" data-orig-size="2327,2560" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="6-shiva-listen-1" data-image-description data-medium-file="https://i0.wp.com/gaysifamily.com/wp-content/uploads/2020/04/6-shiva-listen-1-scaled.jpg?fit=349%2C384" data-large-file="https://i0.wp.com/gaysifamily.com/wp-content/uploads/2020/04/6-shiva-listen-1-scaled.jpg?fit=512%2C563" src="https://i0.wp.com/gaysifamily.com/wp-content/uploads/2020/04/6-shiva-listen-1-scaled.jpg?w=512" alt class="wp-image-33784 jetpack-lazy-image" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/gaysifamily.com/wp-content/uploads/2020/04/6-shiva-listen-1-scaled.jpg?w=2327 2327w, https://i0.wp.com/gaysifamily.com/wp-content/uploads/2020/04/6-shiva-listen-1-scaled.jpg?resize=349%2C384 349w, https://i0.wp.com/gaysifamily.com/wp-content/uploads/2020/04/6-shiva-listen-1-scaled.jpg?resize=600%2C660 600w, https://i0.wp.com/gaysifamily.com/wp-content/uploads/2020/04/6-shiva-listen-1-scaled.jpg?resize=768%2C845 768w, https://i0.wp.com/gaysifamily.com/wp-content/uploads/2020/04/6-shiva-listen-1-scaled.jpg?resize=1396%2C1536 1396w, https://i0.wp.com/gaysifamily.com/wp-content/uploads/2020/04/6-shiva-listen-1-scaled.jpg?resize=1862%2C2048 1862w, https://i0.wp.com/gaysifamily.com/wp-content/uploads/2020/04/6-shiva-listen-1-scaled.jpg?w=1024 1024w, https://i0.wp.com/gaysifamily.com/wp-content/uploads/2020/04/6-shiva-listen-1-scaled.jpg?w=1536 1536w" data-lazy-sizes="(max-width: 512px) 100vw, 512px" data-lazy-src="https://i0.wp.com/gaysifamily.com/wp-content/uploads/2020/04/6-shiva-listen-1-scaled.jpg?w=512&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="33784" data-permalink="http://gaysifamily.com/2020/04/03/art-for-the-queer-desi-heart/6-shiva-listen-1/" data-orig-file="https://i0.wp.com/gaysifamily.com/wp-content/uploads/2020/04/6-shiva-listen-1-scaled.jpg?fit=2327%2C2560" data-orig-size="2327,2560" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="6-shiva-listen-1" data-image-description="" data-medium-file="https://i0.wp.com/gaysifamily.com/wp-content/uploads/2020/04/6-shiva-listen-1-scaled.jpg?fit=349%2C384" data-large-file="https://i0.wp.com/gaysifamily.com/wp-content/uploads/2020/04/6-shiva-listen-1-scaled.jpg?fit=512%2C563" src="https://i0.wp.com/gaysifamily.com/wp-content/uploads/2020/04/6-shiva-listen-1-scaled.jpg?w=512" alt="" class="wp-image-33784" srcset="https://i0.wp.com/gaysifamily.com/wp-content/uploads/2020/04/6-shiva-listen-1-scaled.jpg?w=2327 2327w, https://i0.wp.com/gaysifamily.com/wp-content/uploads/2020/04/6-shiva-listen-1-scaled.jpg?resize=349%2C384 349w, https://i0.wp.com/gaysifamily.com/wp-content/uploads/2020/04/6-shiva-listen-1-scaled.jpg?resize=600%2C660 600w, https://i0.wp.com/gaysifamily.com/wp-content/uploads/2020/04/6-shiva-listen-1-scaled.jpg?resize=768%2C845 768w, https://i0.wp.com/gaysifamily.com/wp-content/uploads/2020/04/6-shiva-listen-1-scaled.jpg?resize=1396%2C1536 1396w, https://i0.wp.com/gaysifamily.com/wp-content/uploads/2020/04/6-shiva-listen-1-scaled.jpg?resize=1862%2C2048 1862w, https://i0.wp.com/gaysifamily.com/wp-content/uploads/2020/04/6-shiva-listen-1-scaled.jpg?w=1024 1024w, https://i0.wp.com/gaysifamily.com/wp-content/uploads/2020/04/6-shiva-listen-1-scaled.jpg?w=1536 1536w" sizes="(max-width: 512px) 100vw, 512px" data-recalc-dims="1" /></noscript></figure>



<figure class="wp-block-image size-full"><img data-attachment-id="33785" data-permalink="http://gaysifamily.com/2020/04/03/art-for-the-queer-desi-heart/7-shiva-art-1/" data-orig-file="https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/04/7-shiva-art-1-scaled.jpg?fit=2327%2C2560" data-orig-size="2327,2560" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="7-shiva-art-1" data-image-description data-medium-file="https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/04/7-shiva-art-1-scaled.jpg?fit=349%2C384" data-large-file="https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/04/7-shiva-art-1-scaled.jpg?fit=512%2C563" src="https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/04/7-shiva-art-1-scaled.jpg?w=512" alt class="wp-image-33785 jetpack-lazy-image" data-recalc-dims="1" data-lazy-srcset="https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/04/7-shiva-art-1-scaled.jpg?w=2327 2327w, https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/04/7-shiva-art-1-scaled.jpg?resize=349%2C384 349w, https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/04/7-shiva-art-1-scaled.jpg?resize=600%2C660 600w, https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/04/7-shiva-art-1-scaled.jpg?resize=768%2C845 768w, https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/04/7-shiva-art-1-scaled.jpg?resize=1396%2C1536 1396w, https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/04/7-shiva-art-1-scaled.jpg?resize=1862%2C2048 1862w, https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/04/7-shiva-art-1-scaled.jpg?w=1024 1024w, https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/04/7-shiva-art-1-scaled.jpg?w=1536 1536w" data-lazy-sizes="(max-width: 512px) 100vw, 512px" data-lazy-src="https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/04/7-shiva-art-1-scaled.jpg?w=512&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="33785" data-permalink="http://gaysifamily.com/2020/04/03/art-for-the-queer-desi-heart/7-shiva-art-1/" data-orig-file="https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/04/7-shiva-art-1-scaled.jpg?fit=2327%2C2560" data-orig-size="2327,2560" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="7-shiva-art-1" data-image-description="" data-medium-file="https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/04/7-shiva-art-1-scaled.jpg?fit=349%2C384" data-large-file="https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/04/7-shiva-art-1-scaled.jpg?fit=512%2C563" src="https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/04/7-shiva-art-1-scaled.jpg?w=512" alt="" class="wp-image-33785" srcset="https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/04/7-shiva-art-1-scaled.jpg?w=2327 2327w, https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/04/7-shiva-art-1-scaled.jpg?resize=349%2C384 349w, https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/04/7-shiva-art-1-scaled.jpg?resize=600%2C660 600w, https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/04/7-shiva-art-1-scaled.jpg?resize=768%2C845 768w, https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/04/7-shiva-art-1-scaled.jpg?resize=1396%2C1536 1396w, https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/04/7-shiva-art-1-scaled.jpg?resize=1862%2C2048 1862w, https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/04/7-shiva-art-1-scaled.jpg?w=1024 1024w, https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/04/7-shiva-art-1-scaled.jpg?w=1536 1536w" sizes="(max-width: 512px) 100vw, 512px" data-recalc-dims="1" /></noscript></figure>



<figure class="wp-block-image size-full"><img data-attachment-id="33786" data-permalink="http://gaysifamily.com/2020/04/03/art-for-the-queer-desi-heart/8-shiva-inspiring-1/" data-orig-file="https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/04/8-shiva-inspiring-1-scaled.jpg?fit=2327%2C2560" data-orig-size="2327,2560" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="8-shiva-inspiring-1" data-image-description data-medium-file="https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/04/8-shiva-inspiring-1-scaled.jpg?fit=349%2C384" data-large-file="https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/04/8-shiva-inspiring-1-scaled.jpg?fit=512%2C563" src="https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/04/8-shiva-inspiring-1-scaled.jpg?w=512" alt class="wp-image-33786 jetpack-lazy-image" data-recalc-dims="1" data-lazy-srcset="https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/04/8-shiva-inspiring-1-scaled.jpg?w=2327 2327w, https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/04/8-shiva-inspiring-1-scaled.jpg?resize=349%2C384 349w, https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/04/8-shiva-inspiring-1-scaled.jpg?resize=600%2C660 600w, https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/04/8-shiva-inspiring-1-scaled.jpg?resize=768%2C845 768w, https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/04/8-shiva-inspiring-1-scaled.jpg?resize=1396%2C1536 1396w, https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/04/8-shiva-inspiring-1-scaled.jpg?resize=1862%2C2048 1862w, https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/04/8-shiva-inspiring-1-scaled.jpg?w=1024 1024w, https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/04/8-shiva-inspiring-1-scaled.jpg?w=1536 1536w" data-lazy-sizes="(max-width: 512px) 100vw, 512px" data-lazy-src="https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/04/8-shiva-inspiring-1-scaled.jpg?w=512&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="33786" data-permalink="http://gaysifamily.com/2020/04/03/art-for-the-queer-desi-heart/8-shiva-inspiring-1/" data-orig-file="https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/04/8-shiva-inspiring-1-scaled.jpg?fit=2327%2C2560" data-orig-size="2327,2560" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="8-shiva-inspiring-1" data-image-description="" data-medium-file="https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/04/8-shiva-inspiring-1-scaled.jpg?fit=349%2C384" data-large-file="https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/04/8-shiva-inspiring-1-scaled.jpg?fit=512%2C563" src="https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/04/8-shiva-inspiring-1-scaled.jpg?w=512" alt="" class="wp-image-33786" srcset="https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/04/8-shiva-inspiring-1-scaled.jpg?w=2327 2327w, https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/04/8-shiva-inspiring-1-scaled.jpg?resize=349%2C384 349w, https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/04/8-shiva-inspiring-1-scaled.jpg?resize=600%2C660 600w, https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/04/8-shiva-inspiring-1-scaled.jpg?resize=768%2C845 768w, https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/04/8-shiva-inspiring-1-scaled.jpg?resize=1396%2C1536 1396w, https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/04/8-shiva-inspiring-1-scaled.jpg?resize=1862%2C2048 1862w, https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/04/8-shiva-inspiring-1-scaled.jpg?w=1024 1024w, https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/04/8-shiva-inspiring-1-scaled.jpg?w=1536 1536w" sizes="(max-width: 512px) 100vw, 512px" data-recalc-dims="1" /></noscript></figure>



<figure class="wp-block-image size-full"><img data-attachment-id="33782" data-permalink="http://gaysifamily.com/2020/04/03/art-for-the-queer-desi-heart/9-shiva-contributors-1/" data-orig-file="https://i0.wp.com/gaysifamily.com/wp-content/uploads/2020/04/9-shiva-contributors-1-scaled.jpg?fit=2327%2C2560" data-orig-size="2327,2560" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1585371632&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="9-shiva-contributors-1" data-image-description data-medium-file="https://i0.wp.com/gaysifamily.com/wp-content/uploads/2020/04/9-shiva-contributors-1-scaled.jpg?fit=349%2C384" data-large-file="https://i0.wp.com/gaysifamily.com/wp-content/uploads/2020/04/9-shiva-contributors-1-scaled.jpg?fit=512%2C563" src="https://i0.wp.com/gaysifamily.com/wp-content/uploads/2020/04/9-shiva-contributors-1-scaled.jpg?w=512" alt class="wp-image-33782 jetpack-lazy-image" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/gaysifamily.com/wp-content/uploads/2020/04/9-shiva-contributors-1-scaled.jpg?w=2327 2327w, https://i0.wp.com/gaysifamily.com/wp-content/uploads/2020/04/9-shiva-contributors-1-scaled.jpg?resize=349%2C384 349w, https://i0.wp.com/gaysifamily.com/wp-content/uploads/2020/04/9-shiva-contributors-1-scaled.jpg?resize=600%2C660 600w, https://i0.wp.com/gaysifamily.com/wp-content/uploads/2020/04/9-shiva-contributors-1-scaled.jpg?resize=768%2C845 768w, https://i0.wp.com/gaysifamily.com/wp-content/uploads/2020/04/9-shiva-contributors-1-scaled.jpg?resize=1396%2C1536 1396w, https://i0.wp.com/gaysifamily.com/wp-content/uploads/2020/04/9-shiva-contributors-1-scaled.jpg?resize=1862%2C2048 1862w, https://i0.wp.com/gaysifamily.com/wp-content/uploads/2020/04/9-shiva-contributors-1-scaled.jpg?w=1024 1024w, https://i0.wp.com/gaysifamily.com/wp-content/uploads/2020/04/9-shiva-contributors-1-scaled.jpg?w=1536 1536w" data-lazy-sizes="(max-width: 512px) 100vw, 512px" data-lazy-src="https://i0.wp.com/gaysifamily.com/wp-content/uploads/2020/04/9-shiva-contributors-1-scaled.jpg?w=512&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="33782" data-permalink="http://gaysifamily.com/2020/04/03/art-for-the-queer-desi-heart/9-shiva-contributors-1/" data-orig-file="https://i0.wp.com/gaysifamily.com/wp-content/uploads/2020/04/9-shiva-contributors-1-scaled.jpg?fit=2327%2C2560" data-orig-size="2327,2560" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1585371632&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="9-shiva-contributors-1" data-image-description="" data-medium-file="https://i0.wp.com/gaysifamily.com/wp-content/uploads/2020/04/9-shiva-contributors-1-scaled.jpg?fit=349%2C384" data-large-file="https://i0.wp.com/gaysifamily.com/wp-content/uploads/2020/04/9-shiva-contributors-1-scaled.jpg?fit=512%2C563" src="https://i0.wp.com/gaysifamily.com/wp-content/uploads/2020/04/9-shiva-contributors-1-scaled.jpg?w=512" alt="" class="wp-image-33782" srcset="https://i0.wp.com/gaysifamily.com/wp-content/uploads/2020/04/9-shiva-contributors-1-scaled.jpg?w=2327 2327w, https://i0.wp.com/gaysifamily.com/wp-content/uploads/2020/04/9-shiva-contributors-1-scaled.jpg?resize=349%2C384 349w, https://i0.wp.com/gaysifamily.com/wp-content/uploads/2020/04/9-shiva-contributors-1-scaled.jpg?resize=600%2C660 600w, https://i0.wp.com/gaysifamily.com/wp-content/uploads/2020/04/9-shiva-contributors-1-scaled.jpg?resize=768%2C845 768w, https://i0.wp.com/gaysifamily.com/wp-content/uploads/2020/04/9-shiva-contributors-1-scaled.jpg?resize=1396%2C1536 1396w, https://i0.wp.com/gaysifamily.com/wp-content/uploads/2020/04/9-shiva-contributors-1-scaled.jpg?resize=1862%2C2048 1862w, https://i0.wp.com/gaysifamily.com/wp-content/uploads/2020/04/9-shiva-contributors-1-scaled.jpg?w=1024 1024w, https://i0.wp.com/gaysifamily.com/wp-content/uploads/2020/04/9-shiva-contributors-1-scaled.jpg?w=1536 1536w" sizes="(max-width: 512px) 100vw, 512px" data-recalc-dims="1" /></noscript></figure>
</div>
<div class="post-meta-tags clearfix"><h3>Tags</h3><a href="http://gaysifamily.com/tag/culture/" rel="tag">Culture</a><a href="http://gaysifamily.com/tag/featured/" rel="tag">Featured</a><a href="http://gaysifamily.com/tag/guest-posts/" rel="tag">Guest Posts</a><a href="http://gaysifamily.com/tag/india/" rel="tag">India</a><a href="http://gaysifamily.com/tag/queer/" rel="tag">Queer</a><a href="http://gaysifamily.com/tag/social-media/" rel="tag">Social Media</a></div><div class="post-meta-share">
<h3>Share</h3>
</div>

<div class="author-info clearfix">
<div class="author-info-left">
<div class="author-info-pic">
</div>
</div>
<div class="author-info-right">
<h3>About the guest author</h3>
<h3 class="author-info-name">Shiva Raichandani</h3>
<div class="author-info-bio">
</div>
</div>
</div>

</article>
<!-- END post -->

<!-- BEGIN post related -->
<div class="post-related clearfix">
<!-- BEGIN now what -->
<div class="follow-inpost">
<h3>Now what?</h3>
<div class="follow-inpost-section">
<h4><a href="http://www.feedburner.com/fb/a/emailverifySubmit?feedId=2691575&amp;loc=en_US" title="Get new posts by email">Get Gaysi posts by email</a></h4>
</div>
<div class="follow-inpost-section">
<h4>Follow Gaysi on Twitter</h4>
<a href="https://twitter.com/gaysifamily" class="twitter-follow-button" data-show-count="false" data-dnt="true">Follow @gaysifamily</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
</div>
<div class="follow-inpost-section">
<h4>Like Gaysi on Facebook</h4>
<iframe src="//www.facebook.com/plugins/like.php?href=https%3A%2F%2Fwww.facebook.com%2FTheGaysiFamily&amp;send=false&amp;layout=button_count&amp;width=100&amp;show_faces=false&amp;font=arial&amp;colorscheme=light&amp;action=like&amp;height=21" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:100px; height:21px;" allowTransparency="true"></iframe>
</div>
</div>
<!-- END now what -->

<!-- BEGIN related posts -->
<div class="related-posts">
<h3>Related posts</h3>
<div class='yarpp-related'>
<ul>
<li><a href="http://gaysifamily.com/2019/08/05/support-us-crowdfund-gaysis-desi-queer-horror-zine/" rel="bookmark" title="Support Us Crowdfund Gaysi&#8217;s Desi Queer &#8216;Horror&#8217; Zine">Support Us Crowdfund Gaysi&#8217;s Desi Queer &#8216;Horror&#8217; Zine </a></li>
<li><a href="http://gaysifamily.com/2019/05/01/desi-queer-horror-zine-call-for-submissions/" rel="bookmark" title="Desi Queer Horror Zine: Call For Submissions">Desi Queer Horror Zine: Call For Submissions </a></li>
<li><a href="http://gaysifamily.com/2010/10/11/self-care-for-a-queer-desi/" rel="bookmark" title="Self-Care For A Queer Desi">Self-Care For A Queer Desi </a></li>
<li><a href="http://gaysifamily.com/2017/10/03/five-desi-queer-music-poetry-makers-google/" rel="bookmark" title="Five Desi Queer Music-And-Poetry Makers To Google Out!">Five Desi Queer Music-And-Poetry Makers To Google Out! </a></li>
<li><a href="http://gaysifamily.com/2017/06/15/15-desi-queer-instagrammers-must-follow-right-now/" rel="bookmark" title="15 Desi-Queer Instagrammers You Must Follow Right Now">15 Desi-Queer Instagrammers You Must Follow Right Now </a></li>
<li><a href="http://gaysifamily.com/2018/07/18/queer-your-feed-11-desi-queer-artists-to-follow-on-instagram/" rel="bookmark" title="Queer Your Feed: 11 Desi-Queer Artists To Follow On Instagram">Queer Your Feed: 11 Desi-Queer Artists To Follow On Instagram </a></li>
<li><a href="http://gaysifamily.com/2018/03/29/the-queer-questionnaire-9-the-desi-trans-experience/" rel="bookmark" title="The Queer Questionnaire #9: The Desi Trans Experience">The Queer Questionnaire #9: The Desi Trans Experience </a></li>
<li><a href="http://gaysifamily.com/2018/08/08/6-young-adults-share-their-definition-of-being-desi-queers/" rel="bookmark" title="6 Young Adults Share Their Definition Of Being Desi-Queers">6 Young Adults Share Their Definition Of Being Desi-Queers </a></li>
<li><a href="http://gaysifamily.com/2011/07/04/a-queer-desi-for-queer-youth-detention-center-dynamics/" rel="bookmark" title="A Queer Desi for Queer Youth: Detention Center Dynamics">A Queer Desi for Queer Youth: Detention Center Dynamics </a></li>
<li><a href="http://gaysifamily.com/2019/10/30/welcome-to-the-land-of-desi-queers/" rel="bookmark" title="Welcome To The Land Of Desi Queers">Welcome To The Land Of Desi Queers </a></li>
</ul>
</div>
</div>
<!-- END related posts -->

</div>
<!-- END post related -->

<div id="social">
		<div class="social-post">
		<div id="loading" style="display:none">
			<input type="hidden" id="reload_url" value="http://gaysifamily.com/index.php?social_controller=auth&#038;social_action=reload_form&#038;redirect_to=http://gaysifamily.com/2020/04/03/art-for-the-queer-desi-heart/&#038;post_id=33762" />
			Logging In...		</div>
			<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Profile <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/04/03/art-for-the-queer-desi-heart/?utm_source=feedburner&amp;utm_medium=feed&amp;utm_campaign=Feed%3A+Gaysi+%28Gaysi%3A+The+Gay+Desi%29#respond" style="display:none;">cancel</a></small></h3><form action="http://gaysifamily.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><div class="social-sign-in-links social-clearfix">
		<a class="social-twitter social-imr social-login comments" href="http://gaysifamily.com/index.php?social_controller=auth&#038;social_action=authorize&#038;key=twitter&#038;post_id=33762" id="twitter_signin" target="_blank">Sign in with Twitter</a>
		<a class="social-facebook social-imr social-login comments" href="http://gaysifamily.com/index.php?social_controller=auth&#038;social_action=authorize&#038;key=facebook&#038;post_id=33762" id="facebook_signin" target="_blank">Sign in with Facebook</a>
	</div>
<div class="social-divider">
	<span>or</span>
</div>
<p class="social-input-row social-input-row-comment"><label for="comment" class="social-label">Comment</label><textarea id="comment" name="comment" class="social-input" required="required"></textarea></p><p class="social-input-row social-input-row-author"><label for="author" class="social-label">Name</label><input id="author" name="author" class="social-input" required="required" type="text" value="" /></p>
<p class="social-input-row social-input-row-email"><label for="email" class="social-label">Email</label><input id="email" name="email" class="social-input" required="required" type="text" value="" /><small class="social-help">Not published</small></p>
<p class="social-input-row social-input-row-url"><label for="url" class="social-label">Website</label><input id="url" name="url" class="social-input" type="text" value="" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post It" /> <input type='hidden' name='comment_post_ID' value='33762' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
<input type="hidden" id="use_twitter_reply" name="use_twitter_reply" value="0" /><input type="hidden" id="in_reply_to_status_id" name="in_reply_to_status_id" value="" /></p><div id="commentform-extras"><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="9fc1db83ea" /></p>
<noscript><input type="hidden" name="JS04X7" value="NS1" /></noscript>
<noscript><p><strong>Currently you have JavaScript disabled. In order to post comments, please make sure JavaScript and Cookies are enabled, and reload the page.</strong> <a href="http://enable-javascript.com/" rel="nofollow external" >Click here for instructions on how to enable JavaScript in your browser.</a></p></noscript>
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="18"/></p></div></form>	</div><!-- #respond -->
		</div>
	<div id="social-tabs-comments">
			</div>
	<!-- #Comments Tabs -->
	</div>


<!-- BEGIN pagination -->
<nav class="pagination-single clearfix">
<h3 class="visuallyhidden">Post navigation</h3>
<div class="pagination-single-left">
<a href="http://gaysifamily.com/2020/04/02/queer-wedding-alert-aamir-and-amir/" rel="prev"><span class="pagination-single-text">Previous post</span> <span class="pagination-single-title">Queer Wedding Alert: Aamir And Amir</span></a></div>
<div class="pagination-single-right">
</div>
</nav>
<!-- END pagination -->

</div>
<!-- END content -->

<div class="sidebar clearfix">


<!-- BEGIN ads -->
<div class="sidebar-section ads clearfix">
<div class="ad ad-single"><div class="ad-inner">
<script type="text/javascript"><!--
google_ad_client = "ca-pub-5113952115401333";
/* Gaysi - Sidebar - Small Sqaure */
google_ad_slot = "3230086874";
google_ad_width = 200;
google_ad_height = 200;
//-->
</script>
<script type="text/javascript"
src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
</script>
<p>Ad / <a href="http://gaysifamily.com/advertise/" title="Advertise here">Advertise here</a></p>
</div></div>
</div>
<!-- END ads -->

<!-- BEGIN community small -->
<div class="sidebar-section community community-small section-highlighted clearfix">
<div class="community-header clearfix">
<div class="community-header-left community-header-left-logged-out">
</div>
<div class="community-header-right">
<h2><a href="http://gaysifamily.com/community/" title="Community">Community</a></h2>
<div class="community-user">
<div class="community-description">
<p>Meet fellow Gaysi's, get advice, ask questions, debate.</p>
</div>
<div class="community-login">
<p><a class="button" href="http://gaysifamily.com/wp-login.php?action=register" title="Join Gaysi">Join us</a> <a class="button" href="http://gaysifamily.com/wp-login.php?redirect_to=http%3A%2F%2Fgaysifamily.com%2F2020%2F04%2F03%2Fart-for-the-queer-desi-heart%2F" title="Login to Gaysi">Login</a></p>
</div>
</div>
</div>
</div>
</div>
<!-- END community small -->

<!-- BEGIN recent posts -->
<div class="sidebar-section section-highlighted sidebar-section-recent-posts clearfix">
<h3>Recent posts</h3>
<ul>
<li class="clearfix">
<a href="http://gaysifamily.com/2020/04/03/art-for-the-queer-desi-heart/" title="Permalink to 'Art For The Queer Desi Heart'"><img width="52" height="39" src="https://i2.wp.com/gaysifamily.com/wp-content/uploads/2020/04/1-Shiva-scaled.jpg?resize=52%2C39" class="attachment-thumbnail-mini size-thumbnail-mini wp-post-image jetpack-lazy-image" alt="" data-attachment-id="33775" data-permalink="http://gaysifamily.com/2020/04/03/art-for-the-queer-desi-heart/1-shiva/" data-orig-file="https://i2.wp.com/gaysifamily.com/wp-content/uploads/2020/04/1-Shiva-scaled.jpg?fit=2327%2C2560" data-orig-size="2327,2560" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1585325562&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="1 Shiva" data-image-description="" data-medium-file="https://i2.wp.com/gaysifamily.com/wp-content/uploads/2020/04/1-Shiva-scaled.jpg?fit=349%2C384" data-large-file="https://i2.wp.com/gaysifamily.com/wp-content/uploads/2020/04/1-Shiva-scaled.jpg?fit=512%2C563" data-lazy-srcset="https://i2.wp.com/gaysifamily.com/wp-content/uploads/2020/04/1-Shiva-scaled.jpg?resize=144%2C108 144w, https://i2.wp.com/gaysifamily.com/wp-content/uploads/2020/04/1-Shiva-scaled.jpg?resize=236%2C177 236w, https://i2.wp.com/gaysifamily.com/wp-content/uploads/2020/04/1-Shiva-scaled.jpg?resize=52%2C39 52w" data-lazy-sizes="(max-width: 52px) 100vw, 52px" data-lazy-src="https://i2.wp.com/gaysifamily.com/wp-content/uploads/2020/04/1-Shiva-scaled.jpg?resize=52%2C39&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>
<a href="http://gaysifamily.com/2020/04/03/art-for-the-queer-desi-heart/" title="Permanent Link to 'Art For The Queer Desi Heart'">Art For The Queer Desi Heart</a>
</li>
<li class="clearfix">
<a href="http://gaysifamily.com/2020/04/02/queer-wedding-alert-aamir-and-amir/" title="Permalink to 'Queer Wedding Alert: Aamir And Amir'"><img width="52" height="39" src="https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/04/7.jpg?resize=52%2C39" class="attachment-thumbnail-mini size-thumbnail-mini wp-post-image jetpack-lazy-image" alt="" data-attachment-id="33757" data-permalink="http://gaysifamily.com/2020/04/02/queer-wedding-alert-aamir-and-amir/7-17/" data-orig-file="https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/04/7.jpg?fit=640%2C427" data-orig-size="640,427" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="7" data-image-description="" data-medium-file="https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/04/7.jpg?fit=512%2C342" data-large-file="https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/04/7.jpg?fit=512%2C342" data-lazy-srcset="https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/04/7.jpg?resize=144%2C108 144w, https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/04/7.jpg?resize=236%2C177 236w, https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/04/7.jpg?resize=52%2C39 52w" data-lazy-sizes="(max-width: 52px) 100vw, 52px" data-lazy-src="https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/04/7.jpg?resize=52%2C39&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>
<a href="http://gaysifamily.com/2020/04/02/queer-wedding-alert-aamir-and-amir/" title="Permanent Link to 'Queer Wedding Alert: Aamir And Amir'">Queer Wedding Alert: Aamir And Amir</a>
</li>
<li class="clearfix">
<a href="http://gaysifamily.com/2020/04/01/to-the-first-girl-i-fell-in-love-with/" title="Permalink to 'To The First Girl I Fell In Love With'"><img width="52" height="39" src="https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/04/IMG_2572.jpg?resize=52%2C39" class="attachment-thumbnail-mini size-thumbnail-mini wp-post-image jetpack-lazy-image" alt="" data-attachment-id="33751" data-permalink="http://gaysifamily.com/2020/04/01/to-the-first-girl-i-fell-in-love-with/img_2572/" data-orig-file="https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/04/IMG_2572.jpg?fit=800%2C800" data-orig-size="800,800" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_2572" data-image-description="" data-medium-file="https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/04/IMG_2572.jpg?fit=384%2C384" data-large-file="https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/04/IMG_2572.jpg?fit=512%2C512" data-lazy-srcset="https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/04/IMG_2572.jpg?resize=144%2C108 144w, https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/04/IMG_2572.jpg?resize=236%2C177 236w, https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/04/IMG_2572.jpg?resize=52%2C39 52w" data-lazy-sizes="(max-width: 52px) 100vw, 52px" data-lazy-src="https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/04/IMG_2572.jpg?resize=52%2C39&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>
<a href="http://gaysifamily.com/2020/04/01/to-the-first-girl-i-fell-in-love-with/" title="Permanent Link to 'To The First Girl I Fell In Love With'">To The First Girl I Fell In Love With</a>
</li>
<li class="clearfix">
<a href="http://gaysifamily.com/2020/04/01/15-trans-and-non-binary-folx-that-deserve-your-love-on-queer-o-sphere/" title="Permalink to '15 Trans And Non-Binary Folx That Deserve Your Love On  Queer-O-Sphere'"><img width="52" height="39" src="https://i2.wp.com/gaysifamily.com/wp-content/uploads/2020/04/maxresdefault-3.jpg?resize=52%2C39" class="attachment-thumbnail-mini size-thumbnail-mini wp-post-image jetpack-lazy-image" alt="" data-attachment-id="33738" data-permalink="http://gaysifamily.com/2020/04/01/15-trans-and-non-binary-folx-that-deserve-your-love-on-queer-o-sphere/maxresdefault-3-5/" data-orig-file="https://i2.wp.com/gaysifamily.com/wp-content/uploads/2020/04/maxresdefault-3.jpg?fit=1280%2C720" data-orig-size="1280,720" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="maxresdefault-3" data-image-description="" data-medium-file="https://i2.wp.com/gaysifamily.com/wp-content/uploads/2020/04/maxresdefault-3.jpg?fit=512%2C288" data-large-file="https://i2.wp.com/gaysifamily.com/wp-content/uploads/2020/04/maxresdefault-3.jpg?fit=512%2C288" data-lazy-srcset="https://i2.wp.com/gaysifamily.com/wp-content/uploads/2020/04/maxresdefault-3.jpg?resize=144%2C108 144w, https://i2.wp.com/gaysifamily.com/wp-content/uploads/2020/04/maxresdefault-3.jpg?resize=236%2C177 236w, https://i2.wp.com/gaysifamily.com/wp-content/uploads/2020/04/maxresdefault-3.jpg?resize=52%2C39 52w" data-lazy-sizes="(max-width: 52px) 100vw, 52px" data-lazy-src="https://i2.wp.com/gaysifamily.com/wp-content/uploads/2020/04/maxresdefault-3.jpg?resize=52%2C39&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>
<a href="http://gaysifamily.com/2020/04/01/15-trans-and-non-binary-folx-that-deserve-your-love-on-queer-o-sphere/" title="Permanent Link to '15 Trans And Non-Binary Folx That Deserve Your Love On  Queer-O-Sphere'">15 Trans And Non-Binary Folx That Deserve Your Love On  Queer-O-Sphere</a>
</li>
<li class="clearfix">
<a href="http://gaysifamily.com/2020/03/31/tdov-why-the-trans-protection-act-hits-home-and-hits-hard/" title="Permalink to '#TDOV: Why the Trans Protection Act Hits Home And Hits Hard'"><img width="52" height="39" src="https://i2.wp.com/gaysifamily.com/wp-content/uploads/2020/03/TVD.jpg?resize=52%2C39" class="attachment-thumbnail-mini size-thumbnail-mini wp-post-image jetpack-lazy-image" alt="" data-attachment-id="33722" data-permalink="http://gaysifamily.com/2020/03/31/tdov-why-the-trans-protection-act-hits-home-and-hits-hard/tvd/" data-orig-file="https://i2.wp.com/gaysifamily.com/wp-content/uploads/2020/03/TVD.jpg?fit=2400%2C2400" data-orig-size="2400,2400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="TVD" data-image-description="" data-medium-file="https://i2.wp.com/gaysifamily.com/wp-content/uploads/2020/03/TVD.jpg?fit=384%2C384" data-large-file="https://i2.wp.com/gaysifamily.com/wp-content/uploads/2020/03/TVD.jpg?fit=512%2C512" data-lazy-srcset="https://i2.wp.com/gaysifamily.com/wp-content/uploads/2020/03/TVD.jpg?resize=144%2C108 144w, https://i2.wp.com/gaysifamily.com/wp-content/uploads/2020/03/TVD.jpg?resize=236%2C177 236w, https://i2.wp.com/gaysifamily.com/wp-content/uploads/2020/03/TVD.jpg?resize=52%2C39 52w" data-lazy-sizes="(max-width: 52px) 100vw, 52px" data-lazy-src="https://i2.wp.com/gaysifamily.com/wp-content/uploads/2020/03/TVD.jpg?resize=52%2C39&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>
<a href="http://gaysifamily.com/2020/03/31/tdov-why-the-trans-protection-act-hits-home-and-hits-hard/" title="Permanent Link to '#TDOV: Why the Trans Protection Act Hits Home And Hits Hard'">#TDOV: Why the Trans Protection Act Hits Home And Hits Hard</a>
</li>
<li class="clearfix">
<a href="http://gaysifamily.com/2020/03/30/body-image-among-cis-gay-men/" title="Permalink to 'Body Image Among Cis Gay Men'"><img width="52" height="39" src="https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/03/Screen-Shot-2016-09-12-at-10.48.23-AM-e1473703742561.png?resize=52%2C39" class="attachment-thumbnail-mini size-thumbnail-mini wp-post-image jetpack-lazy-image" alt="" data-attachment-id="33712" data-permalink="http://gaysifamily.com/2020/03/30/body-image-among-cis-gay-men/screen-shot-2016-09-12-at-10-48-23-am-e1473703742561/" data-orig-file="https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/03/Screen-Shot-2016-09-12-at-10.48.23-AM-e1473703742561.png?fit=650%2C376" data-orig-size="650,376" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screen-Shot-2016-09-12-at-10.48.23-AM-e1473703742561" data-image-description="" data-medium-file="https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/03/Screen-Shot-2016-09-12-at-10.48.23-AM-e1473703742561.png?fit=512%2C296" data-large-file="https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/03/Screen-Shot-2016-09-12-at-10.48.23-AM-e1473703742561.png?fit=512%2C296" data-lazy-srcset="https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/03/Screen-Shot-2016-09-12-at-10.48.23-AM-e1473703742561.png?resize=144%2C108 144w, https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/03/Screen-Shot-2016-09-12-at-10.48.23-AM-e1473703742561.png?resize=236%2C177 236w, https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/03/Screen-Shot-2016-09-12-at-10.48.23-AM-e1473703742561.png?resize=52%2C39 52w" data-lazy-sizes="(max-width: 52px) 100vw, 52px" data-lazy-src="https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/03/Screen-Shot-2016-09-12-at-10.48.23-AM-e1473703742561.png?resize=52%2C39&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>
<a href="http://gaysifamily.com/2020/03/30/body-image-among-cis-gay-men/" title="Permanent Link to 'Body Image Among Cis Gay Men'">Body Image Among Cis Gay Men</a>
</li>
<li class="clearfix">
<a href="http://gaysifamily.com/2020/03/29/demystifying-mental-healthcare-for-the-queer-community/" title="Permalink to 'Demystifying Mental Healthcare For The Queer Community'"><img width="52" height="39" src="https://i2.wp.com/gaysifamily.com/wp-content/uploads/2020/03/1_ERRBMwHa1fBLsXwFfvukAg.png?resize=52%2C39" class="attachment-thumbnail-mini size-thumbnail-mini wp-post-image jetpack-lazy-image" alt="" data-attachment-id="33708" data-permalink="http://gaysifamily.com/2020/03/29/demystifying-mental-healthcare-for-the-queer-community/1_errbmwha1fblsxwffvukag/" data-orig-file="https://i2.wp.com/gaysifamily.com/wp-content/uploads/2020/03/1_ERRBMwHa1fBLsXwFfvukAg.png?fit=4000%2C2251" data-orig-size="4000,2251" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="1_ERRBMwHa1fBLsXwFfvukAg" data-image-description="" data-medium-file="https://i2.wp.com/gaysifamily.com/wp-content/uploads/2020/03/1_ERRBMwHa1fBLsXwFfvukAg.png?fit=512%2C288" data-large-file="https://i2.wp.com/gaysifamily.com/wp-content/uploads/2020/03/1_ERRBMwHa1fBLsXwFfvukAg.png?fit=512%2C288" data-lazy-srcset="https://i2.wp.com/gaysifamily.com/wp-content/uploads/2020/03/1_ERRBMwHa1fBLsXwFfvukAg.png?resize=144%2C108 144w, https://i2.wp.com/gaysifamily.com/wp-content/uploads/2020/03/1_ERRBMwHa1fBLsXwFfvukAg.png?resize=236%2C177 236w, https://i2.wp.com/gaysifamily.com/wp-content/uploads/2020/03/1_ERRBMwHa1fBLsXwFfvukAg.png?resize=52%2C39 52w" data-lazy-sizes="(max-width: 52px) 100vw, 52px" data-lazy-src="https://i2.wp.com/gaysifamily.com/wp-content/uploads/2020/03/1_ERRBMwHa1fBLsXwFfvukAg.png?resize=52%2C39&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>
<a href="http://gaysifamily.com/2020/03/29/demystifying-mental-healthcare-for-the-queer-community/" title="Permanent Link to 'Demystifying Mental Healthcare For The Queer Community'">Demystifying Mental Healthcare For The Queer Community</a>
</li>
<li class="clearfix">
<a href="http://gaysifamily.com/2020/03/27/to-tell-a-story-in-conversation-with-paras-borgohain/" title="Permalink to 'To Tell a Story: In Conversation With Paras Borgohain'"><img width="52" height="39" src="https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/03/MV5BYWVhYzVlODMtNWVkZC00OGJlLTgzNGEtOGY3OWI3Mzk5ODlmXkEyXkFqcGdeQXVyMTAzMjczMTUw._V1_.jpg?resize=52%2C39" class="attachment-thumbnail-mini size-thumbnail-mini wp-post-image jetpack-lazy-image" alt="" data-attachment-id="33696" data-permalink="http://gaysifamily.com/2020/03/27/to-tell-a-story-in-conversation-with-paras-borgohain/mv5bywvhyzvlodmtnwvkzc00ogjlltgzngetogy3owi3mzk5odlmxkeyxkfqcgdeqxvymtazmjczmtuw-_v1_/" data-orig-file="https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/03/MV5BYWVhYzVlODMtNWVkZC00OGJlLTgzNGEtOGY3OWI3Mzk5ODlmXkEyXkFqcGdeQXVyMTAzMjczMTUw._V1_.jpg?fit=1060%2C1534" data-orig-size="1060,1534" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="MV5BYWVhYzVlODMtNWVkZC00OGJlLTgzNGEtOGY3OWI3Mzk5ODlmXkEyXkFqcGdeQXVyMTAzMjczMTUw._V1_" data-image-description="" data-medium-file="https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/03/MV5BYWVhYzVlODMtNWVkZC00OGJlLTgzNGEtOGY3OWI3Mzk5ODlmXkEyXkFqcGdeQXVyMTAzMjczMTUw._V1_.jpg?fit=265%2C384" data-large-file="https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/03/MV5BYWVhYzVlODMtNWVkZC00OGJlLTgzNGEtOGY3OWI3Mzk5ODlmXkEyXkFqcGdeQXVyMTAzMjczMTUw._V1_.jpg?fit=456%2C660" data-lazy-srcset="https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/03/MV5BYWVhYzVlODMtNWVkZC00OGJlLTgzNGEtOGY3OWI3Mzk5ODlmXkEyXkFqcGdeQXVyMTAzMjczMTUw._V1_.jpg?resize=144%2C108 144w, https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/03/MV5BYWVhYzVlODMtNWVkZC00OGJlLTgzNGEtOGY3OWI3Mzk5ODlmXkEyXkFqcGdeQXVyMTAzMjczMTUw._V1_.jpg?resize=236%2C177 236w, https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/03/MV5BYWVhYzVlODMtNWVkZC00OGJlLTgzNGEtOGY3OWI3Mzk5ODlmXkEyXkFqcGdeQXVyMTAzMjczMTUw._V1_.jpg?resize=52%2C39 52w" data-lazy-sizes="(max-width: 52px) 100vw, 52px" data-lazy-src="https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/03/MV5BYWVhYzVlODMtNWVkZC00OGJlLTgzNGEtOGY3OWI3Mzk5ODlmXkEyXkFqcGdeQXVyMTAzMjczMTUw._V1_.jpg?resize=52%2C39&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>
<a href="http://gaysifamily.com/2020/03/27/to-tell-a-story-in-conversation-with-paras-borgohain/" title="Permanent Link to 'To Tell a Story: In Conversation With Paras Borgohain'">To Tell a Story: In Conversation With Paras Borgohain</a>
</li>
<li class="clearfix">
<a href="http://gaysifamily.com/2020/03/26/film-review-brokeback-mountain-directed-by-ang-lee/" title="Permalink to 'Film Review : &#8220;Brokeback Mountain&#8221; Directed By Ang Lee'"><img width="52" height="39" src="https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/03/1_XVtJ2FExpDipQvihWdCMPg.jpeg?resize=52%2C39" class="attachment-thumbnail-mini size-thumbnail-mini wp-post-image jetpack-lazy-image" alt="" data-attachment-id="33689" data-permalink="http://gaysifamily.com/2020/03/26/film-review-brokeback-mountain-directed-by-ang-lee/1_xvtj2fexpdipqvihwdcmpg/" data-orig-file="https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/03/1_XVtJ2FExpDipQvihWdCMPg.jpeg?fit=1280%2C720" data-orig-size="1280,720" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="1_XVtJ2FExpDipQvihWdCMPg" data-image-description="" data-medium-file="https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/03/1_XVtJ2FExpDipQvihWdCMPg.jpeg?fit=512%2C288" data-large-file="https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/03/1_XVtJ2FExpDipQvihWdCMPg.jpeg?fit=512%2C288" data-lazy-srcset="https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/03/1_XVtJ2FExpDipQvihWdCMPg.jpeg?resize=144%2C108 144w, https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/03/1_XVtJ2FExpDipQvihWdCMPg.jpeg?resize=236%2C177 236w, https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/03/1_XVtJ2FExpDipQvihWdCMPg.jpeg?resize=52%2C39 52w" data-lazy-sizes="(max-width: 52px) 100vw, 52px" data-lazy-src="https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/03/1_XVtJ2FExpDipQvihWdCMPg.jpeg?resize=52%2C39&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>
<a href="http://gaysifamily.com/2020/03/26/film-review-brokeback-mountain-directed-by-ang-lee/" title="Permanent Link to 'Film Review : &#8220;Brokeback Mountain&#8221; Directed By Ang Lee'">Film Review : &#8220;Brokeback Mountain&#8221; Directed By Ang Lee</a>
</li>
<li class="clearfix">
<a href="http://gaysifamily.com/2020/03/26/do-all-queer-people-experience-emotional-homelessness/" title="Permalink to 'Do All Queer People Experience Emotional Homelessness?'"><img width="52" height="39" src="https://i0.wp.com/gaysifamily.com/wp-content/uploads/2020/03/a3153ir1143-scaled.jpg?resize=52%2C39" class="attachment-thumbnail-mini size-thumbnail-mini wp-post-image jetpack-lazy-image" alt="" data-attachment-id="33682" data-permalink="http://gaysifamily.com/2020/03/26/do-all-queer-people-experience-emotional-homelessness/a3153ir1143/" data-orig-file="https://i0.wp.com/gaysifamily.com/wp-content/uploads/2020/03/a3153ir1143-scaled.jpg?fit=2560%2C1440" data-orig-size="2560,1440" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="a3153ir1143" data-image-description="" data-medium-file="https://i0.wp.com/gaysifamily.com/wp-content/uploads/2020/03/a3153ir1143-scaled.jpg?fit=512%2C288" data-large-file="https://i0.wp.com/gaysifamily.com/wp-content/uploads/2020/03/a3153ir1143-scaled.jpg?fit=512%2C288" data-lazy-srcset="https://i0.wp.com/gaysifamily.com/wp-content/uploads/2020/03/a3153ir1143-scaled.jpg?resize=144%2C108 144w, https://i0.wp.com/gaysifamily.com/wp-content/uploads/2020/03/a3153ir1143-scaled.jpg?resize=236%2C177 236w, https://i0.wp.com/gaysifamily.com/wp-content/uploads/2020/03/a3153ir1143-scaled.jpg?resize=52%2C39 52w" data-lazy-sizes="(max-width: 52px) 100vw, 52px" data-lazy-src="https://i0.wp.com/gaysifamily.com/wp-content/uploads/2020/03/a3153ir1143-scaled.jpg?resize=52%2C39&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>
<a href="http://gaysifamily.com/2020/03/26/do-all-queer-people-experience-emotional-homelessness/" title="Permanent Link to 'Do All Queer People Experience Emotional Homelessness?'">Do All Queer People Experience Emotional Homelessness?</a>
</li>
<li class="clearfix">
<a href="http://gaysifamily.com/2020/03/25/photo-essay-relationships-toxicity/" title="Permalink to 'Photo Essay: Relationships &#038; Toxicity'"><img width="52" height="39" src="https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/03/DSC_1175-1-scaled.jpg?resize=52%2C39" class="attachment-thumbnail-mini size-thumbnail-mini wp-post-image jetpack-lazy-image" alt="" data-attachment-id="33676" data-permalink="http://gaysifamily.com/2020/03/25/photo-essay-relationships-toxicity/dsc_1175-1/" data-orig-file="https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/03/DSC_1175-1-scaled.jpg?fit=1979%2C2560" data-orig-size="1979,2560" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D5100&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;35&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.005&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="DSC_1175-1" data-image-description="" data-medium-file="https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/03/DSC_1175-1-scaled.jpg?fit=297%2C384" data-large-file="https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/03/DSC_1175-1-scaled.jpg?fit=510%2C660" data-lazy-srcset="https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/03/DSC_1175-1-scaled.jpg?resize=144%2C108 144w, https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/03/DSC_1175-1-scaled.jpg?resize=236%2C177 236w, https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/03/DSC_1175-1-scaled.jpg?resize=52%2C39 52w" data-lazy-sizes="(max-width: 52px) 100vw, 52px" data-lazy-src="https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/03/DSC_1175-1-scaled.jpg?resize=52%2C39&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>
<a href="http://gaysifamily.com/2020/03/25/photo-essay-relationships-toxicity/" title="Permanent Link to 'Photo Essay: Relationships &#038; Toxicity'">Photo Essay: Relationships &#038; Toxicity</a>
</li>
<li class="clearfix">
<a href="http://gaysifamily.com/2020/03/24/fools-rush-in/" title="Permalink to 'Fools Rush In'"><img width="52" height="39" src="https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/03/letsplayagame.jpg?resize=52%2C39" class="attachment-thumbnail-mini size-thumbnail-mini wp-post-image jetpack-lazy-image" alt="" data-attachment-id="33667" data-permalink="http://gaysifamily.com/2020/03/24/fools-rush-in/letsplayagame/" data-orig-file="https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/03/letsplayagame.jpg?fit=2500%2C1783" data-orig-size="2500,1783" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="letsplayagame" data-image-description="" data-medium-file="https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/03/letsplayagame.jpg?fit=512%2C365" data-large-file="https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/03/letsplayagame.jpg?fit=512%2C365" data-lazy-srcset="https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/03/letsplayagame.jpg?resize=144%2C108 144w, https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/03/letsplayagame.jpg?resize=236%2C177 236w, https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/03/letsplayagame.jpg?resize=52%2C39 52w" data-lazy-sizes="(max-width: 52px) 100vw, 52px" data-lazy-src="https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/03/letsplayagame.jpg?resize=52%2C39&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>
<a href="http://gaysifamily.com/2020/03/24/fools-rush-in/" title="Permanent Link to 'Fools Rush In'">Fools Rush In</a>
</li>
<li class="clearfix">
<a href="http://gaysifamily.com/2020/03/24/queer-wedding-alert-hayle-and-kiran/" title="Permalink to 'Queer Wedding Alert!: Hayle And Kiran'"><img width="52" height="39" src="https://i2.wp.com/gaysifamily.com/wp-content/uploads/2020/03/qw1.png?resize=52%2C39" class="attachment-thumbnail-mini size-thumbnail-mini wp-post-image jetpack-lazy-image" alt="" data-attachment-id="33658" data-permalink="http://gaysifamily.com/2020/03/24/queer-wedding-alert-hayle-and-kiran/qw1/" data-orig-file="https://i2.wp.com/gaysifamily.com/wp-content/uploads/2020/03/qw1.png?fit=582%2C417" data-orig-size="582,417" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="qw1" data-image-description="" data-medium-file="https://i2.wp.com/gaysifamily.com/wp-content/uploads/2020/03/qw1.png?fit=512%2C367" data-large-file="https://i2.wp.com/gaysifamily.com/wp-content/uploads/2020/03/qw1.png?fit=512%2C367" data-lazy-srcset="https://i2.wp.com/gaysifamily.com/wp-content/uploads/2020/03/qw1.png?resize=144%2C108 144w, https://i2.wp.com/gaysifamily.com/wp-content/uploads/2020/03/qw1.png?resize=236%2C177 236w, https://i2.wp.com/gaysifamily.com/wp-content/uploads/2020/03/qw1.png?resize=52%2C39 52w" data-lazy-sizes="(max-width: 52px) 100vw, 52px" data-lazy-src="https://i2.wp.com/gaysifamily.com/wp-content/uploads/2020/03/qw1.png?resize=52%2C39&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>
<a href="http://gaysifamily.com/2020/03/24/queer-wedding-alert-hayle-and-kiran/" title="Permanent Link to 'Queer Wedding Alert!: Hayle And Kiran'">Queer Wedding Alert!: Hayle And Kiran</a>
</li>
<li class="clearfix">
<a href="http://gaysifamily.com/2020/03/23/abstract-nouns/" title="Permalink to 'Abstract Nouns'"><img width="52" height="39" src="https://i0.wp.com/gaysifamily.com/wp-content/uploads/2020/03/gaysi_abstract_finale.jpg?resize=52%2C39" class="attachment-thumbnail-mini size-thumbnail-mini wp-post-image jetpack-lazy-image" alt="" data-attachment-id="33653" data-permalink="http://gaysifamily.com/2020/03/23/abstract-nouns/gaysi_abstract_finale/" data-orig-file="https://i0.wp.com/gaysifamily.com/wp-content/uploads/2020/03/gaysi_abstract_finale.jpg?fit=1080%2C1080" data-orig-size="1080,1080" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="gaysi_abstract_finale" data-image-description="" data-medium-file="https://i0.wp.com/gaysifamily.com/wp-content/uploads/2020/03/gaysi_abstract_finale.jpg?fit=384%2C384" data-large-file="https://i0.wp.com/gaysifamily.com/wp-content/uploads/2020/03/gaysi_abstract_finale.jpg?fit=512%2C512" data-lazy-srcset="https://i0.wp.com/gaysifamily.com/wp-content/uploads/2020/03/gaysi_abstract_finale.jpg?resize=144%2C108 144w, https://i0.wp.com/gaysifamily.com/wp-content/uploads/2020/03/gaysi_abstract_finale.jpg?resize=236%2C177 236w, https://i0.wp.com/gaysifamily.com/wp-content/uploads/2020/03/gaysi_abstract_finale.jpg?resize=52%2C39 52w" data-lazy-sizes="(max-width: 52px) 100vw, 52px" data-lazy-src="https://i0.wp.com/gaysifamily.com/wp-content/uploads/2020/03/gaysi_abstract_finale.jpg?resize=52%2C39&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>
<a href="http://gaysifamily.com/2020/03/23/abstract-nouns/" title="Permanent Link to 'Abstract Nouns'">Abstract Nouns</a>
</li>
<li class="clearfix">
<a href="http://gaysifamily.com/2020/03/20/letter-to-mamma/" title="Permalink to 'Letter To Mamma'"><img width="52" height="39" src="https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/03/Letter_indicator.jpg?resize=52%2C39" class="attachment-thumbnail-mini size-thumbnail-mini wp-post-image jetpack-lazy-image" alt="" data-attachment-id="33647" data-permalink="http://gaysifamily.com/2020/03/20/letter-to-mamma/letter_indicator/" data-orig-file="https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/03/Letter_indicator.jpg?fit=1350%2C1080" data-orig-size="1350,1080" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Letter_indicator" data-image-description="" data-medium-file="https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/03/Letter_indicator.jpg?fit=480%2C384" data-large-file="https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/03/Letter_indicator.jpg?fit=512%2C410" data-lazy-srcset="https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/03/Letter_indicator.jpg?resize=144%2C108 144w, https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/03/Letter_indicator.jpg?resize=236%2C177 236w, https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/03/Letter_indicator.jpg?resize=52%2C39 52w" data-lazy-sizes="(max-width: 52px) 100vw, 52px" data-lazy-src="https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/03/Letter_indicator.jpg?resize=52%2C39&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>
<a href="http://gaysifamily.com/2020/03/20/letter-to-mamma/" title="Permanent Link to 'Letter To Mamma'">Letter To Mamma</a>
</li>
</ul>
</div>
<!-- END recent posts -->

</div>
</div>
<!-- END container inner -->

<!-- BEGIN footer -->
<div id="footer" class="clearfix">

<!-- BEGIN footer top -->
<div class="footer-top follow-big clearfix">
<h3>Follow Gaysi</h3>
<ul class="clearfix">
<li id="follow-feed"><a href="http://feeds.feedburner.com/Gaysi" title="Subscribe to Gaysi via RSS"><span>Subscribe to the Gaysi RSS feed</span></a></li>
<li id="follow-email"><a href="http://www.feedburner.com/fb/a/emailverifySubmit?feedId=2691575&amp;loc=en_US" title="Get new posts by email"><span>Signup to get new posts by email</span></a></li>
<li id="follow-twitter"><a href="http://twitter.com/gaysifamily/" title="You should follow Gaysi on Twitter"><span>You should follow Gaysi on Twitter</span></a></li>
<li id="follow-facebook"><span><iframe src="//www.facebook.com/plugins/like.php?href=https%3A%2F%2Fwww.facebook.com%2FTheGaysiFamily&amp;send=false&amp;layout=button_count&amp;width=100&amp;show_faces=false&amp;font=arial&amp;colorscheme=light&amp;action=like&amp;height=30" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:100px; height:30px;" allowTransparency="true"></iframe></span></li>
</ul>
</div>
<!-- END footer top -->

<!-- BEGIN footer inner -->
<div class="footer-inner clearfix">

<!-- BEGIN footer middle -->
<div class="footer-middle clearfix">

<!-- BEGIN about -->
<div class="footer-middle-section about">
<p>Gaysi is a space where the Desi-Gay community comes together and shares personal stories, their triumphs and failures, their struggles and their dreams, their hopes and despair. And in doing so, gives other gaysis a sliver of hope too. <a title="Find out more" href="http://gaysifamily.com/about/">More</a></p>
</div>
<!-- END about -->

<!-- BEGIN links -->
<div class="footer-middle-section links">
<ul id="menu-footer" class="clearfix"><li id="menu-item-13448" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13448"><a href="http://gaysifamily.com/about/">About</a></li>
<li id="menu-item-13453" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13453"><a href="http://gaysifamily.com/team/">Team</a></li>
<li id="menu-item-13449" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13449"><a href="http://gaysifamily.com/contact/">Contact</a></li>
<li id="menu-item-13452" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13452"><a href="http://gaysifamily.com/so-you-want-to-write-for-gaysi/">Contribute</a></li>
<li id="menu-item-13451" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13451"><a href="http://gaysifamily.com/advertise/">Advertise</a></li>
</ul></div>
<!-- END links -->

<!-- BEGIN stats -->
<div class="footer-middle-section stats">
<ul>
<li class="clearfix"><span class="count">3072</span><span class="text">posts</span></li>
<li class="clearfix"><span class="count">9191</span><span class="text">comments</span></li>
<li class="clearfix"><span class="count">200</span><span class="text">members</span></li>
</ul>
</div>

<div class="footer-middle-section contribute">
<h3>Gaysi is looking for contributors!</h3>
<p>We are always on the lookout for passionate writers. If you want to share your story or want to contribute to Gaysi in any other way, do <a href="http://gaysifamily.com/contact/" title="Get in touch">get in touch</a>.</p>
</div>
<!-- END contribute -->

</div>
<!-- END footer middle -->

<!-- BEGIN footer bottom -->
<div class="footer-bottom clearfix">

<!-- BEGIN copyright -->
<div class="footer-bottom-section copyright">
<p><a rel="license" href="http://creativecommons.org/licenses/by-nc-nd/2.5/in/"><img alt="Creative Commons License" src="http://gaysifamily.com/wp-content/themes/gaysi-v3/i/cc-88x31.png" width="88" height="31" /></a> This <span xmlns:dc="http://purl.org/dc/elements/1.1/" href="http://purl.org/dc/dcmitype/Text">work</span> is licensed under a <a rel="license" href="http://creativecommons.org/licenses/by-nc-nd/2.5/in/">Creative Commons Attribution-Noncommercial-No Derivative Works 2.5 India License</a>. For detailed information, <a href="http://gaysifamily.com/copyright-regulations/" title="Copyright">go here</a>.</p>
</div>

<!-- BEGIN credits -->
<div class="footer-bottom-section credits">
<ul>
<li><span>Powered by</span> <a href="http://wordpress.org/" title="WordPress">WordPress</a></li>
<li><span>Designed by</span> <a href="http://chugsdesigns.com/" title="Chugs Designs">Chugs Designs</a></li>
</ul>
</div>

<div class="footer-bottom-section blank">
&nbsp;
</div>


<div class="footer-bottom-section anchor-top">
<a href="#container" title="back to the top of the page">Back to top &uarr;</a>
</div>

</div>
<!-- END footer bottom -->

</div>
<!-- END footer inner -->

</div>
<!-- END footer -->

</div>
<!-- END container -->

</div>
<!-- END wrap -->

<script type='text/javascript'>
  	var pubID = '9146CL8455';

  	(function(d, t) {
  	var s = document.createElement('script');s.type = 'text/javascript';
  	s.async = true;s.src = (document.location.protocol == 'https:' ? 'https://cdn0.cuelinks.com/js/' : 'http://cdn0.cuelinks.com/js/')  + 'cuelinksv1.js';
  	document.getElementsByTagName('body')[0].appendChild(s);
  	}());
</script>

<script type='text/javascript'>
/* <![CDATA[ */
r3f5x9JS=escape(document['referrer']);
hf4N='b54a380677dd8a633d72489c5a79b508';
hf4V='f5b230827f7654a91e1d5eed0f734802';
jQuery(document).ready(function($){var e="#commentform, .comment-respond form, .comment-form, #lostpasswordform, #registerform, #loginform, #login_form, #wpss_contact_form, .wpcf7-form";$(e).submit(function(){$("<input>").attr("type","hidden").attr("name","r3f5x9JS").attr("value",r3f5x9JS).appendTo(e);$("<input>").attr("type","hidden").attr("name",hf4N).attr("value",hf4V).appendTo(e);return true;});$("#comment").attr({minlength:"15",maxlength:"15360"})});
/* ]]> */
</script> 
			<div id="pramukhime-layer">
				<div id='pramukhime-content'>
						<span id="pramukhime-content-heading">
						Type in <select name='pramukhime-select-lang' id='pramukhime-select-lang' ><option value='pramukhime:english'>English</option><option value='pramukhindic:assamese'>Assamese</option><option value='pramukhindic:bengali'>Bengali</option><option value='pramukhindic:bodo'>Bodo</option><option value='pramukhindic:dogri'>Dogri</option><option value='pramukhindic:gujarati'>Gujarati</option><option value='pramukhindic:hindi'>Hindi</option><option value='pramukhindic:kannada'>Kannada</option><option value='pramukhindic:kashmiri'>Kashmiri</option><option value='pramukhindic:konkani'>Konkani</option><option value='pramukhindic:maithili'>Maithili</option><option value='pramukhindic:malayalam'>Malayalam</option><option value='pramukhindic:manipuri'>Manipuri</option><option value='pramukhindic:marathi'>Marathi</option><option value='pramukhindic:marathimodi'>Marathi (Modi)</option><option value='pramukhindic:meitei'>Meitei (Manipuri)</option><option value='pramukhindic:nepali'>Nepali</option><option value='pramukhindic:odia'>Odia</option><option value='pramukhindic:punjabi'>Punjabi</option><option value='pramukhindic:sanskrit'>Sanskrit</option><option value='pramukhindic:santali'>Santali (Ol Chiki)</option><option value='pramukhindic:sindhi'>Sindhi</option><option value='pramukhindic:sora'>Sora</option><option value='pramukhindic:tamil'>Tamil</option><option value='pramukhindic:telugu'>Telugu</option></select>
						<button type="button" class="pi-btn" id="pramukhime-more" title="Show Settings/Help" tabindex="-1">
							<i class="pi-more-down"></i>
						</button>
						</span>
						<button type="button" class="pi-btn" id="pramukhime-more-side" title="Shrink/Expand PramukhIME" tabindex="-1">
							<i class="pi-more-right"></i>
						</button>
				</div>
				<div id='pramukhime-promo-link'>Powered By <a href='http://www.vishalon.net/pramukhime/wordpress' target='_blank'>PramukhIME</a></div>
				<div id="pramukhime-content-english">
					Details available only for Indian languages
				</div>
				<div id="pramukhime-content-detail">
					<div class="pi-ui-title">Settings
					</div>
					<div id="pramukhime-settings-digitinenglish">
						<label><input type="checkbox" id="pramukhime-digitinenglish" /> Digit In English (for all languages)</label>
					</div>
					<div id="pramukhime-settings-typingrule">
						<label for="pramukhime-typingrules">Advanced Typing Rule</label>
						<select id="pramukhime-typingrules" title="Select Typing Rule">
							<option value="panchamakshar">Panchamakshar</option>
							<option value="anusvar">Anusvar</option>
						</select>
					</div>
					<div class="pi-ui-title">Help</div>
					<div id="pramukhime-content-help">
						<img src="http://gaysifamily.com/wp-content/plugins/pramukhime-indic/pramukhime/img/pramukhime-english.png" id="pramukhime-help-image" alt="Indian language typing help" />
					</div>
					<a target="_blank" id="pramukhime-help-link">View Detailed Help <span class="pi-external"></span></a>
				</div>
			</div>
			<script language="JavaScript" type="text/javascript">
			jQuery.extend(pramukhime_options,  { 'sticky_selector':'#wpadminbar', 'url': 'http://gaysifamily.com/wp-content/plugins/pramukhime-indic/pramukhime/', 'languages':{'pramukhime:english': 'English','pramukhindic:assamese': 'Assamese','pramukhindic:bengali': 'Bengali','pramukhindic:bodo': 'Bodo','pramukhindic:dogri': 'Dogri','pramukhindic:gujarati': 'Gujarati','pramukhindic:hindi': 'Hindi','pramukhindic:kannada': 'Kannada','pramukhindic:kashmiri': 'Kashmiri','pramukhindic:konkani': 'Konkani','pramukhindic:maithili': 'Maithili','pramukhindic:malayalam': 'Malayalam','pramukhindic:manipuri': 'Manipuri','pramukhindic:marathi': 'Marathi','pramukhindic:marathimodi': 'Marathi (Modi)','pramukhindic:meitei': 'Meitei (Manipuri)','pramukhindic:nepali': 'Nepali','pramukhindic:odia': 'Odia','pramukhindic:punjabi': 'Punjabi','pramukhindic:sanskrit': 'Sanskrit','pramukhindic:santali': 'Santali (Ol Chiki)','pramukhindic:sindhi': 'Sindhi','pramukhindic:sora': 'Sora','pramukhindic:tamil': 'Tamil','pramukhindic:telugu': 'Telugu'}, 'kb_class': 'PramukhIndic', 'mce_enabled':false, 'page_enabled':true} );			</script>
			<link rel='stylesheet' id='yarppRelatedCss-css'  href='http://gaysifamily.com/wp-content/plugins/yet-another-related-posts-plugin/style/related.css?ver=5.4' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.4/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.3/_inc/build/photon/photon.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var Sociali18n = {"commentReplyTitle":"Post a Reply"};
/* ]]> */
</script>
<script type='text/javascript' src='http://gaysifamily.com/wp-content/plugins/social/assets/social.js?ver=3.1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/gaysifamily.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://gaysifamily.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var viewsCacheL10n = {"admin_ajax_url":"http:\/\/gaysifamily.com\/wp-admin\/admin-ajax.php","post_id":"33762"};
/* ]]> */
</script>
<script type='text/javascript' src='http://gaysifamily.com/wp-content/plugins/wp-postviews/postviews-cache.js?ver=1.68'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.3/_inc/build/lazy-images/js/lazy-images.min.js'></script>
<script type='text/javascript' src='http://gaysifamily.com/wp-content/plugins/wp-spamshield/js/jscripts-ftr-min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.3/_inc/build/spin.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.3/_inc/build/jquery.spin.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"http:\/\/gaysifamily.com\/wp-admin\/admin-ajax.php","nonce":"48a54a46ac","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"white","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"http:\/\/gaysifamily.com\/wp-login.php?redirect_to=http%3A%2F%2Fgaysifamily.com%2F2020%2F04%2F03%2Fart-for-the-queer-desi-heart%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.3/_inc/build/carousel/jetpack-carousel.min.js'></script>
<script async="async" type='text/javascript' src='http://gaysifamily.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.4'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202014.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.3',blog:'10574676',post:'33762',tz:'5.5',srv:'gaysifamily.com'} ]);
	_stq.push([ 'clickTrackerInit', '10574676', '33762' ]);
</script>

</body>
</html>
<!-- Dynamic page generated in 0.315 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2020-04-03 13:03:09 -->

<!-- Compression = gzip -->