<!DOCTYPE html>

<!--[if lt IE 7]><html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-US"><![endif]-->
<!--[if IE 7]><html class="no-js lt-ie9 lt-ie8" lang="en-US"><![endif]-->
<!--[if IE 8]><html class="no-js lt-ie9" lang="en-US"><![endif]-->
<!--[if gt IE 8]><!--><html class="no-js" lang="en-US"><!--<![endif]-->

<head>

<!-- meta -->
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=IE6" />

<!-- title -->
<title>Will Coronavirus Change The ‘Top or Bottom’ Mindset Of Indian Gay Men? - Gaysi</title>

<!-- misc -->
<link rel="profile" href="http://gmpg.org/xfn/11" />

<!-- stylesheets -->
<link rel="stylesheet" href="http://gaysifamily.com/wp-content/themes/gaysi-v3-child/style.css" type="text/css" media="screen" />
<!--[if lt IE 9]>
<link rel="stylesheet" href="http://gaysifamily.com/wp-content/themes/gaysi-v3-child/css/ie.css" type="text/css" media="screen" />
<![endif]-->

<!-- width greater than 320, smaller than 480 -->
<link rel="stylesheet" href="http://gaysifamily.com/wp-content/themes/gaysi-v3/css/480.css" 
media="only screen and (min-width : 321px) and (max-width : 480px)">
<!-- width greater than 480, smaller than 600 -->
<link rel="stylesheet" href="http://gaysifamily.com/wp-content/themes/gaysi-v3/css/600.css" 
media="only screen and (min-width: 481px) and (max-width : 600px)">
<!-- width greater than 600, smaller than 768 -->
<link rel="stylesheet" href="http://gaysifamily.com/wp-content/themes/gaysi-v3/css/600.css" 
media="only screen and (min-width: 600px) and (max-width : 768px)">
<!-- width smaller than 320 -->
<link rel="stylesheet" href="http://gaysifamily.com/wp-content/themes/gaysi-v3/css/320.css" 
media="only screen and (max-width : 320px)">
<link rel="stylesheet" href="http://gaysifamily.com/wp-content/themes/gaysi-v3/css/print.css" type="text/css" media="print" />

<!-- rss -->
<link rel="alternate" type="application/rss+xml" title="Gaysi RSS Feed" href="http://gaysifamily.com/feed/" />
<link rel="alternate" type="application/atom+xml" title="Gaysi Atom Feed" href="http://gaysifamily.com/feed/atom/" />

<!-- pinkback -->
<link rel="pingback" href="http://gaysifamily.com/xmlrpc.php" />

<!-- favicons -->
<link rel="shortcut icon" type="image/x-icon" href="http://gaysifamily.com/wp-content/themes/gaysi-v3-child/i/favicon.ico" />
<link rel="apple-touch-icon-precomposed" type="image/x-icon" href="http://gaysifamily.com/wp-content/themes/gaysi-v3-child/i/apple-touch-icon-precomposed.png">

<!-- verifications -->
<link rel="me" type="text/html" href="http://www.google.com/profiles/gaysifamily"/>



	<!-- This site is optimized with the Yoast SEO plugin v14.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="description" content="Can we be cautiously optimistic that this unprecedented and once-in-a-lifetime crisis will change the gay narrative, particularly in India?" />
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="http://gaysifamily.com/2020/05/15/will-coronavirus-change-the-top-or-bottom-mindset-of-indian-gay-men/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Will Coronavirus Change The ‘Top or Bottom’ Mindset Of Indian Gay Men? - Gaysi" />
	<meta property="og:description" content="Can we be cautiously optimistic that this unprecedented and once-in-a-lifetime crisis will change the gay narrative, particularly in India?" />
	<meta property="og:url" content="http://gaysifamily.com/2020/05/15/will-coronavirus-change-the-top-or-bottom-mindset-of-indian-gay-men/" />
	<meta property="og:site_name" content="Gaysi" />
	<meta property="article:published_time" content="2020-05-15T05:46:26+00:00" />
	<meta property="article:modified_time" content="2020-05-15T05:46:34+00:00" />
	<meta property="og:image" content="https://i0.wp.com/gaysifamily.com/wp-content/uploads/2020/05/Cover-Image.png?fit=1113%2C621" />
	<meta property="og:image:width" content="1113" />
	<meta property="og:image:height" content="621" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:creator" content="@gaysifamily" />
	<meta name="twitter:site" content="@gaysifamily" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"http://gaysifamily.com/#website","url":"http://gaysifamily.com/","name":"Gaysi","description":"The Gay Desi","potentialAction":[{"@type":"SearchAction","target":"http://gaysifamily.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"http://gaysifamily.com/2020/05/15/will-coronavirus-change-the-top-or-bottom-mindset-of-indian-gay-men/#primaryimage","inLanguage":"en-US","url":"https://i0.wp.com/gaysifamily.com/wp-content/uploads/2020/05/Cover-Image.png?fit=1113%2C621","width":1113,"height":621},{"@type":"WebPage","@id":"http://gaysifamily.com/2020/05/15/will-coronavirus-change-the-top-or-bottom-mindset-of-indian-gay-men/#webpage","url":"http://gaysifamily.com/2020/05/15/will-coronavirus-change-the-top-or-bottom-mindset-of-indian-gay-men/","name":"Will Coronavirus Change The \u2018Top or Bottom\u2019 Mindset Of Indian Gay Men? - Gaysi","isPartOf":{"@id":"http://gaysifamily.com/#website"},"primaryImageOfPage":{"@id":"http://gaysifamily.com/2020/05/15/will-coronavirus-change-the-top-or-bottom-mindset-of-indian-gay-men/#primaryimage"},"datePublished":"2020-05-15T05:46:26+00:00","dateModified":"2020-05-15T05:46:34+00:00","author":{"@id":"http://gaysifamily.com/#/schema/person/9760a1f5b31e8881aa20753eb5e85721"},"description":"Can we be cautiously optimistic that this unprecedented and once-in-a-lifetime crisis will change the gay narrative, particularly in India?","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["http://gaysifamily.com/2020/05/15/will-coronavirus-change-the-top-or-bottom-mindset-of-indian-gay-men/"]}]},{"@type":["Person"],"@id":"http://gaysifamily.com/#/schema/person/9760a1f5b31e8881aa20753eb5e85721","name":"Gautam Mehra","image":{"@type":"ImageObject","@id":"http://gaysifamily.com/#personlogo","inLanguage":"en-US","url":"http://2.gravatar.com/avatar/bc7824b89e9630b14c22044cbfe5ee89?s=96&d=retro&r=pg","caption":"Gautam Mehra"},"description":"I was not born to be a writer. I did not train to become a writer. It just happened one day. Nothing gives me more pleasure than writing something which comes straight from the heart. I have had a successful career in financial services, but the love for writing made me change my career path over the last few years. Single and living alone in Gurgaon, I am a simple and unassuming. I appreciate good films &amp; TV shows, absolutely cannot live without music, and try to travel whenever I get an opportunity. For me, a human connection matters far more than a virtual one. Many of the articles published by me on this forum are based on real-life experiences. Read them to know more about me!"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Gaysi &raquo; Feed" href="http://gaysifamily.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Gaysi &raquo; Comments Feed" href="http://gaysifamily.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Gaysi &raquo; Will Coronavirus Change The ‘Top or Bottom’ Mindset Of Indian Gay Men? Comments Feed" href="http://gaysifamily.com/2020/05/15/will-coronavirus-change-the-top-or-bottom-mindset-of-indian-gay-men/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/gaysifamily.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.1"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='yarppWidgetCss-css'  href='http://gaysifamily.com/wp-content/plugins/yet-another-related-posts-plugin/style/widget.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.4.1/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='dashicons-css'  href='https://c0.wp.com/c/5.4.1/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='pramukhime-css'  href='http://gaysifamily.com/wp-content/plugins/pramukhime-indic/css/pramukhime.css?ver=4.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='pramukhindic-css'  href='http://gaysifamily.com/wp-content/plugins/pramukhime-indic/pramukhime/css/pramukhindic.css?ver=4.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='social_comments-css'  href='http://gaysifamily.com/wp-content/plugins/social/assets/comments.css?ver=3.1.1' type='text/css' media='screen' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/8.5/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='http://ajax.googleapis.com/ajax/libs/jquery/1.7.2/jquery.min.js?ver=1.7.2'></script>
<script type='text/javascript' src='http://gaysifamily.com/wp-content/plugins/pramukhime-indic/pramukhime/js/pramukhime.js?ver=4.0.1'></script>
<script type='text/javascript' src='http://gaysifamily.com/wp-content/plugins/pramukhime-indic/pramukhime/js/pramukhindic.js?ver=4.0.1'></script>
<script type='text/javascript' src='http://gaysifamily.com/wp-content/plugins/pramukhime-indic/js/pramukhime-helper.js?ver=4.0.1'></script>
<script type='text/javascript' src='http://gaysifamily.com/wp-content/plugins/pramukhime-indic/js/json3.min.js?ver=4.0.1'></script>
<link rel='https://api.w.org/' href='http://gaysifamily.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://gaysifamily.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://gaysifamily.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.1" />
<link rel='shortlink' href='https://wp.me/pImXi-8Ur' />
<link rel="alternate" type="application/json+oembed" href="http://gaysifamily.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fgaysifamily.com%2F2020%2F05%2F15%2Fwill-coronavirus-change-the-top-or-bottom-mindset-of-indian-gay-men%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://gaysifamily.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fgaysifamily.com%2F2020%2F05%2F15%2Fwill-coronavirus-change-the-top-or-bottom-mindset-of-indian-gay-men%2F&#038;format=xml" />
<script type="text/javascript">
                (function($){
                    $(function(){
                        $(".widget form.bbp-login-form button#user-submit").each(function(){
                            $(this).html($(this).html().toString().replace(String.fromCharCode(34),""));
                        });
                    });
                })(jQuery);
              </script>
<link rel='dns-prefetch' href='//c0.wp.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		
<script type='text/javascript' src='http://gaysifamily.com/wp-content/plugins/wp-spamshield/js/jscripts.php'></script> 



<!-- scripts -->
<script type="text/javascript" src="http://gaysifamily.com/wp-content/themes/gaysi-v3/scripts/tabs.js"></script>
<script type="text/javascript">
jQuery(document).ready(function($){
$('#nav-pri').prepend('<div id="menu-icon">Menu</div>');
$("#menu-icon").on("click", function(){
$("#menu-primary").slideToggle();
$(this).toggleClass("active");
});
});
</script>
<!--[if lt IE 9]>
<script src="http://gaysifamily.com/wp-content/themes/gaysi-v3/scripts/respond.min.js" type="text/javascript"></script>
<script src="http://gaysifamily.com/wp-content/themes/gaysi-v3/scripts/html5.js" type="text/javascript"></script>
<script src="http://gaysifamily.com/wp-content/themes/gaysi-v3/scripts/selectivizr-min.js" type="text/javascript"></script>
<![endif]-->

</head>

<body class="post-template-default single single-post postid-34251 single-format-standard">

<!-- BEGIN wrap -->
<div id="wrap" class="clearfix">

<!-- BEGIN container -->
<div id="container" class="clearfix">

<!-- BEGIN header -->
<header id="header" class="clearfix" role="banner">

<!-- BEGIN header inner -->
<div id="header-inner" class="clearfix">

<div id="header-left">
<!-- BEGIN title -->
<p id="logo"><a href="http://gaysifamily.com/" title="Gaysi">Gaysi</a></p>
<p id="description">The Gay Desi</p>
<!-- END title -->
</div>


<div id="header-middle">
<!-- BEGIN popular tags -->
<div id="popular-tags">
<h3>Popular Tags: </h3>
<ul id="menu-popular-tags" class="clearfix"><li id="menu-item-13443" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-13443"><a href="http://gaysifamily.com/tag/celebrities/">Celebrities</a></li>
<li id="menu-item-13444" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-13444"><a href="http://gaysifamily.com/tag/erotica/">Erotica</a></li>
<li id="menu-item-13445" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-13445"><a href="http://gaysifamily.com/tag/gay-rights/">Gay Rights</a></li>
<li id="menu-item-13446" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-13446"><a href="http://gaysifamily.com/tag/jab-we-met/">Jab We Met</a></li>
<li id="menu-item-13447" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-13447"><a href="http://gaysifamily.com/tag/transgender/">Transgender</a></li>
</ul></div>
<!-- END popular tags -->
</div>

<div id="header-right">
<!-- BEGIN search -->
<div id="search">
<form method="get" id="searchform" action="http://gaysifamily.com/">
<fieldset>
<label for="s" class="visuallyhidden">Search</label>
<input type="text" class="field" name="s" id="s" placeholder="Search" />
<input type="submit" class="submit" name="submit" id="searchsubmit" value="Search" />
</fieldset>
</form></div>
<!-- END search -->
<!-- BEGIN follow small -->
<div class="follow-small">
<ul>
<li id="follow-small-feed"><a href="http://feeds.feedburner.com/Gaysi" title="Subscribe to Gaysi via RSS">Subscribe to the Gaysi RSS feed</a></li>
<li id="follow-small-email"><a href="http://www.feedburner.com/fb/a/emailverifySubmit?feedId=2691575&amp;loc=en_US" title="Get new posts by email">Signup to get new posts by email</a></li>
<li id="follow-small-twitter"><a href="http://twitter.com/gaysifamily/" title="You should follow Gaysi on Twitter">You should follow Gaysi on Twitter</a></li>
<li id="follow-small-facebook"><a href="https://www.facebook.com/TheGaysiFamily" title="Like us on Facebook">Like us on Facebook</a></li>
</ul>
</div>
<!-- END follow small -->
</div>

</div>
<!-- END header inner -->

<!-- BEGIN primary navigation -->
<nav id="nav-pri" role="navigation">
<h3 class="visuallyhidden">Main menu</h3>
<div class="visuallyhidden"><a href="#content" title="Skip to primary content">Skip to primary content</a></div>
<ul id="menu-primary" class="clearfix"><li id="menu-item-13421" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-13421"><a href="http://gaysifamily.com/">Home</a></li>
<li id="menu-item-13435" class="nav-more menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-13435"><a href="#">Categories</a>
<ul class="sub-menu">
	<li id="menu-item-20591" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-20591"><a href="http://gaysifamily.com/category/opinion/">Opinion</a></li>
	<li id="menu-item-20592" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20592"><a href="http://gaysifamily.com/category/personal-stories/">Personal Stories</a></li>
	<li id="menu-item-13429" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13429"><a href="http://gaysifamily.com/category/news/">News</a></li>
	<li id="menu-item-13431" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13431"><a href="http://gaysifamily.com/category/interviews/">Interviews</a></li>
	<li id="menu-item-13428" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13428"><a href="http://gaysifamily.com/category/fiction/">Fiction</a></li>
	<li id="menu-item-13433" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13433"><a href="http://gaysifamily.com/category/reviews/">Reviews</a></li>
	<li id="menu-item-13432" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13432"><a href="http://gaysifamily.com/category/polls/">Polls</a></li>
	<li id="menu-item-13434" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13434"><a href="http://gaysifamily.com/category/general/">Writer&#8217;s Bloc</a></li>
	<li id="menu-item-13427" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13427"><a href="http://gaysifamily.com/category/events/">Events</a></li>
</ul>
</li>
<li id="menu-item-13436" class="nav-more menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-13436"><a href="#">Tags</a>
<ul class="sub-menu">
	<li id="menu-item-20320" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-20320"><a href="http://gaysifamily.com/tag/coming-out/">Coming Out</a></li>
	<li id="menu-item-20321" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-20321"><a href="http://gaysifamily.com/tag/gay-rights/">Gay Rights</a></li>
	<li id="menu-item-20323" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-20323"><a href="http://gaysifamily.com/tag/homophobia/">Homophobia</a></li>
	<li id="menu-item-13439" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-13439"><a href="http://gaysifamily.com/tag/ipc-377/">IPC 377</a></li>
	<li id="menu-item-20411" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20411"><a href="http://gaysifamily.com/archives/#anchor-tags">All tags</a></li>
</ul>
</li>
<li id="menu-item-13423" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13423"><a href="http://gaysifamily.com/archives/">Archives</a></li>
<li id="menu-item-21093" class="nav-more menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-21093"><a href="http://gaysifamily.com/community/">Community</a>
<ul class="sub-menu">
	<li id="menu-item-21097" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21097"><a href="http://gaysifamily.com/community/forums/">Forums</a></li>
	<li id="menu-item-21095" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21095"><a href="http://gaysifamily.com/community/topics/">Topics</a></li>
	<li id="menu-item-21096" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21096"><a href="http://gaysifamily.com/community/topics/topic-tags/">Topic tags</a></li>
	<li id="menu-item-21094" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21094"><a href="http://gaysifamily.com/community/members/">Members</a></li>
</ul>
</li>
<li id="menu-item-13422" class="nav-more menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-13422"><a href="http://gaysifamily.com/about/">About</a>
<ul class="sub-menu">
	<li id="menu-item-13425" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13425"><a href="http://gaysifamily.com/team/">Team</a></li>
	<li id="menu-item-13440" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13440"><a href="http://gaysifamily.com/advertise/">Advertise</a></li>
	<li id="menu-item-13442" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13442"><a href="http://gaysifamily.com/so-you-want-to-write-for-gaysi/">Contribute</a></li>
</ul>
</li>
<li id="menu-item-13426" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13426"><a href="http://gaysifamily.com/contact/">Contact</a></li>
</ul></nav>
<!-- END primary navigation -->

</header>
<!-- END header -->

<!-- BEGIN container inner -->
<div id="container-inner" class="clearfix">
<!-- BEGIN content -->
<div id="content" class="content-single clearfix">


<!-- BEGIN post -->
<article id="post-34251" class="clearfix post-34251 post type-post status-publish format-standard has-post-thumbnail hentry category-opinion tag-brutally-honest tag-culture tag-featured tag-homosexuality tag-india">
<header class="post-header">
<div class="post-meta-category"><a href="http://gaysifamily.com/category/opinion/" rel="category tag">Opinion</a></div>
<h1 class="post-title">Will Coronavirus Change The ‘Top or Bottom’ Mindset Of Indian Gay Men?</h1>
<div class="post-meta clearfix">
<span class="post-meta-author"><img alt src="http://gaysifamily.com/wp-content/glc_cache/bc7824b89e9630b14c22044cbfe5ee89-30.jpg" class="avatar avatar-30 photo jetpack-lazy-image" height="30" width="30" data-lazy-srcset="http://2.gravatar.com/avatar/bc7824b89e9630b14c22044cbfe5ee89?s=60&#038;d=retro&#038;r=pg 2x" data-lazy-src="http://gaysifamily.com/wp-content/glc_cache/bc7824b89e9630b14c22044cbfe5ee89-30.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='http://gaysifamily.com/wp-content/glc_cache/bc7824b89e9630b14c22044cbfe5ee89-30.jpg' srcset='http://2.gravatar.com/avatar/bc7824b89e9630b14c22044cbfe5ee89?s=60&#038;d=retro&#038;r=pg 2x' class='avatar avatar-30 photo' height='30' width='30' /></noscript> <span class="post-meta-text">Posted by</span> <a href="http://gaysifamily.com/author/simpleart/" title="Posts by Gautam Mehra" rel="author">Gautam Mehra</a></span> 
<span class="post-meta-date"><span class="post-meta-text">Posted on</span> May 15 2020</span>
<span class="post-meta-comments"><a href="#respond" title="Comments">Leave a comment</a></span>
</div>
</header>
<div class="post-excerpt">
<p>Can we be cautiously optimistic that this unprecedented and once-in-a-lifetime crisis will change the gay narrative, particularly in India?</p>
</div>
<div class="post-body">
<div class="ad ad-single">
<script type="text/javascript"><!--
google_ad_client = "pub-5113952115401333";
/* Gaysi - Post - 468x60 - Created 6/13/10 */
google_ad_slot = "5383684096";
google_ad_width = 468;
google_ad_height = 60;
//-->
</script>
<script type="text/javascript"
src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
</script>
</div>

<figure class="wp-block-image size-full"><img data-attachment-id="34253" data-permalink="http://gaysifamily.com/2020/05/15/will-coronavirus-change-the-top-or-bottom-mindset-of-indian-gay-men/cover-image/" data-orig-file="https://i0.wp.com/gaysifamily.com/wp-content/uploads/2020/05/Cover-Image.png?fit=1113%2C621" data-orig-size="1113,621" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Cover-Image" data-image-description data-medium-file="https://i0.wp.com/gaysifamily.com/wp-content/uploads/2020/05/Cover-Image.png?fit=512%2C286" data-large-file="https://i0.wp.com/gaysifamily.com/wp-content/uploads/2020/05/Cover-Image.png?fit=512%2C286" src="https://i0.wp.com/gaysifamily.com/wp-content/uploads/2020/05/Cover-Image.png?w=512" alt class="wp-image-34253 jetpack-lazy-image" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/gaysifamily.com/wp-content/uploads/2020/05/Cover-Image.png?w=1113 1113w, https://i0.wp.com/gaysifamily.com/wp-content/uploads/2020/05/Cover-Image.png?resize=512%2C286 512w, https://i0.wp.com/gaysifamily.com/wp-content/uploads/2020/05/Cover-Image.png?resize=880%2C491 880w, https://i0.wp.com/gaysifamily.com/wp-content/uploads/2020/05/Cover-Image.png?resize=768%2C429 768w, https://i0.wp.com/gaysifamily.com/wp-content/uploads/2020/05/Cover-Image.png?w=1024 1024w" data-lazy-sizes="(max-width: 512px) 100vw, 512px" data-lazy-src="https://i0.wp.com/gaysifamily.com/wp-content/uploads/2020/05/Cover-Image.png?w=512&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="34253" data-permalink="http://gaysifamily.com/2020/05/15/will-coronavirus-change-the-top-or-bottom-mindset-of-indian-gay-men/cover-image/" data-orig-file="https://i0.wp.com/gaysifamily.com/wp-content/uploads/2020/05/Cover-Image.png?fit=1113%2C621" data-orig-size="1113,621" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Cover-Image" data-image-description="" data-medium-file="https://i0.wp.com/gaysifamily.com/wp-content/uploads/2020/05/Cover-Image.png?fit=512%2C286" data-large-file="https://i0.wp.com/gaysifamily.com/wp-content/uploads/2020/05/Cover-Image.png?fit=512%2C286" src="https://i0.wp.com/gaysifamily.com/wp-content/uploads/2020/05/Cover-Image.png?w=512" alt="" class="wp-image-34253" srcset="https://i0.wp.com/gaysifamily.com/wp-content/uploads/2020/05/Cover-Image.png?w=1113 1113w, https://i0.wp.com/gaysifamily.com/wp-content/uploads/2020/05/Cover-Image.png?resize=512%2C286 512w, https://i0.wp.com/gaysifamily.com/wp-content/uploads/2020/05/Cover-Image.png?resize=880%2C491 880w, https://i0.wp.com/gaysifamily.com/wp-content/uploads/2020/05/Cover-Image.png?resize=768%2C429 768w, https://i0.wp.com/gaysifamily.com/wp-content/uploads/2020/05/Cover-Image.png?w=1024 1024w" sizes="(max-width: 512px) 100vw, 512px" data-recalc-dims="1" /></noscript></figure>



<p><strong>Content Warning: Sex, Strong Language, AIDS, Dating Applications</strong></p>



<p><em>[Author’s note: This article has been written in the context of cisgender gay men. While some of the arguments presented therein may be applicable to the overall queer community, the article deals with issues in the context of cis gay men.]</em></p>



<p>Since time immemorial, major crises or upheavals have given birth to new sociocultural movements which have changed the course of history. The modern gay rights movement is also believed have started as a result of relationships formed during World War II – once the war ended, the relationships continued and people chose to settle in cities rather than go back to their roots. This establishment of a distinct community, as well as rights organizations and advocacies, started after the War.</p>



<p>The trajectory of the gay rights movement changed significantly after the Stonewall uprising in June 1969. It is considered a watershed moment for gay liberation in the United States which is commemorated through pride marches every year in June. The AIDS epidemic led to a significant change in attitudes within the American gay community. It led to an awakening that “<em>gay pride and liberation were about more than the right to have sex with whomever they chose</em>.” (author John-Manuel Andriote, in an interview to the University of Chicago)</p>



<p>Which brings me to the crisis which has been rattling the world for the last three months, and whose aftermath is going to change society forever. Emergency measures put in place to fight the coronavirus (Covid-19) pandemic are of a scale and intensity not seen in three generations. Humans are wired for social interactions and intimacy (both asexual and sexual), and the current environment which mandates self-quarantine, shelter-in-place or social distancing is in no way conducive to such behaviour.</p>



<p>Can we be cautiously optimistic that this unprecedented and once-in-a-lifetime crisis will change the gay narrative, particularly in India?</p>



<p><strong>The one-track gay mindset of “<em>top or bottom? pics? do you have a place? looking for?</em>” and an unending obsession with sex has to undergo a <em>significant change</em> if we want to create an identity for our community and give it the respect it deserves.</strong></p>



<p>We are living in an age of instant gratification – individuals are tempted to forego future benefits in order to obtain an immediate benefit which is, in many cases, less rewarding. The question we need to ask is: are we, members of the gay community, living by this and <em>only</em> <em>this</em> principle? Social media and dating apps have fueled a hookup culture which has reached dangerous proportions. The COVID-19 crisis has resulted in a temporary break in hookups, but what will happen when life returns to normal?</p>



<p>Pitfalls of the hookup culture have been summed up articulately in an article in <em>Time</em> magazine: “<em>But instead of advancing the gay agenda of inclusion, I found the apps to perpetuate what people scorn about LGBT: promiscuity, impersonal behaviour, and sexually motivated conversations. This is not the fault of the LGBT community, but these depersonalized conversations are what lead to depersonalized relationships. When an introduction to gay culture is through a sex-based app, it perpetuates the sex-based stereotype.</em>”</p>



<p>The conversational dynamics of sex-based apps inhibit the formation of long-lasting and meaningful relationships. Users mechanically ask the same set of mundane questions to users who ‘match’ their initial screening criteria. A team of Hong Kong-based researchers who undertook a study on gay dating apps found that “<em>initial chats between users often revolve around a set of brusque, formulaic, and task-oriented questions. <strong>Some participants were so fed up with this standard line of questioning that they used the copy and paste function to send stock answers in reply.”</strong></em></p>



<p>Study participants observed that while this kind of mechanical exchange facilitated efficient handling of multiple conversations, it lacked the depth that was necessary to develop meaningful relationships.</p>



<figure class="wp-block-image size-large"><img data-attachment-id="34254" data-permalink="http://gaysifamily.com/2020/05/15/will-coronavirus-change-the-top-or-bottom-mindset-of-indian-gay-men/image-2-3/" data-orig-file="https://i2.wp.com/gaysifamily.com/wp-content/uploads/2020/05/Image-2.png?fit=1048%2C578" data-orig-size="1048,578" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Image-2" data-image-description data-medium-file="https://i2.wp.com/gaysifamily.com/wp-content/uploads/2020/05/Image-2.png?fit=512%2C282" data-large-file="https://i2.wp.com/gaysifamily.com/wp-content/uploads/2020/05/Image-2.png?fit=512%2C282" src="https://i2.wp.com/gaysifamily.com/wp-content/uploads/2020/05/Image-2.png?fit=512%2C282" alt="Description: A picture containing man

Description automatically generated" class="wp-image-34254 jetpack-lazy-image" data-lazy-srcset="https://i2.wp.com/gaysifamily.com/wp-content/uploads/2020/05/Image-2.png?w=1048 1048w, https://i2.wp.com/gaysifamily.com/wp-content/uploads/2020/05/Image-2.png?resize=512%2C282 512w, https://i2.wp.com/gaysifamily.com/wp-content/uploads/2020/05/Image-2.png?resize=880%2C485 880w, https://i2.wp.com/gaysifamily.com/wp-content/uploads/2020/05/Image-2.png?resize=768%2C424 768w" data-lazy-sizes="(max-width: 512px) 100vw, 512px" data-lazy-src="https://i2.wp.com/gaysifamily.com/wp-content/uploads/2020/05/Image-2.png?fit=512%2C282&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="34254" data-permalink="http://gaysifamily.com/2020/05/15/will-coronavirus-change-the-top-or-bottom-mindset-of-indian-gay-men/image-2-3/" data-orig-file="https://i2.wp.com/gaysifamily.com/wp-content/uploads/2020/05/Image-2.png?fit=1048%2C578" data-orig-size="1048,578" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Image-2" data-image-description="" data-medium-file="https://i2.wp.com/gaysifamily.com/wp-content/uploads/2020/05/Image-2.png?fit=512%2C282" data-large-file="https://i2.wp.com/gaysifamily.com/wp-content/uploads/2020/05/Image-2.png?fit=512%2C282" src="https://i2.wp.com/gaysifamily.com/wp-content/uploads/2020/05/Image-2.png?fit=512%2C282" alt="Description: A picture containing man

Description automatically generated" class="wp-image-34254" srcset="https://i2.wp.com/gaysifamily.com/wp-content/uploads/2020/05/Image-2.png?w=1048 1048w, https://i2.wp.com/gaysifamily.com/wp-content/uploads/2020/05/Image-2.png?resize=512%2C282 512w, https://i2.wp.com/gaysifamily.com/wp-content/uploads/2020/05/Image-2.png?resize=880%2C485 880w, https://i2.wp.com/gaysifamily.com/wp-content/uploads/2020/05/Image-2.png?resize=768%2C424 768w" sizes="(max-width: 512px) 100vw, 512px" /></noscript></figure>



<p><strong>There is a danger of this obsession with sex spilling over from dating apps into discussions on community platforms, forums and even daily conversations. A sex-centric mindset has the effect of clouding even real-life conversations and serious discussions.</strong></p>



<p>As a writer, I regularly publish articles and stories on various sites, including Gaysi. When I read some of the comments in response to my writing, it often leaves me stunned. Here are two comments in response to two separate articles I published recently:</p>



<ul><li>I authored a five-part story a few months ago. One reader made an obnoxious observation after reading the first part: “<em>Must be a really ugly gay guy cause we all know how gay people will fuck anything with a hole.”</em></li><li>Another harmless post about short films to watch during quarantine invited the following comment from another reader (not sure he read the article though): “<em>Koi mera lund chusslo yr</em>.”</li></ul>



<p>This behavioural shift has also been encapsulated very well in an article published in <em>The Authentic Gay</em>: “<em>But creating separate rules for online vs. real life gives a weird visa that allows for casual racism, sexual harassment, and bullying. And it begs the question whether the social shorthand we’ve adopted for apps is bleeding into the real world. And given everything we deal with as queer people, do we need more bullshit in our lives?</em>”</p>



<p>The virtual world has allowed us to create personas and avatars which are very different from who we really are as individuals. Over time, the line between our online and offline identities starts blurring with the result that our online behaviours, attitudes and conversational styles start percolating into the offline world. The two examples quoted above are sufficient proof that this is indeed the case. Individuals become immune to the absence of emotion, lack of social grace and the art of meaningful interactions.</p>



<p>I often feel like asking members of the gay community – are we so desperate for sex that we are willing to sacrifice our self-worth? At least in India, my experience tells me that most, if not all, gay dating apps are infiltrated by a large population of straight men looking for sexual gratification. Sample the following phrases which pepper online conversations:</p>



<ul><li>Gaand dega? Thook laga kar gaand chodta hu</li><li>Back ki photo bhejna. Lund ki photo do.</li><li>Dick size? Stamina hai na?</li><li>Wife ya behen hai?</li><li>Chut nahi to gaand hi sahi</li><li>Suck karta hai kya? Sucking pasand hai?</li><li>Muh me lete ho kya?</li><li>Kya kya pasand hai sex me?</li><li>Bottom ho na. Tumhara bilkul khada nahi hota?</li><li>Lete ho ya dete ho?</li><li>Mujhe boobs pasand hai.</li></ul>



<p>I am not sure about others, but if I have to suffer this level of humiliation every single day, my self-worth will take a severe beating. And it has, on many occasions. Quite often I am forced to ask myself: <em>are we our own biggest enemies</em>?</p>



<p><strong>Will the world’s biggest crisis in a century bring about a seismic shift in the ‘top or bottom’ mindset of gay men? Will this be the inflexion point which heralds a new gay rights movement in India?</strong></p>



<p>For many of us, gay rights are mistakenly thought of as attending gay pride parades, dolling up for gay parties, and following the select openly gay Indian celebrities on social media. Many younger folks will not even know why pride month is celebrated! When we talk about gay films, invariably two names come up: <em>Brokeback Mountain</em> and <em>Call Me By Your Name</em>. As if no other gay film was <em>ever</em> made in the world. Despite the abundance of content, our thinking and choices continue to be painfully restricted. And this reflects in the way we express our sexuality – hookup, block; next hookup, block; and so on.</p>



<p>A large part of the problem lies in the absence of celebrity role models who are openly gay. India’s socio-economic fabric still disdains homosexuality, even after the reading down of section 377 in 2018. The fear of hostile reactions and loss of popularity forces many to refrain from revealing their identities. There are noteworthy exceptions, of course – these are individuals who have stepped out of their comfort zones and given a voice and direction to the gay cause. Some are authoring books, others are directing web series and short films, while yet others are representing India in gay pageants internationally.</p>



<p>I recently watched Nakshatra Bagwe talking about ‘Successful Future in Gay Life’ in one of his episodes. I started watching half-heartedly but after a few minutes, he had my attention. His practical advice to younger gay men (‘newbies’), is exactly what is needed to change the current sex-centric mindset. His insistence on financial security, a sense of community (friendship and support system) and self-love (responsibility to yourself) will hopefully resonate well with many gay men. We definitely need more celebrity role models like him.</p>



<p>And finally, we need to expand our horizons. I have touched upon it above in the context of gay films. Even Nakshatra talks about it in the same episode: he advises people not to be the frog in the well. I am not sure how many people will actually read this article, because, like hookups, consumption of online content is also for instant gratification. Within a minute of a new article being posted on Instagram, there are 100+ likes. How many people <em>actually read</em> the entire article, story or poem is another matter altogether!</p>



<p>Stay at home, be safe and continue abiding by social distancing norms! There is still a long way to go before we can consider ourselves completely safe.</p>



<p><em>[All images for the infographics have been sourced from Pixabay]</em></p>
</div>
<div class="post-meta-tags clearfix"><h3>Tags</h3><a href="http://gaysifamily.com/tag/brutally-honest/" rel="tag">Brutally Honest</a><a href="http://gaysifamily.com/tag/culture/" rel="tag">Culture</a><a href="http://gaysifamily.com/tag/featured/" rel="tag">Featured</a><a href="http://gaysifamily.com/tag/homosexuality/" rel="tag">Homosexuality</a><a href="http://gaysifamily.com/tag/india/" rel="tag">India</a></div><div class="post-meta-share">
<h3>Share</h3>
</div>

<div class="author-info clearfix">
<div class="author-info-left">
<div class="author-info-pic">
<a href="http://gaysifamily.com/author/simpleart/" title="All posts by Gautam Mehra"><img alt src="http://gaysifamily.com/wp-content/glc_cache/bc7824b89e9630b14c22044cbfe5ee89-80.jpg" class="avatar avatar-80 photo jetpack-lazy-image" height="80" width="80" data-lazy-srcset="http://2.gravatar.com/avatar/bc7824b89e9630b14c22044cbfe5ee89?s=160&#038;d=retro&#038;r=pg 2x" data-lazy-src="http://gaysifamily.com/wp-content/glc_cache/bc7824b89e9630b14c22044cbfe5ee89-80.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='http://gaysifamily.com/wp-content/glc_cache/bc7824b89e9630b14c22044cbfe5ee89-80.jpg' srcset='http://2.gravatar.com/avatar/bc7824b89e9630b14c22044cbfe5ee89?s=160&#038;d=retro&#038;r=pg 2x' class='avatar avatar-80 photo' height='80' width='80' /></noscript></a>
</div>
</div>
<div class="author-info-right">
<h3>About the author</h3>
<h3 class="author-info-name"><a href="http://gaysifamily.com/author/simpleart/" title="All posts by Gautam Mehra">Gautam Mehra</a></h3>
<div class="author-info-bio">
I was not born to be a writer. I did not train to become a writer. It just happened one day. Nothing gives me more pleasure than writing something which comes straight from the heart. I have had a successful career in financial services, but the love for writing made me change my career path over the last few years. Single and living alone in Gurgaon, I am a simple and unassuming. I appreciate good films &amp; TV shows, absolutely cannot live without music, and try to travel whenever I get an opportunity. For me, a human connection matters far more than a virtual one. Many of the articles published by me on this forum are based on real-life experiences. Read them to know more about me!</div>
</div>
</div>

</article>
<!-- END post -->

<!-- BEGIN post related -->
<div class="post-related clearfix">
<!-- BEGIN now what -->
<div class="follow-inpost">
<h3>Now what?</h3>
<div class="follow-inpost-section">
<h4><a href="http://www.feedburner.com/fb/a/emailverifySubmit?feedId=2691575&amp;loc=en_US" title="Get new posts by email">Get Gaysi posts by email</a></h4>
</div>
<div class="follow-inpost-section">
<h4>Follow Gaysi on Twitter</h4>
<a href="https://twitter.com/gaysifamily" class="twitter-follow-button" data-show-count="false" data-dnt="true">Follow @gaysifamily</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
</div>
<div class="follow-inpost-section">
<h4>Like Gaysi on Facebook</h4>
<iframe src="//www.facebook.com/plugins/like.php?href=https%3A%2F%2Fwww.facebook.com%2FTheGaysiFamily&amp;send=false&amp;layout=button_count&amp;width=100&amp;show_faces=false&amp;font=arial&amp;colorscheme=light&amp;action=like&amp;height=21" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:100px; height:21px;" allowTransparency="true"></iframe>
</div>
</div>
<!-- END now what -->

<!-- BEGIN related posts -->
<div class="related-posts">
<h3>Related posts</h3>
<div class='yarpp-related'>
<ul>
<li><a href="http://gaysifamily.com/2019/08/13/climate-change-is-a-queer-issue/" rel="bookmark" title="Climate Change Is A Queer Issue">Climate Change Is A Queer Issue </a></li>
<li><a href="http://gaysifamily.com/2019/11/26/a-guide-on-everything-you-wanted-to-know-about-name-and-gender-change/" rel="bookmark" title="A Guide On Everything You Wanted To Know About Name And Gender Change">A Guide On Everything You Wanted To Know About Name And Gender Change </a></li>
<li><a href="http://gaysifamily.com/2013/06/06/a-letter-to-the-indian-trans-man-by-an-indian-lesbian/" rel="bookmark" title="A Letter To The Indian Trans Man By An Indian Lesbian">A Letter To The Indian Trans Man By An Indian Lesbian </a></li>
<li><a href="http://gaysifamily.com/2019/06/27/monisha-ajagaonkar-the-photographer-who-is-making-a-change-one-photo-at-a-time/" rel="bookmark" title="Monisha Ajgaonkar, The Photographer Who Is Making a Change One Photo At A Time">Monisha Ajgaonkar, The Photographer Who Is Making a Change One Photo At A Time </a></li>
<li><a href="http://gaysifamily.com/2010/08/08/three-seven-seven-is-bygones-did-it-change-mindsets/" rel="bookmark" title="Three Seven Seven is Bygones: Did It Change Mindsets?">Three Seven Seven is Bygones: Did It Change Mindsets? </a></li>
<li><a href="http://gaysifamily.com/2013/12/14/indian-life-support/" rel="bookmark" title="The Indian In Me Is On Life Support">The Indian In Me Is On Life Support </a></li>
<li><a href="http://gaysifamily.com/2014/10/02/open-letter-modi-indian-gay-man/" rel="bookmark" title="Open Letter To Modi From An Indian Gay Man">Open Letter To Modi From An Indian Gay Man </a></li>
<li><a href="http://gaysifamily.com/2016/05/26/reaching-beyond-city-lgbt-literatures-indian-bhasas/" rel="bookmark" title="Reaching Beyond The City: The LGBT Literatures in Indian Bhasas">Reaching Beyond The City: The LGBT Literatures in Indian Bhasas </a></li>
<li><a href="http://gaysifamily.com/2013/06/14/yes-i-am-the-change-project/" rel="bookmark" title="YES! I Am The Change Project">YES! I Am The Change Project </a></li>
<li><a href="http://gaysifamily.com/2013/12/11/indian-supreme-court-ipc-377-black-judgement/" rel="bookmark" title="Indian Supreme Court on IPC 377 : Black Judgement">Indian Supreme Court on IPC 377 : Black Judgement </a></li>
</ul>
</div>
</div>
<!-- END related posts -->

</div>
<!-- END post related -->

<div id="social">
		<div class="social-post">
		<div id="loading" style="display:none">
			<input type="hidden" id="reload_url" value="http://gaysifamily.com/index.php?social_controller=auth&#038;social_action=reload_form&#038;redirect_to=http://gaysifamily.com/2020/05/15/will-coronavirus-change-the-top-or-bottom-mindset-of-indian-gay-men/&#038;post_id=34251" />
			Logging In...		</div>
			<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Profile <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/05/15/will-coronavirus-change-the-top-or-bottom-mindset-of-indian-gay-men/?utm_source=feedburner&amp;utm_medium=feed&amp;utm_campaign=Feed%3A+Gaysi+%28Gaysi%3A+The+Gay+Desi%29#respond" style="display:none;">cancel</a></small></h3><form action="http://gaysifamily.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><div class="social-sign-in-links social-clearfix">
		<a class="social-twitter social-imr social-login comments" href="http://gaysifamily.com/index.php?social_controller=auth&#038;social_action=authorize&#038;key=twitter&#038;post_id=34251" id="twitter_signin" target="_blank">Sign in with Twitter</a>
		<a class="social-facebook social-imr social-login comments" href="http://gaysifamily.com/index.php?social_controller=auth&#038;social_action=authorize&#038;key=facebook&#038;post_id=34251" id="facebook_signin" target="_blank">Sign in with Facebook</a>
	</div>
<div class="social-divider">
	<span>or</span>
</div>
<p class="social-input-row social-input-row-comment"><label for="comment" class="social-label">Comment</label><textarea id="comment" name="comment" class="social-input" required="required"></textarea></p><p class="social-input-row social-input-row-author"><label for="author" class="social-label">Name</label><input id="author" name="author" class="social-input" required="required" type="text" value="" /></p>
<p class="social-input-row social-input-row-email"><label for="email" class="social-label">Email</label><input id="email" name="email" class="social-input" required="required" type="text" value="" /><small class="social-help">Not published</small></p>
<p class="social-input-row social-input-row-url"><label for="url" class="social-label">Website</label><input id="url" name="url" class="social-input" type="text" value="" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post It" /> <input type='hidden' name='comment_post_ID' value='34251' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
<input type="hidden" id="use_twitter_reply" name="use_twitter_reply" value="0" /><input type="hidden" id="in_reply_to_status_id" name="in_reply_to_status_id" value="" /></p><div id="commentform-extras"><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="6e45de9bf5" /></p>
<noscript><input type="hidden" name="JS04X7" value="NS1" /></noscript>
<noscript><p><strong>Currently you have JavaScript disabled. In order to post comments, please make sure JavaScript and Cookies are enabled, and reload the page.</strong> <a href="http://enable-javascript.com/" rel="nofollow external" >Click here for instructions on how to enable JavaScript in your browser.</a></p></noscript>
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="190"/></p></div></form>	</div><!-- #respond -->
		</div>
	<div id="social-tabs-comments">
			</div>
	<!-- #Comments Tabs -->
	</div>


<!-- BEGIN pagination -->
<nav class="pagination-single clearfix">
<h3 class="visuallyhidden">Post navigation</h3>
<div class="pagination-single-left">
<a href="http://gaysifamily.com/2020/05/14/how-to-make-writing-more-inclusive-for-writers/" rel="prev"><span class="pagination-single-text">Previous post</span> <span class="pagination-single-title">How to Make Writing More Inclusive – For Writers</span></a></div>
<div class="pagination-single-right">
</div>
</nav>
<!-- END pagination -->

</div>
<!-- END content -->

<div class="sidebar clearfix">


<!-- BEGIN ads -->
<div class="sidebar-section ads clearfix">
<div class="ad ad-single"><div class="ad-inner">
<script type="text/javascript"><!--
google_ad_client = "ca-pub-5113952115401333";
/* Gaysi - Sidebar - Small Sqaure */
google_ad_slot = "3230086874";
google_ad_width = 200;
google_ad_height = 200;
//-->
</script>
<script type="text/javascript"
src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
</script>
<p>Ad / <a href="http://gaysifamily.com/advertise/" title="Advertise here">Advertise here</a></p>
</div></div>
</div>
<!-- END ads -->

<!-- BEGIN community small -->
<div class="sidebar-section community community-small section-highlighted clearfix">
<div class="community-header clearfix">
<div class="community-header-left community-header-left-logged-out">
</div>
<div class="community-header-right">
<h2><a href="http://gaysifamily.com/community/" title="Community">Community</a></h2>
<div class="community-user">
<div class="community-description">
<p>Meet fellow Gaysi's, get advice, ask questions, debate.</p>
</div>
<div class="community-login">
<p><a class="button" href="http://gaysifamily.com/wp-login.php?action=register" title="Join Gaysi">Join us</a> <a class="button" href="http://gaysifamily.com/wp-login.php?redirect_to=http%3A%2F%2Fgaysifamily.com%2F2020%2F05%2F15%2Fwill-coronavirus-change-the-top-or-bottom-mindset-of-indian-gay-men%2F" title="Login to Gaysi">Login</a></p>
</div>
</div>
</div>
</div>
</div>
<!-- END community small -->

<!-- BEGIN recent posts -->
<div class="sidebar-section section-highlighted sidebar-section-recent-posts clearfix">
<h3>Recent posts</h3>
<ul>
<li class="clearfix">
<a href="http://gaysifamily.com/2020/05/15/will-coronavirus-change-the-top-or-bottom-mindset-of-indian-gay-men/" title="Permalink to 'Will Coronavirus Change The ‘Top or Bottom’ Mindset Of Indian Gay Men?'"><img width="52" height="39" src="https://i0.wp.com/gaysifamily.com/wp-content/uploads/2020/05/Cover-Image.png?resize=52%2C39" class="attachment-thumbnail-mini size-thumbnail-mini wp-post-image jetpack-lazy-image" alt="" data-attachment-id="34253" data-permalink="http://gaysifamily.com/2020/05/15/will-coronavirus-change-the-top-or-bottom-mindset-of-indian-gay-men/cover-image/" data-orig-file="https://i0.wp.com/gaysifamily.com/wp-content/uploads/2020/05/Cover-Image.png?fit=1113%2C621" data-orig-size="1113,621" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Cover-Image" data-image-description="" data-medium-file="https://i0.wp.com/gaysifamily.com/wp-content/uploads/2020/05/Cover-Image.png?fit=512%2C286" data-large-file="https://i0.wp.com/gaysifamily.com/wp-content/uploads/2020/05/Cover-Image.png?fit=512%2C286" data-lazy-srcset="https://i0.wp.com/gaysifamily.com/wp-content/uploads/2020/05/Cover-Image.png?resize=144%2C108 144w, https://i0.wp.com/gaysifamily.com/wp-content/uploads/2020/05/Cover-Image.png?resize=236%2C177 236w, https://i0.wp.com/gaysifamily.com/wp-content/uploads/2020/05/Cover-Image.png?resize=52%2C39 52w" data-lazy-sizes="(max-width: 52px) 100vw, 52px" data-lazy-src="https://i0.wp.com/gaysifamily.com/wp-content/uploads/2020/05/Cover-Image.png?resize=52%2C39&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>
<a href="http://gaysifamily.com/2020/05/15/will-coronavirus-change-the-top-or-bottom-mindset-of-indian-gay-men/" title="Permanent Link to 'Will Coronavirus Change The ‘Top or Bottom’ Mindset Of Indian Gay Men?'">Will Coronavirus Change The ‘Top or Bottom’ Mindset Of Indian Gay Men?</a>
</li>
<li class="clearfix">
<a href="http://gaysifamily.com/2020/05/14/how-to-make-writing-more-inclusive-for-writers/" title="Permalink to 'How to Make Writing More Inclusive – For Writers'"><img width="52" height="39" src="https://i0.wp.com/gaysifamily.com/wp-content/uploads/2020/05/0_Title.jpg?resize=52%2C39" class="attachment-thumbnail-mini size-thumbnail-mini wp-post-image jetpack-lazy-image" alt="" data-attachment-id="34237" data-permalink="http://gaysifamily.com/2020/05/14/how-to-make-writing-more-inclusive-for-writers/0_title/" data-orig-file="https://i0.wp.com/gaysifamily.com/wp-content/uploads/2020/05/0_Title.jpg?fit=1350%2C1080" data-orig-size="1350,1080" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="0_Title" data-image-description="" data-medium-file="https://i0.wp.com/gaysifamily.com/wp-content/uploads/2020/05/0_Title.jpg?fit=480%2C384" data-large-file="https://i0.wp.com/gaysifamily.com/wp-content/uploads/2020/05/0_Title.jpg?fit=512%2C410" data-lazy-srcset="https://i0.wp.com/gaysifamily.com/wp-content/uploads/2020/05/0_Title.jpg?resize=144%2C108 144w, https://i0.wp.com/gaysifamily.com/wp-content/uploads/2020/05/0_Title.jpg?resize=236%2C177 236w, https://i0.wp.com/gaysifamily.com/wp-content/uploads/2020/05/0_Title.jpg?resize=52%2C39 52w" data-lazy-sizes="(max-width: 52px) 100vw, 52px" data-lazy-src="https://i0.wp.com/gaysifamily.com/wp-content/uploads/2020/05/0_Title.jpg?resize=52%2C39&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>
<a href="http://gaysifamily.com/2020/05/14/how-to-make-writing-more-inclusive-for-writers/" title="Permanent Link to 'How to Make Writing More Inclusive – For Writers'">How to Make Writing More Inclusive – For Writers</a>
</li>
<li class="clearfix">
<a href="http://gaysifamily.com/2020/05/13/queer-wedding-alert-alissa-and-aveena/" title="Permalink to 'Queer Wedding Alert!: Alissa And Aveena'"><img width="52" height="39" src="https://i0.wp.com/gaysifamily.com/wp-content/uploads/2020/05/pmmarried-51-933x1400-1.jpg?resize=52%2C39" class="attachment-thumbnail-mini size-thumbnail-mini wp-post-image jetpack-lazy-image" alt="" data-attachment-id="34228" data-permalink="http://gaysifamily.com/2020/05/13/queer-wedding-alert-alissa-and-aveena/pmmarried-51-933x1400-1/" data-orig-file="https://i0.wp.com/gaysifamily.com/wp-content/uploads/2020/05/pmmarried-51-933x1400-1.jpg?fit=933%2C1400" data-orig-size="933,1400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="pmmarried-51-933&#215;1400-1" data-image-description="" data-medium-file="https://i0.wp.com/gaysifamily.com/wp-content/uploads/2020/05/pmmarried-51-933x1400-1.jpg?fit=256%2C384" data-large-file="https://i0.wp.com/gaysifamily.com/wp-content/uploads/2020/05/pmmarried-51-933x1400-1.jpg?fit=440%2C660" data-lazy-srcset="https://i0.wp.com/gaysifamily.com/wp-content/uploads/2020/05/pmmarried-51-933x1400-1.jpg?resize=144%2C108 144w, https://i0.wp.com/gaysifamily.com/wp-content/uploads/2020/05/pmmarried-51-933x1400-1.jpg?resize=236%2C177 236w, https://i0.wp.com/gaysifamily.com/wp-content/uploads/2020/05/pmmarried-51-933x1400-1.jpg?resize=52%2C39 52w" data-lazy-sizes="(max-width: 52px) 100vw, 52px" data-lazy-src="https://i0.wp.com/gaysifamily.com/wp-content/uploads/2020/05/pmmarried-51-933x1400-1.jpg?resize=52%2C39&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>
<a href="http://gaysifamily.com/2020/05/13/queer-wedding-alert-alissa-and-aveena/" title="Permanent Link to 'Queer Wedding Alert!: Alissa And Aveena'">Queer Wedding Alert!: Alissa And Aveena</a>
</li>
<li class="clearfix">
<a href="http://gaysifamily.com/2020/05/13/long-fiction-shashi/" title="Permalink to 'Long Fiction: Shashi'"><img width="52" height="39" src="https://i0.wp.com/gaysifamily.com/wp-content/uploads/2020/05/Shashi-illustration.jpg?resize=52%2C39" class="attachment-thumbnail-mini size-thumbnail-mini wp-post-image jetpack-lazy-image" alt="" data-attachment-id="34226" data-permalink="http://gaysifamily.com/2020/05/13/long-fiction-shashi/shashi-illustration/" data-orig-file="https://i0.wp.com/gaysifamily.com/wp-content/uploads/2020/05/Shashi-illustration.jpg?fit=1216%2C1419" data-orig-size="1216,1419" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Shashi-illustration" data-image-description="" data-medium-file="https://i0.wp.com/gaysifamily.com/wp-content/uploads/2020/05/Shashi-illustration.jpg?fit=329%2C384" data-large-file="https://i0.wp.com/gaysifamily.com/wp-content/uploads/2020/05/Shashi-illustration.jpg?fit=512%2C597" data-lazy-srcset="https://i0.wp.com/gaysifamily.com/wp-content/uploads/2020/05/Shashi-illustration.jpg?resize=144%2C108 144w, https://i0.wp.com/gaysifamily.com/wp-content/uploads/2020/05/Shashi-illustration.jpg?resize=236%2C177 236w, https://i0.wp.com/gaysifamily.com/wp-content/uploads/2020/05/Shashi-illustration.jpg?resize=52%2C39 52w" data-lazy-sizes="(max-width: 52px) 100vw, 52px" data-lazy-src="https://i0.wp.com/gaysifamily.com/wp-content/uploads/2020/05/Shashi-illustration.jpg?resize=52%2C39&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>
<a href="http://gaysifamily.com/2020/05/13/long-fiction-shashi/" title="Permanent Link to 'Long Fiction: Shashi'">Long Fiction: Shashi</a>
</li>
<li class="clearfix">
<a href="http://gaysifamily.com/2020/05/12/bride-bride-and-prejudices/" title="Permalink to 'Bride-Bride And Prejudices'"><img width="52" height="39" src="https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/05/73685206_150617099549838_4070863808335594625_n.jpg?resize=52%2C39" class="attachment-thumbnail-mini size-thumbnail-mini wp-post-image jetpack-lazy-image" alt="" data-attachment-id="34217" data-permalink="http://gaysifamily.com/2020/05/12/bride-bride-and-prejudices/73685206_150617099549838_4070863808335594625_n/" data-orig-file="https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/05/73685206_150617099549838_4070863808335594625_n.jpg?fit=640%2C640" data-orig-size="640,640" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="73685206_150617099549838_4070863808335594625_n" data-image-description="" data-medium-file="https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/05/73685206_150617099549838_4070863808335594625_n.jpg?fit=384%2C384" data-large-file="https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/05/73685206_150617099549838_4070863808335594625_n.jpg?fit=512%2C512" data-lazy-srcset="https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/05/73685206_150617099549838_4070863808335594625_n.jpg?resize=144%2C108 144w, https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/05/73685206_150617099549838_4070863808335594625_n.jpg?resize=236%2C177 236w, https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/05/73685206_150617099549838_4070863808335594625_n.jpg?resize=52%2C39 52w" data-lazy-sizes="(max-width: 52px) 100vw, 52px" data-lazy-src="https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/05/73685206_150617099549838_4070863808335594625_n.jpg?resize=52%2C39&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>
<a href="http://gaysifamily.com/2020/05/12/bride-bride-and-prejudices/" title="Permanent Link to 'Bride-Bride And Prejudices'">Bride-Bride And Prejudices</a>
</li>
<li class="clearfix">
<a href="http://gaysifamily.com/2020/05/12/review-meant-to-be-yours-by-grapeguitarbox/" title="Permalink to 'Review: ‘Meant To Be Yours’ by GrapeGuitarBox'"><img width="52" height="39" src="https://i0.wp.com/gaysifamily.com/wp-content/uploads/2020/05/MTBY-Thumbnail-4.png?resize=52%2C39" class="attachment-thumbnail-mini size-thumbnail-mini wp-post-image jetpack-lazy-image" alt="" data-attachment-id="34209" data-permalink="http://gaysifamily.com/2020/05/12/review-meant-to-be-yours-by-grapeguitarbox/mtby-thumbnail-4/" data-orig-file="https://i0.wp.com/gaysifamily.com/wp-content/uploads/2020/05/MTBY-Thumbnail-4.png?fit=1280%2C720" data-orig-size="1280,720" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="MTBY-Thumbnail-4" data-image-description="" data-medium-file="https://i0.wp.com/gaysifamily.com/wp-content/uploads/2020/05/MTBY-Thumbnail-4.png?fit=512%2C288" data-large-file="https://i0.wp.com/gaysifamily.com/wp-content/uploads/2020/05/MTBY-Thumbnail-4.png?fit=512%2C288" data-lazy-srcset="https://i0.wp.com/gaysifamily.com/wp-content/uploads/2020/05/MTBY-Thumbnail-4.png?resize=144%2C108 144w, https://i0.wp.com/gaysifamily.com/wp-content/uploads/2020/05/MTBY-Thumbnail-4.png?resize=236%2C177 236w, https://i0.wp.com/gaysifamily.com/wp-content/uploads/2020/05/MTBY-Thumbnail-4.png?resize=52%2C39 52w" data-lazy-sizes="(max-width: 52px) 100vw, 52px" data-lazy-src="https://i0.wp.com/gaysifamily.com/wp-content/uploads/2020/05/MTBY-Thumbnail-4.png?resize=52%2C39&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>
<a href="http://gaysifamily.com/2020/05/12/review-meant-to-be-yours-by-grapeguitarbox/" title="Permanent Link to 'Review: ‘Meant To Be Yours’ by GrapeGuitarBox'">Review: ‘Meant To Be Yours’ by GrapeGuitarBox</a>
</li>
<li class="clearfix">
<a href="http://gaysifamily.com/2020/05/11/bois-locker-room-and-the-interconnectedness-of-gender-based-violence/" title="Permalink to 'Bois Locker Room And The Interconnectedness of Gender-Based Violence'"><img width="52" height="39" src="https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/05/5FF2DCFE-8011-483D-A91B-73B825D3AAC7.jpeg?resize=52%2C39" class="attachment-thumbnail-mini size-thumbnail-mini wp-post-image jetpack-lazy-image" alt="" data-attachment-id="34200" data-permalink="http://gaysifamily.com/2020/05/11/bois-locker-room-and-the-interconnectedness-of-gender-based-violence/5ff2dcfe-8011-483d-a91b-73b825d3aac7/" data-orig-file="https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/05/5FF2DCFE-8011-483D-A91B-73B825D3AAC7.jpeg?fit=800%2C418" data-orig-size="800,418" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;saviranaveedd&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;{\&quot;subsource\&quot;:\&quot;done_button\&quot;,\&quot;uid\&quot;:\&quot;33956E7A-3656-4633-8A5B-771B61F422B8_1584211445908\&quot;,\&quot;source\&quot;:\&quot;other\&quot;,\&quot;origin\&quot;:\&quot;gallery\&quot;,\&quot;source_sid\&quot;:\&quot;33956E7A-3656-4633-8A5B-771B61F422B8_1588752988004\&quot;}&quot;,&quot;created_timestamp&quot;:&quot;1588771068&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="5FF2DCFE-8011-483D-A91B-73B825D3AAC7" data-image-description="" data-medium-file="https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/05/5FF2DCFE-8011-483D-A91B-73B825D3AAC7.jpeg?fit=512%2C268" data-large-file="https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/05/5FF2DCFE-8011-483D-A91B-73B825D3AAC7.jpeg?fit=512%2C268" data-lazy-srcset="https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/05/5FF2DCFE-8011-483D-A91B-73B825D3AAC7.jpeg?resize=144%2C108 144w, https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/05/5FF2DCFE-8011-483D-A91B-73B825D3AAC7.jpeg?resize=236%2C177 236w, https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/05/5FF2DCFE-8011-483D-A91B-73B825D3AAC7.jpeg?resize=52%2C39 52w" data-lazy-sizes="(max-width: 52px) 100vw, 52px" data-lazy-src="https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/05/5FF2DCFE-8011-483D-A91B-73B825D3AAC7.jpeg?resize=52%2C39&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>
<a href="http://gaysifamily.com/2020/05/11/bois-locker-room-and-the-interconnectedness-of-gender-based-violence/" title="Permanent Link to 'Bois Locker Room And The Interconnectedness of Gender-Based Violence'">Bois Locker Room And The Interconnectedness of Gender-Based Violence</a>
</li>
<li class="clearfix">
<a href="http://gaysifamily.com/2020/05/09/interview-with-queer-youtuber-and-activist-kushagra-satankar/" title="Permalink to 'Interview With Queer Youtuber And Activist, Kushagra Satankar'"><img width="52" height="39" src="https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/05/Screenshot-2020-05-09-at-2.27.00-PM.png?resize=52%2C39" class="attachment-thumbnail-mini size-thumbnail-mini wp-post-image jetpack-lazy-image" alt="" data-attachment-id="34190" data-permalink="http://gaysifamily.com/2020/05/09/interview-with-queer-youtuber-and-activist-kushagra-satankar/screenshot-2020-05-09-at-2-27-00-pm/" data-orig-file="https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/05/Screenshot-2020-05-09-at-2.27.00-PM.png?fit=1296%2C1192" data-orig-size="1296,1192" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screenshot-2020-05-09-at-2.27.00-PM" data-image-description="" data-medium-file="https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/05/Screenshot-2020-05-09-at-2.27.00-PM.png?fit=418%2C384" data-large-file="https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/05/Screenshot-2020-05-09-at-2.27.00-PM.png?fit=512%2C471" data-lazy-srcset="https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/05/Screenshot-2020-05-09-at-2.27.00-PM.png?resize=144%2C108 144w, https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/05/Screenshot-2020-05-09-at-2.27.00-PM.png?resize=236%2C177 236w, https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/05/Screenshot-2020-05-09-at-2.27.00-PM.png?resize=52%2C39 52w" data-lazy-sizes="(max-width: 52px) 100vw, 52px" data-lazy-src="https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/05/Screenshot-2020-05-09-at-2.27.00-PM.png?resize=52%2C39&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>
<a href="http://gaysifamily.com/2020/05/09/interview-with-queer-youtuber-and-activist-kushagra-satankar/" title="Permanent Link to 'Interview With Queer Youtuber And Activist, Kushagra Satankar'">Interview With Queer Youtuber And Activist, Kushagra Satankar</a>
</li>
<li class="clearfix">
<a href="http://gaysifamily.com/2020/05/08/a-guide-to-dealing-with-abuse-in-a-queer-relationship/" title="Permalink to 'A Gaysi Guide To Dealing With Abuse In A Queer Relationship'"><img width="52" height="39" src="https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/05/title.jpg?resize=52%2C39" class="attachment-thumbnail-mini size-thumbnail-mini wp-post-image jetpack-lazy-image" alt="" data-attachment-id="34179" data-permalink="http://gaysifamily.com/2020/05/08/a-guide-to-dealing-with-abuse-in-a-queer-relationship/title-5/" data-orig-file="https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/05/title.jpg?fit=2500%2C2500" data-orig-size="2500,2500" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="title" data-image-description="" data-medium-file="https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/05/title.jpg?fit=384%2C384" data-large-file="https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/05/title.jpg?fit=512%2C512" data-lazy-srcset="https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/05/title.jpg?resize=144%2C108 144w, https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/05/title.jpg?resize=236%2C177 236w, https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/05/title.jpg?resize=52%2C39 52w" data-lazy-sizes="(max-width: 52px) 100vw, 52px" data-lazy-src="https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/05/title.jpg?resize=52%2C39&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>
<a href="http://gaysifamily.com/2020/05/08/a-guide-to-dealing-with-abuse-in-a-queer-relationship/" title="Permanent Link to 'A Gaysi Guide To Dealing With Abuse In A Queer Relationship'">A Gaysi Guide To Dealing With Abuse In A Queer Relationship</a>
</li>
<li class="clearfix">
<a href="http://gaysifamily.com/2020/05/08/blood-donations-stereotypes-statistics-and-stigma/" title="Permalink to 'Blood Donations: Stereotypes, Statistics, And Stigma'"><img width="52" height="39" src="https://i0.wp.com/gaysifamily.com/wp-content/uploads/2020/05/square-2-1.jpg?resize=52%2C39" class="attachment-thumbnail-mini size-thumbnail-mini wp-post-image jetpack-lazy-image" alt="" data-attachment-id="34174" data-permalink="http://gaysifamily.com/2020/05/08/blood-donations-stereotypes-statistics-and-stigma/square-2-1/" data-orig-file="https://i0.wp.com/gaysifamily.com/wp-content/uploads/2020/05/square-2-1.jpg?fit=2048%2C2048" data-orig-size="2048,2048" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="square-2-1" data-image-description="" data-medium-file="https://i0.wp.com/gaysifamily.com/wp-content/uploads/2020/05/square-2-1.jpg?fit=384%2C384" data-large-file="https://i0.wp.com/gaysifamily.com/wp-content/uploads/2020/05/square-2-1.jpg?fit=512%2C512" data-lazy-srcset="https://i0.wp.com/gaysifamily.com/wp-content/uploads/2020/05/square-2-1.jpg?resize=144%2C108 144w, https://i0.wp.com/gaysifamily.com/wp-content/uploads/2020/05/square-2-1.jpg?resize=236%2C177 236w, https://i0.wp.com/gaysifamily.com/wp-content/uploads/2020/05/square-2-1.jpg?resize=52%2C39 52w" data-lazy-sizes="(max-width: 52px) 100vw, 52px" data-lazy-src="https://i0.wp.com/gaysifamily.com/wp-content/uploads/2020/05/square-2-1.jpg?resize=52%2C39&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>
<a href="http://gaysifamily.com/2020/05/08/blood-donations-stereotypes-statistics-and-stigma/" title="Permanent Link to 'Blood Donations: Stereotypes, Statistics, And Stigma'">Blood Donations: Stereotypes, Statistics, And Stigma</a>
</li>
<li class="clearfix">
<a href="http://gaysifamily.com/2020/05/08/the-half-of-it-a-small-town-love-letter-to-queer-people-everywhere/" title="Permalink to 'The Half Of It: A Small Town Love Letter To Queer People Everywhere'"><img width="52" height="39" src="https://i2.wp.com/gaysifamily.com/wp-content/uploads/2020/05/The-Half-of-It-Netflix-2020.jpg?resize=52%2C39" class="attachment-thumbnail-mini size-thumbnail-mini wp-post-image jetpack-lazy-image" alt="" data-attachment-id="34167" data-permalink="http://gaysifamily.com/2020/05/08/the-half-of-it-a-small-town-love-letter-to-queer-people-everywhere/the-half-of-it-netflix-2020/" data-orig-file="https://i2.wp.com/gaysifamily.com/wp-content/uploads/2020/05/The-Half-of-It-Netflix-2020.jpg?fit=1280%2C720" data-orig-size="1280,720" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="The-Half-of-It-Netflix-2020" data-image-description="" data-medium-file="https://i2.wp.com/gaysifamily.com/wp-content/uploads/2020/05/The-Half-of-It-Netflix-2020.jpg?fit=512%2C288" data-large-file="https://i2.wp.com/gaysifamily.com/wp-content/uploads/2020/05/The-Half-of-It-Netflix-2020.jpg?fit=512%2C288" data-lazy-srcset="https://i2.wp.com/gaysifamily.com/wp-content/uploads/2020/05/The-Half-of-It-Netflix-2020.jpg?resize=144%2C108 144w, https://i2.wp.com/gaysifamily.com/wp-content/uploads/2020/05/The-Half-of-It-Netflix-2020.jpg?resize=236%2C177 236w, https://i2.wp.com/gaysifamily.com/wp-content/uploads/2020/05/The-Half-of-It-Netflix-2020.jpg?resize=52%2C39 52w" data-lazy-sizes="(max-width: 52px) 100vw, 52px" data-lazy-src="https://i2.wp.com/gaysifamily.com/wp-content/uploads/2020/05/The-Half-of-It-Netflix-2020.jpg?resize=52%2C39&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>
<a href="http://gaysifamily.com/2020/05/08/the-half-of-it-a-small-town-love-letter-to-queer-people-everywhere/" title="Permanent Link to 'The Half Of It: A Small Town Love Letter To Queer People Everywhere'">The Half Of It: A Small Town Love Letter To Queer People Everywhere</a>
</li>
<li class="clearfix">
<a href="http://gaysifamily.com/2020/05/07/the-representation-of-trans-persons-in-the-national-crime-bureau-report/" title="Permalink to 'The Representation Of Trans Persons In The National Crime Bureau Report'"><img width="52" height="39" src="https://i0.wp.com/gaysifamily.com/wp-content/uploads/2020/05/TCB.png?resize=52%2C39" class="attachment-thumbnail-mini size-thumbnail-mini wp-post-image jetpack-lazy-image" alt="" data-attachment-id="34161" data-permalink="http://gaysifamily.com/2020/05/07/the-representation-of-trans-persons-in-the-national-crime-bureau-report/tcb/" data-orig-file="https://i0.wp.com/gaysifamily.com/wp-content/uploads/2020/05/TCB.png?fit=752%2C452" data-orig-size="752,452" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="TCB" data-image-description="" data-medium-file="https://i0.wp.com/gaysifamily.com/wp-content/uploads/2020/05/TCB.png?fit=512%2C308" data-large-file="https://i0.wp.com/gaysifamily.com/wp-content/uploads/2020/05/TCB.png?fit=512%2C308" data-lazy-srcset="https://i0.wp.com/gaysifamily.com/wp-content/uploads/2020/05/TCB.png?resize=144%2C108 144w, https://i0.wp.com/gaysifamily.com/wp-content/uploads/2020/05/TCB.png?resize=236%2C177 236w, https://i0.wp.com/gaysifamily.com/wp-content/uploads/2020/05/TCB.png?resize=52%2C39 52w" data-lazy-sizes="(max-width: 52px) 100vw, 52px" data-lazy-src="https://i0.wp.com/gaysifamily.com/wp-content/uploads/2020/05/TCB.png?resize=52%2C39&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>
<a href="http://gaysifamily.com/2020/05/07/the-representation-of-trans-persons-in-the-national-crime-bureau-report/" title="Permanent Link to 'The Representation Of Trans Persons In The National Crime Bureau Report'">The Representation Of Trans Persons In The National Crime Bureau Report</a>
</li>
<li class="clearfix">
<a href="http://gaysifamily.com/2020/05/07/poem-blood-is-sticky/" title="Permalink to 'Poem: Blood Is Sticky'"><img width="52" height="39" src="https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/05/gaysi-blood-is-sticky-post.jpg?resize=52%2C39" class="attachment-thumbnail-mini size-thumbnail-mini wp-post-image jetpack-lazy-image" alt="" data-attachment-id="34155" data-permalink="http://gaysifamily.com/2020/05/07/poem-blood-is-sticky/gaysi-blood-is-sticky-post/" data-orig-file="https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/05/gaysi-blood-is-sticky-post.jpg?fit=1080%2C1350" data-orig-size="1080,1350" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="gaysi-blood-is-sticky-post" data-image-description="" data-medium-file="https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/05/gaysi-blood-is-sticky-post.jpg?fit=307%2C384" data-large-file="https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/05/gaysi-blood-is-sticky-post.jpg?fit=512%2C640" data-lazy-srcset="https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/05/gaysi-blood-is-sticky-post.jpg?resize=144%2C108 144w, https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/05/gaysi-blood-is-sticky-post.jpg?resize=236%2C177 236w, https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/05/gaysi-blood-is-sticky-post.jpg?resize=52%2C39 52w" data-lazy-sizes="(max-width: 52px) 100vw, 52px" data-lazy-src="https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/05/gaysi-blood-is-sticky-post.jpg?resize=52%2C39&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>
<a href="http://gaysifamily.com/2020/05/07/poem-blood-is-sticky/" title="Permanent Link to 'Poem: Blood Is Sticky'">Poem: Blood Is Sticky</a>
</li>
<li class="clearfix">
<a href="http://gaysifamily.com/2020/05/06/a-secret-love-the-romance-of-the-century/" title="Permalink to 'A Secret Love: The Romance Of The Century'"><img width="52" height="39" src="https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/05/AAAABbPIve6MeubfmEgEE1uyIiVsVYEGEmuJalfLGv2FFPlbbPD5mWN0ByWR5VLjiwK6GI6Ej_kiIavFV5hPq7fliRHaH7ER67fHnIVra_a0j7wGRkpSYD7X0MPsIlisVg.jpg?resize=52%2C39" class="attachment-thumbnail-mini size-thumbnail-mini wp-post-image jetpack-lazy-image" alt="" data-attachment-id="34150" data-permalink="http://gaysifamily.com/2020/05/06/a-secret-love-the-romance-of-the-century/aaaabbpive6meubfmegee1uyiivsvyegemujalflgv2ffplbbpd5mwn0bywr5vljiwk6gi6ej_kiiavfv5hpq7flirhah7er67fhnivra_a0j7wgrkpsyd7x0mpsilisvg/" data-orig-file="https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/05/AAAABbPIve6MeubfmEgEE1uyIiVsVYEGEmuJalfLGv2FFPlbbPD5mWN0ByWR5VLjiwK6GI6Ej_kiIavFV5hPq7fliRHaH7ER67fHnIVra_a0j7wGRkpSYD7X0MPsIlisVg.jpg?fit=426%2C597" data-orig-size="426,597" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="AAAABbPIve6MeubfmEgEE1uyIiVsVYEGEmuJalfLGv2FFPlbbPD5mWN0ByWR5VLjiwK6GI6Ej_kiIavFV5hPq7fliRHaH7ER67fHnIVra_a0j7wGRkpSYD7X0MPsIlisVg" data-image-description="" data-medium-file="https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/05/AAAABbPIve6MeubfmEgEE1uyIiVsVYEGEmuJalfLGv2FFPlbbPD5mWN0ByWR5VLjiwK6GI6Ej_kiIavFV5hPq7fliRHaH7ER67fHnIVra_a0j7wGRkpSYD7X0MPsIlisVg.jpg?fit=274%2C384" data-large-file="https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/05/AAAABbPIve6MeubfmEgEE1uyIiVsVYEGEmuJalfLGv2FFPlbbPD5mWN0ByWR5VLjiwK6GI6Ej_kiIavFV5hPq7fliRHaH7ER67fHnIVra_a0j7wGRkpSYD7X0MPsIlisVg.jpg?fit=426%2C597" data-lazy-srcset="https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/05/AAAABbPIve6MeubfmEgEE1uyIiVsVYEGEmuJalfLGv2FFPlbbPD5mWN0ByWR5VLjiwK6GI6Ej_kiIavFV5hPq7fliRHaH7ER67fHnIVra_a0j7wGRkpSYD7X0MPsIlisVg.jpg?resize=144%2C108 144w, https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/05/AAAABbPIve6MeubfmEgEE1uyIiVsVYEGEmuJalfLGv2FFPlbbPD5mWN0ByWR5VLjiwK6GI6Ej_kiIavFV5hPq7fliRHaH7ER67fHnIVra_a0j7wGRkpSYD7X0MPsIlisVg.jpg?resize=236%2C177 236w, https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/05/AAAABbPIve6MeubfmEgEE1uyIiVsVYEGEmuJalfLGv2FFPlbbPD5mWN0ByWR5VLjiwK6GI6Ej_kiIavFV5hPq7fliRHaH7ER67fHnIVra_a0j7wGRkpSYD7X0MPsIlisVg.jpg?resize=52%2C39 52w" data-lazy-sizes="(max-width: 52px) 100vw, 52px" data-lazy-src="https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/05/AAAABbPIve6MeubfmEgEE1uyIiVsVYEGEmuJalfLGv2FFPlbbPD5mWN0ByWR5VLjiwK6GI6Ej_kiIavFV5hPq7fliRHaH7ER67fHnIVra_a0j7wGRkpSYD7X0MPsIlisVg.jpg?resize=52%2C39&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>
<a href="http://gaysifamily.com/2020/05/06/a-secret-love-the-romance-of-the-century/" title="Permanent Link to 'A Secret Love: The Romance Of The Century'">A Secret Love: The Romance Of The Century</a>
</li>
<li class="clearfix">
<a href="http://gaysifamily.com/2020/05/05/short-comic-waiting/" title="Permalink to 'Short Comic: Waiting'"><img width="52" height="39" src="https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/05/1-3.jpg?resize=52%2C39" class="attachment-thumbnail-mini size-thumbnail-mini wp-post-image jetpack-lazy-image" alt="" data-attachment-id="34131" data-permalink="http://gaysifamily.com/2020/05/05/short-comic-waiting/1-3-3/" data-orig-file="https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/05/1-3.jpg?fit=1480%2C1480" data-orig-size="1480,1480" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="1 (3)" data-image-description="" data-medium-file="https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/05/1-3.jpg?fit=384%2C384" data-large-file="https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/05/1-3.jpg?fit=512%2C512" data-lazy-srcset="https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/05/1-3.jpg?resize=144%2C108 144w, https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/05/1-3.jpg?resize=236%2C177 236w, https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/05/1-3.jpg?resize=52%2C39 52w" data-lazy-sizes="(max-width: 52px) 100vw, 52px" data-lazy-src="https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/05/1-3.jpg?resize=52%2C39&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>
<a href="http://gaysifamily.com/2020/05/05/short-comic-waiting/" title="Permanent Link to 'Short Comic: Waiting'">Short Comic: Waiting</a>
</li>
</ul>
</div>
<!-- END recent posts -->

</div>
</div>
<!-- END container inner -->

<!-- BEGIN footer -->
<div id="footer" class="clearfix">

<!-- BEGIN footer top -->
<div class="footer-top follow-big clearfix">
<h3>Follow Gaysi</h3>
<ul class="clearfix">
<li id="follow-feed"><a href="http://feeds.feedburner.com/Gaysi" title="Subscribe to Gaysi via RSS"><span>Subscribe to the Gaysi RSS feed</span></a></li>
<li id="follow-email"><a href="http://www.feedburner.com/fb/a/emailverifySubmit?feedId=2691575&amp;loc=en_US" title="Get new posts by email"><span>Signup to get new posts by email</span></a></li>
<li id="follow-twitter"><a href="http://twitter.com/gaysifamily/" title="You should follow Gaysi on Twitter"><span>You should follow Gaysi on Twitter</span></a></li>
<li id="follow-facebook"><span><iframe src="//www.facebook.com/plugins/like.php?href=https%3A%2F%2Fwww.facebook.com%2FTheGaysiFamily&amp;send=false&amp;layout=button_count&amp;width=100&amp;show_faces=false&amp;font=arial&amp;colorscheme=light&amp;action=like&amp;height=30" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:100px; height:30px;" allowTransparency="true"></iframe></span></li>
</ul>
</div>
<!-- END footer top -->

<!-- BEGIN footer inner -->
<div class="footer-inner clearfix">

<!-- BEGIN footer middle -->
<div class="footer-middle clearfix">

<!-- BEGIN about -->
<div class="footer-middle-section about">
<p>Gaysi is a space where the Desi-Gay community comes together and shares personal stories, their triumphs and failures, their struggles and their dreams, their hopes and despair. And in doing so, gives other gaysis a sliver of hope too. <a title="Find out more" href="http://gaysifamily.com/about/">More</a></p>
</div>
<!-- END about -->

<!-- BEGIN links -->
<div class="footer-middle-section links">
<ul id="menu-footer" class="clearfix"><li id="menu-item-13448" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13448"><a href="http://gaysifamily.com/about/">About</a></li>
<li id="menu-item-13453" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13453"><a href="http://gaysifamily.com/team/">Team</a></li>
<li id="menu-item-13449" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13449"><a href="http://gaysifamily.com/contact/">Contact</a></li>
<li id="menu-item-13452" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13452"><a href="http://gaysifamily.com/so-you-want-to-write-for-gaysi/">Contribute</a></li>
<li id="menu-item-13451" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13451"><a href="http://gaysifamily.com/advertise/">Advertise</a></li>
</ul></div>
<!-- END links -->

<!-- BEGIN stats -->
<div class="footer-middle-section stats">
<ul>
<li class="clearfix"><span class="count">3112</span><span class="text">posts</span></li>
<li class="clearfix"><span class="count">9197</span><span class="text">comments</span></li>
<li class="clearfix"><span class="count">206</span><span class="text">members</span></li>
</ul>
</div>

<div class="footer-middle-section contribute">
<h3>Gaysi is looking for contributors!</h3>
<p>We are always on the lookout for passionate writers. If you want to share your story or want to contribute to Gaysi in any other way, do <a href="http://gaysifamily.com/contact/" title="Get in touch">get in touch</a>.</p>
</div>
<!-- END contribute -->

</div>
<!-- END footer middle -->

<!-- BEGIN footer bottom -->
<div class="footer-bottom clearfix">

<!-- BEGIN copyright -->
<div class="footer-bottom-section copyright">
<p><a rel="license" href="http://creativecommons.org/licenses/by-nc-nd/2.5/in/"><img alt="Creative Commons License" src="http://gaysifamily.com/wp-content/themes/gaysi-v3/i/cc-88x31.png" width="88" height="31" /></a> This <span xmlns:dc="http://purl.org/dc/elements/1.1/" href="http://purl.org/dc/dcmitype/Text">work</span> is licensed under a <a rel="license" href="http://creativecommons.org/licenses/by-nc-nd/2.5/in/">Creative Commons Attribution-Noncommercial-No Derivative Works 2.5 India License</a>. For detailed information, <a href="http://gaysifamily.com/copyright-regulations/" title="Copyright">go here</a>.</p>
</div>

<!-- BEGIN credits -->
<div class="footer-bottom-section credits">
<ul>
<li><span>Powered by</span> <a href="http://wordpress.org/" title="WordPress">WordPress</a></li>
<li><span>Designed by</span> <a href="http://chugsdesigns.com/" title="Chugs Designs">Chugs Designs</a></li>
</ul>
</div>

<div class="footer-bottom-section blank">
&nbsp;
</div>


<div class="footer-bottom-section anchor-top">
<a href="#container" title="back to the top of the page">Back to top &uarr;</a>
</div>

</div>
<!-- END footer bottom -->

</div>
<!-- END footer inner -->

</div>
<!-- END footer -->

</div>
<!-- END container -->

</div>
<!-- END wrap -->

<script type='text/javascript'>
  	var pubID = '9146CL8455';

  	(function(d, t) {
  	var s = document.createElement('script');s.type = 'text/javascript';
  	s.async = true;s.src = (document.location.protocol == 'https:' ? 'https://cdn0.cuelinks.com/js/' : 'http://cdn0.cuelinks.com/js/')  + 'cuelinksv1.js';
  	document.getElementsByTagName('body')[0].appendChild(s);
  	}());
</script>

<script type='text/javascript'>
/* <![CDATA[ */
r3f5x9JS=escape(document['referrer']);
hf4N='008de7044113be93659d01968d0c7493';
hf4V='c45a0f4c68ee8332b94d7f74af596fc5';
jQuery(document).ready(function($){var e="#commentform, .comment-respond form, .comment-form, #lostpasswordform, #registerform, #loginform, #login_form, #wpss_contact_form, .wpcf7-form";$(e).submit(function(){$("<input>").attr("type","hidden").attr("name","r3f5x9JS").attr("value",r3f5x9JS).appendTo(e);$("<input>").attr("type","hidden").attr("name",hf4N).attr("value",hf4V).appendTo(e);return true;});$("#comment").attr({minlength:"15",maxlength:"15360"})});
/* ]]> */
</script> 
			<div id="pramukhime-layer">
				<div id='pramukhime-content'>
						<span id="pramukhime-content-heading">
						Type in <select name='pramukhime-select-lang' id='pramukhime-select-lang' ><option value='pramukhime:english'>English</option><option value='pramukhindic:assamese'>Assamese</option><option value='pramukhindic:bengali'>Bengali</option><option value='pramukhindic:bodo'>Bodo</option><option value='pramukhindic:dogri'>Dogri</option><option value='pramukhindic:gujarati'>Gujarati</option><option value='pramukhindic:hindi'>Hindi</option><option value='pramukhindic:kannada'>Kannada</option><option value='pramukhindic:kashmiri'>Kashmiri</option><option value='pramukhindic:konkani'>Konkani</option><option value='pramukhindic:maithili'>Maithili</option><option value='pramukhindic:malayalam'>Malayalam</option><option value='pramukhindic:manipuri'>Manipuri</option><option value='pramukhindic:marathi'>Marathi</option><option value='pramukhindic:marathimodi'>Marathi (Modi)</option><option value='pramukhindic:meitei'>Meitei (Manipuri)</option><option value='pramukhindic:nepali'>Nepali</option><option value='pramukhindic:odia'>Odia</option><option value='pramukhindic:punjabi'>Punjabi</option><option value='pramukhindic:sanskrit'>Sanskrit</option><option value='pramukhindic:santali'>Santali (Ol Chiki)</option><option value='pramukhindic:sindhi'>Sindhi</option><option value='pramukhindic:sora'>Sora</option><option value='pramukhindic:tamil'>Tamil</option><option value='pramukhindic:telugu'>Telugu</option></select>
						<button type="button" class="pi-btn" id="pramukhime-more" title="Show Settings/Help" tabindex="-1">
							<i class="pi-more-down"></i>
						</button>
						</span>
						<button type="button" class="pi-btn" id="pramukhime-more-side" title="Shrink/Expand PramukhIME" tabindex="-1">
							<i class="pi-more-right"></i>
						</button>
				</div>
				<div id='pramukhime-promo-link'>Powered By <a href='http://www.vishalon.net/pramukhime/wordpress' target='_blank'>PramukhIME</a></div>
				<div id="pramukhime-content-english">
					Details available only for Indian languages
				</div>
				<div id="pramukhime-content-detail">
					<div class="pi-ui-title">Settings
					</div>
					<div id="pramukhime-settings-digitinenglish">
						<label><input type="checkbox" id="pramukhime-digitinenglish" /> Digit In English (for all languages)</label>
					</div>
					<div id="pramukhime-settings-typingrule">
						<label for="pramukhime-typingrules">Advanced Typing Rule</label>
						<select id="pramukhime-typingrules" title="Select Typing Rule">
							<option value="panchamakshar">Panchamakshar</option>
							<option value="anusvar">Anusvar</option>
						</select>
					</div>
					<div class="pi-ui-title">Help</div>
					<div id="pramukhime-content-help">
						<img src="http://gaysifamily.com/wp-content/plugins/pramukhime-indic/pramukhime/img/pramukhime-english.png" id="pramukhime-help-image" alt="Indian language typing help" />
					</div>
					<a target="_blank" id="pramukhime-help-link">View Detailed Help <span class="pi-external"></span></a>
				</div>
			</div>
			<script language="JavaScript" type="text/javascript">
			jQuery.extend(pramukhime_options,  { 'sticky_selector':'#wpadminbar', 'url': 'http://gaysifamily.com/wp-content/plugins/pramukhime-indic/pramukhime/', 'languages':{'pramukhime:english': 'English','pramukhindic:assamese': 'Assamese','pramukhindic:bengali': 'Bengali','pramukhindic:bodo': 'Bodo','pramukhindic:dogri': 'Dogri','pramukhindic:gujarati': 'Gujarati','pramukhindic:hindi': 'Hindi','pramukhindic:kannada': 'Kannada','pramukhindic:kashmiri': 'Kashmiri','pramukhindic:konkani': 'Konkani','pramukhindic:maithili': 'Maithili','pramukhindic:malayalam': 'Malayalam','pramukhindic:manipuri': 'Manipuri','pramukhindic:marathi': 'Marathi','pramukhindic:marathimodi': 'Marathi (Modi)','pramukhindic:meitei': 'Meitei (Manipuri)','pramukhindic:nepali': 'Nepali','pramukhindic:odia': 'Odia','pramukhindic:punjabi': 'Punjabi','pramukhindic:sanskrit': 'Sanskrit','pramukhindic:santali': 'Santali (Ol Chiki)','pramukhindic:sindhi': 'Sindhi','pramukhindic:sora': 'Sora','pramukhindic:tamil': 'Tamil','pramukhindic:telugu': 'Telugu'}, 'kb_class': 'PramukhIndic', 'mce_enabled':false, 'page_enabled':true} );			</script>
			<link rel='stylesheet' id='yarppRelatedCss-css'  href='http://gaysifamily.com/wp-content/plugins/yet-another-related-posts-plugin/style/related.css?ver=5.4.1' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.4.1/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.5/_inc/build/photon/photon.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var Sociali18n = {"commentReplyTitle":"Post a Reply"};
/* ]]> */
</script>
<script type='text/javascript' src='http://gaysifamily.com/wp-content/plugins/social/assets/social.js?ver=3.1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/gaysifamily.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://gaysifamily.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var viewsCacheL10n = {"admin_ajax_url":"http:\/\/gaysifamily.com\/wp-admin\/admin-ajax.php","post_id":"34251"};
/* ]]> */
</script>
<script type='text/javascript' src='http://gaysifamily.com/wp-content/plugins/wp-postviews/postviews-cache.js?ver=1.68'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.5/_inc/build/lazy-images/js/lazy-images.min.js'></script>
<script type='text/javascript' src='http://gaysifamily.com/wp-content/plugins/wp-spamshield/js/jscripts-ftr-min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.1/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.5/_inc/build/spin.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.5/_inc/build/jquery.spin.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"http:\/\/gaysifamily.com\/wp-admin\/admin-ajax.php","nonce":"7d8e6bb14f","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"white","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"http:\/\/gaysifamily.com\/wp-login.php?redirect_to=http%3A%2F%2Fgaysifamily.com%2F2020%2F05%2F15%2Fwill-coronavirus-change-the-top-or-bottom-mindset-of-indian-gay-men%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.5/_inc/build/carousel/jetpack-carousel.min.js'></script>
<script async="async" type='text/javascript' src='http://gaysifamily.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.5'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202020.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.5',blog:'10574676',post:'34251',tz:'5.5',srv:'gaysifamily.com'} ]);
	_stq.push([ 'clickTrackerInit', '10574676', '34251' ]);
</script>

</body>
</html>
<!-- Dynamic page generated in 0.519 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2020-05-15 12:20:35 -->

<!-- Compression = gzip -->