<!DOCTYPE html>

<!--[if lt IE 7]><html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-US"><![endif]-->
<!--[if IE 7]><html class="no-js lt-ie9 lt-ie8" lang="en-US"><![endif]-->
<!--[if IE 8]><html class="no-js lt-ie9" lang="en-US"><![endif]-->
<!--[if gt IE 8]><!--><html class="no-js" lang="en-US"><!--<![endif]-->

<head>

<!-- meta -->
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=IE6" />

<!-- title -->
<title>Adarsh Queer Mat Bano: Why We Cannot Remain Silent On What’s Happening In Our Country? - Gaysi</title>

<!-- misc -->
<link rel="profile" href="http://gmpg.org/xfn/11" />

<!-- stylesheets -->
<link rel="stylesheet" href="http://gaysifamily.com/wp-content/themes/gaysi-v3-child/style.css" type="text/css" media="screen" />
<!--[if lt IE 9]>
<link rel="stylesheet" href="http://gaysifamily.com/wp-content/themes/gaysi-v3-child/css/ie.css" type="text/css" media="screen" />
<![endif]-->

<!-- width greater than 320, smaller than 480 -->
<link rel="stylesheet" href="http://gaysifamily.com/wp-content/themes/gaysi-v3/css/480.css" 
media="only screen and (min-width : 321px) and (max-width : 480px)">
<!-- width greater than 480, smaller than 600 -->
<link rel="stylesheet" href="http://gaysifamily.com/wp-content/themes/gaysi-v3/css/600.css" 
media="only screen and (min-width: 481px) and (max-width : 600px)">
<!-- width greater than 600, smaller than 768 -->
<link rel="stylesheet" href="http://gaysifamily.com/wp-content/themes/gaysi-v3/css/600.css" 
media="only screen and (min-width: 600px) and (max-width : 768px)">
<!-- width smaller than 320 -->
<link rel="stylesheet" href="http://gaysifamily.com/wp-content/themes/gaysi-v3/css/320.css" 
media="only screen and (max-width : 320px)">
<link rel="stylesheet" href="http://gaysifamily.com/wp-content/themes/gaysi-v3/css/print.css" type="text/css" media="print" />

<!-- rss -->
<link rel="alternate" type="application/rss+xml" title="Gaysi RSS Feed" href="http://gaysifamily.com/feed/" />
<link rel="alternate" type="application/atom+xml" title="Gaysi Atom Feed" href="http://gaysifamily.com/feed/atom/" />

<!-- pinkback -->
<link rel="pingback" href="http://gaysifamily.com/xmlrpc.php" />

<!-- favicons -->
<link rel="shortcut icon" type="image/x-icon" href="http://gaysifamily.com/wp-content/themes/gaysi-v3-child/i/favicon.ico" />
<link rel="apple-touch-icon-precomposed" type="image/x-icon" href="http://gaysifamily.com/wp-content/themes/gaysi-v3-child/i/apple-touch-icon-precomposed.png">

<!-- verifications -->
<link rel="me" type="text/html" href="http://www.google.com/profiles/gaysifamily"/>



	<!-- This site is optimized with the Yoast SEO plugin v14.2 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="description" content="As queer individuals in a homophobic and transphobic society, we are always striving to integrate into the very systems that have marginalized our identities. In doing so, we are tempted to adopt a conciliatory, pro-establishment approach." />
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="http://gaysifamily.com/2020/06/02/adarsh-queer-mat-bano-why-we-cannot-remain-silent-on-whats-happening-in-our-country/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Adarsh Queer Mat Bano: Why We Cannot Remain Silent On What’s Happening In Our Country? - Gaysi" />
	<meta property="og:description" content="As queer individuals in a homophobic and transphobic society, we are always striving to integrate into the very systems that have marginalized our identities. In doing so, we are tempted to adopt a conciliatory, pro-establishment approach." />
	<meta property="og:url" content="http://gaysifamily.com/2020/06/02/adarsh-queer-mat-bano-why-we-cannot-remain-silent-on-whats-happening-in-our-country/" />
	<meta property="og:site_name" content="Gaysi" />
	<meta property="article:published_time" content="2020-06-02T06:50:34+00:00" />
	<meta property="article:modified_time" content="2020-06-02T06:50:36+00:00" />
	<meta property="og:image" content="https://i2.wp.com/gaysifamily.com/wp-content/uploads/2020/06/C23C7A6D-3BF6-4834-B49F-471B8B4D44CF-2-scaled.jpg?fit=1440%2C2560" />
	<meta property="og:image:width" content="1440" />
	<meta property="og:image:height" content="2560" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:creator" content="@gaysifamily" />
	<meta name="twitter:site" content="@gaysifamily" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"http://gaysifamily.com/#website","url":"http://gaysifamily.com/","name":"Gaysi","description":"The Gay Desi","potentialAction":[{"@type":"SearchAction","target":"http://gaysifamily.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"http://gaysifamily.com/2020/06/02/adarsh-queer-mat-bano-why-we-cannot-remain-silent-on-whats-happening-in-our-country/#primaryimage","inLanguage":"en-US","url":"https://i2.wp.com/gaysifamily.com/wp-content/uploads/2020/06/C23C7A6D-3BF6-4834-B49F-471B8B4D44CF-2-scaled.jpg?fit=1440%2C2560","width":1440,"height":2560},{"@type":"WebPage","@id":"http://gaysifamily.com/2020/06/02/adarsh-queer-mat-bano-why-we-cannot-remain-silent-on-whats-happening-in-our-country/#webpage","url":"http://gaysifamily.com/2020/06/02/adarsh-queer-mat-bano-why-we-cannot-remain-silent-on-whats-happening-in-our-country/","name":"Adarsh Queer Mat Bano: Why We Cannot Remain Silent On What\u2019s Happening In Our Country? - Gaysi","isPartOf":{"@id":"http://gaysifamily.com/#website"},"primaryImageOfPage":{"@id":"http://gaysifamily.com/2020/06/02/adarsh-queer-mat-bano-why-we-cannot-remain-silent-on-whats-happening-in-our-country/#primaryimage"},"datePublished":"2020-06-02T06:50:34+00:00","dateModified":"2020-06-02T06:50:36+00:00","author":{"@id":"http://gaysifamily.com/#/schema/person/c4835a356962bb966db3657269f145e2"},"description":"As queer individuals in a homophobic and transphobic society, we are always striving to integrate into the very systems that have marginalized our identities. In doing so, we are tempted to adopt a conciliatory, pro-establishment approach.","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["http://gaysifamily.com/2020/06/02/adarsh-queer-mat-bano-why-we-cannot-remain-silent-on-whats-happening-in-our-country/"]}]},{"@type":["Person"],"@id":"http://gaysifamily.com/#/schema/person/c4835a356962bb966db3657269f145e2","name":"NOFILTERSASSY","image":{"@type":"ImageObject","@id":"http://gaysifamily.com/#personlogo","inLanguage":"en-US","url":"http://0.gravatar.com/avatar/3479a1f13620bcefe12e80ddba4b8cf1?s=96&d=retro&r=pg","caption":"NOFILTERSASSY"},"description":"Career-wise, I am passionate about media and education. My inspirations include Meryl Streep, Joan Rivers, Nicki Minaj, and the movie Singin\u2019 in the Rain. I walk the tightrope of being serious, kind-hearted &amp; optimistic while at the same time I can be wreckless about laughter, be critical of things around and cry \u2018f*** the world\u2019 aloud from rooftops."}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Gaysi &raquo; Feed" href="http://gaysifamily.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Gaysi &raquo; Comments Feed" href="http://gaysifamily.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Gaysi &raquo; Adarsh Queer Mat Bano:  Why We Cannot Remain Silent On What’s Happening In Our Country? Comments Feed" href="http://gaysifamily.com/2020/06/02/adarsh-queer-mat-bano-why-we-cannot-remain-silent-on-whats-happening-in-our-country/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/gaysifamily.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.1"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='yarppWidgetCss-css'  href='http://gaysifamily.com/wp-content/plugins/yet-another-related-posts-plugin/style/widget.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.4.1/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='dashicons-css'  href='https://c0.wp.com/c/5.4.1/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='pramukhime-css'  href='http://gaysifamily.com/wp-content/plugins/pramukhime-indic/css/pramukhime.css?ver=4.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='pramukhindic-css'  href='http://gaysifamily.com/wp-content/plugins/pramukhime-indic/pramukhime/css/pramukhindic.css?ver=4.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='social_comments-css'  href='http://gaysifamily.com/wp-content/plugins/social/assets/comments.css?ver=3.1.1' type='text/css' media='screen' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/8.5/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='http://ajax.googleapis.com/ajax/libs/jquery/1.7.2/jquery.min.js?ver=1.7.2'></script>
<script type='text/javascript' src='http://gaysifamily.com/wp-content/plugins/pramukhime-indic/pramukhime/js/pramukhime.js?ver=4.0.1'></script>
<script type='text/javascript' src='http://gaysifamily.com/wp-content/plugins/pramukhime-indic/pramukhime/js/pramukhindic.js?ver=4.0.1'></script>
<script type='text/javascript' src='http://gaysifamily.com/wp-content/plugins/pramukhime-indic/js/pramukhime-helper.js?ver=4.0.1'></script>
<script type='text/javascript' src='http://gaysifamily.com/wp-content/plugins/pramukhime-indic/js/json3.min.js?ver=4.0.1'></script>
<link rel='https://api.w.org/' href='http://gaysifamily.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://gaysifamily.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://gaysifamily.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.1" />
<link rel='shortlink' href='https://wp.me/pImXi-8Yp' />
<link rel="alternate" type="application/json+oembed" href="http://gaysifamily.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fgaysifamily.com%2F2020%2F06%2F02%2Fadarsh-queer-mat-bano-why-we-cannot-remain-silent-on-whats-happening-in-our-country%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://gaysifamily.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fgaysifamily.com%2F2020%2F06%2F02%2Fadarsh-queer-mat-bano-why-we-cannot-remain-silent-on-whats-happening-in-our-country%2F&#038;format=xml" />
<script type="text/javascript">
                (function($){
                    $(function(){
                        $(".widget form.bbp-login-form button#user-submit").each(function(){
                            $(this).html($(this).html().toString().replace(String.fromCharCode(34),""));
                        });
                    });
                })(jQuery);
              </script>
<link rel='dns-prefetch' href='//c0.wp.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		
<script type='text/javascript' src='http://gaysifamily.com/wp-content/plugins/wp-spamshield/js/jscripts.php'></script> 



<!-- scripts -->
<script type="text/javascript" src="http://gaysifamily.com/wp-content/themes/gaysi-v3/scripts/tabs.js"></script>
<script type="text/javascript">
jQuery(document).ready(function($){
$('#nav-pri').prepend('<div id="menu-icon">Menu</div>');
$("#menu-icon").on("click", function(){
$("#menu-primary").slideToggle();
$(this).toggleClass("active");
});
});
</script>
<!--[if lt IE 9]>
<script src="http://gaysifamily.com/wp-content/themes/gaysi-v3/scripts/respond.min.js" type="text/javascript"></script>
<script src="http://gaysifamily.com/wp-content/themes/gaysi-v3/scripts/html5.js" type="text/javascript"></script>
<script src="http://gaysifamily.com/wp-content/themes/gaysi-v3/scripts/selectivizr-min.js" type="text/javascript"></script>
<![endif]-->

</head>

<body class="post-template-default single single-post postid-34497 single-format-standard">

<!-- BEGIN wrap -->
<div id="wrap" class="clearfix">

<!-- BEGIN container -->
<div id="container" class="clearfix">

<!-- BEGIN header -->
<header id="header" class="clearfix" role="banner">

<!-- BEGIN header inner -->
<div id="header-inner" class="clearfix">

<div id="header-left">
<!-- BEGIN title -->
<p id="logo"><a href="http://gaysifamily.com/" title="Gaysi">Gaysi</a></p>
<p id="description">The Gay Desi</p>
<!-- END title -->
</div>


<div id="header-middle">
<!-- BEGIN popular tags -->
<div id="popular-tags">
<h3>Popular Tags: </h3>
<ul id="menu-popular-tags" class="clearfix"><li id="menu-item-13443" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-13443"><a href="http://gaysifamily.com/tag/celebrities/">Celebrities</a></li>
<li id="menu-item-13444" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-13444"><a href="http://gaysifamily.com/tag/erotica/">Erotica</a></li>
<li id="menu-item-13445" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-13445"><a href="http://gaysifamily.com/tag/gay-rights/">Gay Rights</a></li>
<li id="menu-item-13446" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-13446"><a href="http://gaysifamily.com/tag/jab-we-met/">Jab We Met</a></li>
<li id="menu-item-13447" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-13447"><a href="http://gaysifamily.com/tag/transgender/">Transgender</a></li>
</ul></div>
<!-- END popular tags -->
</div>

<div id="header-right">
<!-- BEGIN search -->
<div id="search">
<form method="get" id="searchform" action="http://gaysifamily.com/">
<fieldset>
<label for="s" class="visuallyhidden">Search</label>
<input type="text" class="field" name="s" id="s" placeholder="Search" />
<input type="submit" class="submit" name="submit" id="searchsubmit" value="Search" />
</fieldset>
</form></div>
<!-- END search -->
<!-- BEGIN follow small -->
<div class="follow-small">
<ul>
<li id="follow-small-feed"><a href="http://feeds.feedburner.com/Gaysi" title="Subscribe to Gaysi via RSS">Subscribe to the Gaysi RSS feed</a></li>
<li id="follow-small-email"><a href="http://www.feedburner.com/fb/a/emailverifySubmit?feedId=2691575&amp;loc=en_US" title="Get new posts by email">Signup to get new posts by email</a></li>
<li id="follow-small-twitter"><a href="http://twitter.com/gaysifamily/" title="You should follow Gaysi on Twitter">You should follow Gaysi on Twitter</a></li>
<li id="follow-small-facebook"><a href="https://www.facebook.com/TheGaysiFamily" title="Like us on Facebook">Like us on Facebook</a></li>
</ul>
</div>
<!-- END follow small -->
</div>

</div>
<!-- END header inner -->

<!-- BEGIN primary navigation -->
<nav id="nav-pri" role="navigation">
<h3 class="visuallyhidden">Main menu</h3>
<div class="visuallyhidden"><a href="#content" title="Skip to primary content">Skip to primary content</a></div>
<ul id="menu-primary" class="clearfix"><li id="menu-item-13421" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-13421"><a href="http://gaysifamily.com/">Home</a></li>
<li id="menu-item-13435" class="nav-more menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-13435"><a href="#">Categories</a>
<ul class="sub-menu">
	<li id="menu-item-20591" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-20591"><a href="http://gaysifamily.com/category/opinion/">Opinion</a></li>
	<li id="menu-item-20592" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20592"><a href="http://gaysifamily.com/category/personal-stories/">Personal Stories</a></li>
	<li id="menu-item-13429" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13429"><a href="http://gaysifamily.com/category/news/">News</a></li>
	<li id="menu-item-13431" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13431"><a href="http://gaysifamily.com/category/interviews/">Interviews</a></li>
	<li id="menu-item-13428" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13428"><a href="http://gaysifamily.com/category/fiction/">Fiction</a></li>
	<li id="menu-item-13433" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13433"><a href="http://gaysifamily.com/category/reviews/">Reviews</a></li>
	<li id="menu-item-13432" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13432"><a href="http://gaysifamily.com/category/polls/">Polls</a></li>
	<li id="menu-item-13434" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13434"><a href="http://gaysifamily.com/category/general/">Writer&#8217;s Bloc</a></li>
	<li id="menu-item-13427" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13427"><a href="http://gaysifamily.com/category/events/">Events</a></li>
</ul>
</li>
<li id="menu-item-13436" class="nav-more menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-13436"><a href="#">Tags</a>
<ul class="sub-menu">
	<li id="menu-item-20320" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-20320"><a href="http://gaysifamily.com/tag/coming-out/">Coming Out</a></li>
	<li id="menu-item-20321" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-20321"><a href="http://gaysifamily.com/tag/gay-rights/">Gay Rights</a></li>
	<li id="menu-item-20323" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-20323"><a href="http://gaysifamily.com/tag/homophobia/">Homophobia</a></li>
	<li id="menu-item-13439" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-13439"><a href="http://gaysifamily.com/tag/ipc-377/">IPC 377</a></li>
	<li id="menu-item-20411" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20411"><a href="http://gaysifamily.com/archives/#anchor-tags">All tags</a></li>
</ul>
</li>
<li id="menu-item-13423" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13423"><a href="http://gaysifamily.com/archives/">Archives</a></li>
<li id="menu-item-21093" class="nav-more menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-21093"><a href="http://gaysifamily.com/community/">Community</a>
<ul class="sub-menu">
	<li id="menu-item-21097" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21097"><a href="http://gaysifamily.com/community/forums/">Forums</a></li>
	<li id="menu-item-21095" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21095"><a href="http://gaysifamily.com/community/topics/">Topics</a></li>
	<li id="menu-item-21096" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21096"><a href="http://gaysifamily.com/community/topics/topic-tags/">Topic tags</a></li>
	<li id="menu-item-21094" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21094"><a href="http://gaysifamily.com/community/members/">Members</a></li>
</ul>
</li>
<li id="menu-item-13422" class="nav-more menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-13422"><a href="http://gaysifamily.com/about/">About</a>
<ul class="sub-menu">
	<li id="menu-item-13425" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13425"><a href="http://gaysifamily.com/team/">Team</a></li>
	<li id="menu-item-13440" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13440"><a href="http://gaysifamily.com/advertise/">Advertise</a></li>
	<li id="menu-item-13442" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13442"><a href="http://gaysifamily.com/so-you-want-to-write-for-gaysi/">Contribute</a></li>
</ul>
</li>
<li id="menu-item-13426" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13426"><a href="http://gaysifamily.com/contact/">Contact</a></li>
</ul></nav>
<!-- END primary navigation -->

</header>
<!-- END header -->

<!-- BEGIN container inner -->
<div id="container-inner" class="clearfix">
<!-- BEGIN content -->
<div id="content" class="content-single clearfix">


<!-- BEGIN post -->
<article id="post-34497" class="clearfix post-34497 post type-post status-publish format-standard has-post-thumbnail hentry category-opinion tag-brutally-honest tag-culture tag-india tag-queer">
<header class="post-header">
<div class="post-meta-category"><a href="http://gaysifamily.com/category/opinion/" rel="category tag">Opinion</a></div>
<h1 class="post-title">Adarsh Queer Mat Bano:  Why We Cannot Remain Silent On What’s Happening In Our Country?</h1>
<div class="post-meta clearfix">
<span class="post-meta-author"><img alt src="http://gaysifamily.com/wp-content/glc_cache/3479a1f13620bcefe12e80ddba4b8cf1-30.jpg" class="avatar avatar-30 photo jetpack-lazy-image" height="30" width="30" data-lazy-srcset="http://0.gravatar.com/avatar/3479a1f13620bcefe12e80ddba4b8cf1?s=60&#038;d=retro&#038;r=pg 2x" data-lazy-src="http://gaysifamily.com/wp-content/glc_cache/3479a1f13620bcefe12e80ddba4b8cf1-30.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='http://gaysifamily.com/wp-content/glc_cache/3479a1f13620bcefe12e80ddba4b8cf1-30.jpg' srcset='http://0.gravatar.com/avatar/3479a1f13620bcefe12e80ddba4b8cf1?s=60&#038;d=retro&#038;r=pg 2x' class='avatar avatar-30 photo' height='30' width='30' /></noscript> <span class="post-meta-text">Posted by</span> <a href="http://gaysifamily.com/author/sashank-kini/" title="Posts by NOFILTERSASSY" rel="author">NOFILTERSASSY</a></span> 
<span class="post-meta-date"><span class="post-meta-text">Posted on</span> Jun 2 2020</span>
<span class="post-meta-comments"><a href="#respond" title="Comments">Leave a comment</a></span>
</div>
</header>
<div class="post-excerpt">
<p>As queer individuals in a homophobic and transphobic society, we are always striving to integrate into the very systems that have marginalized our identities. In doing so, we are tempted to adopt a conciliatory, pro-establishment approach.</p>
</div>
<div class="post-body">
<div class="ad ad-single">
<script type="text/javascript"><!--
google_ad_client = "pub-5113952115401333";
/* Gaysi - Post - 468x60 - Created 6/13/10 */
google_ad_slot = "5383684096";
google_ad_width = 468;
google_ad_height = 60;
//-->
</script>
<script type="text/javascript"
src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
</script>
</div>

<figure class="wp-block-image size-full"><img data-attachment-id="34502" data-permalink="http://gaysifamily.com/2020/06/02/adarsh-queer-mat-bano-why-we-cannot-remain-silent-on-whats-happening-in-our-country/c23c7a6d-3bf6-4834-b49f-471b8b4d44cf-2/" data-orig-file="https://i2.wp.com/gaysifamily.com/wp-content/uploads/2020/06/C23C7A6D-3BF6-4834-B49F-471B8B4D44CF-2-scaled.jpg?fit=1440%2C2560" data-orig-size="1440,2560" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 11 Pro&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1578351211&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.25&quot;,&quot;iso&quot;:&quot;1600&quot;,&quot;shutter_speed&quot;:&quot;0.02&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="C23C7A6D-3BF6-4834-B49F-471B8B4D44CF-2" data-image-description data-medium-file="https://i2.wp.com/gaysifamily.com/wp-content/uploads/2020/06/C23C7A6D-3BF6-4834-B49F-471B8B4D44CF-2-scaled.jpg?fit=216%2C384" data-large-file="https://i2.wp.com/gaysifamily.com/wp-content/uploads/2020/06/C23C7A6D-3BF6-4834-B49F-471B8B4D44CF-2-scaled.jpg?fit=371%2C660" src="https://i2.wp.com/gaysifamily.com/wp-content/uploads/2020/06/C23C7A6D-3BF6-4834-B49F-471B8B4D44CF-2-scaled.jpg?w=512" alt class="wp-image-34502 jetpack-lazy-image" data-recalc-dims="1" data-lazy-srcset="https://i2.wp.com/gaysifamily.com/wp-content/uploads/2020/06/C23C7A6D-3BF6-4834-B49F-471B8B4D44CF-2-scaled.jpg?w=1440 1440w, https://i2.wp.com/gaysifamily.com/wp-content/uploads/2020/06/C23C7A6D-3BF6-4834-B49F-471B8B4D44CF-2-scaled.jpg?resize=216%2C384 216w, https://i2.wp.com/gaysifamily.com/wp-content/uploads/2020/06/C23C7A6D-3BF6-4834-B49F-471B8B4D44CF-2-scaled.jpg?resize=371%2C660 371w, https://i2.wp.com/gaysifamily.com/wp-content/uploads/2020/06/C23C7A6D-3BF6-4834-B49F-471B8B4D44CF-2-scaled.jpg?resize=768%2C1365 768w, https://i2.wp.com/gaysifamily.com/wp-content/uploads/2020/06/C23C7A6D-3BF6-4834-B49F-471B8B4D44CF-2-scaled.jpg?resize=864%2C1536 864w, https://i2.wp.com/gaysifamily.com/wp-content/uploads/2020/06/C23C7A6D-3BF6-4834-B49F-471B8B4D44CF-2-scaled.jpg?resize=1152%2C2048 1152w, https://i2.wp.com/gaysifamily.com/wp-content/uploads/2020/06/C23C7A6D-3BF6-4834-B49F-471B8B4D44CF-2-scaled.jpg?w=1024 1024w" data-lazy-sizes="(max-width: 512px) 100vw, 512px" data-lazy-src="https://i2.wp.com/gaysifamily.com/wp-content/uploads/2020/06/C23C7A6D-3BF6-4834-B49F-471B8B4D44CF-2-scaled.jpg?w=512&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="34502" data-permalink="http://gaysifamily.com/2020/06/02/adarsh-queer-mat-bano-why-we-cannot-remain-silent-on-whats-happening-in-our-country/c23c7a6d-3bf6-4834-b49f-471b8b4d44cf-2/" data-orig-file="https://i2.wp.com/gaysifamily.com/wp-content/uploads/2020/06/C23C7A6D-3BF6-4834-B49F-471B8B4D44CF-2-scaled.jpg?fit=1440%2C2560" data-orig-size="1440,2560" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 11 Pro&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1578351211&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.25&quot;,&quot;iso&quot;:&quot;1600&quot;,&quot;shutter_speed&quot;:&quot;0.02&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="C23C7A6D-3BF6-4834-B49F-471B8B4D44CF-2" data-image-description="" data-medium-file="https://i2.wp.com/gaysifamily.com/wp-content/uploads/2020/06/C23C7A6D-3BF6-4834-B49F-471B8B4D44CF-2-scaled.jpg?fit=216%2C384" data-large-file="https://i2.wp.com/gaysifamily.com/wp-content/uploads/2020/06/C23C7A6D-3BF6-4834-B49F-471B8B4D44CF-2-scaled.jpg?fit=371%2C660" src="https://i2.wp.com/gaysifamily.com/wp-content/uploads/2020/06/C23C7A6D-3BF6-4834-B49F-471B8B4D44CF-2-scaled.jpg?w=512" alt="" class="wp-image-34502" srcset="https://i2.wp.com/gaysifamily.com/wp-content/uploads/2020/06/C23C7A6D-3BF6-4834-B49F-471B8B4D44CF-2-scaled.jpg?w=1440 1440w, https://i2.wp.com/gaysifamily.com/wp-content/uploads/2020/06/C23C7A6D-3BF6-4834-B49F-471B8B4D44CF-2-scaled.jpg?resize=216%2C384 216w, https://i2.wp.com/gaysifamily.com/wp-content/uploads/2020/06/C23C7A6D-3BF6-4834-B49F-471B8B4D44CF-2-scaled.jpg?resize=371%2C660 371w, https://i2.wp.com/gaysifamily.com/wp-content/uploads/2020/06/C23C7A6D-3BF6-4834-B49F-471B8B4D44CF-2-scaled.jpg?resize=768%2C1365 768w, https://i2.wp.com/gaysifamily.com/wp-content/uploads/2020/06/C23C7A6D-3BF6-4834-B49F-471B8B4D44CF-2-scaled.jpg?resize=864%2C1536 864w, https://i2.wp.com/gaysifamily.com/wp-content/uploads/2020/06/C23C7A6D-3BF6-4834-B49F-471B8B4D44CF-2-scaled.jpg?resize=1152%2C2048 1152w, https://i2.wp.com/gaysifamily.com/wp-content/uploads/2020/06/C23C7A6D-3BF6-4834-B49F-471B8B4D44CF-2-scaled.jpg?w=1024 1024w" sizes="(max-width: 512px) 100vw, 512px" data-recalc-dims="1" /></noscript></figure>



<p>The Mumbai Pride 2020 Solidarity Gathering held earlier this year created a deep schism within the queer movement. For those unfamiliar with the development, several individuals were accused of raising ‘anti-national’ slogans protesting the government’s CAA-NRC decision. Fifty-one were eventually booked for sedition and the Pride organizers swiftly distanced themselves from the whole affair. Meanwhile, a fiery debate ensued on social media platforms. One side praised the action of protestors, asserting the queer movement had to be political and intersectional. The other questioned why the queer movement was moving away from its ‘primary goals’, such as equal rights to partnership, benefits, etc.? Wasn’t it supposed to be all about #loveislove? With the heartsies and rainbows and the shot of two ripped men making out like in those pictures on the web?</p>



<p>As queer individuals in a homophobic and transphobic society, we are always striving to integrate into the very systems that have marginalized our identities. In doing so, we are tempted to adopt a conciliatory, pro-establishment approach. A perfect example of this is Laxmi Narayan Tripathi, the present Acharya Mahamandaleshwar of the Kinnar Akhara. Lakshmi has leveraged on the popular demi-goddess connotations of transgender identities for gaining social capital. Moreover, her favorable response towards the construction of Ram temple is likely to put her in the good books of the establishment. Besides Lakshmi, there are several others, both within and outside the queer community, whose pro-establishment sentiments have worked in their favor. Take Kangana Ranaut, no doubt a terrific actor and an underdog who blazed through the largely dynastic echelons of Bollywood. What has made her even more among the majority are the jingoistic sentiments she has made in several interviews. On the other hand, Deepika Padukone became the public enemy when she showed up at Jawaharlal Nehru University (JNU) in solidarity with students who were attacked allegedly by right-wing outfits. Padukone’s recently released movie <em>Chhapaak </em>was boycotted by many and brands (spineless and opportunistic, as usual) reduced ads featuring her. It became evident that anti-establishment attitudes would be met with hostility, even leading to accusations of being ‘anti-national’.</p>



<p>So where do we as the queer community members stand in the picture? The last two years have been a mixed back of highs and lows. In 2018, we rejoiced when the Supreme Court struck down Article 377. At that time, while political parties such as Congress and AAP (opportunistically) chorused in support, the ruling party largely remained silent. The other significant development was the Transgender Persons (Protection of Rights) Act, 2019 which was passed in the Parliament despite vigorous protest from the community. The Government has banned commercial surrogacy for queer couples and replied in the negative on plans to legalize gay marriage. Despite its lackluster support towards the queer community, some members (incorrectly) attribute the few positive developments to the ruling establishment. Some are even under the spell of the Hindutva one-nation agenda, threatening to report anti-CAA and NRC/Ram Mandir/ Article 370 protestors.</p>



<p>We are thus living in times when community members are policing one other into becoming <em>adarsh</em> <em>queers</em>. The <em>adarsh queers</em> blindly pledge their allegiance with the regime. &nbsp;They value national pride over everything else and are ready to take lives if the need arises. They become ‘apolitical’ at queer pride, not wishing trouble upon themselves that’ll run their post-Pride party plans. They believe in a singular agenda for the entire queer movement and dismiss the diversity of voices within it, echoing the sentiments of ‘One Nation, One Language’. Becoming an <em>adarsh queer</em> may guarantee you immunity and impunity from marginalization (however illusory). On the other hand, dissenting only raises the risk of abuse, violence, and the current favorite – sedition. Some fear that politicizing mainstream queer spaces may hamper the visibility afforded by the community. Permits for queer events may be revoked. Brands might dial down on their queer-centric initiatives. Community members may stop showing up in solidarity. Isn’t it unfortunate that our fundamental rights to express our opinions is facing such threatening repercussions?</p>



<p>The queer community cannot afford to keep silent on the human rights violations that the country witnesses today. Silence indicates complicity. When we sit on the fence, we give the dominant forces the power to snatch our rights at will. We cannot let that happen – not to us, not to anybody else, regardless of whether they are queer or not. As the late Martin Luther King Jr. once said, “Injustice anywhere is a threat to justice everywhere. We are caught in an inescapable network of mutuality, tied in a single garment of destiny. Whatever affects one directly, affects all indirectly”. With the nation witnessing a wave of hatred, bigotry, and violence that seeps into our lives and poisons our minds, we need to move beyond the comfortable and embrace the critical. Let us not become <em>adarsh queers</em> who merely parrot the regime and allow autocracy to trample over the spirit of democracy. The rainbow hues of Pride must seep in with more strength, more color, more voices, and more resistance to create a fairer and more egalitarian society for all. &nbsp;&nbsp;&nbsp;&nbsp;</p>
</div>
<div class="post-meta-tags clearfix"><h3>Tags</h3><a href="http://gaysifamily.com/tag/brutally-honest/" rel="tag">Brutally Honest</a><a href="http://gaysifamily.com/tag/culture/" rel="tag">Culture</a><a href="http://gaysifamily.com/tag/india/" rel="tag">India</a><a href="http://gaysifamily.com/tag/queer/" rel="tag">Queer</a></div><div class="post-meta-share">
<h3>Share</h3>
</div>

<div class="author-info clearfix">
<div class="author-info-left">
<div class="author-info-pic">
<a href="http://gaysifamily.com/author/sashank-kini/" title="All posts by NOFILTERSASSY"><img alt src="http://gaysifamily.com/wp-content/glc_cache/3479a1f13620bcefe12e80ddba4b8cf1-80.jpg" class="avatar avatar-80 photo jetpack-lazy-image" height="80" width="80" data-lazy-srcset="http://0.gravatar.com/avatar/3479a1f13620bcefe12e80ddba4b8cf1?s=160&#038;d=retro&#038;r=pg 2x" data-lazy-src="http://gaysifamily.com/wp-content/glc_cache/3479a1f13620bcefe12e80ddba4b8cf1-80.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='http://gaysifamily.com/wp-content/glc_cache/3479a1f13620bcefe12e80ddba4b8cf1-80.jpg' srcset='http://0.gravatar.com/avatar/3479a1f13620bcefe12e80ddba4b8cf1?s=160&#038;d=retro&#038;r=pg 2x' class='avatar avatar-80 photo' height='80' width='80' /></noscript></a>
</div>
</div>
<div class="author-info-right">
<h3>About the author</h3>
<h3 class="author-info-name"><a href="http://gaysifamily.com/author/sashank-kini/" title="All posts by NOFILTERSASSY">NOFILTERSASSY</a></h3>
<div class="author-info-bio">
Career-wise, I am passionate about media and education. My inspirations include Meryl Streep, Joan Rivers, Nicki Minaj, and the movie Singin’ in the Rain. I walk the tightrope of being serious, kind-hearted &amp; optimistic while at the same time I can be wreckless about laughter, be critical of things around and cry ‘f*** the world’ aloud from rooftops.</div>
</div>
</div>

</article>
<!-- END post -->

<!-- BEGIN post related -->
<div class="post-related clearfix">
<!-- BEGIN now what -->
<div class="follow-inpost">
<h3>Now what?</h3>
<div class="follow-inpost-section">
<h4><a href="http://www.feedburner.com/fb/a/emailverifySubmit?feedId=2691575&amp;loc=en_US" title="Get new posts by email">Get Gaysi posts by email</a></h4>
</div>
<div class="follow-inpost-section">
<h4>Follow Gaysi on Twitter</h4>
<a href="https://twitter.com/gaysifamily" class="twitter-follow-button" data-show-count="false" data-dnt="true">Follow @gaysifamily</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
</div>
<div class="follow-inpost-section">
<h4>Like Gaysi on Facebook</h4>
<iframe src="//www.facebook.com/plugins/like.php?href=https%3A%2F%2Fwww.facebook.com%2FTheGaysiFamily&amp;send=false&amp;layout=button_count&amp;width=100&amp;show_faces=false&amp;font=arial&amp;colorscheme=light&amp;action=like&amp;height=21" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:100px; height:21px;" allowTransparency="true"></iframe>
</div>
</div>
<!-- END now what -->

<!-- BEGIN related posts -->
<div class="related-posts">
<h3>Related posts</h3>
<div class='yarpp-related'>
<ul>
<li><a href="http://gaysifamily.com/2020/01/06/an-ode-to-a-lost-country/" rel="bookmark" title="An Ode To A Lost Country">An Ode To A Lost Country </a></li>
<li><a href="http://gaysifamily.com/2014/01/07/mumbai-pride-2014/" rel="bookmark" title="What Is Happening This Month For Mumbai Pride 2014?">What Is Happening This Month For Mumbai Pride 2014? </a></li>
<li><a href="http://gaysifamily.com/2014/12/30/rainbow-country/" rel="bookmark" title="Rainbow Country">Rainbow Country </a></li>
<li><a href="http://gaysifamily.com/2020/03/14/being-queer-online/" rel="bookmark" title="Being Queer Online">Being Queer Online </a></li>
<li><a href="http://gaysifamily.com/2019/06/26/is-rainbow-capitalism-truly-queer-liberation/" rel="bookmark" title="Is Rainbow Capitalism Truly Queer Liberation">Is Rainbow Capitalism Truly Queer Liberation </a></li>
<li><a href="http://gaysifamily.com/2013/12/14/post-377-whats-happening-now-around-world-updates/" rel="bookmark" title="SC&#8217;s verdict on IPC 377: What&#8217;s Happening Around [UPDATES]">SC&#8217;s verdict on IPC 377: What&#8217;s Happening Around [UPDATES] </a></li>
<li><a href="http://gaysifamily.com/2019/08/29/queer-was-always-here-fascinating-accounts-of-queer-identities-in-india/" rel="bookmark" title="Queer Was Always Here: Fascinating Accounts Of Queer Identities In India">Queer Was Always Here: Fascinating Accounts Of Queer Identities In India </a></li>
<li><a href="http://gaysifamily.com/2011/04/01/queer-literature-queer-rights-textuality-sexuality-at-the-end-of-377/" rel="bookmark" title="Queer Literature, Queer Rights: Textuality &#038; Sexuality At The End Of 377">Queer Literature, Queer Rights: Textuality &#038; Sexuality At The End Of 377 </a></li>
<li><a href="http://gaysifamily.com/2020/01/14/queer-archives-queer-er-laws-queer-est-rage/" rel="bookmark" title="Queer Archives, Queer-er Laws, Queer-est Rage">Queer Archives, Queer-er Laws, Queer-est Rage </a></li>
<li><a href="http://gaysifamily.com/2017/03/16/the-making-of-sisak-indias-first-silent-lgbtq-themed-film/" rel="bookmark" title="The Making of Sisak: India’s First Silent LGBTQ Themed Film">The Making of Sisak: India’s First Silent LGBTQ Themed Film </a></li>
</ul>
</div>
</div>
<!-- END related posts -->

</div>
<!-- END post related -->

<div id="social">
		<div class="social-post">
		<div id="loading" style="display:none">
			<input type="hidden" id="reload_url" value="http://gaysifamily.com/index.php?social_controller=auth&#038;social_action=reload_form&#038;redirect_to=http://gaysifamily.com/2020/06/02/adarsh-queer-mat-bano-why-we-cannot-remain-silent-on-whats-happening-in-our-country/&#038;post_id=34497" />
			Logging In...		</div>
			<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Profile <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/06/02/adarsh-queer-mat-bano-why-we-cannot-remain-silent-on-whats-happening-in-our-country/?utm_source=feedburner&amp;utm_medium=feed&amp;utm_campaign=Feed%3A+Gaysi+%28Gaysi%3A+The+Gay+Desi%29#respond" style="display:none;">cancel</a></small></h3><form action="http://gaysifamily.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><div class="social-sign-in-links social-clearfix">
		<a class="social-twitter social-imr social-login comments" href="http://gaysifamily.com/index.php?social_controller=auth&#038;social_action=authorize&#038;key=twitter&#038;post_id=34497" id="twitter_signin" target="_blank">Sign in with Twitter</a>
		<a class="social-facebook social-imr social-login comments" href="http://gaysifamily.com/index.php?social_controller=auth&#038;social_action=authorize&#038;key=facebook&#038;post_id=34497" id="facebook_signin" target="_blank">Sign in with Facebook</a>
	</div>
<div class="social-divider">
	<span>or</span>
</div>
<p class="social-input-row social-input-row-comment"><label for="comment" class="social-label">Comment</label><textarea id="comment" name="comment" class="social-input" required="required"></textarea></p><p class="social-input-row social-input-row-author"><label for="author" class="social-label">Name</label><input id="author" name="author" class="social-input" required="required" type="text" value="" /></p>
<p class="social-input-row social-input-row-email"><label for="email" class="social-label">Email</label><input id="email" name="email" class="social-input" required="required" type="text" value="" /><small class="social-help">Not published</small></p>
<p class="social-input-row social-input-row-url"><label for="url" class="social-label">Website</label><input id="url" name="url" class="social-input" type="text" value="" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post It" /> <input type='hidden' name='comment_post_ID' value='34497' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
<input type="hidden" id="use_twitter_reply" name="use_twitter_reply" value="0" /><input type="hidden" id="in_reply_to_status_id" name="in_reply_to_status_id" value="" /></p><div id="commentform-extras"><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="f5ab6596c6" /></p>
<noscript><input type="hidden" name="JS04X7" value="NS1" /></noscript>
<noscript><p><strong>Currently you have JavaScript disabled. In order to post comments, please make sure JavaScript and Cookies are enabled, and reload the page.</strong> <a href="http://enable-javascript.com/" rel="nofollow external" >Click here for instructions on how to enable JavaScript in your browser.</a></p></noscript>
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="197"/></p></div></form>	</div><!-- #respond -->
		</div>
	<div id="social-tabs-comments">
			</div>
	<!-- #Comments Tabs -->
	</div>


<!-- BEGIN pagination -->
<nav class="pagination-single clearfix">
<h3 class="visuallyhidden">Post navigation</h3>
<div class="pagination-single-left">
<a href="http://gaysifamily.com/2020/06/01/how-the-english-language-both-facilitates-and-restricts-indias-queer-liberation/" rel="prev"><span class="pagination-single-text">Previous post</span> <span class="pagination-single-title">How The English Language Both Facilitates And Restricts India’s Queer Liberation</span></a></div>
<div class="pagination-single-right">
</div>
</nav>
<!-- END pagination -->

</div>
<!-- END content -->

<div class="sidebar clearfix">


<!-- BEGIN ads -->
<div class="sidebar-section ads clearfix">
<div class="ad ad-single"><div class="ad-inner">
<script type="text/javascript"><!--
google_ad_client = "ca-pub-5113952115401333";
/* Gaysi - Sidebar - Small Sqaure */
google_ad_slot = "3230086874";
google_ad_width = 200;
google_ad_height = 200;
//-->
</script>
<script type="text/javascript"
src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
</script>
<p>Ad / <a href="http://gaysifamily.com/advertise/" title="Advertise here">Advertise here</a></p>
</div></div>
</div>
<!-- END ads -->

<!-- BEGIN community small -->
<div class="sidebar-section community community-small section-highlighted clearfix">
<div class="community-header clearfix">
<div class="community-header-left community-header-left-logged-out">
</div>
<div class="community-header-right">
<h2><a href="http://gaysifamily.com/community/" title="Community">Community</a></h2>
<div class="community-user">
<div class="community-description">
<p>Meet fellow Gaysi's, get advice, ask questions, debate.</p>
</div>
<div class="community-login">
<p><a class="button" href="http://gaysifamily.com/wp-login.php?action=register" title="Join Gaysi">Join us</a> <a class="button" href="http://gaysifamily.com/wp-login.php?redirect_to=http%3A%2F%2Fgaysifamily.com%2F2020%2F06%2F02%2Fadarsh-queer-mat-bano-why-we-cannot-remain-silent-on-whats-happening-in-our-country%2F" title="Login to Gaysi">Login</a></p>
</div>
</div>
</div>
</div>
</div>
<!-- END community small -->

<!-- BEGIN recent posts -->
<div class="sidebar-section section-highlighted sidebar-section-recent-posts clearfix">
<h3>Recent posts</h3>
<ul>
<li class="clearfix">
<a href="http://gaysifamily.com/2020/06/02/adarsh-queer-mat-bano-why-we-cannot-remain-silent-on-whats-happening-in-our-country/" title="Permalink to 'Adarsh Queer Mat Bano:  Why We Cannot Remain Silent On What’s Happening In Our Country?'"><img width="52" height="39" src="https://i2.wp.com/gaysifamily.com/wp-content/uploads/2020/06/C23C7A6D-3BF6-4834-B49F-471B8B4D44CF-2-scaled.jpg?resize=52%2C39" class="attachment-thumbnail-mini size-thumbnail-mini wp-post-image jetpack-lazy-image" alt="" data-attachment-id="34502" data-permalink="http://gaysifamily.com/2020/06/02/adarsh-queer-mat-bano-why-we-cannot-remain-silent-on-whats-happening-in-our-country/c23c7a6d-3bf6-4834-b49f-471b8b4d44cf-2/" data-orig-file="https://i2.wp.com/gaysifamily.com/wp-content/uploads/2020/06/C23C7A6D-3BF6-4834-B49F-471B8B4D44CF-2-scaled.jpg?fit=1440%2C2560" data-orig-size="1440,2560" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 11 Pro&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1578351211&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.25&quot;,&quot;iso&quot;:&quot;1600&quot;,&quot;shutter_speed&quot;:&quot;0.02&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="C23C7A6D-3BF6-4834-B49F-471B8B4D44CF-2" data-image-description="" data-medium-file="https://i2.wp.com/gaysifamily.com/wp-content/uploads/2020/06/C23C7A6D-3BF6-4834-B49F-471B8B4D44CF-2-scaled.jpg?fit=216%2C384" data-large-file="https://i2.wp.com/gaysifamily.com/wp-content/uploads/2020/06/C23C7A6D-3BF6-4834-B49F-471B8B4D44CF-2-scaled.jpg?fit=371%2C660" data-lazy-srcset="https://i2.wp.com/gaysifamily.com/wp-content/uploads/2020/06/C23C7A6D-3BF6-4834-B49F-471B8B4D44CF-2-scaled.jpg?resize=144%2C108 144w, https://i2.wp.com/gaysifamily.com/wp-content/uploads/2020/06/C23C7A6D-3BF6-4834-B49F-471B8B4D44CF-2-scaled.jpg?resize=236%2C177 236w, https://i2.wp.com/gaysifamily.com/wp-content/uploads/2020/06/C23C7A6D-3BF6-4834-B49F-471B8B4D44CF-2-scaled.jpg?resize=52%2C39 52w" data-lazy-sizes="(max-width: 52px) 100vw, 52px" data-lazy-src="https://i2.wp.com/gaysifamily.com/wp-content/uploads/2020/06/C23C7A6D-3BF6-4834-B49F-471B8B4D44CF-2-scaled.jpg?resize=52%2C39&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>
<a href="http://gaysifamily.com/2020/06/02/adarsh-queer-mat-bano-why-we-cannot-remain-silent-on-whats-happening-in-our-country/" title="Permanent Link to 'Adarsh Queer Mat Bano:  Why We Cannot Remain Silent On What’s Happening In Our Country?'">Adarsh Queer Mat Bano:  Why We Cannot Remain Silent On What’s Happening In Our Country?</a>
</li>
<li class="clearfix">
<a href="http://gaysifamily.com/2020/06/01/how-the-english-language-both-facilitates-and-restricts-indias-queer-liberation/" title="Permalink to 'How The English Language Both Facilitates And Restricts India’s Queer Liberation'"><img width="52" height="39" src="https://i0.wp.com/gaysifamily.com/wp-content/uploads/2020/06/English_Post_final.jpg?resize=52%2C39" class="attachment-thumbnail-mini size-thumbnail-mini wp-post-image jetpack-lazy-image" alt="" data-attachment-id="34494" data-permalink="http://gaysifamily.com/2020/06/01/how-the-english-language-both-facilitates-and-restricts-indias-queer-liberation/english_post_final/" data-orig-file="https://i0.wp.com/gaysifamily.com/wp-content/uploads/2020/06/English_Post_final.jpg?fit=1850%2C1480" data-orig-size="1850,1480" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="English_Post_final" data-image-description="" data-medium-file="https://i0.wp.com/gaysifamily.com/wp-content/uploads/2020/06/English_Post_final.jpg?fit=480%2C384" data-large-file="https://i0.wp.com/gaysifamily.com/wp-content/uploads/2020/06/English_Post_final.jpg?fit=512%2C410" data-lazy-srcset="https://i0.wp.com/gaysifamily.com/wp-content/uploads/2020/06/English_Post_final.jpg?resize=144%2C108 144w, https://i0.wp.com/gaysifamily.com/wp-content/uploads/2020/06/English_Post_final.jpg?resize=236%2C177 236w, https://i0.wp.com/gaysifamily.com/wp-content/uploads/2020/06/English_Post_final.jpg?resize=52%2C39 52w" data-lazy-sizes="(max-width: 52px) 100vw, 52px" data-lazy-src="https://i0.wp.com/gaysifamily.com/wp-content/uploads/2020/06/English_Post_final.jpg?resize=52%2C39&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>
<a href="http://gaysifamily.com/2020/06/01/how-the-english-language-both-facilitates-and-restricts-indias-queer-liberation/" title="Permanent Link to 'How The English Language Both Facilitates And Restricts India’s Queer Liberation'">How The English Language Both Facilitates And Restricts India’s Queer Liberation</a>
</li>
<li class="clearfix">
<a href="http://gaysifamily.com/2020/06/01/first-pride-a-gaysi-guide-to-being-respectable-in-a-queer-space/" title="Permalink to 'First Pride? A Gaysi Guide To Being Respectable In A Queer Space'"><img width="52" height="39" src="https://i2.wp.com/gaysifamily.com/wp-content/uploads/2020/06/QueerGuide-01.jpg?resize=52%2C39" class="attachment-thumbnail-mini size-thumbnail-mini wp-post-image jetpack-lazy-image" alt="" data-attachment-id="34484" data-permalink="http://gaysifamily.com/2020/06/01/first-pride-a-gaysi-guide-to-being-respectable-in-a-queer-space/queerguide-01/" data-orig-file="https://i2.wp.com/gaysifamily.com/wp-content/uploads/2020/06/QueerGuide-01.jpg?fit=2084%2C2084" data-orig-size="2084,2084" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="QueerGuide-01" data-image-description="" data-medium-file="https://i2.wp.com/gaysifamily.com/wp-content/uploads/2020/06/QueerGuide-01.jpg?fit=384%2C384" data-large-file="https://i2.wp.com/gaysifamily.com/wp-content/uploads/2020/06/QueerGuide-01.jpg?fit=512%2C512" data-lazy-srcset="https://i2.wp.com/gaysifamily.com/wp-content/uploads/2020/06/QueerGuide-01.jpg?resize=144%2C108 144w, https://i2.wp.com/gaysifamily.com/wp-content/uploads/2020/06/QueerGuide-01.jpg?resize=236%2C177 236w, https://i2.wp.com/gaysifamily.com/wp-content/uploads/2020/06/QueerGuide-01.jpg?resize=52%2C39 52w" data-lazy-sizes="(max-width: 52px) 100vw, 52px" data-lazy-src="https://i2.wp.com/gaysifamily.com/wp-content/uploads/2020/06/QueerGuide-01.jpg?resize=52%2C39&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>
<a href="http://gaysifamily.com/2020/06/01/first-pride-a-gaysi-guide-to-being-respectable-in-a-queer-space/" title="Permanent Link to 'First Pride? A Gaysi Guide To Being Respectable In A Queer Space'">First Pride? A Gaysi Guide To Being Respectable In A Queer Space</a>
</li>
<li class="clearfix">
<a href="http://gaysifamily.com/2020/05/31/queer-wedding-alert-natalie-and-suja/" title="Permalink to 'Queer Wedding Alert!: Natalie And Suja'"><img width="52" height="39" src="https://i0.wp.com/gaysifamily.com/wp-content/uploads/2020/05/Suja-and-Natalie-wedding-photos-4.jpg?resize=52%2C39" class="attachment-thumbnail-mini size-thumbnail-mini wp-post-image jetpack-lazy-image" alt="" data-attachment-id="34475" data-permalink="http://gaysifamily.com/2020/05/31/queer-wedding-alert-natalie-and-suja/suja-and-natalie-wedding-photos-4/" data-orig-file="https://i0.wp.com/gaysifamily.com/wp-content/uploads/2020/05/Suja-and-Natalie-wedding-photos-4.jpg?fit=2400%2C1602" data-orig-size="2400,1602" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D800&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1582232853&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;35&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.000625&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Suja-and-Natalie-wedding-photos-4" data-image-description="" data-medium-file="https://i0.wp.com/gaysifamily.com/wp-content/uploads/2020/05/Suja-and-Natalie-wedding-photos-4.jpg?fit=512%2C342" data-large-file="https://i0.wp.com/gaysifamily.com/wp-content/uploads/2020/05/Suja-and-Natalie-wedding-photos-4.jpg?fit=512%2C342" data-lazy-srcset="https://i0.wp.com/gaysifamily.com/wp-content/uploads/2020/05/Suja-and-Natalie-wedding-photos-4.jpg?resize=144%2C108 144w, https://i0.wp.com/gaysifamily.com/wp-content/uploads/2020/05/Suja-and-Natalie-wedding-photos-4.jpg?resize=236%2C177 236w, https://i0.wp.com/gaysifamily.com/wp-content/uploads/2020/05/Suja-and-Natalie-wedding-photos-4.jpg?resize=52%2C39 52w" data-lazy-sizes="(max-width: 52px) 100vw, 52px" data-lazy-src="https://i0.wp.com/gaysifamily.com/wp-content/uploads/2020/05/Suja-and-Natalie-wedding-photos-4.jpg?resize=52%2C39&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>
<a href="http://gaysifamily.com/2020/05/31/queer-wedding-alert-natalie-and-suja/" title="Permanent Link to 'Queer Wedding Alert!: Natalie And Suja'">Queer Wedding Alert!: Natalie And Suja</a>
</li>
<li class="clearfix">
<a href="http://gaysifamily.com/2020/05/30/poem-disintegration/" title="Permalink to 'Poem: Disintegration'"><img width="52" height="39" src="https://i2.wp.com/gaysifamily.com/wp-content/uploads/2020/05/FINAL_disintegration.jpg?resize=52%2C39" class="attachment-thumbnail-mini size-thumbnail-mini wp-post-image jetpack-lazy-image" alt="" data-attachment-id="34470" data-permalink="http://gaysifamily.com/2020/05/30/poem-disintegration/final_disintegration/" data-orig-file="https://i2.wp.com/gaysifamily.com/wp-content/uploads/2020/05/FINAL_disintegration.jpg?fit=1850%2C1450" data-orig-size="1850,1450" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="FINAL_disintegration" data-image-description="" data-medium-file="https://i2.wp.com/gaysifamily.com/wp-content/uploads/2020/05/FINAL_disintegration.jpg?fit=490%2C384" data-large-file="https://i2.wp.com/gaysifamily.com/wp-content/uploads/2020/05/FINAL_disintegration.jpg?fit=512%2C401" data-lazy-srcset="https://i2.wp.com/gaysifamily.com/wp-content/uploads/2020/05/FINAL_disintegration.jpg?resize=144%2C108 144w, https://i2.wp.com/gaysifamily.com/wp-content/uploads/2020/05/FINAL_disintegration.jpg?resize=236%2C177 236w, https://i2.wp.com/gaysifamily.com/wp-content/uploads/2020/05/FINAL_disintegration.jpg?resize=52%2C39 52w" data-lazy-sizes="(max-width: 52px) 100vw, 52px" data-lazy-src="https://i2.wp.com/gaysifamily.com/wp-content/uploads/2020/05/FINAL_disintegration.jpg?resize=52%2C39&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>
<a href="http://gaysifamily.com/2020/05/30/poem-disintegration/" title="Permanent Link to 'Poem: Disintegration'">Poem: Disintegration</a>
</li>
<li class="clearfix">
<a href="http://gaysifamily.com/2020/05/29/book-review-gay-bombay-special-anniversary-edition-by-parmesh-shahani/" title="Permalink to 'Book Review: &#8216;Gay Bombay &#8211; Special Anniversary Edition&#8217; By Parmesh Shahani'"><img width="52" height="39" src="https://i2.wp.com/gaysifamily.com/wp-content/uploads/2020/05/Gay-Bombay-by-Parmesh-Shahani_SAGE-India.jpg?resize=52%2C39" class="attachment-thumbnail-mini size-thumbnail-mini wp-post-image jetpack-lazy-image" alt="" data-attachment-id="34464" data-permalink="http://gaysifamily.com/2020/05/29/book-review-gay-bombay-special-anniversary-edition-by-parmesh-shahani/gay-bombay-by-parmesh-shahani_sage-india/" data-orig-file="https://i2.wp.com/gaysifamily.com/wp-content/uploads/2020/05/Gay-Bombay-by-Parmesh-Shahani_SAGE-India.jpg?fit=1403%2C2170" data-orig-size="1403,2170" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1585309534&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Gay-Bombay-by-Parmesh-Shahani_SAGE-India" data-image-description="" data-medium-file="https://i2.wp.com/gaysifamily.com/wp-content/uploads/2020/05/Gay-Bombay-by-Parmesh-Shahani_SAGE-India.jpg?fit=248%2C384" data-large-file="https://i2.wp.com/gaysifamily.com/wp-content/uploads/2020/05/Gay-Bombay-by-Parmesh-Shahani_SAGE-India.jpg?fit=427%2C660" data-lazy-srcset="https://i2.wp.com/gaysifamily.com/wp-content/uploads/2020/05/Gay-Bombay-by-Parmesh-Shahani_SAGE-India.jpg?resize=144%2C108 144w, https://i2.wp.com/gaysifamily.com/wp-content/uploads/2020/05/Gay-Bombay-by-Parmesh-Shahani_SAGE-India.jpg?resize=236%2C177 236w, https://i2.wp.com/gaysifamily.com/wp-content/uploads/2020/05/Gay-Bombay-by-Parmesh-Shahani_SAGE-India.jpg?resize=52%2C39 52w" data-lazy-sizes="(max-width: 52px) 100vw, 52px" data-lazy-src="https://i2.wp.com/gaysifamily.com/wp-content/uploads/2020/05/Gay-Bombay-by-Parmesh-Shahani_SAGE-India.jpg?resize=52%2C39&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>
<a href="http://gaysifamily.com/2020/05/29/book-review-gay-bombay-special-anniversary-edition-by-parmesh-shahani/" title="Permanent Link to 'Book Review: &#8216;Gay Bombay &#8211; Special Anniversary Edition&#8217; By Parmesh Shahani'">Book Review: &#8216;Gay Bombay &#8211; Special Anniversary Edition&#8217; By Parmesh Shahani</a>
</li>
<li class="clearfix">
<a href="http://gaysifamily.com/2020/05/29/have-your-politicians-passed-the-litmus-test-just-check-pink-lists-state-of-the-qunion/" title="Permalink to 'Have Your Politicians Passed The Litmus Test? – Just Check Pink List’s State Of The QUnion'"><img width="52" height="39" src="https://i0.wp.com/gaysifamily.com/wp-content/uploads/2020/05/Screenshot-2020-05-29-at-1.04.27-PM.png?resize=52%2C39" class="attachment-thumbnail-mini size-thumbnail-mini wp-post-image jetpack-lazy-image" alt="" data-attachment-id="34456" data-permalink="http://gaysifamily.com/2020/05/29/have-your-politicians-passed-the-litmus-test-just-check-pink-lists-state-of-the-qunion/screenshot-2020-05-29-at-1-04-27-pm/" data-orig-file="https://i0.wp.com/gaysifamily.com/wp-content/uploads/2020/05/Screenshot-2020-05-29-at-1.04.27-PM.png?fit=1222%2C530" data-orig-size="1222,530" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screenshot-2020-05-29-at-1.04.27-PM" data-image-description="" data-medium-file="https://i0.wp.com/gaysifamily.com/wp-content/uploads/2020/05/Screenshot-2020-05-29-at-1.04.27-PM.png?fit=512%2C222" data-large-file="https://i0.wp.com/gaysifamily.com/wp-content/uploads/2020/05/Screenshot-2020-05-29-at-1.04.27-PM.png?fit=512%2C222" data-lazy-srcset="https://i0.wp.com/gaysifamily.com/wp-content/uploads/2020/05/Screenshot-2020-05-29-at-1.04.27-PM.png?resize=144%2C108 144w, https://i0.wp.com/gaysifamily.com/wp-content/uploads/2020/05/Screenshot-2020-05-29-at-1.04.27-PM.png?resize=236%2C177 236w, https://i0.wp.com/gaysifamily.com/wp-content/uploads/2020/05/Screenshot-2020-05-29-at-1.04.27-PM.png?resize=52%2C39 52w" data-lazy-sizes="(max-width: 52px) 100vw, 52px" data-lazy-src="https://i0.wp.com/gaysifamily.com/wp-content/uploads/2020/05/Screenshot-2020-05-29-at-1.04.27-PM.png?resize=52%2C39&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>
<a href="http://gaysifamily.com/2020/05/29/have-your-politicians-passed-the-litmus-test-just-check-pink-lists-state-of-the-qunion/" title="Permanent Link to 'Have Your Politicians Passed The Litmus Test? – Just Check Pink List’s State Of The QUnion'">Have Your Politicians Passed The Litmus Test? – Just Check Pink List’s State Of The QUnion</a>
</li>
<li class="clearfix">
<a href="http://gaysifamily.com/2020/05/28/we-accept-the-love-we-think-we-deserve/" title="Permalink to 'We Accept The Love We Think We Deserve'"><img width="52" height="39" src="https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/05/homosexual-male-couple-neon-sign_1262-19561.jpg?resize=52%2C39" class="attachment-thumbnail-mini size-thumbnail-mini wp-post-image jetpack-lazy-image" alt="" data-attachment-id="34450" data-permalink="http://gaysifamily.com/2020/05/28/we-accept-the-love-we-think-we-deserve/homosexual-male-couple-neon-sign_1262-19561/" data-orig-file="https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/05/homosexual-male-couple-neon-sign_1262-19561.jpg?fit=338%2C338" data-orig-size="338,338" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="homosexual-male-couple-neon-sign_1262-19561" data-image-description="" data-medium-file="https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/05/homosexual-male-couple-neon-sign_1262-19561.jpg?fit=338%2C338" data-large-file="https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/05/homosexual-male-couple-neon-sign_1262-19561.jpg?fit=338%2C338" data-lazy-srcset="https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/05/homosexual-male-couple-neon-sign_1262-19561.jpg?resize=144%2C108 144w, https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/05/homosexual-male-couple-neon-sign_1262-19561.jpg?resize=236%2C177 236w, https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/05/homosexual-male-couple-neon-sign_1262-19561.jpg?resize=52%2C39 52w" data-lazy-sizes="(max-width: 52px) 100vw, 52px" data-lazy-src="https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/05/homosexual-male-couple-neon-sign_1262-19561.jpg?resize=52%2C39&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>
<a href="http://gaysifamily.com/2020/05/28/we-accept-the-love-we-think-we-deserve/" title="Permanent Link to 'We Accept The Love We Think We Deserve'">We Accept The Love We Think We Deserve</a>
</li>
<li class="clearfix">
<a href="http://gaysifamily.com/2020/05/28/the-gaysi-guide-to-understanding-privilege/" title="Permalink to 'The Gaysi Guide To Understanding Privilege'"><img width="52" height="39" src="https://i0.wp.com/gaysifamily.com/wp-content/uploads/2020/05/pprivilege-guide-1.png?resize=52%2C39" class="attachment-thumbnail-mini size-thumbnail-mini wp-post-image jetpack-lazy-image" alt="" data-attachment-id="34436" data-permalink="http://gaysifamily.com/2020/05/28/the-gaysi-guide-to-understanding-privilege/pprivilege-guide-1/" data-orig-file="https://i0.wp.com/gaysifamily.com/wp-content/uploads/2020/05/pprivilege-guide-1.png?fit=3600%2C3600" data-orig-size="3600,3600" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="pprivilege-guide-1" data-image-description="" data-medium-file="https://i0.wp.com/gaysifamily.com/wp-content/uploads/2020/05/pprivilege-guide-1.png?fit=384%2C384" data-large-file="https://i0.wp.com/gaysifamily.com/wp-content/uploads/2020/05/pprivilege-guide-1.png?fit=512%2C512" data-lazy-srcset="https://i0.wp.com/gaysifamily.com/wp-content/uploads/2020/05/pprivilege-guide-1.png?resize=144%2C108 144w, https://i0.wp.com/gaysifamily.com/wp-content/uploads/2020/05/pprivilege-guide-1.png?resize=236%2C177 236w, https://i0.wp.com/gaysifamily.com/wp-content/uploads/2020/05/pprivilege-guide-1.png?resize=52%2C39 52w" data-lazy-sizes="(max-width: 52px) 100vw, 52px" data-lazy-src="https://i0.wp.com/gaysifamily.com/wp-content/uploads/2020/05/pprivilege-guide-1.png?resize=52%2C39&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>
<a href="http://gaysifamily.com/2020/05/28/the-gaysi-guide-to-understanding-privilege/" title="Permanent Link to 'The Gaysi Guide To Understanding Privilege'">The Gaysi Guide To Understanding Privilege</a>
</li>
<li class="clearfix">
<a href="http://gaysifamily.com/2020/05/27/historically-speaking-of-course/" title="Permalink to 'Historically Speaking, Of Course'"><img width="52" height="39" src="https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/05/historicallyspeaking_post.jpg?resize=52%2C39" class="attachment-thumbnail-mini size-thumbnail-mini wp-post-image jetpack-lazy-image" alt="" data-attachment-id="34418" data-permalink="http://gaysifamily.com/2020/05/27/historically-speaking-of-course/historicallyspeaking_post/" data-orig-file="https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/05/historicallyspeaking_post.jpg?fit=1080%2C1350" data-orig-size="1080,1350" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="historicallyspeaking_post" data-image-description="" data-medium-file="https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/05/historicallyspeaking_post.jpg?fit=307%2C384" data-large-file="https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/05/historicallyspeaking_post.jpg?fit=512%2C640" data-lazy-srcset="https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/05/historicallyspeaking_post.jpg?resize=144%2C108 144w, https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/05/historicallyspeaking_post.jpg?resize=236%2C177 236w, https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/05/historicallyspeaking_post.jpg?resize=52%2C39 52w" data-lazy-sizes="(max-width: 52px) 100vw, 52px" data-lazy-src="https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/05/historicallyspeaking_post.jpg?resize=52%2C39&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>
<a href="http://gaysifamily.com/2020/05/27/historically-speaking-of-course/" title="Permanent Link to 'Historically Speaking, Of Course'">Historically Speaking, Of Course</a>
</li>
<li class="clearfix">
<a href="http://gaysifamily.com/2020/05/27/walk/" title="Permalink to 'Walk'"><img width="52" height="39" src="https://i0.wp.com/gaysifamily.com/wp-content/uploads/2020/05/POST_WALK.jpg?resize=52%2C39" class="attachment-thumbnail-mini size-thumbnail-mini wp-post-image jetpack-lazy-image" alt="" data-attachment-id="34412" data-permalink="http://gaysifamily.com/2020/05/27/walk/post_walk/" data-orig-file="https://i0.wp.com/gaysifamily.com/wp-content/uploads/2020/05/POST_WALK.jpg?fit=1480%2C1850" data-orig-size="1480,1850" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="POST_WALK" data-image-description="" data-medium-file="https://i0.wp.com/gaysifamily.com/wp-content/uploads/2020/05/POST_WALK.jpg?fit=307%2C384" data-large-file="https://i0.wp.com/gaysifamily.com/wp-content/uploads/2020/05/POST_WALK.jpg?fit=512%2C640" data-lazy-srcset="https://i0.wp.com/gaysifamily.com/wp-content/uploads/2020/05/POST_WALK.jpg?resize=144%2C108 144w, https://i0.wp.com/gaysifamily.com/wp-content/uploads/2020/05/POST_WALK.jpg?resize=236%2C177 236w, https://i0.wp.com/gaysifamily.com/wp-content/uploads/2020/05/POST_WALK.jpg?resize=52%2C39 52w" data-lazy-sizes="(max-width: 52px) 100vw, 52px" data-lazy-src="https://i0.wp.com/gaysifamily.com/wp-content/uploads/2020/05/POST_WALK.jpg?resize=52%2C39&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>
<a href="http://gaysifamily.com/2020/05/27/walk/" title="Permanent Link to 'Walk'">Walk</a>
</li>
<li class="clearfix">
<a href="http://gaysifamily.com/2020/05/26/series-review-i-am-not-okay-with-this-by-jonathan-entwistle/" title="Permalink to 'Series Review: &#8220;I Am Not Okay With This&#8221; By Jonathan Entwistle'"><img width="52" height="39" src="https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/05/rs_634x939-200210062358-634-2-i-am-not-ch-021020.jpg?resize=52%2C39" class="attachment-thumbnail-mini size-thumbnail-mini wp-post-image jetpack-lazy-image" alt="" data-attachment-id="34389" data-permalink="http://gaysifamily.com/2020/05/26/series-review-i-am-not-okay-with-this-by-jonathan-entwistle/rs_634x939-200210062358-634-2-i-am-not-ch-021020/" data-orig-file="https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/05/rs_634x939-200210062358-634-2-i-am-not-ch-021020.jpg?fit=634%2C939" data-orig-size="634,939" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="rs_634x939-200210062358-634-2-i-am-not-ch-021020" data-image-description="" data-medium-file="https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/05/rs_634x939-200210062358-634-2-i-am-not-ch-021020.jpg?fit=259%2C384" data-large-file="https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/05/rs_634x939-200210062358-634-2-i-am-not-ch-021020.jpg?fit=446%2C660" data-lazy-srcset="https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/05/rs_634x939-200210062358-634-2-i-am-not-ch-021020.jpg?resize=144%2C108 144w, https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/05/rs_634x939-200210062358-634-2-i-am-not-ch-021020.jpg?resize=236%2C177 236w, https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/05/rs_634x939-200210062358-634-2-i-am-not-ch-021020.jpg?resize=52%2C39 52w" data-lazy-sizes="(max-width: 52px) 100vw, 52px" data-lazy-src="https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/05/rs_634x939-200210062358-634-2-i-am-not-ch-021020.jpg?resize=52%2C39&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>
<a href="http://gaysifamily.com/2020/05/26/series-review-i-am-not-okay-with-this-by-jonathan-entwistle/" title="Permanent Link to 'Series Review: &#8220;I Am Not Okay With This&#8221; By Jonathan Entwistle'">Series Review: &#8220;I Am Not Okay With This&#8221; By Jonathan Entwistle</a>
</li>
<li class="clearfix">
<a href="http://gaysifamily.com/2020/05/25/short-fiction-witchcraft/" title="Permalink to 'Short Fiction: Witchcraft'"><img width="52" height="39" src="https://i0.wp.com/gaysifamily.com/wp-content/uploads/2020/05/witchcraft_title.jpg?resize=52%2C39" class="attachment-thumbnail-mini size-thumbnail-mini wp-post-image jetpack-lazy-image" alt="" data-attachment-id="34381" data-permalink="http://gaysifamily.com/2020/05/25/short-fiction-witchcraft/witchcraft_title/" data-orig-file="https://i0.wp.com/gaysifamily.com/wp-content/uploads/2020/05/witchcraft_title.jpg?fit=2472%2C966" data-orig-size="2472,966" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1589555956&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="witchcraft_title" data-image-description="" data-medium-file="https://i0.wp.com/gaysifamily.com/wp-content/uploads/2020/05/witchcraft_title.jpg?fit=512%2C200" data-large-file="https://i0.wp.com/gaysifamily.com/wp-content/uploads/2020/05/witchcraft_title.jpg?fit=512%2C200" data-lazy-srcset="https://i0.wp.com/gaysifamily.com/wp-content/uploads/2020/05/witchcraft_title.jpg?resize=144%2C108 144w, https://i0.wp.com/gaysifamily.com/wp-content/uploads/2020/05/witchcraft_title.jpg?resize=236%2C177 236w, https://i0.wp.com/gaysifamily.com/wp-content/uploads/2020/05/witchcraft_title.jpg?resize=52%2C39 52w" data-lazy-sizes="(max-width: 52px) 100vw, 52px" data-lazy-src="https://i0.wp.com/gaysifamily.com/wp-content/uploads/2020/05/witchcraft_title.jpg?resize=52%2C39&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>
<a href="http://gaysifamily.com/2020/05/25/short-fiction-witchcraft/" title="Permanent Link to 'Short Fiction: Witchcraft'">Short Fiction: Witchcraft</a>
</li>
<li class="clearfix">
<a href="http://gaysifamily.com/2020/05/25/queer-wedding-alert-vinodh-and-vincent/" title="Permalink to 'Queer Wedding Alert!: Vinodh And Vincent'"><img width="52" height="39" src="https://i0.wp.com/gaysifamily.com/wp-content/uploads/2020/05/IMG_5112_final-scaled.jpg?resize=52%2C39" class="attachment-thumbnail-mini size-thumbnail-mini wp-post-image jetpack-lazy-image" alt="" data-attachment-id="34373" data-permalink="http://gaysifamily.com/2020/05/25/queer-wedding-alert-vinodh-and-vincent/img_5112_final/" data-orig-file="https://i0.wp.com/gaysifamily.com/wp-content/uploads/2020/05/IMG_5112_final-scaled.jpg?fit=2560%2C1707" data-orig-size="2560,1707" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;Vincent Illaire&quot;,&quot;camera&quot;:&quot;Canon EOS 6D&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1544436708&quot;,&quot;copyright&quot;:&quot;Creative Commons.BY.NC.ND  \u00a9 All Rights Reserved 2018&quot;,&quot;focal_length&quot;:&quot;105&quot;,&quot;iso&quot;:&quot;6400&quot;,&quot;shutter_speed&quot;:&quot;0.004&quot;,&quot;title&quot;:&quot;IMG_5112_final&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_5112_final" data-image-description="" data-medium-file="https://i0.wp.com/gaysifamily.com/wp-content/uploads/2020/05/IMG_5112_final-scaled.jpg?fit=512%2C341" data-large-file="https://i0.wp.com/gaysifamily.com/wp-content/uploads/2020/05/IMG_5112_final-scaled.jpg?fit=512%2C342" data-lazy-srcset="https://i0.wp.com/gaysifamily.com/wp-content/uploads/2020/05/IMG_5112_final-scaled.jpg?resize=144%2C108 144w, https://i0.wp.com/gaysifamily.com/wp-content/uploads/2020/05/IMG_5112_final-scaled.jpg?resize=236%2C177 236w, https://i0.wp.com/gaysifamily.com/wp-content/uploads/2020/05/IMG_5112_final-scaled.jpg?resize=52%2C39 52w" data-lazy-sizes="(max-width: 52px) 100vw, 52px" data-lazy-src="https://i0.wp.com/gaysifamily.com/wp-content/uploads/2020/05/IMG_5112_final-scaled.jpg?resize=52%2C39&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>
<a href="http://gaysifamily.com/2020/05/25/queer-wedding-alert-vinodh-and-vincent/" title="Permanent Link to 'Queer Wedding Alert!: Vinodh And Vincent'">Queer Wedding Alert!: Vinodh And Vincent</a>
</li>
<li class="clearfix">
<a href="http://gaysifamily.com/2020/05/23/the-cruel-history-of-conversion-therapy-and-why-it-must-stop/" title="Permalink to 'The Cruel History Of Conversion Therapy And Why It Must Stop'"><img width="52" height="39" src="https://i0.wp.com/gaysifamily.com/wp-content/uploads/2020/05/Conversiontherapypanel.jpg?resize=52%2C39" class="attachment-thumbnail-mini size-thumbnail-mini wp-post-image jetpack-lazy-image" alt="" data-attachment-id="34360" data-permalink="http://gaysifamily.com/2020/05/23/the-cruel-history-of-conversion-therapy-and-why-it-must-stop/conversiontherapypanel/" data-orig-file="https://i0.wp.com/gaysifamily.com/wp-content/uploads/2020/05/Conversiontherapypanel.jpg?fit=1000%2C549" data-orig-size="1000,549" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Conversiontherapypanel" data-image-description="" data-medium-file="https://i0.wp.com/gaysifamily.com/wp-content/uploads/2020/05/Conversiontherapypanel.jpg?fit=512%2C281" data-large-file="https://i0.wp.com/gaysifamily.com/wp-content/uploads/2020/05/Conversiontherapypanel.jpg?fit=512%2C281" data-lazy-srcset="https://i0.wp.com/gaysifamily.com/wp-content/uploads/2020/05/Conversiontherapypanel.jpg?resize=144%2C108 144w, https://i0.wp.com/gaysifamily.com/wp-content/uploads/2020/05/Conversiontherapypanel.jpg?resize=236%2C177 236w, https://i0.wp.com/gaysifamily.com/wp-content/uploads/2020/05/Conversiontherapypanel.jpg?resize=52%2C39 52w" data-lazy-sizes="(max-width: 52px) 100vw, 52px" data-lazy-src="https://i0.wp.com/gaysifamily.com/wp-content/uploads/2020/05/Conversiontherapypanel.jpg?resize=52%2C39&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>
<a href="http://gaysifamily.com/2020/05/23/the-cruel-history-of-conversion-therapy-and-why-it-must-stop/" title="Permanent Link to 'The Cruel History Of Conversion Therapy And Why It Must Stop'">The Cruel History Of Conversion Therapy And Why It Must Stop</a>
</li>
</ul>
</div>
<!-- END recent posts -->

</div>
</div>
<!-- END container inner -->

<!-- BEGIN footer -->
<div id="footer" class="clearfix">

<!-- BEGIN footer top -->
<div class="footer-top follow-big clearfix">
<h3>Follow Gaysi</h3>
<ul class="clearfix">
<li id="follow-feed"><a href="http://feeds.feedburner.com/Gaysi" title="Subscribe to Gaysi via RSS"><span>Subscribe to the Gaysi RSS feed</span></a></li>
<li id="follow-email"><a href="http://www.feedburner.com/fb/a/emailverifySubmit?feedId=2691575&amp;loc=en_US" title="Get new posts by email"><span>Signup to get new posts by email</span></a></li>
<li id="follow-twitter"><a href="http://twitter.com/gaysifamily/" title="You should follow Gaysi on Twitter"><span>You should follow Gaysi on Twitter</span></a></li>
<li id="follow-facebook"><span><iframe src="//www.facebook.com/plugins/like.php?href=https%3A%2F%2Fwww.facebook.com%2FTheGaysiFamily&amp;send=false&amp;layout=button_count&amp;width=100&amp;show_faces=false&amp;font=arial&amp;colorscheme=light&amp;action=like&amp;height=30" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:100px; height:30px;" allowTransparency="true"></iframe></span></li>
</ul>
</div>
<!-- END footer top -->

<!-- BEGIN footer inner -->
<div class="footer-inner clearfix">

<!-- BEGIN footer middle -->
<div class="footer-middle clearfix">

<!-- BEGIN about -->
<div class="footer-middle-section about">
<p>Gaysi is a space where the Desi-Gay community comes together and shares personal stories, their triumphs and failures, their struggles and their dreams, their hopes and despair. And in doing so, gives other gaysis a sliver of hope too. <a title="Find out more" href="http://gaysifamily.com/about/">More</a></p>
</div>
<!-- END about -->

<!-- BEGIN links -->
<div class="footer-middle-section links">
<ul id="menu-footer" class="clearfix"><li id="menu-item-13448" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13448"><a href="http://gaysifamily.com/about/">About</a></li>
<li id="menu-item-13453" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13453"><a href="http://gaysifamily.com/team/">Team</a></li>
<li id="menu-item-13449" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13449"><a href="http://gaysifamily.com/contact/">Contact</a></li>
<li id="menu-item-13452" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13452"><a href="http://gaysifamily.com/so-you-want-to-write-for-gaysi/">Contribute</a></li>
<li id="menu-item-13451" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13451"><a href="http://gaysifamily.com/advertise/">Advertise</a></li>
</ul></div>
<!-- END links -->

<!-- BEGIN stats -->
<div class="footer-middle-section stats">
<ul>
<li class="clearfix"><span class="count">3140</span><span class="text">posts</span></li>
<li class="clearfix"><span class="count">9205</span><span class="text">comments</span></li>
<li class="clearfix"><span class="count">208</span><span class="text">members</span></li>
</ul>
</div>

<div class="footer-middle-section contribute">
<h3>Gaysi is looking for contributors!</h3>
<p>We are always on the lookout for passionate writers. If you want to share your story or want to contribute to Gaysi in any other way, do <a href="http://gaysifamily.com/contact/" title="Get in touch">get in touch</a>.</p>
</div>
<!-- END contribute -->

</div>
<!-- END footer middle -->

<!-- BEGIN footer bottom -->
<div class="footer-bottom clearfix">

<!-- BEGIN copyright -->
<div class="footer-bottom-section copyright">
<p><a rel="license" href="http://creativecommons.org/licenses/by-nc-nd/2.5/in/"><img alt="Creative Commons License" src="http://gaysifamily.com/wp-content/themes/gaysi-v3/i/cc-88x31.png" width="88" height="31" /></a> This <span xmlns:dc="http://purl.org/dc/elements/1.1/" href="http://purl.org/dc/dcmitype/Text">work</span> is licensed under a <a rel="license" href="http://creativecommons.org/licenses/by-nc-nd/2.5/in/">Creative Commons Attribution-Noncommercial-No Derivative Works 2.5 India License</a>. For detailed information, <a href="http://gaysifamily.com/copyright-regulations/" title="Copyright">go here</a>.</p>
</div>

<!-- BEGIN credits -->
<div class="footer-bottom-section credits">
<ul>
<li><span>Powered by</span> <a href="http://wordpress.org/" title="WordPress">WordPress</a></li>
<li><span>Designed by</span> <a href="http://chugsdesigns.com/" title="Chugs Designs">Chugs Designs</a></li>
</ul>
</div>

<div class="footer-bottom-section blank">
&nbsp;
</div>


<div class="footer-bottom-section anchor-top">
<a href="#container" title="back to the top of the page">Back to top &uarr;</a>
</div>

</div>
<!-- END footer bottom -->

</div>
<!-- END footer inner -->

</div>
<!-- END footer -->

</div>
<!-- END container -->

</div>
<!-- END wrap -->

<script type='text/javascript'>
  	var pubID = '9146CL8455';

  	(function(d, t) {
  	var s = document.createElement('script');s.type = 'text/javascript';
  	s.async = true;s.src = (document.location.protocol == 'https:' ? 'https://cdn0.cuelinks.com/js/' : 'http://cdn0.cuelinks.com/js/')  + 'cuelinksv1.js';
  	document.getElementsByTagName('body')[0].appendChild(s);
  	}());
</script>

<script type='text/javascript'>
/* <![CDATA[ */
r3f5x9JS=escape(document['referrer']);
hf4N='008de7044113be93659d01968d0c7493';
hf4V='c45a0f4c68ee8332b94d7f74af596fc5';
jQuery(document).ready(function($){var e="#commentform, .comment-respond form, .comment-form, #lostpasswordform, #registerform, #loginform, #login_form, #wpss_contact_form, .wpcf7-form";$(e).submit(function(){$("<input>").attr("type","hidden").attr("name","r3f5x9JS").attr("value",r3f5x9JS).appendTo(e);$("<input>").attr("type","hidden").attr("name",hf4N).attr("value",hf4V).appendTo(e);return true;});$("#comment").attr({minlength:"15",maxlength:"15360"})});
/* ]]> */
</script> 
			<div id="pramukhime-layer">
				<div id='pramukhime-content'>
						<span id="pramukhime-content-heading">
						Type in <select name='pramukhime-select-lang' id='pramukhime-select-lang' ><option value='pramukhime:english'>English</option><option value='pramukhindic:assamese'>Assamese</option><option value='pramukhindic:bengali'>Bengali</option><option value='pramukhindic:bodo'>Bodo</option><option value='pramukhindic:dogri'>Dogri</option><option value='pramukhindic:gujarati'>Gujarati</option><option value='pramukhindic:hindi'>Hindi</option><option value='pramukhindic:kannada'>Kannada</option><option value='pramukhindic:kashmiri'>Kashmiri</option><option value='pramukhindic:konkani'>Konkani</option><option value='pramukhindic:maithili'>Maithili</option><option value='pramukhindic:malayalam'>Malayalam</option><option value='pramukhindic:manipuri'>Manipuri</option><option value='pramukhindic:marathi'>Marathi</option><option value='pramukhindic:marathimodi'>Marathi (Modi)</option><option value='pramukhindic:meitei'>Meitei (Manipuri)</option><option value='pramukhindic:nepali'>Nepali</option><option value='pramukhindic:odia'>Odia</option><option value='pramukhindic:punjabi'>Punjabi</option><option value='pramukhindic:sanskrit'>Sanskrit</option><option value='pramukhindic:santali'>Santali (Ol Chiki)</option><option value='pramukhindic:sindhi'>Sindhi</option><option value='pramukhindic:sora'>Sora</option><option value='pramukhindic:tamil'>Tamil</option><option value='pramukhindic:telugu'>Telugu</option></select>
						<button type="button" class="pi-btn" id="pramukhime-more" title="Show Settings/Help" tabindex="-1">
							<i class="pi-more-down"></i>
						</button>
						</span>
						<button type="button" class="pi-btn" id="pramukhime-more-side" title="Shrink/Expand PramukhIME" tabindex="-1">
							<i class="pi-more-right"></i>
						</button>
				</div>
				<div id='pramukhime-promo-link'>Powered By <a href='http://www.vishalon.net/pramukhime/wordpress' target='_blank'>PramukhIME</a></div>
				<div id="pramukhime-content-english">
					Details available only for Indian languages
				</div>
				<div id="pramukhime-content-detail">
					<div class="pi-ui-title">Settings
					</div>
					<div id="pramukhime-settings-digitinenglish">
						<label><input type="checkbox" id="pramukhime-digitinenglish" /> Digit In English (for all languages)</label>
					</div>
					<div id="pramukhime-settings-typingrule">
						<label for="pramukhime-typingrules">Advanced Typing Rule</label>
						<select id="pramukhime-typingrules" title="Select Typing Rule">
							<option value="panchamakshar">Panchamakshar</option>
							<option value="anusvar">Anusvar</option>
						</select>
					</div>
					<div class="pi-ui-title">Help</div>
					<div id="pramukhime-content-help">
						<img src="http://gaysifamily.com/wp-content/plugins/pramukhime-indic/pramukhime/img/pramukhime-english.png" id="pramukhime-help-image" alt="Indian language typing help" />
					</div>
					<a target="_blank" id="pramukhime-help-link">View Detailed Help <span class="pi-external"></span></a>
				</div>
			</div>
			<script language="JavaScript" type="text/javascript">
			jQuery.extend(pramukhime_options,  { 'sticky_selector':'#wpadminbar', 'url': 'http://gaysifamily.com/wp-content/plugins/pramukhime-indic/pramukhime/', 'languages':{'pramukhime:english': 'English','pramukhindic:assamese': 'Assamese','pramukhindic:bengali': 'Bengali','pramukhindic:bodo': 'Bodo','pramukhindic:dogri': 'Dogri','pramukhindic:gujarati': 'Gujarati','pramukhindic:hindi': 'Hindi','pramukhindic:kannada': 'Kannada','pramukhindic:kashmiri': 'Kashmiri','pramukhindic:konkani': 'Konkani','pramukhindic:maithili': 'Maithili','pramukhindic:malayalam': 'Malayalam','pramukhindic:manipuri': 'Manipuri','pramukhindic:marathi': 'Marathi','pramukhindic:marathimodi': 'Marathi (Modi)','pramukhindic:meitei': 'Meitei (Manipuri)','pramukhindic:nepali': 'Nepali','pramukhindic:odia': 'Odia','pramukhindic:punjabi': 'Punjabi','pramukhindic:sanskrit': 'Sanskrit','pramukhindic:santali': 'Santali (Ol Chiki)','pramukhindic:sindhi': 'Sindhi','pramukhindic:sora': 'Sora','pramukhindic:tamil': 'Tamil','pramukhindic:telugu': 'Telugu'}, 'kb_class': 'PramukhIndic', 'mce_enabled':false, 'page_enabled':true} );			</script>
			<link rel='stylesheet' id='yarppRelatedCss-css'  href='http://gaysifamily.com/wp-content/plugins/yet-another-related-posts-plugin/style/related.css?ver=5.4.1' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.4.1/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.5/_inc/build/photon/photon.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var Sociali18n = {"commentReplyTitle":"Post a Reply"};
/* ]]> */
</script>
<script type='text/javascript' src='http://gaysifamily.com/wp-content/plugins/social/assets/social.js?ver=3.1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/gaysifamily.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://gaysifamily.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var viewsCacheL10n = {"admin_ajax_url":"http:\/\/gaysifamily.com\/wp-admin\/admin-ajax.php","post_id":"34497"};
/* ]]> */
</script>
<script type='text/javascript' src='http://gaysifamily.com/wp-content/plugins/wp-postviews/postviews-cache.js?ver=1.68'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.5/_inc/build/lazy-images/js/lazy-images.min.js'></script>
<script type='text/javascript' src='http://gaysifamily.com/wp-content/plugins/wp-spamshield/js/jscripts-ftr-min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.1/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.5/_inc/build/spin.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.5/_inc/build/jquery.spin.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"http:\/\/gaysifamily.com\/wp-admin\/admin-ajax.php","nonce":"76ad3ec28d","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"white","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"http:\/\/gaysifamily.com\/wp-login.php?redirect_to=http%3A%2F%2Fgaysifamily.com%2F2020%2F06%2F02%2Fadarsh-queer-mat-bano-why-we-cannot-remain-silent-on-whats-happening-in-our-country%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.5/_inc/build/carousel/jetpack-carousel.min.js'></script>
<script async="async" type='text/javascript' src='http://gaysifamily.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.5'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202023.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.5',blog:'10574676',post:'34497',tz:'5.5',srv:'gaysifamily.com'} ]);
	_stq.push([ 'clickTrackerInit', '10574676', '34497' ]);
</script>

</body>
</html>
<!-- Dynamic page generated in 0.360 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2020-06-02 12:23:49 -->

<!-- Compression = gzip -->