<!DOCTYPE html>

<!--[if lt IE 7]><html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-US"><![endif]-->
<!--[if IE 7]><html class="no-js lt-ie9 lt-ie8" lang="en-US"><![endif]-->
<!--[if IE 8]><html class="no-js lt-ie9" lang="en-US"><![endif]-->
<!--[if gt IE 8]><!--><html class="no-js" lang="en-US"><!--<![endif]-->

<head>

<!-- meta -->
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=IE6" />

<!-- title -->
<title>A Gaysi Guide To Gay Cis-Male Representation In Film And TV - Gaysi</title>

<!-- misc -->
<link rel="profile" href="http://gmpg.org/xfn/11" />

<!-- stylesheets -->
<link rel="stylesheet" href="http://gaysifamily.com/wp-content/themes/gaysi-v3-child/style.css" type="text/css" media="screen" />
<!--[if lt IE 9]>
<link rel="stylesheet" href="http://gaysifamily.com/wp-content/themes/gaysi-v3-child/css/ie.css" type="text/css" media="screen" />
<![endif]-->

<!-- width greater than 320, smaller than 480 -->
<link rel="stylesheet" href="http://gaysifamily.com/wp-content/themes/gaysi-v3/css/480.css" 
media="only screen and (min-width : 321px) and (max-width : 480px)">
<!-- width greater than 480, smaller than 600 -->
<link rel="stylesheet" href="http://gaysifamily.com/wp-content/themes/gaysi-v3/css/600.css" 
media="only screen and (min-width: 481px) and (max-width : 600px)">
<!-- width greater than 600, smaller than 768 -->
<link rel="stylesheet" href="http://gaysifamily.com/wp-content/themes/gaysi-v3/css/600.css" 
media="only screen and (min-width: 600px) and (max-width : 768px)">
<!-- width smaller than 320 -->
<link rel="stylesheet" href="http://gaysifamily.com/wp-content/themes/gaysi-v3/css/320.css" 
media="only screen and (max-width : 320px)">
<link rel="stylesheet" href="http://gaysifamily.com/wp-content/themes/gaysi-v3/css/print.css" type="text/css" media="print" />

<!-- rss -->
<link rel="alternate" type="application/rss+xml" title="Gaysi RSS Feed" href="http://gaysifamily.com/feed/" />
<link rel="alternate" type="application/atom+xml" title="Gaysi Atom Feed" href="http://gaysifamily.com/feed/atom/" />

<!-- pinkback -->
<link rel="pingback" href="http://gaysifamily.com/xmlrpc.php" />

<!-- favicons -->
<link rel="shortcut icon" type="image/x-icon" href="http://gaysifamily.com/wp-content/themes/gaysi-v3-child/i/favicon.ico" />
<link rel="apple-touch-icon-precomposed" type="image/x-icon" href="http://gaysifamily.com/wp-content/themes/gaysi-v3-child/i/apple-touch-icon-precomposed.png">

<!-- verifications -->
<link rel="me" type="text/html" href="http://www.google.com/profiles/gaysifamily"/>



	<!-- This site is optimized with the Yoast SEO plugin v14.8.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="description" content="Here is a list of guidelines for creating Gay cis-gendered male characters in visual media as well characters that I feel embody these guidelines well." />
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="http://gaysifamily.com/2020/08/25/a-gaysi-guide-to-gay-cis-male-representation-in-film-and-tv/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="A Gaysi Guide To Gay Cis-Male Representation In Film And TV - Gaysi" />
	<meta property="og:description" content="Here is a list of guidelines for creating Gay cis-gendered male characters in visual media as well characters that I feel embody these guidelines well." />
	<meta property="og:url" content="http://gaysifamily.com/2020/08/25/a-gaysi-guide-to-gay-cis-male-representation-in-film-and-tv/" />
	<meta property="og:site_name" content="Gaysi" />
	<meta property="article:published_time" content="2020-08-25T11:02:07+00:00" />
	<meta property="article:modified_time" content="2020-08-25T11:05:16+00:00" />
	<meta property="og:image" content="https://i2.wp.com/gaysifamily.com/wp-content/uploads/2020/08/updated-cover-page.jpg?fit=1350%2C1080" />
	<meta property="og:image:width" content="1350" />
	<meta property="og:image:height" content="1080" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:creator" content="@gaysifamily" />
	<meta name="twitter:site" content="@gaysifamily" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"http://gaysifamily.com/#website","url":"http://gaysifamily.com/","name":"Gaysi","description":"The Gay Desi","potentialAction":[{"@type":"SearchAction","target":"http://gaysifamily.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"http://gaysifamily.com/2020/08/25/a-gaysi-guide-to-gay-cis-male-representation-in-film-and-tv/#primaryimage","inLanguage":"en-US","url":"https://i2.wp.com/gaysifamily.com/wp-content/uploads/2020/08/updated-cover-page.jpg?fit=1350%2C1080","width":1350,"height":1080},{"@type":"WebPage","@id":"http://gaysifamily.com/2020/08/25/a-gaysi-guide-to-gay-cis-male-representation-in-film-and-tv/#webpage","url":"http://gaysifamily.com/2020/08/25/a-gaysi-guide-to-gay-cis-male-representation-in-film-and-tv/","name":"A Gaysi Guide To Gay Cis-Male Representation In Film And TV - Gaysi","isPartOf":{"@id":"http://gaysifamily.com/#website"},"primaryImageOfPage":{"@id":"http://gaysifamily.com/2020/08/25/a-gaysi-guide-to-gay-cis-male-representation-in-film-and-tv/#primaryimage"},"datePublished":"2020-08-25T11:02:07+00:00","dateModified":"2020-08-25T11:05:16+00:00","author":{"@id":"http://gaysifamily.com/#/schema/person/7e835aefbfd7d019a2ee8a4d47653dcf"},"description":"Here is a list of guidelines for creating Gay cis-gendered male characters in visual media as well characters that I feel embody these guidelines well.","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["http://gaysifamily.com/2020/08/25/a-gaysi-guide-to-gay-cis-male-representation-in-film-and-tv/"]}]},{"@type":"Person","@id":"http://gaysifamily.com/#/schema/person/7e835aefbfd7d019a2ee8a4d47653dcf","name":"GSimha","image":{"@type":"ImageObject","@id":"http://gaysifamily.com/#personlogo","inLanguage":"en-US","url":"http://0.gravatar.com/avatar/3a204985deba4d1d7bfc36a448ced2ca?s=96&d=retro&r=pg","caption":"GSimha"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel="alternate" type="application/rss+xml" title="Gaysi &raquo; Feed" href="http://gaysifamily.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Gaysi &raquo; Comments Feed" href="http://gaysifamily.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Gaysi &raquo; A Gaysi Guide To Gay Cis-Male Representation In Film And TV Comments Feed" href="http://gaysifamily.com/2020/08/25/a-gaysi-guide-to-gay-cis-male-representation-in-film-and-tv/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/gaysifamily.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='yarppWidgetCss-css'  href='http://gaysifamily.com/wp-content/plugins/yet-another-related-posts-plugin/style/widget.css?ver=5.5' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.5/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='dashicons-css'  href='https://c0.wp.com/c/5.5/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='pramukhime-css'  href='http://gaysifamily.com/wp-content/plugins/pramukhime-indic/css/pramukhime.css?ver=4.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='pramukhindic-css'  href='http://gaysifamily.com/wp-content/plugins/pramukhime-indic/pramukhime/css/pramukhindic.css?ver=4.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='social_comments-css'  href='http://gaysifamily.com/wp-content/plugins/social/assets/comments.css?ver=3.1.1' type='text/css' media='screen' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/8.8.2/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='http://ajax.googleapis.com/ajax/libs/jquery/1.7.2/jquery.min.js?ver=1.7.2' id='jquery-js'></script>
<script type='text/javascript' src='http://gaysifamily.com/wp-content/plugins/pramukhime-indic/pramukhime/js/pramukhime.js?ver=4.0.1' id='pramukhime-js'></script>
<script type='text/javascript' src='http://gaysifamily.com/wp-content/plugins/pramukhime-indic/pramukhime/js/pramukhindic.js?ver=4.0.1' id='pramukhlib-js'></script>
<script type='text/javascript' src='http://gaysifamily.com/wp-content/plugins/pramukhime-indic/js/pramukhime-helper.js?ver=4.0.1' id='pramukhlibhelper-js'></script>
<script type='text/javascript' src='http://gaysifamily.com/wp-content/plugins/pramukhime-indic/js/json3.min.js?ver=4.0.1' id='json3-js'></script>
<link rel="https://api.w.org/" href="http://gaysifamily.com/wp-json/" /><link rel="alternate" type="application/json" href="http://gaysifamily.com/wp-json/wp/v2/posts/35339" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://gaysifamily.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://gaysifamily.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5" />
<link rel='shortlink' href='https://wp.me/pImXi-9bZ' />
<link rel="alternate" type="application/json+oembed" href="http://gaysifamily.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fgaysifamily.com%2F2020%2F08%2F25%2Fa-gaysi-guide-to-gay-cis-male-representation-in-film-and-tv%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://gaysifamily.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fgaysifamily.com%2F2020%2F08%2F25%2Fa-gaysi-guide-to-gay-cis-male-representation-in-film-and-tv%2F&#038;format=xml" />
<script type="text/javascript">
                (function($){
                    $(function(){
                        $(".widget form.bbp-login-form button#user-submit").each(function(){
                            $(this).html($(this).html().toString().replace(String.fromCharCode(34),""));
                        });
                    });
                })(jQuery);
              </script>			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		
<script type='text/javascript' src='http://gaysifamily.com/wp-content/plugins/wp-spamshield/js/jscripts.php'></script> 



<!-- scripts -->
<script type="text/javascript" src="http://gaysifamily.com/wp-content/themes/gaysi-v3/scripts/tabs.js"></script>
<script type="text/javascript">
jQuery(document).ready(function($){
$('#nav-pri').prepend('<div id="menu-icon">Menu</div>');
$("#menu-icon").on("click", function(){
$("#menu-primary").slideToggle();
$(this).toggleClass("active");
});
});
</script>
<!--[if lt IE 9]>
<script src="http://gaysifamily.com/wp-content/themes/gaysi-v3/scripts/respond.min.js" type="text/javascript"></script>
<script src="http://gaysifamily.com/wp-content/themes/gaysi-v3/scripts/html5.js" type="text/javascript"></script>
<script src="http://gaysifamily.com/wp-content/themes/gaysi-v3/scripts/selectivizr-min.js" type="text/javascript"></script>
<![endif]-->

</head>

<body class="post-template-default single single-post postid-35339 single-format-standard">

<!-- BEGIN wrap -->
<div id="wrap" class="clearfix">

<!-- BEGIN container -->
<div id="container" class="clearfix">

<!-- BEGIN header -->
<header id="header" class="clearfix" role="banner">

<!-- BEGIN header inner -->
<div id="header-inner" class="clearfix">

<div id="header-left">
<!-- BEGIN title -->
<p id="logo"><a href="http://gaysifamily.com/" title="Gaysi">Gaysi</a></p>
<p id="description">The Gay Desi</p>
<!-- END title -->
</div>


<div id="header-middle">
<!-- BEGIN popular tags -->
<div id="popular-tags">
<h3>Popular Tags: </h3>
<ul id="menu-popular-tags" class="clearfix"><li id="menu-item-13443" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-13443"><a href="http://gaysifamily.com/tag/celebrities/">Celebrities</a></li>
<li id="menu-item-13444" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-13444"><a href="http://gaysifamily.com/tag/erotica/">Erotica</a></li>
<li id="menu-item-13445" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-13445"><a href="http://gaysifamily.com/tag/gay-rights/">Gay Rights</a></li>
<li id="menu-item-13446" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-13446"><a href="http://gaysifamily.com/tag/jab-we-met/">Jab We Met</a></li>
<li id="menu-item-13447" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-13447"><a href="http://gaysifamily.com/tag/transgender/">Transgender</a></li>
</ul></div>
<!-- END popular tags -->
</div>

<div id="header-right">
<!-- BEGIN search -->
<div id="search">
<form method="get" id="searchform" action="http://gaysifamily.com/">
<fieldset>
<label for="s" class="visuallyhidden">Search</label>
<input type="text" class="field" name="s" id="s" placeholder="Search" />
<input type="submit" class="submit" name="submit" id="searchsubmit" value="Search" />
</fieldset>
</form></div>
<!-- END search -->
<!-- BEGIN follow small -->
<div class="follow-small">
<ul>
<li id="follow-small-feed"><a href="http://feeds.feedburner.com/Gaysi" title="Subscribe to Gaysi via RSS">Subscribe to the Gaysi RSS feed</a></li>
<li id="follow-small-email"><a href="http://www.feedburner.com/fb/a/emailverifySubmit?feedId=2691575&amp;loc=en_US" title="Get new posts by email">Signup to get new posts by email</a></li>
<li id="follow-small-twitter"><a href="http://twitter.com/gaysifamily/" title="You should follow Gaysi on Twitter">You should follow Gaysi on Twitter</a></li>
<li id="follow-small-facebook"><a href="https://www.facebook.com/TheGaysiFamily" title="Like us on Facebook">Like us on Facebook</a></li>
</ul>
</div>
<!-- END follow small -->
</div>

</div>
<!-- END header inner -->

<!-- BEGIN primary navigation -->
<nav id="nav-pri" role="navigation">
<h3 class="visuallyhidden">Main menu</h3>
<div class="visuallyhidden"><a href="#content" title="Skip to primary content">Skip to primary content</a></div>
<ul id="menu-primary" class="clearfix"><li id="menu-item-13421" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-13421"><a href="http://gaysifamily.com/">Home</a></li>
<li id="menu-item-13435" class="nav-more menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-13435"><a href="#">Categories</a>
<ul class="sub-menu">
	<li id="menu-item-20591" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-20591"><a href="http://gaysifamily.com/category/opinion/">Opinion</a></li>
	<li id="menu-item-20592" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20592"><a href="http://gaysifamily.com/category/personal-stories/">Personal Stories</a></li>
	<li id="menu-item-13429" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13429"><a href="http://gaysifamily.com/category/news/">News</a></li>
	<li id="menu-item-13431" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13431"><a href="http://gaysifamily.com/category/interviews/">Interviews</a></li>
	<li id="menu-item-13428" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13428"><a href="http://gaysifamily.com/category/fiction/">Fiction</a></li>
	<li id="menu-item-13433" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13433"><a href="http://gaysifamily.com/category/reviews/">Reviews</a></li>
	<li id="menu-item-13432" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13432"><a href="http://gaysifamily.com/category/polls/">Polls</a></li>
	<li id="menu-item-13434" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13434"><a href="http://gaysifamily.com/category/general/">Writer&#8217;s Bloc</a></li>
	<li id="menu-item-13427" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13427"><a href="http://gaysifamily.com/category/events/">Events</a></li>
</ul>
</li>
<li id="menu-item-13436" class="nav-more menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-13436"><a href="#">Tags</a>
<ul class="sub-menu">
	<li id="menu-item-20320" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-20320"><a href="http://gaysifamily.com/tag/coming-out/">Coming Out</a></li>
	<li id="menu-item-20321" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-20321"><a href="http://gaysifamily.com/tag/gay-rights/">Gay Rights</a></li>
	<li id="menu-item-20323" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-20323"><a href="http://gaysifamily.com/tag/homophobia/">Homophobia</a></li>
	<li id="menu-item-13439" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-13439"><a href="http://gaysifamily.com/tag/ipc-377/">IPC 377</a></li>
	<li id="menu-item-20411" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20411"><a href="http://gaysifamily.com/archives/#anchor-tags">All tags</a></li>
</ul>
</li>
<li id="menu-item-13423" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13423"><a href="http://gaysifamily.com/archives/">Archives</a></li>
<li id="menu-item-21093" class="nav-more menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-21093"><a href="http://gaysifamily.com/community/">Community</a>
<ul class="sub-menu">
	<li id="menu-item-21097" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21097"><a href="http://gaysifamily.com/community/forums/">Forums</a></li>
	<li id="menu-item-21095" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21095"><a href="http://gaysifamily.com/community/topics/">Topics</a></li>
	<li id="menu-item-21096" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21096"><a href="http://gaysifamily.com/community/topics/topic-tags/">Topic tags</a></li>
	<li id="menu-item-21094" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21094"><a href="http://gaysifamily.com/community/members/">Members</a></li>
</ul>
</li>
<li id="menu-item-13422" class="nav-more menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-13422"><a href="http://gaysifamily.com/about/">About</a>
<ul class="sub-menu">
	<li id="menu-item-13425" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13425"><a href="http://gaysifamily.com/team/">Team</a></li>
	<li id="menu-item-13440" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13440"><a href="http://gaysifamily.com/advertise/">Advertise</a></li>
	<li id="menu-item-13442" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13442"><a href="http://gaysifamily.com/so-you-want-to-write-for-gaysi/">Contribute</a></li>
</ul>
</li>
<li id="menu-item-13426" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13426"><a href="http://gaysifamily.com/contact/">Contact</a></li>
</ul></nav>
<!-- END primary navigation -->

</header>
<!-- END header -->

<!-- BEGIN container inner -->
<div id="container-inner" class="clearfix">
<!-- BEGIN content -->
<div id="content" class="content-single clearfix">


<!-- BEGIN post -->
<article id="post-35339" class="clearfix post-35339 post type-post status-publish format-standard has-post-thumbnail hentry category-opinion tag-brutally-honest tag-featured tag-films tag-gaysi-guide tag-homosexuality tag-india tag-queer tag-social-media">
<header class="post-header">
<div class="post-meta-category"><a href="http://gaysifamily.com/category/opinion/" rel="category tag">Opinion</a></div>
<h1 class="post-title">A Gaysi Guide To Gay Cis-Male Representation In Film And TV</h1>
<div class="post-meta clearfix">
<span class="post-meta-author"><img alt src="http://gaysifamily.com/wp-content/glc_cache/3a204985deba4d1d7bfc36a448ced2ca-30.jpg" class="avatar avatar-30 photo jetpack-lazy-image" height="30" width="30" loading="lazy" data-lazy-srcset="http://0.gravatar.com/avatar/3a204985deba4d1d7bfc36a448ced2ca?s=60&#038;d=retro&#038;r=pg 2x" data-lazy-src="http://gaysifamily.com/wp-content/glc_cache/3a204985deba4d1d7bfc36a448ced2ca-30.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='http://gaysifamily.com/wp-content/glc_cache/3a204985deba4d1d7bfc36a448ced2ca-30.jpg' srcset='http://0.gravatar.com/avatar/3a204985deba4d1d7bfc36a448ced2ca?s=60&#038;d=retro&#038;r=pg 2x' class='avatar avatar-30 photo' height='30' width='30' loading='lazy'/></noscript> <span class="post-meta-text">Posted by</span> <a href="http://gaysifamily.com/author/gsimha/" title="Posts by GSimha" rel="author">GSimha</a></span> 
<span class="post-meta-date"><span class="post-meta-text">Posted on</span> Aug 25 2020</span>
<span class="post-meta-comments"><a href="#respond" title="Comments">Leave a comment</a></span>
</div>
</header>
<div class="post-excerpt">
<p>Here is a list of guidelines for creating Gay cis-gendered male characters in visual media as well characters that I feel embody these guidelines well.</p>
</div>
<div class="post-body">
<div class="ad ad-single">
<script type="text/javascript"><!--
google_ad_client = "pub-5113952115401333";
/* Gaysi - Post - 468x60 - Created 6/13/10 */
google_ad_slot = "5383684096";
google_ad_width = 468;
google_ad_height = 60;
//-->
</script>
<script type="text/javascript"
src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
</script>
</div>

<figure class="wp-block-image size-large"><img data-attachment-id="35346" data-permalink="http://gaysifamily.com/2020/08/25/a-gaysi-guide-to-gay-cis-male-representation-in-film-and-tv/updated-cover-page/" data-orig-file="https://i2.wp.com/gaysifamily.com/wp-content/uploads/2020/08/updated-cover-page.jpg?fit=1350%2C1080" data-orig-size="1350,1080" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="updated-cover-page" data-image-description data-medium-file="https://i2.wp.com/gaysifamily.com/wp-content/uploads/2020/08/updated-cover-page.jpg?fit=480%2C384" data-large-file="https://i2.wp.com/gaysifamily.com/wp-content/uploads/2020/08/updated-cover-page.jpg?fit=512%2C410" loading="lazy" width="512" height="410" src="https://i2.wp.com/gaysifamily.com/wp-content/uploads/2020/08/updated-cover-page.jpg?resize=512%2C410" alt class="wp-image-35346 jetpack-lazy-image" data-recalc-dims="1" data-lazy-srcset="https://i2.wp.com/gaysifamily.com/wp-content/uploads/2020/08/updated-cover-page.jpg?resize=825%2C660 825w, https://i2.wp.com/gaysifamily.com/wp-content/uploads/2020/08/updated-cover-page.jpg?resize=480%2C384 480w, https://i2.wp.com/gaysifamily.com/wp-content/uploads/2020/08/updated-cover-page.jpg?resize=768%2C614 768w, https://i2.wp.com/gaysifamily.com/wp-content/uploads/2020/08/updated-cover-page.jpg?resize=124%2C98 124w, https://i2.wp.com/gaysifamily.com/wp-content/uploads/2020/08/updated-cover-page.jpg?w=1350 1350w, https://i2.wp.com/gaysifamily.com/wp-content/uploads/2020/08/updated-cover-page.jpg?w=1024 1024w" data-lazy-sizes="(max-width: 512px) 100vw, 512px" data-lazy-src="https://i2.wp.com/gaysifamily.com/wp-content/uploads/2020/08/updated-cover-page.jpg?resize=512%2C410&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="35346" data-permalink="http://gaysifamily.com/2020/08/25/a-gaysi-guide-to-gay-cis-male-representation-in-film-and-tv/updated-cover-page/" data-orig-file="https://i2.wp.com/gaysifamily.com/wp-content/uploads/2020/08/updated-cover-page.jpg?fit=1350%2C1080" data-orig-size="1350,1080" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="updated-cover-page" data-image-description="" data-medium-file="https://i2.wp.com/gaysifamily.com/wp-content/uploads/2020/08/updated-cover-page.jpg?fit=480%2C384" data-large-file="https://i2.wp.com/gaysifamily.com/wp-content/uploads/2020/08/updated-cover-page.jpg?fit=512%2C410" loading="lazy" width="512" height="410" src="https://i2.wp.com/gaysifamily.com/wp-content/uploads/2020/08/updated-cover-page.jpg?resize=512%2C410" alt="" class="wp-image-35346" srcset="https://i2.wp.com/gaysifamily.com/wp-content/uploads/2020/08/updated-cover-page.jpg?resize=825%2C660 825w, https://i2.wp.com/gaysifamily.com/wp-content/uploads/2020/08/updated-cover-page.jpg?resize=480%2C384 480w, https://i2.wp.com/gaysifamily.com/wp-content/uploads/2020/08/updated-cover-page.jpg?resize=768%2C614 768w, https://i2.wp.com/gaysifamily.com/wp-content/uploads/2020/08/updated-cover-page.jpg?resize=124%2C98 124w, https://i2.wp.com/gaysifamily.com/wp-content/uploads/2020/08/updated-cover-page.jpg?w=1350 1350w, https://i2.wp.com/gaysifamily.com/wp-content/uploads/2020/08/updated-cover-page.jpg?w=1024 1024w" sizes="(max-width: 512px) 100vw, 512px" data-recalc-dims="1" /></noscript></figure>



<p>Queer representation in film and TV has been something that has been pleaded for since far before the LGBTQIA+ movement took place. Being able to identify with characters on the screen not only gives someone self-reassurance that they are not alone but also serves as an educational figure for those who turn a blind eye to marginalized communities.</p>



<p>Specifically, we have seen a colorful blossoming of gay cis-gendered male characters in visual media. There are so many monumental characters and actors that have been able to change the narrative for gay cis-gender male representation, showing that we do have power on screen. With this increase in representation, comes a greater responsibility to make sure that every gay cis-gendered character that is shown in visual media is breaking down barriers rather than putting up new ones that can place the gay cis-gendered male narrative in a box. Sometimes I personally feel nervous when I hear of a new gay character in visual media as they might be stereotypical or based off of tropes that have been perpetuated by society. Representation is important but it is just as important that we make representation that speaks to the community as a whole rather than one narrow window.</p>



<p>Here is a list of guidelines for creating Gay cis-gendered male characters in visual media as well characters that I feel embody these guidelines well:</p>



<p><strong>Have gay cis-gendered male actors play gay cis-gendered male roles:</strong></p>



<figure class="wp-block-image size-large"><img data-attachment-id="35340" data-permalink="http://gaysifamily.com/2020/08/25/a-gaysi-guide-to-gay-cis-male-representation-in-film-and-tv/2-2-4/" data-orig-file="https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/08/2-2.jpg?fit=1350%2C1080" data-orig-size="1350,1080" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="2-2" data-image-description data-medium-file="https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/08/2-2.jpg?fit=480%2C384" data-large-file="https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/08/2-2.jpg?fit=512%2C410" loading="lazy" width="512" height="410" src="https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/08/2-2.jpg?resize=512%2C410" alt class="wp-image-35340 jetpack-lazy-image" data-recalc-dims="1" data-lazy-srcset="https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/08/2-2.jpg?resize=825%2C660 825w, https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/08/2-2.jpg?resize=480%2C384 480w, https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/08/2-2.jpg?resize=768%2C614 768w, https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/08/2-2.jpg?resize=124%2C98 124w, https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/08/2-2.jpg?w=1350 1350w, https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/08/2-2.jpg?w=1024 1024w" data-lazy-sizes="(max-width: 512px) 100vw, 512px" data-lazy-src="https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/08/2-2.jpg?resize=512%2C410&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="35340" data-permalink="http://gaysifamily.com/2020/08/25/a-gaysi-guide-to-gay-cis-male-representation-in-film-and-tv/2-2-4/" data-orig-file="https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/08/2-2.jpg?fit=1350%2C1080" data-orig-size="1350,1080" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="2-2" data-image-description="" data-medium-file="https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/08/2-2.jpg?fit=480%2C384" data-large-file="https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/08/2-2.jpg?fit=512%2C410" loading="lazy" width="512" height="410" src="https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/08/2-2.jpg?resize=512%2C410" alt="" class="wp-image-35340" srcset="https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/08/2-2.jpg?resize=825%2C660 825w, https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/08/2-2.jpg?resize=480%2C384 480w, https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/08/2-2.jpg?resize=768%2C614 768w, https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/08/2-2.jpg?resize=124%2C98 124w, https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/08/2-2.jpg?w=1350 1350w, https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/08/2-2.jpg?w=1024 1024w" sizes="(max-width: 512px) 100vw, 512px" data-recalc-dims="1" /></noscript></figure>



<p>CW’s “Dynasty” is full of fashion, drama, money, alcohol, and sex. Yes, in that order. With a mix of elements as explosive as that, you can only imagine how an openly gay character would only add to the explosiveness. To the contrary, Sammy Jo played by Rafael de la Fuente (who is gay in real life), adds some sort of stability to this topsy-turvy world of “Dynasty”. You can always rely on Sam to give you his honest opinion, his ultimate loyalty, and first-rate fashion. Sam starts off as a naïve hustler trying to make his way to the top of the economic ladder but eventually grows into a legitimate hotelier who struggles to find a love that is worthy of his time and energy (so relatable). Sam stole my heart not just with his cute smile and amazing skin but also because being gay for him is something internalized not something extensional that he has to grapple with. This partly is because the actor, Rafael, is a gay cis-gendered man in real life and that kind of on-screen comfort is something that not even the best actors can embody. The show seamlessly normalizes his sexuality and doesn’t make it something that has to be registered; it just is something that is. There are so many talented gay cis-gendered male actors out there who can play these roles and we need to stop allowing straight male actors to play a narrative they know absolutely nothing about. Sam charges onto the screen already confident with his sexuality and you get to watch him grow as a human being not just as a gay man.</p>



<p><strong>Being gay doesn’t need to be a central theme in order to be represented:</strong></p>



<figure class="wp-block-image size-full"><img data-attachment-id="35341" data-permalink="http://gaysifamily.com/2020/08/25/a-gaysi-guide-to-gay-cis-male-representation-in-film-and-tv/3-2-3/" data-orig-file="https://i2.wp.com/gaysifamily.com/wp-content/uploads/2020/08/3-2.jpg?fit=1350%2C1080" data-orig-size="1350,1080" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="3-2" data-image-description data-medium-file="https://i2.wp.com/gaysifamily.com/wp-content/uploads/2020/08/3-2.jpg?fit=480%2C384" data-large-file="https://i2.wp.com/gaysifamily.com/wp-content/uploads/2020/08/3-2.jpg?fit=512%2C410" loading="lazy" width="512" height="410" src="https://i2.wp.com/gaysifamily.com/wp-content/uploads/2020/08/3-2.jpg?resize=512%2C410" alt class="wp-image-35341 jetpack-lazy-image" data-recalc-dims="1" data-lazy-srcset="https://i2.wp.com/gaysifamily.com/wp-content/uploads/2020/08/3-2.jpg?w=1350 1350w, https://i2.wp.com/gaysifamily.com/wp-content/uploads/2020/08/3-2.jpg?resize=480%2C384 480w, https://i2.wp.com/gaysifamily.com/wp-content/uploads/2020/08/3-2.jpg?resize=825%2C660 825w, https://i2.wp.com/gaysifamily.com/wp-content/uploads/2020/08/3-2.jpg?resize=768%2C614 768w, https://i2.wp.com/gaysifamily.com/wp-content/uploads/2020/08/3-2.jpg?resize=124%2C98 124w, https://i2.wp.com/gaysifamily.com/wp-content/uploads/2020/08/3-2.jpg?w=1024 1024w" data-lazy-sizes="(max-width: 512px) 100vw, 512px" data-lazy-src="https://i2.wp.com/gaysifamily.com/wp-content/uploads/2020/08/3-2.jpg?resize=512%2C410&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="35341" data-permalink="http://gaysifamily.com/2020/08/25/a-gaysi-guide-to-gay-cis-male-representation-in-film-and-tv/3-2-3/" data-orig-file="https://i2.wp.com/gaysifamily.com/wp-content/uploads/2020/08/3-2.jpg?fit=1350%2C1080" data-orig-size="1350,1080" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="3-2" data-image-description="" data-medium-file="https://i2.wp.com/gaysifamily.com/wp-content/uploads/2020/08/3-2.jpg?fit=480%2C384" data-large-file="https://i2.wp.com/gaysifamily.com/wp-content/uploads/2020/08/3-2.jpg?fit=512%2C410" loading="lazy" width="512" height="410" src="https://i2.wp.com/gaysifamily.com/wp-content/uploads/2020/08/3-2.jpg?resize=512%2C410" alt="" class="wp-image-35341" srcset="https://i2.wp.com/gaysifamily.com/wp-content/uploads/2020/08/3-2.jpg?w=1350 1350w, https://i2.wp.com/gaysifamily.com/wp-content/uploads/2020/08/3-2.jpg?resize=480%2C384 480w, https://i2.wp.com/gaysifamily.com/wp-content/uploads/2020/08/3-2.jpg?resize=825%2C660 825w, https://i2.wp.com/gaysifamily.com/wp-content/uploads/2020/08/3-2.jpg?resize=768%2C614 768w, https://i2.wp.com/gaysifamily.com/wp-content/uploads/2020/08/3-2.jpg?resize=124%2C98 124w, https://i2.wp.com/gaysifamily.com/wp-content/uploads/2020/08/3-2.jpg?w=1024 1024w" sizes="(max-width: 512px) 100vw, 512px" data-recalc-dims="1" /></noscript></figure>



<p>Many remember the Bollywood hit movie, “Kapoor &amp; Sons”, for its catchy soundtrack, heartthrob Siddharth Malhotra who plays Arjun Kapoor, and Alia Bhat’s spunky on-screen persona Tia Malik however, some overlook the quiet gay superhero that is Rahul Kapoor played by Fawad Khan (straight in real life sadly). This real-world drama tells the story of two estranged brothers and how their dysfunctional family reconnects after their grandfather passes away from cardiac arrest. Rahul is the responsible older brother who has always been a pillar for his parents while younger brother Arjun is wild and care free. Rahul and Arjun struggle to readjust to life at home and the story unravels in various directions. The one surprise direction is when it is revealed that Rahul is gay and has a boyfriend. His mother reacts in a typical dramatic way by shunning her son entirely. However, in the end she comes around and the family reunites stronger than ever showing that their son’s sexuality cannot lessen their love for him. The delicacy and subtlety of Rahul’s sexuality is something I enjoyed as the movie didn’t revolve around it. This showed that Rahul could still be the perfect son and family caretaker all while being his true authentic gay self.</p>



<p><strong>Sexuality is fluid and allows characters to embrace this:</strong></p>



<figure class="wp-block-image size-full"><img data-attachment-id="35342" data-permalink="http://gaysifamily.com/2020/08/25/a-gaysi-guide-to-gay-cis-male-representation-in-film-and-tv/4-2-3/" data-orig-file="https://i2.wp.com/gaysifamily.com/wp-content/uploads/2020/08/4-2.jpg?fit=1350%2C1080" data-orig-size="1350,1080" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="4-2" data-image-description data-medium-file="https://i2.wp.com/gaysifamily.com/wp-content/uploads/2020/08/4-2.jpg?fit=480%2C384" data-large-file="https://i2.wp.com/gaysifamily.com/wp-content/uploads/2020/08/4-2.jpg?fit=512%2C410" loading="lazy" width="512" height="410" src="https://i2.wp.com/gaysifamily.com/wp-content/uploads/2020/08/4-2.jpg?resize=512%2C410" alt class="wp-image-35342 jetpack-lazy-image" data-recalc-dims="1" data-lazy-srcset="https://i2.wp.com/gaysifamily.com/wp-content/uploads/2020/08/4-2.jpg?w=1350 1350w, https://i2.wp.com/gaysifamily.com/wp-content/uploads/2020/08/4-2.jpg?resize=480%2C384 480w, https://i2.wp.com/gaysifamily.com/wp-content/uploads/2020/08/4-2.jpg?resize=825%2C660 825w, https://i2.wp.com/gaysifamily.com/wp-content/uploads/2020/08/4-2.jpg?resize=768%2C614 768w, https://i2.wp.com/gaysifamily.com/wp-content/uploads/2020/08/4-2.jpg?resize=124%2C98 124w, https://i2.wp.com/gaysifamily.com/wp-content/uploads/2020/08/4-2.jpg?w=1024 1024w" data-lazy-sizes="(max-width: 512px) 100vw, 512px" data-lazy-src="https://i2.wp.com/gaysifamily.com/wp-content/uploads/2020/08/4-2.jpg?resize=512%2C410&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="35342" data-permalink="http://gaysifamily.com/2020/08/25/a-gaysi-guide-to-gay-cis-male-representation-in-film-and-tv/4-2-3/" data-orig-file="https://i2.wp.com/gaysifamily.com/wp-content/uploads/2020/08/4-2.jpg?fit=1350%2C1080" data-orig-size="1350,1080" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="4-2" data-image-description="" data-medium-file="https://i2.wp.com/gaysifamily.com/wp-content/uploads/2020/08/4-2.jpg?fit=480%2C384" data-large-file="https://i2.wp.com/gaysifamily.com/wp-content/uploads/2020/08/4-2.jpg?fit=512%2C410" loading="lazy" width="512" height="410" src="https://i2.wp.com/gaysifamily.com/wp-content/uploads/2020/08/4-2.jpg?resize=512%2C410" alt="" class="wp-image-35342" srcset="https://i2.wp.com/gaysifamily.com/wp-content/uploads/2020/08/4-2.jpg?w=1350 1350w, https://i2.wp.com/gaysifamily.com/wp-content/uploads/2020/08/4-2.jpg?resize=480%2C384 480w, https://i2.wp.com/gaysifamily.com/wp-content/uploads/2020/08/4-2.jpg?resize=825%2C660 825w, https://i2.wp.com/gaysifamily.com/wp-content/uploads/2020/08/4-2.jpg?resize=768%2C614 768w, https://i2.wp.com/gaysifamily.com/wp-content/uploads/2020/08/4-2.jpg?resize=124%2C98 124w, https://i2.wp.com/gaysifamily.com/wp-content/uploads/2020/08/4-2.jpg?w=1024 1024w" sizes="(max-width: 512px) 100vw, 512px" data-recalc-dims="1" /></noscript></figure>



<p>“Schitt’s Creek” has been one of my favorite comedies of all time thanks to Daniel Levy’s ingenious writing and creativity. Daniel Levy (fabulously gay in real life) also plays the pansexual character of David Rose on the show: a sassy rich kid who goes broke when his family loses all of their money. David explores his sexuality and finds himself tasting different “wines” as he says on the show, explaining that he likes the wine itself rather than the label. This one line broke the binding chains that sexuality labels create ultimately trapping so many people. David effortlessly demonstrates that love stems from growing a connection with a human being rather than what they identify themselves as. Sexuality needs to be viewed as a spectrum rather than a monolith that people need to fall into. David in the end falls for Patrick Brewer, a man who doesn’t originally identify as gay but fell in love with David’s personality, and the couple take you on a journey where once again sexuality isn’t the central focus but rather just two human navigating their relationship. In the end, the couple become successful small business owners showing gay economic success and eventually get married showing that love is love.</p>



<p><strong>It is important to show coming out in a real and grounded fashion:</strong></p>



<figure class="wp-block-image size-full"><img data-attachment-id="35343" data-permalink="http://gaysifamily.com/2020/08/25/a-gaysi-guide-to-gay-cis-male-representation-in-film-and-tv/5-2-4/" data-orig-file="https://i0.wp.com/gaysifamily.com/wp-content/uploads/2020/08/5-2.jpg?fit=1350%2C1080" data-orig-size="1350,1080" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="5-2" data-image-description data-medium-file="https://i0.wp.com/gaysifamily.com/wp-content/uploads/2020/08/5-2.jpg?fit=480%2C384" data-large-file="https://i0.wp.com/gaysifamily.com/wp-content/uploads/2020/08/5-2.jpg?fit=512%2C410" loading="lazy" width="512" height="410" src="https://i0.wp.com/gaysifamily.com/wp-content/uploads/2020/08/5-2.jpg?resize=512%2C410" alt class="wp-image-35343 jetpack-lazy-image" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/gaysifamily.com/wp-content/uploads/2020/08/5-2.jpg?w=1350 1350w, https://i0.wp.com/gaysifamily.com/wp-content/uploads/2020/08/5-2.jpg?resize=480%2C384 480w, https://i0.wp.com/gaysifamily.com/wp-content/uploads/2020/08/5-2.jpg?resize=825%2C660 825w, https://i0.wp.com/gaysifamily.com/wp-content/uploads/2020/08/5-2.jpg?resize=768%2C614 768w, https://i0.wp.com/gaysifamily.com/wp-content/uploads/2020/08/5-2.jpg?resize=124%2C98 124w, https://i0.wp.com/gaysifamily.com/wp-content/uploads/2020/08/5-2.jpg?w=1024 1024w" data-lazy-sizes="(max-width: 512px) 100vw, 512px" data-lazy-src="https://i0.wp.com/gaysifamily.com/wp-content/uploads/2020/08/5-2.jpg?resize=512%2C410&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="35343" data-permalink="http://gaysifamily.com/2020/08/25/a-gaysi-guide-to-gay-cis-male-representation-in-film-and-tv/5-2-4/" data-orig-file="https://i0.wp.com/gaysifamily.com/wp-content/uploads/2020/08/5-2.jpg?fit=1350%2C1080" data-orig-size="1350,1080" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="5-2" data-image-description="" data-medium-file="https://i0.wp.com/gaysifamily.com/wp-content/uploads/2020/08/5-2.jpg?fit=480%2C384" data-large-file="https://i0.wp.com/gaysifamily.com/wp-content/uploads/2020/08/5-2.jpg?fit=512%2C410" loading="lazy" width="512" height="410" src="https://i0.wp.com/gaysifamily.com/wp-content/uploads/2020/08/5-2.jpg?resize=512%2C410" alt="" class="wp-image-35343" srcset="https://i0.wp.com/gaysifamily.com/wp-content/uploads/2020/08/5-2.jpg?w=1350 1350w, https://i0.wp.com/gaysifamily.com/wp-content/uploads/2020/08/5-2.jpg?resize=480%2C384 480w, https://i0.wp.com/gaysifamily.com/wp-content/uploads/2020/08/5-2.jpg?resize=825%2C660 825w, https://i0.wp.com/gaysifamily.com/wp-content/uploads/2020/08/5-2.jpg?resize=768%2C614 768w, https://i0.wp.com/gaysifamily.com/wp-content/uploads/2020/08/5-2.jpg?resize=124%2C98 124w, https://i0.wp.com/gaysifamily.com/wp-content/uploads/2020/08/5-2.jpg?w=1024 1024w" sizes="(max-width: 512px) 100vw, 512px" data-recalc-dims="1" /></noscript></figure>



<p>“Love, Simon” has been one of favorite rom-coms of all time not only because the story follows a high school boy going through the challenges of finding one’s self and coming out but also does so in such a relatable way that you cannot help but fall in love. Simon (played by Nick Robinson, another straight man playing a gay role) knows he is gay from the beginning of the movie however struggles to tell his friends and family leading him to cover up his sexuality. He finds refuge in writing online letters under an alias and finds a companion who reciprocates Simon’s sentiments. However due to being stuck in the bubble of high school, he gets trapped in various scenarios and ends up having his sexuality revealed by someone else rather than himself. With accepting friends and family, Simon is able to overcome this obstacle and owns his sexuality while also finding his online companion in real life allowing for an amazing on-screen couple. In my opinion, the movie successfully catalogs a coming out story in a realistic fashion and isn’t necessarily glamorized. While this coming story cannot be viewed as that for every gay cis-gendered male, it certainly can be an uplifting beacon of hope for some. It definitely was for me.</p>



<p><strong>Allow gay cis-gendered men to be strong and fearless:</strong></p>



<figure class="wp-block-image size-full"><img data-attachment-id="35344" data-permalink="http://gaysifamily.com/2020/08/25/a-gaysi-guide-to-gay-cis-male-representation-in-film-and-tv/6-2-3/" data-orig-file="https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/08/6-2.jpg?fit=1350%2C1080" data-orig-size="1350,1080" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="6-2" data-image-description data-medium-file="https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/08/6-2.jpg?fit=480%2C384" data-large-file="https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/08/6-2.jpg?fit=512%2C410" loading="lazy" width="512" height="410" src="https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/08/6-2.jpg?resize=512%2C410" alt class="wp-image-35344 jetpack-lazy-image" data-recalc-dims="1" data-lazy-srcset="https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/08/6-2.jpg?w=1350 1350w, https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/08/6-2.jpg?resize=480%2C384 480w, https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/08/6-2.jpg?resize=825%2C660 825w, https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/08/6-2.jpg?resize=768%2C614 768w, https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/08/6-2.jpg?resize=124%2C98 124w, https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/08/6-2.jpg?w=1024 1024w" data-lazy-sizes="(max-width: 512px) 100vw, 512px" data-lazy-src="https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/08/6-2.jpg?resize=512%2C410&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="35344" data-permalink="http://gaysifamily.com/2020/08/25/a-gaysi-guide-to-gay-cis-male-representation-in-film-and-tv/6-2-3/" data-orig-file="https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/08/6-2.jpg?fit=1350%2C1080" data-orig-size="1350,1080" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="6-2" data-image-description="" data-medium-file="https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/08/6-2.jpg?fit=480%2C384" data-large-file="https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/08/6-2.jpg?fit=512%2C410" loading="lazy" width="512" height="410" src="https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/08/6-2.jpg?resize=512%2C410" alt="" class="wp-image-35344" srcset="https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/08/6-2.jpg?w=1350 1350w, https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/08/6-2.jpg?resize=480%2C384 480w, https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/08/6-2.jpg?resize=825%2C660 825w, https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/08/6-2.jpg?resize=768%2C614 768w, https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/08/6-2.jpg?resize=124%2C98 124w, https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/08/6-2.jpg?w=1024 1024w" sizes="(max-width: 512px) 100vw, 512px" data-recalc-dims="1" /></noscript></figure>



<p>In my opinion, “Made In Heaven” is the best modern day South Asian show of all time. Zoya Akhtar’s impeccable ability to break down all social scaffolding that restricts South Asian culture has allowed “Made In Heaven” to empower so many South Asians like me. The show centers around Tara Khanna (played by the amazing Sobhita Dhulipala) and Karan Mehra (played by Arjun Mathur who is also straight), two wedding planners who run their own wedding planning company. Wedding by wedding, they challenge century old social norms, change viewpoints, and shed a light on harmful mentalities. Outside of this, Karan is shamelessly gay during a time when it was illegal to be gay in India. You get to indulge in Karan’s passionate, lustful romances as well as his fight against society for his right to be gay. The show highlights the viewpoints of gay allies that support Karan and even shows the struggles that so many closeted South Asian men still face to this day. Karan is another refreshing character you get to watch being a bold, strong, and fearless gay man without adding flamboyance or frills to the mix. Everyone can be gay however they please and it is important for us to show the limitless possibilities that gay men can have.</p>



<p>These characters that I have mentioned above, are just some of the amazing cis-gendered gay male characters that we see in visual media. They all represent important, key guidelines that need to be considered when creating gay cis-gendered male characters as empowering representation presents some validation for gay men, like myself. Sammy Jo, Rahul, David, Simon, and Karan all show us that gay cis-gendered men can be strong, intelligent, successful, loving, powerful, compassionate, masculine, feminine, and fabulous all at the same time.</p>



<figure class="wp-block-image size-large"><img data-attachment-id="35348" data-permalink="http://gaysifamily.com/2020/08/25/a-gaysi-guide-to-gay-cis-male-representation-in-film-and-tv/7-2-4/" data-orig-file="https://i2.wp.com/gaysifamily.com/wp-content/uploads/2020/08/7-2.jpg?fit=1350%2C1080" data-orig-size="1350,1080" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="7-2" data-image-description data-medium-file="https://i2.wp.com/gaysifamily.com/wp-content/uploads/2020/08/7-2.jpg?fit=480%2C384" data-large-file="https://i2.wp.com/gaysifamily.com/wp-content/uploads/2020/08/7-2.jpg?fit=512%2C410" loading="lazy" width="512" height="410" src="https://i2.wp.com/gaysifamily.com/wp-content/uploads/2020/08/7-2.jpg?resize=512%2C410" alt class="wp-image-35348 jetpack-lazy-image" data-recalc-dims="1" data-lazy-srcset="https://i2.wp.com/gaysifamily.com/wp-content/uploads/2020/08/7-2.jpg?resize=825%2C660 825w, https://i2.wp.com/gaysifamily.com/wp-content/uploads/2020/08/7-2.jpg?resize=480%2C384 480w, https://i2.wp.com/gaysifamily.com/wp-content/uploads/2020/08/7-2.jpg?resize=768%2C614 768w, https://i2.wp.com/gaysifamily.com/wp-content/uploads/2020/08/7-2.jpg?resize=124%2C98 124w, https://i2.wp.com/gaysifamily.com/wp-content/uploads/2020/08/7-2.jpg?w=1350 1350w, https://i2.wp.com/gaysifamily.com/wp-content/uploads/2020/08/7-2.jpg?w=1024 1024w" data-lazy-sizes="(max-width: 512px) 100vw, 512px" data-lazy-src="https://i2.wp.com/gaysifamily.com/wp-content/uploads/2020/08/7-2.jpg?resize=512%2C410&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="35348" data-permalink="http://gaysifamily.com/2020/08/25/a-gaysi-guide-to-gay-cis-male-representation-in-film-and-tv/7-2-4/" data-orig-file="https://i2.wp.com/gaysifamily.com/wp-content/uploads/2020/08/7-2.jpg?fit=1350%2C1080" data-orig-size="1350,1080" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="7-2" data-image-description="" data-medium-file="https://i2.wp.com/gaysifamily.com/wp-content/uploads/2020/08/7-2.jpg?fit=480%2C384" data-large-file="https://i2.wp.com/gaysifamily.com/wp-content/uploads/2020/08/7-2.jpg?fit=512%2C410" loading="lazy" width="512" height="410" src="https://i2.wp.com/gaysifamily.com/wp-content/uploads/2020/08/7-2.jpg?resize=512%2C410" alt="" class="wp-image-35348" srcset="https://i2.wp.com/gaysifamily.com/wp-content/uploads/2020/08/7-2.jpg?resize=825%2C660 825w, https://i2.wp.com/gaysifamily.com/wp-content/uploads/2020/08/7-2.jpg?resize=480%2C384 480w, https://i2.wp.com/gaysifamily.com/wp-content/uploads/2020/08/7-2.jpg?resize=768%2C614 768w, https://i2.wp.com/gaysifamily.com/wp-content/uploads/2020/08/7-2.jpg?resize=124%2C98 124w, https://i2.wp.com/gaysifamily.com/wp-content/uploads/2020/08/7-2.jpg?w=1350 1350w, https://i2.wp.com/gaysifamily.com/wp-content/uploads/2020/08/7-2.jpg?w=1024 1024w" sizes="(max-width: 512px) 100vw, 512px" data-recalc-dims="1" /></noscript></figure>
</div>
<div class="post-meta-tags clearfix"><h3>Tags</h3><a href="http://gaysifamily.com/tag/brutally-honest/" rel="tag">Brutally Honest</a><a href="http://gaysifamily.com/tag/featured/" rel="tag">Featured</a><a href="http://gaysifamily.com/tag/films/" rel="tag">Films</a><a href="http://gaysifamily.com/tag/gaysi-guide/" rel="tag">Gaysi Guide</a><a href="http://gaysifamily.com/tag/homosexuality/" rel="tag">Homosexuality</a><a href="http://gaysifamily.com/tag/india/" rel="tag">India</a><a href="http://gaysifamily.com/tag/queer/" rel="tag">Queer</a><a href="http://gaysifamily.com/tag/social-media/" rel="tag">Social Media</a></div><div class="post-meta-share">
<h3>Share</h3>
</div>

<div class="author-info clearfix">
<div class="author-info-left">
<div class="author-info-pic">
<a href="http://gaysifamily.com/author/gsimha/" title="All posts by GSimha"><img alt src="http://gaysifamily.com/wp-content/glc_cache/3a204985deba4d1d7bfc36a448ced2ca-80.jpg" class="avatar avatar-80 photo jetpack-lazy-image" height="80" width="80" loading="lazy" data-lazy-srcset="http://0.gravatar.com/avatar/3a204985deba4d1d7bfc36a448ced2ca?s=160&#038;d=retro&#038;r=pg 2x" data-lazy-src="http://gaysifamily.com/wp-content/glc_cache/3a204985deba4d1d7bfc36a448ced2ca-80.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='http://gaysifamily.com/wp-content/glc_cache/3a204985deba4d1d7bfc36a448ced2ca-80.jpg' srcset='http://0.gravatar.com/avatar/3a204985deba4d1d7bfc36a448ced2ca?s=160&#038;d=retro&#038;r=pg 2x' class='avatar avatar-80 photo' height='80' width='80' loading='lazy'/></noscript></a>
</div>
</div>
<div class="author-info-right">
<h3>About the author</h3>
<h3 class="author-info-name"><a href="http://gaysifamily.com/author/gsimha/" title="All posts by GSimha">GSimha</a></h3>
<div class="author-info-bio">
</div>
</div>
</div>

</article>
<!-- END post -->

<!-- BEGIN post related -->
<div class="post-related clearfix">
<!-- BEGIN now what -->
<div class="follow-inpost">
<h3>Now what?</h3>
<div class="follow-inpost-section">
<h4><a href="http://www.feedburner.com/fb/a/emailverifySubmit?feedId=2691575&amp;loc=en_US" title="Get new posts by email">Get Gaysi posts by email</a></h4>
</div>
<div class="follow-inpost-section">
<h4>Follow Gaysi on Twitter</h4>
<a href="https://twitter.com/gaysifamily" class="twitter-follow-button" data-show-count="false" data-dnt="true">Follow @gaysifamily</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
</div>
<div class="follow-inpost-section">
<h4>Like Gaysi on Facebook</h4>
<iframe src="//www.facebook.com/plugins/like.php?href=https%3A%2F%2Fwww.facebook.com%2FTheGaysiFamily&amp;send=false&amp;layout=button_count&amp;width=100&amp;show_faces=false&amp;font=arial&amp;colorscheme=light&amp;action=like&amp;height=21" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:100px; height:21px;" allowTransparency="true"></iframe>
</div>
</div>
<!-- END now what -->

<!-- BEGIN related posts -->
<div class="related-posts">
<h3>Related posts</h3>
<div class='yarpp-related'>
<ul>
<li><a href="http://gaysifamily.com/2018/10/16/representation-in-sense8-and-the-problematic-parts/" rel="bookmark" title="Representation In Sense8 And The Problematic Parts">Representation In Sense8 And The Problematic Parts </a></li>
<li><a href="http://gaysifamily.com/2020/05/28/the-gaysi-guide-to-understanding-privilege/" rel="bookmark" title="The Gaysi Guide To Understanding Privilege">The Gaysi Guide To Understanding Privilege </a></li>
<li><a href="http://gaysifamily.com/2020/06/10/the-gaysi-guide-to-pronouns/" rel="bookmark" title="The Gaysi Guide To Pronouns">The Gaysi Guide To Pronouns </a></li>
<li><a href="http://gaysifamily.com/2019/11/12/gender-representation-by-allies-in-media/" rel="bookmark" title="Gender Representation By Allies In Media">Gender Representation By Allies In Media </a></li>
<li><a href="http://gaysifamily.com/2013/06/27/interview-film-director-rohan-kanawade/" rel="bookmark" title="Interview : Film Director, Rohan Kanawade">Interview : Film Director, Rohan Kanawade </a></li>
<li><a href="http://gaysifamily.com/2016/05/20/beginners-guide-indian-homophobes/" rel="bookmark" title="A Beginner&#8217;s Guide To Indian Homophobes">A Beginner&#8217;s Guide To Indian Homophobes </a></li>
<li><a href="http://gaysifamily.com/2020/06/17/the-gaysi-gaysi-guide-to-threesomes/" rel="bookmark" title="The Gaysi Gaysi Guide To Threesomes">The Gaysi Gaysi Guide To Threesomes </a></li>
<li><a href="http://gaysifamily.com/2016/07/26/video-release-beginners-guide-growing-queer-invisible-part-2/" rel="bookmark" title="Video Release : A Beginner’s Guide to Growing Up Queer and Invisible Part 2">Video Release : A Beginner’s Guide to Growing Up Queer and Invisible Part 2 </a></li>
<li><a href="http://gaysifamily.com/2017/01/16/lgbtqi-representation-in-mainstream-comics/" rel="bookmark" title="LGBTQI Representation In Mainstream Comics">LGBTQI Representation In Mainstream Comics </a></li>
<li><a href="http://gaysifamily.com/2020/07/04/the-only-thing-rasbhari-is-full-of-is-the-male-gaze/" rel="bookmark" title="The Only Thing Rasbhari Is Full Of Is The Male Gaze">The Only Thing Rasbhari Is Full Of Is The Male Gaze </a></li>
</ul>
</div>
</div>
<!-- END related posts -->

</div>
<!-- END post related -->

<div id="social">
		<div class="social-post">
		<div id="loading" style="display:none">
			<input type="hidden" id="reload_url" value="http://gaysifamily.com/index.php?social_controller=auth&#038;social_action=reload_form&#038;redirect_to=http://gaysifamily.com/2020/08/25/a-gaysi-guide-to-gay-cis-male-representation-in-film-and-tv/&#038;post_id=35339" />
			Logging In...		</div>
			<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Profile <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/08/25/a-gaysi-guide-to-gay-cis-male-representation-in-film-and-tv/?utm_source=feedburner&amp;utm_medium=feed&amp;utm_campaign=Feed%3A+Gaysi+%28Gaysi%3A+The+Gay+Desi%29#respond" style="display:none;">cancel</a></small></h3><form action="http://gaysifamily.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><div class="social-sign-in-links social-clearfix">
		<a class="social-twitter social-imr social-login comments" href="http://gaysifamily.com/index.php?social_controller=auth&#038;social_action=authorize&#038;key=twitter&#038;post_id=35339" id="twitter_signin" target="_blank">Sign in with Twitter</a>
		<a class="social-facebook social-imr social-login comments" href="http://gaysifamily.com/index.php?social_controller=auth&#038;social_action=authorize&#038;key=facebook&#038;post_id=35339" id="facebook_signin" target="_blank">Sign in with Facebook</a>
	</div>
<div class="social-divider">
	<span>or</span>
</div>
<p class="social-input-row social-input-row-comment"><label for="comment" class="social-label">Comment</label><textarea id="comment" name="comment" class="social-input" required="required"></textarea></p><p class="social-input-row social-input-row-author"><label for="author" class="social-label">Name</label><input id="author" name="author" class="social-input" required="required" type="text" value="" /></p>
<p class="social-input-row social-input-row-email"><label for="email" class="social-label">Email</label><input id="email" name="email" class="social-input" required="required" type="text" value="" /><small class="social-help">Not published</small></p>
<p class="social-input-row social-input-row-url"><label for="url" class="social-label">Website</label><input id="url" name="url" class="social-input" type="text" value="" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post It" /> <input type='hidden' name='comment_post_ID' value='35339' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
<input type="hidden" id="use_twitter_reply" name="use_twitter_reply" value="0" /><input type="hidden" id="in_reply_to_status_id" name="in_reply_to_status_id" value="" /></p><div id="commentform-extras"><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="5535b8fbbc" /></p>
<noscript><input type="hidden" name="JS04X7" value="NS1" /></noscript>
<noscript><p><strong>Currently you have JavaScript disabled. In order to post comments, please make sure JavaScript and Cookies are enabled, and reload the page.</strong> <a href="http://enable-javascript.com/" rel="nofollow external" >Click here for instructions on how to enable JavaScript in your browser.</a></p></noscript>
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="212"/></p></div></form>	</div><!-- #respond -->
		</div>
	<div id="social-tabs-comments">
			</div>
	<!-- #Comments Tabs -->
	</div>


<!-- BEGIN pagination -->
<nav class="pagination-single clearfix">
<h3 class="visuallyhidden">Post navigation</h3>
<div class="pagination-single-left">
<a href="http://gaysifamily.com/2020/08/25/the-emptiness-of-our-empty-nest/" rel="prev"><span class="pagination-single-text">Previous post</span> <span class="pagination-single-title">The Emptiness Of Our Empty Nest</span></a></div>
<div class="pagination-single-right">
</div>
</nav>
<!-- END pagination -->

</div>
<!-- END content -->

<div class="sidebar clearfix">


<!-- BEGIN ads -->
<div class="sidebar-section ads clearfix">
<div class="ad ad-single"><div class="ad-inner">
<script type="text/javascript"><!--
google_ad_client = "ca-pub-5113952115401333";
/* Gaysi - Sidebar - Small Sqaure */
google_ad_slot = "3230086874";
google_ad_width = 200;
google_ad_height = 200;
//-->
</script>
<script type="text/javascript"
src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
</script>
<p>Ad / <a href="http://gaysifamily.com/advertise/" title="Advertise here">Advertise here</a></p>
</div></div>
</div>
<!-- END ads -->

<!-- BEGIN community small -->
<div class="sidebar-section community community-small section-highlighted clearfix">
<div class="community-header clearfix">
<div class="community-header-left community-header-left-logged-out">
</div>
<div class="community-header-right">
<h2><a href="http://gaysifamily.com/community/" title="Community">Community</a></h2>
<div class="community-user">
<div class="community-description">
<p>Meet fellow Gaysi's, get advice, ask questions, debate.</p>
</div>
<div class="community-login">
<p><a class="button" href="http://gaysifamily.com/wp-login.php?action=register" title="Join Gaysi">Join us</a> <a class="button" href="http://gaysifamily.com/wp-login.php?redirect_to=http%3A%2F%2Fgaysifamily.com%2F2020%2F08%2F25%2Fa-gaysi-guide-to-gay-cis-male-representation-in-film-and-tv%2F" title="Login to Gaysi">Login</a></p>
</div>
</div>
</div>
</div>
</div>
<!-- END community small -->

<!-- BEGIN recent posts -->
<div class="sidebar-section section-highlighted sidebar-section-recent-posts clearfix">
<h3>Recent posts</h3>
<ul>
<li class="clearfix">
<a href="http://gaysifamily.com/2020/08/25/a-gaysi-guide-to-gay-cis-male-representation-in-film-and-tv/" title="Permalink to 'A Gaysi Guide To Gay Cis-Male Representation In Film And TV'"><img width="52" height="39" src="https://i2.wp.com/gaysifamily.com/wp-content/uploads/2020/08/updated-cover-page.jpg?resize=52%2C39" class="attachment-thumbnail-mini size-thumbnail-mini wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="35346" data-permalink="http://gaysifamily.com/2020/08/25/a-gaysi-guide-to-gay-cis-male-representation-in-film-and-tv/updated-cover-page/" data-orig-file="https://i2.wp.com/gaysifamily.com/wp-content/uploads/2020/08/updated-cover-page.jpg?fit=1350%2C1080" data-orig-size="1350,1080" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="updated-cover-page" data-image-description="" data-medium-file="https://i2.wp.com/gaysifamily.com/wp-content/uploads/2020/08/updated-cover-page.jpg?fit=480%2C384" data-large-file="https://i2.wp.com/gaysifamily.com/wp-content/uploads/2020/08/updated-cover-page.jpg?fit=512%2C410" data-lazy-srcset="https://i2.wp.com/gaysifamily.com/wp-content/uploads/2020/08/updated-cover-page.jpg?resize=144%2C108 144w, https://i2.wp.com/gaysifamily.com/wp-content/uploads/2020/08/updated-cover-page.jpg?resize=236%2C177 236w, https://i2.wp.com/gaysifamily.com/wp-content/uploads/2020/08/updated-cover-page.jpg?resize=52%2C39 52w" data-lazy-sizes="(max-width: 52px) 100vw, 52px" data-lazy-src="https://i2.wp.com/gaysifamily.com/wp-content/uploads/2020/08/updated-cover-page.jpg?resize=52%2C39&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>
<a href="http://gaysifamily.com/2020/08/25/a-gaysi-guide-to-gay-cis-male-representation-in-film-and-tv/" title="Permanent Link to 'A Gaysi Guide To Gay Cis-Male Representation In Film And TV'">A Gaysi Guide To Gay Cis-Male Representation In Film And TV</a>
</li>
<li class="clearfix">
<a href="http://gaysifamily.com/2020/08/25/the-emptiness-of-our-empty-nest/" title="Permalink to 'The Emptiness Of Our Empty Nest'"><img width="52" height="39" src="https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/08/Gaysi_emptynest_Malathi.jpg?resize=52%2C39" class="attachment-thumbnail-mini size-thumbnail-mini wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="35337" data-permalink="http://gaysifamily.com/2020/08/25/the-emptiness-of-our-empty-nest/gaysi_emptynest_malathi/" data-orig-file="https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/08/Gaysi_emptynest_Malathi.jpg?fit=1350%2C1080" data-orig-size="1350,1080" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Gaysi_emptynest_Malathi" data-image-description="" data-medium-file="https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/08/Gaysi_emptynest_Malathi.jpg?fit=480%2C384" data-large-file="https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/08/Gaysi_emptynest_Malathi.jpg?fit=512%2C410" data-lazy-srcset="https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/08/Gaysi_emptynest_Malathi.jpg?resize=144%2C108 144w, https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/08/Gaysi_emptynest_Malathi.jpg?resize=236%2C177 236w, https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/08/Gaysi_emptynest_Malathi.jpg?resize=52%2C39 52w" data-lazy-sizes="(max-width: 52px) 100vw, 52px" data-lazy-src="https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/08/Gaysi_emptynest_Malathi.jpg?resize=52%2C39&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>
<a href="http://gaysifamily.com/2020/08/25/the-emptiness-of-our-empty-nest/" title="Permanent Link to 'The Emptiness Of Our Empty Nest'">The Emptiness Of Our Empty Nest</a>
</li>
<li class="clearfix">
<a href="http://gaysifamily.com/2020/08/24/powerful-poetry-and-intersectional-feminism-a-conversation-with-farida-d/" title="Permalink to 'Powerful Poetry And Intersectional Feminism: A Conversation With Farida D'"><img width="52" height="39" src="https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/08/Screenshot-2020-08-24-at-4.42.30-PM.png?resize=52%2C39" class="attachment-thumbnail-mini size-thumbnail-mini wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="35328" data-permalink="http://gaysifamily.com/2020/08/24/powerful-poetry-and-intersectional-feminism-a-conversation-with-farida-d/screenshot-2020-08-24-at-4-42-30-pm/" data-orig-file="https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/08/Screenshot-2020-08-24-at-4.42.30-PM.png?fit=1128%2C1114" data-orig-size="1128,1114" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screenshot-2020-08-24-at-4.42.30-PM" data-image-description="" data-medium-file="https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/08/Screenshot-2020-08-24-at-4.42.30-PM.png?fit=389%2C384" data-large-file="https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/08/Screenshot-2020-08-24-at-4.42.30-PM.png?fit=512%2C506" data-lazy-srcset="https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/08/Screenshot-2020-08-24-at-4.42.30-PM.png?resize=144%2C108 144w, https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/08/Screenshot-2020-08-24-at-4.42.30-PM.png?resize=236%2C177 236w, https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/08/Screenshot-2020-08-24-at-4.42.30-PM.png?resize=52%2C39 52w" data-lazy-sizes="(max-width: 52px) 100vw, 52px" data-lazy-src="https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/08/Screenshot-2020-08-24-at-4.42.30-PM.png?resize=52%2C39&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>
<a href="http://gaysifamily.com/2020/08/24/powerful-poetry-and-intersectional-feminism-a-conversation-with-farida-d/" title="Permanent Link to 'Powerful Poetry And Intersectional Feminism: A Conversation With Farida D'">Powerful Poetry And Intersectional Feminism: A Conversation With Farida D</a>
</li>
<li class="clearfix">
<a href="http://gaysifamily.com/2020/08/24/all-is-well-with-saikat-majumdar/" title="Permalink to 'All Is Well With Saikat Majumdar'"><img width="52" height="39" src="https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/08/ricardo-gomez-angel-557141-unsplash.jpg?resize=52%2C39" class="attachment-thumbnail-mini size-thumbnail-mini wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="35317" data-permalink="http://gaysifamily.com/2020/08/24/all-is-well-with-saikat-majumdar/ricardo-gomez-angel-557141-unsplash/" data-orig-file="https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/08/ricardo-gomez-angel-557141-unsplash.jpg?fit=780%2C439" data-orig-size="780,439" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="ricardo-gomez-angel-557141-unsplash" data-image-description="" data-medium-file="https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/08/ricardo-gomez-angel-557141-unsplash.jpg?fit=512%2C288" data-large-file="https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/08/ricardo-gomez-angel-557141-unsplash.jpg?fit=512%2C288" data-lazy-srcset="https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/08/ricardo-gomez-angel-557141-unsplash.jpg?resize=144%2C108 144w, https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/08/ricardo-gomez-angel-557141-unsplash.jpg?resize=236%2C177 236w, https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/08/ricardo-gomez-angel-557141-unsplash.jpg?resize=52%2C39 52w" data-lazy-sizes="(max-width: 52px) 100vw, 52px" data-lazy-src="https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/08/ricardo-gomez-angel-557141-unsplash.jpg?resize=52%2C39&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>
<a href="http://gaysifamily.com/2020/08/24/all-is-well-with-saikat-majumdar/" title="Permanent Link to 'All Is Well With Saikat Majumdar'">All Is Well With Saikat Majumdar</a>
</li>
<li class="clearfix">
<a href="http://gaysifamily.com/2020/08/21/an-ode-to-anja/" title="Permalink to 'An Ode To Anja'"><img width="52" height="39" src="https://i2.wp.com/gaysifamily.com/wp-content/uploads/2020/08/Gaysi-An-ode-to-Anja.jpg?resize=52%2C39" class="attachment-thumbnail-mini size-thumbnail-mini wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="35312" data-permalink="http://gaysifamily.com/2020/08/21/an-ode-to-anja/gaysi-an-ode-to-anja/" data-orig-file="https://i2.wp.com/gaysifamily.com/wp-content/uploads/2020/08/Gaysi-An-ode-to-Anja.jpg?fit=1080%2C1350" data-orig-size="1080,1350" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Gaysi An ode to Anja" data-image-description="" data-medium-file="https://i2.wp.com/gaysifamily.com/wp-content/uploads/2020/08/Gaysi-An-ode-to-Anja.jpg?fit=307%2C384" data-large-file="https://i2.wp.com/gaysifamily.com/wp-content/uploads/2020/08/Gaysi-An-ode-to-Anja.jpg?fit=512%2C640" data-lazy-srcset="https://i2.wp.com/gaysifamily.com/wp-content/uploads/2020/08/Gaysi-An-ode-to-Anja.jpg?resize=144%2C108 144w, https://i2.wp.com/gaysifamily.com/wp-content/uploads/2020/08/Gaysi-An-ode-to-Anja.jpg?resize=236%2C177 236w, https://i2.wp.com/gaysifamily.com/wp-content/uploads/2020/08/Gaysi-An-ode-to-Anja.jpg?resize=52%2C39 52w" data-lazy-sizes="(max-width: 52px) 100vw, 52px" data-lazy-src="https://i2.wp.com/gaysifamily.com/wp-content/uploads/2020/08/Gaysi-An-ode-to-Anja.jpg?resize=52%2C39&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>
<a href="http://gaysifamily.com/2020/08/21/an-ode-to-anja/" title="Permanent Link to 'An Ode To Anja'">An Ode To Anja</a>
</li>
<li class="clearfix">
<a href="http://gaysifamily.com/2020/08/21/murder-in-the-attic/" title="Permalink to 'Murder In The Attic.'"><img width="52" height="39" src="https://i2.wp.com/gaysifamily.com/wp-content/uploads/2020/08/AFBE7CC2-94D4-46B8-BB02-5AD3062CD554.jpeg?resize=52%2C39" class="attachment-thumbnail-mini size-thumbnail-mini wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="35300" data-permalink="http://gaysifamily.com/2020/08/21/murder-in-the-attic/afbe7cc2-94d4-46b8-bb02-5ad3062cd554/" data-orig-file="https://i2.wp.com/gaysifamily.com/wp-content/uploads/2020/08/AFBE7CC2-94D4-46B8-BB02-5AD3062CD554.jpeg?fit=2400%2C2400" data-orig-size="2400,2400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="AFBE7CC2-94D4-46B8-BB02-5AD3062CD554" data-image-description="" data-medium-file="https://i2.wp.com/gaysifamily.com/wp-content/uploads/2020/08/AFBE7CC2-94D4-46B8-BB02-5AD3062CD554.jpeg?fit=384%2C384" data-large-file="https://i2.wp.com/gaysifamily.com/wp-content/uploads/2020/08/AFBE7CC2-94D4-46B8-BB02-5AD3062CD554.jpeg?fit=512%2C512" data-lazy-srcset="https://i2.wp.com/gaysifamily.com/wp-content/uploads/2020/08/AFBE7CC2-94D4-46B8-BB02-5AD3062CD554.jpeg?resize=144%2C108 144w, https://i2.wp.com/gaysifamily.com/wp-content/uploads/2020/08/AFBE7CC2-94D4-46B8-BB02-5AD3062CD554.jpeg?resize=236%2C177 236w, https://i2.wp.com/gaysifamily.com/wp-content/uploads/2020/08/AFBE7CC2-94D4-46B8-BB02-5AD3062CD554.jpeg?resize=52%2C39 52w" data-lazy-sizes="(max-width: 52px) 100vw, 52px" data-lazy-src="https://i2.wp.com/gaysifamily.com/wp-content/uploads/2020/08/AFBE7CC2-94D4-46B8-BB02-5AD3062CD554.jpeg?resize=52%2C39&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>
<a href="http://gaysifamily.com/2020/08/21/murder-in-the-attic/" title="Permanent Link to 'Murder In The Attic.'">Murder In The Attic.</a>
</li>
<li class="clearfix">
<a href="http://gaysifamily.com/2020/08/20/moothon-is-an-uncomfortable-yet-tender-exploration-of-love-and-loss/" title="Permalink to '&#8220;Moothon&#8221; Is An Uncomfortable Yet Tender Exploration Of Love And Loss'"><img width="52" height="39" src="https://i0.wp.com/gaysifamily.com/wp-content/uploads/2020/08/Screenshot-2020-08-20-at-6.25.47-PM.png?resize=52%2C39" class="attachment-thumbnail-mini size-thumbnail-mini wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="35293" data-permalink="http://gaysifamily.com/2020/08/20/moothon-is-an-uncomfortable-yet-tender-exploration-of-love-and-loss/screenshot-2020-08-20-at-6-25-47-pm/" data-orig-file="https://i0.wp.com/gaysifamily.com/wp-content/uploads/2020/08/Screenshot-2020-08-20-at-6.25.47-PM.png?fit=1838%2C1036" data-orig-size="1838,1036" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screenshot-2020-08-20-at-6.25.47-PM" data-image-description="" data-medium-file="https://i0.wp.com/gaysifamily.com/wp-content/uploads/2020/08/Screenshot-2020-08-20-at-6.25.47-PM.png?fit=512%2C289" data-large-file="https://i0.wp.com/gaysifamily.com/wp-content/uploads/2020/08/Screenshot-2020-08-20-at-6.25.47-PM.png?fit=512%2C289" data-lazy-srcset="https://i0.wp.com/gaysifamily.com/wp-content/uploads/2020/08/Screenshot-2020-08-20-at-6.25.47-PM.png?resize=144%2C108 144w, https://i0.wp.com/gaysifamily.com/wp-content/uploads/2020/08/Screenshot-2020-08-20-at-6.25.47-PM.png?resize=236%2C177 236w, https://i0.wp.com/gaysifamily.com/wp-content/uploads/2020/08/Screenshot-2020-08-20-at-6.25.47-PM.png?resize=52%2C39 52w" data-lazy-sizes="(max-width: 52px) 100vw, 52px" data-lazy-src="https://i0.wp.com/gaysifamily.com/wp-content/uploads/2020/08/Screenshot-2020-08-20-at-6.25.47-PM.png?resize=52%2C39&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>
<a href="http://gaysifamily.com/2020/08/20/moothon-is-an-uncomfortable-yet-tender-exploration-of-love-and-loss/" title="Permanent Link to '&#8220;Moothon&#8221; Is An Uncomfortable Yet Tender Exploration Of Love And Loss'">&#8220;Moothon&#8221; Is An Uncomfortable Yet Tender Exploration Of Love And Loss</a>
</li>
<li class="clearfix">
<a href="http://gaysifamily.com/2020/08/20/a-gaysi-guide-to-developing-a-gaydar/" title="Permalink to 'A Gaysi Guide To Developing A &#8216;Gaydar&#8217;'"><img width="52" height="39" src="https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/08/1-1-scaled.jpg?resize=52%2C39" class="attachment-thumbnail-mini size-thumbnail-mini wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="35269" data-permalink="http://gaysifamily.com/2020/08/20/a-gaysi-guide-to-developing-a-gaydar/1-34/" data-orig-file="https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/08/1-1-scaled.jpg?fit=2560%2C2560" data-orig-size="2560,2560" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="1" data-image-description="" data-medium-file="https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/08/1-1-scaled.jpg?fit=384%2C384" data-large-file="https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/08/1-1-scaled.jpg?fit=512%2C512" data-lazy-srcset="https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/08/1-1-scaled.jpg?resize=144%2C108 144w, https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/08/1-1-scaled.jpg?resize=236%2C177 236w, https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/08/1-1-scaled.jpg?resize=52%2C39 52w" data-lazy-sizes="(max-width: 52px) 100vw, 52px" data-lazy-src="https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/08/1-1-scaled.jpg?resize=52%2C39&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>
<a href="http://gaysifamily.com/2020/08/20/a-gaysi-guide-to-developing-a-gaydar/" title="Permanent Link to 'A Gaysi Guide To Developing A &#8216;Gaydar&#8217;'">A Gaysi Guide To Developing A &#8216;Gaydar&#8217;</a>
</li>
<li class="clearfix">
<a href="http://gaysifamily.com/2020/08/19/are-we-normalizing-queer-couples-dying-by-suicide/" title="Permalink to 'Are We Normalizing Queer Couples Dying By Suicide?'"><img width="52" height="39" src="https://i2.wp.com/gaysifamily.com/wp-content/uploads/2020/08/RTX2G6O2layoutcomp.jpg?resize=52%2C39" class="attachment-thumbnail-mini size-thumbnail-mini wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="35263" data-permalink="http://gaysifamily.com/2020/08/19/are-we-normalizing-queer-couples-dying-by-suicide/rtx2g6o2layoutcomp/" data-orig-file="https://i2.wp.com/gaysifamily.com/wp-content/uploads/2020/08/RTX2G6O2layoutcomp.jpg?fit=1100%2C685" data-orig-size="1100,685" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="RTX2G6O2layoutcomp" data-image-description="" data-medium-file="https://i2.wp.com/gaysifamily.com/wp-content/uploads/2020/08/RTX2G6O2layoutcomp.jpg?fit=512%2C319" data-large-file="https://i2.wp.com/gaysifamily.com/wp-content/uploads/2020/08/RTX2G6O2layoutcomp.jpg?fit=512%2C319" data-lazy-srcset="https://i2.wp.com/gaysifamily.com/wp-content/uploads/2020/08/RTX2G6O2layoutcomp.jpg?resize=144%2C108 144w, https://i2.wp.com/gaysifamily.com/wp-content/uploads/2020/08/RTX2G6O2layoutcomp.jpg?resize=236%2C177 236w, https://i2.wp.com/gaysifamily.com/wp-content/uploads/2020/08/RTX2G6O2layoutcomp.jpg?resize=52%2C39 52w" data-lazy-sizes="(max-width: 52px) 100vw, 52px" data-lazy-src="https://i2.wp.com/gaysifamily.com/wp-content/uploads/2020/08/RTX2G6O2layoutcomp.jpg?resize=52%2C39&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>
<a href="http://gaysifamily.com/2020/08/19/are-we-normalizing-queer-couples-dying-by-suicide/" title="Permanent Link to 'Are We Normalizing Queer Couples Dying By Suicide?'">Are We Normalizing Queer Couples Dying By Suicide?</a>
</li>
<li class="clearfix">
<a href="http://gaysifamily.com/2020/08/19/using-the-7-cs-of-building-an-argument-for-menaretrash/" title="Permalink to 'Using &#8216;The 7 Cs Of Building An Argument&#8217; For #MenAreTrash'"><img width="52" height="39" src="https://i0.wp.com/gaysifamily.com/wp-content/uploads/2020/08/1.png?resize=52%2C39" class="attachment-thumbnail-mini size-thumbnail-mini wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="35229" data-permalink="http://gaysifamily.com/2020/08/19/using-the-7-cs-of-building-an-argument-for-menaretrash/1-33/" data-orig-file="https://i0.wp.com/gaysifamily.com/wp-content/uploads/2020/08/1.png?fit=1587%2C2245" data-orig-size="1587,2245" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="1" data-image-description="" data-medium-file="https://i0.wp.com/gaysifamily.com/wp-content/uploads/2020/08/1.png?fit=271%2C384" data-large-file="https://i0.wp.com/gaysifamily.com/wp-content/uploads/2020/08/1.png?fit=467%2C660" data-lazy-srcset="https://i0.wp.com/gaysifamily.com/wp-content/uploads/2020/08/1.png?resize=144%2C108 144w, https://i0.wp.com/gaysifamily.com/wp-content/uploads/2020/08/1.png?resize=236%2C177 236w, https://i0.wp.com/gaysifamily.com/wp-content/uploads/2020/08/1.png?resize=52%2C39 52w" data-lazy-sizes="(max-width: 52px) 100vw, 52px" data-lazy-src="https://i0.wp.com/gaysifamily.com/wp-content/uploads/2020/08/1.png?resize=52%2C39&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>
<a href="http://gaysifamily.com/2020/08/19/using-the-7-cs-of-building-an-argument-for-menaretrash/" title="Permanent Link to 'Using &#8216;The 7 Cs Of Building An Argument&#8217; For #MenAreTrash'">Using &#8216;The 7 Cs Of Building An Argument&#8217; For #MenAreTrash</a>
</li>
<li class="clearfix">
<a href="http://gaysifamily.com/2020/08/18/film-yes-or-no-is-a-classic-rom-com-that-asks-all-the-right-questions/" title="Permalink to 'Film &#8220;Yes or No&#8221; Is A classic Rom-Com That Asks All The Right Questions.'"><img width="52" height="39" src="https://i2.wp.com/gaysifamily.com/wp-content/uploads/2020/08/351e3a9de72dcb25a4b2812823bc210f.jpg?resize=52%2C39" class="attachment-thumbnail-mini size-thumbnail-mini wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="35220" data-permalink="http://gaysifamily.com/2020/08/18/film-yes-or-no-is-a-classic-rom-com-that-asks-all-the-right-questions/351e3a9de72dcb25a4b2812823bc210f/" data-orig-file="https://i2.wp.com/gaysifamily.com/wp-content/uploads/2020/08/351e3a9de72dcb25a4b2812823bc210f.jpg?fit=414%2C600" data-orig-size="414,600" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="351e3a9de72dcb25a4b2812823bc210f" data-image-description="" data-medium-file="https://i2.wp.com/gaysifamily.com/wp-content/uploads/2020/08/351e3a9de72dcb25a4b2812823bc210f.jpg?fit=265%2C384" data-large-file="https://i2.wp.com/gaysifamily.com/wp-content/uploads/2020/08/351e3a9de72dcb25a4b2812823bc210f.jpg?fit=414%2C600" data-lazy-srcset="https://i2.wp.com/gaysifamily.com/wp-content/uploads/2020/08/351e3a9de72dcb25a4b2812823bc210f.jpg?resize=144%2C108 144w, https://i2.wp.com/gaysifamily.com/wp-content/uploads/2020/08/351e3a9de72dcb25a4b2812823bc210f.jpg?resize=236%2C177 236w, https://i2.wp.com/gaysifamily.com/wp-content/uploads/2020/08/351e3a9de72dcb25a4b2812823bc210f.jpg?resize=52%2C39 52w" data-lazy-sizes="(max-width: 52px) 100vw, 52px" data-lazy-src="https://i2.wp.com/gaysifamily.com/wp-content/uploads/2020/08/351e3a9de72dcb25a4b2812823bc210f.jpg?resize=52%2C39&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>
<a href="http://gaysifamily.com/2020/08/18/film-yes-or-no-is-a-classic-rom-com-that-asks-all-the-right-questions/" title="Permanent Link to 'Film &#8220;Yes or No&#8221; Is A classic Rom-Com That Asks All The Right Questions.'">Film &#8220;Yes or No&#8221; Is A classic Rom-Com That Asks All The Right Questions.</a>
</li>
<li class="clearfix">
<a href="http://gaysifamily.com/2020/08/18/relationships-and-identity/" title="Permalink to 'Relationships And Identity'"><img width="52" height="39" src="https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/08/RI1.jpg?resize=52%2C39" class="attachment-thumbnail-mini size-thumbnail-mini wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="35216" data-permalink="http://gaysifamily.com/2020/08/18/relationships-and-identity/ri1/" data-orig-file="https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/08/RI1.jpg?fit=1080%2C1350" data-orig-size="1080,1350" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="RI1" data-image-description="" data-medium-file="https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/08/RI1.jpg?fit=307%2C384" data-large-file="https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/08/RI1.jpg?fit=512%2C640" data-lazy-srcset="https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/08/RI1.jpg?resize=144%2C108 144w, https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/08/RI1.jpg?resize=236%2C177 236w, https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/08/RI1.jpg?resize=52%2C39 52w" data-lazy-sizes="(max-width: 52px) 100vw, 52px" data-lazy-src="https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/08/RI1.jpg?resize=52%2C39&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>
<a href="http://gaysifamily.com/2020/08/18/relationships-and-identity/" title="Permanent Link to 'Relationships And Identity'">Relationships And Identity</a>
</li>
<li class="clearfix">
<a href="http://gaysifamily.com/2020/08/17/poem-lesbian-movies/" title="Permalink to 'Poem: Lesbian Movies'"><img width="52" height="39" src="https://i0.wp.com/gaysifamily.com/wp-content/uploads/2020/08/lesbian-movies-artwork-final-.jpg?resize=52%2C39" class="attachment-thumbnail-mini size-thumbnail-mini wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="35213" data-permalink="http://gaysifamily.com/2020/08/17/poem-lesbian-movies/lesbian-movies-artwork-final/" data-orig-file="https://i0.wp.com/gaysifamily.com/wp-content/uploads/2020/08/lesbian-movies-artwork-final-.jpg?fit=1080%2C1350" data-orig-size="1080,1350" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="lesbian-movies-artwork-final-" data-image-description="" data-medium-file="https://i0.wp.com/gaysifamily.com/wp-content/uploads/2020/08/lesbian-movies-artwork-final-.jpg?fit=307%2C384" data-large-file="https://i0.wp.com/gaysifamily.com/wp-content/uploads/2020/08/lesbian-movies-artwork-final-.jpg?fit=512%2C640" data-lazy-srcset="https://i0.wp.com/gaysifamily.com/wp-content/uploads/2020/08/lesbian-movies-artwork-final-.jpg?resize=144%2C108 144w, https://i0.wp.com/gaysifamily.com/wp-content/uploads/2020/08/lesbian-movies-artwork-final-.jpg?resize=236%2C177 236w, https://i0.wp.com/gaysifamily.com/wp-content/uploads/2020/08/lesbian-movies-artwork-final-.jpg?resize=52%2C39 52w" data-lazy-sizes="(max-width: 52px) 100vw, 52px" data-lazy-src="https://i0.wp.com/gaysifamily.com/wp-content/uploads/2020/08/lesbian-movies-artwork-final-.jpg?resize=52%2C39&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>
<a href="http://gaysifamily.com/2020/08/17/poem-lesbian-movies/" title="Permanent Link to 'Poem: Lesbian Movies'">Poem: Lesbian Movies</a>
</li>
<li class="clearfix">
<a href="http://gaysifamily.com/2020/08/17/we-used-to-feel-so-right/" title="Permalink to 'We Used To Feel So Right'"><img width="52" height="39" src="https://i2.wp.com/gaysifamily.com/wp-content/uploads/2020/08/Coverstory.jpg?resize=52%2C39" class="attachment-thumbnail-mini size-thumbnail-mini wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="35201" data-permalink="http://gaysifamily.com/2020/08/17/we-used-to-feel-so-right/coverstory/" data-orig-file="https://i2.wp.com/gaysifamily.com/wp-content/uploads/2020/08/Coverstory.jpg?fit=1350%2C1080" data-orig-size="1350,1080" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Coverstory" data-image-description="" data-medium-file="https://i2.wp.com/gaysifamily.com/wp-content/uploads/2020/08/Coverstory.jpg?fit=480%2C384" data-large-file="https://i2.wp.com/gaysifamily.com/wp-content/uploads/2020/08/Coverstory.jpg?fit=512%2C410" data-lazy-srcset="https://i2.wp.com/gaysifamily.com/wp-content/uploads/2020/08/Coverstory.jpg?resize=144%2C108 144w, https://i2.wp.com/gaysifamily.com/wp-content/uploads/2020/08/Coverstory.jpg?resize=236%2C177 236w, https://i2.wp.com/gaysifamily.com/wp-content/uploads/2020/08/Coverstory.jpg?resize=52%2C39 52w" data-lazy-sizes="(max-width: 52px) 100vw, 52px" data-lazy-src="https://i2.wp.com/gaysifamily.com/wp-content/uploads/2020/08/Coverstory.jpg?resize=52%2C39&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>
<a href="http://gaysifamily.com/2020/08/17/we-used-to-feel-so-right/" title="Permanent Link to 'We Used To Feel So Right'">We Used To Feel So Right</a>
</li>
<li class="clearfix">
<a href="http://gaysifamily.com/2020/08/14/an-open-letter-to-her/" title="Permalink to 'An Open Letter To ‘Her’'"><img width="52" height="39" src="https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/08/image-11.jpeg?resize=52%2C39" class="attachment-thumbnail-mini size-thumbnail-mini wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="35198" data-permalink="http://gaysifamily.com/2020/08/14/an-open-letter-to-her/image-11/" data-orig-file="https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/08/image-11.jpeg?fit=673%2C448" data-orig-size="673,448" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="image-11" data-image-description="" data-medium-file="https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/08/image-11.jpeg?fit=512%2C341" data-large-file="https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/08/image-11.jpeg?fit=512%2C341" data-lazy-srcset="https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/08/image-11.jpeg?resize=144%2C108 144w, https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/08/image-11.jpeg?resize=236%2C177 236w, https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/08/image-11.jpeg?resize=52%2C39 52w" data-lazy-sizes="(max-width: 52px) 100vw, 52px" data-lazy-src="https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/08/image-11.jpeg?resize=52%2C39&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>
<a href="http://gaysifamily.com/2020/08/14/an-open-letter-to-her/" title="Permanent Link to 'An Open Letter To ‘Her’'">An Open Letter To ‘Her’</a>
</li>
</ul>
</div>
<!-- END recent posts -->

</div>
</div>
<!-- END container inner -->

<!-- BEGIN footer -->
<div id="footer" class="clearfix">

<!-- BEGIN footer top -->
<div class="footer-top follow-big clearfix">
<h3>Follow Gaysi</h3>
<ul class="clearfix">
<li id="follow-feed"><a href="http://feeds.feedburner.com/Gaysi" title="Subscribe to Gaysi via RSS"><span>Subscribe to the Gaysi RSS feed</span></a></li>
<li id="follow-email"><a href="http://www.feedburner.com/fb/a/emailverifySubmit?feedId=2691575&amp;loc=en_US" title="Get new posts by email"><span>Signup to get new posts by email</span></a></li>
<li id="follow-twitter"><a href="http://twitter.com/gaysifamily/" title="You should follow Gaysi on Twitter"><span>You should follow Gaysi on Twitter</span></a></li>
<li id="follow-facebook"><span><iframe src="//www.facebook.com/plugins/like.php?href=https%3A%2F%2Fwww.facebook.com%2FTheGaysiFamily&amp;send=false&amp;layout=button_count&amp;width=100&amp;show_faces=false&amp;font=arial&amp;colorscheme=light&amp;action=like&amp;height=30" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:100px; height:30px;" allowTransparency="true"></iframe></span></li>
</ul>
</div>
<!-- END footer top -->

<!-- BEGIN footer inner -->
<div class="footer-inner clearfix">

<!-- BEGIN footer middle -->
<div class="footer-middle clearfix">

<!-- BEGIN about -->
<div class="footer-middle-section about">
<p>Gaysi is a space where the Desi-Gay community comes together and shares personal stories, their triumphs and failures, their struggles and their dreams, their hopes and despair. And in doing so, gives other gaysis a sliver of hope too. <a title="Find out more" href="http://gaysifamily.com/about/">More</a></p>
</div>
<!-- END about -->

<!-- BEGIN links -->
<div class="footer-middle-section links">
<ul id="menu-footer" class="clearfix"><li id="menu-item-13448" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13448"><a href="http://gaysifamily.com/about/">About</a></li>
<li id="menu-item-13453" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13453"><a href="http://gaysifamily.com/team/">Team</a></li>
<li id="menu-item-13449" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13449"><a href="http://gaysifamily.com/contact/">Contact</a></li>
<li id="menu-item-13452" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13452"><a href="http://gaysifamily.com/so-you-want-to-write-for-gaysi/">Contribute</a></li>
<li id="menu-item-13451" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13451"><a href="http://gaysifamily.com/advertise/">Advertise</a></li>
</ul></div>
<!-- END links -->

<!-- BEGIN stats -->
<div class="footer-middle-section stats">
<ul>
<li class="clearfix"><span class="count">3263</span><span class="text">posts</span></li>
<li class="clearfix"><span class="count">9255</span><span class="text">comments</span></li>
<li class="clearfix"><span class="count">227</span><span class="text">members</span></li>
</ul>
</div>

<div class="footer-middle-section contribute">
<h3>Gaysi is looking for contributors!</h3>
<p>We are always on the lookout for passionate writers. If you want to share your story or want to contribute to Gaysi in any other way, do <a href="http://gaysifamily.com/contact/" title="Get in touch">get in touch</a>.</p>
</div>
<!-- END contribute -->

</div>
<!-- END footer middle -->

<!-- BEGIN footer bottom -->
<div class="footer-bottom clearfix">

<!-- BEGIN copyright -->
<div class="footer-bottom-section copyright">
<p><a rel="license" href="http://creativecommons.org/licenses/by-nc-nd/2.5/in/"><img alt="Creative Commons License" src="http://gaysifamily.com/wp-content/themes/gaysi-v3/i/cc-88x31.png" width="88" height="31" /></a> This <span xmlns:dc="http://purl.org/dc/elements/1.1/" href="http://purl.org/dc/dcmitype/Text">work</span> is licensed under a <a rel="license" href="http://creativecommons.org/licenses/by-nc-nd/2.5/in/">Creative Commons Attribution-Noncommercial-No Derivative Works 2.5 India License</a>. For detailed information, <a href="http://gaysifamily.com/copyright-regulations/" title="Copyright">go here</a>.</p>
</div>

<!-- BEGIN credits -->
<div class="footer-bottom-section credits">
<ul>
<li><span>Powered by</span> <a href="http://wordpress.org/" title="WordPress">WordPress</a></li>
<li><span>Designed by</span> <a href="http://chugsdesigns.com/" title="Chugs Designs">Chugs Designs</a></li>
</ul>
</div>

<div class="footer-bottom-section blank">
&nbsp;
</div>


<div class="footer-bottom-section anchor-top">
<a href="#container" title="back to the top of the page">Back to top &uarr;</a>
</div>

</div>
<!-- END footer bottom -->

</div>
<!-- END footer inner -->

</div>
<!-- END footer -->

</div>
<!-- END container -->

</div>
<!-- END wrap -->

<script type='text/javascript'>
  	var pubID = '9146CL8455';

  	(function(d, t) {
  	var s = document.createElement('script');s.type = 'text/javascript';
  	s.async = true;s.src = (document.location.protocol == 'https:' ? 'https://cdn0.cuelinks.com/js/' : 'http://cdn0.cuelinks.com/js/')  + 'cuelinksv1.js';
  	document.getElementsByTagName('body')[0].appendChild(s);
  	}());
</script>

<script type='text/javascript'>
/* <![CDATA[ */
r3f5x9JS=escape(document['referrer']);
hf4N='a884359fd9545e0ba5464a0d4847ce13';
hf4V='4f54a3316a9e8985d828ef1e50366603';
jQuery(document).ready(function($){var e="#commentform, .comment-respond form, .comment-form, #lostpasswordform, #registerform, #loginform, #login_form, #wpss_contact_form, .wpcf7-form";$(e).submit(function(){$("<input>").attr("type","hidden").attr("name","r3f5x9JS").attr("value",r3f5x9JS).appendTo(e);$("<input>").attr("type","hidden").attr("name",hf4N).attr("value",hf4V).appendTo(e);return true;});$("#comment").attr({minlength:"15",maxlength:"15360"})});
/* ]]> */
</script> 
			<div id="pramukhime-layer">
				<div id='pramukhime-content'>
						<span id="pramukhime-content-heading">
						Type in <select name='pramukhime-select-lang' id='pramukhime-select-lang' ><option value='pramukhime:english'>English</option><option value='pramukhindic:assamese'>Assamese</option><option value='pramukhindic:bengali'>Bengali</option><option value='pramukhindic:bodo'>Bodo</option><option value='pramukhindic:dogri'>Dogri</option><option value='pramukhindic:gujarati'>Gujarati</option><option value='pramukhindic:hindi'>Hindi</option><option value='pramukhindic:kannada'>Kannada</option><option value='pramukhindic:kashmiri'>Kashmiri</option><option value='pramukhindic:konkani'>Konkani</option><option value='pramukhindic:maithili'>Maithili</option><option value='pramukhindic:malayalam'>Malayalam</option><option value='pramukhindic:manipuri'>Manipuri</option><option value='pramukhindic:marathi'>Marathi</option><option value='pramukhindic:marathimodi'>Marathi (Modi)</option><option value='pramukhindic:meitei'>Meitei (Manipuri)</option><option value='pramukhindic:nepali'>Nepali</option><option value='pramukhindic:odia'>Odia</option><option value='pramukhindic:punjabi'>Punjabi</option><option value='pramukhindic:sanskrit'>Sanskrit</option><option value='pramukhindic:santali'>Santali (Ol Chiki)</option><option value='pramukhindic:sindhi'>Sindhi</option><option value='pramukhindic:sora'>Sora</option><option value='pramukhindic:tamil'>Tamil</option><option value='pramukhindic:telugu'>Telugu</option></select>
						<button type="button" class="pi-btn" id="pramukhime-more" title="Show Settings/Help" tabindex="-1">
							<i class="pi-more-down"></i>
						</button>
						</span>
						<button type="button" class="pi-btn" id="pramukhime-more-side" title="Shrink/Expand PramukhIME" tabindex="-1">
							<i class="pi-more-right"></i>
						</button>
				</div>
				<div id='pramukhime-promo-link'>Powered By <a href='http://www.vishalon.net/pramukhime/wordpress' target='_blank'>PramukhIME</a></div>
				<div id="pramukhime-content-english">
					Details available only for Indian languages
				</div>
				<div id="pramukhime-content-detail">
					<div class="pi-ui-title">Settings
					</div>
					<div id="pramukhime-settings-digitinenglish">
						<label><input type="checkbox" id="pramukhime-digitinenglish" /> Digit In English (for all languages)</label>
					</div>
					<div id="pramukhime-settings-typingrule">
						<label for="pramukhime-typingrules">Advanced Typing Rule</label>
						<select id="pramukhime-typingrules" title="Select Typing Rule">
							<option value="panchamakshar">Panchamakshar</option>
							<option value="anusvar">Anusvar</option>
						</select>
					</div>
					<div class="pi-ui-title">Help</div>
					<div id="pramukhime-content-help">
						<img src="http://gaysifamily.com/wp-content/plugins/pramukhime-indic/pramukhime/img/pramukhime-english.png" id="pramukhime-help-image" alt="Indian language typing help" />
					</div>
					<a target="_blank" id="pramukhime-help-link">View Detailed Help <span class="pi-external"></span></a>
				</div>
			</div>
			<script language="JavaScript" type="text/javascript">
			jQuery.extend(pramukhime_options,  { 'sticky_selector':'#wpadminbar', 'url': 'http://gaysifamily.com/wp-content/plugins/pramukhime-indic/pramukhime/', 'languages':{'pramukhime:english': 'English','pramukhindic:assamese': 'Assamese','pramukhindic:bengali': 'Bengali','pramukhindic:bodo': 'Bodo','pramukhindic:dogri': 'Dogri','pramukhindic:gujarati': 'Gujarati','pramukhindic:hindi': 'Hindi','pramukhindic:kannada': 'Kannada','pramukhindic:kashmiri': 'Kashmiri','pramukhindic:konkani': 'Konkani','pramukhindic:maithili': 'Maithili','pramukhindic:malayalam': 'Malayalam','pramukhindic:manipuri': 'Manipuri','pramukhindic:marathi': 'Marathi','pramukhindic:marathimodi': 'Marathi (Modi)','pramukhindic:meitei': 'Meitei (Manipuri)','pramukhindic:nepali': 'Nepali','pramukhindic:odia': 'Odia','pramukhindic:punjabi': 'Punjabi','pramukhindic:sanskrit': 'Sanskrit','pramukhindic:santali': 'Santali (Ol Chiki)','pramukhindic:sindhi': 'Sindhi','pramukhindic:sora': 'Sora','pramukhindic:tamil': 'Tamil','pramukhindic:telugu': 'Telugu'}, 'kb_class': 'PramukhIndic', 'mce_enabled':false, 'page_enabled':true} );			</script>
			<link rel='stylesheet' id='yarppRelatedCss-css'  href='http://gaysifamily.com/wp-content/plugins/yet-another-related-posts-plugin/style/related.css?ver=5.5' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.5/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.8.2/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' id='social_js-js-extra'>
/* <![CDATA[ */
var Sociali18n = {"commentReplyTitle":"Post a Reply"};
/* ]]> */
</script>
<script type='text/javascript' src='http://gaysifamily.com/wp-content/plugins/social/assets/social.js?ver=3.1.1' id='social_js-js'></script>
<script type='text/javascript' id='wp-polls-js-extra'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/gaysifamily.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://gaysifamily.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.5' id='wp-polls-js'></script>
<script type='text/javascript' id='wp-postviews-cache-js-extra'>
/* <![CDATA[ */
var viewsCacheL10n = {"admin_ajax_url":"http:\/\/gaysifamily.com\/wp-admin\/admin-ajax.php","post_id":"35339"};
/* ]]> */
</script>
<script type='text/javascript' src='http://gaysifamily.com/wp-content/plugins/wp-postviews/postviews-cache.js?ver=1.68' id='wp-postviews-cache-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.8.2/_inc/build/lazy-images/js/lazy-images.min.js' id='jetpack-lazy-images-js'></script>
<script type='text/javascript' src='http://gaysifamily.com/wp-content/plugins/wp-spamshield/js/jscripts-ftr-min.js' id='wpss-jscripts-ftr-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script type='text/javascript' id='jetpack-carousel-js-extra'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"http:\/\/gaysifamily.com\/wp-admin\/admin-ajax.php","nonce":"4e432495c2","display_exif":"1","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"white","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"http:\/\/gaysifamily.com\/wp-login.php?redirect_to=http%3A%2F%2Fgaysifamily.com%2F2020%2F08%2F25%2Fa-gaysi-guide-to-gay-cis-male-representation-in-film-and-tv%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.8.2/_inc/build/carousel/jetpack-carousel.min.js' id='jetpack-carousel-js'></script>
<script async="async" type='text/javascript' src='http://gaysifamily.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.6' id='akismet-form-js'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202035.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.8.2',blog:'10574676',post:'35339',tz:'5.5',srv:'gaysifamily.com'} ]);
	_stq.push([ 'clickTrackerInit', '10574676', '35339' ]);
</script>

</body>
</html>
<!-- Dynamic page generated in 0.387 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2020-08-25 16:48:11 -->

<!-- Compression = gzip -->