<!DOCTYPE html>

<!--[if lt IE 7]><html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-US"><![endif]-->
<!--[if IE 7]><html class="no-js lt-ie9 lt-ie8" lang="en-US"><![endif]-->
<!--[if IE 8]><html class="no-js lt-ie9" lang="en-US"><![endif]-->
<!--[if gt IE 8]><!--><html class="no-js" lang="en-US"><!--<![endif]-->

<head>

<!-- meta -->
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=IE6" />

<!-- title -->
<title>Churails: A Message Of A Feminist Liberation And Agency From Across The Border - Gaysi</title>

<!-- misc -->
<link rel="profile" href="http://gmpg.org/xfn/11" />

<!-- stylesheets -->
<link rel="stylesheet" href="http://gaysifamily.com/wp-content/themes/gaysi-v3-child/style.css" type="text/css" media="screen" />
<!--[if lt IE 9]>
<link rel="stylesheet" href="http://gaysifamily.com/wp-content/themes/gaysi-v3-child/css/ie.css" type="text/css" media="screen" />
<![endif]-->

<!-- width greater than 320, smaller than 480 -->
<link rel="stylesheet" href="http://gaysifamily.com/wp-content/themes/gaysi-v3/css/480.css" 
media="only screen and (min-width : 321px) and (max-width : 480px)">
<!-- width greater than 480, smaller than 600 -->
<link rel="stylesheet" href="http://gaysifamily.com/wp-content/themes/gaysi-v3/css/600.css" 
media="only screen and (min-width: 481px) and (max-width : 600px)">
<!-- width greater than 600, smaller than 768 -->
<link rel="stylesheet" href="http://gaysifamily.com/wp-content/themes/gaysi-v3/css/600.css" 
media="only screen and (min-width: 600px) and (max-width : 768px)">
<!-- width smaller than 320 -->
<link rel="stylesheet" href="http://gaysifamily.com/wp-content/themes/gaysi-v3/css/320.css" 
media="only screen and (max-width : 320px)">
<link rel="stylesheet" href="http://gaysifamily.com/wp-content/themes/gaysi-v3/css/print.css" type="text/css" media="print" />

<!-- rss -->
<link rel="alternate" type="application/rss+xml" title="Gaysi RSS Feed" href="http://gaysifamily.com/feed/" />
<link rel="alternate" type="application/atom+xml" title="Gaysi Atom Feed" href="http://gaysifamily.com/feed/atom/" />

<!-- pinkback -->
<link rel="pingback" href="http://gaysifamily.com/xmlrpc.php" />

<!-- favicons -->
<link rel="shortcut icon" type="image/x-icon" href="http://gaysifamily.com/wp-content/themes/gaysi-v3-child/i/favicon.ico" />
<link rel="apple-touch-icon-precomposed" type="image/x-icon" href="http://gaysifamily.com/wp-content/themes/gaysi-v3-child/i/apple-touch-icon-precomposed.png">

<!-- verifications -->
<link rel="me" type="text/html" href="http://www.google.com/profiles/gaysifamily"/>



	<!-- This site is optimized with the Yoast SEO plugin v14.9 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="description" content="While most of these shows actually end with women deciding to take up space and revolt in a man&#039;s world, Churails actually begins with the question, &quot;okay, but what happens after that decision?&quot; And the show answers it by managing to address how with every layer of patriarchy that is peeled back we get more and more institutionalized toxic dominance, violence, and power imbalances rooted in sexism." />
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="http://gaysifamily.com/2020/09/08/churails-a-message-of-a-feminist-liberation-and-agency-from-across-the-border/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Churails: A Message Of A Feminist Liberation And Agency From Across The Border - Gaysi" />
	<meta property="og:description" content="While most of these shows actually end with women deciding to take up space and revolt in a man&#039;s world, Churails actually begins with the question, &quot;okay, but what happens after that decision?&quot; And the show answers it by managing to address how with every layer of patriarchy that is peeled back we get more and more institutionalized toxic dominance, violence, and power imbalances rooted in sexism." />
	<meta property="og:url" content="http://gaysifamily.com/2020/09/08/churails-a-message-of-a-feminist-liberation-and-agency-from-across-the-border/" />
	<meta property="og:site_name" content="Gaysi" />
	<meta property="article:published_time" content="2020-09-08T12:19:52+00:00" />
	<meta property="article:modified_time" content="2020-09-08T12:20:15+00:00" />
	<meta property="og:image" content="https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/09/churail-.jpeg?fit=800%2C418" />
	<meta property="og:image:width" content="800" />
	<meta property="og:image:height" content="418" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:creator" content="@gaysifamily" />
	<meta name="twitter:site" content="@gaysifamily" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"http://gaysifamily.com/#website","url":"http://gaysifamily.com/","name":"Gaysi","description":"The Gay Desi","potentialAction":[{"@type":"SearchAction","target":"http://gaysifamily.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"http://gaysifamily.com/2020/09/08/churails-a-message-of-a-feminist-liberation-and-agency-from-across-the-border/#primaryimage","inLanguage":"en-US","url":"https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/09/churail-.jpeg?fit=800%2C418","width":800,"height":418},{"@type":"WebPage","@id":"http://gaysifamily.com/2020/09/08/churails-a-message-of-a-feminist-liberation-and-agency-from-across-the-border/#webpage","url":"http://gaysifamily.com/2020/09/08/churails-a-message-of-a-feminist-liberation-and-agency-from-across-the-border/","name":"Churails: A Message Of A Feminist Liberation And Agency From Across The Border - Gaysi","isPartOf":{"@id":"http://gaysifamily.com/#website"},"primaryImageOfPage":{"@id":"http://gaysifamily.com/2020/09/08/churails-a-message-of-a-feminist-liberation-and-agency-from-across-the-border/#primaryimage"},"datePublished":"2020-09-08T12:19:52+00:00","dateModified":"2020-09-08T12:20:15+00:00","author":{"@id":"http://gaysifamily.com/#/schema/person/6b6f1b7188a30ebff6749f589fd95357"},"description":"While most of these shows actually end with women deciding to take up space and revolt in a man's world, Churails actually begins with the question, \"okay, but what happens after that decision?\" And the show answers it by managing to address how with every layer of patriarchy that is peeled back we get more and more institutionalized toxic dominance, violence, and power imbalances rooted in sexism.","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["http://gaysifamily.com/2020/09/08/churails-a-message-of-a-feminist-liberation-and-agency-from-across-the-border/"]}]},{"@type":"Person","@id":"http://gaysifamily.com/#/schema/person/6b6f1b7188a30ebff6749f589fd95357","name":"Khushi","image":{"@type":"ImageObject","@id":"http://gaysifamily.com/#personlogo","inLanguage":"en-US","url":"http://0.gravatar.com/avatar/c996f546765aa53ad1a198c52050a0e0?s=96&d=retro&r=pg","caption":"Khushi"},"description":"The student that always has her hand up in class, and in life. Dreams of a world where Lizzo's songs automatically shower glitter on the listener, minorities are not constantly expected to put in unequal emotional labour for everything, and kind people find each other despite all the noise."}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel="alternate" type="application/rss+xml" title="Gaysi &raquo; Feed" href="http://gaysifamily.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Gaysi &raquo; Comments Feed" href="http://gaysifamily.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Gaysi &raquo; Churails: A Message Of A Feminist Liberation And Agency From Across The Border Comments Feed" href="http://gaysifamily.com/2020/09/08/churails-a-message-of-a-feminist-liberation-and-agency-from-across-the-border/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/gaysifamily.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.1"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='yarppWidgetCss-css'  href='http://gaysifamily.com/wp-content/plugins/yet-another-related-posts-plugin/style/widget.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.5.1/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='dashicons-css'  href='https://c0.wp.com/c/5.5.1/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='pramukhime-css'  href='http://gaysifamily.com/wp-content/plugins/pramukhime-indic/css/pramukhime.css?ver=4.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='pramukhindic-css'  href='http://gaysifamily.com/wp-content/plugins/pramukhime-indic/pramukhime/css/pramukhindic.css?ver=4.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='social_comments-css'  href='http://gaysifamily.com/wp-content/plugins/social/assets/comments.css?ver=3.1.1' type='text/css' media='screen' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/8.9/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='http://ajax.googleapis.com/ajax/libs/jquery/1.7.2/jquery.min.js?ver=1.7.2' id='jquery-js'></script>
<script type='text/javascript' src='http://gaysifamily.com/wp-content/plugins/pramukhime-indic/pramukhime/js/pramukhime.js?ver=4.0.1' id='pramukhime-js'></script>
<script type='text/javascript' src='http://gaysifamily.com/wp-content/plugins/pramukhime-indic/pramukhime/js/pramukhindic.js?ver=4.0.1' id='pramukhlib-js'></script>
<script type='text/javascript' src='http://gaysifamily.com/wp-content/plugins/pramukhime-indic/js/pramukhime-helper.js?ver=4.0.1' id='pramukhlibhelper-js'></script>
<script type='text/javascript' src='http://gaysifamily.com/wp-content/plugins/pramukhime-indic/js/json3.min.js?ver=4.0.1' id='json3-js'></script>
<link rel="https://api.w.org/" href="http://gaysifamily.com/wp-json/" /><link rel="alternate" type="application/json" href="http://gaysifamily.com/wp-json/wp/v2/posts/35528" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://gaysifamily.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://gaysifamily.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5.1" />
<link rel='shortlink' href='https://wp.me/pImXi-9f2' />
<link rel="alternate" type="application/json+oembed" href="http://gaysifamily.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fgaysifamily.com%2F2020%2F09%2F08%2Fchurails-a-message-of-a-feminist-liberation-and-agency-from-across-the-border%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://gaysifamily.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fgaysifamily.com%2F2020%2F09%2F08%2Fchurails-a-message-of-a-feminist-liberation-and-agency-from-across-the-border%2F&#038;format=xml" />
<script type="text/javascript">
                (function($){
                    $(function(){
                        $(".widget form.bbp-login-form button#user-submit").each(function(){
                            $(this).html($(this).html().toString().replace(String.fromCharCode(34),""));
                        });
                    });
                })(jQuery);
              </script>			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		
<script type='text/javascript' src='http://gaysifamily.com/wp-content/plugins/wp-spamshield/js/jscripts.php'></script> 



<!-- scripts -->
<script type="text/javascript" src="http://gaysifamily.com/wp-content/themes/gaysi-v3/scripts/tabs.js"></script>
<script type="text/javascript">
jQuery(document).ready(function($){
$('#nav-pri').prepend('<div id="menu-icon">Menu</div>');
$("#menu-icon").on("click", function(){
$("#menu-primary").slideToggle();
$(this).toggleClass("active");
});
});
</script>
<!--[if lt IE 9]>
<script src="http://gaysifamily.com/wp-content/themes/gaysi-v3/scripts/respond.min.js" type="text/javascript"></script>
<script src="http://gaysifamily.com/wp-content/themes/gaysi-v3/scripts/html5.js" type="text/javascript"></script>
<script src="http://gaysifamily.com/wp-content/themes/gaysi-v3/scripts/selectivizr-min.js" type="text/javascript"></script>
<![endif]-->

</head>

<body class="post-template-default single single-post postid-35528 single-format-standard">

<!-- BEGIN wrap -->
<div id="wrap" class="clearfix">

<!-- BEGIN container -->
<div id="container" class="clearfix">

<!-- BEGIN header -->
<header id="header" class="clearfix" role="banner">

<!-- BEGIN header inner -->
<div id="header-inner" class="clearfix">

<div id="header-left">
<!-- BEGIN title -->
<p id="logo"><a href="http://gaysifamily.com/" title="Gaysi">Gaysi</a></p>
<p id="description">The Gay Desi</p>
<!-- END title -->
</div>


<div id="header-middle">
<!-- BEGIN popular tags -->
<div id="popular-tags">
<h3>Popular Tags: </h3>
<ul id="menu-popular-tags" class="clearfix"><li id="menu-item-13443" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-13443"><a href="http://gaysifamily.com/tag/celebrities/">Celebrities</a></li>
<li id="menu-item-13444" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-13444"><a href="http://gaysifamily.com/tag/erotica/">Erotica</a></li>
<li id="menu-item-13445" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-13445"><a href="http://gaysifamily.com/tag/gay-rights/">Gay Rights</a></li>
<li id="menu-item-13446" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-13446"><a href="http://gaysifamily.com/tag/jab-we-met/">Jab We Met</a></li>
<li id="menu-item-13447" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-13447"><a href="http://gaysifamily.com/tag/transgender/">Transgender</a></li>
</ul></div>
<!-- END popular tags -->
</div>

<div id="header-right">
<!-- BEGIN search -->
<div id="search">
<form method="get" id="searchform" action="http://gaysifamily.com/">
<fieldset>
<label for="s" class="visuallyhidden">Search</label>
<input type="text" class="field" name="s" id="s" placeholder="Search" />
<input type="submit" class="submit" name="submit" id="searchsubmit" value="Search" />
</fieldset>
</form></div>
<!-- END search -->
<!-- BEGIN follow small -->
<div class="follow-small">
<ul>
<li id="follow-small-feed"><a href="http://feeds.feedburner.com/Gaysi" title="Subscribe to Gaysi via RSS">Subscribe to the Gaysi RSS feed</a></li>
<li id="follow-small-email"><a href="http://www.feedburner.com/fb/a/emailverifySubmit?feedId=2691575&amp;loc=en_US" title="Get new posts by email">Signup to get new posts by email</a></li>
<li id="follow-small-twitter"><a href="http://twitter.com/gaysifamily/" title="You should follow Gaysi on Twitter">You should follow Gaysi on Twitter</a></li>
<li id="follow-small-facebook"><a href="https://www.facebook.com/TheGaysiFamily" title="Like us on Facebook">Like us on Facebook</a></li>
</ul>
</div>
<!-- END follow small -->
</div>

</div>
<!-- END header inner -->

<!-- BEGIN primary navigation -->
<nav id="nav-pri" role="navigation">
<h3 class="visuallyhidden">Main menu</h3>
<div class="visuallyhidden"><a href="#content" title="Skip to primary content">Skip to primary content</a></div>
<ul id="menu-primary" class="clearfix"><li id="menu-item-13421" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-13421"><a href="http://gaysifamily.com/">Home</a></li>
<li id="menu-item-13435" class="nav-more menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-13435"><a href="#">Categories</a>
<ul class="sub-menu">
	<li id="menu-item-20591" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20591"><a href="http://gaysifamily.com/category/opinion/">Opinion</a></li>
	<li id="menu-item-20592" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20592"><a href="http://gaysifamily.com/category/personal-stories/">Personal Stories</a></li>
	<li id="menu-item-13429" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13429"><a href="http://gaysifamily.com/category/news/">News</a></li>
	<li id="menu-item-13431" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13431"><a href="http://gaysifamily.com/category/interviews/">Interviews</a></li>
	<li id="menu-item-13428" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13428"><a href="http://gaysifamily.com/category/fiction/">Fiction</a></li>
	<li id="menu-item-13433" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-13433"><a href="http://gaysifamily.com/category/reviews/">Reviews</a></li>
	<li id="menu-item-13432" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13432"><a href="http://gaysifamily.com/category/polls/">Polls</a></li>
	<li id="menu-item-13434" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13434"><a href="http://gaysifamily.com/category/general/">Writer&#8217;s Bloc</a></li>
	<li id="menu-item-13427" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13427"><a href="http://gaysifamily.com/category/events/">Events</a></li>
</ul>
</li>
<li id="menu-item-13436" class="nav-more menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-13436"><a href="#">Tags</a>
<ul class="sub-menu">
	<li id="menu-item-20320" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-20320"><a href="http://gaysifamily.com/tag/coming-out/">Coming Out</a></li>
	<li id="menu-item-20321" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-20321"><a href="http://gaysifamily.com/tag/gay-rights/">Gay Rights</a></li>
	<li id="menu-item-20323" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-20323"><a href="http://gaysifamily.com/tag/homophobia/">Homophobia</a></li>
	<li id="menu-item-13439" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-13439"><a href="http://gaysifamily.com/tag/ipc-377/">IPC 377</a></li>
	<li id="menu-item-20411" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20411"><a href="http://gaysifamily.com/archives/#anchor-tags">All tags</a></li>
</ul>
</li>
<li id="menu-item-13423" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13423"><a href="http://gaysifamily.com/archives/">Archives</a></li>
<li id="menu-item-21093" class="nav-more menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-21093"><a href="http://gaysifamily.com/community/">Community</a>
<ul class="sub-menu">
	<li id="menu-item-21097" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21097"><a href="http://gaysifamily.com/community/forums/">Forums</a></li>
	<li id="menu-item-21095" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21095"><a href="http://gaysifamily.com/community/topics/">Topics</a></li>
	<li id="menu-item-21096" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21096"><a href="http://gaysifamily.com/community/topics/topic-tags/">Topic tags</a></li>
	<li id="menu-item-21094" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21094"><a href="http://gaysifamily.com/community/members/">Members</a></li>
</ul>
</li>
<li id="menu-item-13422" class="nav-more menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-13422"><a href="http://gaysifamily.com/about/">About</a>
<ul class="sub-menu">
	<li id="menu-item-13425" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13425"><a href="http://gaysifamily.com/team/">Team</a></li>
	<li id="menu-item-13440" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13440"><a href="http://gaysifamily.com/advertise/">Advertise</a></li>
	<li id="menu-item-13442" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13442"><a href="http://gaysifamily.com/so-you-want-to-write-for-gaysi/">Contribute</a></li>
</ul>
</li>
<li id="menu-item-13426" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13426"><a href="http://gaysifamily.com/contact/">Contact</a></li>
</ul></nav>
<!-- END primary navigation -->

</header>
<!-- END header -->

<!-- BEGIN container inner -->
<div id="container-inner" class="clearfix">
<!-- BEGIN content -->
<div id="content" class="content-single clearfix">


<!-- BEGIN post -->
<article id="post-35528" class="clearfix post-35528 post type-post status-publish format-standard has-post-thumbnail hentry category-reviews tag-culture tag-gender tag-india tag-queer tag-relationships tag-social-media tag-television">
<header class="post-header">
<div class="post-meta-category"><a href="http://gaysifamily.com/category/reviews/" rel="category tag">Reviews</a></div>
<h1 class="post-title">Churails: A Message Of A Feminist Liberation And Agency From Across The Border</h1>
<div class="post-meta clearfix">
<span class="post-meta-author"><img alt src="http://gaysifamily.com/wp-content/glc_cache/c996f546765aa53ad1a198c52050a0e0-30.jpg" class="avatar avatar-30 photo jetpack-lazy-image" height="30" width="30" loading="lazy" data-lazy-srcset="http://0.gravatar.com/avatar/c996f546765aa53ad1a198c52050a0e0?s=60&#038;d=retro&#038;r=pg 2x" data-lazy-src="http://gaysifamily.com/wp-content/glc_cache/c996f546765aa53ad1a198c52050a0e0-30.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='http://gaysifamily.com/wp-content/glc_cache/c996f546765aa53ad1a198c52050a0e0-30.jpg' srcset='http://0.gravatar.com/avatar/c996f546765aa53ad1a198c52050a0e0?s=60&#038;d=retro&#038;r=pg 2x' class='avatar avatar-30 photo' height='30' width='30' loading='lazy'/></noscript> <span class="post-meta-text">Posted by</span> <a href="http://gaysifamily.com/author/khushi-bajaj/" title="Posts by Khushi" rel="author">Khushi</a></span> 
<span class="post-meta-date"><span class="post-meta-text">Posted on</span> Sep 8 2020</span>
<span class="post-meta-comments"><a href="#respond" title="Comments">Leave a comment</a></span>
</div>
</header>
<div class="post-excerpt">
<p>While most of these shows actually end with women deciding to take up space and revolt in a man&#8217;s world, Churails actually begins with the question, &#8220;okay, but what happens after that decision?&#8221; And the show answers it by managing to address how with every layer of patriarchy that is peeled back we get more and more institutionalized toxic dominance, violence, and power imbalances rooted in sexism.</p>
</div>
<div class="post-body">
<div class="ad ad-single">
<script type="text/javascript"><!--
google_ad_client = "pub-5113952115401333";
/* Gaysi - Post - 468x60 - Created 6/13/10 */
google_ad_slot = "5383684096";
google_ad_width = 468;
google_ad_height = 60;
//-->
</script>
<script type="text/javascript"
src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
</script>
</div>

<figure class="wp-block-image size-full"><img data-attachment-id="35530" data-permalink="http://gaysifamily.com/2020/09/08/churails-a-message-of-a-feminist-liberation-and-agency-from-across-the-border/churail/" data-orig-file="https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/09/churail-.jpeg?fit=800%2C418" data-orig-size="800,418" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="churail-" data-image-description data-medium-file="https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/09/churail-.jpeg?fit=512%2C268" data-large-file="https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/09/churail-.jpeg?fit=512%2C268" loading="lazy" width="512" height="268" src="https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/09/churail-.jpeg?resize=512%2C268" alt class="wp-image-35530 jetpack-lazy-image" data-recalc-dims="1" data-lazy-srcset="https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/09/churail-.jpeg?w=800 800w, https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/09/churail-.jpeg?resize=512%2C268 512w, https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/09/churail-.jpeg?resize=768%2C401 768w" data-lazy-sizes="(max-width: 512px) 100vw, 512px" data-lazy-src="https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/09/churail-.jpeg?resize=512%2C268&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="35530" data-permalink="http://gaysifamily.com/2020/09/08/churails-a-message-of-a-feminist-liberation-and-agency-from-across-the-border/churail/" data-orig-file="https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/09/churail-.jpeg?fit=800%2C418" data-orig-size="800,418" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="churail-" data-image-description="" data-medium-file="https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/09/churail-.jpeg?fit=512%2C268" data-large-file="https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/09/churail-.jpeg?fit=512%2C268" loading="lazy" width="512" height="268" src="https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/09/churail-.jpeg?resize=512%2C268" alt="" class="wp-image-35530" srcset="https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/09/churail-.jpeg?w=800 800w, https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/09/churail-.jpeg?resize=512%2C268 512w, https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/09/churail-.jpeg?resize=768%2C401 768w" sizes="(max-width: 512px) 100vw, 512px" data-recalc-dims="1" /></noscript></figure>



<p>At a time where psuedo-feminist shows act as an excuse to cater to the male gaze in the name of empowerment on streaming services, Churails is so much more than just a breath of fresh air- it is a storm right from the opening credits to the last shot. While most of these shows actually end with women deciding to take up space and revolt in a man&#8217;s world, Churails actually begins with the question, &#8220;okay, but what happens after that decision?&#8221; And the show answers it by managing to address how with every layer of patriarchy that is peeled back we get more and more institutionalized toxic dominance, violence, and power imbalances rooted in sexism.</p>



<p>Seen through the lens of testimonies during a police interrogation, the influence of Big Little Lies on the narrative and characters is obvious from the get go- but there is more than enough originality for it to be an inspiration and not an imitation- especially in the way that the characters are written and performed. The titular Churails played by Sarwat Gilani (Sara), Yasra Rizvi (Jugnu), Meher Bano (Zubaida), and Nimra Bucha (Batool) along with the supporting cast of Churails that forms their team are the realest and most multi-dimensional South Asian female characters seen on screen in a long time.</p>



<figure class="wp-block-image size-full"><img data-attachment-id="35532" data-permalink="http://gaysifamily.com/2020/09/08/churails-a-message-of-a-feminist-liberation-and-agency-from-across-the-border/churails-759/" data-orig-file="https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/09/churails-759.jpg?fit=759%2C422" data-orig-size="759,422" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="churails-759" data-image-description data-medium-file="https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/09/churails-759.jpg?fit=512%2C285" data-large-file="https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/09/churails-759.jpg?fit=512%2C285" loading="lazy" width="512" height="285" src="https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/09/churails-759.jpg?resize=512%2C285" alt class="wp-image-35532 jetpack-lazy-image" data-recalc-dims="1" data-lazy-srcset="https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/09/churails-759.jpg?w=759 759w, https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/09/churails-759.jpg?resize=512%2C285 512w" data-lazy-sizes="(max-width: 512px) 100vw, 512px" data-lazy-src="https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/09/churails-759.jpg?resize=512%2C285&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="35532" data-permalink="http://gaysifamily.com/2020/09/08/churails-a-message-of-a-feminist-liberation-and-agency-from-across-the-border/churails-759/" data-orig-file="https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/09/churails-759.jpg?fit=759%2C422" data-orig-size="759,422" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="churails-759" data-image-description="" data-medium-file="https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/09/churails-759.jpg?fit=512%2C285" data-large-file="https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/09/churails-759.jpg?fit=512%2C285" loading="lazy" width="512" height="285" src="https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/09/churails-759.jpg?resize=512%2C285" alt="" class="wp-image-35532" srcset="https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/09/churails-759.jpg?w=759 759w, https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/09/churails-759.jpg?resize=512%2C285 512w" sizes="(max-width: 512px) 100vw, 512px" data-recalc-dims="1" /></noscript></figure>



<p>Their portrayals are extremely believable and praiseworthy- you want to invest emotionally in them, and even if they make questionable choices at times, you do not feel moved to judge them because the plot and acting is just that real. If Zubaida has been verbally and physically abused by her family since she was a child, she actually does make the mistake of going back to them again in the hopes of things changing instead of giving a long speech to them and breaking free at once. If Jugnu is addicted to alcohol to the point where she carries a flask around with her literally every second of every day, it is very clearly shown as a struggle with her demons instead of an empowering habit by virtue of her being a woman.</p>



<p>Also real is the world that they live in, right from the societal dynamics that they interact with to the internal conflicts they face. The show manages to highlight class divisions within the group, the danger of the male brotherhood culture, racism and colourism, and even the toxicness and exclusionary nature of academic circles. But what perhaps stands out is the way that it portrays LGBTQIA+ individuals. Churails has made us reach that moment in streaming history where we get two South Asian middle-aged lesbians belonging to the lower class who have been together since they were teenagers and are unapologetic and out there about their love and affection for each other. It is heartwarming to see them hold each other close on a screen that they aren&#8217;t even supposed to occupy according to society.</p>



<figure class="wp-block-image size-full"><img data-attachment-id="35533" data-permalink="http://gaysifamily.com/2020/09/08/churails-a-message-of-a-feminist-liberation-and-agency-from-across-the-border/churails-webseries-758x426-1/" data-orig-file="https://i2.wp.com/gaysifamily.com/wp-content/uploads/2020/09/Churails-Webseries-758x426-1.jpg?fit=758%2C426" data-orig-size="758,426" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Churails-Webseries-758&#215;426-1" data-image-description data-medium-file="https://i2.wp.com/gaysifamily.com/wp-content/uploads/2020/09/Churails-Webseries-758x426-1.jpg?fit=512%2C288" data-large-file="https://i2.wp.com/gaysifamily.com/wp-content/uploads/2020/09/Churails-Webseries-758x426-1.jpg?fit=512%2C288" loading="lazy" width="512" height="288" src="https://i2.wp.com/gaysifamily.com/wp-content/uploads/2020/09/Churails-Webseries-758x426-1.jpg?resize=512%2C288" alt class="wp-image-35533 jetpack-lazy-image" data-recalc-dims="1" data-lazy-srcset="https://i2.wp.com/gaysifamily.com/wp-content/uploads/2020/09/Churails-Webseries-758x426-1.jpg?w=758 758w, https://i2.wp.com/gaysifamily.com/wp-content/uploads/2020/09/Churails-Webseries-758x426-1.jpg?resize=512%2C288 512w" data-lazy-sizes="(max-width: 512px) 100vw, 512px" data-lazy-src="https://i2.wp.com/gaysifamily.com/wp-content/uploads/2020/09/Churails-Webseries-758x426-1.jpg?resize=512%2C288&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="35533" data-permalink="http://gaysifamily.com/2020/09/08/churails-a-message-of-a-feminist-liberation-and-agency-from-across-the-border/churails-webseries-758x426-1/" data-orig-file="https://i2.wp.com/gaysifamily.com/wp-content/uploads/2020/09/Churails-Webseries-758x426-1.jpg?fit=758%2C426" data-orig-size="758,426" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Churails-Webseries-758&#215;426-1" data-image-description="" data-medium-file="https://i2.wp.com/gaysifamily.com/wp-content/uploads/2020/09/Churails-Webseries-758x426-1.jpg?fit=512%2C288" data-large-file="https://i2.wp.com/gaysifamily.com/wp-content/uploads/2020/09/Churails-Webseries-758x426-1.jpg?fit=512%2C288" loading="lazy" width="512" height="288" src="https://i2.wp.com/gaysifamily.com/wp-content/uploads/2020/09/Churails-Webseries-758x426-1.jpg?resize=512%2C288" alt="" class="wp-image-35533" srcset="https://i2.wp.com/gaysifamily.com/wp-content/uploads/2020/09/Churails-Webseries-758x426-1.jpg?w=758 758w, https://i2.wp.com/gaysifamily.com/wp-content/uploads/2020/09/Churails-Webseries-758x426-1.jpg?resize=512%2C288 512w" sizes="(max-width: 512px) 100vw, 512px" data-recalc-dims="1" /></noscript></figure>



<p>But Churails does not shy away from showing us the reality of the dual-lives some LGBTQIA+ individuals need to lead for their safety and acceptance, and what happens when the reality of their identity gets found out in a country where it is a crime to belong to the community in what is perhaps one of the most gory episodes in the series. Its representation of the community is not limited to just cis individuals either, with the team of Churails having a trans individual who is given an actual role instead of just token representation. With just as much fierceness and agency as the rest of the cast and actual glimpses of their chosen family outside the circle of Churails, it is an actual fleshed-out role which contributes to the plot and is played to perfection.</p>



<p>Written to be fast-paced and engaging, the show begins at one point and goes through evolution just like it&#8217;s characters. Without giving away any spoilers, the twists and turns are actually worth investing in because they are just that good. The dialogues are quotable even out of context, the fairytale motifs are rich and well done, the Bollywood references are funny, and the dark twisting nature of the tale is extremely well-balanced with wit and observational commentary. Whether it is the background score, the positioning of the shots, or the attention to detail that has been put into the set design, every tiny detail in the way that this show has been made contributes to it being a brilliant watch. At 10 episodes long, it is very binge-worthy, but for once I would recommend actually taking every single episode in and paying attention to the Easter eggs and red herrings- it&#8217;s very much worth it. The fact that it comes from across the border does not even for a second seem to lessen the message of female agency and feminist liberation that it focuses on, regardless of the stereotypes that our politicians would have us believe- to the Indian viewer, it is definitely an eye opener in more ways than one.</p>
</div>
<div class="post-meta-tags clearfix"><h3>Tags</h3><a href="http://gaysifamily.com/tag/culture/" rel="tag">Culture</a><a href="http://gaysifamily.com/tag/gender/" rel="tag">Gender</a><a href="http://gaysifamily.com/tag/india/" rel="tag">India</a><a href="http://gaysifamily.com/tag/queer/" rel="tag">Queer</a><a href="http://gaysifamily.com/tag/relationships/" rel="tag">Relationships</a><a href="http://gaysifamily.com/tag/social-media/" rel="tag">Social Media</a><a href="http://gaysifamily.com/tag/television/" rel="tag">Television</a></div><div class="post-meta-share">
<h3>Share</h3>
</div>

<div class="author-info clearfix">
<div class="author-info-left">
<div class="author-info-pic">
<a href="http://gaysifamily.com/author/khushi-bajaj/" title="All posts by Khushi"><img alt src="http://gaysifamily.com/wp-content/glc_cache/c996f546765aa53ad1a198c52050a0e0-80.jpg" class="avatar avatar-80 photo jetpack-lazy-image" height="80" width="80" loading="lazy" data-lazy-srcset="http://0.gravatar.com/avatar/c996f546765aa53ad1a198c52050a0e0?s=160&#038;d=retro&#038;r=pg 2x" data-lazy-src="http://gaysifamily.com/wp-content/glc_cache/c996f546765aa53ad1a198c52050a0e0-80.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='http://gaysifamily.com/wp-content/glc_cache/c996f546765aa53ad1a198c52050a0e0-80.jpg' srcset='http://0.gravatar.com/avatar/c996f546765aa53ad1a198c52050a0e0?s=160&#038;d=retro&#038;r=pg 2x' class='avatar avatar-80 photo' height='80' width='80' loading='lazy'/></noscript></a>
</div>
</div>
<div class="author-info-right">
<h3>About the author</h3>
<h3 class="author-info-name"><a href="http://gaysifamily.com/author/khushi-bajaj/" title="All posts by Khushi">Khushi</a></h3>
<div class="author-info-bio">
The student that always has her hand up in class, and in life. Dreams of a world where Lizzo's songs automatically shower glitter on the listener, minorities are not constantly expected to put in unequal emotional labour for everything, and kind people find each other despite all the noise.</div>
</div>
</div>

</article>
<!-- END post -->

<!-- BEGIN post related -->
<div class="post-related clearfix">
<!-- BEGIN now what -->
<div class="follow-inpost">
<h3>Now what?</h3>
<div class="follow-inpost-section">
<h4><a href="http://www.feedburner.com/fb/a/emailverifySubmit?feedId=2691575&amp;loc=en_US" title="Get new posts by email">Get Gaysi posts by email</a></h4>
</div>
<div class="follow-inpost-section">
<h4>Follow Gaysi on Twitter</h4>
<a href="https://twitter.com/gaysifamily" class="twitter-follow-button" data-show-count="false" data-dnt="true">Follow @gaysifamily</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
</div>
<div class="follow-inpost-section">
<h4>Like Gaysi on Facebook</h4>
<iframe src="//www.facebook.com/plugins/like.php?href=https%3A%2F%2Fwww.facebook.com%2FTheGaysiFamily&amp;send=false&amp;layout=button_count&amp;width=100&amp;show_faces=false&amp;font=arial&amp;colorscheme=light&amp;action=like&amp;height=21" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:100px; height:21px;" allowTransparency="true"></iframe>
</div>
</div>
<!-- END now what -->

<!-- BEGIN related posts -->
<div class="related-posts">
<h3>Related posts</h3>
<div class='yarpp-related'>
<ul>
<li><a href="http://gaysifamily.com/2020/08/04/gay-matchmaking-agency-a-distant-dream/" rel="bookmark" title="Gay Matchmaking Agency – A Distant Dream">Gay Matchmaking Agency – A Distant Dream </a></li>
<li><a href="http://gaysifamily.com/2017/07/12/book-review-fabulous-feminist-suniti-namjoshi/" rel="bookmark" title="Book Review: &#8220;The Fabulous Feminist&#8221; By Suniti Namjoshi">Book Review: &#8220;The Fabulous Feminist&#8221; By Suniti Namjoshi </a></li>
<li><a href="http://gaysifamily.com/2018/03/13/7-famous-feminist-role-models-for-desi-queers/" rel="bookmark" title="7 Famous Feminist Role Models For Desi-Queers">7 Famous Feminist Role Models For Desi-Queers </a></li>
<li><a href="http://gaysifamily.com/2017/11/01/aib-tries-hard-feminist-fails-every-time/" rel="bookmark" title="Why AIB Tries So Hard To Be Feminist &#8212; And Fails Every Time">Why AIB Tries So Hard To Be Feminist &#8212; And Fails Every Time </a></li>
<li><a href="http://gaysifamily.com/2020/06/01/how-the-english-language-both-facilitates-and-restricts-indias-queer-liberation/" rel="bookmark" title="How The English Language Both Facilitates And Restricts India’s Queer Liberation">How The English Language Both Facilitates And Restricts India’s Queer Liberation </a></li>
<li><a href="http://gaysifamily.com/2017/12/25/looking-new-tv-shows-watch-seven-satiate-fiery-feminist-soul/" rel="bookmark" title="Looking For New TV Shows To Watch? Here Are Seven To Satiate Your Fiery Feminist Soul!">Looking For New TV Shows To Watch? Here Are Seven To Satiate Your Fiery Feminist Soul! </a></li>
<li><a href="http://gaysifamily.com/2020/07/04/the-only-thing-rasbhari-is-full-of-is-the-male-gaze/" rel="bookmark" title="The Only Thing Rasbhari Is Full Of Is The Male Gaze">The Only Thing Rasbhari Is Full Of Is The Male Gaze </a></li>
<li><a href="http://gaysifamily.com/2019/06/26/is-rainbow-capitalism-truly-queer-liberation/" rel="bookmark" title="Is Rainbow Capitalism Truly Queer Liberation">Is Rainbow Capitalism Truly Queer Liberation </a></li>
<li><a href="http://gaysifamily.com/2018/10/23/brooklyn-nine-nine-a-rosy-show/" rel="bookmark" title="Brooklyn Nine Nine: A Rosy Show">Brooklyn Nine Nine: A Rosy Show </a></li>
<li><a href="http://gaysifamily.com/2014/08/26/gaysi-family-sharmistha-ray-imagine-woman-liberation/" rel="bookmark" title="Gaysi Family &#038; Sharmistha Ray Imagine a Woman with &#8220;Liberation&#8221;">Gaysi Family &#038; Sharmistha Ray Imagine a Woman with &#8220;Liberation&#8221; </a></li>
</ul>
</div>
</div>
<!-- END related posts -->

</div>
<!-- END post related -->

<div id="social">
		<div class="social-post">
		<div id="loading" style="display:none">
			<input type="hidden" id="reload_url" value="http://gaysifamily.com/index.php?social_controller=auth&#038;social_action=reload_form&#038;redirect_to=http://gaysifamily.com/2020/09/08/churails-a-message-of-a-feminist-liberation-and-agency-from-across-the-border/&#038;post_id=35528" />
			Logging In...		</div>
			<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Profile <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/09/08/churails-a-message-of-a-feminist-liberation-and-agency-from-across-the-border/?utm_source=feedburner&amp;utm_medium=feed&amp;utm_campaign=Feed%3A+Gaysi+%28Gaysi%3A+The+Gay+Desi%29#respond" style="display:none;">cancel</a></small></h3><form action="http://gaysifamily.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><div class="social-sign-in-links social-clearfix">
		<a class="social-twitter social-imr social-login comments" href="http://gaysifamily.com/index.php?social_controller=auth&#038;social_action=authorize&#038;key=twitter&#038;post_id=35528" id="twitter_signin" target="_blank">Sign in with Twitter</a>
		<a class="social-facebook social-imr social-login comments" href="http://gaysifamily.com/index.php?social_controller=auth&#038;social_action=authorize&#038;key=facebook&#038;post_id=35528" id="facebook_signin" target="_blank">Sign in with Facebook</a>
	</div>
<div class="social-divider">
	<span>or</span>
</div>
<p class="social-input-row social-input-row-comment"><label for="comment" class="social-label">Comment</label><textarea id="comment" name="comment" class="social-input" required="required"></textarea></p><p class="social-input-row social-input-row-author"><label for="author" class="social-label">Name</label><input id="author" name="author" class="social-input" required="required" type="text" value="" /></p>
<p class="social-input-row social-input-row-email"><label for="email" class="social-label">Email</label><input id="email" name="email" class="social-input" required="required" type="text" value="" /><small class="social-help">Not published</small></p>
<p class="social-input-row social-input-row-url"><label for="url" class="social-label">Website</label><input id="url" name="url" class="social-input" type="text" value="" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post It" /> <input type='hidden' name='comment_post_ID' value='35528' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
<input type="hidden" id="use_twitter_reply" name="use_twitter_reply" value="0" /><input type="hidden" id="in_reply_to_status_id" name="in_reply_to_status_id" value="" /></p><div id="commentform-extras"><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="e9ced88206" /></p>
<noscript><input type="hidden" name="JS04X7" value="NS1" /></noscript>
<noscript><p><strong>Currently you have JavaScript disabled. In order to post comments, please make sure JavaScript and Cookies are enabled, and reload the page.</strong> <a href="http://enable-javascript.com/" rel="nofollow external" >Click here for instructions on how to enable JavaScript in your browser.</a></p></noscript>
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="215"/></p></div></form>	</div><!-- #respond -->
		</div>
	<div id="social-tabs-comments">
			</div>
	<!-- #Comments Tabs -->
	</div>


<!-- BEGIN pagination -->
<nav class="pagination-single clearfix">
<h3 class="visuallyhidden">Post navigation</h3>
<div class="pagination-single-left">
<a href="http://gaysifamily.com/2020/09/08/intimacy-after-pandemic-some-thoughts-and-reflections/" rel="prev"><span class="pagination-single-text">Previous post</span> <span class="pagination-single-title">Intimacy After Pandemic: Some Thoughts And Reflections</span></a></div>
<div class="pagination-single-right">
</div>
</nav>
<!-- END pagination -->

</div>
<!-- END content -->

<div class="sidebar clearfix">


<!-- BEGIN ads -->
<div class="sidebar-section ads clearfix">
<div class="ad ad-single"><div class="ad-inner">
<script type="text/javascript"><!--
google_ad_client = "ca-pub-5113952115401333";
/* Gaysi - Sidebar - Small Sqaure */
google_ad_slot = "3230086874";
google_ad_width = 200;
google_ad_height = 200;
//-->
</script>
<script type="text/javascript"
src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
</script>
<p>Ad / <a href="http://gaysifamily.com/advertise/" title="Advertise here">Advertise here</a></p>
</div></div>
</div>
<!-- END ads -->

<!-- BEGIN community small -->
<div class="sidebar-section community community-small section-highlighted clearfix">
<div class="community-header clearfix">
<div class="community-header-left community-header-left-logged-out">
</div>
<div class="community-header-right">
<h2><a href="http://gaysifamily.com/community/" title="Community">Community</a></h2>
<div class="community-user">
<div class="community-description">
<p>Meet fellow Gaysi's, get advice, ask questions, debate.</p>
</div>
<div class="community-login">
<p><a class="button" href="http://gaysifamily.com/wp-login.php?action=register" title="Join Gaysi">Join us</a> <a class="button" href="http://gaysifamily.com/wp-login.php?redirect_to=http%3A%2F%2Fgaysifamily.com%2F2020%2F09%2F08%2Fchurails-a-message-of-a-feminist-liberation-and-agency-from-across-the-border%2F" title="Login to Gaysi">Login</a></p>
</div>
</div>
</div>
</div>
</div>
<!-- END community small -->

<!-- BEGIN recent posts -->
<div class="sidebar-section section-highlighted sidebar-section-recent-posts clearfix">
<h3>Recent posts</h3>
<ul>
<li class="clearfix">
<a href="http://gaysifamily.com/2020/09/08/churails-a-message-of-a-feminist-liberation-and-agency-from-across-the-border/" title="Permalink to 'Churails: A Message Of A Feminist Liberation And Agency From Across The Border'"><img width="52" height="39" src="https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/09/churail-.jpeg?resize=52%2C39" class="attachment-thumbnail-mini size-thumbnail-mini wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="35530" data-permalink="http://gaysifamily.com/2020/09/08/churails-a-message-of-a-feminist-liberation-and-agency-from-across-the-border/churail/" data-orig-file="https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/09/churail-.jpeg?fit=800%2C418" data-orig-size="800,418" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="churail-" data-image-description="" data-medium-file="https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/09/churail-.jpeg?fit=512%2C268" data-large-file="https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/09/churail-.jpeg?fit=512%2C268" data-lazy-srcset="https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/09/churail-.jpeg?resize=144%2C108 144w, https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/09/churail-.jpeg?resize=236%2C177 236w, https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/09/churail-.jpeg?resize=52%2C39 52w" data-lazy-sizes="(max-width: 52px) 100vw, 52px" data-lazy-src="https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/09/churail-.jpeg?resize=52%2C39&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>
<a href="http://gaysifamily.com/2020/09/08/churails-a-message-of-a-feminist-liberation-and-agency-from-across-the-border/" title="Permanent Link to 'Churails: A Message Of A Feminist Liberation And Agency From Across The Border'">Churails: A Message Of A Feminist Liberation And Agency From Across The Border</a>
</li>
<li class="clearfix">
<a href="http://gaysifamily.com/2020/09/08/intimacy-after-pandemic-some-thoughts-and-reflections/" title="Permalink to 'Intimacy After Pandemic: Some Thoughts And Reflections'"><img width="52" height="39" src="https://i0.wp.com/gaysifamily.com/wp-content/uploads/2020/09/BlendPhotoEditor_1599171112950.jpg?resize=52%2C39" class="attachment-thumbnail-mini size-thumbnail-mini wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="35525" data-permalink="http://gaysifamily.com/2020/09/08/intimacy-after-pandemic-some-thoughts-and-reflections/blendphotoeditor_1599171112950/" data-orig-file="https://i0.wp.com/gaysifamily.com/wp-content/uploads/2020/09/BlendPhotoEditor_1599171112950.jpg?fit=722%2C1024" data-orig-size="722,1024" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="BlendPhotoEditor_1599171112950" data-image-description="" data-medium-file="https://i0.wp.com/gaysifamily.com/wp-content/uploads/2020/09/BlendPhotoEditor_1599171112950.jpg?fit=271%2C384" data-large-file="https://i0.wp.com/gaysifamily.com/wp-content/uploads/2020/09/BlendPhotoEditor_1599171112950.jpg?fit=465%2C660" data-lazy-srcset="https://i0.wp.com/gaysifamily.com/wp-content/uploads/2020/09/BlendPhotoEditor_1599171112950.jpg?resize=144%2C108 144w, https://i0.wp.com/gaysifamily.com/wp-content/uploads/2020/09/BlendPhotoEditor_1599171112950.jpg?resize=236%2C177 236w, https://i0.wp.com/gaysifamily.com/wp-content/uploads/2020/09/BlendPhotoEditor_1599171112950.jpg?resize=52%2C39 52w" data-lazy-sizes="(max-width: 52px) 100vw, 52px" data-lazy-src="https://i0.wp.com/gaysifamily.com/wp-content/uploads/2020/09/BlendPhotoEditor_1599171112950.jpg?resize=52%2C39&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>
<a href="http://gaysifamily.com/2020/09/08/intimacy-after-pandemic-some-thoughts-and-reflections/" title="Permanent Link to 'Intimacy After Pandemic: Some Thoughts And Reflections'">Intimacy After Pandemic: Some Thoughts And Reflections</a>
</li>
<li class="clearfix">
<a href="http://gaysifamily.com/2020/09/07/the-gaysi-guide-to-setting-boundaries-in-a-friendship/" title="Permalink to 'The Gaysi Guide To Setting Boundaries In A Friendship'"><img width="52" height="39" src="https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/09/boundaries_1.jpg?resize=52%2C39" class="attachment-thumbnail-mini size-thumbnail-mini wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="35506" data-permalink="http://gaysifamily.com/2020/09/07/the-gaysi-guide-to-setting-boundaries-in-a-friendship/boundaries_1/" data-orig-file="https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/09/boundaries_1.jpg?fit=2500%2C2500" data-orig-size="2500,2500" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="boundaries_1" data-image-description="" data-medium-file="https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/09/boundaries_1.jpg?fit=384%2C384" data-large-file="https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/09/boundaries_1.jpg?fit=512%2C512" data-lazy-srcset="https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/09/boundaries_1.jpg?resize=144%2C108 144w, https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/09/boundaries_1.jpg?resize=236%2C177 236w, https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/09/boundaries_1.jpg?resize=52%2C39 52w" data-lazy-sizes="(max-width: 52px) 100vw, 52px" data-lazy-src="https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/09/boundaries_1.jpg?resize=52%2C39&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>
<a href="http://gaysifamily.com/2020/09/07/the-gaysi-guide-to-setting-boundaries-in-a-friendship/" title="Permanent Link to 'The Gaysi Guide To Setting Boundaries In A Friendship'">The Gaysi Guide To Setting Boundaries In A Friendship</a>
</li>
<li class="clearfix">
<a href="http://gaysifamily.com/2020/09/07/meth-men-and-me/" title="Permalink to 'Meth, Men And Me'"><img width="52" height="39" src="https://i2.wp.com/gaysifamily.com/wp-content/uploads/2020/09/FB_IMG_15992946479530457.jpg?resize=52%2C39" class="attachment-thumbnail-mini size-thumbnail-mini wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="35500" data-permalink="http://gaysifamily.com/2020/09/07/meth-men-and-me/fb_img_15992946479530457/" data-orig-file="https://i2.wp.com/gaysifamily.com/wp-content/uploads/2020/09/FB_IMG_15992946479530457.jpg?fit=1072%2C1076" data-orig-size="1072,1076" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="FB_IMG_15992946479530457" data-image-description="" data-medium-file="https://i2.wp.com/gaysifamily.com/wp-content/uploads/2020/09/FB_IMG_15992946479530457.jpg?fit=383%2C384" data-large-file="https://i2.wp.com/gaysifamily.com/wp-content/uploads/2020/09/FB_IMG_15992946479530457.jpg?fit=512%2C514" data-lazy-srcset="https://i2.wp.com/gaysifamily.com/wp-content/uploads/2020/09/FB_IMG_15992946479530457.jpg?resize=144%2C108 144w, https://i2.wp.com/gaysifamily.com/wp-content/uploads/2020/09/FB_IMG_15992946479530457.jpg?resize=236%2C177 236w, https://i2.wp.com/gaysifamily.com/wp-content/uploads/2020/09/FB_IMG_15992946479530457.jpg?resize=52%2C39 52w" data-lazy-sizes="(max-width: 52px) 100vw, 52px" data-lazy-src="https://i2.wp.com/gaysifamily.com/wp-content/uploads/2020/09/FB_IMG_15992946479530457.jpg?resize=52%2C39&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>
<a href="http://gaysifamily.com/2020/09/07/meth-men-and-me/" title="Permanent Link to 'Meth, Men And Me'">Meth, Men And Me</a>
</li>
<li class="clearfix">
<a href="http://gaysifamily.com/2020/09/06/we-asked-queer-folx-about-their-utopia-in-2020/" title="Permalink to 'We Asked Queer Folx About Their Utopia In 2020'"><img width="52" height="39" src="https://i2.wp.com/gaysifamily.com/wp-content/uploads/2020/09/1.jpg?resize=52%2C39" class="attachment-thumbnail-mini size-thumbnail-mini wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="35486" data-permalink="http://gaysifamily.com/2020/09/06/we-asked-queer-folx-about-their-utopia-in-2020/1-35/" data-orig-file="https://i2.wp.com/gaysifamily.com/wp-content/uploads/2020/09/1.jpg?fit=1080%2C1080" data-orig-size="1080,1080" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="1" data-image-description="" data-medium-file="https://i2.wp.com/gaysifamily.com/wp-content/uploads/2020/09/1.jpg?fit=384%2C384" data-large-file="https://i2.wp.com/gaysifamily.com/wp-content/uploads/2020/09/1.jpg?fit=512%2C512" data-lazy-srcset="https://i2.wp.com/gaysifamily.com/wp-content/uploads/2020/09/1.jpg?resize=144%2C108 144w, https://i2.wp.com/gaysifamily.com/wp-content/uploads/2020/09/1.jpg?resize=236%2C177 236w, https://i2.wp.com/gaysifamily.com/wp-content/uploads/2020/09/1.jpg?resize=52%2C39 52w" data-lazy-sizes="(max-width: 52px) 100vw, 52px" data-lazy-src="https://i2.wp.com/gaysifamily.com/wp-content/uploads/2020/09/1.jpg?resize=52%2C39&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>
<a href="http://gaysifamily.com/2020/09/06/we-asked-queer-folx-about-their-utopia-in-2020/" title="Permanent Link to 'We Asked Queer Folx About Their Utopia In 2020'">We Asked Queer Folx About Their Utopia In 2020</a>
</li>
<li class="clearfix">
<a href="http://gaysifamily.com/2020/09/06/on-dreams-and-hopes-what-has-changed-for-me-in-the-two-years-since-the-section-377-verdict/" title="Permalink to 'On Dreams And Hopes: What Has Changed For Me In The Two Years Since The Section 377 Verdict'"><img width="52" height="39" src="https://i0.wp.com/gaysifamily.com/wp-content/uploads/2020/09/IMG_1037.jpg?resize=52%2C39" class="attachment-thumbnail-mini size-thumbnail-mini wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="35483" data-permalink="http://gaysifamily.com/2020/09/06/on-dreams-and-hopes-what-has-changed-for-me-in-the-two-years-since-the-section-377-verdict/img_1037/" data-orig-file="https://i0.wp.com/gaysifamily.com/wp-content/uploads/2020/09/IMG_1037.jpg?fit=2048%2C2048" data-orig-size="2048,2048" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_1037" data-image-description="" data-medium-file="https://i0.wp.com/gaysifamily.com/wp-content/uploads/2020/09/IMG_1037.jpg?fit=384%2C384" data-large-file="https://i0.wp.com/gaysifamily.com/wp-content/uploads/2020/09/IMG_1037.jpg?fit=512%2C512" data-lazy-srcset="https://i0.wp.com/gaysifamily.com/wp-content/uploads/2020/09/IMG_1037.jpg?resize=144%2C108 144w, https://i0.wp.com/gaysifamily.com/wp-content/uploads/2020/09/IMG_1037.jpg?resize=236%2C177 236w, https://i0.wp.com/gaysifamily.com/wp-content/uploads/2020/09/IMG_1037.jpg?resize=52%2C39 52w" data-lazy-sizes="(max-width: 52px) 100vw, 52px" data-lazy-src="https://i0.wp.com/gaysifamily.com/wp-content/uploads/2020/09/IMG_1037.jpg?resize=52%2C39&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>
<a href="http://gaysifamily.com/2020/09/06/on-dreams-and-hopes-what-has-changed-for-me-in-the-two-years-since-the-section-377-verdict/" title="Permanent Link to 'On Dreams And Hopes: What Has Changed For Me In The Two Years Since The Section 377 Verdict'">On Dreams And Hopes: What Has Changed For Me In The Two Years Since The Section 377 Verdict</a>
</li>
<li class="clearfix">
<a href="http://gaysifamily.com/2020/09/05/casteing-bodies-and-desires-of-the-oppressed/" title="Permalink to 'Caste(ing) Bodies And Desires Of The Oppressed'"><img width="52" height="39" src="https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/09/delhi-gay-pride-940x580-1.jpg?resize=52%2C39" class="attachment-thumbnail-mini size-thumbnail-mini wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="35478" data-permalink="http://gaysifamily.com/2020/09/05/casteing-bodies-and-desires-of-the-oppressed/delhi-gay-pride-940x580-1/" data-orig-file="https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/09/delhi-gay-pride-940x580-1.jpg?fit=940%2C580" data-orig-size="940,580" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="delhi-gay-pride-940&#215;580-1" data-image-description="" data-medium-file="https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/09/delhi-gay-pride-940x580-1.jpg?fit=512%2C316" data-large-file="https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/09/delhi-gay-pride-940x580-1.jpg?fit=512%2C316" data-lazy-srcset="https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/09/delhi-gay-pride-940x580-1.jpg?resize=144%2C108 144w, https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/09/delhi-gay-pride-940x580-1.jpg?resize=236%2C177 236w, https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/09/delhi-gay-pride-940x580-1.jpg?resize=52%2C39 52w" data-lazy-sizes="(max-width: 52px) 100vw, 52px" data-lazy-src="https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/09/delhi-gay-pride-940x580-1.jpg?resize=52%2C39&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>
<a href="http://gaysifamily.com/2020/09/05/casteing-bodies-and-desires-of-the-oppressed/" title="Permanent Link to 'Caste(ing) Bodies And Desires Of The Oppressed'">Caste(ing) Bodies And Desires Of The Oppressed</a>
</li>
<li class="clearfix">
<a href="http://gaysifamily.com/2020/09/04/the-rainbow/" title="Permalink to 'The Rainbow'"><img width="52" height="39" src="https://i2.wp.com/gaysifamily.com/wp-content/uploads/2020/09/Akriti_post.jpg?resize=52%2C39" class="attachment-thumbnail-mini size-thumbnail-mini wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="35471" data-permalink="http://gaysifamily.com/2020/09/04/the-rainbow/akriti_post/" data-orig-file="https://i2.wp.com/gaysifamily.com/wp-content/uploads/2020/09/Akriti_post.jpg?fit=1080%2C1350" data-orig-size="1080,1350" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Akriti_post" data-image-description="" data-medium-file="https://i2.wp.com/gaysifamily.com/wp-content/uploads/2020/09/Akriti_post.jpg?fit=307%2C384" data-large-file="https://i2.wp.com/gaysifamily.com/wp-content/uploads/2020/09/Akriti_post.jpg?fit=512%2C640" data-lazy-srcset="https://i2.wp.com/gaysifamily.com/wp-content/uploads/2020/09/Akriti_post.jpg?resize=144%2C108 144w, https://i2.wp.com/gaysifamily.com/wp-content/uploads/2020/09/Akriti_post.jpg?resize=236%2C177 236w, https://i2.wp.com/gaysifamily.com/wp-content/uploads/2020/09/Akriti_post.jpg?resize=52%2C39 52w" data-lazy-sizes="(max-width: 52px) 100vw, 52px" data-lazy-src="https://i2.wp.com/gaysifamily.com/wp-content/uploads/2020/09/Akriti_post.jpg?resize=52%2C39&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>
<a href="http://gaysifamily.com/2020/09/04/the-rainbow/" title="Permanent Link to 'The Rainbow'">The Rainbow</a>
</li>
<li class="clearfix">
<a href="http://gaysifamily.com/2020/09/04/queer-wedding-alert-dipan-and-tista/" title="Permalink to 'Queer Wedding Alert!: Dipan And Tista'"><img width="52" height="39" src="https://i0.wp.com/gaysifamily.com/wp-content/uploads/2020/09/DT2.png?resize=52%2C39" class="attachment-thumbnail-mini size-thumbnail-mini wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="35466" data-permalink="http://gaysifamily.com/2020/09/04/queer-wedding-alert-dipan-and-tista/dt2/" data-orig-file="https://i0.wp.com/gaysifamily.com/wp-content/uploads/2020/09/DT2.png?fit=400%2C284" data-orig-size="400,284" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="DT2" data-image-description="" data-medium-file="https://i0.wp.com/gaysifamily.com/wp-content/uploads/2020/09/DT2.png?fit=400%2C284" data-large-file="https://i0.wp.com/gaysifamily.com/wp-content/uploads/2020/09/DT2.png?fit=400%2C284" data-lazy-srcset="https://i0.wp.com/gaysifamily.com/wp-content/uploads/2020/09/DT2.png?resize=144%2C108 144w, https://i0.wp.com/gaysifamily.com/wp-content/uploads/2020/09/DT2.png?resize=236%2C177 236w, https://i0.wp.com/gaysifamily.com/wp-content/uploads/2020/09/DT2.png?resize=52%2C39 52w" data-lazy-sizes="(max-width: 52px) 100vw, 52px" data-lazy-src="https://i0.wp.com/gaysifamily.com/wp-content/uploads/2020/09/DT2.png?resize=52%2C39&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>
<a href="http://gaysifamily.com/2020/09/04/queer-wedding-alert-dipan-and-tista/" title="Permanent Link to 'Queer Wedding Alert!: Dipan And Tista'">Queer Wedding Alert!: Dipan And Tista</a>
</li>
<li class="clearfix">
<a href="http://gaysifamily.com/2020/09/03/documentary-film-boxed-attempts-to-discuss-the-idea-of-gender-being-something-more-than-a-binary/" title="Permalink to 'Documentary Film &#8216;Boxed&#8217; Attempts To Discuss The Idea Of Gender Being Something More Than A Binary'"><img width="52" height="39" src="https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/09/Poster.jpg?resize=52%2C39" class="attachment-thumbnail-mini size-thumbnail-mini wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="35461" data-permalink="http://gaysifamily.com/2020/09/03/documentary-film-boxed-attempts-to-discuss-the-idea-of-gender-being-something-more-than-a-binary/poster-2/" data-orig-file="https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/09/Poster.jpg?fit=1045%2C1103" data-orig-size="1045,1103" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Poster" data-image-description="" data-medium-file="https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/09/Poster.jpg?fit=364%2C384" data-large-file="https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/09/Poster.jpg?fit=512%2C541" data-lazy-srcset="https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/09/Poster.jpg?resize=144%2C108 144w, https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/09/Poster.jpg?resize=236%2C177 236w, https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/09/Poster.jpg?resize=52%2C39 52w" data-lazy-sizes="(max-width: 52px) 100vw, 52px" data-lazy-src="https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/09/Poster.jpg?resize=52%2C39&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>
<a href="http://gaysifamily.com/2020/09/03/documentary-film-boxed-attempts-to-discuss-the-idea-of-gender-being-something-more-than-a-binary/" title="Permanent Link to 'Documentary Film &#8216;Boxed&#8217; Attempts To Discuss The Idea Of Gender Being Something More Than A Binary'">Documentary Film &#8216;Boxed&#8217; Attempts To Discuss The Idea Of Gender Being Something More Than A Binary</a>
</li>
<li class="clearfix">
<a href="http://gaysifamily.com/2020/09/03/a-disabling-disability-and-delayed-dating/" title="Permalink to 'A Disabling Disability And Delayed Dating'"><img width="52" height="39" src="https://i0.wp.com/gaysifamily.com/wp-content/uploads/2020/09/jishnu_post.jpg?resize=52%2C39" class="attachment-thumbnail-mini size-thumbnail-mini wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="35454" data-permalink="http://gaysifamily.com/2020/09/03/a-disabling-disability-and-delayed-dating/jishnu_post/" data-orig-file="https://i0.wp.com/gaysifamily.com/wp-content/uploads/2020/09/jishnu_post.jpg?fit=2048%2C2048" data-orig-size="2048,2048" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="jishnu_post" data-image-description="" data-medium-file="https://i0.wp.com/gaysifamily.com/wp-content/uploads/2020/09/jishnu_post.jpg?fit=384%2C384" data-large-file="https://i0.wp.com/gaysifamily.com/wp-content/uploads/2020/09/jishnu_post.jpg?fit=512%2C512" data-lazy-srcset="https://i0.wp.com/gaysifamily.com/wp-content/uploads/2020/09/jishnu_post.jpg?resize=144%2C108 144w, https://i0.wp.com/gaysifamily.com/wp-content/uploads/2020/09/jishnu_post.jpg?resize=236%2C177 236w, https://i0.wp.com/gaysifamily.com/wp-content/uploads/2020/09/jishnu_post.jpg?resize=52%2C39 52w" data-lazy-sizes="(max-width: 52px) 100vw, 52px" data-lazy-src="https://i0.wp.com/gaysifamily.com/wp-content/uploads/2020/09/jishnu_post.jpg?resize=52%2C39&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>
<a href="http://gaysifamily.com/2020/09/03/a-disabling-disability-and-delayed-dating/" title="Permanent Link to 'A Disabling Disability And Delayed Dating'">A Disabling Disability And Delayed Dating</a>
</li>
<li class="clearfix">
<a href="http://gaysifamily.com/2020/09/02/what-trans-folxs-lives-actually-looks-like-vs-what-cis-folx-wonder-about-trans-people-an-a-z-guide/" title="Permalink to 'What Trans Folx’s Lives Actually Looks Like VS What Cis-Folx Wonder About Trans People – An A-Z Guide'"><img width="52" height="39" src="https://i2.wp.com/gaysifamily.com/wp-content/uploads/2020/09/a-z-09-scaled.jpg?resize=52%2C39" class="attachment-thumbnail-mini size-thumbnail-mini wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="35456" data-permalink="http://gaysifamily.com/2020/09/02/what-trans-folxs-lives-actually-looks-like-vs-what-cis-folx-wonder-about-trans-people-an-a-z-guide/a-z-09/" data-orig-file="https://i2.wp.com/gaysifamily.com/wp-content/uploads/2020/09/a-z-09-scaled.jpg?fit=2560%2C2560" data-orig-size="2560,2560" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="a-z-09" data-image-description="" data-medium-file="https://i2.wp.com/gaysifamily.com/wp-content/uploads/2020/09/a-z-09-scaled.jpg?fit=384%2C384" data-large-file="https://i2.wp.com/gaysifamily.com/wp-content/uploads/2020/09/a-z-09-scaled.jpg?fit=512%2C512" data-lazy-srcset="https://i2.wp.com/gaysifamily.com/wp-content/uploads/2020/09/a-z-09-scaled.jpg?resize=144%2C108 144w, https://i2.wp.com/gaysifamily.com/wp-content/uploads/2020/09/a-z-09-scaled.jpg?resize=236%2C177 236w, https://i2.wp.com/gaysifamily.com/wp-content/uploads/2020/09/a-z-09-scaled.jpg?resize=52%2C39 52w" data-lazy-sizes="(max-width: 52px) 100vw, 52px" data-lazy-src="https://i2.wp.com/gaysifamily.com/wp-content/uploads/2020/09/a-z-09-scaled.jpg?resize=52%2C39&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>
<a href="http://gaysifamily.com/2020/09/02/what-trans-folxs-lives-actually-looks-like-vs-what-cis-folx-wonder-about-trans-people-an-a-z-guide/" title="Permanent Link to 'What Trans Folx’s Lives Actually Looks Like VS What Cis-Folx Wonder About Trans People – An A-Z Guide'">What Trans Folx’s Lives Actually Looks Like VS What Cis-Folx Wonder About Trans People – An A-Z Guide</a>
</li>
<li class="clearfix">
<a href="http://gaysifamily.com/2020/09/01/reflection-and-contemplation-in-troye-sivans-in-a-dream-ep/" title="Permalink to 'Reflection And Contemplation In Troye Sivan&#8217;s &#8220;In A Dream&#8221; EP'"><img width="52" height="39" src="https://i0.wp.com/gaysifamily.com/wp-content/uploads/2020/09/troye-sivan-in-a-dream-ep-1594824139-828x536-1.jpg?resize=52%2C39" class="attachment-thumbnail-mini size-thumbnail-mini wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="35430" data-permalink="http://gaysifamily.com/2020/09/01/reflection-and-contemplation-in-troye-sivans-in-a-dream-ep/troye-sivan-in-a-dream-ep-1594824139-828x536-1/" data-orig-file="https://i0.wp.com/gaysifamily.com/wp-content/uploads/2020/09/troye-sivan-in-a-dream-ep-1594824139-828x536-1.jpg?fit=828%2C536" data-orig-size="828,536" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="troye-sivan-in-a-dream-ep-1594824139-828&#215;536-1" data-image-description="" data-medium-file="https://i0.wp.com/gaysifamily.com/wp-content/uploads/2020/09/troye-sivan-in-a-dream-ep-1594824139-828x536-1.jpg?fit=512%2C331" data-large-file="https://i0.wp.com/gaysifamily.com/wp-content/uploads/2020/09/troye-sivan-in-a-dream-ep-1594824139-828x536-1.jpg?fit=512%2C331" data-lazy-srcset="https://i0.wp.com/gaysifamily.com/wp-content/uploads/2020/09/troye-sivan-in-a-dream-ep-1594824139-828x536-1.jpg?resize=144%2C108 144w, https://i0.wp.com/gaysifamily.com/wp-content/uploads/2020/09/troye-sivan-in-a-dream-ep-1594824139-828x536-1.jpg?resize=236%2C177 236w, https://i0.wp.com/gaysifamily.com/wp-content/uploads/2020/09/troye-sivan-in-a-dream-ep-1594824139-828x536-1.jpg?resize=52%2C39 52w" data-lazy-sizes="(max-width: 52px) 100vw, 52px" data-lazy-src="https://i0.wp.com/gaysifamily.com/wp-content/uploads/2020/09/troye-sivan-in-a-dream-ep-1594824139-828x536-1.jpg?resize=52%2C39&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>
<a href="http://gaysifamily.com/2020/09/01/reflection-and-contemplation-in-troye-sivans-in-a-dream-ep/" title="Permanent Link to 'Reflection And Contemplation In Troye Sivan&#8217;s &#8220;In A Dream&#8221; EP'">Reflection And Contemplation In Troye Sivan&#8217;s &#8220;In A Dream&#8221; EP</a>
</li>
<li class="clearfix">
<a href="http://gaysifamily.com/2020/09/01/the-gaysi-guide-to-addressing-trans-folx/" title="Permalink to 'The Gaysi Guide To Addressing Trans Folx'"><img width="52" height="39" src="https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/09/gaysi1_post.jpg?resize=52%2C39" class="attachment-thumbnail-mini size-thumbnail-mini wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="35420" data-permalink="http://gaysifamily.com/2020/09/01/the-gaysi-guide-to-addressing-trans-folx/gaysi1_post/" data-orig-file="https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/09/gaysi1_post.jpg?fit=1080%2C1350" data-orig-size="1080,1350" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1598700420&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="gaysi1_post" data-image-description="" data-medium-file="https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/09/gaysi1_post.jpg?fit=307%2C384" data-large-file="https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/09/gaysi1_post.jpg?fit=512%2C640" data-lazy-srcset="https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/09/gaysi1_post.jpg?resize=144%2C108 144w, https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/09/gaysi1_post.jpg?resize=236%2C177 236w, https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/09/gaysi1_post.jpg?resize=52%2C39 52w" data-lazy-sizes="(max-width: 52px) 100vw, 52px" data-lazy-src="https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/09/gaysi1_post.jpg?resize=52%2C39&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>
<a href="http://gaysifamily.com/2020/09/01/the-gaysi-guide-to-addressing-trans-folx/" title="Permanent Link to 'The Gaysi Guide To Addressing Trans Folx'">The Gaysi Guide To Addressing Trans Folx</a>
</li>
<li class="clearfix">
<a href="http://gaysifamily.com/2020/08/31/girls-shorts-at-kashish-2020/" title="Permalink to 'Girls&#8217; Shorts At Kashish 2020'"><img width="52" height="39" src="https://i2.wp.com/gaysifamily.com/wp-content/uploads/2020/08/GS6.png?resize=52%2C39" class="attachment-thumbnail-mini size-thumbnail-mini wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="35417" data-permalink="http://gaysifamily.com/2020/08/31/girls-shorts-at-kashish-2020/gs6/" data-orig-file="https://i2.wp.com/gaysifamily.com/wp-content/uploads/2020/08/GS6.png?fit=864%2C486" data-orig-size="864,486" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="GS6" data-image-description="" data-medium-file="https://i2.wp.com/gaysifamily.com/wp-content/uploads/2020/08/GS6.png?fit=512%2C288" data-large-file="https://i2.wp.com/gaysifamily.com/wp-content/uploads/2020/08/GS6.png?fit=512%2C288" data-lazy-srcset="https://i2.wp.com/gaysifamily.com/wp-content/uploads/2020/08/GS6.png?resize=144%2C108 144w, https://i2.wp.com/gaysifamily.com/wp-content/uploads/2020/08/GS6.png?resize=236%2C177 236w, https://i2.wp.com/gaysifamily.com/wp-content/uploads/2020/08/GS6.png?resize=52%2C39 52w" data-lazy-sizes="(max-width: 52px) 100vw, 52px" data-lazy-src="https://i2.wp.com/gaysifamily.com/wp-content/uploads/2020/08/GS6.png?resize=52%2C39&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>
<a href="http://gaysifamily.com/2020/08/31/girls-shorts-at-kashish-2020/" title="Permanent Link to 'Girls&#8217; Shorts At Kashish 2020'">Girls&#8217; Shorts At Kashish 2020</a>
</li>
</ul>
</div>
<!-- END recent posts -->

</div>
</div>
<!-- END container inner -->

<!-- BEGIN footer -->
<div id="footer" class="clearfix">

<!-- BEGIN footer top -->
<div class="footer-top follow-big clearfix">
<h3>Follow Gaysi</h3>
<ul class="clearfix">
<li id="follow-feed"><a href="http://feeds.feedburner.com/Gaysi" title="Subscribe to Gaysi via RSS"><span>Subscribe to the Gaysi RSS feed</span></a></li>
<li id="follow-email"><a href="http://www.feedburner.com/fb/a/emailverifySubmit?feedId=2691575&amp;loc=en_US" title="Get new posts by email"><span>Signup to get new posts by email</span></a></li>
<li id="follow-twitter"><a href="http://twitter.com/gaysifamily/" title="You should follow Gaysi on Twitter"><span>You should follow Gaysi on Twitter</span></a></li>
<li id="follow-facebook"><span><iframe src="//www.facebook.com/plugins/like.php?href=https%3A%2F%2Fwww.facebook.com%2FTheGaysiFamily&amp;send=false&amp;layout=button_count&amp;width=100&amp;show_faces=false&amp;font=arial&amp;colorscheme=light&amp;action=like&amp;height=30" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:100px; height:30px;" allowTransparency="true"></iframe></span></li>
</ul>
</div>
<!-- END footer top -->

<!-- BEGIN footer inner -->
<div class="footer-inner clearfix">

<!-- BEGIN footer middle -->
<div class="footer-middle clearfix">

<!-- BEGIN about -->
<div class="footer-middle-section about">
<p>Gaysi is a space where the Desi-Gay community comes together and shares personal stories, their triumphs and failures, their struggles and their dreams, their hopes and despair. And in doing so, gives other gaysis a sliver of hope too. <a title="Find out more" href="http://gaysifamily.com/about/">More</a></p>
</div>
<!-- END about -->

<!-- BEGIN links -->
<div class="footer-middle-section links">
<ul id="menu-footer" class="clearfix"><li id="menu-item-13448" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13448"><a href="http://gaysifamily.com/about/">About</a></li>
<li id="menu-item-13453" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13453"><a href="http://gaysifamily.com/team/">Team</a></li>
<li id="menu-item-13449" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13449"><a href="http://gaysifamily.com/contact/">Contact</a></li>
<li id="menu-item-13452" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13452"><a href="http://gaysifamily.com/so-you-want-to-write-for-gaysi/">Contribute</a></li>
<li id="menu-item-13451" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13451"><a href="http://gaysifamily.com/advertise/">Advertise</a></li>
</ul></div>
<!-- END links -->

<!-- BEGIN stats -->
<div class="footer-middle-section stats">
<ul>
<li class="clearfix"><span class="count">3284</span><span class="text">posts</span></li>
<li class="clearfix"><span class="count">9262</span><span class="text">comments</span></li>
<li class="clearfix"><span class="count">229</span><span class="text">members</span></li>
</ul>
</div>

<div class="footer-middle-section contribute">
<h3>Gaysi is looking for contributors!</h3>
<p>We are always on the lookout for passionate writers. If you want to share your story or want to contribute to Gaysi in any other way, do <a href="http://gaysifamily.com/contact/" title="Get in touch">get in touch</a>.</p>
</div>
<!-- END contribute -->

</div>
<!-- END footer middle -->

<!-- BEGIN footer bottom -->
<div class="footer-bottom clearfix">

<!-- BEGIN copyright -->
<div class="footer-bottom-section copyright">
<p><a rel="license" href="http://creativecommons.org/licenses/by-nc-nd/2.5/in/"><img alt="Creative Commons License" src="http://gaysifamily.com/wp-content/themes/gaysi-v3/i/cc-88x31.png" width="88" height="31" /></a> This <span xmlns:dc="http://purl.org/dc/elements/1.1/" href="http://purl.org/dc/dcmitype/Text">work</span> is licensed under a <a rel="license" href="http://creativecommons.org/licenses/by-nc-nd/2.5/in/">Creative Commons Attribution-Noncommercial-No Derivative Works 2.5 India License</a>. For detailed information, <a href="http://gaysifamily.com/copyright-regulations/" title="Copyright">go here</a>.</p>
</div>

<!-- BEGIN credits -->
<div class="footer-bottom-section credits">
<ul>
<li><span>Powered by</span> <a href="http://wordpress.org/" title="WordPress">WordPress</a></li>
<li><span>Designed by</span> <a href="http://chugsdesigns.com/" title="Chugs Designs">Chugs Designs</a></li>
</ul>
</div>

<div class="footer-bottom-section blank">
&nbsp;
</div>


<div class="footer-bottom-section anchor-top">
<a href="#container" title="back to the top of the page">Back to top &uarr;</a>
</div>

</div>
<!-- END footer bottom -->

</div>
<!-- END footer inner -->

</div>
<!-- END footer -->

</div>
<!-- END container -->

</div>
<!-- END wrap -->

<script type='text/javascript'>
  	var pubID = '9146CL8455';

  	(function(d, t) {
  	var s = document.createElement('script');s.type = 'text/javascript';
  	s.async = true;s.src = (document.location.protocol == 'https:' ? 'https://cdn0.cuelinks.com/js/' : 'http://cdn0.cuelinks.com/js/')  + 'cuelinksv1.js';
  	document.getElementsByTagName('body')[0].appendChild(s);
  	}());
</script>

<script type='text/javascript'>
/* <![CDATA[ */
r3f5x9JS=escape(document['referrer']);
hf4N='eefca182e3e32470e7911fbebd7e382d';
hf4V='855c25ae906d3eb121d69872ca9bbcff';
jQuery(document).ready(function($){var e="#commentform, .comment-respond form, .comment-form, #lostpasswordform, #registerform, #loginform, #login_form, #wpss_contact_form, .wpcf7-form";$(e).submit(function(){$("<input>").attr("type","hidden").attr("name","r3f5x9JS").attr("value",r3f5x9JS).appendTo(e);$("<input>").attr("type","hidden").attr("name",hf4N).attr("value",hf4V).appendTo(e);return true;});$("#comment").attr({minlength:"15",maxlength:"15360"})});
/* ]]> */
</script> 
			<div id="pramukhime-layer">
				<div id='pramukhime-content'>
						<span id="pramukhime-content-heading">
						Type in <select name='pramukhime-select-lang' id='pramukhime-select-lang' ><option value='pramukhime:english'>English</option><option value='pramukhindic:assamese'>Assamese</option><option value='pramukhindic:bengali'>Bengali</option><option value='pramukhindic:bodo'>Bodo</option><option value='pramukhindic:dogri'>Dogri</option><option value='pramukhindic:gujarati'>Gujarati</option><option value='pramukhindic:hindi'>Hindi</option><option value='pramukhindic:kannada'>Kannada</option><option value='pramukhindic:kashmiri'>Kashmiri</option><option value='pramukhindic:konkani'>Konkani</option><option value='pramukhindic:maithili'>Maithili</option><option value='pramukhindic:malayalam'>Malayalam</option><option value='pramukhindic:manipuri'>Manipuri</option><option value='pramukhindic:marathi'>Marathi</option><option value='pramukhindic:marathimodi'>Marathi (Modi)</option><option value='pramukhindic:meitei'>Meitei (Manipuri)</option><option value='pramukhindic:nepali'>Nepali</option><option value='pramukhindic:odia'>Odia</option><option value='pramukhindic:punjabi'>Punjabi</option><option value='pramukhindic:sanskrit'>Sanskrit</option><option value='pramukhindic:santali'>Santali (Ol Chiki)</option><option value='pramukhindic:sindhi'>Sindhi</option><option value='pramukhindic:sora'>Sora</option><option value='pramukhindic:tamil'>Tamil</option><option value='pramukhindic:telugu'>Telugu</option></select>
						<button type="button" class="pi-btn" id="pramukhime-more" title="Show Settings/Help" tabindex="-1">
							<i class="pi-more-down"></i>
						</button>
						</span>
						<button type="button" class="pi-btn" id="pramukhime-more-side" title="Shrink/Expand PramukhIME" tabindex="-1">
							<i class="pi-more-right"></i>
						</button>
				</div>
				<div id='pramukhime-promo-link'>Powered By <a href='http://www.vishalon.net/pramukhime/wordpress' target='_blank'>PramukhIME</a></div>
				<div id="pramukhime-content-english">
					Details available only for Indian languages
				</div>
				<div id="pramukhime-content-detail">
					<div class="pi-ui-title">Settings
					</div>
					<div id="pramukhime-settings-digitinenglish">
						<label><input type="checkbox" id="pramukhime-digitinenglish" /> Digit In English (for all languages)</label>
					</div>
					<div id="pramukhime-settings-typingrule">
						<label for="pramukhime-typingrules">Advanced Typing Rule</label>
						<select id="pramukhime-typingrules" title="Select Typing Rule">
							<option value="panchamakshar">Panchamakshar</option>
							<option value="anusvar">Anusvar</option>
						</select>
					</div>
					<div class="pi-ui-title">Help</div>
					<div id="pramukhime-content-help">
						<img src="http://gaysifamily.com/wp-content/plugins/pramukhime-indic/pramukhime/img/pramukhime-english.png" id="pramukhime-help-image" alt="Indian language typing help" />
					</div>
					<a target="_blank" id="pramukhime-help-link">View Detailed Help <span class="pi-external"></span></a>
				</div>
			</div>
			<script language="JavaScript" type="text/javascript">
			jQuery.extend(pramukhime_options,  { 'sticky_selector':'#wpadminbar', 'url': 'http://gaysifamily.com/wp-content/plugins/pramukhime-indic/pramukhime/', 'languages':{'pramukhime:english': 'English','pramukhindic:assamese': 'Assamese','pramukhindic:bengali': 'Bengali','pramukhindic:bodo': 'Bodo','pramukhindic:dogri': 'Dogri','pramukhindic:gujarati': 'Gujarati','pramukhindic:hindi': 'Hindi','pramukhindic:kannada': 'Kannada','pramukhindic:kashmiri': 'Kashmiri','pramukhindic:konkani': 'Konkani','pramukhindic:maithili': 'Maithili','pramukhindic:malayalam': 'Malayalam','pramukhindic:manipuri': 'Manipuri','pramukhindic:marathi': 'Marathi','pramukhindic:marathimodi': 'Marathi (Modi)','pramukhindic:meitei': 'Meitei (Manipuri)','pramukhindic:nepali': 'Nepali','pramukhindic:odia': 'Odia','pramukhindic:punjabi': 'Punjabi','pramukhindic:sanskrit': 'Sanskrit','pramukhindic:santali': 'Santali (Ol Chiki)','pramukhindic:sindhi': 'Sindhi','pramukhindic:sora': 'Sora','pramukhindic:tamil': 'Tamil','pramukhindic:telugu': 'Telugu'}, 'kb_class': 'PramukhIndic', 'mce_enabled':false, 'page_enabled':true} );			</script>
			<link rel='stylesheet' id='yarppRelatedCss-css'  href='http://gaysifamily.com/wp-content/plugins/yet-another-related-posts-plugin/style/related.css?ver=5.5.1' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.5.1/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.9/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' id='social_js-js-extra'>
/* <![CDATA[ */
var Sociali18n = {"commentReplyTitle":"Post a Reply"};
/* ]]> */
</script>
<script type='text/javascript' src='http://gaysifamily.com/wp-content/plugins/social/assets/social.js?ver=3.1.1' id='social_js-js'></script>
<script type='text/javascript' id='wp-polls-js-extra'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/gaysifamily.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://gaysifamily.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.5' id='wp-polls-js'></script>
<script type='text/javascript' id='wp-postviews-cache-js-extra'>
/* <![CDATA[ */
var viewsCacheL10n = {"admin_ajax_url":"http:\/\/gaysifamily.com\/wp-admin\/admin-ajax.php","post_id":"35528"};
/* ]]> */
</script>
<script type='text/javascript' src='http://gaysifamily.com/wp-content/plugins/wp-postviews/postviews-cache.js?ver=1.68' id='wp-postviews-cache-js'></script>
<script type='text/javascript' src='http://gaysifamily.com/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/js/lazy-images.min.js?ver=1.0.0' id='jetpack-lazy-images-js'></script>
<script type='text/javascript' src='http://gaysifamily.com/wp-content/plugins/wp-spamshield/js/jscripts-ftr-min.js' id='wpss-jscripts-ftr-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.1/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script type='text/javascript' id='jetpack-carousel-js-extra'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"http:\/\/gaysifamily.com\/wp-admin\/admin-ajax.php","nonce":"10fe1ae8b6","display_exif":"1","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"white","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"http:\/\/gaysifamily.com\/wp-login.php?redirect_to=http%3A%2F%2Fgaysifamily.com%2F2020%2F09%2F08%2Fchurails-a-message-of-a-feminist-liberation-and-agency-from-across-the-border%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.9/_inc/build/carousel/jetpack-carousel.min.js' id='jetpack-carousel-js'></script>
<script async="async" type='text/javascript' src='http://gaysifamily.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.6' id='akismet-form-js'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202037.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.9',blog:'10574676',post:'35528',tz:'5.5',srv:'gaysifamily.com'} ]);
	_stq.push([ 'clickTrackerInit', '10574676', '35528' ]);
</script>

</body>
</html>
<!-- Dynamic page generated in 0.299 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2020-09-08 18:26:57 -->

<!-- Compression = gzip -->