<!DOCTYPE html>

<!--[if lt IE 7]><html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-US"><![endif]-->
<!--[if IE 7]><html class="no-js lt-ie9 lt-ie8" lang="en-US"><![endif]-->
<!--[if IE 8]><html class="no-js lt-ie9" lang="en-US"><![endif]-->
<!--[if gt IE 8]><!--><html class="no-js" lang="en-US"><!--<![endif]-->

<head>

<!-- meta -->
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=IE6" />

<!-- title -->
<title>Ruhi And Jhilmil&#039;s Playlist #1: Kho Gaye Hum Kahaan - Gaysi</title>

<!-- misc -->
<link rel="profile" href="http://gmpg.org/xfn/11" />

<!-- stylesheets -->
<link rel="stylesheet" href="http://gaysifamily.com/wp-content/themes/gaysi-v3-child/style.css" type="text/css" media="screen" />
<!--[if lt IE 9]>
<link rel="stylesheet" href="http://gaysifamily.com/wp-content/themes/gaysi-v3-child/css/ie.css" type="text/css" media="screen" />
<![endif]-->

<!-- width greater than 320, smaller than 480 -->
<link rel="stylesheet" href="http://gaysifamily.com/wp-content/themes/gaysi-v3/css/480.css" 
media="only screen and (min-width : 321px) and (max-width : 480px)">
<!-- width greater than 480, smaller than 600 -->
<link rel="stylesheet" href="http://gaysifamily.com/wp-content/themes/gaysi-v3/css/600.css" 
media="only screen and (min-width: 481px) and (max-width : 600px)">
<!-- width greater than 600, smaller than 768 -->
<link rel="stylesheet" href="http://gaysifamily.com/wp-content/themes/gaysi-v3/css/600.css" 
media="only screen and (min-width: 600px) and (max-width : 768px)">
<!-- width smaller than 320 -->
<link rel="stylesheet" href="http://gaysifamily.com/wp-content/themes/gaysi-v3/css/320.css" 
media="only screen and (max-width : 320px)">
<link rel="stylesheet" href="http://gaysifamily.com/wp-content/themes/gaysi-v3/css/print.css" type="text/css" media="print" />

<!-- rss -->
<link rel="alternate" type="application/rss+xml" title="Gaysi RSS Feed" href="http://gaysifamily.com/feed/" />
<link rel="alternate" type="application/atom+xml" title="Gaysi Atom Feed" href="http://gaysifamily.com/feed/atom/" />

<!-- pinkback -->
<link rel="pingback" href="http://gaysifamily.com/xmlrpc.php" />

<!-- favicons -->
<link rel="shortcut icon" type="image/x-icon" href="http://gaysifamily.com/wp-content/themes/gaysi-v3-child/i/favicon.ico" />
<link rel="apple-touch-icon-precomposed" type="image/x-icon" href="http://gaysifamily.com/wp-content/themes/gaysi-v3-child/i/apple-touch-icon-precomposed.png">

<!-- verifications -->
<link rel="me" type="text/html" href="http://www.google.com/profiles/gaysifamily"/>



	<!-- This site is optimized with the Yoast SEO Premium plugin v14.9 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="description" content="The lyrical voice of the woman sitting behind her was rising and falling even when she spoke the most mundane sentences as if she was constantly reading inscriptions off castle walls. No, Ruhi corrected herself. Not reading. Creating." />
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="http://gaysifamily.com/2020/09/30/ruhi-and-jhilmils-playlist-1-kho-gaye-hum-kahaan/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Ruhi And Jhilmil&#039;s Playlist #1: Kho Gaye Hum Kahaan - Gaysi" />
	<meta property="og:description" content="The lyrical voice of the woman sitting behind her was rising and falling even when she spoke the most mundane sentences as if she was constantly reading inscriptions off castle walls. No, Ruhi corrected herself. Not reading. Creating." />
	<meta property="og:url" content="http://gaysifamily.com/2020/09/30/ruhi-and-jhilmils-playlist-1-kho-gaye-hum-kahaan/" />
	<meta property="og:site_name" content="Gaysi" />
	<meta property="article:publisher" content="https://www.facebook.com/TheGaysiFamily" />
	<meta property="article:published_time" content="2020-09-30T13:46:55+00:00" />
	<meta property="article:modified_time" content="2020-09-30T14:10:31+00:00" />
	<meta property="og:image" content="http://gaysifamily.com/wp-content/uploads/2020/09/kho-gaye-hum-kahaan.jpg" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:creator" content="@gaysifamily" />
	<meta name="twitter:site" content="@gaysifamily" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"http://gaysifamily.com/#organization","name":"Gaysi Family","url":"http://gaysifamily.com/","sameAs":["https://www.facebook.com/TheGaysiFamily","https://www.instagram.com/gaysifamily/","https://twitter.com/gaysifamily"],"logo":{"@type":"ImageObject","@id":"http://gaysifamily.com/#logo","inLanguage":"en-US","url":"https://i2.wp.com/gaysifamily.com/wp-content/uploads/2020/09/Gaysi-Logo.png?fit=1200%2C1200","width":1200,"height":1200,"caption":"Gaysi Family"},"image":{"@id":"http://gaysifamily.com/#logo"}},{"@type":"WebSite","@id":"http://gaysifamily.com/#website","url":"http://gaysifamily.com/","name":"Gaysi","description":"The Gay Desi","publisher":{"@id":"http://gaysifamily.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"http://gaysifamily.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"http://gaysifamily.com/2020/09/30/ruhi-and-jhilmils-playlist-1-kho-gaye-hum-kahaan/#primaryimage","inLanguage":"en-US","url":"https://i2.wp.com/gaysifamily.com/wp-content/uploads/2020/09/kho-gaye-hum-kahaan.jpg?fit=1350%2C1080","width":1350,"height":1080},{"@type":"WebPage","@id":"http://gaysifamily.com/2020/09/30/ruhi-and-jhilmils-playlist-1-kho-gaye-hum-kahaan/#webpage","url":"http://gaysifamily.com/2020/09/30/ruhi-and-jhilmils-playlist-1-kho-gaye-hum-kahaan/","name":"Ruhi And Jhilmil's Playlist #1: Kho Gaye Hum Kahaan - Gaysi","isPartOf":{"@id":"http://gaysifamily.com/#website"},"primaryImageOfPage":{"@id":"http://gaysifamily.com/2020/09/30/ruhi-and-jhilmils-playlist-1-kho-gaye-hum-kahaan/#primaryimage"},"datePublished":"2020-09-30T13:46:55+00:00","dateModified":"2020-09-30T14:10:31+00:00","description":"The lyrical voice of the woman sitting behind her was rising and falling even when she spoke the most mundane sentences as if she was constantly reading inscriptions off castle walls. No, Ruhi corrected herself. Not reading. Creating.","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["http://gaysifamily.com/2020/09/30/ruhi-and-jhilmils-playlist-1-kho-gaye-hum-kahaan/"]}]},{"@type":"Article","@id":"http://gaysifamily.com/2020/09/30/ruhi-and-jhilmils-playlist-1-kho-gaye-hum-kahaan/#article","isPartOf":{"@id":"http://gaysifamily.com/2020/09/30/ruhi-and-jhilmils-playlist-1-kho-gaye-hum-kahaan/#webpage"},"author":{"@id":"http://gaysifamily.com/#/schema/person/6b6f1b7188a30ebff6749f589fd95357"},"headline":"Ruhi And Jhilmil&#8217;s Playlist #1: Kho Gaye Hum Kahaan","datePublished":"2020-09-30T13:46:55+00:00","dateModified":"2020-09-30T14:10:31+00:00","mainEntityOfPage":{"@id":"http://gaysifamily.com/2020/09/30/ruhi-and-jhilmils-playlist-1-kho-gaye-hum-kahaan/#webpage"},"commentCount":1,"publisher":{"@id":"http://gaysifamily.com/#organization"},"image":{"@id":"http://gaysifamily.com/2020/09/30/ruhi-and-jhilmils-playlist-1-kho-gaye-hum-kahaan/#primaryimage"},"keywords":"Culture,India,Lesbian,Queer,Relationships","articleSection":"Fiction","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["http://gaysifamily.com/2020/09/30/ruhi-and-jhilmils-playlist-1-kho-gaye-hum-kahaan/#respond"]}]},{"@type":"Person","@id":"http://gaysifamily.com/#/schema/person/6b6f1b7188a30ebff6749f589fd95357","name":"Khushi","image":{"@type":"ImageObject","@id":"http://gaysifamily.com/#personlogo","inLanguage":"en-US","url":"http://0.gravatar.com/avatar/c996f546765aa53ad1a198c52050a0e0?s=96&d=retro&r=pg","caption":"Khushi"},"description":"The student that always has her hand up in class, and in life. Dreams of a world where Lizzo's songs automatically shower glitter on the listener, minorities are not constantly expected to put in unequal emotional labour for everything, and kind people find each other despite all the noise."}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel="alternate" type="application/rss+xml" title="Gaysi &raquo; Feed" href="http://gaysifamily.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Gaysi &raquo; Comments Feed" href="http://gaysifamily.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Gaysi &raquo; Ruhi And Jhilmil&#8217;s Playlist #1: Kho Gaye Hum Kahaan Comments Feed" href="http://gaysifamily.com/2020/09/30/ruhi-and-jhilmils-playlist-1-kho-gaye-hum-kahaan/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/gaysifamily.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.1"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='yarppWidgetCss-css'  href='http://gaysifamily.com/wp-content/plugins/yet-another-related-posts-plugin/style/widget.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.5.1/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='dashicons-css'  href='https://c0.wp.com/c/5.5.1/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='pramukhime-css'  href='http://gaysifamily.com/wp-content/plugins/pramukhime-indic/css/pramukhime.css?ver=4.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='pramukhindic-css'  href='http://gaysifamily.com/wp-content/plugins/pramukhime-indic/pramukhime/css/pramukhindic.css?ver=4.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='social_comments-css'  href='http://gaysifamily.com/wp-content/plugins/social/assets/comments.css?ver=3.1.1' type='text/css' media='screen' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/8.9.1/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='http://ajax.googleapis.com/ajax/libs/jquery/1.7.2/jquery.min.js?ver=1.7.2' id='jquery-js'></script>
<script type='text/javascript' src='http://gaysifamily.com/wp-content/plugins/pramukhime-indic/pramukhime/js/pramukhime.js?ver=4.0.1' id='pramukhime-js'></script>
<script type='text/javascript' src='http://gaysifamily.com/wp-content/plugins/pramukhime-indic/pramukhime/js/pramukhindic.js?ver=4.0.1' id='pramukhlib-js'></script>
<script type='text/javascript' src='http://gaysifamily.com/wp-content/plugins/pramukhime-indic/js/pramukhime-helper.js?ver=4.0.1' id='pramukhlibhelper-js'></script>
<script type='text/javascript' src='http://gaysifamily.com/wp-content/plugins/pramukhime-indic/js/json3.min.js?ver=4.0.1' id='json3-js'></script>
<link rel="https://api.w.org/" href="http://gaysifamily.com/wp-json/" /><link rel="alternate" type="application/json" href="http://gaysifamily.com/wp-json/wp/v2/posts/35787" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://gaysifamily.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://gaysifamily.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5.1" />
<link rel='shortlink' href='https://wp.me/pImXi-9jd' />
<link rel="alternate" type="application/json+oembed" href="http://gaysifamily.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fgaysifamily.com%2F2020%2F09%2F30%2Fruhi-and-jhilmils-playlist-1-kho-gaye-hum-kahaan%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://gaysifamily.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fgaysifamily.com%2F2020%2F09%2F30%2Fruhi-and-jhilmils-playlist-1-kho-gaye-hum-kahaan%2F&#038;format=xml" />
<script type="text/javascript">
                (function($){
                    $(function(){
                        $(".widget form.bbp-login-form button#user-submit").each(function(){
                            $(this).html($(this).html().toString().replace(String.fromCharCode(34),""));
                        });
                    });
                })(jQuery);
              </script>			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		
<script type='text/javascript' src='http://gaysifamily.com/wp-content/plugins/wp-spamshield/js/jscripts.php'></script> 



<!-- scripts -->
<script type="text/javascript" src="http://gaysifamily.com/wp-content/themes/gaysi-v3/scripts/tabs.js"></script>
<script type="text/javascript">
jQuery(document).ready(function($){
$('#nav-pri').prepend('<div id="menu-icon">Menu</div>');
$("#menu-icon").on("click", function(){
$("#menu-primary").slideToggle();
$(this).toggleClass("active");
});
});
</script>
<!--[if lt IE 9]>
<script src="http://gaysifamily.com/wp-content/themes/gaysi-v3/scripts/respond.min.js" type="text/javascript"></script>
<script src="http://gaysifamily.com/wp-content/themes/gaysi-v3/scripts/html5.js" type="text/javascript"></script>
<script src="http://gaysifamily.com/wp-content/themes/gaysi-v3/scripts/selectivizr-min.js" type="text/javascript"></script>
<![endif]-->

</head>

<body class="post-template-default single single-post postid-35787 single-format-standard">

<!-- BEGIN wrap -->
<div id="wrap" class="clearfix">

<!-- BEGIN container -->
<div id="container" class="clearfix">

<!-- BEGIN header -->
<header id="header" class="clearfix" role="banner">

<!-- BEGIN header inner -->
<div id="header-inner" class="clearfix">

<div id="header-left">
<!-- BEGIN title -->
<p id="logo"><a href="http://gaysifamily.com/" title="Gaysi">Gaysi</a></p>
<p id="description">The Gay Desi</p>
<!-- END title -->
</div>


<div id="header-middle">
<!-- BEGIN popular tags -->
<div id="popular-tags">
<h3>Popular Tags: </h3>
<ul id="menu-popular-tags" class="clearfix"><li id="menu-item-13443" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-13443"><a href="http://gaysifamily.com/tag/celebrities/">Celebrities</a></li>
<li id="menu-item-13444" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-13444"><a href="http://gaysifamily.com/tag/erotica/">Erotica</a></li>
<li id="menu-item-13445" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-13445"><a href="http://gaysifamily.com/tag/gay-rights/">Gay Rights</a></li>
<li id="menu-item-13446" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-13446"><a href="http://gaysifamily.com/tag/jab-we-met/">Jab We Met</a></li>
<li id="menu-item-13447" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-13447"><a href="http://gaysifamily.com/tag/transgender/">Transgender</a></li>
</ul></div>
<!-- END popular tags -->
</div>

<div id="header-right">
<!-- BEGIN search -->
<div id="search">
<form method="get" id="searchform" action="http://gaysifamily.com/">
<fieldset>
<label for="s" class="visuallyhidden">Search</label>
<input type="text" class="field" name="s" id="s" placeholder="Search" />
<input type="submit" class="submit" name="submit" id="searchsubmit" value="Search" />
</fieldset>
</form></div>
<!-- END search -->
<!-- BEGIN follow small -->
<div class="follow-small">
<ul>
<li id="follow-small-feed"><a href="http://feeds.feedburner.com/Gaysi" title="Subscribe to Gaysi via RSS">Subscribe to the Gaysi RSS feed</a></li>
<li id="follow-small-email"><a href="http://www.feedburner.com/fb/a/emailverifySubmit?feedId=2691575&amp;loc=en_US" title="Get new posts by email">Signup to get new posts by email</a></li>
<li id="follow-small-twitter"><a href="http://twitter.com/gaysifamily/" title="You should follow Gaysi on Twitter">You should follow Gaysi on Twitter</a></li>
<li id="follow-small-facebook"><a href="https://www.facebook.com/TheGaysiFamily" title="Like us on Facebook">Like us on Facebook</a></li>
</ul>
</div>
<!-- END follow small -->
</div>

</div>
<!-- END header inner -->

<!-- BEGIN primary navigation -->
<nav id="nav-pri" role="navigation">
<h3 class="visuallyhidden">Main menu</h3>
<div class="visuallyhidden"><a href="#content" title="Skip to primary content">Skip to primary content</a></div>
<ul id="menu-primary" class="clearfix"><li id="menu-item-13421" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-13421"><a href="http://gaysifamily.com/">Home</a></li>
<li id="menu-item-13435" class="nav-more menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-13435"><a href="#">Categories</a>
<ul class="sub-menu">
	<li id="menu-item-20591" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20591"><a href="http://gaysifamily.com/category/opinion/">Opinion</a></li>
	<li id="menu-item-20592" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20592"><a href="http://gaysifamily.com/category/personal-stories/">Personal Stories</a></li>
	<li id="menu-item-13429" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13429"><a href="http://gaysifamily.com/category/news/">News</a></li>
	<li id="menu-item-13431" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13431"><a href="http://gaysifamily.com/category/interviews/">Interviews</a></li>
	<li id="menu-item-13428" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-13428"><a href="http://gaysifamily.com/category/fiction/">Fiction</a></li>
	<li id="menu-item-13433" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13433"><a href="http://gaysifamily.com/category/reviews/">Reviews</a></li>
	<li id="menu-item-13432" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13432"><a href="http://gaysifamily.com/category/polls/">Polls</a></li>
	<li id="menu-item-13434" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13434"><a href="http://gaysifamily.com/category/general/">Writer&#8217;s Bloc</a></li>
	<li id="menu-item-13427" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13427"><a href="http://gaysifamily.com/category/events/">Events</a></li>
</ul>
</li>
<li id="menu-item-13436" class="nav-more menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-13436"><a href="#">Tags</a>
<ul class="sub-menu">
	<li id="menu-item-20320" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-20320"><a href="http://gaysifamily.com/tag/coming-out/">Coming Out</a></li>
	<li id="menu-item-20321" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-20321"><a href="http://gaysifamily.com/tag/gay-rights/">Gay Rights</a></li>
	<li id="menu-item-20323" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-20323"><a href="http://gaysifamily.com/tag/homophobia/">Homophobia</a></li>
	<li id="menu-item-13439" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-13439"><a href="http://gaysifamily.com/tag/ipc-377/">IPC 377</a></li>
	<li id="menu-item-20411" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20411"><a href="http://gaysifamily.com/archives/#anchor-tags">All tags</a></li>
</ul>
</li>
<li id="menu-item-13423" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13423"><a href="http://gaysifamily.com/archives/">Archives</a></li>
<li id="menu-item-21093" class="nav-more menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-21093"><a href="http://gaysifamily.com/community/">Community</a>
<ul class="sub-menu">
	<li id="menu-item-21097" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21097"><a href="http://gaysifamily.com/community/forums/">Forums</a></li>
	<li id="menu-item-21095" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21095"><a href="http://gaysifamily.com/community/topics/">Topics</a></li>
	<li id="menu-item-21096" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21096"><a href="http://gaysifamily.com/community/topics/topic-tags/">Topic tags</a></li>
	<li id="menu-item-21094" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21094"><a href="http://gaysifamily.com/community/members/">Members</a></li>
</ul>
</li>
<li id="menu-item-13422" class="nav-more menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-13422"><a href="http://gaysifamily.com/about/">About</a>
<ul class="sub-menu">
	<li id="menu-item-13425" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13425"><a href="http://gaysifamily.com/team/">Team</a></li>
	<li id="menu-item-13440" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13440"><a href="http://gaysifamily.com/advertise/">Advertise</a></li>
	<li id="menu-item-13442" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13442"><a href="http://gaysifamily.com/so-you-want-to-write-for-gaysi/">Contribute</a></li>
</ul>
</li>
<li id="menu-item-13426" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13426"><a href="http://gaysifamily.com/contact/">Contact</a></li>
</ul></nav>
<!-- END primary navigation -->

</header>
<!-- END header -->

<!-- BEGIN container inner -->
<div id="container-inner" class="clearfix">
<!-- BEGIN content -->
<div id="content" class="content-single clearfix">


<!-- BEGIN post -->
<article id="post-35787" class="clearfix post-35787 post type-post status-publish format-standard hentry category-fiction tag-culture tag-india tag-lesbian tag-queer tag-relationships">
<header class="post-header">
<div class="post-meta-category"><a href="http://gaysifamily.com/category/fiction/" rel="category tag">Fiction</a></div>
<h1 class="post-title">Ruhi And Jhilmil&#8217;s Playlist #1: Kho Gaye Hum Kahaan</h1>
<div class="post-meta clearfix">
<span class="post-meta-author"><img alt src="http://gaysifamily.com/wp-content/glc_cache/c996f546765aa53ad1a198c52050a0e0-30.jpg" class="avatar avatar-30 photo jetpack-lazy-image" height="30" width="30" loading="lazy" data-lazy-srcset="http://0.gravatar.com/avatar/c996f546765aa53ad1a198c52050a0e0?s=60&#038;d=retro&#038;r=pg 2x" data-lazy-src="http://gaysifamily.com/wp-content/glc_cache/c996f546765aa53ad1a198c52050a0e0-30.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='http://gaysifamily.com/wp-content/glc_cache/c996f546765aa53ad1a198c52050a0e0-30.jpg' srcset='http://0.gravatar.com/avatar/c996f546765aa53ad1a198c52050a0e0?s=60&#038;d=retro&#038;r=pg 2x' class='avatar avatar-30 photo' height='30' width='30' loading='lazy'/></noscript> <span class="post-meta-text">Posted by</span> <a href="http://gaysifamily.com/author/khushi-bajaj/" title="Posts by Khushi" rel="author">Khushi</a></span> 
<span class="post-meta-date"><span class="post-meta-text">Posted on</span> Sep 30 2020</span>
<span class="post-meta-comments"><a href="#respond" title="Comments">1 comment</a></span>
</div>
</header>
<div class="post-excerpt">
<p>The lyrical voice of the woman sitting behind her was rising and falling even when she spoke the most mundane sentences as if she was constantly reading inscriptions off castle walls. No, Ruhi corrected herself. Not reading. Creating.</p>
</div>
<div class="post-body">
<div class="ad ad-single">
<script type="text/javascript"><!--
google_ad_client = "pub-5113952115401333";
/* Gaysi - Post - 468x60 - Created 6/13/10 */
google_ad_slot = "5383684096";
google_ad_width = 468;
google_ad_height = 60;
//-->
</script>
<script type="text/javascript"
src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
</script>
</div>

<figure class="wp-block-image size-full"><img data-attachment-id="35790" data-permalink="http://gaysifamily.com/2020/09/30/ruhi-and-jhilmils-playlist-1-kho-gaye-hum-kahaan/kho-gaye-hum-kahaan/" data-orig-file="https://i2.wp.com/gaysifamily.com/wp-content/uploads/2020/09/kho-gaye-hum-kahaan.jpg?fit=1350%2C1080" data-orig-size="1350,1080" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="kho-gaye-hum-kahaan" data-image-description data-medium-file="https://i2.wp.com/gaysifamily.com/wp-content/uploads/2020/09/kho-gaye-hum-kahaan.jpg?fit=480%2C384" data-large-file="https://i2.wp.com/gaysifamily.com/wp-content/uploads/2020/09/kho-gaye-hum-kahaan.jpg?fit=512%2C410" loading="lazy" width="512" height="410" src="https://i2.wp.com/gaysifamily.com/wp-content/uploads/2020/09/kho-gaye-hum-kahaan.jpg?resize=512%2C410" alt class="wp-image-35790 jetpack-lazy-image" data-recalc-dims="1" data-lazy-srcset="https://i2.wp.com/gaysifamily.com/wp-content/uploads/2020/09/kho-gaye-hum-kahaan.jpg?w=1350 1350w, https://i2.wp.com/gaysifamily.com/wp-content/uploads/2020/09/kho-gaye-hum-kahaan.jpg?resize=480%2C384 480w, https://i2.wp.com/gaysifamily.com/wp-content/uploads/2020/09/kho-gaye-hum-kahaan.jpg?resize=825%2C660 825w, https://i2.wp.com/gaysifamily.com/wp-content/uploads/2020/09/kho-gaye-hum-kahaan.jpg?resize=768%2C614 768w, https://i2.wp.com/gaysifamily.com/wp-content/uploads/2020/09/kho-gaye-hum-kahaan.jpg?resize=124%2C98 124w, https://i2.wp.com/gaysifamily.com/wp-content/uploads/2020/09/kho-gaye-hum-kahaan.jpg?w=1024 1024w" data-lazy-sizes="(max-width: 512px) 100vw, 512px" data-lazy-src="https://i2.wp.com/gaysifamily.com/wp-content/uploads/2020/09/kho-gaye-hum-kahaan.jpg?resize=512%2C410&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="35790" data-permalink="http://gaysifamily.com/2020/09/30/ruhi-and-jhilmils-playlist-1-kho-gaye-hum-kahaan/kho-gaye-hum-kahaan/" data-orig-file="https://i2.wp.com/gaysifamily.com/wp-content/uploads/2020/09/kho-gaye-hum-kahaan.jpg?fit=1350%2C1080" data-orig-size="1350,1080" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="kho-gaye-hum-kahaan" data-image-description="" data-medium-file="https://i2.wp.com/gaysifamily.com/wp-content/uploads/2020/09/kho-gaye-hum-kahaan.jpg?fit=480%2C384" data-large-file="https://i2.wp.com/gaysifamily.com/wp-content/uploads/2020/09/kho-gaye-hum-kahaan.jpg?fit=512%2C410" loading="lazy" width="512" height="410" src="https://i2.wp.com/gaysifamily.com/wp-content/uploads/2020/09/kho-gaye-hum-kahaan.jpg?resize=512%2C410" alt="" class="wp-image-35790" srcset="https://i2.wp.com/gaysifamily.com/wp-content/uploads/2020/09/kho-gaye-hum-kahaan.jpg?w=1350 1350w, https://i2.wp.com/gaysifamily.com/wp-content/uploads/2020/09/kho-gaye-hum-kahaan.jpg?resize=480%2C384 480w, https://i2.wp.com/gaysifamily.com/wp-content/uploads/2020/09/kho-gaye-hum-kahaan.jpg?resize=825%2C660 825w, https://i2.wp.com/gaysifamily.com/wp-content/uploads/2020/09/kho-gaye-hum-kahaan.jpg?resize=768%2C614 768w, https://i2.wp.com/gaysifamily.com/wp-content/uploads/2020/09/kho-gaye-hum-kahaan.jpg?resize=124%2C98 124w, https://i2.wp.com/gaysifamily.com/wp-content/uploads/2020/09/kho-gaye-hum-kahaan.jpg?w=1024 1024w" sizes="(max-width: 512px) 100vw, 512px" data-recalc-dims="1" /></noscript></figure>



<p>The slow humdrum of the mantras being drowned out by the boisterous dhol being beaten at the entrance. Men crowding around the bars and laughing while women giggled around tables at the opposite end of the lawn. Flowers. Fairylights. Live food counters. How original.</p>



<p>&#8220;Just give the envelope and leave…&#8221; Ruhi&#8217;s mom pleaded on the phone. It had taken her mom a full week to convince her to attend this distant relative&#8217;s son&#8217;s wedding in her college town. Two minutes in, Ruhi already regretted giving in as the pencil heels that she had borrowed from her roommate began sinking in the grass. And it&#8217;s not exactly like she had felt comfortable in them before this either- so she spotted the nearest table and sat down to take a breather.</p>



<p>Ruhi heard her before she turned around. The lyrical voice of the woman sitting behind her was rising and falling even when she spoke the most mundane sentences as if she was constantly reading inscriptions off castle walls. No, Ruhi corrected herself. Not reading. Creating. At first, she thought she was hearing wrong, but soon she couldn&#8217;t control her laughter. When the third man that had approached the table since Ruhi started counting left, she decided to turn around and whisper, &#8220;I know what you&#8217;re doing&#8221;.</p>



<p>If Jhilmil was startled, her eyes didn&#8217;t betray it even for a second. She tucked a loose hair strand behind her ear and leaned in as if they were co-conspirators, &#8220;And what is that?&#8221;</p>



<p>Her immediate abandonment of the space between them made Ruhi smile, &#8220;You are making your male cousins sneak alcoholic drinks to you in mocktail glasses in exchange for relationship advice.&#8221;</p>



<p>Ruhi wasn&#8217;t sure how she would react, but none of the options in her mind included the laughter that was coming her way now. Usually, her nerves would&#8217;ve kicked in by now and she would have started wondering if the person in front of her was laughing with her or on her. Not today, though. The sparkle in Jhilmil&#8217;s eyes gave off such warmth that Ruhi felt drawn in.</p>



<p>&#8220;Do you want some too? I&#8217;m Jhilmil, by the way.&#8221;</p>



<p>&#8220;I&#8217;m Ruhi. And what are we talking about here? Alcohol or advice?&#8221;</p>



<p>Jhilmil raised an eyebrow and smirked, &#8220;Alcohol. Because if the last two minutes have been any indication, you know how to begin a conversation with a woman, unlike my sorry cousins. What would I even teach you?&#8221;</p>



<p>&#8220;I don&#8217;t know&#8221;, Ruhi tilted her head, &#8220;I think I could use a little help when it comes to taking the conversation forward.&#8221;</p>



<p>Jhilmil giggled and patted the chair next to her.</p>



<p>“You could begin by asking about her interests.”<br>“Okay so, for example, Jhilmil what are your interests?”</p>



<p>Jhilmil shook her head and bit her lip, “No, that put the onus on me. You have to notice the other person enough to come up with a direct question.”</p>



<p>Ruhi squinted her eyes for a second and then said, “So what interests you about other people’s relationships so much?”</p>



<p>“Very good”, Jhilmil whispered and then continued in at a normal volume, “I like knowing what makes human beings click together…I’m a little bit of a romantic in that I believe that loving is the best thing we do, so I like knowing how we decide who to love.”</p>



<p>“And what have you found out so far?”</p>



<p>“No, no, no”, Jhilmil rolled her eyes, “This way it’ll become like an interview. And later when I replay this conversation in my head I will wonder if it was only interesting because it was about me. You have to contribute your opinion too!”</p>



<p>Jhilmil’s kohled eyes were wide in expectation and Ruhi resisted the urge to keep looking into them, and to avoid that she started gesturing wildly, “Well, I don’t know how other people make their decisions, but for me it’s about the vibe I feel when I interact with the person.”</p>



<p>Before Ruhi could continue, Jhilmil ran her index finger across Ruhi’s palm, “Like a spark?” , her tone had just a hint of mischief.</p>



<p>“Usually yes, but it has to be more than just that, right? A spark implies something that is there for a second.”</p>



<p>“Exactly. Which is why now would be the perfect time to change the dynamic a little…add a little movement. If this were a restaurant situation maybe we could recommend dishes or drinks to each other, if this was a pub you could’ve asked me for a dance, but here…” Ruhi looked around at the aunties and uncles clad in their bright wedding guest clothes and judgemental eyes, “You just might have to get a little creative.”</p>



<p>&#8220;Do you want to go for walk? This is a pretty huge resort and the poolside is gorgeous.&#8221;</p>



<p>&#8220;Lead the way&#8221;, Jhilmil smiled, but the moment Ruhi stood up her heels reminded her of why she had sat down in the first place.</p>



<p>&#8220;Such a small problem? Wait…have you met the lucky couple yet?&#8221;</p>



<p>They had known each other for less than fifteen minutes but Ruhi could tell that Jhilmil&#8217;s mind was bubbling with a plan from the way her face lit up.</p>



<p>&#8220;No…?&#8221;</p>



<p>&#8220;Okay great. So listen, I&#8217;m the bride&#8217;s sister. If I hold your hand on the way to their seats so that you don&#8217;t fall, people will assume you&#8217;re one of our distant cousins. There are so many anyway. You can give your envelope, and then, here&#8217;s what we&#8217;ll do…&#8221;</p>



<p>Jhilmil texted her cousins on their group chat with her plan so that they could each play their part. Ten minutes later Ruhi and Jhilmil were walking by the poolside, talking about their lives growing up in different cities, with the groom&#8217;s shoes on Ruhi&#8217;s feet.</p>



<p>&#8220;You&#8217;re brilliant, you know that, right?&#8221;, Ruhi stopped midway to look directly at Jhilmil.</p>



<p>&#8220;Thank you, yes I do know- we had to come up with a hiding place for those shoes anyway, so I thought why not…also, very good. That was a well-timed compliment. I had been thinking about how one was due any time now.&#8221;</p>



<p>Now it was Ruhi&#8217;s turn to laugh, &#8220;What about me? Am I doing well? Does this walk pass your movement criteria?&#8221;</p>



<p>&#8220;It&#8217;s great, but ideally by now you would find an excuse in the environment to come closer to me.&#8221;</p>



<p>Ruhi looked at the pool for a second and wondered about recreating the scene from cheesy movies where people sit with their feet dipped in the water and talk about why they are who they are. Then suddenly, it hit her. Traces of the slow song being played in the lawn were vaguely in the air, and she took Jhilmil&#8217;s hand in her&#8217;s. Feeling their fingers entwined was magic in itself, but Jhilmil squeezing her hand back made her blush.</p>



<p>&#8220;Okay good&#8221; Jhilmil smiled, &#8220;but what&#8217;s the excuse?&#8221;</p>



<p>&#8220;Will you dance with me? This is not an excuse. This is what I want.&#8221;</p>



<p>Jhilmil looked around to make sure no one was coming- this was still her sister&#8217;s wedding, and relatives could be counted in to snoop from anywhere- and then quietly draped her hands around Ruhi&#8217;s waist.</p>



<p>They had barely begun swaying two minutes ago when Ruhi&#8217;s phone rang.</p>



<p>&#8220;You were going to leave in ten minutes, Ruhi. You still haven&#8217;t reached and the warden is getting restless.&#8221;, her roommate whispered.</p>



<p>&#8220;I need to go. But will I see you again? Will you visit Bombay more often now that you sister is here? I would love a chance to show you how well I do on a date without play by play instructions. I&#8217;m a fast learner.&#8221;</p>



<p>Jhilmil nodded and pulled Ruhi close. Instead of aiming for her lips, she bent towards her ears and whispered, &#8220;can&#8217;t wait.&#8221;</p>



<p>Forty five minutes of Bombay traffic later, Ruhi entered her hostel room and began narrating everything to her roommate breathlessly, &#8220;there was this girl who was drinking alot…I mean not drinking alot she was like talking alot to her cousins and I was sitting on this chair and then we danced and oh my god..&#8221;</p>



<p>&#8220;Ruhi listen, I appreciate your excitement but you&#8217;ve got to slow down, okay?&#8221; Her roommate giggled, &#8220;let&#8217;s focus on one thing at a time. For starters, whose shoes are you wearing and what did you do with my heels?&#8221;</p>
</div>
<div class="post-meta-tags clearfix"><h3>Tags</h3><a href="http://gaysifamily.com/tag/culture/" rel="tag">Culture</a><a href="http://gaysifamily.com/tag/india/" rel="tag">India</a><a href="http://gaysifamily.com/tag/lesbian/" rel="tag">Lesbian</a><a href="http://gaysifamily.com/tag/queer/" rel="tag">Queer</a><a href="http://gaysifamily.com/tag/relationships/" rel="tag">Relationships</a></div><div class="post-meta-share">
<h3>Share</h3>
</div>

<div class="author-info clearfix">
<div class="author-info-left">
<div class="author-info-pic">
<a href="http://gaysifamily.com/author/khushi-bajaj/" title="All posts by Khushi"><img alt src="http://gaysifamily.com/wp-content/glc_cache/c996f546765aa53ad1a198c52050a0e0-80.jpg" class="avatar avatar-80 photo jetpack-lazy-image" height="80" width="80" loading="lazy" data-lazy-srcset="http://0.gravatar.com/avatar/c996f546765aa53ad1a198c52050a0e0?s=160&#038;d=retro&#038;r=pg 2x" data-lazy-src="http://gaysifamily.com/wp-content/glc_cache/c996f546765aa53ad1a198c52050a0e0-80.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='http://gaysifamily.com/wp-content/glc_cache/c996f546765aa53ad1a198c52050a0e0-80.jpg' srcset='http://0.gravatar.com/avatar/c996f546765aa53ad1a198c52050a0e0?s=160&#038;d=retro&#038;r=pg 2x' class='avatar avatar-80 photo' height='80' width='80' loading='lazy'/></noscript></a>
</div>
</div>
<div class="author-info-right">
<h3>About the author</h3>
<h3 class="author-info-name"><a href="http://gaysifamily.com/author/khushi-bajaj/" title="All posts by Khushi">Khushi</a></h3>
<div class="author-info-bio">
The student that always has her hand up in class, and in life. Dreams of a world where Lizzo's songs automatically shower glitter on the listener, minorities are not constantly expected to put in unequal emotional labour for everything, and kind people find each other despite all the noise.</div>
</div>
</div>

</article>
<!-- END post -->

<!-- BEGIN post related -->
<div class="post-related clearfix">
<!-- BEGIN now what -->
<div class="follow-inpost">
<h3>Now what?</h3>
<div class="follow-inpost-section">
<h4><a href="http://www.feedburner.com/fb/a/emailverifySubmit?feedId=2691575&amp;loc=en_US" title="Get new posts by email">Get Gaysi posts by email</a></h4>
</div>
<div class="follow-inpost-section">
<h4>Follow Gaysi on Twitter</h4>
<a href="https://twitter.com/gaysifamily" class="twitter-follow-button" data-show-count="false" data-dnt="true">Follow @gaysifamily</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
</div>
<div class="follow-inpost-section">
<h4>Like Gaysi on Facebook</h4>
<iframe src="//www.facebook.com/plugins/like.php?href=https%3A%2F%2Fwww.facebook.com%2FTheGaysiFamily&amp;send=false&amp;layout=button_count&amp;width=100&amp;show_faces=false&amp;font=arial&amp;colorscheme=light&amp;action=like&amp;height=21" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:100px; height:21px;" allowTransparency="true"></iframe>
</div>
</div>
<!-- END now what -->

<!-- BEGIN related posts -->
<div class="related-posts">
<h3>Related posts</h3>
<div class='yarpp-related'>
<ul>
<li><a href="http://gaysifamily.com/2016/05/09/queer-playlist-part-ii/" rel="bookmark" title="A Very Queer Playlist Part II">A Very Queer Playlist Part II </a></li>
<li><a href="http://gaysifamily.com/2020/05/13/queer-wedding-alert-alissa-and-aveena/" rel="bookmark" title="Queer Wedding Alert!: Alissa And Aveena">Queer Wedding Alert!: Alissa And Aveena </a></li>
<li><a href="http://gaysifamily.com/2016/04/11/a-very-queer-playlist/" rel="bookmark" title="A Very Queer Music Playlist">A Very Queer Music Playlist </a></li>
<li><a href="http://gaysifamily.com/2011/12/10/banished-from-india-a-two-part-story-with-audience-participation/" rel="bookmark" title="Banished From India: A Two-Part Story with Audience Participation">Banished From India: A Two-Part Story with Audience Participation </a></li>
<li><a href="http://gaysifamily.com/2015/02/20/my-mystery-girl/" rel="bookmark" title="My Mystery Girl">My Mystery Girl </a></li>
<li><a href="http://gaysifamily.com/2020/05/12/bride-bride-and-prejudices/" rel="bookmark" title="Bride-Bride And Prejudices">Bride-Bride And Prejudices </a></li>
<li><a href="http://gaysifamily.com/2015/02/09/poem-day-say/" rel="bookmark" title="Poem : The Day I Say &#8220;I Do&#8221;">Poem : The Day I Say &#8220;I Do&#8221; </a></li>
<li><a href="http://gaysifamily.com/2020/09/06/on-dreams-and-hopes-what-has-changed-for-me-in-the-two-years-since-the-section-377-verdict/" rel="bookmark" title="On Dreams And Hopes: What Has Changed For Me In The Two Years Since The Section 377 Verdict">On Dreams And Hopes: What Has Changed For Me In The Two Years Since The Section 377 Verdict </a></li>
<li><a href="http://gaysifamily.com/2015/04/17/poem-i-carry-this-hurt/" rel="bookmark" title="Poem : I Carry This Hurt">Poem : I Carry This Hurt </a></li>
<li><a href="http://gaysifamily.com/2020/05/31/queer-wedding-alert-natalie-and-suja/" rel="bookmark" title="Queer Wedding Alert!: Natalie And Suja">Queer Wedding Alert!: Natalie And Suja </a></li>
</ul>
</div>
</div>
<!-- END related posts -->

</div>
<!-- END post related -->

<div id="social">
		<div class="social-post">
		<div id="loading" style="display:none">
			<input type="hidden" id="reload_url" value="http://gaysifamily.com/index.php?social_controller=auth&#038;social_action=reload_form&#038;redirect_to=http://gaysifamily.com/2020/09/30/ruhi-and-jhilmils-playlist-1-kho-gaye-hum-kahaan/&#038;post_id=35787" />
			Logging In...		</div>
			<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Profile <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/09/30/ruhi-and-jhilmils-playlist-1-kho-gaye-hum-kahaan/?utm_source=feedburner&amp;utm_medium=feed&amp;utm_campaign=Feed%3A+Gaysi+%28Gaysi%3A+The+Gay+Desi%29#respond" style="display:none;">cancel</a></small></h3><form action="http://gaysifamily.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><div class="social-sign-in-links social-clearfix">
		<a class="social-twitter social-imr social-login comments" href="http://gaysifamily.com/index.php?social_controller=auth&#038;social_action=authorize&#038;key=twitter&#038;post_id=35787" id="twitter_signin" target="_blank">Sign in with Twitter</a>
		<a class="social-facebook social-imr social-login comments" href="http://gaysifamily.com/index.php?social_controller=auth&#038;social_action=authorize&#038;key=facebook&#038;post_id=35787" id="facebook_signin" target="_blank">Sign in with Facebook</a>
	</div>
<div class="social-divider">
	<span>or</span>
</div>
<p class="social-input-row social-input-row-comment"><label for="comment" class="social-label">Comment</label><textarea id="comment" name="comment" class="social-input" required="required"></textarea></p><p class="social-input-row social-input-row-author"><label for="author" class="social-label">Name</label><input id="author" name="author" class="social-input" required="required" type="text" value="" /></p>
<p class="social-input-row social-input-row-email"><label for="email" class="social-label">Email</label><input id="email" name="email" class="social-input" required="required" type="text" value="" /><small class="social-help">Not published</small></p>
<p class="social-input-row social-input-row-url"><label for="url" class="social-label">Website</label><input id="url" name="url" class="social-input" type="text" value="" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post It" /> <input type='hidden' name='comment_post_ID' value='35787' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
<input type="hidden" id="use_twitter_reply" name="use_twitter_reply" value="0" /><input type="hidden" id="in_reply_to_status_id" name="in_reply_to_status_id" value="" /></p><div id="commentform-extras"><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="56ca993103" /></p>
<noscript><input type="hidden" name="JS04X7" value="NS1" /></noscript>
<noscript><p><strong>Currently you have JavaScript disabled. In order to post comments, please make sure JavaScript and Cookies are enabled, and reload the page.</strong> <a href="http://enable-javascript.com/" rel="nofollow external" >Click here for instructions on how to enable JavaScript in your browser.</a></p></noscript>
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="71"/></p></div></form>	</div><!-- #respond -->
		</div>
	<div id="social-tabs-comments">
				<ul class="social-nav social-clearfix">
			<li class="social-all social-tab-main social-current-tab"><a href="#" rel="social-all"><span>1 Reply</span></a></li>
			<li class="social-wordpress"><a href="#" rel="wordpress"><span>0 Comments</span></a></li>
			<li class="social-twitter"><a href="#" rel="social-twitter"><span>0 Tweets</span></a></li>
			<li class="social-facebook"><a href="#" rel="social-facebook"><span>0 Facebook</span></a></li>
			<li class="social-pingback"><a href="#" rel="social-pingback"><span>0 Pingbacks</span></a></li>
		</ul>

		<!-- panel items -->
		<div id="social-comments-tab-all" class="social-tabs-panel social-tabs-first-panel">
			<div id="comments" class="social-comments">
				<div class="social-last-reply-when">Last reply was 14 minutes ago</div><div class="cf-clearfix"></div>				<ol class="social-commentlist">
				<li class="comment byuser comment-author-quagmireisadora even thread-even depth-1 social-comment social-clearfix social-wordpress" id="li-comment-1459173">
<div class="social-comment-inner social-clearfix" id="comment-1459173">
	<div class="social-comment-header">
		<div class="social-comment-author vcard">
			<img alt src="http://gaysifamily.com/wp-content/glc_cache/4b18828c801674b9ce67a7cf80e14f49-40.jpg" class="avatar avatar-40 photo jetpack-lazy-image" height="40" width="40" loading="lazy" data-lazy-srcset="http://1.gravatar.com/avatar/4b18828c801674b9ce67a7cf80e14f49?s=80&#038;d=retro&#038;r=pg 2x" data-lazy-src="http://gaysifamily.com/wp-content/glc_cache/4b18828c801674b9ce67a7cf80e14f49-40.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='http://gaysifamily.com/wp-content/glc_cache/4b18828c801674b9ce67a7cf80e14f49-40.jpg' srcset='http://1.gravatar.com/avatar/4b18828c801674b9ce67a7cf80e14f49?s=80&#038;d=retro&#038;r=pg 2x' class='avatar avatar-40 photo' height='40' width='40' loading='lazy'/></noscript><cite class="social-fn fn">quagmireisadora</cite>		</div>
		<!-- .comment-author .vcard -->
		<div class="social-comment-meta social-comment-meta-wordpress">
			<span class="social-posted-from">
								<span>View</span>
							</span>
			<a href="http://gaysifamily.com/2020/09/30/ruhi-and-jhilmils-playlist-1-kho-gaye-hum-kahaan/#comment-1459173" class="social-posted-when" target="_blank">14 minutes ago</a>
		</div>
	</div>
	<div class="social-comment-body">
				<p>Oh my glob oh my glob what a brilliant and cute story please teach sensei!!!!</p>
	</div>
			<div class="social-actions entry-meta">
		<a rel='nofollow' class='comment-reply-link' href='#comment-1459173' data-commentid="1459173" data-postid="35787" data-belowelement="comment-1459173" data-respondelement="respond" data-replyto="Reply to quagmireisadora" aria-label='Reply to quagmireisadora'>Reply</a>	</div>
		<!-- .reply -->
</div><!-- #comment-1459173 -->
</li><!-- #comment-## -->
				</ol>
							</div>
		</div>
			</div>
	<!-- #Comments Tabs -->
	</div>


<!-- BEGIN pagination -->
<nav class="pagination-single clearfix">
<h3 class="visuallyhidden">Post navigation</h3>
<div class="pagination-single-left">
<a href="http://gaysifamily.com/2020/09/29/co-existing-with-other-sexual-orientations/" rel="prev"><span class="pagination-single-text">Previous post</span> <span class="pagination-single-title">Co-existing With Other Sexual Orientations</span></a></div>
<div class="pagination-single-right">
</div>
</nav>
<!-- END pagination -->

</div>
<!-- END content -->

<div class="sidebar clearfix">


<!-- BEGIN ads -->
<div class="sidebar-section ads clearfix">
<div class="ad ad-single"><div class="ad-inner">
<script type="text/javascript"><!--
google_ad_client = "ca-pub-5113952115401333";
/* Gaysi - Sidebar - Small Sqaure */
google_ad_slot = "3230086874";
google_ad_width = 200;
google_ad_height = 200;
//-->
</script>
<script type="text/javascript"
src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
</script>
<p>Ad / <a href="http://gaysifamily.com/advertise/" title="Advertise here">Advertise here</a></p>
</div></div>
</div>
<!-- END ads -->

<!-- BEGIN community small -->
<div class="sidebar-section community community-small section-highlighted clearfix">
<div class="community-header clearfix">
<div class="community-header-left community-header-left-logged-out">
</div>
<div class="community-header-right">
<h2><a href="http://gaysifamily.com/community/" title="Community">Community</a></h2>
<div class="community-user">
<div class="community-description">
<p>Meet fellow Gaysi's, get advice, ask questions, debate.</p>
</div>
<div class="community-login">
<p><a class="button" href="http://gaysifamily.com/wp-login.php?action=register" title="Join Gaysi">Join us</a> <a class="button" href="http://gaysifamily.com/wp-login.php?redirect_to=http%3A%2F%2Fgaysifamily.com%2F2020%2F09%2F30%2Fruhi-and-jhilmils-playlist-1-kho-gaye-hum-kahaan%2F" title="Login to Gaysi">Login</a></p>
</div>
</div>
</div>
</div>
</div>
<!-- END community small -->

<!-- BEGIN recent posts -->
<div class="sidebar-section section-highlighted sidebar-section-recent-posts clearfix">
<h3>Recent posts</h3>
<ul>
<li class="clearfix">
<a href="http://gaysifamily.com/2020/09/30/ruhi-and-jhilmils-playlist-1-kho-gaye-hum-kahaan/" title="Permanent Link to 'Ruhi And Jhilmil&#8217;s Playlist #1: Kho Gaye Hum Kahaan'">Ruhi And Jhilmil&#8217;s Playlist #1: Kho Gaye Hum Kahaan</a>
</li>
<li class="clearfix">
<a href="http://gaysifamily.com/2020/09/29/co-existing-with-other-sexual-orientations/" title="Permalink to 'Co-existing With Other Sexual Orientations'"><img width="52" height="39" src="https://i0.wp.com/gaysifamily.com/wp-content/uploads/2020/09/Yogee_Gaysi_Final1.png?resize=52%2C39" class="attachment-thumbnail-mini size-thumbnail-mini wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="35785" data-permalink="http://gaysifamily.com/2020/09/29/co-existing-with-other-sexual-orientations/yogee_gaysi_final1/" data-orig-file="https://i0.wp.com/gaysifamily.com/wp-content/uploads/2020/09/Yogee_Gaysi_Final1.png?fit=1080%2C1350" data-orig-size="1080,1350" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Yogee_Gaysi_Final1" data-image-description="" data-medium-file="https://i0.wp.com/gaysifamily.com/wp-content/uploads/2020/09/Yogee_Gaysi_Final1.png?fit=307%2C384" data-large-file="https://i0.wp.com/gaysifamily.com/wp-content/uploads/2020/09/Yogee_Gaysi_Final1.png?fit=512%2C640" data-lazy-srcset="https://i0.wp.com/gaysifamily.com/wp-content/uploads/2020/09/Yogee_Gaysi_Final1.png?resize=144%2C108 144w, https://i0.wp.com/gaysifamily.com/wp-content/uploads/2020/09/Yogee_Gaysi_Final1.png?resize=236%2C177 236w, https://i0.wp.com/gaysifamily.com/wp-content/uploads/2020/09/Yogee_Gaysi_Final1.png?resize=52%2C39 52w" data-lazy-sizes="(max-width: 52px) 100vw, 52px" data-lazy-src="https://i0.wp.com/gaysifamily.com/wp-content/uploads/2020/09/Yogee_Gaysi_Final1.png?resize=52%2C39&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>
<a href="http://gaysifamily.com/2020/09/29/co-existing-with-other-sexual-orientations/" title="Permanent Link to 'Co-existing With Other Sexual Orientations'">Co-existing With Other Sexual Orientations</a>
</li>
<li class="clearfix">
<a href="http://gaysifamily.com/2020/09/29/becky-albertalli-and-what-her-coming-out-teaches-us/" title="Permalink to 'Becky Albertalli And What Her Coming Out Teaches Us'"><img width="52" height="39" src="https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/09/maxresdefault-13.jpg?resize=52%2C39" class="attachment-thumbnail-mini size-thumbnail-mini wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="35779" data-permalink="http://gaysifamily.com/2020/09/29/becky-albertalli-and-what-her-coming-out-teaches-us/maxresdefault-13/" data-orig-file="https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/09/maxresdefault-13.jpg?fit=1280%2C720" data-orig-size="1280,720" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="maxresdefault-13" data-image-description="" data-medium-file="https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/09/maxresdefault-13.jpg?fit=512%2C288" data-large-file="https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/09/maxresdefault-13.jpg?fit=512%2C288" data-lazy-srcset="https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/09/maxresdefault-13.jpg?resize=144%2C108 144w, https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/09/maxresdefault-13.jpg?resize=236%2C177 236w, https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/09/maxresdefault-13.jpg?resize=52%2C39 52w" data-lazy-sizes="(max-width: 52px) 100vw, 52px" data-lazy-src="https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/09/maxresdefault-13.jpg?resize=52%2C39&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>
<a href="http://gaysifamily.com/2020/09/29/becky-albertalli-and-what-her-coming-out-teaches-us/" title="Permanent Link to 'Becky Albertalli And What Her Coming Out Teaches Us'">Becky Albertalli And What Her Coming Out Teaches Us</a>
</li>
<li class="clearfix">
<a href="http://gaysifamily.com/2020/09/28/coming-out-to-my-mom/" title="Permalink to 'Coming Out To My Mom'"><img width="52" height="39" src="https://i2.wp.com/gaysifamily.com/wp-content/uploads/2020/09/190606141811-20190606-coming-out-later-in-life-1-gfx-super-tease.jpg?resize=52%2C39" class="attachment-thumbnail-mini size-thumbnail-mini wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="35775" data-permalink="http://gaysifamily.com/2020/09/28/coming-out-to-my-mom/190606141811-20190606-coming-out-later-in-life-1-gfx-super-tease/" data-orig-file="https://i2.wp.com/gaysifamily.com/wp-content/uploads/2020/09/190606141811-20190606-coming-out-later-in-life-1-gfx-super-tease.jpg?fit=1100%2C619" data-orig-size="1100,619" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="190606141811-20190606-coming-out-later-in-life-1-gfx-super-tease" data-image-description="" data-medium-file="https://i2.wp.com/gaysifamily.com/wp-content/uploads/2020/09/190606141811-20190606-coming-out-later-in-life-1-gfx-super-tease.jpg?fit=512%2C288" data-large-file="https://i2.wp.com/gaysifamily.com/wp-content/uploads/2020/09/190606141811-20190606-coming-out-later-in-life-1-gfx-super-tease.jpg?fit=512%2C288" data-lazy-srcset="https://i2.wp.com/gaysifamily.com/wp-content/uploads/2020/09/190606141811-20190606-coming-out-later-in-life-1-gfx-super-tease.jpg?resize=144%2C108 144w, https://i2.wp.com/gaysifamily.com/wp-content/uploads/2020/09/190606141811-20190606-coming-out-later-in-life-1-gfx-super-tease.jpg?resize=236%2C177 236w, https://i2.wp.com/gaysifamily.com/wp-content/uploads/2020/09/190606141811-20190606-coming-out-later-in-life-1-gfx-super-tease.jpg?resize=52%2C39 52w" data-lazy-sizes="(max-width: 52px) 100vw, 52px" data-lazy-src="https://i2.wp.com/gaysifamily.com/wp-content/uploads/2020/09/190606141811-20190606-coming-out-later-in-life-1-gfx-super-tease.jpg?resize=52%2C39&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>
<a href="http://gaysifamily.com/2020/09/28/coming-out-to-my-mom/" title="Permanent Link to 'Coming Out To My Mom'">Coming Out To My Mom</a>
</li>
<li class="clearfix">
<a href="http://gaysifamily.com/2020/09/28/millions/" title="Permalink to 'Millions'"><img width="52" height="39" src="https://i0.wp.com/gaysifamily.com/wp-content/uploads/2020/09/sketch1600252302942.png?resize=52%2C39" class="attachment-thumbnail-mini size-thumbnail-mini wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="35770" data-permalink="http://gaysifamily.com/2020/09/28/millions/sketch1600252302942/" data-orig-file="https://i0.wp.com/gaysifamily.com/wp-content/uploads/2020/09/sketch1600252302942.png?fit=1350%2C1080" data-orig-size="1350,1080" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="sketch1600252302942" data-image-description="" data-medium-file="https://i0.wp.com/gaysifamily.com/wp-content/uploads/2020/09/sketch1600252302942.png?fit=480%2C384" data-large-file="https://i0.wp.com/gaysifamily.com/wp-content/uploads/2020/09/sketch1600252302942.png?fit=512%2C410" data-lazy-srcset="https://i0.wp.com/gaysifamily.com/wp-content/uploads/2020/09/sketch1600252302942.png?resize=144%2C108 144w, https://i0.wp.com/gaysifamily.com/wp-content/uploads/2020/09/sketch1600252302942.png?resize=236%2C177 236w, https://i0.wp.com/gaysifamily.com/wp-content/uploads/2020/09/sketch1600252302942.png?resize=52%2C39 52w" data-lazy-sizes="(max-width: 52px) 100vw, 52px" data-lazy-src="https://i0.wp.com/gaysifamily.com/wp-content/uploads/2020/09/sketch1600252302942.png?resize=52%2C39&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>
<a href="http://gaysifamily.com/2020/09/28/millions/" title="Permanent Link to 'Millions'">Millions</a>
</li>
<li class="clearfix">
<a href="http://gaysifamily.com/2020/09/26/unlearning-dislikes/" title="Permalink to 'Unlearning Dislikes'"><img width="52" height="39" src="https://i2.wp.com/gaysifamily.com/wp-content/uploads/2020/09/thoughts-from-others-1024x827-1.jpg?resize=52%2C39" class="attachment-thumbnail-mini size-thumbnail-mini wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="35767" data-permalink="http://gaysifamily.com/2020/09/26/unlearning-dislikes/thoughts-from-others-1024x827-1/" data-orig-file="https://i2.wp.com/gaysifamily.com/wp-content/uploads/2020/09/thoughts-from-others-1024x827-1.jpg?fit=1024%2C827" data-orig-size="1024,827" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="thoughts-from-others-1024&#215;827-1" data-image-description="" data-medium-file="https://i2.wp.com/gaysifamily.com/wp-content/uploads/2020/09/thoughts-from-others-1024x827-1.jpg?fit=475%2C384" data-large-file="https://i2.wp.com/gaysifamily.com/wp-content/uploads/2020/09/thoughts-from-others-1024x827-1.jpg?fit=512%2C414" data-lazy-srcset="https://i2.wp.com/gaysifamily.com/wp-content/uploads/2020/09/thoughts-from-others-1024x827-1.jpg?resize=144%2C108 144w, https://i2.wp.com/gaysifamily.com/wp-content/uploads/2020/09/thoughts-from-others-1024x827-1.jpg?resize=236%2C177 236w, https://i2.wp.com/gaysifamily.com/wp-content/uploads/2020/09/thoughts-from-others-1024x827-1.jpg?resize=52%2C39 52w" data-lazy-sizes="(max-width: 52px) 100vw, 52px" data-lazy-src="https://i2.wp.com/gaysifamily.com/wp-content/uploads/2020/09/thoughts-from-others-1024x827-1.jpg?resize=52%2C39&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>
<a href="http://gaysifamily.com/2020/09/26/unlearning-dislikes/" title="Permanent Link to 'Unlearning Dislikes'">Unlearning Dislikes</a>
</li>
<li class="clearfix">
<a href="http://gaysifamily.com/2020/09/25/the-circus-of-books-more-than-a-family-bookstore/" title="Permalink to 'The Circus Of Books — More Than A Family ‘Bookstore’'"><img width="52" height="39" src="https://i2.wp.com/gaysifamily.com/wp-content/uploads/2020/09/maxresdefault-12.jpg?resize=52%2C39" class="attachment-thumbnail-mini size-thumbnail-mini wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="35759" data-permalink="http://gaysifamily.com/2020/09/25/the-circus-of-books-more-than-a-family-bookstore/maxresdefault-12/" data-orig-file="https://i2.wp.com/gaysifamily.com/wp-content/uploads/2020/09/maxresdefault-12.jpg?fit=1280%2C720" data-orig-size="1280,720" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="maxresdefault-12" data-image-description="" data-medium-file="https://i2.wp.com/gaysifamily.com/wp-content/uploads/2020/09/maxresdefault-12.jpg?fit=512%2C288" data-large-file="https://i2.wp.com/gaysifamily.com/wp-content/uploads/2020/09/maxresdefault-12.jpg?fit=512%2C288" data-lazy-srcset="https://i2.wp.com/gaysifamily.com/wp-content/uploads/2020/09/maxresdefault-12.jpg?resize=144%2C108 144w, https://i2.wp.com/gaysifamily.com/wp-content/uploads/2020/09/maxresdefault-12.jpg?resize=236%2C177 236w, https://i2.wp.com/gaysifamily.com/wp-content/uploads/2020/09/maxresdefault-12.jpg?resize=52%2C39 52w" data-lazy-sizes="(max-width: 52px) 100vw, 52px" data-lazy-src="https://i2.wp.com/gaysifamily.com/wp-content/uploads/2020/09/maxresdefault-12.jpg?resize=52%2C39&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>
<a href="http://gaysifamily.com/2020/09/25/the-circus-of-books-more-than-a-family-bookstore/" title="Permanent Link to 'The Circus Of Books — More Than A Family ‘Bookstore’'">The Circus Of Books — More Than A Family ‘Bookstore’</a>
</li>
<li class="clearfix">
<a href="http://gaysifamily.com/2020/09/25/film-bodies-of-desire-a-homage-to-desire-and-the-sensuous-nature-of-love/" title="Permalink to 'Film &#8220;Bodies Of Desire&#8221;: A Homage To Desire And The Sensuous Nature Of Love'"><img width="52" height="39" src="https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/09/Bodies-Of-Desire-Film-Stills-21.png?resize=52%2C39" class="attachment-thumbnail-mini size-thumbnail-mini wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="35749" data-permalink="http://gaysifamily.com/2020/09/25/film-bodies-of-desire-a-homage-to-desire-and-the-sensuous-nature-of-love/bodies-of-desire-film-stills-21/" data-orig-file="https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/09/Bodies-Of-Desire-Film-Stills-21.png?fit=1920%2C1080" data-orig-size="1920,1080" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Bodies-Of-Desire-Film-Stills-21" data-image-description="" data-medium-file="https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/09/Bodies-Of-Desire-Film-Stills-21.png?fit=512%2C288" data-large-file="https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/09/Bodies-Of-Desire-Film-Stills-21.png?fit=512%2C288" data-lazy-srcset="https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/09/Bodies-Of-Desire-Film-Stills-21.png?resize=144%2C108 144w, https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/09/Bodies-Of-Desire-Film-Stills-21.png?resize=236%2C177 236w, https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/09/Bodies-Of-Desire-Film-Stills-21.png?resize=52%2C39 52w" data-lazy-sizes="(max-width: 52px) 100vw, 52px" data-lazy-src="https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/09/Bodies-Of-Desire-Film-Stills-21.png?resize=52%2C39&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>
<a href="http://gaysifamily.com/2020/09/25/film-bodies-of-desire-a-homage-to-desire-and-the-sensuous-nature-of-love/" title="Permanent Link to 'Film &#8220;Bodies Of Desire&#8221;: A Homage To Desire And The Sensuous Nature Of Love'">Film &#8220;Bodies Of Desire&#8221;: A Homage To Desire And The Sensuous Nature Of Love</a>
</li>
<li class="clearfix">
<a href="http://gaysifamily.com/2020/09/24/renaissance/" title="Permalink to 'Renaissance'"><img width="52" height="39" src="https://i2.wp.com/gaysifamily.com/wp-content/uploads/2020/09/cover-1.jpg?resize=52%2C39" class="attachment-thumbnail-mini size-thumbnail-mini wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="35739" data-permalink="http://gaysifamily.com/2020/09/24/renaissance/cover-1/" data-orig-file="https://i2.wp.com/gaysifamily.com/wp-content/uploads/2020/09/cover-1.jpg?fit=1024%2C1280" data-orig-size="1024,1280" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="cover-1" data-image-description="" data-medium-file="https://i2.wp.com/gaysifamily.com/wp-content/uploads/2020/09/cover-1.jpg?fit=307%2C384" data-large-file="https://i2.wp.com/gaysifamily.com/wp-content/uploads/2020/09/cover-1.jpg?fit=512%2C640" data-lazy-srcset="https://i2.wp.com/gaysifamily.com/wp-content/uploads/2020/09/cover-1.jpg?resize=144%2C108 144w, https://i2.wp.com/gaysifamily.com/wp-content/uploads/2020/09/cover-1.jpg?resize=236%2C177 236w, https://i2.wp.com/gaysifamily.com/wp-content/uploads/2020/09/cover-1.jpg?resize=52%2C39 52w" data-lazy-sizes="(max-width: 52px) 100vw, 52px" data-lazy-src="https://i2.wp.com/gaysifamily.com/wp-content/uploads/2020/09/cover-1.jpg?resize=52%2C39&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>
<a href="http://gaysifamily.com/2020/09/24/renaissance/" title="Permanent Link to 'Renaissance'">Renaissance</a>
</li>
<li class="clearfix">
<a href="http://gaysifamily.com/2020/09/23/photo-essay-home-alone/" title="Permalink to 'Photo Essay: Home Alone'"><img width="52" height="39" src="https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/09/jggj_5-Edit.jpg?resize=52%2C39" class="attachment-thumbnail-mini size-thumbnail-mini wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="35723" data-permalink="http://gaysifamily.com/2020/09/23/photo-essay-home-alone/jggj_5-edit/" data-orig-file="https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/09/jggj_5-Edit.jpg?fit=1963%2C2540" data-orig-size="1963,2540" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4.5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;ILCE-7M3&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1581844055&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;32&quot;,&quot;iso&quot;:&quot;200&quot;,&quot;shutter_speed&quot;:&quot;0.02&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="jggj_5-Edit" data-image-description="" data-medium-file="https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/09/jggj_5-Edit.jpg?fit=297%2C384" data-large-file="https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/09/jggj_5-Edit.jpg?fit=510%2C660" data-lazy-srcset="https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/09/jggj_5-Edit.jpg?resize=144%2C108 144w, https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/09/jggj_5-Edit.jpg?resize=236%2C177 236w, https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/09/jggj_5-Edit.jpg?resize=52%2C39 52w" data-lazy-sizes="(max-width: 52px) 100vw, 52px" data-lazy-src="https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/09/jggj_5-Edit.jpg?resize=52%2C39&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>
<a href="http://gaysifamily.com/2020/09/23/photo-essay-home-alone/" title="Permanent Link to 'Photo Essay: Home Alone'">Photo Essay: Home Alone</a>
</li>
<li class="clearfix">
<a href="http://gaysifamily.com/2020/09/22/dont-saffronise-my-rainbow-opinion-on-the-recognition-of-same-sex-marriage/" title="Permalink to 'Don’t Saffronise My Rainbow &#8211; Opinion on The Recognition of Same Sex Marriage'"><img width="52" height="39" src="https://i0.wp.com/gaysifamily.com/wp-content/uploads/2020/09/71fbad341e3243f088faf8996b3eefb9_18.jpg?resize=52%2C39" class="attachment-thumbnail-mini size-thumbnail-mini wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="35715" data-permalink="http://gaysifamily.com/2020/09/22/dont-saffronise-my-rainbow-opinion-on-the-recognition-of-same-sex-marriage/71fbad341e3243f088faf8996b3eefb9_18/" data-orig-file="https://i0.wp.com/gaysifamily.com/wp-content/uploads/2020/09/71fbad341e3243f088faf8996b3eefb9_18.jpg?fit=1000%2C562" data-orig-size="1000,562" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="71fbad341e3243f088faf8996b3eefb9_18" data-image-description="" data-medium-file="https://i0.wp.com/gaysifamily.com/wp-content/uploads/2020/09/71fbad341e3243f088faf8996b3eefb9_18.jpg?fit=512%2C288" data-large-file="https://i0.wp.com/gaysifamily.com/wp-content/uploads/2020/09/71fbad341e3243f088faf8996b3eefb9_18.jpg?fit=512%2C288" data-lazy-srcset="https://i0.wp.com/gaysifamily.com/wp-content/uploads/2020/09/71fbad341e3243f088faf8996b3eefb9_18.jpg?resize=144%2C108 144w, https://i0.wp.com/gaysifamily.com/wp-content/uploads/2020/09/71fbad341e3243f088faf8996b3eefb9_18.jpg?resize=236%2C177 236w, https://i0.wp.com/gaysifamily.com/wp-content/uploads/2020/09/71fbad341e3243f088faf8996b3eefb9_18.jpg?resize=52%2C39 52w" data-lazy-sizes="(max-width: 52px) 100vw, 52px" data-lazy-src="https://i0.wp.com/gaysifamily.com/wp-content/uploads/2020/09/71fbad341e3243f088faf8996b3eefb9_18.jpg?resize=52%2C39&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>
<a href="http://gaysifamily.com/2020/09/22/dont-saffronise-my-rainbow-opinion-on-the-recognition-of-same-sex-marriage/" title="Permanent Link to 'Don’t Saffronise My Rainbow &#8211; Opinion on The Recognition of Same Sex Marriage'">Don’t Saffronise My Rainbow &#8211; Opinion on The Recognition of Same Sex Marriage</a>
</li>
<li class="clearfix">
<a href="http://gaysifamily.com/2020/09/21/different-streams-of-attraction/" title="Permalink to 'A Gaysi Guide On The Different Streams Of Attraction'"><img width="52" height="39" src="https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/09/1-new.jpg?resize=52%2C39" class="attachment-thumbnail-mini size-thumbnail-mini wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="35690" data-permalink="http://gaysifamily.com/2020/09/21/different-streams-of-attraction/1-new/" data-orig-file="https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/09/1-new.jpg?fit=1080%2C1350" data-orig-size="1080,1350" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="1-new" data-image-description="" data-medium-file="https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/09/1-new.jpg?fit=307%2C384" data-large-file="https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/09/1-new.jpg?fit=512%2C640" data-lazy-srcset="https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/09/1-new.jpg?resize=144%2C108 144w, https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/09/1-new.jpg?resize=236%2C177 236w, https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/09/1-new.jpg?resize=52%2C39 52w" data-lazy-sizes="(max-width: 52px) 100vw, 52px" data-lazy-src="https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/09/1-new.jpg?resize=52%2C39&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>
<a href="http://gaysifamily.com/2020/09/21/different-streams-of-attraction/" title="Permanent Link to 'A Gaysi Guide On The Different Streams Of Attraction'">A Gaysi Guide On The Different Streams Of Attraction</a>
</li>
<li class="clearfix">
<a href="http://gaysifamily.com/2020/09/18/when-you-come-out/" title="Permalink to 'When You Come Out'"><img width="52" height="39" src="https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/09/LGBTQ-gay-kids-coming-out-Asian-parents.jpg?resize=52%2C39" class="attachment-thumbnail-mini size-thumbnail-mini wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="35682" data-permalink="http://gaysifamily.com/2020/09/18/when-you-come-out/lgbtq-gay-kids-coming-out-asian-parents/" data-orig-file="https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/09/LGBTQ-gay-kids-coming-out-Asian-parents.jpg?fit=900%2C600" data-orig-size="900,600" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="LGBTQ-gay-kids-coming-out-Asian-parents" data-image-description="" data-medium-file="https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/09/LGBTQ-gay-kids-coming-out-Asian-parents.jpg?fit=512%2C341" data-large-file="https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/09/LGBTQ-gay-kids-coming-out-Asian-parents.jpg?fit=512%2C342" data-lazy-srcset="https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/09/LGBTQ-gay-kids-coming-out-Asian-parents.jpg?resize=144%2C108 144w, https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/09/LGBTQ-gay-kids-coming-out-Asian-parents.jpg?resize=236%2C177 236w, https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/09/LGBTQ-gay-kids-coming-out-Asian-parents.jpg?resize=52%2C39 52w" data-lazy-sizes="(max-width: 52px) 100vw, 52px" data-lazy-src="https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/09/LGBTQ-gay-kids-coming-out-Asian-parents.jpg?resize=52%2C39&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>
<a href="http://gaysifamily.com/2020/09/18/when-you-come-out/" title="Permanent Link to 'When You Come Out'">When You Come Out</a>
</li>
<li class="clearfix">
<a href="http://gaysifamily.com/2020/09/17/graphic-fiction-you-and-i/" title="Permalink to 'Graphic Fiction: You And I'"><img width="52" height="39" src="https://i0.wp.com/gaysifamily.com/wp-content/uploads/2020/09/you-and-i-cover.jpg?resize=52%2C39" class="attachment-thumbnail-mini size-thumbnail-mini wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="35661" data-permalink="http://gaysifamily.com/2020/09/17/graphic-fiction-you-and-i/you-and-i-cover/" data-orig-file="https://i0.wp.com/gaysifamily.com/wp-content/uploads/2020/09/you-and-i-cover.jpg?fit=1080%2C1350" data-orig-size="1080,1350" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="you-and-i-cover" data-image-description="" data-medium-file="https://i0.wp.com/gaysifamily.com/wp-content/uploads/2020/09/you-and-i-cover.jpg?fit=307%2C384" data-large-file="https://i0.wp.com/gaysifamily.com/wp-content/uploads/2020/09/you-and-i-cover.jpg?fit=512%2C640" data-lazy-srcset="https://i0.wp.com/gaysifamily.com/wp-content/uploads/2020/09/you-and-i-cover.jpg?resize=144%2C108 144w, https://i0.wp.com/gaysifamily.com/wp-content/uploads/2020/09/you-and-i-cover.jpg?resize=236%2C177 236w, https://i0.wp.com/gaysifamily.com/wp-content/uploads/2020/09/you-and-i-cover.jpg?resize=52%2C39 52w" data-lazy-sizes="(max-width: 52px) 100vw, 52px" data-lazy-src="https://i0.wp.com/gaysifamily.com/wp-content/uploads/2020/09/you-and-i-cover.jpg?resize=52%2C39&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>
<a href="http://gaysifamily.com/2020/09/17/graphic-fiction-you-and-i/" title="Permanent Link to 'Graphic Fiction: You And I'">Graphic Fiction: You And I</a>
</li>
<li class="clearfix">
<a href="http://gaysifamily.com/2020/09/16/recognition-of-same-sex-relationships-in-india/" title="Permalink to 'Recognition Of Same-Sex Relationships In India'"><img width="52" height="39" src="https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/09/HCpetition_0-1.jpg?resize=52%2C39" class="attachment-thumbnail-mini size-thumbnail-mini wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="35658" data-permalink="http://gaysifamily.com/2020/09/16/recognition-of-same-sex-relationships-in-india/hcpetition_0-1/" data-orig-file="https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/09/HCpetition_0-1.jpg?fit=1080%2C1350" data-orig-size="1080,1350" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="HCpetition_0-1" data-image-description="" data-medium-file="https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/09/HCpetition_0-1.jpg?fit=307%2C384" data-large-file="https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/09/HCpetition_0-1.jpg?fit=512%2C640" data-lazy-srcset="https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/09/HCpetition_0-1.jpg?resize=144%2C108 144w, https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/09/HCpetition_0-1.jpg?resize=236%2C177 236w, https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/09/HCpetition_0-1.jpg?resize=52%2C39 52w" data-lazy-sizes="(max-width: 52px) 100vw, 52px" data-lazy-src="https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/09/HCpetition_0-1.jpg?resize=52%2C39&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>
<a href="http://gaysifamily.com/2020/09/16/recognition-of-same-sex-relationships-in-india/" title="Permanent Link to 'Recognition Of Same-Sex Relationships In India'">Recognition Of Same-Sex Relationships In India</a>
</li>
</ul>
</div>
<!-- END recent posts -->

</div>
</div>
<!-- END container inner -->

<!-- BEGIN footer -->
<div id="footer" class="clearfix">

<!-- BEGIN footer top -->
<div class="footer-top follow-big clearfix">
<h3>Follow Gaysi</h3>
<ul class="clearfix">
<li id="follow-feed"><a href="http://feeds.feedburner.com/Gaysi" title="Subscribe to Gaysi via RSS"><span>Subscribe to the Gaysi RSS feed</span></a></li>
<li id="follow-email"><a href="http://www.feedburner.com/fb/a/emailverifySubmit?feedId=2691575&amp;loc=en_US" title="Get new posts by email"><span>Signup to get new posts by email</span></a></li>
<li id="follow-twitter"><a href="http://twitter.com/gaysifamily/" title="You should follow Gaysi on Twitter"><span>You should follow Gaysi on Twitter</span></a></li>
<li id="follow-facebook"><span><iframe src="//www.facebook.com/plugins/like.php?href=https%3A%2F%2Fwww.facebook.com%2FTheGaysiFamily&amp;send=false&amp;layout=button_count&amp;width=100&amp;show_faces=false&amp;font=arial&amp;colorscheme=light&amp;action=like&amp;height=30" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:100px; height:30px;" allowTransparency="true"></iframe></span></li>
</ul>
</div>
<!-- END footer top -->

<!-- BEGIN footer inner -->
<div class="footer-inner clearfix">

<!-- BEGIN footer middle -->
<div class="footer-middle clearfix">

<!-- BEGIN about -->
<div class="footer-middle-section about">
<p>Gaysi is a space where the Desi-Gay community comes together and shares personal stories, their triumphs and failures, their struggles and their dreams, their hopes and despair. And in doing so, gives other gaysis a sliver of hope too. <a title="Find out more" href="http://gaysifamily.com/about/">More</a></p>
</div>
<!-- END about -->

<!-- BEGIN links -->
<div class="footer-middle-section links">
<ul id="menu-footer" class="clearfix"><li id="menu-item-13448" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13448"><a href="http://gaysifamily.com/about/">About</a></li>
<li id="menu-item-13453" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13453"><a href="http://gaysifamily.com/team/">Team</a></li>
<li id="menu-item-13449" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13449"><a href="http://gaysifamily.com/contact/">Contact</a></li>
<li id="menu-item-13452" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13452"><a href="http://gaysifamily.com/so-you-want-to-write-for-gaysi/">Contribute</a></li>
<li id="menu-item-13451" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13451"><a href="http://gaysifamily.com/advertise/">Advertise</a></li>
</ul></div>
<!-- END links -->

<!-- BEGIN stats -->
<div class="footer-middle-section stats">
<ul>
<li class="clearfix"><span class="count">3309</span><span class="text">posts</span></li>
<li class="clearfix"><span class="count">9271</span><span class="text">comments</span></li>
<li class="clearfix"><span class="count">232</span><span class="text">members</span></li>
</ul>
</div>

<div class="footer-middle-section contribute">
<h3>Gaysi is looking for contributors!</h3>
<p>We are always on the lookout for passionate writers. If you want to share your story or want to contribute to Gaysi in any other way, do <a href="http://gaysifamily.com/contact/" title="Get in touch">get in touch</a>.</p>
</div>
<!-- END contribute -->

</div>
<!-- END footer middle -->

<!-- BEGIN footer bottom -->
<div class="footer-bottom clearfix">

<!-- BEGIN copyright -->
<div class="footer-bottom-section copyright">
<p><a rel="license" href="http://creativecommons.org/licenses/by-nc-nd/2.5/in/"><img alt="Creative Commons License" src="http://gaysifamily.com/wp-content/themes/gaysi-v3/i/cc-88x31.png" width="88" height="31" /></a> This <span xmlns:dc="http://purl.org/dc/elements/1.1/" href="http://purl.org/dc/dcmitype/Text">work</span> is licensed under a <a rel="license" href="http://creativecommons.org/licenses/by-nc-nd/2.5/in/">Creative Commons Attribution-Noncommercial-No Derivative Works 2.5 India License</a>. For detailed information, <a href="http://gaysifamily.com/copyright-regulations/" title="Copyright">go here</a>.</p>
</div>

<!-- BEGIN credits -->
<div class="footer-bottom-section credits">
<ul>
<li><span>Powered by</span> <a href="http://wordpress.org/" title="WordPress">WordPress</a></li>
<li><span>Designed by</span> <a href="http://chugsdesigns.com/" title="Chugs Designs">Chugs Designs</a></li>
</ul>
</div>

<div class="footer-bottom-section blank">
&nbsp;
</div>


<div class="footer-bottom-section anchor-top">
<a href="#container" title="back to the top of the page">Back to top &uarr;</a>
</div>

</div>
<!-- END footer bottom -->

</div>
<!-- END footer inner -->

</div>
<!-- END footer -->

</div>
<!-- END container -->

</div>
<!-- END wrap -->

<script type='text/javascript'>
  	var pubID = '9146CL8455';

  	(function(d, t) {
  	var s = document.createElement('script');s.type = 'text/javascript';
  	s.async = true;s.src = (document.location.protocol == 'https:' ? 'https://cdn0.cuelinks.com/js/' : 'http://cdn0.cuelinks.com/js/')  + 'cuelinksv1.js';
  	document.getElementsByTagName('body')[0].appendChild(s);
  	}());
</script>

<script type='text/javascript'>
/* <![CDATA[ */
r3f5x9JS=escape(document['referrer']);
hf4N='0d300d990a3ca3d063ce7a7c4c8c5e90';
hf4V='eb5792f68307849003b448bb57bdac24';
jQuery(document).ready(function($){var e="#commentform, .comment-respond form, .comment-form, #lostpasswordform, #registerform, #loginform, #login_form, #wpss_contact_form, .wpcf7-form";$(e).submit(function(){$("<input>").attr("type","hidden").attr("name","r3f5x9JS").attr("value",r3f5x9JS).appendTo(e);$("<input>").attr("type","hidden").attr("name",hf4N).attr("value",hf4V).appendTo(e);return true;});$("#comment").attr({minlength:"15",maxlength:"15360"})});
/* ]]> */
</script> 
			<div id="pramukhime-layer">
				<div id='pramukhime-content'>
						<span id="pramukhime-content-heading">
						Type in <select name='pramukhime-select-lang' id='pramukhime-select-lang' ><option value='pramukhime:english'>English</option><option value='pramukhindic:assamese'>Assamese</option><option value='pramukhindic:bengali'>Bengali</option><option value='pramukhindic:bodo'>Bodo</option><option value='pramukhindic:dogri'>Dogri</option><option value='pramukhindic:gujarati'>Gujarati</option><option value='pramukhindic:hindi'>Hindi</option><option value='pramukhindic:kannada'>Kannada</option><option value='pramukhindic:kashmiri'>Kashmiri</option><option value='pramukhindic:konkani'>Konkani</option><option value='pramukhindic:maithili'>Maithili</option><option value='pramukhindic:malayalam'>Malayalam</option><option value='pramukhindic:manipuri'>Manipuri</option><option value='pramukhindic:marathi'>Marathi</option><option value='pramukhindic:marathimodi'>Marathi (Modi)</option><option value='pramukhindic:meitei'>Meitei (Manipuri)</option><option value='pramukhindic:nepali'>Nepali</option><option value='pramukhindic:odia'>Odia</option><option value='pramukhindic:punjabi'>Punjabi</option><option value='pramukhindic:sanskrit'>Sanskrit</option><option value='pramukhindic:santali'>Santali (Ol Chiki)</option><option value='pramukhindic:sindhi'>Sindhi</option><option value='pramukhindic:sora'>Sora</option><option value='pramukhindic:tamil'>Tamil</option><option value='pramukhindic:telugu'>Telugu</option></select>
						<button type="button" class="pi-btn" id="pramukhime-more" title="Show Settings/Help" tabindex="-1">
							<i class="pi-more-down"></i>
						</button>
						</span>
						<button type="button" class="pi-btn" id="pramukhime-more-side" title="Shrink/Expand PramukhIME" tabindex="-1">
							<i class="pi-more-right"></i>
						</button>
				</div>
				<div id='pramukhime-promo-link'>Powered By <a href='http://www.vishalon.net/pramukhime/wordpress' target='_blank'>PramukhIME</a></div>
				<div id="pramukhime-content-english">
					Details available only for Indian languages
				</div>
				<div id="pramukhime-content-detail">
					<div class="pi-ui-title">Settings
					</div>
					<div id="pramukhime-settings-digitinenglish">
						<label><input type="checkbox" id="pramukhime-digitinenglish" /> Digit In English (for all languages)</label>
					</div>
					<div id="pramukhime-settings-typingrule">
						<label for="pramukhime-typingrules">Advanced Typing Rule</label>
						<select id="pramukhime-typingrules" title="Select Typing Rule">
							<option value="panchamakshar">Panchamakshar</option>
							<option value="anusvar">Anusvar</option>
						</select>
					</div>
					<div class="pi-ui-title">Help</div>
					<div id="pramukhime-content-help">
						<img src="http://gaysifamily.com/wp-content/plugins/pramukhime-indic/pramukhime/img/pramukhime-english.png" id="pramukhime-help-image" alt="Indian language typing help" />
					</div>
					<a target="_blank" id="pramukhime-help-link">View Detailed Help <span class="pi-external"></span></a>
				</div>
			</div>
			<script language="JavaScript" type="text/javascript">
			jQuery.extend(pramukhime_options,  { 'sticky_selector':'#wpadminbar', 'url': 'http://gaysifamily.com/wp-content/plugins/pramukhime-indic/pramukhime/', 'languages':{'pramukhime:english': 'English','pramukhindic:assamese': 'Assamese','pramukhindic:bengali': 'Bengali','pramukhindic:bodo': 'Bodo','pramukhindic:dogri': 'Dogri','pramukhindic:gujarati': 'Gujarati','pramukhindic:hindi': 'Hindi','pramukhindic:kannada': 'Kannada','pramukhindic:kashmiri': 'Kashmiri','pramukhindic:konkani': 'Konkani','pramukhindic:maithili': 'Maithili','pramukhindic:malayalam': 'Malayalam','pramukhindic:manipuri': 'Manipuri','pramukhindic:marathi': 'Marathi','pramukhindic:marathimodi': 'Marathi (Modi)','pramukhindic:meitei': 'Meitei (Manipuri)','pramukhindic:nepali': 'Nepali','pramukhindic:odia': 'Odia','pramukhindic:punjabi': 'Punjabi','pramukhindic:sanskrit': 'Sanskrit','pramukhindic:santali': 'Santali (Ol Chiki)','pramukhindic:sindhi': 'Sindhi','pramukhindic:sora': 'Sora','pramukhindic:tamil': 'Tamil','pramukhindic:telugu': 'Telugu'}, 'kb_class': 'PramukhIndic', 'mce_enabled':false, 'page_enabled':true} );			</script>
			<link rel='stylesheet' id='yarppRelatedCss-css'  href='http://gaysifamily.com/wp-content/plugins/yet-another-related-posts-plugin/style/related.css?ver=5.5.1' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.5.1/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.9.1/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' id='social_js-js-extra'>
/* <![CDATA[ */
var Sociali18n = {"commentReplyTitle":"Post a Reply"};
/* ]]> */
</script>
<script type='text/javascript' src='http://gaysifamily.com/wp-content/plugins/social/assets/social.js?ver=3.1.1' id='social_js-js'></script>
<script type='text/javascript' id='wp-polls-js-extra'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/gaysifamily.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://gaysifamily.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.5' id='wp-polls-js'></script>
<script type='text/javascript' id='wp-postviews-cache-js-extra'>
/* <![CDATA[ */
var viewsCacheL10n = {"admin_ajax_url":"http:\/\/gaysifamily.com\/wp-admin\/admin-ajax.php","post_id":"35787"};
/* ]]> */
</script>
<script type='text/javascript' src='http://gaysifamily.com/wp-content/plugins/wp-postviews/postviews-cache.js?ver=1.68' id='wp-postviews-cache-js'></script>
<script type='text/javascript' src='http://gaysifamily.com/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/js/lazy-images.min.js?ver=1.0.0' id='jetpack-lazy-images-js'></script>
<script type='text/javascript' src='http://gaysifamily.com/wp-content/plugins/wp-spamshield/js/jscripts-ftr-min.js' id='wpss-jscripts-ftr-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.1/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script type='text/javascript' id='jetpack-carousel-js-extra'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"http:\/\/gaysifamily.com\/wp-admin\/admin-ajax.php","nonce":"7d54b109f8","display_exif":"1","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"white","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"http:\/\/gaysifamily.com\/wp-login.php?redirect_to=http%3A%2F%2Fgaysifamily.com%2F2020%2F09%2F30%2Fruhi-and-jhilmils-playlist-1-kho-gaye-hum-kahaan%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.9.1/_inc/build/carousel/jetpack-carousel.min.js' id='jetpack-carousel-js'></script>
<script async="async" type='text/javascript' src='http://gaysifamily.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.6' id='akismet-form-js'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202040.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.9.1',blog:'10574676',post:'35787',tz:'5.5',srv:'gaysifamily.com'} ]);
	_stq.push([ 'clickTrackerInit', '10574676', '35787' ]);
</script>

</body>
</html>
<!-- Dynamic page generated in 0.433 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2020-10-01 03:26:08 -->

<!-- Compression = gzip -->