<!DOCTYPE html>

<!--[if lt IE 7]><html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-US"><![endif]-->
<!--[if IE 7]><html class="no-js lt-ie9 lt-ie8" lang="en-US"><![endif]-->
<!--[if IE 8]><html class="no-js lt-ie9" lang="en-US"><![endif]-->
<!--[if gt IE 8]><!--><html class="no-js" lang="en-US"><!--<![endif]-->

<head>

<!-- meta -->
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=IE6" />

<!-- title -->
<title>Home - Gaysi</title>

<!-- misc -->
<link rel="profile" href="http://gmpg.org/xfn/11" />

<!-- stylesheets -->
<link rel="stylesheet" href="http://gaysifamily.com/wp-content/themes/gaysi-v3-child/style.css" type="text/css" media="screen" />
<!--[if lt IE 9]>
<link rel="stylesheet" href="http://gaysifamily.com/wp-content/themes/gaysi-v3-child/css/ie.css" type="text/css" media="screen" />
<![endif]-->

<!-- width greater than 320, smaller than 480 -->
<link rel="stylesheet" href="http://gaysifamily.com/wp-content/themes/gaysi-v3/css/480.css" 
media="only screen and (min-width : 321px) and (max-width : 480px)">
<!-- width greater than 480, smaller than 600 -->
<link rel="stylesheet" href="http://gaysifamily.com/wp-content/themes/gaysi-v3/css/600.css" 
media="only screen and (min-width: 481px) and (max-width : 600px)">
<!-- width greater than 600, smaller than 768 -->
<link rel="stylesheet" href="http://gaysifamily.com/wp-content/themes/gaysi-v3/css/600.css" 
media="only screen and (min-width: 600px) and (max-width : 768px)">
<!-- width smaller than 320 -->
<link rel="stylesheet" href="http://gaysifamily.com/wp-content/themes/gaysi-v3/css/320.css" 
media="only screen and (max-width : 320px)">
<link rel="stylesheet" href="http://gaysifamily.com/wp-content/themes/gaysi-v3/css/print.css" type="text/css" media="print" />

<!-- rss -->
<link rel="alternate" type="application/rss+xml" title="Gaysi RSS Feed" href="http://gaysifamily.com/feed/" />
<link rel="alternate" type="application/atom+xml" title="Gaysi Atom Feed" href="http://gaysifamily.com/feed/atom/" />

<!-- pinkback -->
<link rel="pingback" href="http://gaysifamily.com/xmlrpc.php" />

<!-- favicons -->
<link rel="shortcut icon" type="image/x-icon" href="http://gaysifamily.com/wp-content/themes/gaysi-v3-child/i/favicon.ico" />
<link rel="apple-touch-icon-precomposed" type="image/x-icon" href="http://gaysifamily.com/wp-content/themes/gaysi-v3-child/i/apple-touch-icon-precomposed.png">

<!-- verifications -->
<link rel="me" type="text/html" href="http://www.google.com/profiles/gaysifamily"/>



	<!-- This site is optimized with the Yoast SEO Premium plugin v15.3 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="description" content="I lie down on my bed, I lie down on my bed &amp; look at the ceiling- And I think how all of my family members deserve to get awarded Because of their brilliant acting skills." />
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="http://gaysifamily.com/2020/11/23/home-2/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Home - Gaysi" />
	<meta property="og:description" content="I lie down on my bed, I lie down on my bed &amp; look at the ceiling- And I think how all of my family members deserve to get awarded Because of their brilliant acting skills." />
	<meta property="og:url" content="http://gaysifamily.com/2020/11/23/home-2/" />
	<meta property="og:site_name" content="Gaysi" />
	<meta property="article:publisher" content="https://www.facebook.com/TheGaysiFamily" />
	<meta property="article:published_time" content="2020-11-23T08:07:30+00:00" />
	<meta property="article:modified_time" content="2020-11-23T08:27:10+00:00" />
	<meta property="og:image" content="https://i0.wp.com/gaysifamily.com/wp-content/uploads/2020/11/Yogee_GaysiHome_Final3.png?fit=1200%2C1500" />
	<meta property="og:image:width" content="1200" />
	<meta property="og:image:height" content="1500" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:creator" content="@gaysifamily" />
	<meta name="twitter:site" content="@gaysifamily" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Pratyan Chakraborty">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="3 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"http://gaysifamily.com/#organization","name":"Gaysi Family","url":"http://gaysifamily.com/","sameAs":["https://www.facebook.com/TheGaysiFamily","https://www.instagram.com/gaysifamily/","https://twitter.com/gaysifamily"],"logo":{"@type":"ImageObject","@id":"http://gaysifamily.com/#logo","inLanguage":"en-US","url":"https://i2.wp.com/gaysifamily.com/wp-content/uploads/2020/09/Gaysi-Logo.png?fit=1200%2C1200","width":1200,"height":1200,"caption":"Gaysi Family"},"image":{"@id":"http://gaysifamily.com/#logo"}},{"@type":"WebSite","@id":"http://gaysifamily.com/#website","url":"http://gaysifamily.com/","name":"Gaysi","description":"The Gay Desi","publisher":{"@id":"http://gaysifamily.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"http://gaysifamily.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"http://gaysifamily.com/2020/11/23/home-2/#primaryimage","inLanguage":"en-US","url":"https://i0.wp.com/gaysifamily.com/wp-content/uploads/2020/11/Yogee_GaysiHome_Final3.png?fit=1200%2C1500","width":1200,"height":1500},{"@type":"WebPage","@id":"http://gaysifamily.com/2020/11/23/home-2/#webpage","url":"http://gaysifamily.com/2020/11/23/home-2/","name":"Home - Gaysi","isPartOf":{"@id":"http://gaysifamily.com/#website"},"primaryImageOfPage":{"@id":"http://gaysifamily.com/2020/11/23/home-2/#primaryimage"},"datePublished":"2020-11-23T08:07:30+00:00","dateModified":"2020-11-23T08:27:10+00:00","description":"I lie down on my bed, I lie down on my bed & look at the ceiling- And I think how all of my family members deserve to get awarded Because of their brilliant acting skills.","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["http://gaysifamily.com/2020/11/23/home-2/"]}]},{"@type":"Article","@id":"http://gaysifamily.com/2020/11/23/home-2/#article","isPartOf":{"@id":"http://gaysifamily.com/2020/11/23/home-2/#webpage"},"author":{"@id":"http://gaysifamily.com/#/schema/person/039bf1d4ccb7af43bddd087e0a221274"},"headline":"Home","datePublished":"2020-11-23T08:07:30+00:00","dateModified":"2020-11-23T08:27:10+00:00","mainEntityOfPage":{"@id":"http://gaysifamily.com/2020/11/23/home-2/#webpage"},"commentCount":0,"publisher":{"@id":"http://gaysifamily.com/#organization"},"image":{"@id":"http://gaysifamily.com/2020/11/23/home-2/#primaryimage"},"keywords":"Coming Out,Culture,Fucked Up,Guest Posts,Homophobia,India,Poems,Relationships","articleSection":"Personal Stories","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["http://gaysifamily.com/2020/11/23/home-2/#respond"]}]},{"@type":"Person","@id":"http://gaysifamily.com/#/schema/person/039bf1d4ccb7af43bddd087e0a221274","name":"Guest Author","image":{"@type":"ImageObject","@id":"http://gaysifamily.com/#personlogo","inLanguage":"en-US","url":"http://2.gravatar.com/avatar/8297e54820964235d82e205ca6de128e?s=96&d=identicon&r=pg","caption":"Guest Author"},"description":"We are always on the lookout for passionate writers. If you want to share your story or want to contribute to Gaysi on any other way, do get in touch.","sameAs":["http://gaysifamily.com"]}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel="alternate" type="application/rss+xml" title="Gaysi &raquo; Feed" href="http://gaysifamily.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Gaysi &raquo; Comments Feed" href="http://gaysifamily.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Gaysi &raquo; Home Comments Feed" href="http://gaysifamily.com/2020/11/23/home-2/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/gaysifamily.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.3"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='yarppWidgetCss-css'  href='http://gaysifamily.com/wp-content/plugins/yet-another-related-posts-plugin/style/widget.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.5.3/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='dashicons-css'  href='https://c0.wp.com/c/5.5.3/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='pramukhime-css'  href='http://gaysifamily.com/wp-content/plugins/pramukhime-indic/css/pramukhime.css?ver=4.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='pramukhindic-css'  href='http://gaysifamily.com/wp-content/plugins/pramukhime-indic/pramukhime/css/pramukhindic.css?ver=4.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='social_comments-css'  href='http://gaysifamily.com/wp-content/plugins/social/assets/comments.css?ver=3.1.1' type='text/css' media='screen' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/9.1/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='http://ajax.googleapis.com/ajax/libs/jquery/1.7.2/jquery.min.js?ver=1.7.2' id='jquery-js'></script>
<script type='text/javascript' src='http://gaysifamily.com/wp-content/plugins/pramukhime-indic/pramukhime/js/pramukhime.js?ver=4.0.1' id='pramukhime-js'></script>
<script type='text/javascript' src='http://gaysifamily.com/wp-content/plugins/pramukhime-indic/pramukhime/js/pramukhindic.js?ver=4.0.1' id='pramukhlib-js'></script>
<script type='text/javascript' src='http://gaysifamily.com/wp-content/plugins/pramukhime-indic/js/pramukhime-helper.js?ver=4.0.1' id='pramukhlibhelper-js'></script>
<script type='text/javascript' src='http://gaysifamily.com/wp-content/plugins/pramukhime-indic/js/json3.min.js?ver=4.0.1' id='json3-js'></script>
<link rel="https://api.w.org/" href="http://gaysifamily.com/wp-json/" /><link rel="alternate" type="application/json" href="http://gaysifamily.com/wp-json/wp/v2/posts/36161" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://gaysifamily.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://gaysifamily.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5.3" />
<link rel='shortlink' href='https://wp.me/pImXi-9pf' />
<link rel="alternate" type="application/json+oembed" href="http://gaysifamily.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fgaysifamily.com%2F2020%2F11%2F23%2Fhome-2%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://gaysifamily.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fgaysifamily.com%2F2020%2F11%2F23%2Fhome-2%2F&#038;format=xml" />
<script type="text/javascript">
                (function($){
                    $(function(){
                        $(".widget form.bbp-login-form button#user-submit").each(function(){
                            $(this).html($(this).html().toString().replace(String.fromCharCode(34),""));
                        });
                    });
                })(jQuery);
              </script>			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		
<script type='text/javascript' src='http://gaysifamily.com/wp-content/plugins/wp-spamshield/js/jscripts.php'></script> 



<!-- scripts -->
<script type="text/javascript" src="http://gaysifamily.com/wp-content/themes/gaysi-v3/scripts/tabs.js"></script>
<script type="text/javascript">
jQuery(document).ready(function($){
$('#nav-pri').prepend('<div id="menu-icon">Menu</div>');
$("#menu-icon").on("click", function(){
$("#menu-primary").slideToggle();
$(this).toggleClass("active");
});
});
</script>
<!--[if lt IE 9]>
<script src="http://gaysifamily.com/wp-content/themes/gaysi-v3/scripts/respond.min.js" type="text/javascript"></script>
<script src="http://gaysifamily.com/wp-content/themes/gaysi-v3/scripts/html5.js" type="text/javascript"></script>
<script src="http://gaysifamily.com/wp-content/themes/gaysi-v3/scripts/selectivizr-min.js" type="text/javascript"></script>
<![endif]-->

</head>

<body class="post-template-default single single-post postid-36161 single-format-standard">

<!-- BEGIN wrap -->
<div id="wrap" class="clearfix">

<!-- BEGIN container -->
<div id="container" class="clearfix">

<!-- BEGIN header -->
<header id="header" class="clearfix" role="banner">

<!-- BEGIN header inner -->
<div id="header-inner" class="clearfix">

<div id="header-left">
<!-- BEGIN title -->
<p id="logo"><a href="http://gaysifamily.com/" title="Gaysi">Gaysi</a></p>
<p id="description">The Gay Desi</p>
<!-- END title -->
</div>


<div id="header-middle">
<!-- BEGIN popular tags -->
<div id="popular-tags">
<h3>Popular Tags: </h3>
<ul id="menu-popular-tags" class="clearfix"><li id="menu-item-13443" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-13443"><a href="http://gaysifamily.com/tag/celebrities/">Celebrities</a></li>
<li id="menu-item-13444" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-13444"><a href="http://gaysifamily.com/tag/erotica/">Erotica</a></li>
<li id="menu-item-13446" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-13446"><a href="http://gaysifamily.com/tag/jab-we-met/">Jab We Met</a></li>
<li id="menu-item-13447" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-13447"><a href="http://gaysifamily.com/tag/transgender/">Trans Persons</a></li>
</ul></div>
<!-- END popular tags -->
</div>

<div id="header-right">
<!-- BEGIN search -->
<div id="search">
<form method="get" id="searchform" action="http://gaysifamily.com/">
<fieldset>
<label for="s" class="visuallyhidden">Search</label>
<input type="text" class="field" name="s" id="s" placeholder="Search" />
<input type="submit" class="submit" name="submit" id="searchsubmit" value="Search" />
</fieldset>
</form></div>
<!-- END search -->
<!-- BEGIN follow small -->
<div class="follow-small">
<ul>
<li id="follow-small-feed"><a href="http://feeds.feedburner.com/Gaysi" title="Subscribe to Gaysi via RSS">Subscribe to the Gaysi RSS feed</a></li>
<li id="follow-small-email"><a href="http://www.feedburner.com/fb/a/emailverifySubmit?feedId=2691575&amp;loc=en_US" title="Get new posts by email">Signup to get new posts by email</a></li>
<li id="follow-small-twitter"><a href="http://twitter.com/gaysifamily/" title="You should follow Gaysi on Twitter">You should follow Gaysi on Twitter</a></li>
<li id="follow-small-facebook"><a href="https://www.facebook.com/TheGaysiFamily" title="Like us on Facebook">Like us on Facebook</a></li>
</ul>
</div>
<!-- END follow small -->
</div>

</div>
<!-- END header inner -->

<!-- BEGIN primary navigation -->
<nav id="nav-pri" role="navigation">
<h3 class="visuallyhidden">Main menu</h3>
<div class="visuallyhidden"><a href="#content" title="Skip to primary content">Skip to primary content</a></div>
<ul id="menu-primary" class="clearfix"><li id="menu-item-13421" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-13421"><a href="http://gaysifamily.com/">Home</a></li>
<li id="menu-item-13435" class="nav-more menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-13435"><a href="#">Categories</a>
<ul class="sub-menu">
	<li id="menu-item-20591" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20591"><a href="http://gaysifamily.com/category/opinion/">Opinion</a></li>
	<li id="menu-item-20592" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-20592"><a href="http://gaysifamily.com/category/personal-stories/">Personal Stories</a></li>
	<li id="menu-item-13429" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13429"><a href="http://gaysifamily.com/category/news/">News</a></li>
	<li id="menu-item-13431" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13431"><a href="http://gaysifamily.com/category/interviews/">Interviews</a></li>
	<li id="menu-item-13428" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13428"><a href="http://gaysifamily.com/category/fiction/">Fiction</a></li>
	<li id="menu-item-13433" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13433"><a href="http://gaysifamily.com/category/reviews/">Reviews</a></li>
	<li id="menu-item-13432" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13432"><a href="http://gaysifamily.com/category/polls/">Polls</a></li>
	<li id="menu-item-13434" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13434"><a href="http://gaysifamily.com/category/general/">Writer&#8217;s Bloc</a></li>
	<li id="menu-item-13427" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13427"><a href="http://gaysifamily.com/category/events/">Events</a></li>
</ul>
</li>
<li id="menu-item-13436" class="nav-more menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-13436"><a href="#">Tags</a>
<ul class="sub-menu">
	<li id="menu-item-20320" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-20320"><a href="http://gaysifamily.com/tag/coming-out/">Coming Out</a></li>
	<li id="menu-item-20323" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-20323"><a href="http://gaysifamily.com/tag/homophobia/">Homophobia</a></li>
	<li id="menu-item-13439" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-13439"><a href="http://gaysifamily.com/tag/ipc-377/">IPC 377</a></li>
	<li id="menu-item-20411" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20411"><a href="http://gaysifamily.com/archives/#anchor-tags">All tags</a></li>
</ul>
</li>
<li id="menu-item-13423" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13423"><a href="http://gaysifamily.com/archives/">Archives</a></li>
<li id="menu-item-21093" class="nav-more menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-21093"><a href="http://gaysifamily.com/community/">Community</a>
<ul class="sub-menu">
	<li id="menu-item-21097" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21097"><a href="http://gaysifamily.com/community/forums/">Forums</a></li>
	<li id="menu-item-21095" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21095"><a href="http://gaysifamily.com/community/topics/">Topics</a></li>
	<li id="menu-item-21096" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21096"><a href="http://gaysifamily.com/community/topics/topic-tags/">Topic tags</a></li>
	<li id="menu-item-21094" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21094"><a href="http://gaysifamily.com/community/members/">Members</a></li>
</ul>
</li>
<li id="menu-item-13422" class="nav-more menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-13422"><a href="http://gaysifamily.com/about/">About</a>
<ul class="sub-menu">
	<li id="menu-item-13425" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13425"><a href="http://gaysifamily.com/team/">Team</a></li>
	<li id="menu-item-13440" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13440"><a href="http://gaysifamily.com/advertise/">Advertise</a></li>
	<li id="menu-item-13442" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13442"><a href="http://gaysifamily.com/so-you-want-to-write-for-gaysi/">Contribute</a></li>
</ul>
</li>
<li id="menu-item-13426" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13426"><a href="http://gaysifamily.com/contact/">Contact</a></li>
</ul></nav>
<!-- END primary navigation -->

</header>
<!-- END header -->

<!-- BEGIN container inner -->
<div id="container-inner" class="clearfix">
<!-- BEGIN content -->
<div id="content" class="content-single clearfix">


<!-- BEGIN post -->
<article id="post-36161" class="clearfix post-36161 post type-post status-publish format-standard has-post-thumbnail hentry category-personal-stories tag-coming-out tag-culture tag-fucked-up tag-guest-posts tag-homophobia tag-india tag-poems tag-relationships">
<header class="post-header">
<div class="post-meta-category"><a href="http://gaysifamily.com/category/personal-stories/" rel="category tag">Personal Stories</a></div>
<h1 class="post-title">Home</h1>
<div class="post-meta clearfix">
<span class="post-meta-author"><img alt src="http://gaysifamily.com/wp-content/glc_cache/8297e54820964235d82e205ca6de128e-30.jpg" class="avatar avatar-30 photo jetpack-lazy-image" height="30" width="30" loading="lazy" data-lazy-srcset="http://2.gravatar.com/avatar/8297e54820964235d82e205ca6de128e?s=60&#038;d=identicon&#038;r=pg 2x" data-lazy-src="http://gaysifamily.com/wp-content/glc_cache/8297e54820964235d82e205ca6de128e-30.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='http://gaysifamily.com/wp-content/glc_cache/8297e54820964235d82e205ca6de128e-30.jpg' srcset='http://2.gravatar.com/avatar/8297e54820964235d82e205ca6de128e?s=60&#038;d=identicon&#038;r=pg 2x' class='avatar avatar-30 photo' height='30' width='30' loading='lazy'/></noscript> <span class="post-meta-text">Posted by</span> <a href="http://gaysifamily.com/author/guest/" title="Posts by Pratyan Chakraborty" rel="author">Pratyan Chakraborty</a></span> 
<span class="post-meta-date"><span class="post-meta-text">Posted on</span> Nov 23 2020</span>
<span class="post-meta-comments"><a href="#respond" title="Comments">Leave a comment</a></span>
</div>
</header>
<div class="post-excerpt">
<p>I lie down on my bed,<br />
I lie down on my bed &#038; look at the ceiling-<br />
And I think how all of my family members deserve to get awarded<br />
Because of their brilliant acting skills.</p>
</div>
<div class="post-body">
<div class="ad ad-single">
<script type="text/javascript"><!--
google_ad_client = "pub-5113952115401333";
/* Gaysi - Post - 468x60 - Created 6/13/10 */
google_ad_slot = "5383684096";
google_ad_width = 468;
google_ad_height = 60;
//-->
</script>
<script type="text/javascript"
src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
</script>
</div>

<figure class="wp-block-image size-full"><img data-attachment-id="36163" data-permalink="http://gaysifamily.com/2020/11/23/home-2/yogee_gaysihome_final3/" data-orig-file="https://i0.wp.com/gaysifamily.com/wp-content/uploads/2020/11/Yogee_GaysiHome_Final3.png?fit=1200%2C1500" data-orig-size="1200,1500" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Yogee_GaysiHome_Final3" data-image-description data-medium-file="https://i0.wp.com/gaysifamily.com/wp-content/uploads/2020/11/Yogee_GaysiHome_Final3.png?fit=307%2C384" data-large-file="https://i0.wp.com/gaysifamily.com/wp-content/uploads/2020/11/Yogee_GaysiHome_Final3.png?fit=512%2C640" loading="lazy" width="512" height="640" src="https://i0.wp.com/gaysifamily.com/wp-content/uploads/2020/11/Yogee_GaysiHome_Final3.png?resize=512%2C640" alt class="wp-image-36163 jetpack-lazy-image" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/gaysifamily.com/wp-content/uploads/2020/11/Yogee_GaysiHome_Final3.png?w=1200 1200w, https://i0.wp.com/gaysifamily.com/wp-content/uploads/2020/11/Yogee_GaysiHome_Final3.png?resize=307%2C384 307w, https://i0.wp.com/gaysifamily.com/wp-content/uploads/2020/11/Yogee_GaysiHome_Final3.png?resize=528%2C660 528w, https://i0.wp.com/gaysifamily.com/wp-content/uploads/2020/11/Yogee_GaysiHome_Final3.png?resize=768%2C960 768w, https://i0.wp.com/gaysifamily.com/wp-content/uploads/2020/11/Yogee_GaysiHome_Final3.png?w=1024 1024w" data-lazy-sizes="(max-width: 512px) 100vw, 512px" data-lazy-src="https://i0.wp.com/gaysifamily.com/wp-content/uploads/2020/11/Yogee_GaysiHome_Final3.png?resize=512%2C640&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="36163" data-permalink="http://gaysifamily.com/2020/11/23/home-2/yogee_gaysihome_final3/" data-orig-file="https://i0.wp.com/gaysifamily.com/wp-content/uploads/2020/11/Yogee_GaysiHome_Final3.png?fit=1200%2C1500" data-orig-size="1200,1500" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Yogee_GaysiHome_Final3" data-image-description="" data-medium-file="https://i0.wp.com/gaysifamily.com/wp-content/uploads/2020/11/Yogee_GaysiHome_Final3.png?fit=307%2C384" data-large-file="https://i0.wp.com/gaysifamily.com/wp-content/uploads/2020/11/Yogee_GaysiHome_Final3.png?fit=512%2C640" loading="lazy" width="512" height="640" src="https://i0.wp.com/gaysifamily.com/wp-content/uploads/2020/11/Yogee_GaysiHome_Final3.png?resize=512%2C640" alt="" class="wp-image-36163" srcset="https://i0.wp.com/gaysifamily.com/wp-content/uploads/2020/11/Yogee_GaysiHome_Final3.png?w=1200 1200w, https://i0.wp.com/gaysifamily.com/wp-content/uploads/2020/11/Yogee_GaysiHome_Final3.png?resize=307%2C384 307w, https://i0.wp.com/gaysifamily.com/wp-content/uploads/2020/11/Yogee_GaysiHome_Final3.png?resize=528%2C660 528w, https://i0.wp.com/gaysifamily.com/wp-content/uploads/2020/11/Yogee_GaysiHome_Final3.png?resize=768%2C960 768w, https://i0.wp.com/gaysifamily.com/wp-content/uploads/2020/11/Yogee_GaysiHome_Final3.png?w=1024 1024w" sizes="(max-width: 512px) 100vw, 512px" data-recalc-dims="1" /></noscript></figure>



<p>I don&#8217;t feel like home anymore!<br>Home is not a place made of painted bricks,<br>Home is somewhere you feel safe and secure,<br>Home is somewhere you feel dependent &amp; independent at the same time.<br>Maybe it’s my fault that I am unable to adjust with everyone.<br>Maybe I don&#8217;t deserve to be at home.<br>I live in a joint family which is always struggling to be a family!<br>Where the women are free because the men gave them the authority to be free,<br>Where the teens are always trying to get &amp; not to get attention at the same time.<br>Where if you are a boy you will be taught not to cry but to be sensitive!<br>Because being a part of a pseudo progressive family crying is really-really girlie<br>But not being sensitive is problematic!<br>I lie down on my bed,<br>I lie down on my bed &amp; look at the ceiling-<br>And I think how all of my family members deserve to get awarded<br>Because of their brilliant acting skills.<br>The most important time &amp; the most important place are dinner time &amp; dinner table.<br>Because that is when and that is where I always get to know my family<br>Most prominently every single day.<br>We sit together to have our dinner,<br>Oh, now if you are thinking together means everyone,<br>Then no it&#8217;s certainly not!<br>Together means everyone excluding my Maa,<br>She stands besides the table to serve and make sure if everyone is okay.<br>When she starts serving, everyone starts evaluating her anger, manners, kindness,<br>And most importantly her talent, because she is not as privileged as we are!<br>So that she can show her talents by doing something in front of the whole world!<br>And this moment of evaluation ends when we all get up from our chairs.<br>We talk while having food and that conversation certainly Maa starts.<br>Maa starts the conversation by telling that why the Daal is not perfect today and not to mind,<br>And then she says maybe Pishima will come tomorrow and she will be staying with us for a while.<br>Dadu suddenly asks me in English why aren’t you eating much today? How is your study going?<br>I tell him ‘don’t worry, everything is fine!’<br>But those English words hits Maa &amp; makes her anxious,<br>So she shuts up her mouth<br>And later she tells me “you know, I wish I knew English so that I can talk while you people talk”<br>I tell her “don&#8217;t think like that maa, it&#8217;s just a language not a pedestal”.<br>After answering Dadu I focus on my food while Papa, Dada and Boudi start debating about politics.<br>Then Maa asks me “why you always keep using your phone these days? Only typing and typing,<br>With whom you talk to? Now also you are rushing a lot to go and use your phone. Eat okay eat.”<br>And then my Dada and Boudi starts kidding me.<br>They be like areh Maa you don&#8217;t know- He has a girlfriend!<br>He talks to her all the day<br>Boudi asks “Who is this? Who is this girlfriend?”<br>Dada asks “Who is this ‘her’?”<br>I stop eating for a while &amp; keep quiet then I think,<br>I think how this will break her, how this will break my whole family!<br>That I am in love like all the other teens are in love,<br>But I do love a boy &amp; isn’t being a boy loving a boy a crime?<br>I think &amp; I ask myself, how I am supposed to tell them,<br>That yeah I talk to somebody but it&#8217;s not her I talk to,<br>It&#8217;s him and it was him, it is him &amp; it will be him!<br>And I think how this will destroy the situation,<br>Then I ask questions &amp; questions &amp; questions to myself, hate comes next to the question!<br>How? How I am supposed to tell them? How I am supposed to face them?<br>How they will react?<br>I really don’t feel like home anymore!<br>Home is somewhere you feel safe &amp; secure!<br>Maybe it’s my fault that I am unable to adjust with everyone,<br>Maybe the bad is in me! Maybe I am mad!<br>But I hope, I hope one day everyone will be mad like me or more than me!<br>And I hope one day I will feel at home,<br>I will feel at home with all those wrong people with insanity,<br>Because this world full of sanity has certainly killed the essence of being at home!</p>
</div>
<div class="post-meta-tags clearfix"><h3>Tags</h3><a href="http://gaysifamily.com/tag/coming-out/" rel="tag">Coming Out</a><a href="http://gaysifamily.com/tag/culture/" rel="tag">Culture</a><a href="http://gaysifamily.com/tag/fucked-up/" rel="tag">Fucked Up</a><a href="http://gaysifamily.com/tag/guest-posts/" rel="tag">Guest Posts</a><a href="http://gaysifamily.com/tag/homophobia/" rel="tag">Homophobia</a><a href="http://gaysifamily.com/tag/india/" rel="tag">India</a><a href="http://gaysifamily.com/tag/poems/" rel="tag">Poems</a><a href="http://gaysifamily.com/tag/relationships/" rel="tag">Relationships</a></div><div class="post-meta-share">
<h3>Share</h3>
</div>

<div class="author-info clearfix">
<div class="author-info-left">
<div class="author-info-pic">
</div>
</div>
<div class="author-info-right">
<h3>About the guest author</h3>
<h3 class="author-info-name">Pratyan Chakraborty</h3>
<div class="author-info-bio">
</div>
</div>
</div>

</article>
<!-- END post -->

<!-- BEGIN post related -->
<div class="post-related clearfix">
<!-- BEGIN now what -->
<div class="follow-inpost">
<h3>Now what?</h3>
<div class="follow-inpost-section">
<h4><a href="http://www.feedburner.com/fb/a/emailverifySubmit?feedId=2691575&amp;loc=en_US" title="Get new posts by email">Get Gaysi posts by email</a></h4>
</div>
<div class="follow-inpost-section">
<h4>Follow Gaysi on Twitter</h4>
<a href="https://twitter.com/gaysifamily" class="twitter-follow-button" data-show-count="false" data-dnt="true">Follow @gaysifamily</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
</div>
<div class="follow-inpost-section">
<h4>Like Gaysi on Facebook</h4>
<iframe src="//www.facebook.com/plugins/like.php?href=https%3A%2F%2Fwww.facebook.com%2FTheGaysiFamily&amp;send=false&amp;layout=button_count&amp;width=100&amp;show_faces=false&amp;font=arial&amp;colorscheme=light&amp;action=like&amp;height=21" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:100px; height:21px;" allowTransparency="true"></iframe>
</div>
</div>
<!-- END now what -->

<!-- BEGIN related posts -->
<div class="related-posts">
<h3>Related posts</h3>
<div class='yarpp-related'>
<ul>
<li><a href="http://gaysifamily.com/2015/01/15/home/" rel="bookmark" title="You Are My Home.">You Are My Home. </a></li>
<li><a href="http://gaysifamily.com/2014/11/01/tim-cook-home-gay-man-jail/" rel="bookmark" title="Tim Cook Is Out &#038; At Home, Gay Man Is In Jail">Tim Cook Is Out &#038; At Home, Gay Man Is In Jail </a></li>
<li><a href="http://gaysifamily.com/2019/07/22/poem-dont-tell-me-to-cut-my-hair/" rel="bookmark" title="Poem: Don&#8217;t Tell Me To Cut My Hair">Poem: Don&#8217;t Tell Me To Cut My Hair </a></li>
<li><a href="http://gaysifamily.com/2016/05/19/26574/" rel="bookmark" title="Photo Series : &#8220;Now, You Can Go Home&#8221;">Photo Series : &#8220;Now, You Can Go Home&#8221; </a></li>
<li><a href="http://gaysifamily.com/2018/09/04/finding_home/" rel="bookmark" title="Graphic Story: Finding Home">Graphic Story: Finding Home </a></li>
<li><a href="http://gaysifamily.com/2013/04/16/away-from-home-roasted-pumpkin-stuffed-with-carrots-cous-cous/" rel="bookmark" title="Away From Home : Roasted Pumpkin Stuffed with Carrots &#038; Cous Cous">Away From Home : Roasted Pumpkin Stuffed with Carrots &#038; Cous Cous </a></li>
<li><a href="http://gaysifamily.com/2017/05/16/yaariyan-a-community-home-for-lgbtq-youth-in-mumbai/" rel="bookmark" title="Yaariyan, A Community Home For LGBTQ Youth In Mumbai.">Yaariyan, A Community Home For LGBTQ Youth In Mumbai. </a></li>
<li><a href="http://gaysifamily.com/2010/10/26/gender-bender-the-stay-at-home-dad/" rel="bookmark" title="Gender Bender : The Stay-At-Home Dad">Gender Bender : The Stay-At-Home Dad </a></li>
<li><a href="http://gaysifamily.com/2010/08/27/unconditional-love/" rel="bookmark" title="Unconditional Love">Unconditional Love </a></li>
<li><a href="http://gaysifamily.com/2020/03/31/tdov-why-the-trans-protection-act-hits-home-and-hits-hard/" rel="bookmark" title="#TDOV: Why the Trans Protection Act Hits Home And Hits Hard">#TDOV: Why the Trans Protection Act Hits Home And Hits Hard </a></li>
</ul>
</div>
</div>
<!-- END related posts -->

</div>
<!-- END post related -->

<div id="social">
		<div class="social-post">
		<div id="loading" style="display:none">
			<input type="hidden" id="reload_url" value="http://gaysifamily.com/index.php?social_controller=auth&#038;social_action=reload_form&#038;redirect_to=http://gaysifamily.com/2020/11/23/home-2/&#038;post_id=36161" />
			Logging In...		</div>
			<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Profile <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/11/23/home-2/?utm_source=feedburner&amp;utm_medium=feed&amp;utm_campaign=Feed%3A+Gaysi+%28Gaysi%3A+The+Gay+Desi%29#respond" style="display:none;">cancel</a></small></h3><form action="http://gaysifamily.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><div class="social-sign-in-links social-clearfix">
		<a class="social-twitter social-imr social-login comments" href="http://gaysifamily.com/index.php?social_controller=auth&#038;social_action=authorize&#038;key=twitter&#038;post_id=36161" id="twitter_signin" target="_blank">Sign in with Twitter</a>
		<a class="social-facebook social-imr social-login comments" href="http://gaysifamily.com/index.php?social_controller=auth&#038;social_action=authorize&#038;key=facebook&#038;post_id=36161" id="facebook_signin" target="_blank">Sign in with Facebook</a>
	</div>
<div class="social-divider">
	<span>or</span>
</div>
<p class="social-input-row social-input-row-comment"><label for="comment" class="social-label">Comment</label><textarea id="comment" name="comment" class="social-input" required="required"></textarea></p><p class="social-input-row social-input-row-author"><label for="author" class="social-label">Name</label><input id="author" name="author" class="social-input" required="required" type="text" value="" /></p>
<p class="social-input-row social-input-row-email"><label for="email" class="social-label">Email</label><input id="email" name="email" class="social-input" required="required" type="text" value="" /><small class="social-help">Not published</small></p>
<p class="social-input-row social-input-row-url"><label for="url" class="social-label">Website</label><input id="url" name="url" class="social-input" type="text" value="" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post It" /> <input type='hidden' name='comment_post_ID' value='36161' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
<input type="hidden" id="use_twitter_reply" name="use_twitter_reply" value="0" /><input type="hidden" id="in_reply_to_status_id" name="in_reply_to_status_id" value="" /></p><div id="commentform-extras"><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="6e4d1806fa" /></p>
<noscript><input type="hidden" name="JS04X7" value="NS1" /></noscript>
<noscript><p><strong>Currently you have JavaScript disabled. In order to post comments, please make sure JavaScript and Cookies are enabled, and reload the page.</strong> <a href="http://enable-javascript.com/" rel="nofollow external" >Click here for instructions on how to enable JavaScript in your browser.</a></p></noscript>
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="92"/></p></div></form>	</div><!-- #respond -->
		</div>
	<div id="social-tabs-comments">
			</div>
	<!-- #Comments Tabs -->
	</div>


<!-- BEGIN pagination -->
<nav class="pagination-single clearfix">
<h3 class="visuallyhidden">Post navigation</h3>
<div class="pagination-single-left">
<a href="http://gaysifamily.com/2020/11/20/on-trans-unity-and-what-makes-us-the-same/" rel="prev"><span class="pagination-single-text">Previous post</span> <span class="pagination-single-title">On Trans Unity, And What Makes Us the Same</span></a></div>
<div class="pagination-single-right">
</div>
</nav>
<!-- END pagination -->

</div>
<!-- END content -->

<div class="sidebar clearfix">


<!-- BEGIN ads -->
<div class="sidebar-section ads clearfix">
<div class="ad ad-single"><div class="ad-inner">
<script type="text/javascript"><!--
google_ad_client = "ca-pub-5113952115401333";
/* Gaysi - Sidebar - Small Sqaure */
google_ad_slot = "3230086874";
google_ad_width = 200;
google_ad_height = 200;
//-->
</script>
<script type="text/javascript"
src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
</script>
<p>Ad / <a href="http://gaysifamily.com/advertise/" title="Advertise here">Advertise here</a></p>
</div></div>
</div>
<!-- END ads -->

<!-- BEGIN community small -->
<div class="sidebar-section community community-small section-highlighted clearfix">
<div class="community-header clearfix">
<div class="community-header-left community-header-left-logged-out">
</div>
<div class="community-header-right">
<h2><a href="http://gaysifamily.com/community/" title="Community">Community</a></h2>
<div class="community-user">
<div class="community-description">
<p>Meet fellow Gaysi's, get advice, ask questions, debate.</p>
</div>
<div class="community-login">
<p><a class="button" href="http://gaysifamily.com/wp-login.php?action=register" title="Join Gaysi">Join us</a> <a class="button" href="http://gaysifamily.com/wp-login.php?redirect_to=http%3A%2F%2Fgaysifamily.com%2F2020%2F11%2F23%2Fhome-2%2F" title="Login to Gaysi">Login</a></p>
</div>
</div>
</div>
</div>
</div>
<!-- END community small -->

<!-- BEGIN recent posts -->
<div class="sidebar-section section-highlighted sidebar-section-recent-posts clearfix">
<h3>Recent posts</h3>
<ul>
<li class="clearfix">
<a href="http://gaysifamily.com/2020/11/23/home-2/" title="Permalink to 'Home'"><img width="52" height="39" src="https://i0.wp.com/gaysifamily.com/wp-content/uploads/2020/11/Yogee_GaysiHome_Final3.png?resize=52%2C39" class="attachment-thumbnail-mini size-thumbnail-mini wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="36163" data-permalink="http://gaysifamily.com/2020/11/23/home-2/yogee_gaysihome_final3/" data-orig-file="https://i0.wp.com/gaysifamily.com/wp-content/uploads/2020/11/Yogee_GaysiHome_Final3.png?fit=1200%2C1500" data-orig-size="1200,1500" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Yogee_GaysiHome_Final3" data-image-description="" data-medium-file="https://i0.wp.com/gaysifamily.com/wp-content/uploads/2020/11/Yogee_GaysiHome_Final3.png?fit=307%2C384" data-large-file="https://i0.wp.com/gaysifamily.com/wp-content/uploads/2020/11/Yogee_GaysiHome_Final3.png?fit=512%2C640" data-lazy-srcset="https://i0.wp.com/gaysifamily.com/wp-content/uploads/2020/11/Yogee_GaysiHome_Final3.png?resize=144%2C108 144w, https://i0.wp.com/gaysifamily.com/wp-content/uploads/2020/11/Yogee_GaysiHome_Final3.png?resize=236%2C177 236w, https://i0.wp.com/gaysifamily.com/wp-content/uploads/2020/11/Yogee_GaysiHome_Final3.png?resize=52%2C39 52w" data-lazy-sizes="(max-width: 52px) 100vw, 52px" data-lazy-src="https://i0.wp.com/gaysifamily.com/wp-content/uploads/2020/11/Yogee_GaysiHome_Final3.png?resize=52%2C39&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>
<a href="http://gaysifamily.com/2020/11/23/home-2/" title="Permanent Link to 'Home'">Home</a>
</li>
<li class="clearfix">
<a href="http://gaysifamily.com/2020/11/20/on-trans-unity-and-what-makes-us-the-same/" title="Permalink to 'On Trans Unity, And What Makes Us the Same'"><img width="52" height="39" src="https://i2.wp.com/gaysifamily.com/wp-content/uploads/2020/11/nov20-1.jpg?resize=52%2C39" class="attachment-thumbnail-mini size-thumbnail-mini wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="36157" data-permalink="http://gaysifamily.com/2020/11/20/on-trans-unity-and-what-makes-us-the-same/nov20-1/" data-orig-file="https://i2.wp.com/gaysifamily.com/wp-content/uploads/2020/11/nov20-1.jpg?fit=1080%2C1350" data-orig-size="1080,1350" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="nov20 (1)" data-image-description="" data-medium-file="https://i2.wp.com/gaysifamily.com/wp-content/uploads/2020/11/nov20-1.jpg?fit=307%2C384" data-large-file="https://i2.wp.com/gaysifamily.com/wp-content/uploads/2020/11/nov20-1.jpg?fit=512%2C640" data-lazy-srcset="https://i2.wp.com/gaysifamily.com/wp-content/uploads/2020/11/nov20-1.jpg?resize=144%2C108 144w, https://i2.wp.com/gaysifamily.com/wp-content/uploads/2020/11/nov20-1.jpg?resize=236%2C177 236w, https://i2.wp.com/gaysifamily.com/wp-content/uploads/2020/11/nov20-1.jpg?resize=52%2C39 52w" data-lazy-sizes="(max-width: 52px) 100vw, 52px" data-lazy-src="https://i2.wp.com/gaysifamily.com/wp-content/uploads/2020/11/nov20-1.jpg?resize=52%2C39&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>
<a href="http://gaysifamily.com/2020/11/20/on-trans-unity-and-what-makes-us-the-same/" title="Permanent Link to 'On Trans Unity, And What Makes Us the Same'">On Trans Unity, And What Makes Us the Same</a>
</li>
<li class="clearfix">
<a href="http://gaysifamily.com/2020/11/20/a-rather-critical-review-everything-is-symbols-in-over-the-moon/" title="Permalink to 'A Rather Critical Review: Everything Is Symbols In “Over The Moon”'"><img width="52" height="39" src="https://i0.wp.com/gaysifamily.com/wp-content/uploads/2020/11/Over-the-moon.jpg?resize=52%2C39" class="attachment-thumbnail-mini size-thumbnail-mini wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="36153" data-permalink="http://gaysifamily.com/2020/11/20/a-rather-critical-review-everything-is-symbols-in-over-the-moon/over-the-moon/" data-orig-file="https://i0.wp.com/gaysifamily.com/wp-content/uploads/2020/11/Over-the-moon.jpg?fit=1200%2C800" data-orig-size="1200,800" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Over-the-moon" data-image-description="" data-medium-file="https://i0.wp.com/gaysifamily.com/wp-content/uploads/2020/11/Over-the-moon.jpg?fit=512%2C341" data-large-file="https://i0.wp.com/gaysifamily.com/wp-content/uploads/2020/11/Over-the-moon.jpg?fit=512%2C342" data-lazy-srcset="https://i0.wp.com/gaysifamily.com/wp-content/uploads/2020/11/Over-the-moon.jpg?resize=144%2C108 144w, https://i0.wp.com/gaysifamily.com/wp-content/uploads/2020/11/Over-the-moon.jpg?resize=236%2C177 236w, https://i0.wp.com/gaysifamily.com/wp-content/uploads/2020/11/Over-the-moon.jpg?resize=52%2C39 52w" data-lazy-sizes="(max-width: 52px) 100vw, 52px" data-lazy-src="https://i0.wp.com/gaysifamily.com/wp-content/uploads/2020/11/Over-the-moon.jpg?resize=52%2C39&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>
<a href="http://gaysifamily.com/2020/11/20/a-rather-critical-review-everything-is-symbols-in-over-the-moon/" title="Permanent Link to 'A Rather Critical Review: Everything Is Symbols In “Over The Moon”'">A Rather Critical Review: Everything Is Symbols In “Over The Moon”</a>
</li>
<li class="clearfix">
<a href="http://gaysifamily.com/2020/11/19/the-gaysi-guide-to-polyamory-for-beginners/" title="Permalink to 'The Gaysi Guide To Polyamory (For Beginners)'"><img width="52" height="39" src="https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/11/Gaysi_Polyamory_FinalVersion_A.png?resize=52%2C39" class="attachment-thumbnail-mini size-thumbnail-mini wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="36120" data-permalink="http://gaysifamily.com/2020/11/19/the-gaysi-guide-to-polyamory-for-beginners/gaysi_polyamory_finalversion_a/" data-orig-file="https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/11/Gaysi_Polyamory_FinalVersion_A.png?fit=1200%2C1500" data-orig-size="1200,1500" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Gaysi_Polyamory_FinalVersion_A" data-image-description="" data-medium-file="https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/11/Gaysi_Polyamory_FinalVersion_A.png?fit=307%2C384" data-large-file="https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/11/Gaysi_Polyamory_FinalVersion_A.png?fit=512%2C640" data-lazy-srcset="https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/11/Gaysi_Polyamory_FinalVersion_A.png?resize=144%2C108 144w, https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/11/Gaysi_Polyamory_FinalVersion_A.png?resize=236%2C177 236w, https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/11/Gaysi_Polyamory_FinalVersion_A.png?resize=52%2C39 52w" data-lazy-sizes="(max-width: 52px) 100vw, 52px" data-lazy-src="https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/11/Gaysi_Polyamory_FinalVersion_A.png?resize=52%2C39&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>
<a href="http://gaysifamily.com/2020/11/19/the-gaysi-guide-to-polyamory-for-beginners/" title="Permanent Link to 'The Gaysi Guide To Polyamory (For Beginners)'">The Gaysi Guide To Polyamory (For Beginners)</a>
</li>
<li class="clearfix">
<a href="http://gaysifamily.com/2020/11/18/insomnia-is-a-crafty-montage-of-a-bisexual-man/" title="Permalink to '&#8220;Insomnia&#8221; Is A Crafty Montage Of A Bisexual Man'"><img width="52" height="39" src="https://i2.wp.com/gaysifamily.com/wp-content/uploads/2020/11/Instagram-Insomnia.png?resize=52%2C39" class="attachment-thumbnail-mini size-thumbnail-mini wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="36112" data-permalink="http://gaysifamily.com/2020/11/18/insomnia-is-a-crafty-montage-of-a-bisexual-man/instagram-insomnia/" data-orig-file="https://i2.wp.com/gaysifamily.com/wp-content/uploads/2020/11/Instagram-Insomnia.png?fit=1080%2C1080" data-orig-size="1080,1080" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Instagram-Insomnia" data-image-description="" data-medium-file="https://i2.wp.com/gaysifamily.com/wp-content/uploads/2020/11/Instagram-Insomnia.png?fit=384%2C384" data-large-file="https://i2.wp.com/gaysifamily.com/wp-content/uploads/2020/11/Instagram-Insomnia.png?fit=512%2C512" data-lazy-srcset="https://i2.wp.com/gaysifamily.com/wp-content/uploads/2020/11/Instagram-Insomnia.png?resize=144%2C108 144w, https://i2.wp.com/gaysifamily.com/wp-content/uploads/2020/11/Instagram-Insomnia.png?resize=236%2C177 236w, https://i2.wp.com/gaysifamily.com/wp-content/uploads/2020/11/Instagram-Insomnia.png?resize=52%2C39 52w" data-lazy-sizes="(max-width: 52px) 100vw, 52px" data-lazy-src="https://i2.wp.com/gaysifamily.com/wp-content/uploads/2020/11/Instagram-Insomnia.png?resize=52%2C39&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>
<a href="http://gaysifamily.com/2020/11/18/insomnia-is-a-crafty-montage-of-a-bisexual-man/" title="Permanent Link to '&#8220;Insomnia&#8221; Is A Crafty Montage Of A Bisexual Man'">&#8220;Insomnia&#8221; Is A Crafty Montage Of A Bisexual Man</a>
</li>
<li class="clearfix">
<a href="http://gaysifamily.com/2020/11/17/intimacy/" title="Permanent Link to 'Intimacy'">Intimacy</a>
</li>
<li class="clearfix">
<a href="http://gaysifamily.com/2020/11/17/laxmii-a-transphobic-excuse-for-a-film/" title="Permalink to 'Laxmii &#8211; A Transphobic Excuse For A Film'"><img width="52" height="39" src="https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/11/1597217686_laxmmi-bomb-1.jpg?resize=52%2C39" class="attachment-thumbnail-mini size-thumbnail-mini wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="36102" data-permalink="http://gaysifamily.com/2020/11/17/laxmii-a-transphobic-excuse-for-a-film/1597217686_laxmmi-bomb-1/" data-orig-file="https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/11/1597217686_laxmmi-bomb-1.jpg?fit=1200%2C800" data-orig-size="1200,800" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="1597217686_laxmmi-bomb-1" data-image-description="" data-medium-file="https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/11/1597217686_laxmmi-bomb-1.jpg?fit=512%2C341" data-large-file="https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/11/1597217686_laxmmi-bomb-1.jpg?fit=512%2C342" data-lazy-srcset="https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/11/1597217686_laxmmi-bomb-1.jpg?resize=144%2C108 144w, https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/11/1597217686_laxmmi-bomb-1.jpg?resize=236%2C177 236w, https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/11/1597217686_laxmmi-bomb-1.jpg?resize=52%2C39 52w" data-lazy-sizes="(max-width: 52px) 100vw, 52px" data-lazy-src="https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/11/1597217686_laxmmi-bomb-1.jpg?resize=52%2C39&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>
<a href="http://gaysifamily.com/2020/11/17/laxmii-a-transphobic-excuse-for-a-film/" title="Permanent Link to 'Laxmii &#8211; A Transphobic Excuse For A Film'">Laxmii &#8211; A Transphobic Excuse For A Film</a>
</li>
<li class="clearfix">
<a href="http://gaysifamily.com/2020/11/16/why-we-cant-separate-mary-olivers-queerness-from-her-poetry/" title="Permalink to 'Why We Can’t Separate Mary Oliver’s Queerness From Her Poetry'"><img width="52" height="39" src="https://i0.wp.com/gaysifamily.com/wp-content/uploads/2020/11/Oliver_Thirst.jpg?resize=52%2C39" class="attachment-thumbnail-mini size-thumbnail-mini wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="36097" data-permalink="http://gaysifamily.com/2020/11/16/why-we-cant-separate-mary-olivers-queerness-from-her-poetry/oliver_thirst/" data-orig-file="https://i0.wp.com/gaysifamily.com/wp-content/uploads/2020/11/Oliver_Thirst.jpg?fit=568%2C426" data-orig-size="568,426" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Oliver_Thirst" data-image-description="" data-medium-file="https://i0.wp.com/gaysifamily.com/wp-content/uploads/2020/11/Oliver_Thirst.jpg?fit=512%2C384" data-large-file="https://i0.wp.com/gaysifamily.com/wp-content/uploads/2020/11/Oliver_Thirst.jpg?fit=512%2C384" data-lazy-srcset="https://i0.wp.com/gaysifamily.com/wp-content/uploads/2020/11/Oliver_Thirst.jpg?w=568 568w, https://i0.wp.com/gaysifamily.com/wp-content/uploads/2020/11/Oliver_Thirst.jpg?resize=512%2C384 512w, https://i0.wp.com/gaysifamily.com/wp-content/uploads/2020/11/Oliver_Thirst.jpg?resize=144%2C108 144w, https://i0.wp.com/gaysifamily.com/wp-content/uploads/2020/11/Oliver_Thirst.jpg?resize=236%2C177 236w, https://i0.wp.com/gaysifamily.com/wp-content/uploads/2020/11/Oliver_Thirst.jpg?resize=52%2C39 52w" data-lazy-sizes="(max-width: 52px) 100vw, 52px" data-lazy-src="https://i0.wp.com/gaysifamily.com/wp-content/uploads/2020/11/Oliver_Thirst.jpg?resize=52%2C39&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>
<a href="http://gaysifamily.com/2020/11/16/why-we-cant-separate-mary-olivers-queerness-from-her-poetry/" title="Permanent Link to 'Why We Can’t Separate Mary Oliver’s Queerness From Her Poetry'">Why We Can’t Separate Mary Oliver’s Queerness From Her Poetry</a>
</li>
<li class="clearfix">
<a href="http://gaysifamily.com/2020/11/16/this-week-in-queer-cinema-recommendations-handsome-devil/" title="Permalink to 'This Week In Queer Cinema Recommendations: Handsome Devil'"><img width="52" height="39" src="https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/11/handsome-devil.jpg?resize=52%2C39" class="attachment-thumbnail-mini size-thumbnail-mini wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="36088" data-permalink="http://gaysifamily.com/2020/11/16/this-week-in-queer-cinema-recommendations-handsome-devil/handsome-devil/" data-orig-file="https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/11/handsome-devil.jpg?fit=617%2C898" data-orig-size="617,898" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="handsome-devil" data-image-description="" data-medium-file="https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/11/handsome-devil.jpg?fit=264%2C384" data-large-file="https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/11/handsome-devil.jpg?fit=453%2C660" data-lazy-srcset="https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/11/handsome-devil.jpg?resize=144%2C108 144w, https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/11/handsome-devil.jpg?resize=236%2C177 236w, https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/11/handsome-devil.jpg?resize=52%2C39 52w" data-lazy-sizes="(max-width: 52px) 100vw, 52px" data-lazy-src="https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/11/handsome-devil.jpg?resize=52%2C39&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>
<a href="http://gaysifamily.com/2020/11/16/this-week-in-queer-cinema-recommendations-handsome-devil/" title="Permanent Link to 'This Week In Queer Cinema Recommendations: Handsome Devil'">This Week In Queer Cinema Recommendations: Handsome Devil</a>
</li>
<li class="clearfix">
<a href="http://gaysifamily.com/2020/11/13/dice-medias-firsts-season-3-normalising-lgbtqi-relationships-for-a-mainstream-indian-audience/" title="Permalink to 'Dice Media&#8217;s &#8220;Firsts&#8221; (Season 3) &#8211; Normalising LGBTQI+ Relationships For A Mainstream Indian Audience'"><img width="52" height="39" src="https://i0.wp.com/gaysifamily.com/wp-content/uploads/2020/11/177292.jpg?resize=52%2C39" class="attachment-thumbnail-mini size-thumbnail-mini wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="36084" data-permalink="http://gaysifamily.com/2020/11/13/dice-medias-firsts-season-3-normalising-lgbtqi-relationships-for-a-mainstream-indian-audience/attachment/177292/" data-orig-file="https://i0.wp.com/gaysifamily.com/wp-content/uploads/2020/11/177292.jpg?fit=1500%2C844" data-orig-size="1500,844" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="177292" data-image-description="" data-medium-file="https://i0.wp.com/gaysifamily.com/wp-content/uploads/2020/11/177292.jpg?fit=512%2C288" data-large-file="https://i0.wp.com/gaysifamily.com/wp-content/uploads/2020/11/177292.jpg?fit=512%2C288" data-lazy-srcset="https://i0.wp.com/gaysifamily.com/wp-content/uploads/2020/11/177292.jpg?resize=144%2C108 144w, https://i0.wp.com/gaysifamily.com/wp-content/uploads/2020/11/177292.jpg?resize=236%2C177 236w, https://i0.wp.com/gaysifamily.com/wp-content/uploads/2020/11/177292.jpg?resize=52%2C39 52w" data-lazy-sizes="(max-width: 52px) 100vw, 52px" data-lazy-src="https://i0.wp.com/gaysifamily.com/wp-content/uploads/2020/11/177292.jpg?resize=52%2C39&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>
<a href="http://gaysifamily.com/2020/11/13/dice-medias-firsts-season-3-normalising-lgbtqi-relationships-for-a-mainstream-indian-audience/" title="Permanent Link to 'Dice Media&#8217;s &#8220;Firsts&#8221; (Season 3) &#8211; Normalising LGBTQI+ Relationships For A Mainstream Indian Audience'">Dice Media&#8217;s &#8220;Firsts&#8221; (Season 3) &#8211; Normalising LGBTQI+ Relationships For A Mainstream Indian Audience</a>
</li>
<li class="clearfix">
<a href="http://gaysifamily.com/2020/11/13/not-just-another-college-romance-she-me-and-something-like-love/" title="Permalink to 'Not Just Another College Romance: She, Me And Something Like Love?'"><img width="52" height="39" src="https://i2.wp.com/gaysifamily.com/wp-content/uploads/2020/11/college-romance-2.jpg?resize=52%2C39" class="attachment-thumbnail-mini size-thumbnail-mini wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="36081" data-permalink="http://gaysifamily.com/2020/11/13/not-just-another-college-romance-she-me-and-something-like-love/college-romance-2/" data-orig-file="https://i2.wp.com/gaysifamily.com/wp-content/uploads/2020/11/college-romance-2.jpg?fit=1350%2C1080" data-orig-size="1350,1080" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="college-romance-2" data-image-description="" data-medium-file="https://i2.wp.com/gaysifamily.com/wp-content/uploads/2020/11/college-romance-2.jpg?fit=480%2C384" data-large-file="https://i2.wp.com/gaysifamily.com/wp-content/uploads/2020/11/college-romance-2.jpg?fit=512%2C410" data-lazy-srcset="https://i2.wp.com/gaysifamily.com/wp-content/uploads/2020/11/college-romance-2.jpg?resize=144%2C108 144w, https://i2.wp.com/gaysifamily.com/wp-content/uploads/2020/11/college-romance-2.jpg?resize=236%2C177 236w, https://i2.wp.com/gaysifamily.com/wp-content/uploads/2020/11/college-romance-2.jpg?resize=52%2C39 52w" data-lazy-sizes="(max-width: 52px) 100vw, 52px" data-lazy-src="https://i2.wp.com/gaysifamily.com/wp-content/uploads/2020/11/college-romance-2.jpg?resize=52%2C39&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>
<a href="http://gaysifamily.com/2020/11/13/not-just-another-college-romance-she-me-and-something-like-love/" title="Permanent Link to 'Not Just Another College Romance: She, Me And Something Like Love?'">Not Just Another College Romance: She, Me And Something Like Love?</a>
</li>
<li class="clearfix">
<a href="http://gaysifamily.com/2020/11/12/swansong/" title="Permalink to 'Swansong'"><img width="52" height="39" src="https://i2.wp.com/gaysifamily.com/wp-content/uploads/2020/11/GaysiSwansong_Final.png?resize=52%2C39" class="attachment-thumbnail-mini size-thumbnail-mini wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="36078" data-permalink="http://gaysifamily.com/2020/11/12/swansong/gaysiswansong_final/" data-orig-file="https://i2.wp.com/gaysifamily.com/wp-content/uploads/2020/11/GaysiSwansong_Final.png?fit=1350%2C1080" data-orig-size="1350,1080" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="GaysiSwansong_Final" data-image-description="" data-medium-file="https://i2.wp.com/gaysifamily.com/wp-content/uploads/2020/11/GaysiSwansong_Final.png?fit=480%2C384" data-large-file="https://i2.wp.com/gaysifamily.com/wp-content/uploads/2020/11/GaysiSwansong_Final.png?fit=512%2C410" data-lazy-srcset="https://i2.wp.com/gaysifamily.com/wp-content/uploads/2020/11/GaysiSwansong_Final.png?resize=144%2C108 144w, https://i2.wp.com/gaysifamily.com/wp-content/uploads/2020/11/GaysiSwansong_Final.png?resize=236%2C177 236w, https://i2.wp.com/gaysifamily.com/wp-content/uploads/2020/11/GaysiSwansong_Final.png?resize=52%2C39 52w" data-lazy-sizes="(max-width: 52px) 100vw, 52px" data-lazy-src="https://i2.wp.com/gaysifamily.com/wp-content/uploads/2020/11/GaysiSwansong_Final.png?resize=52%2C39&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>
<a href="http://gaysifamily.com/2020/11/12/swansong/" title="Permanent Link to 'Swansong'">Swansong</a>
</li>
<li class="clearfix">
<a href="http://gaysifamily.com/2020/11/11/identity-is-multi-dimensional/" title="Permalink to 'Identity Is Multi Dimensional'"><img width="52" height="39" src="https://i0.wp.com/gaysifamily.com/wp-content/uploads/2020/11/who-am-i_final.png?resize=52%2C39" class="attachment-thumbnail-mini size-thumbnail-mini wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="36071" data-permalink="http://gaysifamily.com/2020/11/11/identity-is-multi-dimensional/who-am-i_final/" data-orig-file="https://i0.wp.com/gaysifamily.com/wp-content/uploads/2020/11/who-am-i_final.png?fit=1080%2C1350" data-orig-size="1080,1350" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="who-am-i_final" data-image-description="" data-medium-file="https://i0.wp.com/gaysifamily.com/wp-content/uploads/2020/11/who-am-i_final.png?fit=307%2C384" data-large-file="https://i0.wp.com/gaysifamily.com/wp-content/uploads/2020/11/who-am-i_final.png?fit=512%2C640" data-lazy-srcset="https://i0.wp.com/gaysifamily.com/wp-content/uploads/2020/11/who-am-i_final.png?resize=144%2C108 144w, https://i0.wp.com/gaysifamily.com/wp-content/uploads/2020/11/who-am-i_final.png?resize=236%2C177 236w, https://i0.wp.com/gaysifamily.com/wp-content/uploads/2020/11/who-am-i_final.png?resize=52%2C39 52w" data-lazy-sizes="(max-width: 52px) 100vw, 52px" data-lazy-src="https://i0.wp.com/gaysifamily.com/wp-content/uploads/2020/11/who-am-i_final.png?resize=52%2C39&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>
<a href="http://gaysifamily.com/2020/11/11/identity-is-multi-dimensional/" title="Permanent Link to 'Identity Is Multi Dimensional'">Identity Is Multi Dimensional</a>
</li>
<li class="clearfix">
<a href="http://gaysifamily.com/2020/11/10/sailing-away/" title="Permalink to 'Sailing Away'"><img width="52" height="39" src="https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/11/sailing-away-art2.jpg?resize=52%2C39" class="attachment-thumbnail-mini size-thumbnail-mini wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="36066" data-permalink="http://gaysifamily.com/2020/11/10/sailing-away/sailing-away-art2/" data-orig-file="https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/11/sailing-away-art2.jpg?fit=2000%2C2000" data-orig-size="2000,2000" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="sailing away art2" data-image-description="" data-medium-file="https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/11/sailing-away-art2.jpg?fit=384%2C384" data-large-file="https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/11/sailing-away-art2.jpg?fit=512%2C512" data-lazy-srcset="https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/11/sailing-away-art2.jpg?resize=144%2C108 144w, https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/11/sailing-away-art2.jpg?resize=236%2C177 236w, https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/11/sailing-away-art2.jpg?resize=52%2C39 52w" data-lazy-sizes="(max-width: 52px) 100vw, 52px" data-lazy-src="https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/11/sailing-away-art2.jpg?resize=52%2C39&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>
<a href="http://gaysifamily.com/2020/11/10/sailing-away/" title="Permanent Link to 'Sailing Away'">Sailing Away</a>
</li>
<li class="clearfix">
<a href="http://gaysifamily.com/2020/11/09/a-journey-to-unapologetic-queerness-with-sam-smith/" title="Permalink to 'A Journey To Unapologetic Queerness With Sam Smith'"><img width="52" height="39" src="https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/11/LOVE_GOES_VINYL.jpg?resize=52%2C39" class="attachment-thumbnail-mini size-thumbnail-mini wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="36063" data-permalink="http://gaysifamily.com/2020/11/09/a-journey-to-unapologetic-queerness-with-sam-smith/love_goes_vinyl/" data-orig-file="https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/11/LOVE_GOES_VINYL.jpg?fit=1000%2C1000" data-orig-size="1000,1000" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="LOVE_GOES_VINYL" data-image-description="" data-medium-file="https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/11/LOVE_GOES_VINYL.jpg?fit=384%2C384" data-large-file="https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/11/LOVE_GOES_VINYL.jpg?fit=512%2C512" data-lazy-srcset="https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/11/LOVE_GOES_VINYL.jpg?resize=144%2C108 144w, https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/11/LOVE_GOES_VINYL.jpg?resize=236%2C177 236w, https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/11/LOVE_GOES_VINYL.jpg?resize=52%2C39 52w" data-lazy-sizes="(max-width: 52px) 100vw, 52px" data-lazy-src="https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/11/LOVE_GOES_VINYL.jpg?resize=52%2C39&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>
<a href="http://gaysifamily.com/2020/11/09/a-journey-to-unapologetic-queerness-with-sam-smith/" title="Permanent Link to 'A Journey To Unapologetic Queerness With Sam Smith'">A Journey To Unapologetic Queerness With Sam Smith</a>
</li>
</ul>
</div>
<!-- END recent posts -->

</div>
</div>
<!-- END container inner -->

<!-- BEGIN footer -->
<div id="footer" class="clearfix">

<!-- BEGIN footer top -->
<div class="footer-top follow-big clearfix">
<h3>Follow Gaysi</h3>
<ul class="clearfix">
<li id="follow-feed"><a href="http://feeds.feedburner.com/Gaysi" title="Subscribe to Gaysi via RSS"><span>Subscribe to the Gaysi RSS feed</span></a></li>
<li id="follow-email"><a href="http://www.feedburner.com/fb/a/emailverifySubmit?feedId=2691575&amp;loc=en_US" title="Get new posts by email"><span>Signup to get new posts by email</span></a></li>
<li id="follow-twitter"><a href="http://twitter.com/gaysifamily/" title="You should follow Gaysi on Twitter"><span>You should follow Gaysi on Twitter</span></a></li>
<li id="follow-facebook"><span><iframe src="//www.facebook.com/plugins/like.php?href=https%3A%2F%2Fwww.facebook.com%2FTheGaysiFamily&amp;send=false&amp;layout=button_count&amp;width=100&amp;show_faces=false&amp;font=arial&amp;colorscheme=light&amp;action=like&amp;height=30" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:100px; height:30px;" allowTransparency="true"></iframe></span></li>
</ul>
</div>
<!-- END footer top -->

<!-- BEGIN footer inner -->
<div class="footer-inner clearfix">

<!-- BEGIN footer middle -->
<div class="footer-middle clearfix">

<!-- BEGIN about -->
<div class="footer-middle-section about">
<p>Gaysi is a space where the Desi-Gay community comes together and shares personal stories, their triumphs and failures, their struggles and their dreams, their hopes and despair. And in doing so, gives other gaysis a sliver of hope too. <a title="Find out more" href="http://gaysifamily.com/about/">More</a></p>
</div>
<!-- END about -->

<!-- BEGIN links -->
<div class="footer-middle-section links">
<ul id="menu-footer" class="clearfix"><li id="menu-item-13448" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13448"><a href="http://gaysifamily.com/about/">About</a></li>
<li id="menu-item-13453" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13453"><a href="http://gaysifamily.com/team/">Team</a></li>
<li id="menu-item-13449" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13449"><a href="http://gaysifamily.com/contact/">Contact</a></li>
<li id="menu-item-13452" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13452"><a href="http://gaysifamily.com/so-you-want-to-write-for-gaysi/">Contribute</a></li>
<li id="menu-item-13451" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13451"><a href="http://gaysifamily.com/advertise/">Advertise</a></li>
</ul></div>
<!-- END links -->

<!-- BEGIN stats -->
<div class="footer-middle-section stats">
<ul>
<li class="clearfix"><span class="count">3360</span><span class="text">posts</span></li>
<li class="clearfix"><span class="count">9302</span><span class="text">comments</span></li>
<li class="clearfix"><span class="count">235</span><span class="text">members</span></li>
</ul>
</div>

<div class="footer-middle-section contribute">
<h3>Gaysi is looking for contributors!</h3>
<p>We are always on the lookout for passionate writers. If you want to share your story or want to contribute to Gaysi in any other way, do <a href="http://gaysifamily.com/contact/" title="Get in touch">get in touch</a>.</p>
</div>
<!-- END contribute -->

</div>
<!-- END footer middle -->

<!-- BEGIN footer bottom -->
<div class="footer-bottom clearfix">

<!-- BEGIN copyright -->
<div class="footer-bottom-section copyright">
<p><a rel="license" href="http://creativecommons.org/licenses/by-nc-nd/2.5/in/"><img alt="Creative Commons License" src="http://gaysifamily.com/wp-content/themes/gaysi-v3/i/cc-88x31.png" width="88" height="31" /></a> This <span xmlns:dc="http://purl.org/dc/elements/1.1/" href="http://purl.org/dc/dcmitype/Text">work</span> is licensed under a <a rel="license" href="http://creativecommons.org/licenses/by-nc-nd/2.5/in/">Creative Commons Attribution-Noncommercial-No Derivative Works 2.5 India License</a>. For detailed information, <a href="http://gaysifamily.com/copyright-regulations/" title="Copyright">go here</a>.</p>
</div>

<!-- BEGIN credits -->
<div class="footer-bottom-section credits">
<ul>
<li><span>Powered by</span> <a href="http://wordpress.org/" title="WordPress">WordPress</a></li>
<li><span>Designed by</span> <a href="http://chugsdesigns.com/" title="Chugs Designs">Chugs Designs</a></li>
</ul>
</div>

<div class="footer-bottom-section blank">
&nbsp;
</div>


<div class="footer-bottom-section anchor-top">
<a href="#container" title="back to the top of the page">Back to top &uarr;</a>
</div>

</div>
<!-- END footer bottom -->

</div>
<!-- END footer inner -->

</div>
<!-- END footer -->

</div>
<!-- END container -->

</div>
<!-- END wrap -->

<script type='text/javascript'>
  	var pubID = '9146CL8455';

  	(function(d, t) {
  	var s = document.createElement('script');s.type = 'text/javascript';
  	s.async = true;s.src = (document.location.protocol == 'https:' ? 'https://cdn0.cuelinks.com/js/' : 'http://cdn0.cuelinks.com/js/')  + 'cuelinksv1.js';
  	document.getElementsByTagName('body')[0].appendChild(s);
  	}());
</script>

<script type='text/javascript'>
/* <![CDATA[ */
r3f5x9JS=escape(document['referrer']);
hf4N='b5b805d346b837b4e3ccd7dea8cbfc02';
hf4V='fb4552a60ba5ecded9b10e3ad60c0e5a';
jQuery(document).ready(function($){var e="#commentform, .comment-respond form, .comment-form, #lostpasswordform, #registerform, #loginform, #login_form, #wpss_contact_form, .wpcf7-form";$(e).submit(function(){$("<input>").attr("type","hidden").attr("name","r3f5x9JS").attr("value",r3f5x9JS).appendTo(e);$("<input>").attr("type","hidden").attr("name",hf4N).attr("value",hf4V).appendTo(e);return true;});$("#comment").attr({minlength:"15",maxlength:"15360"})});
/* ]]> */
</script> 
			<div id="pramukhime-layer">
				<div id='pramukhime-content'>
						<span id="pramukhime-content-heading">
						Type in <select name='pramukhime-select-lang' id='pramukhime-select-lang' ><option value='pramukhime:english'>English</option><option value='pramukhindic:assamese'>Assamese</option><option value='pramukhindic:bengali'>Bengali</option><option value='pramukhindic:bodo'>Bodo</option><option value='pramukhindic:dogri'>Dogri</option><option value='pramukhindic:gujarati'>Gujarati</option><option value='pramukhindic:hindi'>Hindi</option><option value='pramukhindic:kannada'>Kannada</option><option value='pramukhindic:kashmiri'>Kashmiri</option><option value='pramukhindic:konkani'>Konkani</option><option value='pramukhindic:maithili'>Maithili</option><option value='pramukhindic:malayalam'>Malayalam</option><option value='pramukhindic:manipuri'>Manipuri</option><option value='pramukhindic:marathi'>Marathi</option><option value='pramukhindic:marathimodi'>Marathi (Modi)</option><option value='pramukhindic:meitei'>Meitei (Manipuri)</option><option value='pramukhindic:nepali'>Nepali</option><option value='pramukhindic:odia'>Odia</option><option value='pramukhindic:punjabi'>Punjabi</option><option value='pramukhindic:sanskrit'>Sanskrit</option><option value='pramukhindic:santali'>Santali (Ol Chiki)</option><option value='pramukhindic:sindhi'>Sindhi</option><option value='pramukhindic:sora'>Sora</option><option value='pramukhindic:tamil'>Tamil</option><option value='pramukhindic:telugu'>Telugu</option></select>
						<button type="button" class="pi-btn" id="pramukhime-more" title="Show Settings/Help" tabindex="-1">
							<i class="pi-more-down"></i>
						</button>
						</span>
						<button type="button" class="pi-btn" id="pramukhime-more-side" title="Shrink/Expand PramukhIME" tabindex="-1">
							<i class="pi-more-right"></i>
						</button>
				</div>
				<div id='pramukhime-promo-link'>Powered By <a href='http://www.vishalon.net/pramukhime/wordpress' target='_blank'>PramukhIME</a></div>
				<div id="pramukhime-content-english">
					Details available only for Indian languages
				</div>
				<div id="pramukhime-content-detail">
					<div class="pi-ui-title">Settings
					</div>
					<div id="pramukhime-settings-digitinenglish">
						<label><input type="checkbox" id="pramukhime-digitinenglish" /> Digit In English (for all languages)</label>
					</div>
					<div id="pramukhime-settings-typingrule">
						<label for="pramukhime-typingrules">Advanced Typing Rule</label>
						<select id="pramukhime-typingrules" title="Select Typing Rule">
							<option value="panchamakshar">Panchamakshar</option>
							<option value="anusvar">Anusvar</option>
						</select>
					</div>
					<div class="pi-ui-title">Help</div>
					<div id="pramukhime-content-help">
						<img src="http://gaysifamily.com/wp-content/plugins/pramukhime-indic/pramukhime/img/pramukhime-english.png" id="pramukhime-help-image" alt="Indian language typing help" />
					</div>
					<a target="_blank" id="pramukhime-help-link">View Detailed Help <span class="pi-external"></span></a>
				</div>
			</div>
			<script language="JavaScript" type="text/javascript">
			jQuery.extend(pramukhime_options,  { 'sticky_selector':'#wpadminbar', 'url': 'http://gaysifamily.com/wp-content/plugins/pramukhime-indic/pramukhime/', 'languages':{'pramukhime:english': 'English','pramukhindic:assamese': 'Assamese','pramukhindic:bengali': 'Bengali','pramukhindic:bodo': 'Bodo','pramukhindic:dogri': 'Dogri','pramukhindic:gujarati': 'Gujarati','pramukhindic:hindi': 'Hindi','pramukhindic:kannada': 'Kannada','pramukhindic:kashmiri': 'Kashmiri','pramukhindic:konkani': 'Konkani','pramukhindic:maithili': 'Maithili','pramukhindic:malayalam': 'Malayalam','pramukhindic:manipuri': 'Manipuri','pramukhindic:marathi': 'Marathi','pramukhindic:marathimodi': 'Marathi (Modi)','pramukhindic:meitei': 'Meitei (Manipuri)','pramukhindic:nepali': 'Nepali','pramukhindic:odia': 'Odia','pramukhindic:punjabi': 'Punjabi','pramukhindic:sanskrit': 'Sanskrit','pramukhindic:santali': 'Santali (Ol Chiki)','pramukhindic:sindhi': 'Sindhi','pramukhindic:sora': 'Sora','pramukhindic:tamil': 'Tamil','pramukhindic:telugu': 'Telugu'}, 'kb_class': 'PramukhIndic', 'mce_enabled':false, 'page_enabled':true} );			</script>
			<link rel='stylesheet' id='yarppRelatedCss-css'  href='http://gaysifamily.com/wp-content/plugins/yet-another-related-posts-plugin/style/related.css?ver=5.5.3' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.5.3/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.1/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' id='social_js-js-extra'>
/* <![CDATA[ */
var Sociali18n = {"commentReplyTitle":"Post a Reply"};
/* ]]> */
</script>
<script type='text/javascript' src='http://gaysifamily.com/wp-content/plugins/social/assets/social.js?ver=3.1.1' id='social_js-js'></script>
<script type='text/javascript' id='wp-polls-js-extra'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/gaysifamily.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://gaysifamily.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.5' id='wp-polls-js'></script>
<script type='text/javascript' id='wp-postviews-cache-js-extra'>
/* <![CDATA[ */
var viewsCacheL10n = {"admin_ajax_url":"http:\/\/gaysifamily.com\/wp-admin\/admin-ajax.php","post_id":"36161"};
/* ]]> */
</script>
<script type='text/javascript' src='http://gaysifamily.com/wp-content/plugins/wp-postviews/postviews-cache.js?ver=1.68' id='wp-postviews-cache-js'></script>
<script type='text/javascript' src='http://gaysifamily.com/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/js/lazy-images.min.js?ver=1.0.0' id='jetpack-lazy-images-js'></script>
<script type='text/javascript' src='http://gaysifamily.com/wp-content/plugins/wp-spamshield/js/jscripts-ftr-min.js' id='wpss-jscripts-ftr-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.3/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script type='text/javascript' id='jetpack-carousel-js-extra'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"http:\/\/gaysifamily.com\/wp-admin\/admin-ajax.php","nonce":"4d6bd5c018","display_exif":"1","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"white","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"http:\/\/gaysifamily.com\/wp-login.php?redirect_to=http%3A%2F%2Fgaysifamily.com%2F2020%2F11%2F23%2Fhome-2%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.1/_inc/build/carousel/jetpack-carousel.min.js' id='jetpack-carousel-js'></script>
<script async="async" type='text/javascript' src='http://gaysifamily.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.7' id='akismet-form-js'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202048.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.1',blog:'10574676',post:'36161',tz:'5.5',srv:'gaysifamily.com'} ]);
	_stq.push([ 'clickTrackerInit', '10574676', '36161' ]);
</script>

</body>
</html>
<!-- Dynamic page generated in 0.202 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2020-11-23 14:21:07 -->

<!-- Compression = gzip -->