<!DOCTYPE html>

<!--[if lt IE 7]><html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-US"><![endif]-->
<!--[if IE 7]><html class="no-js lt-ie9 lt-ie8" lang="en-US"><![endif]-->
<!--[if IE 8]><html class="no-js lt-ie9" lang="en-US"><![endif]-->
<!--[if gt IE 8]><!--><html class="no-js" lang="en-US"><!--<![endif]-->

<head>

<!-- meta -->
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=IE6" />

<!-- title -->
<title>The Prom: Not Your Queer Magnum Opus Of 2020 - Gaysi</title>

<!-- misc -->
<link rel="profile" href="http://gmpg.org/xfn/11" />

<!-- stylesheets -->
<link rel="stylesheet" href="http://gaysifamily.com/wp-content/themes/gaysi-v3-child/style.css" type="text/css" media="screen" />
<!--[if lt IE 9]>
<link rel="stylesheet" href="http://gaysifamily.com/wp-content/themes/gaysi-v3-child/css/ie.css" type="text/css" media="screen" />
<![endif]-->

<!-- width greater than 320, smaller than 480 -->
<link rel="stylesheet" href="http://gaysifamily.com/wp-content/themes/gaysi-v3/css/480.css" 
media="only screen and (min-width : 321px) and (max-width : 480px)">
<!-- width greater than 480, smaller than 600 -->
<link rel="stylesheet" href="http://gaysifamily.com/wp-content/themes/gaysi-v3/css/600.css" 
media="only screen and (min-width: 481px) and (max-width : 600px)">
<!-- width greater than 600, smaller than 768 -->
<link rel="stylesheet" href="http://gaysifamily.com/wp-content/themes/gaysi-v3/css/600.css" 
media="only screen and (min-width: 600px) and (max-width : 768px)">
<!-- width smaller than 320 -->
<link rel="stylesheet" href="http://gaysifamily.com/wp-content/themes/gaysi-v3/css/320.css" 
media="only screen and (max-width : 320px)">
<link rel="stylesheet" href="http://gaysifamily.com/wp-content/themes/gaysi-v3/css/print.css" type="text/css" media="print" />

<!-- rss -->
<link rel="alternate" type="application/rss+xml" title="Gaysi RSS Feed" href="http://gaysifamily.com/feed/" />
<link rel="alternate" type="application/atom+xml" title="Gaysi Atom Feed" href="http://gaysifamily.com/feed/atom/" />

<!-- pinkback -->
<link rel="pingback" href="http://gaysifamily.com/xmlrpc.php" />

<!-- favicons -->
<link rel="shortcut icon" type="image/x-icon" href="http://gaysifamily.com/wp-content/themes/gaysi-v3-child/i/favicon.ico" />
<link rel="apple-touch-icon-precomposed" type="image/x-icon" href="http://gaysifamily.com/wp-content/themes/gaysi-v3-child/i/apple-touch-icon-precomposed.png">

<!-- verifications -->
<link rel="me" type="text/html" href="http://www.google.com/profiles/gaysifamily"/>



	<!-- This site is optimized with the Yoast SEO Premium plugin v15.5 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="description" content="I personally found the storyline predictable and some of the plot overdone however, there definitely is a strong emotional pull that can capture anyone’s heart." />
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="http://gaysifamily.com/2020/12/21/the-prom-not-your-queer-magnum-opus-of-2020/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="The Prom: Not Your Queer Magnum Opus Of 2020 - Gaysi" />
	<meta property="og:description" content="I personally found the storyline predictable and some of the plot overdone however, there definitely is a strong emotional pull that can capture anyone’s heart." />
	<meta property="og:url" content="http://gaysifamily.com/2020/12/21/the-prom-not-your-queer-magnum-opus-of-2020/" />
	<meta property="og:site_name" content="Gaysi" />
	<meta property="article:publisher" content="https://www.facebook.com/TheGaysiFamily" />
	<meta property="article:published_time" content="2020-12-21T08:52:23+00:00" />
	<meta property="article:modified_time" content="2020-12-21T08:52:26+00:00" />
	<meta property="og:image" content="https://i2.wp.com/gaysifamily.com/wp-content/uploads/2020/12/The-Prom-Netflix-Poster.jpg?fit=600%2C889" />
	<meta property="og:image:width" content="600" />
	<meta property="og:image:height" content="889" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:creator" content="@gaysifamily" />
	<meta name="twitter:site" content="@gaysifamily" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="GSimha">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="3 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"http://gaysifamily.com/#organization","name":"Gaysi Family","url":"http://gaysifamily.com/","sameAs":["https://www.facebook.com/TheGaysiFamily","https://www.instagram.com/gaysifamily/","https://twitter.com/gaysifamily"],"logo":{"@type":"ImageObject","@id":"http://gaysifamily.com/#logo","inLanguage":"en-US","url":"https://i2.wp.com/gaysifamily.com/wp-content/uploads/2020/09/Gaysi-Logo.png?fit=1200%2C1200","width":1200,"height":1200,"caption":"Gaysi Family"},"image":{"@id":"http://gaysifamily.com/#logo"}},{"@type":"WebSite","@id":"http://gaysifamily.com/#website","url":"http://gaysifamily.com/","name":"Gaysi","description":"The Gay Desi","publisher":{"@id":"http://gaysifamily.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"http://gaysifamily.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"http://gaysifamily.com/2020/12/21/the-prom-not-your-queer-magnum-opus-of-2020/#primaryimage","inLanguage":"en-US","url":"https://i2.wp.com/gaysifamily.com/wp-content/uploads/2020/12/The-Prom-Netflix-Poster.jpg?fit=600%2C889","width":600,"height":889},{"@type":"WebPage","@id":"http://gaysifamily.com/2020/12/21/the-prom-not-your-queer-magnum-opus-of-2020/#webpage","url":"http://gaysifamily.com/2020/12/21/the-prom-not-your-queer-magnum-opus-of-2020/","name":"The Prom: Not Your Queer Magnum Opus Of 2020 - Gaysi","isPartOf":{"@id":"http://gaysifamily.com/#website"},"primaryImageOfPage":{"@id":"http://gaysifamily.com/2020/12/21/the-prom-not-your-queer-magnum-opus-of-2020/#primaryimage"},"datePublished":"2020-12-21T08:52:23+00:00","dateModified":"2020-12-21T08:52:26+00:00","description":"I personally found the storyline predictable and some of the plot overdone however, there definitely is a strong emotional pull that can capture anyone\u2019s heart.","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["http://gaysifamily.com/2020/12/21/the-prom-not-your-queer-magnum-opus-of-2020/"]}]},{"@type":"Article","@id":"http://gaysifamily.com/2020/12/21/the-prom-not-your-queer-magnum-opus-of-2020/#article","isPartOf":{"@id":"http://gaysifamily.com/2020/12/21/the-prom-not-your-queer-magnum-opus-of-2020/#webpage"},"author":{"@id":"http://gaysifamily.com/#/schema/person/7e835aefbfd7d019a2ee8a4d47653dcf"},"headline":"The Prom: Not Your Queer Magnum Opus Of 2020","datePublished":"2020-12-21T08:52:23+00:00","dateModified":"2020-12-21T08:52:26+00:00","mainEntityOfPage":{"@id":"http://gaysifamily.com/2020/12/21/the-prom-not-your-queer-magnum-opus-of-2020/#webpage"},"commentCount":0,"publisher":{"@id":"http://gaysifamily.com/#organization"},"image":{"@id":"http://gaysifamily.com/2020/12/21/the-prom-not-your-queer-magnum-opus-of-2020/#primaryimage"},"keywords":"Culture,Films,Lesbian,Music,Queer,Social Media","articleSection":"Reviews","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["http://gaysifamily.com/2020/12/21/the-prom-not-your-queer-magnum-opus-of-2020/#respond"]}]},{"@type":"Person","@id":"http://gaysifamily.com/#/schema/person/7e835aefbfd7d019a2ee8a4d47653dcf","name":"GSimha","image":{"@type":"ImageObject","@id":"http://gaysifamily.com/#personlogo","inLanguage":"en-US","url":"http://0.gravatar.com/avatar/3a204985deba4d1d7bfc36a448ced2ca?s=96&d=identicon&r=pg","caption":"GSimha"}}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel="alternate" type="application/rss+xml" title="Gaysi &raquo; Feed" href="http://gaysifamily.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Gaysi &raquo; Comments Feed" href="http://gaysifamily.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Gaysi &raquo; The Prom: Not Your Queer Magnum Opus Of 2020 Comments Feed" href="http://gaysifamily.com/2020/12/21/the-prom-not-your-queer-magnum-opus-of-2020/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/gaysifamily.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.6/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='dashicons-css'  href='https://c0.wp.com/c/5.6/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='pramukhime-css'  href='http://gaysifamily.com/wp-content/plugins/pramukhime-indic/css/pramukhime.css?ver=4.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='pramukhindic-css'  href='http://gaysifamily.com/wp-content/plugins/pramukhime-indic/pramukhime/css/pramukhindic.css?ver=4.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='social_comments-css'  href='http://gaysifamily.com/wp-content/plugins/social/assets/comments.css?ver=3.1.1' type='text/css' media='screen' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/9.2.1/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='http://ajax.googleapis.com/ajax/libs/jquery/1.7.2/jquery.min.js?ver=1.7.2' id='jquery-js'></script>
<script type='text/javascript' src='http://gaysifamily.com/wp-content/plugins/pramukhime-indic/pramukhime/js/pramukhime.js?ver=4.0.1' id='pramukhime-js'></script>
<script type='text/javascript' src='http://gaysifamily.com/wp-content/plugins/pramukhime-indic/pramukhime/js/pramukhindic.js?ver=4.0.1' id='pramukhlib-js'></script>
<script type='text/javascript' src='http://gaysifamily.com/wp-content/plugins/pramukhime-indic/js/pramukhime-helper.js?ver=4.0.1' id='pramukhlibhelper-js'></script>
<script type='text/javascript' src='http://gaysifamily.com/wp-content/plugins/pramukhime-indic/js/json3.min.js?ver=4.0.1' id='json3-js'></script>
<link rel="https://api.w.org/" href="http://gaysifamily.com/wp-json/" /><link rel="alternate" type="application/json" href="http://gaysifamily.com/wp-json/wp/v2/posts/36377" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://gaysifamily.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://gaysifamily.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.6" />
<link rel='shortlink' href='https://wp.me/pImXi-9sJ' />
<link rel="alternate" type="application/json+oembed" href="http://gaysifamily.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fgaysifamily.com%2F2020%2F12%2F21%2Fthe-prom-not-your-queer-magnum-opus-of-2020%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://gaysifamily.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fgaysifamily.com%2F2020%2F12%2F21%2Fthe-prom-not-your-queer-magnum-opus-of-2020%2F&#038;format=xml" />
<script type="text/javascript">
                (function($){
                    $(function(){
                        $(".widget form.bbp-login-form button#user-submit").each(function(){
                            $(this).html($(this).html().toString().replace(String.fromCharCode(34),""));
                        });
                    });
                })(jQuery);
              </script>			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		
<script type='text/javascript' src='http://gaysifamily.com/wp-content/plugins/wp-spamshield/js/jscripts.php'></script> 



<!-- scripts -->
<script type="text/javascript" src="http://gaysifamily.com/wp-content/themes/gaysi-v3/scripts/tabs.js"></script>
<script type="text/javascript">
jQuery(document).ready(function($){
$('#nav-pri').prepend('<div id="menu-icon">Menu</div>');
$("#menu-icon").on("click", function(){
$("#menu-primary").slideToggle();
$(this).toggleClass("active");
});
});
</script>
<!--[if lt IE 9]>
<script src="http://gaysifamily.com/wp-content/themes/gaysi-v3/scripts/respond.min.js" type="text/javascript"></script>
<script src="http://gaysifamily.com/wp-content/themes/gaysi-v3/scripts/html5.js" type="text/javascript"></script>
<script src="http://gaysifamily.com/wp-content/themes/gaysi-v3/scripts/selectivizr-min.js" type="text/javascript"></script>
<![endif]-->

</head>

<body class="post-template-default single single-post postid-36377 single-format-standard">

<!-- BEGIN wrap -->
<div id="wrap" class="clearfix">

<!-- BEGIN container -->
<div id="container" class="clearfix">

<!-- BEGIN header -->
<header id="header" class="clearfix" role="banner">

<!-- BEGIN header inner -->
<div id="header-inner" class="clearfix">

<div id="header-left">
<!-- BEGIN title -->
<p id="logo"><a href="http://gaysifamily.com/" title="Gaysi">Gaysi</a></p>
<p id="description">The Gay Desi</p>
<!-- END title -->
</div>


<div id="header-middle">
<!-- BEGIN popular tags -->
<div id="popular-tags">
<h3>Popular Tags: </h3>
<ul id="menu-popular-tags" class="clearfix"><li id="menu-item-13443" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-13443"><a href="http://gaysifamily.com/tag/celebrities/">Celebrities</a></li>
<li id="menu-item-13444" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-13444"><a href="http://gaysifamily.com/tag/erotica/">Erotica</a></li>
<li id="menu-item-13446" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-13446"><a href="http://gaysifamily.com/tag/jab-we-met/">Jab We Met</a></li>
<li id="menu-item-13447" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-13447"><a href="http://gaysifamily.com/tag/transgender/">Trans Persons</a></li>
</ul></div>
<!-- END popular tags -->
</div>

<div id="header-right">
<!-- BEGIN search -->
<div id="search">
<form method="get" id="searchform" action="http://gaysifamily.com/">
<fieldset>
<label for="s" class="visuallyhidden">Search</label>
<input type="text" class="field" name="s" id="s" placeholder="Search" />
<input type="submit" class="submit" name="submit" id="searchsubmit" value="Search" />
</fieldset>
</form></div>
<!-- END search -->
<!-- BEGIN follow small -->
<div class="follow-small">
<ul>
<li id="follow-small-feed"><a href="http://feeds.feedburner.com/Gaysi" title="Subscribe to Gaysi via RSS">Subscribe to the Gaysi RSS feed</a></li>
<li id="follow-small-email"><a href="http://www.feedburner.com/fb/a/emailverifySubmit?feedId=2691575&amp;loc=en_US" title="Get new posts by email">Signup to get new posts by email</a></li>
<li id="follow-small-twitter"><a href="http://twitter.com/gaysifamily/" title="You should follow Gaysi on Twitter">You should follow Gaysi on Twitter</a></li>
<li id="follow-small-facebook"><a href="https://www.facebook.com/TheGaysiFamily" title="Like us on Facebook">Like us on Facebook</a></li>
</ul>
</div>
<!-- END follow small -->
</div>

</div>
<!-- END header inner -->

<!-- BEGIN primary navigation -->
<nav id="nav-pri" role="navigation">
<h3 class="visuallyhidden">Main menu</h3>
<div class="visuallyhidden"><a href="#content" title="Skip to primary content">Skip to primary content</a></div>
<ul id="menu-primary" class="clearfix"><li id="menu-item-13421" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-13421"><a href="http://gaysifamily.com/">Home</a></li>
<li id="menu-item-13435" class="nav-more menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-13435"><a href="#">Categories</a>
<ul class="sub-menu">
	<li id="menu-item-20591" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20591"><a href="http://gaysifamily.com/category/opinion/">Opinion</a></li>
	<li id="menu-item-20592" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20592"><a href="http://gaysifamily.com/category/personal-stories/">Personal Stories</a></li>
	<li id="menu-item-13429" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13429"><a href="http://gaysifamily.com/category/news/">News</a></li>
	<li id="menu-item-13431" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13431"><a href="http://gaysifamily.com/category/interviews/">Interviews</a></li>
	<li id="menu-item-13428" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13428"><a href="http://gaysifamily.com/category/fiction/">Fiction</a></li>
	<li id="menu-item-13433" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-13433"><a href="http://gaysifamily.com/category/reviews/">Reviews</a></li>
	<li id="menu-item-13432" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13432"><a href="http://gaysifamily.com/category/polls/">Polls</a></li>
	<li id="menu-item-13434" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13434"><a href="http://gaysifamily.com/category/general/">Writer&#8217;s Bloc</a></li>
	<li id="menu-item-13427" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13427"><a href="http://gaysifamily.com/category/events/">Events</a></li>
</ul>
</li>
<li id="menu-item-13436" class="nav-more menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-13436"><a href="#">Tags</a>
<ul class="sub-menu">
	<li id="menu-item-20320" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-20320"><a href="http://gaysifamily.com/tag/coming-out/">Coming Out</a></li>
	<li id="menu-item-20323" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-20323"><a href="http://gaysifamily.com/tag/homophobia/">Homophobia</a></li>
	<li id="menu-item-13439" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-13439"><a href="http://gaysifamily.com/tag/ipc-377/">IPC 377</a></li>
	<li id="menu-item-20411" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20411"><a href="http://gaysifamily.com/archives/#anchor-tags">All tags</a></li>
</ul>
</li>
<li id="menu-item-13423" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13423"><a href="http://gaysifamily.com/archives/">Archives</a></li>
<li id="menu-item-21093" class="nav-more menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-21093"><a href="http://gaysifamily.com/community/">Community</a>
<ul class="sub-menu">
	<li id="menu-item-21097" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21097"><a href="http://gaysifamily.com/community/forums/">Forums</a></li>
	<li id="menu-item-21095" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21095"><a href="http://gaysifamily.com/community/topics/">Topics</a></li>
	<li id="menu-item-21096" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21096"><a href="http://gaysifamily.com/community/topics/topic-tags/">Topic tags</a></li>
	<li id="menu-item-21094" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21094"><a href="http://gaysifamily.com/community/members/">Members</a></li>
</ul>
</li>
<li id="menu-item-13422" class="nav-more menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-13422"><a href="http://gaysifamily.com/about/">About</a>
<ul class="sub-menu">
	<li id="menu-item-13425" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13425"><a href="http://gaysifamily.com/team/">Team</a></li>
	<li id="menu-item-13440" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13440"><a href="http://gaysifamily.com/advertise/">Advertise</a></li>
	<li id="menu-item-13442" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13442"><a href="http://gaysifamily.com/so-you-want-to-write-for-gaysi/">Contribute</a></li>
</ul>
</li>
<li id="menu-item-13426" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13426"><a href="http://gaysifamily.com/contact/">Contact</a></li>
</ul></nav>
<!-- END primary navigation -->

</header>
<!-- END header -->

<!-- BEGIN container inner -->
<div id="container-inner" class="clearfix">
<!-- BEGIN content -->
<div id="content" class="content-single clearfix">


<!-- BEGIN post -->
<article id="post-36377" class="clearfix post-36377 post type-post status-publish format-standard has-post-thumbnail hentry category-reviews tag-culture tag-films tag-lesbian tag-music tag-queer tag-social-media">
<header class="post-header">
<div class="post-meta-category"><a href="http://gaysifamily.com/category/reviews/" rel="category tag">Reviews</a></div>
<h1 class="post-title">The Prom: Not Your Queer Magnum Opus Of 2020</h1>
<div class="post-meta clearfix">
<span class="post-meta-author"><img alt src="http://gaysifamily.com/wp-content/glc_cache/3a204985deba4d1d7bfc36a448ced2ca-30.jpg" class="avatar avatar-30 photo jetpack-lazy-image" height="30" width="30" loading="lazy" data-lazy-srcset="http://0.gravatar.com/avatar/3a204985deba4d1d7bfc36a448ced2ca?s=60&#038;d=identicon&#038;r=pg 2x" data-lazy-src="http://gaysifamily.com/wp-content/glc_cache/3a204985deba4d1d7bfc36a448ced2ca-30.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='http://gaysifamily.com/wp-content/glc_cache/3a204985deba4d1d7bfc36a448ced2ca-30.jpg' srcset='http://0.gravatar.com/avatar/3a204985deba4d1d7bfc36a448ced2ca?s=60&#038;d=identicon&#038;r=pg 2x' class='avatar avatar-30 photo' height='30' width='30' loading='lazy'/></noscript> <span class="post-meta-text">Posted by</span> <a href="http://gaysifamily.com/author/gsimha/" title="Posts by GSimha" rel="author">GSimha</a></span> 
<span class="post-meta-date"><span class="post-meta-text">Posted on</span> Dec 21 2020</span>
<span class="post-meta-comments"><a href="#respond" title="Comments">Leave a comment</a></span>
</div>
</header>
<div class="post-excerpt">
<p>I personally found the storyline predictable and some of the plot overdone however, there definitely is a strong emotional pull that can capture anyone’s heart. </p>
</div>
<div class="post-body">
<div class="ad ad-single">
<script type="text/javascript"><!--
google_ad_client = "pub-5113952115401333";
/* Gaysi - Post - 468x60 - Created 6/13/10 */
google_ad_slot = "5383684096";
google_ad_width = 468;
google_ad_height = 60;
//-->
</script>
<script type="text/javascript"
src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
</script>
</div>

<figure class="wp-block-image size-full"><img data-attachment-id="36378" data-permalink="http://gaysifamily.com/2020/12/21/the-prom-not-your-queer-magnum-opus-of-2020/the-prom-netflix-poster/" data-orig-file="https://i2.wp.com/gaysifamily.com/wp-content/uploads/2020/12/The-Prom-Netflix-Poster.jpg?fit=600%2C889" data-orig-size="600,889" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="The-Prom-Netflix-Poster" data-image-description data-medium-file="https://i2.wp.com/gaysifamily.com/wp-content/uploads/2020/12/The-Prom-Netflix-Poster.jpg?fit=259%2C384" data-large-file="https://i2.wp.com/gaysifamily.com/wp-content/uploads/2020/12/The-Prom-Netflix-Poster.jpg?fit=445%2C660" loading="lazy" width="512" height="759" src="https://i2.wp.com/gaysifamily.com/wp-content/uploads/2020/12/The-Prom-Netflix-Poster.jpg?resize=512%2C759" alt class="wp-image-36378 jetpack-lazy-image" data-recalc-dims="1" data-lazy-srcset="https://i2.wp.com/gaysifamily.com/wp-content/uploads/2020/12/The-Prom-Netflix-Poster.jpg?w=600 600w, https://i2.wp.com/gaysifamily.com/wp-content/uploads/2020/12/The-Prom-Netflix-Poster.jpg?resize=259%2C384 259w, https://i2.wp.com/gaysifamily.com/wp-content/uploads/2020/12/The-Prom-Netflix-Poster.jpg?resize=445%2C660 445w" data-lazy-sizes="(max-width: 512px) 100vw, 512px" data-lazy-src="https://i2.wp.com/gaysifamily.com/wp-content/uploads/2020/12/The-Prom-Netflix-Poster.jpg?resize=512%2C759&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="36378" data-permalink="http://gaysifamily.com/2020/12/21/the-prom-not-your-queer-magnum-opus-of-2020/the-prom-netflix-poster/" data-orig-file="https://i2.wp.com/gaysifamily.com/wp-content/uploads/2020/12/The-Prom-Netflix-Poster.jpg?fit=600%2C889" data-orig-size="600,889" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="The-Prom-Netflix-Poster" data-image-description="" data-medium-file="https://i2.wp.com/gaysifamily.com/wp-content/uploads/2020/12/The-Prom-Netflix-Poster.jpg?fit=259%2C384" data-large-file="https://i2.wp.com/gaysifamily.com/wp-content/uploads/2020/12/The-Prom-Netflix-Poster.jpg?fit=445%2C660" loading="lazy" width="512" height="759" src="https://i2.wp.com/gaysifamily.com/wp-content/uploads/2020/12/The-Prom-Netflix-Poster.jpg?resize=512%2C759" alt="" class="wp-image-36378" srcset="https://i2.wp.com/gaysifamily.com/wp-content/uploads/2020/12/The-Prom-Netflix-Poster.jpg?w=600 600w, https://i2.wp.com/gaysifamily.com/wp-content/uploads/2020/12/The-Prom-Netflix-Poster.jpg?resize=259%2C384 259w, https://i2.wp.com/gaysifamily.com/wp-content/uploads/2020/12/The-Prom-Netflix-Poster.jpg?resize=445%2C660 445w" sizes="(max-width: 512px) 100vw, 512px" data-recalc-dims="1" /></noscript></figure>



<p>After watching Netflix’s <em>“The Prom”</em> directed by Ryan Murphy, it was as if a queer explosion of love, turmoil, self-acceptance, theatrical dance routines, pop ballads and sequins had just gone off, leaving me to sift through my own thoughts on what I had just experienced. The opening of the movie presents us with Meryl Streep, Nicole Kidman, Andrew Rannells, and James Corden who play washed up Broadway actors attempting to revive their careers. In hopes of receiving positive PR that could elevate their careers, the group hatch a plan to go to a small town in Indiana to help a teenage Lesbian girl named Emma, who isn’t allowed to attend prom with her girlfriend due to her sexuality. Turns out her girlfriend’s mother is the head of the school’s PTA and the main antagonist working to stop Emma by all means.</p>



<figure class="wp-block-image size-full"><img data-attachment-id="36381" data-permalink="http://gaysifamily.com/2020/12/21/the-prom-not-your-queer-magnum-opus-of-2020/gp7desnq5vkxkzr7w5nkjwpcg4/" data-orig-file="https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/12/GP7DESNQ5VKXKZR7W5NKJWPCG4.jpg?fit=1440%2C960" data-orig-size="1440,960" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="GP7DESNQ5VKXKZR7W5NKJWPCG4" data-image-description data-medium-file="https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/12/GP7DESNQ5VKXKZR7W5NKJWPCG4.jpg?fit=512%2C341" data-large-file="https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/12/GP7DESNQ5VKXKZR7W5NKJWPCG4.jpg?fit=512%2C342" loading="lazy" width="512" height="341" src="https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/12/GP7DESNQ5VKXKZR7W5NKJWPCG4.jpg?resize=512%2C341" alt class="wp-image-36381 jetpack-lazy-image" data-recalc-dims="1" data-lazy-srcset="https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/12/GP7DESNQ5VKXKZR7W5NKJWPCG4.jpg?w=1440 1440w, https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/12/GP7DESNQ5VKXKZR7W5NKJWPCG4.jpg?resize=512%2C341 512w, https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/12/GP7DESNQ5VKXKZR7W5NKJWPCG4.jpg?resize=880%2C587 880w, https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/12/GP7DESNQ5VKXKZR7W5NKJWPCG4.jpg?resize=768%2C512 768w, https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/12/GP7DESNQ5VKXKZR7W5NKJWPCG4.jpg?w=1024 1024w" data-lazy-sizes="(max-width: 512px) 100vw, 512px" data-lazy-src="https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/12/GP7DESNQ5VKXKZR7W5NKJWPCG4.jpg?resize=512%2C341&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="36381" data-permalink="http://gaysifamily.com/2020/12/21/the-prom-not-your-queer-magnum-opus-of-2020/gp7desnq5vkxkzr7w5nkjwpcg4/" data-orig-file="https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/12/GP7DESNQ5VKXKZR7W5NKJWPCG4.jpg?fit=1440%2C960" data-orig-size="1440,960" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="GP7DESNQ5VKXKZR7W5NKJWPCG4" data-image-description="" data-medium-file="https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/12/GP7DESNQ5VKXKZR7W5NKJWPCG4.jpg?fit=512%2C341" data-large-file="https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/12/GP7DESNQ5VKXKZR7W5NKJWPCG4.jpg?fit=512%2C342" loading="lazy" width="512" height="341" src="https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/12/GP7DESNQ5VKXKZR7W5NKJWPCG4.jpg?resize=512%2C341" alt="" class="wp-image-36381" srcset="https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/12/GP7DESNQ5VKXKZR7W5NKJWPCG4.jpg?w=1440 1440w, https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/12/GP7DESNQ5VKXKZR7W5NKJWPCG4.jpg?resize=512%2C341 512w, https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/12/GP7DESNQ5VKXKZR7W5NKJWPCG4.jpg?resize=880%2C587 880w, https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/12/GP7DESNQ5VKXKZR7W5NKJWPCG4.jpg?resize=768%2C512 768w, https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/12/GP7DESNQ5VKXKZR7W5NKJWPCG4.jpg?w=1024 1024w" sizes="(max-width: 512px) 100vw, 512px" data-recalc-dims="1" /></noscript></figure>



<p>Through the course of the story we get old Broadway glamor, marquee lights, well-choreographed dance numbers reminiscent of High School Musical, and a truly relatable story of coming out in a small town full of homophobia. I personally found the storyline predictable and some of the plot overdone however, there definitely is a strong emotional pull that can capture anyone’s heart. I enjoyed the fact that the two romantic lead characters are played by real queer actors (Jo Ellen Pellman and Ariana DeBose), which was a welcome relief because James Corden, who plays gay Broadway actor Barry Glickman, failed in his attempt at “gay face”. His character is full of overly flamboyant remarks and mannerisms that set back the queer community. I do not want to give him any more attention but I am going to repeat myself and say: HAVE QUEER ACTORS PLAY QUEER ROLES. Please. It isn’t that hard to do.</p>



<figure class="wp-block-image size-full"><img data-attachment-id="36382" data-permalink="http://gaysifamily.com/2020/12/21/the-prom-not-your-queer-magnum-opus-of-2020/eee0cace2cbd6ec71a60fffe83e956c7/" data-orig-file="https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/12/eee0cace2cbd6ec71a60fffe83e956c7.jpg?fit=958%2C480" data-orig-size="958,480" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="eee0cace2cbd6ec71a60fffe83e956c7" data-image-description data-medium-file="https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/12/eee0cace2cbd6ec71a60fffe83e956c7.jpg?fit=512%2C257" data-large-file="https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/12/eee0cace2cbd6ec71a60fffe83e956c7.jpg?fit=512%2C257" loading="lazy" width="512" height="257" src="https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/12/eee0cace2cbd6ec71a60fffe83e956c7.jpg?resize=512%2C257" alt class="wp-image-36382 jetpack-lazy-image" data-recalc-dims="1" data-lazy-srcset="https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/12/eee0cace2cbd6ec71a60fffe83e956c7.jpg?w=958 958w, https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/12/eee0cace2cbd6ec71a60fffe83e956c7.jpg?resize=512%2C257 512w, https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/12/eee0cace2cbd6ec71a60fffe83e956c7.jpg?resize=880%2C441 880w, https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/12/eee0cace2cbd6ec71a60fffe83e956c7.jpg?resize=768%2C385 768w" data-lazy-sizes="(max-width: 512px) 100vw, 512px" data-lazy-src="https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/12/eee0cace2cbd6ec71a60fffe83e956c7.jpg?resize=512%2C257&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="36382" data-permalink="http://gaysifamily.com/2020/12/21/the-prom-not-your-queer-magnum-opus-of-2020/eee0cace2cbd6ec71a60fffe83e956c7/" data-orig-file="https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/12/eee0cace2cbd6ec71a60fffe83e956c7.jpg?fit=958%2C480" data-orig-size="958,480" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="eee0cace2cbd6ec71a60fffe83e956c7" data-image-description="" data-medium-file="https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/12/eee0cace2cbd6ec71a60fffe83e956c7.jpg?fit=512%2C257" data-large-file="https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/12/eee0cace2cbd6ec71a60fffe83e956c7.jpg?fit=512%2C257" loading="lazy" width="512" height="257" src="https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/12/eee0cace2cbd6ec71a60fffe83e956c7.jpg?resize=512%2C257" alt="" class="wp-image-36382" srcset="https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/12/eee0cace2cbd6ec71a60fffe83e956c7.jpg?w=958 958w, https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/12/eee0cace2cbd6ec71a60fffe83e956c7.jpg?resize=512%2C257 512w, https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/12/eee0cace2cbd6ec71a60fffe83e956c7.jpg?resize=880%2C441 880w, https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/12/eee0cace2cbd6ec71a60fffe83e956c7.jpg?resize=768%2C385 768w" sizes="(max-width: 512px) 100vw, 512px" data-recalc-dims="1" /></noscript></figure>



<p>Keegan Michael Key was a delight throughout this exuberant film, as he delivered a down to earth performance of the school’s principal that I thoroughly enjoyed. He helped bring down toxic masculinity by presenting a confidently straight male who enjoys Broadway musicals and did it in a way that can set all men free from struggling with their masculinity. Another delight was Jo Ellen Pellman whose portrayal of Emma was genuine, honest and confident. Emma is by far one of the most resilient queer characters I have ever seen on TV and she definitely gives me hope. She maintained a positive outlook through even the toughest challenges and never allowed anyone to question who she was. In one scene, we see her come out to the world through a song she shares on the Internet and she positively impacts queer people around the world. This moment was really unifying and something that I have seen occur in real life demonstrating how powerful living your truth is.</p>



<figure class="wp-block-image size-large"><img data-attachment-id="36385" data-permalink="http://gaysifamily.com/2020/12/21/the-prom-not-your-queer-magnum-opus-of-2020/the-prom/" data-orig-file="https://i0.wp.com/gaysifamily.com/wp-content/uploads/2020/12/jo-ellen-pellman-and-ariana-debose-scaled.jpg?fit=2560%2C1707" data-orig-size="2560,1707" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;3.6&quot;,&quot;credit&quot;:&quot;MELINDA SUE GORDON\/NETFLIX&quot;,&quot;camera&quot;:&quot;X-H1&quot;,&quot;caption&quot;:&quot;THE PROM (L to R) JO ELLEN PELLMAN as EMMA, ARIANA DEBOSE as ALYSSA GREENE in THE PROM. Cr. MELINDA SUE GORDON\/NETFLIX \u00a9 2020&quot;,&quot;created_timestamp&quot;:&quot;1583447219&quot;,&quot;copyright&quot;:&quot;\u00a9 2020 Netflix, Inc.&quot;,&quot;focal_length&quot;:&quot;106&quot;,&quot;iso&quot;:&quot;2000&quot;,&quot;shutter_speed&quot;:&quot;0.008&quot;,&quot;title&quot;:&quot;The Prom&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="The Prom" data-image-description data-medium-file="https://i0.wp.com/gaysifamily.com/wp-content/uploads/2020/12/jo-ellen-pellman-and-ariana-debose-scaled.jpg?fit=512%2C341" data-large-file="https://i0.wp.com/gaysifamily.com/wp-content/uploads/2020/12/jo-ellen-pellman-and-ariana-debose-scaled.jpg?fit=512%2C342" loading="lazy" width="512" height="342" src="https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/12/jo-ellen-pellman-and-ariana-debose.jpg?resize=512%2C342" alt class="wp-image-36385 jetpack-lazy-image" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/gaysifamily.com/wp-content/uploads/2020/12/jo-ellen-pellman-and-ariana-debose-scaled.jpg?resize=880%2C587 880w, https://i0.wp.com/gaysifamily.com/wp-content/uploads/2020/12/jo-ellen-pellman-and-ariana-debose-scaled.jpg?resize=512%2C341 512w, https://i0.wp.com/gaysifamily.com/wp-content/uploads/2020/12/jo-ellen-pellman-and-ariana-debose-scaled.jpg?resize=768%2C512 768w, https://i0.wp.com/gaysifamily.com/wp-content/uploads/2020/12/jo-ellen-pellman-and-ariana-debose-scaled.jpg?resize=1536%2C1024 1536w, https://i0.wp.com/gaysifamily.com/wp-content/uploads/2020/12/jo-ellen-pellman-and-ariana-debose-scaled.jpg?resize=2048%2C1365 2048w, https://i0.wp.com/gaysifamily.com/wp-content/uploads/2020/12/jo-ellen-pellman-and-ariana-debose-scaled.jpg?w=1024 1024w" data-lazy-sizes="(max-width: 512px) 100vw, 512px" data-lazy-src="https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/12/jo-ellen-pellman-and-ariana-debose.jpg?resize=512%2C342&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="36385" data-permalink="http://gaysifamily.com/2020/12/21/the-prom-not-your-queer-magnum-opus-of-2020/the-prom/" data-orig-file="https://i0.wp.com/gaysifamily.com/wp-content/uploads/2020/12/jo-ellen-pellman-and-ariana-debose-scaled.jpg?fit=2560%2C1707" data-orig-size="2560,1707" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;3.6&quot;,&quot;credit&quot;:&quot;MELINDA SUE GORDON\/NETFLIX&quot;,&quot;camera&quot;:&quot;X-H1&quot;,&quot;caption&quot;:&quot;THE PROM (L to R) JO ELLEN PELLMAN as EMMA, ARIANA DEBOSE as ALYSSA GREENE in THE PROM. Cr. MELINDA SUE GORDON\/NETFLIX \u00a9 2020&quot;,&quot;created_timestamp&quot;:&quot;1583447219&quot;,&quot;copyright&quot;:&quot;\u00a9 2020 Netflix, Inc.&quot;,&quot;focal_length&quot;:&quot;106&quot;,&quot;iso&quot;:&quot;2000&quot;,&quot;shutter_speed&quot;:&quot;0.008&quot;,&quot;title&quot;:&quot;The Prom&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="The Prom" data-image-description="" data-medium-file="https://i0.wp.com/gaysifamily.com/wp-content/uploads/2020/12/jo-ellen-pellman-and-ariana-debose-scaled.jpg?fit=512%2C341" data-large-file="https://i0.wp.com/gaysifamily.com/wp-content/uploads/2020/12/jo-ellen-pellman-and-ariana-debose-scaled.jpg?fit=512%2C342" loading="lazy" width="512" height="342" src="https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/12/jo-ellen-pellman-and-ariana-debose.jpg?resize=512%2C342" alt="" class="wp-image-36385" srcset="https://i0.wp.com/gaysifamily.com/wp-content/uploads/2020/12/jo-ellen-pellman-and-ariana-debose-scaled.jpg?resize=880%2C587 880w, https://i0.wp.com/gaysifamily.com/wp-content/uploads/2020/12/jo-ellen-pellman-and-ariana-debose-scaled.jpg?resize=512%2C341 512w, https://i0.wp.com/gaysifamily.com/wp-content/uploads/2020/12/jo-ellen-pellman-and-ariana-debose-scaled.jpg?resize=768%2C512 768w, https://i0.wp.com/gaysifamily.com/wp-content/uploads/2020/12/jo-ellen-pellman-and-ariana-debose-scaled.jpg?resize=1536%2C1024 1536w, https://i0.wp.com/gaysifamily.com/wp-content/uploads/2020/12/jo-ellen-pellman-and-ariana-debose-scaled.jpg?resize=2048%2C1365 2048w, https://i0.wp.com/gaysifamily.com/wp-content/uploads/2020/12/jo-ellen-pellman-and-ariana-debose-scaled.jpg?w=1024 1024w" sizes="(max-width: 512px) 100vw, 512px" data-recalc-dims="1" /></noscript></figure>



<p>Overall, I thought the movie was entertaining and definitely fun to watch. Whether it was the queer magnum opus of 2020 is hard to say but it made attempts to breakdown homophobia and challenge archaic ideology by using music and dance as a vehicle. This was especially successful through Andrew Rannells character whose main musical number, “Love Thy Neighbor” challenged the idea that being queer is against the Christian faith and how religion should not be weaponized against the LGBTQIA+ community. The movie itself ended in a glamorous, pride filled, rainbow loving, prom scene where we see everyone accept each other including all hesitant parents who once denounced their children but now rejoice in their children’s identities. Seeing so many young queer people on one screen all expressing themselves through make-up, hair, fashion, and energy was a pleasure to watch. <em>“The Prom”</em> as a film embodies all of the ups and downs that 2020 has been but its glowing happy ending not only gives me hope for the future of the queer community but also that good things are soon to come when we use love as our guiding light.</p>



<figure class="wp-block-embed is-type-video is-provider-youtube wp-block-embed-youtube wp-embed-aspect-16-9 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper">
<span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' width='512' height='288' src='https://www.youtube.com/embed/TJ0jBNa6JUQ?version=3&#038;rel=1&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;fs=1&#038;hl=en-US&#038;autohide=2&#038;wmode=transparent' allowfullscreen='true' style='border:0;' sandbox='allow-scripts allow-same-origin allow-popups allow-presentation'></iframe></span>
</div></figure>
</div>
<div class="post-meta-tags clearfix"><h3>Tags</h3><a href="http://gaysifamily.com/tag/culture/" rel="tag">Culture</a><a href="http://gaysifamily.com/tag/films/" rel="tag">Films</a><a href="http://gaysifamily.com/tag/lesbian/" rel="tag">Lesbian</a><a href="http://gaysifamily.com/tag/music/" rel="tag">Music</a><a href="http://gaysifamily.com/tag/queer/" rel="tag">Queer</a><a href="http://gaysifamily.com/tag/social-media/" rel="tag">Social Media</a></div><div class="post-meta-share">
<h3>Share</h3>
</div>

<div class="author-info clearfix">
<div class="author-info-left">
<div class="author-info-pic">
<a href="http://gaysifamily.com/author/gsimha/" title="All posts by GSimha"><img alt src="http://gaysifamily.com/wp-content/glc_cache/3a204985deba4d1d7bfc36a448ced2ca-80.jpg" class="avatar avatar-80 photo jetpack-lazy-image" height="80" width="80" loading="lazy" data-lazy-srcset="http://0.gravatar.com/avatar/3a204985deba4d1d7bfc36a448ced2ca?s=160&#038;d=identicon&#038;r=pg 2x" data-lazy-src="http://gaysifamily.com/wp-content/glc_cache/3a204985deba4d1d7bfc36a448ced2ca-80.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='http://gaysifamily.com/wp-content/glc_cache/3a204985deba4d1d7bfc36a448ced2ca-80.jpg' srcset='http://0.gravatar.com/avatar/3a204985deba4d1d7bfc36a448ced2ca?s=160&#038;d=identicon&#038;r=pg 2x' class='avatar avatar-80 photo' height='80' width='80' loading='lazy'/></noscript></a>
</div>
</div>
<div class="author-info-right">
<h3>About the author</h3>
<h3 class="author-info-name"><a href="http://gaysifamily.com/author/gsimha/" title="All posts by GSimha">GSimha</a></h3>
<div class="author-info-bio">
</div>
</div>
</div>

</article>
<!-- END post -->

<!-- BEGIN post related -->
<div class="post-related clearfix">
<!-- BEGIN now what -->
<div class="follow-inpost">
<h3>Now what?</h3>
<div class="follow-inpost-section">
<h4><a href="http://www.feedburner.com/fb/a/emailverifySubmit?feedId=2691575&amp;loc=en_US" title="Get new posts by email">Get Gaysi posts by email</a></h4>
</div>
<div class="follow-inpost-section">
<h4>Follow Gaysi on Twitter</h4>
<a href="https://twitter.com/gaysifamily" class="twitter-follow-button" data-show-count="false" data-dnt="true">Follow @gaysifamily</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
</div>
<div class="follow-inpost-section">
<h4>Like Gaysi on Facebook</h4>
<iframe src="//www.facebook.com/plugins/like.php?href=https%3A%2F%2Fwww.facebook.com%2FTheGaysiFamily&amp;send=false&amp;layout=button_count&amp;width=100&amp;show_faces=false&amp;font=arial&amp;colorscheme=light&amp;action=like&amp;height=21" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:100px; height:21px;" allowTransparency="true"></iframe>
</div>
</div>
<!-- END now what -->

<!-- BEGIN related posts -->
<div class="related-posts">
<h3>Related posts</h3>
<div class='yarpp-related'>
<ul>
<li><a href="http://gaysifamily.com/2020/05/08/the-half-of-it-a-small-town-love-letter-to-queer-people-everywhere/" rel="bookmark" title="The Half Of It: A Small Town Love Letter To Queer People Everywhere">The Half Of It: A Small Town Love Letter To Queer People Everywhere </a></li>
<li><a href="http://gaysifamily.com/2020/09/06/we-asked-queer-folx-about-their-utopia-in-2020/" rel="bookmark" title="We Asked Queer Folx About Their Utopia In 2020">We Asked Queer Folx About Their Utopia In 2020 </a></li>
<li><a href="http://gaysifamily.com/2020/08/31/girls-shorts-at-kashish-2020/" rel="bookmark" title="Girls&#8217; Shorts At Kashish 2020">Girls&#8217; Shorts At Kashish 2020 </a></li>
<li><a href="http://gaysifamily.com/2017/05/07/vikram-bhatts-web-series-twisted-has-a-queer-twist-in-the-story/" rel="bookmark" title="Vikram Bhatt’s Web-series Twisted Has A Queer Twist In The Story">Vikram Bhatt’s Web-series Twisted Has A Queer Twist In The Story </a></li>
<li><a href="http://gaysifamily.com/2020/09/09/celebrities-that-were-our-queer-awakening/" rel="bookmark" title="Celebrities That Were Our Queer Awakening">Celebrities That Were Our Queer Awakening </a></li>
<li><a href="http://gaysifamily.com/2020/07/19/12-desi-queer-djs-to-look-out-for/" rel="bookmark" title="12 Desi-Queer DJs To Look Out For">12 Desi-Queer DJs To Look Out For </a></li>
<li><a href="http://gaysifamily.com/2016/05/23/2x2-bar-night-saturday-4th-june/" rel="bookmark" title="2&#215;2 Bar Night On Saturday, 4th June">2&#215;2 Bar Night On Saturday, 4th June </a></li>
<li><a href="http://gaysifamily.com/2017/05/18/review-of-vikram-bhatts-another-queer-delight-spotlight/" rel="bookmark" title="Review of Vikram Bhatt’s Another Queer Delight: Spotlight">Review of Vikram Bhatt’s Another Queer Delight: Spotlight </a></li>
<li><a href="http://gaysifamily.com/2017/09/04/changing-landscape-one-show-time-queer-series-netflix/" rel="bookmark" title="Changing The Landscape, One Show At A Time: Queer Series On Netflix">Changing The Landscape, One Show At A Time: Queer Series On Netflix </a></li>
<li><a href="http://gaysifamily.com/2018/12/27/walking-the-queer-talk-sonam-kapoor-in-ek-ladki-ko-dekha-toh-aisa-laga/" rel="bookmark" title="Walking The Queer Talk, Sonam Kapoor In Ek Ladki Ko Dekha Toh Aisa Laga">Walking The Queer Talk, Sonam Kapoor In Ek Ladki Ko Dekha Toh Aisa Laga </a></li>
</ul>
</div>
</div>
<!-- END related posts -->

</div>
<!-- END post related -->

<div id="social">
		<div class="social-post">
		<div id="loading" style="display:none">
			<input type="hidden" id="reload_url" value="http://gaysifamily.com/index.php?social_controller=auth&#038;social_action=reload_form&#038;redirect_to=http://gaysifamily.com/2020/12/21/the-prom-not-your-queer-magnum-opus-of-2020/&#038;post_id=36377" />
			Logging In...		</div>
			<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Profile <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/12/21/the-prom-not-your-queer-magnum-opus-of-2020/?utm_source=feedburner&amp;utm_medium=feed&amp;utm_campaign=Feed%3A+Gaysi+%28Gaysi%3A+The+Gay+Desi%29#respond" style="display:none;">cancel</a></small></h3><form action="http://gaysifamily.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><div class="social-sign-in-links social-clearfix">
		<a class="social-twitter social-imr social-login comments" href="http://gaysifamily.com/index.php?social_controller=auth&#038;social_action=authorize&#038;key=twitter&#038;post_id=36377" id="twitter_signin" target="_blank">Sign in with Twitter</a>
		<a class="social-facebook social-imr social-login comments" href="http://gaysifamily.com/index.php?social_controller=auth&#038;social_action=authorize&#038;key=facebook&#038;post_id=36377" id="facebook_signin" target="_blank">Sign in with Facebook</a>
	</div>
<div class="social-divider">
	<span>or</span>
</div>
<p class="social-input-row social-input-row-comment"><label for="comment" class="social-label">Comment</label><textarea id="comment" name="comment" class="social-input" required="required"></textarea></p><p class="social-input-row social-input-row-author"><label for="author" class="social-label">Name</label><input id="author" name="author" class="social-input" required="required" type="text" value="" /></p>
<p class="social-input-row social-input-row-email"><label for="email" class="social-label">Email</label><input id="email" name="email" class="social-input" required="required" type="text" value="" /><small class="social-help">Not published</small></p>
<p class="social-input-row social-input-row-url"><label for="url" class="social-label">Website</label><input id="url" name="url" class="social-input" type="text" value="" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post It" /> <input type='hidden' name='comment_post_ID' value='36377' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
<input type="hidden" id="use_twitter_reply" name="use_twitter_reply" value="0" /><input type="hidden" id="in_reply_to_status_id" name="in_reply_to_status_id" value="" /></p><div id="commentform-extras"><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="6cd30948ad" /></p>
<noscript><input type="hidden" name="JS04X7" value="NS1" /></noscript>
<noscript><p><strong>Currently you have JavaScript disabled. In order to post comments, please make sure JavaScript and Cookies are enabled, and reload the page.</strong> <a href="http://enable-javascript.com/" rel="nofollow external" >Click here for instructions on how to enable JavaScript in your browser.</a></p></noscript>
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="149"/></p></div></form>	</div><!-- #respond -->
		</div>
	<div id="social-tabs-comments">
			</div>
	<!-- #Comments Tabs -->
	</div>


<!-- BEGIN pagination -->
<nav class="pagination-single clearfix">
<h3 class="visuallyhidden">Post navigation</h3>
<div class="pagination-single-left">
<a href="http://gaysifamily.com/2020/12/18/sindur-khela-part-2/" rel="prev"><span class="pagination-single-text">Previous post</span> <span class="pagination-single-title">Sindur Khela: Part 2</span></a></div>
<div class="pagination-single-right">
</div>
</nav>
<!-- END pagination -->

</div>
<!-- END content -->

<div class="sidebar clearfix">


<!-- BEGIN ads -->
<div class="sidebar-section ads clearfix">
<div class="ad ad-single"><div class="ad-inner">
<script type="text/javascript"><!--
google_ad_client = "ca-pub-5113952115401333";
/* Gaysi - Sidebar - Small Sqaure */
google_ad_slot = "3230086874";
google_ad_width = 200;
google_ad_height = 200;
//-->
</script>
<script type="text/javascript"
src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
</script>
<p>Ad / <a href="http://gaysifamily.com/advertise/" title="Advertise here">Advertise here</a></p>
</div></div>
</div>
<!-- END ads -->

<!-- BEGIN community small -->
<div class="sidebar-section community community-small section-highlighted clearfix">
<div class="community-header clearfix">
<div class="community-header-left community-header-left-logged-out">
</div>
<div class="community-header-right">
<h2><a href="http://gaysifamily.com/community/" title="Community">Community</a></h2>
<div class="community-user">
<div class="community-description">
<p>Meet fellow Gaysi's, get advice, ask questions, debate.</p>
</div>
<div class="community-login">
<p><a class="button" href="http://gaysifamily.com/wp-login.php?action=register" title="Join Gaysi">Join us</a> <a class="button" href="http://gaysifamily.com/wp-login.php?redirect_to=http%3A%2F%2Fgaysifamily.com%2F2020%2F12%2F21%2Fthe-prom-not-your-queer-magnum-opus-of-2020%2F" title="Login to Gaysi">Login</a></p>
</div>
</div>
</div>
</div>
</div>
<!-- END community small -->

<!-- BEGIN recent posts -->
<div class="sidebar-section section-highlighted sidebar-section-recent-posts clearfix">
<h3>Recent posts</h3>
<ul>
<li class="clearfix">
<a href="http://gaysifamily.com/2020/12/21/the-prom-not-your-queer-magnum-opus-of-2020/" title="Permalink to 'The Prom: Not Your Queer Magnum Opus Of 2020'"><img width="52" height="39" src="https://i2.wp.com/gaysifamily.com/wp-content/uploads/2020/12/The-Prom-Netflix-Poster.jpg?resize=52%2C39" class="attachment-thumbnail-mini size-thumbnail-mini wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="36378" data-permalink="http://gaysifamily.com/2020/12/21/the-prom-not-your-queer-magnum-opus-of-2020/the-prom-netflix-poster/" data-orig-file="https://i2.wp.com/gaysifamily.com/wp-content/uploads/2020/12/The-Prom-Netflix-Poster.jpg?fit=600%2C889" data-orig-size="600,889" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="The-Prom-Netflix-Poster" data-image-description="" data-medium-file="https://i2.wp.com/gaysifamily.com/wp-content/uploads/2020/12/The-Prom-Netflix-Poster.jpg?fit=259%2C384" data-large-file="https://i2.wp.com/gaysifamily.com/wp-content/uploads/2020/12/The-Prom-Netflix-Poster.jpg?fit=445%2C660" data-lazy-srcset="https://i2.wp.com/gaysifamily.com/wp-content/uploads/2020/12/The-Prom-Netflix-Poster.jpg?resize=144%2C108 144w, https://i2.wp.com/gaysifamily.com/wp-content/uploads/2020/12/The-Prom-Netflix-Poster.jpg?resize=236%2C177 236w, https://i2.wp.com/gaysifamily.com/wp-content/uploads/2020/12/The-Prom-Netflix-Poster.jpg?resize=52%2C39 52w" data-lazy-sizes="(max-width: 52px) 100vw, 52px" data-lazy-src="https://i2.wp.com/gaysifamily.com/wp-content/uploads/2020/12/The-Prom-Netflix-Poster.jpg?resize=52%2C39&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>
<a href="http://gaysifamily.com/2020/12/21/the-prom-not-your-queer-magnum-opus-of-2020/" title="Permanent Link to 'The Prom: Not Your Queer Magnum Opus Of 2020'">The Prom: Not Your Queer Magnum Opus Of 2020</a>
</li>
<li class="clearfix">
<a href="http://gaysifamily.com/2020/12/18/sindur-khela-part-2/" title="Permalink to 'Sindur Khela: Part 2'"><img width="52" height="39" src="https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/12/Sindhur-Khela_Part-2.png?resize=52%2C39" class="attachment-thumbnail-mini size-thumbnail-mini wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="36373" data-permalink="http://gaysifamily.com/2020/12/18/sindur-khela-part-2/sindhur-khela_part-2/" data-orig-file="https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/12/Sindhur-Khela_Part-2.png?fit=4500%2C5625" data-orig-size="4500,5625" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Sindhur Khela_Part 2" data-image-description="" data-medium-file="https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/12/Sindhur-Khela_Part-2.png?fit=307%2C384" data-large-file="https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/12/Sindhur-Khela_Part-2.png?fit=512%2C640" data-lazy-srcset="https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/12/Sindhur-Khela_Part-2.png?resize=144%2C108 144w, https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/12/Sindhur-Khela_Part-2.png?resize=236%2C177 236w, https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/12/Sindhur-Khela_Part-2.png?resize=52%2C39 52w" data-lazy-sizes="(max-width: 52px) 100vw, 52px" data-lazy-src="https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/12/Sindhur-Khela_Part-2.png?resize=52%2C39&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>
<a href="http://gaysifamily.com/2020/12/18/sindur-khela-part-2/" title="Permanent Link to 'Sindur Khela: Part 2'">Sindur Khela: Part 2</a>
</li>
<li class="clearfix">
<a href="http://gaysifamily.com/2020/12/18/sindur-khela-ib/" title="Permalink to 'Sindur Khela: Part 1'"><img width="52" height="39" src="https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/12/Sindhur-Khela_Part-1.png?resize=52%2C39" class="attachment-thumbnail-mini size-thumbnail-mini wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="36364" data-permalink="http://gaysifamily.com/2020/12/18/sindur-khela-ib/sindhur-khela_part-1/" data-orig-file="https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/12/Sindhur-Khela_Part-1.png?fit=4500%2C5625" data-orig-size="4500,5625" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Sindhur-Khela_Part-1" data-image-description="" data-medium-file="https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/12/Sindhur-Khela_Part-1.png?fit=307%2C384" data-large-file="https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/12/Sindhur-Khela_Part-1.png?fit=512%2C640" data-lazy-srcset="https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/12/Sindhur-Khela_Part-1.png?resize=144%2C108 144w, https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/12/Sindhur-Khela_Part-1.png?resize=236%2C177 236w, https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/12/Sindhur-Khela_Part-1.png?resize=52%2C39 52w" data-lazy-sizes="(max-width: 52px) 100vw, 52px" data-lazy-src="https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/12/Sindhur-Khela_Part-1.png?resize=52%2C39&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>
<a href="http://gaysifamily.com/2020/12/18/sindur-khela-ib/" title="Permanent Link to 'Sindur Khela: Part 1'">Sindur Khela: Part 1</a>
</li>
<li class="clearfix">
<a href="http://gaysifamily.com/2020/12/16/exploring-the-intricacies-of-fame-and-relationships-in-plastic-hearts/" title="Permalink to 'Exploring The Intricacies Of Fame And Relationships In Plastic Hearts'"><img width="52" height="39" src="https://i0.wp.com/gaysifamily.com/wp-content/uploads/2020/12/PlasticHearts-e1603493716976.jpeg?resize=52%2C39" class="attachment-thumbnail-mini size-thumbnail-mini wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="36348" data-permalink="http://gaysifamily.com/2020/12/16/exploring-the-intricacies-of-fame-and-relationships-in-plastic-hearts/plastichearts-e1603493716976/" data-orig-file="https://i0.wp.com/gaysifamily.com/wp-content/uploads/2020/12/PlasticHearts-e1603493716976.jpeg?fit=800%2C800" data-orig-size="800,800" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="PlasticHearts-e1603493716976" data-image-description="" data-medium-file="https://i0.wp.com/gaysifamily.com/wp-content/uploads/2020/12/PlasticHearts-e1603493716976.jpeg?fit=384%2C384" data-large-file="https://i0.wp.com/gaysifamily.com/wp-content/uploads/2020/12/PlasticHearts-e1603493716976.jpeg?fit=512%2C512" data-lazy-srcset="https://i0.wp.com/gaysifamily.com/wp-content/uploads/2020/12/PlasticHearts-e1603493716976.jpeg?resize=144%2C108 144w, https://i0.wp.com/gaysifamily.com/wp-content/uploads/2020/12/PlasticHearts-e1603493716976.jpeg?resize=236%2C177 236w, https://i0.wp.com/gaysifamily.com/wp-content/uploads/2020/12/PlasticHearts-e1603493716976.jpeg?resize=52%2C39 52w" data-lazy-sizes="(max-width: 52px) 100vw, 52px" data-lazy-src="https://i0.wp.com/gaysifamily.com/wp-content/uploads/2020/12/PlasticHearts-e1603493716976.jpeg?resize=52%2C39&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>
<a href="http://gaysifamily.com/2020/12/16/exploring-the-intricacies-of-fame-and-relationships-in-plastic-hearts/" title="Permanent Link to 'Exploring The Intricacies Of Fame And Relationships In Plastic Hearts'">Exploring The Intricacies Of Fame And Relationships In Plastic Hearts</a>
</li>
<li class="clearfix">
<a href="http://gaysifamily.com/2020/12/16/one-night-and-one-conversation/" title="Permalink to 'One Night And One Conversation'"><img width="52" height="39" src="https://i0.wp.com/gaysifamily.com/wp-content/uploads/2020/12/One-Night-c.jpg?resize=52%2C39" class="attachment-thumbnail-mini size-thumbnail-mini wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="36343" data-permalink="http://gaysifamily.com/2020/12/16/one-night-and-one-conversation/one-night-c/" data-orig-file="https://i0.wp.com/gaysifamily.com/wp-content/uploads/2020/12/One-Night-c.jpg?fit=1350%2C1080" data-orig-size="1350,1080" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="One-Night-c" data-image-description="" data-medium-file="https://i0.wp.com/gaysifamily.com/wp-content/uploads/2020/12/One-Night-c.jpg?fit=480%2C384" data-large-file="https://i0.wp.com/gaysifamily.com/wp-content/uploads/2020/12/One-Night-c.jpg?fit=512%2C410" data-lazy-srcset="https://i0.wp.com/gaysifamily.com/wp-content/uploads/2020/12/One-Night-c.jpg?resize=144%2C108 144w, https://i0.wp.com/gaysifamily.com/wp-content/uploads/2020/12/One-Night-c.jpg?resize=236%2C177 236w, https://i0.wp.com/gaysifamily.com/wp-content/uploads/2020/12/One-Night-c.jpg?resize=52%2C39 52w" data-lazy-sizes="(max-width: 52px) 100vw, 52px" data-lazy-src="https://i0.wp.com/gaysifamily.com/wp-content/uploads/2020/12/One-Night-c.jpg?resize=52%2C39&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>
<a href="http://gaysifamily.com/2020/12/16/one-night-and-one-conversation/" title="Permanent Link to 'One Night And One Conversation'">One Night And One Conversation</a>
</li>
<li class="clearfix">
<a href="http://gaysifamily.com/2020/12/15/amazon-originals-paatal-lok-a-show-with-flawed-characters-with-varying-shades-of-privilege/" title="Permalink to 'Amazon Original&#8217;s &#8220;Paatal Lok&#8221;, A Show With Flawed Characters With Varying Shades Of Privilege.'"><img width="52" height="39" src="https://i0.wp.com/gaysifamily.com/wp-content/uploads/2020/12/pataal-l-962615934-1589868936.jpg?resize=52%2C39" class="attachment-thumbnail-mini size-thumbnail-mini wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="36335" data-permalink="http://gaysifamily.com/2020/12/15/amazon-originals-paatal-lok-a-show-with-flawed-characters-with-varying-shades-of-privilege/pataal-l-962615934-1589868936/" data-orig-file="https://i0.wp.com/gaysifamily.com/wp-content/uploads/2020/12/pataal-l-962615934-1589868936.jpg?fit=1200%2C923" data-orig-size="1200,923" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="pataal-l-962615934-1589868936" data-image-description="" data-medium-file="https://i0.wp.com/gaysifamily.com/wp-content/uploads/2020/12/pataal-l-962615934-1589868936.jpg?fit=499%2C384" data-large-file="https://i0.wp.com/gaysifamily.com/wp-content/uploads/2020/12/pataal-l-962615934-1589868936.jpg?fit=512%2C394" data-lazy-srcset="https://i0.wp.com/gaysifamily.com/wp-content/uploads/2020/12/pataal-l-962615934-1589868936.jpg?w=1200 1200w, https://i0.wp.com/gaysifamily.com/wp-content/uploads/2020/12/pataal-l-962615934-1589868936.jpg?resize=499%2C384 499w, https://i0.wp.com/gaysifamily.com/wp-content/uploads/2020/12/pataal-l-962615934-1589868936.jpg?resize=858%2C660 858w, https://i0.wp.com/gaysifamily.com/wp-content/uploads/2020/12/pataal-l-962615934-1589868936.jpg?resize=144%2C108 144w, https://i0.wp.com/gaysifamily.com/wp-content/uploads/2020/12/pataal-l-962615934-1589868936.jpg?resize=768%2C591 768w, https://i0.wp.com/gaysifamily.com/wp-content/uploads/2020/12/pataal-l-962615934-1589868936.jpg?resize=236%2C177 236w, https://i0.wp.com/gaysifamily.com/wp-content/uploads/2020/12/pataal-l-962615934-1589868936.jpg?resize=52%2C39 52w, https://i0.wp.com/gaysifamily.com/wp-content/uploads/2020/12/pataal-l-962615934-1589868936.jpg?w=1024 1024w" data-lazy-sizes="(max-width: 52px) 100vw, 52px" data-lazy-src="https://i0.wp.com/gaysifamily.com/wp-content/uploads/2020/12/pataal-l-962615934-1589868936.jpg?resize=52%2C39&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>
<a href="http://gaysifamily.com/2020/12/15/amazon-originals-paatal-lok-a-show-with-flawed-characters-with-varying-shades-of-privilege/" title="Permanent Link to 'Amazon Original&#8217;s &#8220;Paatal Lok&#8221;, A Show With Flawed Characters With Varying Shades Of Privilege.'">Amazon Original&#8217;s &#8220;Paatal Lok&#8221;, A Show With Flawed Characters With Varying Shades Of Privilege.</a>
</li>
<li class="clearfix">
<a href="http://gaysifamily.com/2020/12/14/adventures-of-burbidge-the-boatman-in-india/" title="Permalink to 'Adventures Of Burbidge, The Boatman, in India'"><img width="52" height="39" src="https://i2.wp.com/gaysifamily.com/wp-content/uploads/2020/12/9c2cd71a15994c60b5261fb1dea39ad3.jpg?resize=52%2C39" class="attachment-thumbnail-mini size-thumbnail-mini wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="36331" data-permalink="http://gaysifamily.com/2020/12/14/adventures-of-burbidge-the-boatman-in-india/9c2cd71a15994c60b5261fb1dea39ad3/" data-orig-file="https://i2.wp.com/gaysifamily.com/wp-content/uploads/2020/12/9c2cd71a15994c60b5261fb1dea39ad3.jpg?fit=1181%2C1772" data-orig-size="1181,1772" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="9c2cd71a15994c60b5261fb1dea39ad3" data-image-description="" data-medium-file="https://i2.wp.com/gaysifamily.com/wp-content/uploads/2020/12/9c2cd71a15994c60b5261fb1dea39ad3.jpg?fit=256%2C384" data-large-file="https://i2.wp.com/gaysifamily.com/wp-content/uploads/2020/12/9c2cd71a15994c60b5261fb1dea39ad3.jpg?fit=440%2C660" data-lazy-srcset="https://i2.wp.com/gaysifamily.com/wp-content/uploads/2020/12/9c2cd71a15994c60b5261fb1dea39ad3.jpg?resize=144%2C108 144w, https://i2.wp.com/gaysifamily.com/wp-content/uploads/2020/12/9c2cd71a15994c60b5261fb1dea39ad3.jpg?resize=236%2C177 236w, https://i2.wp.com/gaysifamily.com/wp-content/uploads/2020/12/9c2cd71a15994c60b5261fb1dea39ad3.jpg?resize=52%2C39 52w" data-lazy-sizes="(max-width: 52px) 100vw, 52px" data-lazy-src="https://i2.wp.com/gaysifamily.com/wp-content/uploads/2020/12/9c2cd71a15994c60b5261fb1dea39ad3.jpg?resize=52%2C39&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>
<a href="http://gaysifamily.com/2020/12/14/adventures-of-burbidge-the-boatman-in-india/" title="Permanent Link to 'Adventures Of Burbidge, The Boatman, in India'">Adventures Of Burbidge, The Boatman, in India</a>
</li>
<li class="clearfix">
<a href="http://gaysifamily.com/2020/12/14/good-morning/" title="Permalink to 'Good Morning'"><img width="52" height="39" src="https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/12/good-morning.jpg?resize=52%2C39" class="attachment-thumbnail-mini size-thumbnail-mini wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="36328" data-permalink="http://gaysifamily.com/2020/12/14/good-morning/good-morning/" data-orig-file="https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/12/good-morning.jpg?fit=2000%2C2000" data-orig-size="2000,2000" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="good morning" data-image-description="" data-medium-file="https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/12/good-morning.jpg?fit=384%2C384" data-large-file="https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/12/good-morning.jpg?fit=512%2C512" data-lazy-srcset="https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/12/good-morning.jpg?resize=144%2C108 144w, https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/12/good-morning.jpg?resize=236%2C177 236w, https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/12/good-morning.jpg?resize=52%2C39 52w" data-lazy-sizes="(max-width: 52px) 100vw, 52px" data-lazy-src="https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/12/good-morning.jpg?resize=52%2C39&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>
<a href="http://gaysifamily.com/2020/12/14/good-morning/" title="Permanent Link to 'Good Morning'">Good Morning</a>
</li>
<li class="clearfix">
<a href="http://gaysifamily.com/2020/12/12/queer-desis-heres-some-must-watch-films-from-around-the-world-to-end-your-covidblues/" title="Permalink to 'Queer Desis, Here’s Some Must-Watch Films From Around The World To End Your #Covidblues!'"><img width="52" height="39" src="https://i2.wp.com/gaysifamily.com/wp-content/uploads/2020/12/Picture-1.png?resize=52%2C39" class="attachment-thumbnail-mini size-thumbnail-mini wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="36320" data-permalink="http://gaysifamily.com/2020/12/12/queer-desis-heres-some-must-watch-films-from-around-the-world-to-end-your-covidblues/picture-1-8/" data-orig-file="https://i2.wp.com/gaysifamily.com/wp-content/uploads/2020/12/Picture-1.png?fit=977%2C550" data-orig-size="977,550" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Picture-1" data-image-description="" data-medium-file="https://i2.wp.com/gaysifamily.com/wp-content/uploads/2020/12/Picture-1.png?fit=512%2C288" data-large-file="https://i2.wp.com/gaysifamily.com/wp-content/uploads/2020/12/Picture-1.png?fit=512%2C288" data-lazy-srcset="https://i2.wp.com/gaysifamily.com/wp-content/uploads/2020/12/Picture-1.png?resize=144%2C108 144w, https://i2.wp.com/gaysifamily.com/wp-content/uploads/2020/12/Picture-1.png?resize=236%2C177 236w, https://i2.wp.com/gaysifamily.com/wp-content/uploads/2020/12/Picture-1.png?resize=52%2C39 52w" data-lazy-sizes="(max-width: 52px) 100vw, 52px" data-lazy-src="https://i2.wp.com/gaysifamily.com/wp-content/uploads/2020/12/Picture-1.png?resize=52%2C39&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>
<a href="http://gaysifamily.com/2020/12/12/queer-desis-heres-some-must-watch-films-from-around-the-world-to-end-your-covidblues/" title="Permanent Link to 'Queer Desis, Here’s Some Must-Watch Films From Around The World To End Your #Covidblues!'">Queer Desis, Here’s Some Must-Watch Films From Around The World To End Your #Covidblues!</a>
</li>
<li class="clearfix">
<a href="http://gaysifamily.com/2020/12/11/the-haunting-of-bly-manor-a-poignant-gothic-romance/" title="Permalink to 'The Haunting Of Bly Manor: A Poignant Gothic Romance'"><img width="52" height="39" src="https://i0.wp.com/gaysifamily.com/wp-content/uploads/2020/12/the-haunting-of-bly-manor-netflix-horror-review.jpg?resize=52%2C39" class="attachment-thumbnail-mini size-thumbnail-mini wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="36310" data-permalink="http://gaysifamily.com/2020/12/11/the-haunting-of-bly-manor-a-poignant-gothic-romance/the-haunting-of-bly-manor-netflix-horror-review/" data-orig-file="https://i0.wp.com/gaysifamily.com/wp-content/uploads/2020/12/the-haunting-of-bly-manor-netflix-horror-review.jpg?fit=665%2C374" data-orig-size="665,374" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="the-haunting-of-bly-manor-netflix-horror-review" data-image-description="" data-medium-file="https://i0.wp.com/gaysifamily.com/wp-content/uploads/2020/12/the-haunting-of-bly-manor-netflix-horror-review.jpg?fit=512%2C288" data-large-file="https://i0.wp.com/gaysifamily.com/wp-content/uploads/2020/12/the-haunting-of-bly-manor-netflix-horror-review.jpg?fit=512%2C288" data-lazy-srcset="https://i0.wp.com/gaysifamily.com/wp-content/uploads/2020/12/the-haunting-of-bly-manor-netflix-horror-review.jpg?resize=144%2C108 144w, https://i0.wp.com/gaysifamily.com/wp-content/uploads/2020/12/the-haunting-of-bly-manor-netflix-horror-review.jpg?resize=236%2C177 236w, https://i0.wp.com/gaysifamily.com/wp-content/uploads/2020/12/the-haunting-of-bly-manor-netflix-horror-review.jpg?resize=52%2C39 52w" data-lazy-sizes="(max-width: 52px) 100vw, 52px" data-lazy-src="https://i0.wp.com/gaysifamily.com/wp-content/uploads/2020/12/the-haunting-of-bly-manor-netflix-horror-review.jpg?resize=52%2C39&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>
<a href="http://gaysifamily.com/2020/12/11/the-haunting-of-bly-manor-a-poignant-gothic-romance/" title="Permanent Link to 'The Haunting Of Bly Manor: A Poignant Gothic Romance'">The Haunting Of Bly Manor: A Poignant Gothic Romance</a>
</li>
<li class="clearfix">
<a href="http://gaysifamily.com/2020/12/10/the-story-of-wendy-carlos-and-why-synth-pop-is-trans-culture/" title="Permalink to 'The Story Of Wendy Carlos And Why Synth Pop Is Trans Culture'"><img width="52" height="39" src="https://i2.wp.com/gaysifamily.com/wp-content/uploads/2020/12/19b38a-20201111-wendy-carlos.jpg?resize=52%2C39" class="attachment-thumbnail-mini size-thumbnail-mini wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="36302" data-permalink="http://gaysifamily.com/2020/12/10/the-story-of-wendy-carlos-and-why-synth-pop-is-trans-culture/19b38a-20201111-wendy-carlos/" data-orig-file="https://i2.wp.com/gaysifamily.com/wp-content/uploads/2020/12/19b38a-20201111-wendy-carlos.jpg?fit=2000%2C1124" data-orig-size="2000,1124" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="19b38a-20201111-wendy-carlos" data-image-description="" data-medium-file="https://i2.wp.com/gaysifamily.com/wp-content/uploads/2020/12/19b38a-20201111-wendy-carlos.jpg?fit=512%2C288" data-large-file="https://i2.wp.com/gaysifamily.com/wp-content/uploads/2020/12/19b38a-20201111-wendy-carlos.jpg?fit=512%2C288" data-lazy-srcset="https://i2.wp.com/gaysifamily.com/wp-content/uploads/2020/12/19b38a-20201111-wendy-carlos.jpg?resize=144%2C108 144w, https://i2.wp.com/gaysifamily.com/wp-content/uploads/2020/12/19b38a-20201111-wendy-carlos.jpg?resize=236%2C177 236w, https://i2.wp.com/gaysifamily.com/wp-content/uploads/2020/12/19b38a-20201111-wendy-carlos.jpg?resize=52%2C39 52w" data-lazy-sizes="(max-width: 52px) 100vw, 52px" data-lazy-src="https://i2.wp.com/gaysifamily.com/wp-content/uploads/2020/12/19b38a-20201111-wendy-carlos.jpg?resize=52%2C39&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>
<a href="http://gaysifamily.com/2020/12/10/the-story-of-wendy-carlos-and-why-synth-pop-is-trans-culture/" title="Permanent Link to 'The Story Of Wendy Carlos And Why Synth Pop Is Trans Culture'">The Story Of Wendy Carlos And Why Synth Pop Is Trans Culture</a>
</li>
<li class="clearfix">
<a href="http://gaysifamily.com/2020/12/10/what-kamala-aunty-means-to-me/" title="Permalink to 'What Kamala Aunty Means To Me'"><img width="52" height="39" src="https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/12/kamala-harris-color-1-1597229599.jpg?resize=52%2C39" class="attachment-thumbnail-mini size-thumbnail-mini wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="36297" data-permalink="http://gaysifamily.com/2020/12/10/what-kamala-aunty-means-to-me/kamala-harris-color-1-1597229599/" data-orig-file="https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/12/kamala-harris-color-1-1597229599.jpg?fit=640%2C638" data-orig-size="640,638" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="kamala-harris-color-1-1597229599" data-image-description="" data-medium-file="https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/12/kamala-harris-color-1-1597229599.jpg?fit=385%2C384" data-large-file="https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/12/kamala-harris-color-1-1597229599.jpg?fit=512%2C510" data-lazy-srcset="https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/12/kamala-harris-color-1-1597229599.jpg?resize=144%2C108 144w, https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/12/kamala-harris-color-1-1597229599.jpg?resize=236%2C177 236w, https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/12/kamala-harris-color-1-1597229599.jpg?resize=52%2C39 52w" data-lazy-sizes="(max-width: 52px) 100vw, 52px" data-lazy-src="https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/12/kamala-harris-color-1-1597229599.jpg?resize=52%2C39&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>
<a href="http://gaysifamily.com/2020/12/10/what-kamala-aunty-means-to-me/" title="Permanent Link to 'What Kamala Aunty Means To Me'">What Kamala Aunty Means To Me</a>
</li>
<li class="clearfix">
<a href="http://gaysifamily.com/2020/12/09/the-gaysi-guide-to-sexting/" title="Permalink to 'The Gaysi Guide To Sexting'"><img width="52" height="39" src="https://i0.wp.com/gaysifamily.com/wp-content/uploads/2020/12/gaysi-guide-to-sexting-01.png?resize=52%2C39" class="attachment-thumbnail-mini size-thumbnail-mini wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="36278" data-permalink="http://gaysifamily.com/2020/12/09/the-gaysi-guide-to-sexting/gaysi-guide-to-sexting-01/" data-orig-file="https://i0.wp.com/gaysifamily.com/wp-content/uploads/2020/12/gaysi-guide-to-sexting-01.png?fit=2400%2C2400" data-orig-size="2400,2400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="gaysi-guide-to-sexting-01" data-image-description="" data-medium-file="https://i0.wp.com/gaysifamily.com/wp-content/uploads/2020/12/gaysi-guide-to-sexting-01.png?fit=384%2C384" data-large-file="https://i0.wp.com/gaysifamily.com/wp-content/uploads/2020/12/gaysi-guide-to-sexting-01.png?fit=512%2C512" data-lazy-srcset="https://i0.wp.com/gaysifamily.com/wp-content/uploads/2020/12/gaysi-guide-to-sexting-01.png?resize=144%2C108 144w, https://i0.wp.com/gaysifamily.com/wp-content/uploads/2020/12/gaysi-guide-to-sexting-01.png?resize=236%2C177 236w, https://i0.wp.com/gaysifamily.com/wp-content/uploads/2020/12/gaysi-guide-to-sexting-01.png?resize=52%2C39 52w" data-lazy-sizes="(max-width: 52px) 100vw, 52px" data-lazy-src="https://i0.wp.com/gaysifamily.com/wp-content/uploads/2020/12/gaysi-guide-to-sexting-01.png?resize=52%2C39&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>
<a href="http://gaysifamily.com/2020/12/09/the-gaysi-guide-to-sexting/" title="Permanent Link to 'The Gaysi Guide To Sexting'">The Gaysi Guide To Sexting</a>
</li>
<li class="clearfix">
<a href="http://gaysifamily.com/2020/12/08/i-like-the-wine-and-not-the-label/" title="Permalink to 'I Like The Wine And Not The Label'"><img width="52" height="39" src="https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/12/schitts-creek-series-spotlight.jpg?resize=52%2C39" class="attachment-thumbnail-mini size-thumbnail-mini wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="36251" data-permalink="http://gaysifamily.com/2020/12/08/i-like-the-wine-and-not-the-label/schitts-creek-series-spotlight/" data-orig-file="https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/12/schitts-creek-series-spotlight.jpg?fit=1434%2C614" data-orig-size="1434,614" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="schitts-creek-series-spotlight" data-image-description="" data-medium-file="https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/12/schitts-creek-series-spotlight.jpg?fit=512%2C219" data-large-file="https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/12/schitts-creek-series-spotlight.jpg?fit=512%2C219" data-lazy-srcset="https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/12/schitts-creek-series-spotlight.jpg?resize=144%2C108 144w, https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/12/schitts-creek-series-spotlight.jpg?resize=236%2C177 236w, https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/12/schitts-creek-series-spotlight.jpg?resize=52%2C39 52w" data-lazy-sizes="(max-width: 52px) 100vw, 52px" data-lazy-src="https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/12/schitts-creek-series-spotlight.jpg?resize=52%2C39&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>
<a href="http://gaysifamily.com/2020/12/08/i-like-the-wine-and-not-the-label/" title="Permanent Link to 'I Like The Wine And Not The Label'">I Like The Wine And Not The Label</a>
</li>
<li class="clearfix">
<a href="http://gaysifamily.com/2020/12/08/contact-the-first-in-the-story-of-a-lost-astronaut/" title="Permalink to 'Contact: The First In The Story Of A Lost Astronaut'"><img width="52" height="39" src="https://i2.wp.com/gaysifamily.com/wp-content/uploads/2020/12/IMG_4426-scaled.jpeg?resize=52%2C39" class="attachment-thumbnail-mini size-thumbnail-mini wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="36240" data-permalink="http://gaysifamily.com/2020/12/08/contact-the-first-in-the-story-of-a-lost-astronaut/img_4426/" data-orig-file="https://i2.wp.com/gaysifamily.com/wp-content/uploads/2020/12/IMG_4426-scaled.jpeg?fit=2560%2C2560" data-orig-size="2560,2560" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="IMG_4426" data-image-description="" data-medium-file="https://i2.wp.com/gaysifamily.com/wp-content/uploads/2020/12/IMG_4426-scaled.jpeg?fit=384%2C384" data-large-file="https://i2.wp.com/gaysifamily.com/wp-content/uploads/2020/12/IMG_4426-scaled.jpeg?fit=512%2C512" data-lazy-srcset="https://i2.wp.com/gaysifamily.com/wp-content/uploads/2020/12/IMG_4426-scaled.jpeg?resize=144%2C108 144w, https://i2.wp.com/gaysifamily.com/wp-content/uploads/2020/12/IMG_4426-scaled.jpeg?resize=236%2C177 236w, https://i2.wp.com/gaysifamily.com/wp-content/uploads/2020/12/IMG_4426-scaled.jpeg?resize=52%2C39 52w" data-lazy-sizes="(max-width: 52px) 100vw, 52px" data-lazy-src="https://i2.wp.com/gaysifamily.com/wp-content/uploads/2020/12/IMG_4426-scaled.jpeg?resize=52%2C39&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>
<a href="http://gaysifamily.com/2020/12/08/contact-the-first-in-the-story-of-a-lost-astronaut/" title="Permanent Link to 'Contact: The First In The Story Of A Lost Astronaut'">Contact: The First In The Story Of A Lost Astronaut</a>
</li>
</ul>
</div>
<!-- END recent posts -->

</div>
</div>
<!-- END container inner -->

<!-- BEGIN footer -->
<div id="footer" class="clearfix">

<!-- BEGIN footer top -->
<div class="footer-top follow-big clearfix">
<h3>Follow Gaysi</h3>
<ul class="clearfix">
<li id="follow-feed"><a href="http://feeds.feedburner.com/Gaysi" title="Subscribe to Gaysi via RSS"><span>Subscribe to the Gaysi RSS feed</span></a></li>
<li id="follow-email"><a href="http://www.feedburner.com/fb/a/emailverifySubmit?feedId=2691575&amp;loc=en_US" title="Get new posts by email"><span>Signup to get new posts by email</span></a></li>
<li id="follow-twitter"><a href="http://twitter.com/gaysifamily/" title="You should follow Gaysi on Twitter"><span>You should follow Gaysi on Twitter</span></a></li>
<li id="follow-facebook"><span><iframe src="//www.facebook.com/plugins/like.php?href=https%3A%2F%2Fwww.facebook.com%2FTheGaysiFamily&amp;send=false&amp;layout=button_count&amp;width=100&amp;show_faces=false&amp;font=arial&amp;colorscheme=light&amp;action=like&amp;height=30" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:100px; height:30px;" allowTransparency="true"></iframe></span></li>
</ul>
</div>
<!-- END footer top -->

<!-- BEGIN footer inner -->
<div class="footer-inner clearfix">

<!-- BEGIN footer middle -->
<div class="footer-middle clearfix">

<!-- BEGIN about -->
<div class="footer-middle-section about">
<p>Gaysi is a space where the Desi-Gay community comes together and shares personal stories, their triumphs and failures, their struggles and their dreams, their hopes and despair. And in doing so, gives other gaysis a sliver of hope too. <a title="Find out more" href="http://gaysifamily.com/about/">More</a></p>
</div>
<!-- END about -->

<!-- BEGIN links -->
<div class="footer-middle-section links">
<ul id="menu-footer" class="clearfix"><li id="menu-item-13448" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13448"><a href="http://gaysifamily.com/about/">About</a></li>
<li id="menu-item-13453" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13453"><a href="http://gaysifamily.com/team/">Team</a></li>
<li id="menu-item-13449" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13449"><a href="http://gaysifamily.com/contact/">Contact</a></li>
<li id="menu-item-13452" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13452"><a href="http://gaysifamily.com/so-you-want-to-write-for-gaysi/">Contribute</a></li>
<li id="menu-item-13451" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13451"><a href="http://gaysifamily.com/advertise/">Advertise</a></li>
</ul></div>
<!-- END links -->

<!-- BEGIN stats -->
<div class="footer-middle-section stats">
<ul>
<li class="clearfix"><span class="count">3385</span><span class="text">posts</span></li>
<li class="clearfix"><span class="count">9307</span><span class="text">comments</span></li>
<li class="clearfix"><span class="count">242</span><span class="text">members</span></li>
</ul>
</div>

<div class="footer-middle-section contribute">
<h3>Gaysi is looking for contributors!</h3>
<p>We are always on the lookout for passionate writers. If you want to share your story or want to contribute to Gaysi in any other way, do <a href="http://gaysifamily.com/contact/" title="Get in touch">get in touch</a>.</p>
</div>
<!-- END contribute -->

</div>
<!-- END footer middle -->

<!-- BEGIN footer bottom -->
<div class="footer-bottom clearfix">

<!-- BEGIN copyright -->
<div class="footer-bottom-section copyright">
<p><a rel="license" href="http://creativecommons.org/licenses/by-nc-nd/2.5/in/"><img alt="Creative Commons License" src="http://gaysifamily.com/wp-content/themes/gaysi-v3/i/cc-88x31.png" width="88" height="31" /></a> This <span xmlns:dc="http://purl.org/dc/elements/1.1/" href="http://purl.org/dc/dcmitype/Text">work</span> is licensed under a <a rel="license" href="http://creativecommons.org/licenses/by-nc-nd/2.5/in/">Creative Commons Attribution-Noncommercial-No Derivative Works 2.5 India License</a>. For detailed information, <a href="http://gaysifamily.com/copyright-regulations/" title="Copyright">go here</a>.</p>
</div>

<!-- BEGIN credits -->
<div class="footer-bottom-section credits">
<ul>
<li><span>Powered by</span> <a href="http://wordpress.org/" title="WordPress">WordPress</a></li>
<li><span>Designed by</span> <a href="http://chugsdesigns.com/" title="Chugs Designs">Chugs Designs</a></li>
</ul>
</div>

<div class="footer-bottom-section blank">
&nbsp;
</div>


<div class="footer-bottom-section anchor-top">
<a href="#container" title="back to the top of the page">Back to top &uarr;</a>
</div>

</div>
<!-- END footer bottom -->

</div>
<!-- END footer inner -->

</div>
<!-- END footer -->

</div>
<!-- END container -->

</div>
<!-- END wrap -->

<script type='text/javascript'>
  	var pubID = '9146CL8455';

  	(function(d, t) {
  	var s = document.createElement('script');s.type = 'text/javascript';
  	s.async = true;s.src = (document.location.protocol == 'https:' ? 'https://cdn0.cuelinks.com/js/' : 'http://cdn0.cuelinks.com/js/')  + 'cuelinksv1.js';
  	document.getElementsByTagName('body')[0].appendChild(s);
  	}());
</script>

<script type='text/javascript'>
/* <![CDATA[ */
r3f5x9JS=escape(document['referrer']);
hf4N='4b4fcddde1b43b2fdf206aa0a708e6ac';
hf4V='7eed861499b05f9f699dc32fdad671ae';
jQuery(document).ready(function($){var e="#commentform, .comment-respond form, .comment-form, #lostpasswordform, #registerform, #loginform, #login_form, #wpss_contact_form, .wpcf7-form";$(e).submit(function(){$("<input>").attr("type","hidden").attr("name","r3f5x9JS").attr("value",r3f5x9JS).appendTo(e);$("<input>").attr("type","hidden").attr("name",hf4N).attr("value",hf4V).appendTo(e);return true;});$("#comment").attr({minlength:"15",maxlength:"15360"})});
/* ]]> */
</script> 
			<div id="pramukhime-layer">
				<div id='pramukhime-content'>
						<span id="pramukhime-content-heading">
						Type in <select name='pramukhime-select-lang' id='pramukhime-select-lang' ><option value='pramukhime:english'>English</option><option value='pramukhindic:assamese'>Assamese</option><option value='pramukhindic:bengali'>Bengali</option><option value='pramukhindic:bodo'>Bodo</option><option value='pramukhindic:dogri'>Dogri</option><option value='pramukhindic:gujarati'>Gujarati</option><option value='pramukhindic:hindi'>Hindi</option><option value='pramukhindic:kannada'>Kannada</option><option value='pramukhindic:kashmiri'>Kashmiri</option><option value='pramukhindic:konkani'>Konkani</option><option value='pramukhindic:maithili'>Maithili</option><option value='pramukhindic:malayalam'>Malayalam</option><option value='pramukhindic:manipuri'>Manipuri</option><option value='pramukhindic:marathi'>Marathi</option><option value='pramukhindic:marathimodi'>Marathi (Modi)</option><option value='pramukhindic:meitei'>Meitei (Manipuri)</option><option value='pramukhindic:nepali'>Nepali</option><option value='pramukhindic:odia'>Odia</option><option value='pramukhindic:punjabi'>Punjabi</option><option value='pramukhindic:sanskrit'>Sanskrit</option><option value='pramukhindic:santali'>Santali (Ol Chiki)</option><option value='pramukhindic:sindhi'>Sindhi</option><option value='pramukhindic:sora'>Sora</option><option value='pramukhindic:tamil'>Tamil</option><option value='pramukhindic:telugu'>Telugu</option></select>
						<button type="button" class="pi-btn" id="pramukhime-more" title="Show Settings/Help" tabindex="-1">
							<i class="pi-more-down"></i>
						</button>
						</span>
						<button type="button" class="pi-btn" id="pramukhime-more-side" title="Shrink/Expand PramukhIME" tabindex="-1">
							<i class="pi-more-right"></i>
						</button>
				</div>
				<div id='pramukhime-promo-link'>Powered By <a href='http://www.vishalon.net/pramukhime/wordpress' target='_blank'>PramukhIME</a></div>
				<div id="pramukhime-content-english">
					Details available only for Indian languages
				</div>
				<div id="pramukhime-content-detail">
					<div class="pi-ui-title">Settings
					</div>
					<div id="pramukhime-settings-digitinenglish">
						<label><input type="checkbox" id="pramukhime-digitinenglish" /> Digit In English (for all languages)</label>
					</div>
					<div id="pramukhime-settings-typingrule">
						<label for="pramukhime-typingrules">Advanced Typing Rule</label>
						<select id="pramukhime-typingrules" title="Select Typing Rule">
							<option value="panchamakshar">Panchamakshar</option>
							<option value="anusvar">Anusvar</option>
						</select>
					</div>
					<div class="pi-ui-title">Help</div>
					<div id="pramukhime-content-help">
						<img src="http://gaysifamily.com/wp-content/plugins/pramukhime-indic/pramukhime/img/pramukhime-english.png" id="pramukhime-help-image" alt="Indian language typing help" />
					</div>
					<a target="_blank" id="pramukhime-help-link">View Detailed Help <span class="pi-external"></span></a>
				</div>
			</div>
			<script language="JavaScript" type="text/javascript">
			jQuery.extend(pramukhime_options,  { 'sticky_selector':'#wpadminbar', 'url': 'http://gaysifamily.com/wp-content/plugins/pramukhime-indic/pramukhime/', 'languages':{'pramukhime:english': 'English','pramukhindic:assamese': 'Assamese','pramukhindic:bengali': 'Bengali','pramukhindic:bodo': 'Bodo','pramukhindic:dogri': 'Dogri','pramukhindic:gujarati': 'Gujarati','pramukhindic:hindi': 'Hindi','pramukhindic:kannada': 'Kannada','pramukhindic:kashmiri': 'Kashmiri','pramukhindic:konkani': 'Konkani','pramukhindic:maithili': 'Maithili','pramukhindic:malayalam': 'Malayalam','pramukhindic:manipuri': 'Manipuri','pramukhindic:marathi': 'Marathi','pramukhindic:marathimodi': 'Marathi (Modi)','pramukhindic:meitei': 'Meitei (Manipuri)','pramukhindic:nepali': 'Nepali','pramukhindic:odia': 'Odia','pramukhindic:punjabi': 'Punjabi','pramukhindic:sanskrit': 'Sanskrit','pramukhindic:santali': 'Santali (Ol Chiki)','pramukhindic:sindhi': 'Sindhi','pramukhindic:sora': 'Sora','pramukhindic:tamil': 'Tamil','pramukhindic:telugu': 'Telugu'}, 'kb_class': 'PramukhIndic', 'mce_enabled':false, 'page_enabled':true} );			</script>
			<link rel='stylesheet' id='yarppRelatedCss-css'  href='http://gaysifamily.com/wp-content/plugins/yet-another-related-posts-plugin/style/related.css?ver=5.6' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.6/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.2.1/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' id='social_js-js-extra'>
/* <![CDATA[ */
var Sociali18n = {"commentReplyTitle":"Post a Reply"};
/* ]]> */
</script>
<script type='text/javascript' src='http://gaysifamily.com/wp-content/plugins/social/assets/social.js?ver=3.1.1' id='social_js-js'></script>
<script type='text/javascript' id='wp-polls-js-extra'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/gaysifamily.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://gaysifamily.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.5' id='wp-polls-js'></script>
<script type='text/javascript' id='wp-postviews-cache-js-extra'>
/* <![CDATA[ */
var viewsCacheL10n = {"admin_ajax_url":"http:\/\/gaysifamily.com\/wp-admin\/admin-ajax.php","post_id":"36377"};
/* ]]> */
</script>
<script type='text/javascript' src='http://gaysifamily.com/wp-content/plugins/wp-postviews/postviews-cache.js?ver=1.68' id='wp-postviews-cache-js'></script>
<script type='text/javascript' src='http://gaysifamily.com/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/js/lazy-images.min.js?ver=1.0.0' id='jetpack-lazy-images-js'></script>
<script type='text/javascript' src='http://gaysifamily.com/wp-content/plugins/wp-spamshield/js/jscripts-ftr-min.js' id='wpss-jscripts-ftr-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script type='text/javascript' id='jetpack-carousel-js-extra'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"http:\/\/gaysifamily.com\/wp-admin\/admin-ajax.php","nonce":"f5ad1d7e5b","display_exif":"1","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"white","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"http:\/\/gaysifamily.com\/wp-login.php?redirect_to=http%3A%2F%2Fgaysifamily.com%2F2020%2F12%2F21%2Fthe-prom-not-your-queer-magnum-opus-of-2020%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.2.1/_inc/build/carousel/jetpack-carousel.min.js' id='jetpack-carousel-js'></script>
<script async="async" type='text/javascript' src='http://gaysifamily.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.7' id='akismet-form-js'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202052.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.2.1',blog:'10574676',post:'36377',tz:'5.5',srv:'gaysifamily.com'} ]);
	_stq.push([ 'clickTrackerInit', '10574676', '36377' ]);
</script>

</body>
</html>
<!-- Dynamic page generated in 0.201 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2020-12-22 13:10:53 -->

<!-- Compression = gzip -->