<!DOCTYPE html>

<!--[if lt IE 7]><html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-US"><![endif]-->
<!--[if IE 7]><html class="no-js lt-ie9 lt-ie8" lang="en-US"><![endif]-->
<!--[if IE 8]><html class="no-js lt-ie9" lang="en-US"><![endif]-->
<!--[if gt IE 8]><!--><html class="no-js" lang="en-US"><!--<![endif]-->

<head>

<!-- meta -->
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=IE6" />

<!-- title -->
<title>Marathi Film &quot;Umbartha&quot;, Through The Queer Lens. - Gaysi</title>

<!-- misc -->
<link rel="profile" href="http://gmpg.org/xfn/11" />

<!-- stylesheets -->
<link rel="stylesheet" href="https://gaysifamily.com/wp-content/themes/gaysi-v3-child/style.css" type="text/css" media="screen" />
<!--[if lt IE 9]>
<link rel="stylesheet" href="https://gaysifamily.com/wp-content/themes/gaysi-v3-child/css/ie.css" type="text/css" media="screen" />
<![endif]-->

<!-- width greater than 320, smaller than 480 -->
<link rel="stylesheet" href="https://gaysifamily.com/wp-content/themes/gaysi-v3/css/480.css" 
media="only screen and (min-width : 321px) and (max-width : 480px)">
<!-- width greater than 480, smaller than 600 -->
<link rel="stylesheet" href="https://gaysifamily.com/wp-content/themes/gaysi-v3/css/600.css" 
media="only screen and (min-width: 481px) and (max-width : 600px)">
<!-- width greater than 600, smaller than 768 -->
<link rel="stylesheet" href="https://gaysifamily.com/wp-content/themes/gaysi-v3/css/600.css" 
media="only screen and (min-width: 600px) and (max-width : 768px)">
<!-- width smaller than 320 -->
<link rel="stylesheet" href="https://gaysifamily.com/wp-content/themes/gaysi-v3/css/320.css" 
media="only screen and (max-width : 320px)">
<link rel="stylesheet" href="https://gaysifamily.com/wp-content/themes/gaysi-v3/css/print.css" type="text/css" media="print" />

<!-- rss -->
<link rel="alternate" type="application/rss+xml" title="Gaysi RSS Feed" href="https://gaysifamily.com/feed/" />
<link rel="alternate" type="application/atom+xml" title="Gaysi Atom Feed" href="https://gaysifamily.com/feed/atom/" />

<!-- pinkback -->
<link rel="pingback" href="https://gaysifamily.com/xmlrpc.php" />

<!-- favicons -->
<link rel="shortcut icon" type="image/x-icon" href="https://gaysifamily.com/wp-content/themes/gaysi-v3-child/i/favicon.ico" />
<link rel="apple-touch-icon-precomposed" type="image/x-icon" href="https://gaysifamily.com/wp-content/themes/gaysi-v3-child/i/apple-touch-icon-precomposed.png">

<!-- verifications -->
<link rel="me" type="text/html" href="http://www.google.com/profiles/gaysifamily"/>



	<!-- This site is optimized with the Yoast SEO Premium plugin v15.5 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="description" content="Umbartha is one such classic that follows the journey of a woman, Sulabha Mahajan (played by Smita Patil), who defies her conservative husband and mother-in-law’s wishes and sets out to build her own identity." />
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://gaysifamily.com/2021/01/12/marathi-film-umbartha-through-the-queer-lens/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Marathi Film &quot;Umbartha&quot;, Through The Queer Lens. - Gaysi" />
	<meta property="og:description" content="Umbartha is one such classic that follows the journey of a woman, Sulabha Mahajan (played by Smita Patil), who defies her conservative husband and mother-in-law’s wishes and sets out to build her own identity." />
	<meta property="og:url" content="https://gaysifamily.com/2021/01/12/marathi-film-umbartha-through-the-queer-lens/" />
	<meta property="og:site_name" content="Gaysi" />
	<meta property="article:publisher" content="https://www.facebook.com/TheGaysiFamily" />
	<meta property="article:published_time" content="2021-01-12T09:33:18+00:00" />
	<meta property="article:modified_time" content="2021-01-12T09:42:28+00:00" />
	<meta property="og:image" content="https://i1.wp.com/gaysifamily.com/wp-content/uploads/2021/01/MF1.png?fit=922%2C662&#038;ssl=1" />
	<meta property="og:image:width" content="922" />
	<meta property="og:image:height" content="662" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:creator" content="@gaysifamily" />
	<meta name="twitter:site" content="@gaysifamily" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="thodasarum">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="4 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://gaysifamily.com/#organization","name":"Gaysi Family","url":"https://gaysifamily.com/","sameAs":["https://www.facebook.com/TheGaysiFamily","https://www.instagram.com/gaysifamily/","https://twitter.com/gaysifamily"],"logo":{"@type":"ImageObject","@id":"https://gaysifamily.com/#logo","inLanguage":"en-US","url":"https://i2.wp.com/gaysifamily.com/wp-content/uploads/2020/09/Gaysi-Logo.png?fit=1200%2C1200&ssl=1","width":1200,"height":1200,"caption":"Gaysi Family"},"image":{"@id":"https://gaysifamily.com/#logo"}},{"@type":"WebSite","@id":"https://gaysifamily.com/#website","url":"https://gaysifamily.com/","name":"Gaysi","description":"The Gay Desi","publisher":{"@id":"https://gaysifamily.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://gaysifamily.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://gaysifamily.com/2021/01/12/marathi-film-umbartha-through-the-queer-lens/#primaryimage","inLanguage":"en-US","url":"https://i1.wp.com/gaysifamily.com/wp-content/uploads/2021/01/MF1.png?fit=922%2C662&ssl=1","width":922,"height":662},{"@type":"WebPage","@id":"https://gaysifamily.com/2021/01/12/marathi-film-umbartha-through-the-queer-lens/#webpage","url":"https://gaysifamily.com/2021/01/12/marathi-film-umbartha-through-the-queer-lens/","name":"Marathi Film \"Umbartha\", Through The Queer Lens. - Gaysi","isPartOf":{"@id":"https://gaysifamily.com/#website"},"primaryImageOfPage":{"@id":"https://gaysifamily.com/2021/01/12/marathi-film-umbartha-through-the-queer-lens/#primaryimage"},"datePublished":"2021-01-12T09:33:18+00:00","dateModified":"2021-01-12T09:42:28+00:00","description":"Umbartha is one such classic that follows the journey of a woman, Sulabha Mahajan (played by Smita Patil), who defies her conservative husband and mother-in-law\u2019s wishes and sets out to build her own identity.","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://gaysifamily.com/2021/01/12/marathi-film-umbartha-through-the-queer-lens/"]}]},{"@type":"Article","@id":"https://gaysifamily.com/2021/01/12/marathi-film-umbartha-through-the-queer-lens/#article","isPartOf":{"@id":"https://gaysifamily.com/2021/01/12/marathi-film-umbartha-through-the-queer-lens/#webpage"},"author":{"@id":"https://gaysifamily.com/#/schema/person/18426a3ffb2f8d9b0c0687388e8ab532"},"headline":"Marathi Film &#8220;Umbartha&#8221;, Through The Queer Lens.","datePublished":"2021-01-12T09:33:18+00:00","dateModified":"2021-01-12T09:42:28+00:00","mainEntityOfPage":{"@id":"https://gaysifamily.com/2021/01/12/marathi-film-umbartha-through-the-queer-lens/#webpage"},"commentCount":0,"publisher":{"@id":"https://gaysifamily.com/#organization"},"image":{"@id":"https://gaysifamily.com/2021/01/12/marathi-film-umbartha-through-the-queer-lens/#primaryimage"},"keywords":"Culture,Featured,Films,Gender,India,Lesbian,Relationships","articleSection":"Reviews","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://gaysifamily.com/2021/01/12/marathi-film-umbartha-through-the-queer-lens/#respond"]}]},{"@type":"Person","@id":"https://gaysifamily.com/#/schema/person/18426a3ffb2f8d9b0c0687388e8ab532","name":"thodasarum","image":{"@type":"ImageObject","@id":"https://gaysifamily.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/5b50d5674a6bcbdd4b09ea5bb42a3f87?s=96&d=identicon&r=pg","caption":"thodasarum"},"description":"I am an art dilettante, into bilingual poetry, learning to philosophize and comprehend spaces for differences to coexist."}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel="alternate" type="application/rss+xml" title="Gaysi &raquo; Feed" href="https://gaysifamily.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Gaysi &raquo; Comments Feed" href="https://gaysifamily.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Gaysi &raquo; Marathi Film &#8220;Umbartha&#8221;, Through The Queer Lens. Comments Feed" href="https://gaysifamily.com/2021/01/12/marathi-film-umbartha-through-the-queer-lens/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/gaysifamily.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.6/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='dashicons-css'  href='https://c0.wp.com/c/5.6/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='pramukhime-css'  href='https://gaysifamily.com/wp-content/plugins/pramukhime-indic/css/pramukhime.css?ver=4.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='pramukhindic-css'  href='https://gaysifamily.com/wp-content/plugins/pramukhime-indic/pramukhime/css/pramukhindic.css?ver=4.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='social_comments-css'  href='https://gaysifamily.com/wp-content/plugins/social/assets/comments.css?ver=3.1.1' type='text/css' media='screen' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/9.2.1/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='http://ajax.googleapis.com/ajax/libs/jquery/1.7.2/jquery.min.js?ver=1.7.2' id='jquery-js'></script>
<script type='text/javascript' src='https://gaysifamily.com/wp-content/plugins/pramukhime-indic/pramukhime/js/pramukhime.js?ver=4.0.1' id='pramukhime-js'></script>
<script type='text/javascript' src='https://gaysifamily.com/wp-content/plugins/pramukhime-indic/pramukhime/js/pramukhindic.js?ver=4.0.1' id='pramukhlib-js'></script>
<script type='text/javascript' src='https://gaysifamily.com/wp-content/plugins/pramukhime-indic/js/pramukhime-helper.js?ver=4.0.1' id='pramukhlibhelper-js'></script>
<script type='text/javascript' src='https://gaysifamily.com/wp-content/plugins/pramukhime-indic/js/json3.min.js?ver=4.0.1' id='json3-js'></script>
<link rel="https://api.w.org/" href="https://gaysifamily.com/wp-json/" /><link rel="alternate" type="application/json" href="https://gaysifamily.com/wp-json/wp/v2/posts/36549" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://gaysifamily.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://gaysifamily.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.6" />
<link rel='shortlink' href='https://wp.me/pImXi-9vv' />
<link rel="alternate" type="application/json+oembed" href="https://gaysifamily.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgaysifamily.com%2F2021%2F01%2F12%2Fmarathi-film-umbartha-through-the-queer-lens%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://gaysifamily.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgaysifamily.com%2F2021%2F01%2F12%2Fmarathi-film-umbartha-through-the-queer-lens%2F&#038;format=xml" />
<script type="text/javascript">
                (function($){
                    $(function(){
                        $(".widget form.bbp-login-form button#user-submit").each(function(){
                            $(this).html($(this).html().toString().replace(String.fromCharCode(34),""));
                        });
                    });
                })(jQuery);
              </script>			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		
<script type='text/javascript' src='https://gaysifamily.com/wp-content/plugins/wp-spamshield/js/jscripts.php'></script> 



<!-- scripts -->
<script type="text/javascript" src="https://gaysifamily.com/wp-content/themes/gaysi-v3/scripts/tabs.js"></script>
<script type="text/javascript">
jQuery(document).ready(function($){
$('#nav-pri').prepend('<div id="menu-icon">Menu</div>');
$("#menu-icon").on("click", function(){
$("#menu-primary").slideToggle();
$(this).toggleClass("active");
});
});
</script>
<!--[if lt IE 9]>
<script src="https://gaysifamily.com/wp-content/themes/gaysi-v3/scripts/respond.min.js" type="text/javascript"></script>
<script src="https://gaysifamily.com/wp-content/themes/gaysi-v3/scripts/html5.js" type="text/javascript"></script>
<script src="https://gaysifamily.com/wp-content/themes/gaysi-v3/scripts/selectivizr-min.js" type="text/javascript"></script>
<![endif]-->

</head>

<body class="post-template-default single single-post postid-36549 single-format-standard">

<!-- BEGIN wrap -->
<div id="wrap" class="clearfix">

<!-- BEGIN container -->
<div id="container" class="clearfix">

<!-- BEGIN header -->
<header id="header" class="clearfix" role="banner">

<!-- BEGIN header inner -->
<div id="header-inner" class="clearfix">

<div id="header-left">
<!-- BEGIN title -->
<p id="logo"><a href="https://gaysifamily.com/" title="Gaysi">Gaysi</a></p>
<p id="description">The Gay Desi</p>
<!-- END title -->
</div>


<div id="header-middle">
<!-- BEGIN popular tags -->
<div id="popular-tags">
<h3>Popular Tags: </h3>
<ul id="menu-popular-tags" class="clearfix"><li id="menu-item-13443" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-13443"><a href="https://gaysifamily.com/tag/celebrities/">Celebrities</a></li>
<li id="menu-item-13444" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-13444"><a href="https://gaysifamily.com/tag/erotica/">Erotica</a></li>
<li id="menu-item-13446" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-13446"><a href="https://gaysifamily.com/tag/jab-we-met/">Jab We Met</a></li>
<li id="menu-item-13447" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-13447"><a href="https://gaysifamily.com/tag/transgender/">Trans Persons</a></li>
</ul></div>
<!-- END popular tags -->
</div>

<div id="header-right">
<!-- BEGIN search -->
<div id="search">
<form method="get" id="searchform" action="https://gaysifamily.com/">
<fieldset>
<label for="s" class="visuallyhidden">Search</label>
<input type="text" class="field" name="s" id="s" placeholder="Search" />
<input type="submit" class="submit" name="submit" id="searchsubmit" value="Search" />
</fieldset>
</form></div>
<!-- END search -->
<!-- BEGIN follow small -->
<div class="follow-small">
<ul>
<li id="follow-small-feed"><a href="http://feeds.feedburner.com/Gaysi" title="Subscribe to Gaysi via RSS">Subscribe to the Gaysi RSS feed</a></li>
<li id="follow-small-email"><a href="http://www.feedburner.com/fb/a/emailverifySubmit?feedId=2691575&amp;loc=en_US" title="Get new posts by email">Signup to get new posts by email</a></li>
<li id="follow-small-twitter"><a href="http://twitter.com/gaysifamily/" title="You should follow Gaysi on Twitter">You should follow Gaysi on Twitter</a></li>
<li id="follow-small-facebook"><a href="https://www.facebook.com/TheGaysiFamily" title="Like us on Facebook">Like us on Facebook</a></li>
</ul>
</div>
<!-- END follow small -->
</div>

</div>
<!-- END header inner -->

<!-- BEGIN primary navigation -->
<nav id="nav-pri" role="navigation">
<h3 class="visuallyhidden">Main menu</h3>
<div class="visuallyhidden"><a href="#content" title="Skip to primary content">Skip to primary content</a></div>
<ul id="menu-primary" class="clearfix"><li id="menu-item-13421" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-13421"><a href="http://gaysifamily.com/">Home</a></li>
<li id="menu-item-13435" class="nav-more menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-13435"><a href="#">Categories</a>
<ul class="sub-menu">
	<li id="menu-item-20591" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20591"><a href="https://gaysifamily.com/category/opinion/">Opinion</a></li>
	<li id="menu-item-20592" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20592"><a href="https://gaysifamily.com/category/personal-stories/">Personal Stories</a></li>
	<li id="menu-item-13429" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13429"><a href="https://gaysifamily.com/category/news/">News</a></li>
	<li id="menu-item-13431" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13431"><a href="https://gaysifamily.com/category/interviews/">Interviews</a></li>
	<li id="menu-item-13428" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13428"><a href="https://gaysifamily.com/category/fiction/">Fiction</a></li>
	<li id="menu-item-13433" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-13433"><a href="https://gaysifamily.com/category/reviews/">Reviews</a></li>
	<li id="menu-item-13432" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13432"><a href="https://gaysifamily.com/category/polls/">Polls</a></li>
	<li id="menu-item-13434" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13434"><a href="https://gaysifamily.com/category/general/">Writer&#8217;s Bloc</a></li>
	<li id="menu-item-13427" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13427"><a href="https://gaysifamily.com/category/events/">Events</a></li>
</ul>
</li>
<li id="menu-item-13436" class="nav-more menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-13436"><a href="#">Tags</a>
<ul class="sub-menu">
	<li id="menu-item-20320" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-20320"><a href="https://gaysifamily.com/tag/coming-out/">Coming Out</a></li>
	<li id="menu-item-20323" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-20323"><a href="https://gaysifamily.com/tag/homophobia/">Homophobia</a></li>
	<li id="menu-item-13439" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-13439"><a href="https://gaysifamily.com/tag/ipc-377/">IPC 377</a></li>
	<li id="menu-item-20411" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20411"><a href="http://gaysifamily.com/archives/#anchor-tags">All tags</a></li>
</ul>
</li>
<li id="menu-item-13423" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13423"><a href="https://gaysifamily.com/archives/">Archives</a></li>
<li id="menu-item-21093" class="nav-more menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-21093"><a href="https://gaysifamily.com/community/">Community</a>
<ul class="sub-menu">
	<li id="menu-item-21097" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21097"><a href="https://gaysifamily.com/community/forums/">Forums</a></li>
	<li id="menu-item-21095" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21095"><a href="https://gaysifamily.com/community/topics/">Topics</a></li>
	<li id="menu-item-21096" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21096"><a href="https://gaysifamily.com/community/topics/topic-tags/">Topic tags</a></li>
	<li id="menu-item-21094" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21094"><a href="https://gaysifamily.com/community/members/">Members</a></li>
</ul>
</li>
<li id="menu-item-13422" class="nav-more menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-13422"><a href="https://gaysifamily.com/about/">About</a>
<ul class="sub-menu">
	<li id="menu-item-13425" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13425"><a href="https://gaysifamily.com/team/">Team</a></li>
	<li id="menu-item-13440" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13440"><a href="https://gaysifamily.com/advertise/">Advertise</a></li>
	<li id="menu-item-13442" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13442"><a href="https://gaysifamily.com/so-you-want-to-write-for-gaysi/">Contribute</a></li>
</ul>
</li>
<li id="menu-item-13426" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13426"><a href="https://gaysifamily.com/contact/">Contact</a></li>
</ul></nav>
<!-- END primary navigation -->

</header>
<!-- END header -->

<!-- BEGIN container inner -->
<div id="container-inner" class="clearfix">
<!-- BEGIN content -->
<div id="content" class="content-single clearfix">


<!-- BEGIN post -->
<article id="post-36549" class="clearfix post-36549 post type-post status-publish format-standard has-post-thumbnail hentry category-reviews tag-culture tag-featured tag-films tag-gender tag-india tag-lesbian tag-relationships">
<header class="post-header">
<div class="post-meta-category"><a href="https://gaysifamily.com/category/reviews/" rel="category tag">Reviews</a></div>
<h1 class="post-title">Marathi Film &#8220;Umbartha&#8221;, Through The Queer Lens.</h1>
<div class="post-meta clearfix">
<span class="post-meta-author"><img alt src="https://gaysifamily.com/wp-content/glc_cache/-.jpg" class="avatar avatar-30 photo jetpack-lazy-image" height="30" width="30" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/5b50d5674a6bcbdd4b09ea5bb42a3f87?s=60&#038;d=identicon&#038;r=pg 2x" data-lazy-src="https://gaysifamily.com/wp-content/glc_cache/-.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://gaysifamily.com/wp-content/glc_cache/-.jpg' srcset='https://secure.gravatar.com/avatar/5b50d5674a6bcbdd4b09ea5bb42a3f87?s=60&#038;d=identicon&#038;r=pg 2x' class='avatar avatar-30 photo' height='30' width='30' loading='lazy'/></noscript> <span class="post-meta-text">Posted by</span> <a href="https://gaysifamily.com/author/thodasarum/" title="Posts by thodasarum" rel="author">thodasarum</a></span> 
<span class="post-meta-date"><span class="post-meta-text">Posted on</span> Jan 12 2021</span>
<span class="post-meta-comments"><a href="#respond" title="Comments">Leave a comment</a></span>
</div>
</header>
<div class="post-excerpt">
<p>Umbartha is one such classic that follows the journey of a woman, Sulabha Mahajan (played by Smita Patil), who defies her conservative husband and mother-in-law’s wishes and sets out to build her own identity. </p>
</div>
<div class="post-body">
<div class="ad ad-single">
<script type="text/javascript"><!--
google_ad_client = "pub-5113952115401333";
/* Gaysi - Post - 468x60 - Created 6/13/10 */
google_ad_slot = "5383684096";
google_ad_width = 468;
google_ad_height = 60;
//-->
</script>
<script type="text/javascript"
src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
</script>
</div>

<figure class="wp-block-image size-full"><img data-attachment-id="36551" data-permalink="https://gaysifamily.com/2021/01/12/marathi-film-umbartha-through-the-queer-lens/mf1/" data-orig-file="https://i1.wp.com/gaysifamily.com/wp-content/uploads/2021/01/MF1.png?fit=922%2C662&amp;ssl=1" data-orig-size="922,662" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="MF1" data-image-description data-medium-file="https://i1.wp.com/gaysifamily.com/wp-content/uploads/2021/01/MF1.png?fit=512%2C368&amp;ssl=1" data-large-file="https://i1.wp.com/gaysifamily.com/wp-content/uploads/2021/01/MF1.png?fit=512%2C368&amp;ssl=1" loading="lazy" width="512" height="368" src="https://i1.wp.com/gaysifamily.com/wp-content/uploads/2021/01/MF1.png?resize=512%2C368&#038;ssl=1" alt class="wp-image-36551 jetpack-lazy-image" data-recalc-dims="1" data-lazy-srcset="https://i1.wp.com/gaysifamily.com/wp-content/uploads/2021/01/MF1.png?w=922&amp;ssl=1 922w, https://i1.wp.com/gaysifamily.com/wp-content/uploads/2021/01/MF1.png?resize=512%2C368&amp;ssl=1 512w, https://i1.wp.com/gaysifamily.com/wp-content/uploads/2021/01/MF1.png?resize=880%2C632&amp;ssl=1 880w, https://i1.wp.com/gaysifamily.com/wp-content/uploads/2021/01/MF1.png?resize=768%2C551&amp;ssl=1 768w" data-lazy-sizes="(max-width: 512px) 100vw, 512px" data-lazy-src="https://i1.wp.com/gaysifamily.com/wp-content/uploads/2021/01/MF1.png?resize=512%2C368&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="36551" data-permalink="https://gaysifamily.com/2021/01/12/marathi-film-umbartha-through-the-queer-lens/mf1/" data-orig-file="https://i1.wp.com/gaysifamily.com/wp-content/uploads/2021/01/MF1.png?fit=922%2C662&amp;ssl=1" data-orig-size="922,662" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="MF1" data-image-description="" data-medium-file="https://i1.wp.com/gaysifamily.com/wp-content/uploads/2021/01/MF1.png?fit=512%2C368&amp;ssl=1" data-large-file="https://i1.wp.com/gaysifamily.com/wp-content/uploads/2021/01/MF1.png?fit=512%2C368&amp;ssl=1" loading="lazy" width="512" height="368" src="https://i1.wp.com/gaysifamily.com/wp-content/uploads/2021/01/MF1.png?resize=512%2C368&#038;ssl=1" alt="" class="wp-image-36551" srcset="https://i1.wp.com/gaysifamily.com/wp-content/uploads/2021/01/MF1.png?w=922&amp;ssl=1 922w, https://i1.wp.com/gaysifamily.com/wp-content/uploads/2021/01/MF1.png?resize=512%2C368&amp;ssl=1 512w, https://i1.wp.com/gaysifamily.com/wp-content/uploads/2021/01/MF1.png?resize=880%2C632&amp;ssl=1 880w, https://i1.wp.com/gaysifamily.com/wp-content/uploads/2021/01/MF1.png?resize=768%2C551&amp;ssl=1 768w" sizes="(max-width: 512px) 100vw, 512px" data-recalc-dims="1" /></noscript></figure>



<p><em>Umbartha</em>, directed by Jabbar Patel in 1982, <a href="https://timesofindia.indiatimes.com/entertainment/marathi/movies/did-you-know/Smita-Patil-Umbartha-Marathi-Lesbian-Jabbar-Patel/articleshow/36249094.cms">is the first lesbian film of the Marathi industry</a>.</p>



<p>Where depictions of homosexuality are concerned, has Indian cinema come a long way? Personally, I can&#8217;t say an assertive yes, but in the last five years, films like <em>‘Margherita with a Straw’</em>, <em>‘Aligarh’</em> and classics like <em>‘Fire’</em> have made their mark as reflective films that appeal to viewers with their perspectives and portrayals of the queer community.</p>



<p>Feminists like Wollstonecraft, Dickinson, and Mahashweta Devi often portrayed how patriarchal boundaries hold women back from living simple human experiences. This idea of a boundary is alluded to in the title of the film, which translates to “threshold” or “doorstep” &#8211; that here which keeps women from realizing their personhood.&nbsp;</p>



<p><em>Umbartha</em>&nbsp;is one such classic that follows the journey of a woman, Sulabha Mahajan (played by Smita Patil), who defies her conservative husband and mother-in-law’s wishes and sets out to build her own identity. In the movie, we watch Sulabha Mahajan take on an extremely unconventional job &#8211; the superintendent of a women’s reformatory home. Everything is in a deliberately sorry state of affairs; the story unfolds as she learns that the reformatory space is far from what she had imagined.</p>



<p>The film exposes the reformatory home as yet another golden ladder with missing steps that marginalized women are compelled to place their feet on. Upon her arrival at the home, she learns that the former Superintendent prostituted the young girls at the home to the local MLA, and that many of the committee members were more callous than helpful towards the traumatized women. The committee chides women who have been abused and neglects them as outcasts. To them, the very idea of women being “offered” to stay at the home is the biggest help there is. Patil’s character takes on a critical feminist stance against the reign of capitalist and patriarchal culture at the home. She is the only one who believes that marginalized women don’t live in despair; they live despite.</p>



<p>The film includes a story arc that follows a lesbian relationship. It’s still a major question as to how or why the censor board accepted <em>Umbartha’s</em> release in the early 1980s. The dominant audience of Arthouse cinema was the gentry and the learned middle-class. They were perhaps aware of terminology that suggested queerness and of the existence of queer orientations, but it was socially acceptable and proper to be dismissive of overt homosexual depictions. At the end of the film, director Jabbar Patel managed to introduce the word &#8220;lesbian&#8221; as mentioned by the protagonist Smita Patil. He said in an interview with&nbsp;<a href="https://in.reuters.com/article/idINIndia-41274320090723" target="_blank" rel="noreferrer noopener">Reuters</a>&nbsp;that the ‘trick’ may have been to portray the relationship just like any other.&nbsp;</p>



<p>The two women involved in the relationship are introduced as two masked moons singing in the sky and exchanging glances in the film’s popular song&nbsp;‘<em>Chand Matala’</em>. In the following scene, they are disrupted by inmates who sneakily seek them out on the reformatory&#8217;s rooftop, where they are found embracing each other. The women threaten the couple and report them to Sulabha and demand that they be removed from the home.</p>



<p>Sulabha’s immediate response is to deny the request to remove them. However, it is made evident to us that Sulabha does not intend to make them stay either, because while she believes homosexuality is ‘natural’, it is only because they too are humans who are suffering an &#8220;illness&#8221; much like what is faced by the other women in the reformatory home. Perhaps here is the answer to our earlier question: that the relationship passed the Censor board because the relationship &#8211; and resultantly queerness &#8211; is pathologized as an “illness” that women suffer. This framing of queerness as distinct from heterosexuality but simultaneously likened to “suffering” experienced by women turns it into a plausible, watchable plot-point for the times.</p>



<p>In the Legislative Assembly, their relationship turns into a controversy lapped up by the newspapers. The chairwoman then suggests that the women must be sent to another reformatory, which Sulabha objects and assures that they could be psychiatrically treated. She suggests conversion therapy for the women&#8217;s supposed ‘predicament’. While the film has no issue portraying Sulabha&#8217;s efforts to employ herself and her standing up against her husband&#8217;s infidelity and to the Managing Committee as feminist, her reaction to the element of queerness in the film falls very short of that. As path-breaking as the inclusion of the element of queerness is in a regional film, it does more harm than good for it to be portrayed as just another phenomenon that “afflicts” destitute women.</p>



<figure class="wp-block-image size-full"><img data-attachment-id="36552" data-permalink="https://gaysifamily.com/2021/01/12/marathi-film-umbartha-through-the-queer-lens/mf2/" data-orig-file="https://i1.wp.com/gaysifamily.com/wp-content/uploads/2021/01/MF2.png?fit=956%2C610&amp;ssl=1" data-orig-size="956,610" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="MF2" data-image-description data-medium-file="https://i1.wp.com/gaysifamily.com/wp-content/uploads/2021/01/MF2.png?fit=512%2C327&amp;ssl=1" data-large-file="https://i1.wp.com/gaysifamily.com/wp-content/uploads/2021/01/MF2.png?fit=512%2C327&amp;ssl=1" loading="lazy" width="512" height="327" src="https://i1.wp.com/gaysifamily.com/wp-content/uploads/2021/01/MF2.png?resize=512%2C327&#038;ssl=1" alt class="wp-image-36552 jetpack-lazy-image" data-recalc-dims="1" data-lazy-srcset="https://i1.wp.com/gaysifamily.com/wp-content/uploads/2021/01/MF2.png?w=956&amp;ssl=1 956w, https://i1.wp.com/gaysifamily.com/wp-content/uploads/2021/01/MF2.png?resize=512%2C327&amp;ssl=1 512w, https://i1.wp.com/gaysifamily.com/wp-content/uploads/2021/01/MF2.png?resize=880%2C562&amp;ssl=1 880w, https://i1.wp.com/gaysifamily.com/wp-content/uploads/2021/01/MF2.png?resize=768%2C490&amp;ssl=1 768w" data-lazy-sizes="(max-width: 512px) 100vw, 512px" data-lazy-src="https://i1.wp.com/gaysifamily.com/wp-content/uploads/2021/01/MF2.png?resize=512%2C327&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="36552" data-permalink="https://gaysifamily.com/2021/01/12/marathi-film-umbartha-through-the-queer-lens/mf2/" data-orig-file="https://i1.wp.com/gaysifamily.com/wp-content/uploads/2021/01/MF2.png?fit=956%2C610&amp;ssl=1" data-orig-size="956,610" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="MF2" data-image-description="" data-medium-file="https://i1.wp.com/gaysifamily.com/wp-content/uploads/2021/01/MF2.png?fit=512%2C327&amp;ssl=1" data-large-file="https://i1.wp.com/gaysifamily.com/wp-content/uploads/2021/01/MF2.png?fit=512%2C327&amp;ssl=1" loading="lazy" width="512" height="327" src="https://i1.wp.com/gaysifamily.com/wp-content/uploads/2021/01/MF2.png?resize=512%2C327&#038;ssl=1" alt="" class="wp-image-36552" srcset="https://i1.wp.com/gaysifamily.com/wp-content/uploads/2021/01/MF2.png?w=956&amp;ssl=1 956w, https://i1.wp.com/gaysifamily.com/wp-content/uploads/2021/01/MF2.png?resize=512%2C327&amp;ssl=1 512w, https://i1.wp.com/gaysifamily.com/wp-content/uploads/2021/01/MF2.png?resize=880%2C562&amp;ssl=1 880w, https://i1.wp.com/gaysifamily.com/wp-content/uploads/2021/01/MF2.png?resize=768%2C490&amp;ssl=1 768w" sizes="(max-width: 512px) 100vw, 512px" data-recalc-dims="1" /></noscript></figure>



<p>Patil’s famous monologue highlights that the reformatory home has threads linked to the outside world that can’t be controlled by her. Even if women are safe from harm inside the doorstep of the reformatory, they cannot always fully gain any real personhood because abuse and ostracization insidiously invade this place of refuge. And that applies to their own biases and misgivings as well. To all the other women, the home is a homosocial environment &#8211; presumed to be non-sexual. Within the <em>umbartha</em> of the reformatory home, the women feel momentarily displaced from the heterosexual matrix – as if being excused from participating. That suspension might leave room for the relationship between two women that develops, but unfortunately, it does not.</p>



<p>I do not believe the film meant to steal any hope (at least not for Sulabha), but only mirrored a heteronormative society. We cannot dismiss the trauma and abuse queers have faced; we have to navigate these attempts at trying to tell a different story with criticality, but also with consideration to the appropriate context.</p>



<p>Over time the trajectory of queer cinema likens to a forest path clearing up with films depicting queers, unsilenced and claiming. Now, we hold our Elio and Carol dear since we can identify and are intrigued by their strength, questions, philosophies and unfaltering loves. We have stories of hope, stories not set out to fail and we have stories of our own to make. To get here, we had to start somewhere. Although that place wasn&#8217;t the most hopeful of seeds, it birthed, through trial and error, some of the most understanding and sensitive of narratives.</p>
</div>
<div class="post-meta-tags clearfix"><h3>Tags</h3><a href="https://gaysifamily.com/tag/culture/" rel="tag">Culture</a><a href="https://gaysifamily.com/tag/featured/" rel="tag">Featured</a><a href="https://gaysifamily.com/tag/films/" rel="tag">Films</a><a href="https://gaysifamily.com/tag/gender/" rel="tag">Gender</a><a href="https://gaysifamily.com/tag/india/" rel="tag">India</a><a href="https://gaysifamily.com/tag/lesbian/" rel="tag">Lesbian</a><a href="https://gaysifamily.com/tag/relationships/" rel="tag">Relationships</a></div><div class="post-meta-share">
<h3>Share</h3>
</div>

<div class="author-info clearfix">
<div class="author-info-left">
<div class="author-info-pic">
<a href="https://gaysifamily.com/author/thodasarum/" title="All posts by thodasarum"><img alt src="https://gaysifamily.com/wp-content/glc_cache/-.jpg" class="avatar avatar-80 photo jetpack-lazy-image" height="80" width="80" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/5b50d5674a6bcbdd4b09ea5bb42a3f87?s=160&#038;d=identicon&#038;r=pg 2x" data-lazy-src="https://gaysifamily.com/wp-content/glc_cache/-.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://gaysifamily.com/wp-content/glc_cache/-.jpg' srcset='https://secure.gravatar.com/avatar/5b50d5674a6bcbdd4b09ea5bb42a3f87?s=160&#038;d=identicon&#038;r=pg 2x' class='avatar avatar-80 photo' height='80' width='80' loading='lazy'/></noscript></a>
</div>
</div>
<div class="author-info-right">
<h3>About the author</h3>
<h3 class="author-info-name"><a href="https://gaysifamily.com/author/thodasarum/" title="All posts by thodasarum">thodasarum</a></h3>
<div class="author-info-bio">
I am an art dilettante, into bilingual poetry, learning to philosophize and comprehend spaces for differences to coexist.</div>
</div>
</div>

</article>
<!-- END post -->

<!-- BEGIN post related -->
<div class="post-related clearfix">
<!-- BEGIN now what -->
<div class="follow-inpost">
<h3>Now what?</h3>
<div class="follow-inpost-section">
<h4><a href="http://www.feedburner.com/fb/a/emailverifySubmit?feedId=2691575&amp;loc=en_US" title="Get new posts by email">Get Gaysi posts by email</a></h4>
</div>
<div class="follow-inpost-section">
<h4>Follow Gaysi on Twitter</h4>
<a href="https://twitter.com/gaysifamily" class="twitter-follow-button" data-show-count="false" data-dnt="true">Follow @gaysifamily</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
</div>
<div class="follow-inpost-section">
<h4>Like Gaysi on Facebook</h4>
<iframe src="//www.facebook.com/plugins/like.php?href=https%3A%2F%2Fwww.facebook.com%2FTheGaysiFamily&amp;send=false&amp;layout=button_count&amp;width=100&amp;show_faces=false&amp;font=arial&amp;colorscheme=light&amp;action=like&amp;height=21" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:100px; height:21px;" allowTransparency="true"></iframe>
</div>
</div>
<!-- END now what -->

<!-- BEGIN related posts -->
<div class="related-posts">
<h3>Related posts</h3>
<div class='yarpp-related'>
<ul>
<li><a href="https://gaysifamily.com/2017/05/23/3-eye-opening-interviews-with-lbt-film-makers-at-the-kashish-mumbai-international-queer-film-fest-2017/" rel="bookmark" title="3 Eye-Opening Interviews With LBT Film-makers At The Kashish Mumbai International Queer Film Fest 2017">3 Eye-Opening Interviews With LBT Film-makers At The Kashish Mumbai International Queer Film Fest 2017 </a></li>
<li><a href="https://gaysifamily.com/2015/03/04/interview-vinay-chandran-bangalore-queer-film-festival/" rel="bookmark" title="Interview : Vinay Chandran, Bangalore Queer Film Festival">Interview : Vinay Chandran, Bangalore Queer Film Festival </a></li>
<li><a href="https://gaysifamily.com/2018/03/20/the-9th-bangalore-queer-film-festival-a-celebration-of-cinema-and-sentiments/" rel="bookmark" title="The 9th Bangalore Queer Film Festival : A Celebration Of Cinema And Sentiments">The 9th Bangalore Queer Film Festival : A Celebration Of Cinema And Sentiments </a></li>
<li><a href="https://gaysifamily.com/2017/05/19/kashish-mumbai-international-queer-film-festival-2017-the-director-talks-about-this-years-event/" rel="bookmark" title="Kashish Mumbai International Queer Film Festival 2017: The Director Talks About This Year&#8217;s Event">Kashish Mumbai International Queer Film Festival 2017: The Director Talks About This Year&#8217;s Event </a></li>
<li><a href="https://gaysifamily.com/2015/02/02/film-review-nil-nirjane/" rel="bookmark" title="Film Review : Nil Nirjane">Film Review : Nil Nirjane </a></li>
<li><a href="https://gaysifamily.com/2017/07/25/reel-desired-chennai-international-queer-film-festival-2017/" rel="bookmark" title="Reel Desires: Chennai International Queer Film Festival 2017">Reel Desires: Chennai International Queer Film Festival 2017 </a></li>
<li><a href="https://gaysifamily.com/2015/11/26/dialogues-calcutta-international-lgbt-film-video-festival/" rel="bookmark" title="Dialogues : Calcutta International LGBT Film &#038; Video Festival">Dialogues : Calcutta International LGBT Film &#038; Video Festival </a></li>
<li><a href="https://gaysifamily.com/2014/05/12/register-kashish-mumbai-international-queer-film-festival-2014/" rel="bookmark" title="Register For Kashish Mumbai International Queer Film Festival 2014">Register For Kashish Mumbai International Queer Film Festival 2014 </a></li>
<li><a href="https://gaysifamily.com/2013/06/18/interview-film-director-ira-sachs/" rel="bookmark" title="Interview : Film Director, Ira Sachs">Interview : Film Director, Ira Sachs </a></li>
<li><a href="https://gaysifamily.com/2018/12/06/film-roohi-on-love-and-things-that-matter/" rel="bookmark" title="Film Roohi: On Love And Things That Matter">Film Roohi: On Love And Things That Matter </a></li>
</ul>
</div>
</div>
<!-- END related posts -->

</div>
<!-- END post related -->

<div id="social">
		<div class="social-post">
		<div id="loading" style="display:none">
			<input type="hidden" id="reload_url" value="https://gaysifamily.com/index.php?social_controller=auth&#038;social_action=reload_form&#038;redirect_to=https://gaysifamily.com/2021/01/12/marathi-film-umbartha-through-the-queer-lens/&#038;post_id=36549" />
			Logging In...		</div>
			<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Profile <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/01/12/marathi-film-umbartha-through-the-queer-lens/?utm_source=feedburner&amp;utm_medium=feed&amp;utm_campaign=Feed%3A+Gaysi+%28Gaysi%3A+The+Gay+Desi%29#respond" style="display:none;">cancel</a></small></h3><form action="https://gaysifamily.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><div class="social-sign-in-links social-clearfix">
		<a class="social-twitter social-imr social-login comments" href="https://gaysifamily.com/index.php?social_controller=auth&#038;social_action=authorize&#038;key=twitter&#038;post_id=36549" id="twitter_signin" target="_blank">Sign in with Twitter</a>
		<a class="social-facebook social-imr social-login comments" href="https://gaysifamily.com/index.php?social_controller=auth&#038;social_action=authorize&#038;key=facebook&#038;post_id=36549" id="facebook_signin" target="_blank">Sign in with Facebook</a>
	</div>
<div class="social-divider">
	<span>or</span>
</div>
<p class="social-input-row social-input-row-comment"><label for="comment" class="social-label">Comment</label><textarea id="comment" name="comment" class="social-input" required="required"></textarea></p><p class="social-input-row social-input-row-author"><label for="author" class="social-label">Name</label><input id="author" name="author" class="social-input" required="required" type="text" value="" /></p>
<p class="social-input-row social-input-row-email"><label for="email" class="social-label">Email</label><input id="email" name="email" class="social-input" required="required" type="text" value="" /><small class="social-help">Not published</small></p>
<p class="social-input-row social-input-row-url"><label for="url" class="social-label">Website</label><input id="url" name="url" class="social-input" type="text" value="" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post It" /> <input type='hidden' name='comment_post_ID' value='36549' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
<input type="hidden" id="use_twitter_reply" name="use_twitter_reply" value="0" /><input type="hidden" id="in_reply_to_status_id" name="in_reply_to_status_id" value="" /></p><div id="commentform-extras"><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="dcdaf323f2" /></p>
<noscript><input type="hidden" name="JS04X7" value="NS1" /></noscript>
<noscript><p><strong>Currently you have JavaScript disabled. In order to post comments, please make sure JavaScript and Cookies are enabled, and reload the page.</strong> <a href="http://enable-javascript.com/" rel="nofollow external" >Click here for instructions on how to enable JavaScript in your browser.</a></p></noscript>
<input type="hidden" id="ak_js" name="ak_js" value="57"/><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></div></form>	</div><!-- #respond -->
		</div>
	<div id="social-tabs-comments">
			</div>
	<!-- #Comments Tabs -->
	</div>


<!-- BEGIN pagination -->
<nav class="pagination-single clearfix">
<h3 class="visuallyhidden">Post navigation</h3>
<div class="pagination-single-left">
<a href="https://gaysifamily.com/2021/01/11/songs-by-girl-in-red-that-need-to-be-in-your-playlist-today/" rel="prev"><span class="pagination-single-text">Previous post</span> <span class="pagination-single-title">Songs By Girl In Red That Need To Be In Your Playlist Today</span></a></div>
<div class="pagination-single-right">
</div>
</nav>
<!-- END pagination -->

</div>
<!-- END content -->

<div class="sidebar clearfix">


<!-- BEGIN ads -->
<div class="sidebar-section ads clearfix">
<div class="ad ad-single"><div class="ad-inner">
<script type="text/javascript"><!--
google_ad_client = "ca-pub-5113952115401333";
/* Gaysi - Sidebar - Small Sqaure */
google_ad_slot = "3230086874";
google_ad_width = 200;
google_ad_height = 200;
//-->
</script>
<script type="text/javascript"
src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
</script>
<p>Ad / <a href="https://gaysifamily.com/advertise/" title="Advertise here">Advertise here</a></p>
</div></div>
</div>
<!-- END ads -->

<!-- BEGIN community small -->
<div class="sidebar-section community community-small section-highlighted clearfix">
<div class="community-header clearfix">
<div class="community-header-left community-header-left-logged-out">
</div>
<div class="community-header-right">
<h2><a href="https://gaysifamily.com/community/" title="Community">Community</a></h2>
<div class="community-user">
<div class="community-description">
<p>Meet fellow Gaysi's, get advice, ask questions, debate.</p>
</div>
<div class="community-login">
<p><a class="button" href="https://gaysifamily.com/wp-login.php?action=register" title="Join Gaysi">Join us</a> <a class="button" href="https://gaysifamily.com/wp-login.php?redirect_to=https%3A%2F%2Fgaysifamily.com%2F2021%2F01%2F12%2Fmarathi-film-umbartha-through-the-queer-lens%2F" title="Login to Gaysi">Login</a></p>
</div>
</div>
</div>
</div>
</div>
<!-- END community small -->

<!-- BEGIN recent posts -->
<div class="sidebar-section section-highlighted sidebar-section-recent-posts clearfix">
<h3>Recent posts</h3>
<ul>
<li class="clearfix">
<a href="https://gaysifamily.com/2021/01/12/marathi-film-umbartha-through-the-queer-lens/" title="Permalink to 'Marathi Film &#8220;Umbartha&#8221;, Through The Queer Lens.'"><img width="52" height="39" src="https://i1.wp.com/gaysifamily.com/wp-content/uploads/2021/01/MF1.png?resize=52%2C39&amp;ssl=1" class="attachment-thumbnail-mini size-thumbnail-mini wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="36551" data-permalink="https://gaysifamily.com/2021/01/12/marathi-film-umbartha-through-the-queer-lens/mf1/" data-orig-file="https://i1.wp.com/gaysifamily.com/wp-content/uploads/2021/01/MF1.png?fit=922%2C662&amp;ssl=1" data-orig-size="922,662" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="MF1" data-image-description="" data-medium-file="https://i1.wp.com/gaysifamily.com/wp-content/uploads/2021/01/MF1.png?fit=512%2C368&amp;ssl=1" data-large-file="https://i1.wp.com/gaysifamily.com/wp-content/uploads/2021/01/MF1.png?fit=512%2C368&amp;ssl=1" data-lazy-srcset="https://i1.wp.com/gaysifamily.com/wp-content/uploads/2021/01/MF1.png?resize=144%2C108&amp;ssl=1 144w, https://i1.wp.com/gaysifamily.com/wp-content/uploads/2021/01/MF1.png?resize=236%2C177&amp;ssl=1 236w, https://i1.wp.com/gaysifamily.com/wp-content/uploads/2021/01/MF1.png?resize=52%2C39&amp;ssl=1 52w" data-lazy-sizes="(max-width: 52px) 100vw, 52px" data-lazy-src="https://i1.wp.com/gaysifamily.com/wp-content/uploads/2021/01/MF1.png?resize=52%2C39&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>
<a href="https://gaysifamily.com/2021/01/12/marathi-film-umbartha-through-the-queer-lens/" title="Permanent Link to 'Marathi Film &#8220;Umbartha&#8221;, Through The Queer Lens.'">Marathi Film &#8220;Umbartha&#8221;, Through The Queer Lens.</a>
</li>
<li class="clearfix">
<a href="https://gaysifamily.com/2021/01/11/songs-by-girl-in-red-that-need-to-be-in-your-playlist-today/" title="Permalink to 'Songs By Girl In Red That Need To Be In Your Playlist Today'"><img width="52" height="39" src="https://i0.wp.com/gaysifamily.com/wp-content/uploads/2021/01/thumb_6854_artist_full.jpeg?resize=52%2C39&amp;ssl=1" class="attachment-thumbnail-mini size-thumbnail-mini wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="36546" data-permalink="https://gaysifamily.com/2021/01/11/songs-by-girl-in-red-that-need-to-be-in-your-playlist-today/thumb_6854_artist_full/" data-orig-file="https://i0.wp.com/gaysifamily.com/wp-content/uploads/2021/01/thumb_6854_artist_full.jpeg?fit=1224%2C1225&amp;ssl=1" data-orig-size="1224,1225" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="thumb_6854_artist_full" data-image-description="" data-medium-file="https://i0.wp.com/gaysifamily.com/wp-content/uploads/2021/01/thumb_6854_artist_full.jpeg?fit=384%2C384&amp;ssl=1" data-large-file="https://i0.wp.com/gaysifamily.com/wp-content/uploads/2021/01/thumb_6854_artist_full.jpeg?fit=512%2C513&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/gaysifamily.com/wp-content/uploads/2021/01/thumb_6854_artist_full.jpeg?resize=144%2C108&amp;ssl=1 144w, https://i0.wp.com/gaysifamily.com/wp-content/uploads/2021/01/thumb_6854_artist_full.jpeg?resize=236%2C177&amp;ssl=1 236w, https://i0.wp.com/gaysifamily.com/wp-content/uploads/2021/01/thumb_6854_artist_full.jpeg?resize=52%2C39&amp;ssl=1 52w" data-lazy-sizes="(max-width: 52px) 100vw, 52px" data-lazy-src="https://i0.wp.com/gaysifamily.com/wp-content/uploads/2021/01/thumb_6854_artist_full.jpeg?resize=52%2C39&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>
<a href="https://gaysifamily.com/2021/01/11/songs-by-girl-in-red-that-need-to-be-in-your-playlist-today/" title="Permanent Link to 'Songs By Girl In Red That Need To Be In Your Playlist Today'">Songs By Girl In Red That Need To Be In Your Playlist Today</a>
</li>
<li class="clearfix">
<a href="https://gaysifamily.com/2021/01/09/everything/" title="Permalink to 'Everything'"><img width="52" height="39" src="https://i0.wp.com/gaysifamily.com/wp-content/uploads/2021/01/Everything.jpg?resize=52%2C39&amp;ssl=1" class="attachment-thumbnail-mini size-thumbnail-mini wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="36540" data-permalink="https://gaysifamily.com/2021/01/09/everything/everything/" data-orig-file="https://i0.wp.com/gaysifamily.com/wp-content/uploads/2021/01/Everything.jpg?fit=1350%2C1080&amp;ssl=1" data-orig-size="1350,1080" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Everything" data-image-description="" data-medium-file="https://i0.wp.com/gaysifamily.com/wp-content/uploads/2021/01/Everything.jpg?fit=480%2C384&amp;ssl=1" data-large-file="https://i0.wp.com/gaysifamily.com/wp-content/uploads/2021/01/Everything.jpg?fit=512%2C410&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/gaysifamily.com/wp-content/uploads/2021/01/Everything.jpg?resize=144%2C108&amp;ssl=1 144w, https://i0.wp.com/gaysifamily.com/wp-content/uploads/2021/01/Everything.jpg?resize=236%2C177&amp;ssl=1 236w, https://i0.wp.com/gaysifamily.com/wp-content/uploads/2021/01/Everything.jpg?resize=52%2C39&amp;ssl=1 52w" data-lazy-sizes="(max-width: 52px) 100vw, 52px" data-lazy-src="https://i0.wp.com/gaysifamily.com/wp-content/uploads/2021/01/Everything.jpg?resize=52%2C39&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>
<a href="https://gaysifamily.com/2021/01/09/everything/" title="Permanent Link to 'Everything'">Everything</a>
</li>
<li class="clearfix">
<a href="https://gaysifamily.com/2021/01/08/rather-critical-reviews-the-conceit-of-soul/" title="Permalink to 'Rather Critical Reviews: The Conceit Of Soul'"><img width="52" height="39" src="https://i0.wp.com/gaysifamily.com/wp-content/uploads/2021/01/scale.jpeg?resize=52%2C39&amp;ssl=1" class="attachment-thumbnail-mini size-thumbnail-mini wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="36532" data-permalink="https://gaysifamily.com/2021/01/08/rather-critical-reviews-the-conceit-of-soul/scale/" data-orig-file="https://i0.wp.com/gaysifamily.com/wp-content/uploads/2021/01/scale.jpeg?fit=1200%2C675&amp;ssl=1" data-orig-size="1200,675" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="scale" data-image-description="" data-medium-file="https://i0.wp.com/gaysifamily.com/wp-content/uploads/2021/01/scale.jpeg?fit=512%2C288&amp;ssl=1" data-large-file="https://i0.wp.com/gaysifamily.com/wp-content/uploads/2021/01/scale.jpeg?fit=512%2C288&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/gaysifamily.com/wp-content/uploads/2021/01/scale.jpeg?resize=144%2C108&amp;ssl=1 144w, https://i0.wp.com/gaysifamily.com/wp-content/uploads/2021/01/scale.jpeg?resize=236%2C177&amp;ssl=1 236w, https://i0.wp.com/gaysifamily.com/wp-content/uploads/2021/01/scale.jpeg?resize=52%2C39&amp;ssl=1 52w" data-lazy-sizes="(max-width: 52px) 100vw, 52px" data-lazy-src="https://i0.wp.com/gaysifamily.com/wp-content/uploads/2021/01/scale.jpeg?resize=52%2C39&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>
<a href="https://gaysifamily.com/2021/01/08/rather-critical-reviews-the-conceit-of-soul/" title="Permanent Link to 'Rather Critical Reviews: The Conceit Of Soul'">Rather Critical Reviews: The Conceit Of Soul</a>
</li>
<li class="clearfix">
<a href="https://gaysifamily.com/2021/01/07/aadat-a-portrayal-of-sexual-awakening-in-a-conservative-religious-state/" title="Permalink to 'Aadat: A Portrayal of Sexual Awakening In A Conservative, Religious State'"><img width="52" height="39" src="https://i0.wp.com/gaysifamily.com/wp-content/uploads/2021/01/Poster_Habit02.png?resize=52%2C39&amp;ssl=1" class="attachment-thumbnail-mini size-thumbnail-mini wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="36527" data-permalink="https://gaysifamily.com/2021/01/07/aadat-a-portrayal-of-sexual-awakening-in-a-conservative-religious-state/poster_habit02/" data-orig-file="https://i0.wp.com/gaysifamily.com/wp-content/uploads/2021/01/Poster_Habit02.png?fit=1728%2C2592&amp;ssl=1" data-orig-size="1728,2592" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Poster_Habit02" data-image-description="" data-medium-file="https://i0.wp.com/gaysifamily.com/wp-content/uploads/2021/01/Poster_Habit02.png?fit=256%2C384&amp;ssl=1" data-large-file="https://i0.wp.com/gaysifamily.com/wp-content/uploads/2021/01/Poster_Habit02.png?fit=440%2C660&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/gaysifamily.com/wp-content/uploads/2021/01/Poster_Habit02.png?resize=144%2C108&amp;ssl=1 144w, https://i0.wp.com/gaysifamily.com/wp-content/uploads/2021/01/Poster_Habit02.png?resize=236%2C177&amp;ssl=1 236w, https://i0.wp.com/gaysifamily.com/wp-content/uploads/2021/01/Poster_Habit02.png?resize=52%2C39&amp;ssl=1 52w" data-lazy-sizes="(max-width: 52px) 100vw, 52px" data-lazy-src="https://i0.wp.com/gaysifamily.com/wp-content/uploads/2021/01/Poster_Habit02.png?resize=52%2C39&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>
<a href="https://gaysifamily.com/2021/01/07/aadat-a-portrayal-of-sexual-awakening-in-a-conservative-religious-state/" title="Permanent Link to 'Aadat: A Portrayal of Sexual Awakening In A Conservative, Religious State'">Aadat: A Portrayal of Sexual Awakening In A Conservative, Religious State</a>
</li>
<li class="clearfix">
<a href="https://gaysifamily.com/2021/01/07/turning-up-the-temperature-with-cory-stewart-and-jxcksons-grab-the-fire/" title="Permalink to 'Turning Up The Temperature With Cory Stewart And Jxckson&#8217;s Grab The Fire'"><img width="52" height="39" src="https://i1.wp.com/gaysifamily.com/wp-content/uploads/2021/01/unnamed.png?resize=52%2C39&amp;ssl=1" class="attachment-thumbnail-mini size-thumbnail-mini wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="36518" data-permalink="https://gaysifamily.com/2021/01/07/turning-up-the-temperature-with-cory-stewart-and-jxcksons-grab-the-fire/unnamed-14/" data-orig-file="https://i1.wp.com/gaysifamily.com/wp-content/uploads/2021/01/unnamed.png?fit=3000%2C3000&amp;ssl=1" data-orig-size="3000,3000" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="unnamed" data-image-description="" data-medium-file="https://i1.wp.com/gaysifamily.com/wp-content/uploads/2021/01/unnamed.png?fit=384%2C384&amp;ssl=1" data-large-file="https://i1.wp.com/gaysifamily.com/wp-content/uploads/2021/01/unnamed.png?fit=512%2C512&amp;ssl=1" data-lazy-srcset="https://i1.wp.com/gaysifamily.com/wp-content/uploads/2021/01/unnamed.png?resize=144%2C108&amp;ssl=1 144w, https://i1.wp.com/gaysifamily.com/wp-content/uploads/2021/01/unnamed.png?resize=236%2C177&amp;ssl=1 236w, https://i1.wp.com/gaysifamily.com/wp-content/uploads/2021/01/unnamed.png?resize=52%2C39&amp;ssl=1 52w" data-lazy-sizes="(max-width: 52px) 100vw, 52px" data-lazy-src="https://i1.wp.com/gaysifamily.com/wp-content/uploads/2021/01/unnamed.png?resize=52%2C39&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>
<a href="https://gaysifamily.com/2021/01/07/turning-up-the-temperature-with-cory-stewart-and-jxcksons-grab-the-fire/" title="Permanent Link to 'Turning Up The Temperature With Cory Stewart And Jxckson&#8217;s Grab The Fire'">Turning Up The Temperature With Cory Stewart And Jxckson&#8217;s Grab The Fire</a>
</li>
<li class="clearfix">
<a href="https://gaysifamily.com/2021/01/06/being-different/" title="Permalink to 'Being Different'"><img width="52" height="39" src="https://i1.wp.com/gaysifamily.com/wp-content/uploads/2021/01/IMG_20201125_203130.jpg?resize=52%2C39&amp;ssl=1" class="attachment-thumbnail-mini size-thumbnail-mini wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="36512" data-permalink="https://gaysifamily.com/2021/01/06/being-different/img_20201125_203130/" data-orig-file="https://i1.wp.com/gaysifamily.com/wp-content/uploads/2021/01/IMG_20201125_203130.jpg?fit=718%2C1082&amp;ssl=1" data-orig-size="718,1082" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;3.82&quot;,&quot;iso&quot;:&quot;500&quot;,&quot;shutter_speed&quot;:&quot;0.0598&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="IMG_20201125_203130" data-image-description="" data-medium-file="https://i1.wp.com/gaysifamily.com/wp-content/uploads/2021/01/IMG_20201125_203130.jpg?fit=255%2C384&amp;ssl=1" data-large-file="https://i1.wp.com/gaysifamily.com/wp-content/uploads/2021/01/IMG_20201125_203130.jpg?fit=438%2C660&amp;ssl=1" data-lazy-srcset="https://i1.wp.com/gaysifamily.com/wp-content/uploads/2021/01/IMG_20201125_203130.jpg?resize=144%2C108&amp;ssl=1 144w, https://i1.wp.com/gaysifamily.com/wp-content/uploads/2021/01/IMG_20201125_203130.jpg?resize=236%2C177&amp;ssl=1 236w, https://i1.wp.com/gaysifamily.com/wp-content/uploads/2021/01/IMG_20201125_203130.jpg?resize=52%2C39&amp;ssl=1 52w" data-lazy-sizes="(max-width: 52px) 100vw, 52px" data-lazy-src="https://i1.wp.com/gaysifamily.com/wp-content/uploads/2021/01/IMG_20201125_203130.jpg?resize=52%2C39&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>
<a href="https://gaysifamily.com/2021/01/06/being-different/" title="Permanent Link to 'Being Different'">Being Different</a>
</li>
<li class="clearfix">
<a href="https://gaysifamily.com/2021/01/05/film-review-out-is-magical-in-more-ways-than-one/" title="Permalink to 'Film Review: ‘OUT’ Is Magical In More Ways Than One'"><img width="52" height="39" src="https://i1.wp.com/gaysifamily.com/wp-content/uploads/2021/01/200522-pixar-disney-out-se-1243p_449b04b4cbb7008e116af9b27c088e47.social_share_1024x768_scale.jpg?resize=52%2C39&amp;ssl=1" class="attachment-thumbnail-mini size-thumbnail-mini wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="36508" data-permalink="https://gaysifamily.com/2021/01/05/film-review-out-is-magical-in-more-ways-than-one/200522-pixar-disney-out-se-1243p_449b04b4cbb7008e116af9b27c088e47-social_share_1024x768_scale/" data-orig-file="https://i1.wp.com/gaysifamily.com/wp-content/uploads/2021/01/200522-pixar-disney-out-se-1243p_449b04b4cbb7008e116af9b27c088e47.social_share_1024x768_scale.jpg?fit=951%2C768&amp;ssl=1" data-orig-size="951,768" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="200522-pixar-disney-out-se-1243p_449b04b4cbb7008e116af9b27c088e47.social_share_1024x768_scale" data-image-description="" data-medium-file="https://i1.wp.com/gaysifamily.com/wp-content/uploads/2021/01/200522-pixar-disney-out-se-1243p_449b04b4cbb7008e116af9b27c088e47.social_share_1024x768_scale.jpg?fit=476%2C384&amp;ssl=1" data-large-file="https://i1.wp.com/gaysifamily.com/wp-content/uploads/2021/01/200522-pixar-disney-out-se-1243p_449b04b4cbb7008e116af9b27c088e47.social_share_1024x768_scale.jpg?fit=512%2C414&amp;ssl=1" data-lazy-srcset="https://i1.wp.com/gaysifamily.com/wp-content/uploads/2021/01/200522-pixar-disney-out-se-1243p_449b04b4cbb7008e116af9b27c088e47.social_share_1024x768_scale.jpg?resize=144%2C108&amp;ssl=1 144w, https://i1.wp.com/gaysifamily.com/wp-content/uploads/2021/01/200522-pixar-disney-out-se-1243p_449b04b4cbb7008e116af9b27c088e47.social_share_1024x768_scale.jpg?resize=236%2C177&amp;ssl=1 236w, https://i1.wp.com/gaysifamily.com/wp-content/uploads/2021/01/200522-pixar-disney-out-se-1243p_449b04b4cbb7008e116af9b27c088e47.social_share_1024x768_scale.jpg?resize=52%2C39&amp;ssl=1 52w" data-lazy-sizes="(max-width: 52px) 100vw, 52px" data-lazy-src="https://i1.wp.com/gaysifamily.com/wp-content/uploads/2021/01/200522-pixar-disney-out-se-1243p_449b04b4cbb7008e116af9b27c088e47.social_share_1024x768_scale.jpg?resize=52%2C39&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>
<a href="https://gaysifamily.com/2021/01/05/film-review-out-is-magical-in-more-ways-than-one/" title="Permanent Link to 'Film Review: ‘OUT’ Is Magical In More Ways Than One'">Film Review: ‘OUT’ Is Magical In More Ways Than One</a>
</li>
<li class="clearfix">
<a href="https://gaysifamily.com/2021/01/05/by-the-pichola-lake-summer-2019/" title="Permalink to 'By The Pichola Lake, Summer 2019'"><img width="52" height="39" src="https://i1.wp.com/gaysifamily.com/wp-content/uploads/2021/01/Gaysi-1.jpg?resize=52%2C39&amp;ssl=1" class="attachment-thumbnail-mini size-thumbnail-mini wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="36502" data-permalink="https://gaysifamily.com/2021/01/05/by-the-pichola-lake-summer-2019/gaysi-1-5/" data-orig-file="https://i1.wp.com/gaysifamily.com/wp-content/uploads/2021/01/Gaysi-1.jpg?fit=1500%2C1500&amp;ssl=1" data-orig-size="1500,1500" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Gaysi-1" data-image-description="" data-medium-file="https://i1.wp.com/gaysifamily.com/wp-content/uploads/2021/01/Gaysi-1.jpg?fit=384%2C384&amp;ssl=1" data-large-file="https://i1.wp.com/gaysifamily.com/wp-content/uploads/2021/01/Gaysi-1.jpg?fit=512%2C512&amp;ssl=1" data-lazy-srcset="https://i1.wp.com/gaysifamily.com/wp-content/uploads/2021/01/Gaysi-1.jpg?resize=144%2C108&amp;ssl=1 144w, https://i1.wp.com/gaysifamily.com/wp-content/uploads/2021/01/Gaysi-1.jpg?resize=236%2C177&amp;ssl=1 236w, https://i1.wp.com/gaysifamily.com/wp-content/uploads/2021/01/Gaysi-1.jpg?resize=52%2C39&amp;ssl=1 52w" data-lazy-sizes="(max-width: 52px) 100vw, 52px" data-lazy-src="https://i1.wp.com/gaysifamily.com/wp-content/uploads/2021/01/Gaysi-1.jpg?resize=52%2C39&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>
<a href="https://gaysifamily.com/2021/01/05/by-the-pichola-lake-summer-2019/" title="Permanent Link to 'By The Pichola Lake, Summer 2019'">By The Pichola Lake, Summer 2019</a>
</li>
<li class="clearfix">
<a href="https://gaysifamily.com/2021/01/04/we-are-never-meeting-in-real-life-essays-by-samantha-irby-will-make-you-laugh-relate-and-feel-the-warmth-of-recognition-in-your-chest/" title="Permalink to '&#8220;We Are Never Meeting In Real Life.: Essays&#8221; By Samantha Irby Will Make You Laugh, Relate, And Feel The Warmth Of Recognition In Your Chest.'"><img width="52" height="39" src="https://i2.wp.com/gaysifamily.com/wp-content/uploads/2021/01/meetingirl.jpg?resize=52%2C39&amp;ssl=1" class="attachment-thumbnail-mini size-thumbnail-mini wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="36495" data-permalink="https://gaysifamily.com/2021/01/04/we-are-never-meeting-in-real-life-essays-by-samantha-irby-will-make-you-laugh-relate-and-feel-the-warmth-of-recognition-in-your-chest/meetingirl/" data-orig-file="https://i2.wp.com/gaysifamily.com/wp-content/uploads/2021/01/meetingirl.jpg?fit=1000%2C663&amp;ssl=1" data-orig-size="1000,663" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="meetingirl" data-image-description="" data-medium-file="https://i2.wp.com/gaysifamily.com/wp-content/uploads/2021/01/meetingirl.jpg?fit=512%2C339&amp;ssl=1" data-large-file="https://i2.wp.com/gaysifamily.com/wp-content/uploads/2021/01/meetingirl.jpg?fit=512%2C339&amp;ssl=1" data-lazy-srcset="https://i2.wp.com/gaysifamily.com/wp-content/uploads/2021/01/meetingirl.jpg?resize=144%2C108&amp;ssl=1 144w, https://i2.wp.com/gaysifamily.com/wp-content/uploads/2021/01/meetingirl.jpg?resize=236%2C177&amp;ssl=1 236w, https://i2.wp.com/gaysifamily.com/wp-content/uploads/2021/01/meetingirl.jpg?resize=52%2C39&amp;ssl=1 52w" data-lazy-sizes="(max-width: 52px) 100vw, 52px" data-lazy-src="https://i2.wp.com/gaysifamily.com/wp-content/uploads/2021/01/meetingirl.jpg?resize=52%2C39&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>
<a href="https://gaysifamily.com/2021/01/04/we-are-never-meeting-in-real-life-essays-by-samantha-irby-will-make-you-laugh-relate-and-feel-the-warmth-of-recognition-in-your-chest/" title="Permanent Link to '&#8220;We Are Never Meeting In Real Life.: Essays&#8221; By Samantha Irby Will Make You Laugh, Relate, And Feel The Warmth Of Recognition In Your Chest.'">&#8220;We Are Never Meeting In Real Life.: Essays&#8221; By Samantha Irby Will Make You Laugh, Relate, And Feel The Warmth Of Recognition In Your Chest.</a>
</li>
<li class="clearfix">
<a href="https://gaysifamily.com/2021/01/04/my-future-husband/" title="Permalink to 'My Future Husband'"><img width="52" height="39" src="https://i0.wp.com/gaysifamily.com/wp-content/uploads/2021/01/Gaysi-1.jpeg?resize=52%2C39&amp;ssl=1" class="attachment-thumbnail-mini size-thumbnail-mini wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="36485" data-permalink="https://gaysifamily.com/2021/01/04/my-future-husband/gaysi-1-4/" data-orig-file="https://i0.wp.com/gaysifamily.com/wp-content/uploads/2021/01/Gaysi-1.jpeg?fit=1080%2C1080&amp;ssl=1" data-orig-size="1080,1080" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Gaysi (1)" data-image-description="" data-medium-file="https://i0.wp.com/gaysifamily.com/wp-content/uploads/2021/01/Gaysi-1.jpeg?fit=384%2C384&amp;ssl=1" data-large-file="https://i0.wp.com/gaysifamily.com/wp-content/uploads/2021/01/Gaysi-1.jpeg?fit=512%2C512&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/gaysifamily.com/wp-content/uploads/2021/01/Gaysi-1.jpeg?resize=144%2C108&amp;ssl=1 144w, https://i0.wp.com/gaysifamily.com/wp-content/uploads/2021/01/Gaysi-1.jpeg?resize=236%2C177&amp;ssl=1 236w, https://i0.wp.com/gaysifamily.com/wp-content/uploads/2021/01/Gaysi-1.jpeg?resize=52%2C39&amp;ssl=1 52w" data-lazy-sizes="(max-width: 52px) 100vw, 52px" data-lazy-src="https://i0.wp.com/gaysifamily.com/wp-content/uploads/2021/01/Gaysi-1.jpeg?resize=52%2C39&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>
<a href="https://gaysifamily.com/2021/01/04/my-future-husband/" title="Permanent Link to 'My Future Husband'">My Future Husband</a>
</li>
<li class="clearfix">
<a href="https://gaysifamily.com/2020/12/31/queer-representation-on-ott-platforms-2020-was-great-for-something-at-last/" title="Permalink to 'Queer Representation On OTT Platforms: 2020 Was Great For Something At Last!'"><img width="52" height="39" src="https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/12/Gaysi-1-3.jpg?resize=52%2C39&amp;ssl=1" class="attachment-thumbnail-mini size-thumbnail-mini wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="36480" data-permalink="https://gaysifamily.com/2020/12/31/queer-representation-on-ott-platforms-2020-was-great-for-something-at-last/gaysi-1-3/" data-orig-file="https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/12/Gaysi-1-3.jpg?fit=1500%2C1500&amp;ssl=1" data-orig-size="1500,1500" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Gaysi-1-3" data-image-description="" data-medium-file="https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/12/Gaysi-1-3.jpg?fit=384%2C384&amp;ssl=1" data-large-file="https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/12/Gaysi-1-3.jpg?fit=512%2C512&amp;ssl=1" data-lazy-srcset="https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/12/Gaysi-1-3.jpg?resize=144%2C108&amp;ssl=1 144w, https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/12/Gaysi-1-3.jpg?resize=236%2C177&amp;ssl=1 236w, https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/12/Gaysi-1-3.jpg?resize=52%2C39&amp;ssl=1 52w" data-lazy-sizes="(max-width: 52px) 100vw, 52px" data-lazy-src="https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/12/Gaysi-1-3.jpg?resize=52%2C39&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>
<a href="https://gaysifamily.com/2020/12/31/queer-representation-on-ott-platforms-2020-was-great-for-something-at-last/" title="Permanent Link to 'Queer Representation On OTT Platforms: 2020 Was Great For Something At Last!'">Queer Representation On OTT Platforms: 2020 Was Great For Something At Last!</a>
</li>
<li class="clearfix">
<a href="https://gaysifamily.com/2020/12/30/loving-reasserts-that-queerness-has-always-existed-amiss-from-our-hetero-normative-gaze/" title="Permalink to '‘Loving’ Reasserts That Queerness Has Always Existed, Amiss From Our Hetero-Normative Gaze!'"><img width="52" height="39" src="https://i2.wp.com/gaysifamily.com/wp-content/uploads/2020/12/http___cdn.cnn_.com_cnnnext_dam_assets_201217162003-02b-nini-treadwell-loving-page-top.jpg?resize=52%2C39&amp;ssl=1" class="attachment-thumbnail-mini size-thumbnail-mini wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="36472" data-permalink="https://gaysifamily.com/2020/12/30/loving-reasserts-that-queerness-has-always-existed-amiss-from-our-hetero-normative-gaze/http___cdn-cnn_-com_cnnnext_dam_assets_201217162003-02b-nini-treadwell-loving-page-top/" data-orig-file="https://i2.wp.com/gaysifamily.com/wp-content/uploads/2020/12/http___cdn.cnn_.com_cnnnext_dam_assets_201217162003-02b-nini-treadwell-loving-page-top.jpg?fit=1680%2C945&amp;ssl=1" data-orig-size="1680,945" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="http___cdn.cnn_.com_cnnnext_dam_assets_201217162003-02b-nini-treadwell-loving-page-top" data-image-description="" data-medium-file="https://i2.wp.com/gaysifamily.com/wp-content/uploads/2020/12/http___cdn.cnn_.com_cnnnext_dam_assets_201217162003-02b-nini-treadwell-loving-page-top.jpg?fit=512%2C288&amp;ssl=1" data-large-file="https://i2.wp.com/gaysifamily.com/wp-content/uploads/2020/12/http___cdn.cnn_.com_cnnnext_dam_assets_201217162003-02b-nini-treadwell-loving-page-top.jpg?fit=512%2C288&amp;ssl=1" data-lazy-srcset="https://i2.wp.com/gaysifamily.com/wp-content/uploads/2020/12/http___cdn.cnn_.com_cnnnext_dam_assets_201217162003-02b-nini-treadwell-loving-page-top.jpg?resize=144%2C108&amp;ssl=1 144w, https://i2.wp.com/gaysifamily.com/wp-content/uploads/2020/12/http___cdn.cnn_.com_cnnnext_dam_assets_201217162003-02b-nini-treadwell-loving-page-top.jpg?resize=236%2C177&amp;ssl=1 236w, https://i2.wp.com/gaysifamily.com/wp-content/uploads/2020/12/http___cdn.cnn_.com_cnnnext_dam_assets_201217162003-02b-nini-treadwell-loving-page-top.jpg?resize=52%2C39&amp;ssl=1 52w" data-lazy-sizes="(max-width: 52px) 100vw, 52px" data-lazy-src="https://i2.wp.com/gaysifamily.com/wp-content/uploads/2020/12/http___cdn.cnn_.com_cnnnext_dam_assets_201217162003-02b-nini-treadwell-loving-page-top.jpg?resize=52%2C39&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>
<a href="https://gaysifamily.com/2020/12/30/loving-reasserts-that-queerness-has-always-existed-amiss-from-our-hetero-normative-gaze/" title="Permanent Link to '‘Loving’ Reasserts That Queerness Has Always Existed, Amiss From Our Hetero-Normative Gaze!'">‘Loving’ Reasserts That Queerness Has Always Existed, Amiss From Our Hetero-Normative Gaze!</a>
</li>
<li class="clearfix">
<a href="https://gaysifamily.com/2020/12/30/queer-song/" title="Permalink to 'Queer Song'"><img width="52" height="39" src="https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/12/IMG_0517-1-scaled.jpg?resize=52%2C39&amp;ssl=1" class="attachment-thumbnail-mini size-thumbnail-mini wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="36453" data-permalink="https://gaysifamily.com/2020/12/30/queer-song/img_0517-1/" data-orig-file="https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/12/IMG_0517-1-scaled.jpg?fit=2560%2C2560&amp;ssl=1" data-orig-size="2560,2560" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_0517-1" data-image-description="" data-medium-file="https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/12/IMG_0517-1-scaled.jpg?fit=384%2C384&amp;ssl=1" data-large-file="https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/12/IMG_0517-1-scaled.jpg?fit=512%2C512&amp;ssl=1" data-lazy-srcset="https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/12/IMG_0517-1-scaled.jpg?resize=144%2C108&amp;ssl=1 144w, https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/12/IMG_0517-1-scaled.jpg?resize=236%2C177&amp;ssl=1 236w, https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/12/IMG_0517-1-scaled.jpg?resize=52%2C39&amp;ssl=1 52w" data-lazy-sizes="(max-width: 52px) 100vw, 52px" data-lazy-src="https://i1.wp.com/gaysifamily.com/wp-content/uploads/2020/12/IMG_0517-1-scaled.jpg?resize=52%2C39&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>
<a href="https://gaysifamily.com/2020/12/30/queer-song/" title="Permanent Link to 'Queer Song'">Queer Song</a>
</li>
<li class="clearfix">
<a href="https://gaysifamily.com/2020/12/29/the-blues-of-lost-love/" title="Permalink to 'The Blues Of Lost Love'"><img width="52" height="39" src="https://i0.wp.com/gaysifamily.com/wp-content/uploads/2020/12/file-1.jpg?resize=52%2C39&amp;ssl=1" class="attachment-thumbnail-mini size-thumbnail-mini wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="36443" data-permalink="https://gaysifamily.com/2020/12/29/the-blues-of-lost-love/file-1/" data-orig-file="https://i0.wp.com/gaysifamily.com/wp-content/uploads/2020/12/file-1.jpg?fit=1024%2C1024&amp;ssl=1" data-orig-size="1024,1024" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="file-1" data-image-description="" data-medium-file="https://i0.wp.com/gaysifamily.com/wp-content/uploads/2020/12/file-1.jpg?fit=384%2C384&amp;ssl=1" data-large-file="https://i0.wp.com/gaysifamily.com/wp-content/uploads/2020/12/file-1.jpg?fit=512%2C512&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/gaysifamily.com/wp-content/uploads/2020/12/file-1.jpg?resize=144%2C108&amp;ssl=1 144w, https://i0.wp.com/gaysifamily.com/wp-content/uploads/2020/12/file-1.jpg?resize=236%2C177&amp;ssl=1 236w, https://i0.wp.com/gaysifamily.com/wp-content/uploads/2020/12/file-1.jpg?resize=52%2C39&amp;ssl=1 52w" data-lazy-sizes="(max-width: 52px) 100vw, 52px" data-lazy-src="https://i0.wp.com/gaysifamily.com/wp-content/uploads/2020/12/file-1.jpg?resize=52%2C39&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>
<a href="https://gaysifamily.com/2020/12/29/the-blues-of-lost-love/" title="Permanent Link to 'The Blues Of Lost Love'">The Blues Of Lost Love</a>
</li>
</ul>
</div>
<!-- END recent posts -->

</div>
</div>
<!-- END container inner -->

<!-- BEGIN footer -->
<div id="footer" class="clearfix">

<!-- BEGIN footer top -->
<div class="footer-top follow-big clearfix">
<h3>Follow Gaysi</h3>
<ul class="clearfix">
<li id="follow-feed"><a href="http://feeds.feedburner.com/Gaysi" title="Subscribe to Gaysi via RSS"><span>Subscribe to the Gaysi RSS feed</span></a></li>
<li id="follow-email"><a href="http://www.feedburner.com/fb/a/emailverifySubmit?feedId=2691575&amp;loc=en_US" title="Get new posts by email"><span>Signup to get new posts by email</span></a></li>
<li id="follow-twitter"><a href="http://twitter.com/gaysifamily/" title="You should follow Gaysi on Twitter"><span>You should follow Gaysi on Twitter</span></a></li>
<li id="follow-facebook"><span><iframe src="//www.facebook.com/plugins/like.php?href=https%3A%2F%2Fwww.facebook.com%2FTheGaysiFamily&amp;send=false&amp;layout=button_count&amp;width=100&amp;show_faces=false&amp;font=arial&amp;colorscheme=light&amp;action=like&amp;height=30" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:100px; height:30px;" allowTransparency="true"></iframe></span></li>
</ul>
</div>
<!-- END footer top -->

<!-- BEGIN footer inner -->
<div class="footer-inner clearfix">

<!-- BEGIN footer middle -->
<div class="footer-middle clearfix">

<!-- BEGIN about -->
<div class="footer-middle-section about">
<p>Gaysi is a space where the Desi-Gay community comes together and shares personal stories, their triumphs and failures, their struggles and their dreams, their hopes and despair. And in doing so, gives other gaysis a sliver of hope too. <a title="Find out more" href="http://gaysifamily.com/about/">More</a></p>
</div>
<!-- END about -->

<!-- BEGIN links -->
<div class="footer-middle-section links">
<ul id="menu-footer" class="clearfix"><li id="menu-item-13448" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13448"><a href="https://gaysifamily.com/about/">About</a></li>
<li id="menu-item-13453" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13453"><a href="https://gaysifamily.com/team/">Team</a></li>
<li id="menu-item-13449" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13449"><a href="https://gaysifamily.com/contact/">Contact</a></li>
<li id="menu-item-13452" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13452"><a href="https://gaysifamily.com/so-you-want-to-write-for-gaysi/">Contribute</a></li>
<li id="menu-item-13451" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13451"><a href="https://gaysifamily.com/advertise/">Advertise</a></li>
</ul></div>
<!-- END links -->

<!-- BEGIN stats -->
<div class="footer-middle-section stats">
<ul>
<li class="clearfix"><span class="count">3408</span><span class="text">posts</span></li>
<li class="clearfix"><span class="count">9313</span><span class="text">comments</span></li>
<li class="clearfix"><span class="count">243</span><span class="text">members</span></li>
</ul>
</div>

<div class="footer-middle-section contribute">
<h3>Gaysi is looking for contributors!</h3>
<p>We are always on the lookout for passionate writers. If you want to share your story or want to contribute to Gaysi in any other way, do <a href="https://gaysifamily.com/contact/" title="Get in touch">get in touch</a>.</p>
</div>
<!-- END contribute -->

</div>
<!-- END footer middle -->

<!-- BEGIN footer bottom -->
<div class="footer-bottom clearfix">

<!-- BEGIN copyright -->
<div class="footer-bottom-section copyright">
<p><a rel="license" href="http://creativecommons.org/licenses/by-nc-nd/2.5/in/"><img alt="Creative Commons License" src="https://gaysifamily.com/wp-content/themes/gaysi-v3/i/cc-88x31.png" width="88" height="31" /></a> This <span xmlns:dc="http://purl.org/dc/elements/1.1/" href="http://purl.org/dc/dcmitype/Text">work</span> is licensed under a <a rel="license" href="http://creativecommons.org/licenses/by-nc-nd/2.5/in/">Creative Commons Attribution-Noncommercial-No Derivative Works 2.5 India License</a>. For detailed information, <a href="http://gaysifamily.com/copyright-regulations/" title="Copyright">go here</a>.</p>
</div>

<!-- BEGIN credits -->
<div class="footer-bottom-section credits">
<ul>
<li><span>Powered by</span> <a href="http://wordpress.org/" title="WordPress">WordPress</a></li>
<li><span>Designed by</span> <a href="http://chugsdesigns.com/" title="Chugs Designs">Chugs Designs</a></li>
</ul>
</div>

<div class="footer-bottom-section blank">
&nbsp;
</div>


<div class="footer-bottom-section anchor-top">
<a href="#container" title="back to the top of the page">Back to top &uarr;</a>
</div>

</div>
<!-- END footer bottom -->

</div>
<!-- END footer inner -->

</div>
<!-- END footer -->

</div>
<!-- END container -->

</div>
<!-- END wrap -->

<script type='text/javascript'>
  	var pubID = '9146CL8455';

  	(function(d, t) {
  	var s = document.createElement('script');s.type = 'text/javascript';
  	s.async = true;s.src = (document.location.protocol == 'https:' ? 'https://cdn0.cuelinks.com/js/' : 'http://cdn0.cuelinks.com/js/')  + 'cuelinksv1.js';
  	document.getElementsByTagName('body')[0].appendChild(s);
  	}());
</script>

<script type='text/javascript'>
/* <![CDATA[ */
r3f5x9JS=escape(document['referrer']);
hf4N='4b4fcddde1b43b2fdf206aa0a708e6ac';
hf4V='7eed861499b05f9f699dc32fdad671ae';
jQuery(document).ready(function($){var e="#commentform, .comment-respond form, .comment-form, #lostpasswordform, #registerform, #loginform, #login_form, #wpss_contact_form, .wpcf7-form";$(e).submit(function(){$("<input>").attr("type","hidden").attr("name","r3f5x9JS").attr("value",r3f5x9JS).appendTo(e);$("<input>").attr("type","hidden").attr("name",hf4N).attr("value",hf4V).appendTo(e);return true;});$("#comment").attr({minlength:"15",maxlength:"15360"})});
/* ]]> */
</script> 
			<div id="pramukhime-layer">
				<div id='pramukhime-content'>
						<span id="pramukhime-content-heading">
						Type in <select name='pramukhime-select-lang' id='pramukhime-select-lang' ><option value='pramukhime:english'>English</option><option value='pramukhindic:assamese'>Assamese</option><option value='pramukhindic:bengali'>Bengali</option><option value='pramukhindic:bodo'>Bodo</option><option value='pramukhindic:dogri'>Dogri</option><option value='pramukhindic:gujarati'>Gujarati</option><option value='pramukhindic:hindi'>Hindi</option><option value='pramukhindic:kannada'>Kannada</option><option value='pramukhindic:kashmiri'>Kashmiri</option><option value='pramukhindic:konkani'>Konkani</option><option value='pramukhindic:maithili'>Maithili</option><option value='pramukhindic:malayalam'>Malayalam</option><option value='pramukhindic:manipuri'>Manipuri</option><option value='pramukhindic:marathi'>Marathi</option><option value='pramukhindic:marathimodi'>Marathi (Modi)</option><option value='pramukhindic:meitei'>Meitei (Manipuri)</option><option value='pramukhindic:nepali'>Nepali</option><option value='pramukhindic:odia'>Odia</option><option value='pramukhindic:punjabi'>Punjabi</option><option value='pramukhindic:sanskrit'>Sanskrit</option><option value='pramukhindic:santali'>Santali (Ol Chiki)</option><option value='pramukhindic:sindhi'>Sindhi</option><option value='pramukhindic:sora'>Sora</option><option value='pramukhindic:tamil'>Tamil</option><option value='pramukhindic:telugu'>Telugu</option></select>
						<button type="button" class="pi-btn" id="pramukhime-more" title="Show Settings/Help" tabindex="-1">
							<i class="pi-more-down"></i>
						</button>
						</span>
						<button type="button" class="pi-btn" id="pramukhime-more-side" title="Shrink/Expand PramukhIME" tabindex="-1">
							<i class="pi-more-right"></i>
						</button>
				</div>
				<div id='pramukhime-promo-link'>Powered By <a href='http://www.vishalon.net/pramukhime/wordpress' target='_blank'>PramukhIME</a></div>
				<div id="pramukhime-content-english">
					Details available only for Indian languages
				</div>
				<div id="pramukhime-content-detail">
					<div class="pi-ui-title">Settings
					</div>
					<div id="pramukhime-settings-digitinenglish">
						<label><input type="checkbox" id="pramukhime-digitinenglish" /> Digit In English (for all languages)</label>
					</div>
					<div id="pramukhime-settings-typingrule">
						<label for="pramukhime-typingrules">Advanced Typing Rule</label>
						<select id="pramukhime-typingrules" title="Select Typing Rule">
							<option value="panchamakshar">Panchamakshar</option>
							<option value="anusvar">Anusvar</option>
						</select>
					</div>
					<div class="pi-ui-title">Help</div>
					<div id="pramukhime-content-help">
						<img src="https://gaysifamily.com/wp-content/plugins/pramukhime-indic/pramukhime/img/pramukhime-english.png" id="pramukhime-help-image" alt="Indian language typing help" />
					</div>
					<a target="_blank" id="pramukhime-help-link">View Detailed Help <span class="pi-external"></span></a>
				</div>
			</div>
			<script language="JavaScript" type="text/javascript">
			jQuery.extend(pramukhime_options,  { 'sticky_selector':'#wpadminbar', 'url': 'https://gaysifamily.com/wp-content/plugins/pramukhime-indic/pramukhime/', 'languages':{'pramukhime:english': 'English','pramukhindic:assamese': 'Assamese','pramukhindic:bengali': 'Bengali','pramukhindic:bodo': 'Bodo','pramukhindic:dogri': 'Dogri','pramukhindic:gujarati': 'Gujarati','pramukhindic:hindi': 'Hindi','pramukhindic:kannada': 'Kannada','pramukhindic:kashmiri': 'Kashmiri','pramukhindic:konkani': 'Konkani','pramukhindic:maithili': 'Maithili','pramukhindic:malayalam': 'Malayalam','pramukhindic:manipuri': 'Manipuri','pramukhindic:marathi': 'Marathi','pramukhindic:marathimodi': 'Marathi (Modi)','pramukhindic:meitei': 'Meitei (Manipuri)','pramukhindic:nepali': 'Nepali','pramukhindic:odia': 'Odia','pramukhindic:punjabi': 'Punjabi','pramukhindic:sanskrit': 'Sanskrit','pramukhindic:santali': 'Santali (Ol Chiki)','pramukhindic:sindhi': 'Sindhi','pramukhindic:sora': 'Sora','pramukhindic:tamil': 'Tamil','pramukhindic:telugu': 'Telugu'}, 'kb_class': 'PramukhIndic', 'mce_enabled':false, 'page_enabled':true} );			</script>
			<link rel='stylesheet' id='yarppRelatedCss-css'  href='https://gaysifamily.com/wp-content/plugins/yet-another-related-posts-plugin/style/related.css?ver=5.6' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.6/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.2.1/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' id='social_js-js-extra'>
/* <![CDATA[ */
var Sociali18n = {"commentReplyTitle":"Post a Reply"};
/* ]]> */
</script>
<script type='text/javascript' src='https://gaysifamily.com/wp-content/plugins/social/assets/social.js?ver=3.1.1' id='social_js-js'></script>
<script type='text/javascript' id='wp-polls-js-extra'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/gaysifamily.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://gaysifamily.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.5' id='wp-polls-js'></script>
<script type='text/javascript' id='wp-postviews-cache-js-extra'>
/* <![CDATA[ */
var viewsCacheL10n = {"admin_ajax_url":"https:\/\/gaysifamily.com\/wp-admin\/admin-ajax.php","post_id":"36549"};
/* ]]> */
</script>
<script type='text/javascript' src='https://gaysifamily.com/wp-content/plugins/wp-postviews/postviews-cache.js?ver=1.68' id='wp-postviews-cache-js'></script>
<script type='text/javascript' src='https://gaysifamily.com/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/js/lazy-images.min.js?ver=1.0.0' id='jetpack-lazy-images-js'></script>
<script type='text/javascript' src='https://gaysifamily.com/wp-content/plugins/wp-spamshield/js/jscripts-ftr-min.js' id='wpss-jscripts-ftr-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script type='text/javascript' id='jetpack-carousel-js-extra'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/gaysifamily.com\/wp-admin\/admin-ajax.php","nonce":"3c1cb65942","display_exif":"1","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"white","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/gaysifamily.com\/wp-login.php?redirect_to=https%3A%2F%2Fgaysifamily.com%2F2021%2F01%2F12%2Fmarathi-film-umbartha-through-the-queer-lens%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.2.1/_inc/build/carousel/jetpack-carousel.min.js' id='jetpack-carousel-js'></script>
<script async="async" type='text/javascript' src='https://gaysifamily.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.8' id='akismet-form-js'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202102.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.2.1',blog:'10574676',post:'36549',tz:'5.5',srv:'gaysifamily.com'} ]);
	_stq.push([ 'clickTrackerInit', '10574676', '36549' ]);
</script>

</body>
</html>
<!-- Dynamic page generated in 0.201 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2021-01-12 15:20:33 -->

<!-- Compression = gzip -->