<!DOCTYPE html>

<!--[if lt IE 7]><html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-US"><![endif]-->
<!--[if IE 7]><html class="no-js lt-ie9 lt-ie8" lang="en-US"><![endif]-->
<!--[if IE 8]><html class="no-js lt-ie9" lang="en-US"><![endif]-->
<!--[if gt IE 8]><!--><html class="no-js" lang="en-US"><!--<![endif]-->

<head>

<!-- meta -->
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=IE6" />

<!-- title -->
<title>Fuzzy Reality - Mindless Entertainment For The Mindfucked - Gaysi</title>

<!-- misc -->
<link rel="profile" href="http://gmpg.org/xfn/11" />

<!-- stylesheets -->
<link rel="stylesheet" href="https://gaysifamily.com/wp-content/themes/gaysi-v3-child/style.css" type="text/css" media="screen" />
<!--[if lt IE 9]>
<link rel="stylesheet" href="https://gaysifamily.com/wp-content/themes/gaysi-v3-child/css/ie.css" type="text/css" media="screen" />
<![endif]-->

<!-- width greater than 320, smaller than 480 -->
<link rel="stylesheet" href="https://gaysifamily.com/wp-content/themes/gaysi-v3/css/480.css" 
media="only screen and (min-width : 321px) and (max-width : 480px)">
<!-- width greater than 480, smaller than 600 -->
<link rel="stylesheet" href="https://gaysifamily.com/wp-content/themes/gaysi-v3/css/600.css" 
media="only screen and (min-width: 481px) and (max-width : 600px)">
<!-- width greater than 600, smaller than 768 -->
<link rel="stylesheet" href="https://gaysifamily.com/wp-content/themes/gaysi-v3/css/600.css" 
media="only screen and (min-width: 600px) and (max-width : 768px)">
<!-- width smaller than 320 -->
<link rel="stylesheet" href="https://gaysifamily.com/wp-content/themes/gaysi-v3/css/320.css" 
media="only screen and (max-width : 320px)">
<link rel="stylesheet" href="https://gaysifamily.com/wp-content/themes/gaysi-v3/css/print.css" type="text/css" media="print" />

<!-- rss -->
<link rel="alternate" type="application/rss+xml" title="Gaysi RSS Feed" href="https://gaysifamily.com/feed/" />
<link rel="alternate" type="application/atom+xml" title="Gaysi Atom Feed" href="https://gaysifamily.com/feed/atom/" />

<!-- pinkback -->
<link rel="pingback" href="https://gaysifamily.com/xmlrpc.php" />

<!-- favicons -->
<link rel="shortcut icon" type="image/x-icon" href="https://gaysifamily.com/wp-content/themes/gaysi-v3-child/i/favicon.ico" />
<link rel="apple-touch-icon-precomposed" type="image/x-icon" href="https://gaysifamily.com/wp-content/themes/gaysi-v3-child/i/apple-touch-icon-precomposed.png">

<!-- verifications -->
<link rel="me" type="text/html" href="http://www.google.com/profiles/gaysifamily"/>



	<!-- This site is optimized with the Yoast SEO Premium plugin v15.7 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="description" content="Fast forward to now, I have watched most seasons of Selling Sunset, after which I watched the first season of Housewives of Beverly Hills. Bear with me as I express surprise at the barrage of misogyny that they were. Confused as to why we were documenting and consuming these specific people’s lives on-screen, I looked up the early cast of Housewives of Beverly Hills." />
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://gaysifamily.com/2021/02/04/fuzzy-reality-mindless-entertainment-for-the-mindfucked/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Fuzzy Reality - Mindless Entertainment For The Mindfucked - Gaysi" />
	<meta property="og:description" content="Fast forward to now, I have watched most seasons of Selling Sunset, after which I watched the first season of Housewives of Beverly Hills. Bear with me as I express surprise at the barrage of misogyny that they were. Confused as to why we were documenting and consuming these specific people’s lives on-screen, I looked up the early cast of Housewives of Beverly Hills." />
	<meta property="og:url" content="https://gaysifamily.com/2021/02/04/fuzzy-reality-mindless-entertainment-for-the-mindfucked/" />
	<meta property="og:site_name" content="Gaysi" />
	<meta property="article:publisher" content="https://www.facebook.com/TheGaysiFamily" />
	<meta property="article:published_time" content="2021-02-04T08:10:28+00:00" />
	<meta property="article:modified_time" content="2021-02-04T08:12:44+00:00" />
	<meta property="og:image" content="https://i2.wp.com/gaysifamily.com/wp-content/uploads/2021/02/istockphoto-1142632504-612x612-1.jpg?fit=588%2C612&#038;ssl=1" />
	<meta property="og:image:width" content="588" />
	<meta property="og:image:height" content="612" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:creator" content="@gaysifamily" />
	<meta name="twitter:site" content="@gaysifamily" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Tejaswi Subramanian">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="5 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://gaysifamily.com/#organization","name":"Gaysi Family","url":"https://gaysifamily.com/","sameAs":["https://www.facebook.com/TheGaysiFamily","https://www.instagram.com/gaysifamily/","https://twitter.com/gaysifamily"],"logo":{"@type":"ImageObject","@id":"https://gaysifamily.com/#logo","inLanguage":"en-US","url":"https://i2.wp.com/gaysifamily.com/wp-content/uploads/2020/09/Gaysi-Logo.png?fit=1200%2C1200&ssl=1","width":1200,"height":1200,"caption":"Gaysi Family"},"image":{"@id":"https://gaysifamily.com/#logo"}},{"@type":"WebSite","@id":"https://gaysifamily.com/#website","url":"https://gaysifamily.com/","name":"Gaysi","description":"The Gay Desi","publisher":{"@id":"https://gaysifamily.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://gaysifamily.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://gaysifamily.com/2021/02/04/fuzzy-reality-mindless-entertainment-for-the-mindfucked/#primaryimage","inLanguage":"en-US","url":"https://i2.wp.com/gaysifamily.com/wp-content/uploads/2021/02/istockphoto-1142632504-612x612-1.jpg?fit=588%2C612&ssl=1","width":588,"height":612,"caption":"uomo senza testa che guarda televisione con testa dentro"},{"@type":"WebPage","@id":"https://gaysifamily.com/2021/02/04/fuzzy-reality-mindless-entertainment-for-the-mindfucked/#webpage","url":"https://gaysifamily.com/2021/02/04/fuzzy-reality-mindless-entertainment-for-the-mindfucked/","name":"Fuzzy Reality - Mindless Entertainment For The Mindfucked - Gaysi","isPartOf":{"@id":"https://gaysifamily.com/#website"},"primaryImageOfPage":{"@id":"https://gaysifamily.com/2021/02/04/fuzzy-reality-mindless-entertainment-for-the-mindfucked/#primaryimage"},"datePublished":"2021-02-04T08:10:28+00:00","dateModified":"2021-02-04T08:12:44+00:00","description":"Fast forward to now, I have watched most seasons of Selling Sunset, after which I watched the first season of Housewives of Beverly Hills. Bear with me as I express surprise at the barrage of misogyny that they were. Confused as to why we were documenting and consuming these specific people\u2019s lives on-screen, I looked up the early cast of Housewives of Beverly Hills.","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://gaysifamily.com/2021/02/04/fuzzy-reality-mindless-entertainment-for-the-mindfucked/"]}]},{"@type":"Article","@id":"https://gaysifamily.com/2021/02/04/fuzzy-reality-mindless-entertainment-for-the-mindfucked/#article","isPartOf":{"@id":"https://gaysifamily.com/2021/02/04/fuzzy-reality-mindless-entertainment-for-the-mindfucked/#webpage"},"author":{"@id":"https://gaysifamily.com/#/schema/person/f7490a14d5213653a919d260c94a179d"},"headline":"Fuzzy Reality &#8211; Mindless Entertainment For The Mindfucked","datePublished":"2021-02-04T08:10:28+00:00","dateModified":"2021-02-04T08:12:44+00:00","mainEntityOfPage":{"@id":"https://gaysifamily.com/2021/02/04/fuzzy-reality-mindless-entertainment-for-the-mindfucked/#webpage"},"commentCount":0,"publisher":{"@id":"https://gaysifamily.com/#organization"},"image":{"@id":"https://gaysifamily.com/2021/02/04/fuzzy-reality-mindless-entertainment-for-the-mindfucked/#primaryimage"},"keywords":"Brutally Honest,Culture,Featured,Films,India,Queer,Social Media,Television","articleSection":"Opinion","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://gaysifamily.com/2021/02/04/fuzzy-reality-mindless-entertainment-for-the-mindfucked/#respond"]}]},{"@type":"Person","@id":"https://gaysifamily.com/#/schema/person/f7490a14d5213653a919d260c94a179d","name":"Tejaswi Subramanian","image":{"@type":"ImageObject","@id":"https://gaysifamily.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/1ac4361503362b5dfe9cc2b297cbeb34?s=96&d=identicon&r=pg","caption":"Tejaswi Subramanian"},"description":"Tejaswi is journalist and researcher whose attention is captured by post-colonial human relationships at a time of the Internet of Things. She can't wait to become a full-time potter soon, though!"}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel="alternate" type="application/rss+xml" title="Gaysi &raquo; Feed" href="https://gaysifamily.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Gaysi &raquo; Comments Feed" href="https://gaysifamily.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Gaysi &raquo; Fuzzy Reality &#8211; Mindless Entertainment For The Mindfucked Comments Feed" href="https://gaysifamily.com/2021/02/04/fuzzy-reality-mindless-entertainment-for-the-mindfucked/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/gaysifamily.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.6.1/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='dashicons-css'  href='https://c0.wp.com/c/5.6.1/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='pramukhime-css'  href='https://gaysifamily.com/wp-content/plugins/pramukhime-indic/css/pramukhime.css?ver=4.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='pramukhindic-css'  href='https://gaysifamily.com/wp-content/plugins/pramukhime-indic/pramukhime/css/pramukhindic.css?ver=4.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='social_comments-css'  href='https://gaysifamily.com/wp-content/plugins/social/assets/comments.css?ver=3.1.1' type='text/css' media='screen' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/9.4/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='http://ajax.googleapis.com/ajax/libs/jquery/1.7.2/jquery.min.js?ver=1.7.2' id='jquery-js'></script>
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.4/_inc/build/related-posts/related-posts.min.js' id='jetpack_related-posts-js'></script>
<script type='text/javascript' src='https://gaysifamily.com/wp-content/plugins/pramukhime-indic/pramukhime/js/pramukhime.js?ver=4.0.1' id='pramukhime-js'></script>
<script type='text/javascript' src='https://gaysifamily.com/wp-content/plugins/pramukhime-indic/pramukhime/js/pramukhindic.js?ver=4.0.1' id='pramukhlib-js'></script>
<script type='text/javascript' src='https://gaysifamily.com/wp-content/plugins/pramukhime-indic/js/pramukhime-helper.js?ver=4.0.1' id='pramukhlibhelper-js'></script>
<script type='text/javascript' src='https://gaysifamily.com/wp-content/plugins/pramukhime-indic/js/json3.min.js?ver=4.0.1' id='json3-js'></script>
<link rel="https://api.w.org/" href="https://gaysifamily.com/wp-json/" /><link rel="alternate" type="application/json" href="https://gaysifamily.com/wp-json/wp/v2/posts/36764" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://gaysifamily.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://gaysifamily.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.6.1" />
<link rel='shortlink' href='https://gaysifamily.com/?p=36764' />
<link rel="alternate" type="application/json+oembed" href="https://gaysifamily.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgaysifamily.com%2F2021%2F02%2F04%2Ffuzzy-reality-mindless-entertainment-for-the-mindfucked%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://gaysifamily.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgaysifamily.com%2F2021%2F02%2F04%2Ffuzzy-reality-mindless-entertainment-for-the-mindfucked%2F&#038;format=xml" />
<script type="text/javascript">
                (function($){
                    $(function(){
                        $(".widget form.bbp-login-form button#user-submit").each(function(){
                            $(this).html($(this).html().toString().replace(String.fromCharCode(34),""));
                        });
                    });
                })(jQuery);
              </script><style type='text/css'>img#wpstats{display:none}</style>
<script type='text/javascript' src='https://gaysifamily.com/wp-content/plugins/wp-spamshield/js/jscripts.php'></script> 



<!-- scripts -->
<script type="text/javascript" src="https://gaysifamily.com/wp-content/themes/gaysi-v3/scripts/tabs.js"></script>
<script type="text/javascript">
jQuery(document).ready(function($){
$('#nav-pri').prepend('<div id="menu-icon">Menu</div>');
$("#menu-icon").on("click", function(){
$("#menu-primary").slideToggle();
$(this).toggleClass("active");
});
});
</script>
<!--[if lt IE 9]>
<script src="https://gaysifamily.com/wp-content/themes/gaysi-v3/scripts/respond.min.js" type="text/javascript"></script>
<script src="https://gaysifamily.com/wp-content/themes/gaysi-v3/scripts/html5.js" type="text/javascript"></script>
<script src="https://gaysifamily.com/wp-content/themes/gaysi-v3/scripts/selectivizr-min.js" type="text/javascript"></script>
<![endif]-->

</head>

<body class="post-template-default single single-post postid-36764 single-format-standard">

<!-- BEGIN wrap -->
<div id="wrap" class="clearfix">

<!-- BEGIN container -->
<div id="container" class="clearfix">

<!-- BEGIN header -->
<header id="header" class="clearfix" role="banner">

<!-- BEGIN header inner -->
<div id="header-inner" class="clearfix">

<div id="header-left">
<!-- BEGIN title -->
<p id="logo"><a href="https://gaysifamily.com/" title="Gaysi">Gaysi</a></p>
<p id="description">The Gay Desi</p>
<!-- END title -->
</div>


<div id="header-middle">
<!-- BEGIN popular tags -->
<div id="popular-tags">
<h3>Popular Tags: </h3>
<ul id="menu-popular-tags" class="clearfix"><li id="menu-item-13443" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-13443"><a href="https://gaysifamily.com/tag/celebrities/">Celebrities</a></li>
<li id="menu-item-13444" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-13444"><a href="https://gaysifamily.com/tag/erotica/">Erotica</a></li>
<li id="menu-item-13446" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-13446"><a href="https://gaysifamily.com/tag/jab-we-met/">Jab We Met</a></li>
<li id="menu-item-13447" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-13447"><a href="https://gaysifamily.com/tag/transgender/">Trans Persons</a></li>
</ul></div>
<!-- END popular tags -->
</div>

<div id="header-right">
<!-- BEGIN search -->
<div id="search">
<form method="get" id="searchform" action="https://gaysifamily.com/">
<fieldset>
<label for="s" class="visuallyhidden">Search</label>
<input type="text" class="field" name="s" id="s" placeholder="Search" />
<input type="submit" class="submit" name="submit" id="searchsubmit" value="Search" />
</fieldset>
</form></div>
<!-- END search -->
<!-- BEGIN follow small -->
<div class="follow-small">
<ul>
<li id="follow-small-feed"><a href="http://feeds.feedburner.com/Gaysi" title="Subscribe to Gaysi via RSS">Subscribe to the Gaysi RSS feed</a></li>
<li id="follow-small-email"><a href="http://www.feedburner.com/fb/a/emailverifySubmit?feedId=2691575&amp;loc=en_US" title="Get new posts by email">Signup to get new posts by email</a></li>
<li id="follow-small-twitter"><a href="http://twitter.com/gaysifamily/" title="You should follow Gaysi on Twitter">You should follow Gaysi on Twitter</a></li>
<li id="follow-small-facebook"><a href="https://www.facebook.com/TheGaysiFamily" title="Like us on Facebook">Like us on Facebook</a></li>
</ul>
</div>
<!-- END follow small -->
</div>

</div>
<!-- END header inner -->

<!-- BEGIN primary navigation -->
<nav id="nav-pri" role="navigation">
<h3 class="visuallyhidden">Main menu</h3>
<div class="visuallyhidden"><a href="#content" title="Skip to primary content">Skip to primary content</a></div>
<ul id="menu-primary" class="clearfix"><li id="menu-item-13421" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-13421"><a href="http://gaysifamily.com/">Home</a></li>
<li id="menu-item-13435" class="nav-more menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-13435"><a href="#">Categories</a>
<ul class="sub-menu">
	<li id="menu-item-20591" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-20591"><a href="https://gaysifamily.com/category/opinion/">Opinion</a></li>
	<li id="menu-item-20592" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20592"><a href="https://gaysifamily.com/category/personal-stories/">Personal Stories</a></li>
	<li id="menu-item-13429" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13429"><a href="https://gaysifamily.com/category/news/">News</a></li>
	<li id="menu-item-13431" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13431"><a href="https://gaysifamily.com/category/interviews/">Interviews</a></li>
	<li id="menu-item-13428" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13428"><a href="https://gaysifamily.com/category/fiction/">Fiction</a></li>
	<li id="menu-item-13433" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13433"><a href="https://gaysifamily.com/category/reviews/">Reviews</a></li>
	<li id="menu-item-13432" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13432"><a href="https://gaysifamily.com/category/polls/">Polls</a></li>
	<li id="menu-item-13434" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13434"><a href="https://gaysifamily.com/category/general/">Writer&#8217;s Bloc</a></li>
	<li id="menu-item-13427" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13427"><a href="https://gaysifamily.com/category/events/">Events</a></li>
</ul>
</li>
<li id="menu-item-13436" class="nav-more menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-13436"><a href="#">Tags</a>
<ul class="sub-menu">
	<li id="menu-item-20320" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-20320"><a href="https://gaysifamily.com/tag/coming-out/">Coming Out</a></li>
	<li id="menu-item-20323" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-20323"><a href="https://gaysifamily.com/tag/homophobia/">Homophobia</a></li>
	<li id="menu-item-13439" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-13439"><a href="https://gaysifamily.com/tag/ipc-377/">IPC 377</a></li>
	<li id="menu-item-20411" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20411"><a href="http://gaysifamily.com/archives/#anchor-tags">All tags</a></li>
</ul>
</li>
<li id="menu-item-13423" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13423"><a href="https://gaysifamily.com/archives/">Archives</a></li>
<li id="menu-item-21093" class="nav-more menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-21093"><a href="https://gaysifamily.com/community/">Community</a>
<ul class="sub-menu">
	<li id="menu-item-21097" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21097"><a href="https://gaysifamily.com/community/forums/">Forums</a></li>
	<li id="menu-item-21095" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21095"><a href="https://gaysifamily.com/community/topics/">Topics</a></li>
	<li id="menu-item-21096" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21096"><a href="https://gaysifamily.com/community/topics/topic-tags/">Topic tags</a></li>
	<li id="menu-item-21094" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21094"><a href="https://gaysifamily.com/community/members/">Members</a></li>
</ul>
</li>
<li id="menu-item-13422" class="nav-more menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-13422"><a href="https://gaysifamily.com/about/">About</a>
<ul class="sub-menu">
	<li id="menu-item-13425" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13425"><a href="https://gaysifamily.com/team/">Team</a></li>
	<li id="menu-item-13440" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13440"><a href="https://gaysifamily.com/advertise/">Advertise</a></li>
	<li id="menu-item-13442" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13442"><a href="https://gaysifamily.com/so-you-want-to-write-for-gaysi/">Contribute</a></li>
</ul>
</li>
<li id="menu-item-13426" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13426"><a href="https://gaysifamily.com/contact/">Contact</a></li>
</ul></nav>
<!-- END primary navigation -->

</header>
<!-- END header -->

<!-- BEGIN container inner -->
<div id="container-inner" class="clearfix">
<!-- BEGIN content -->
<div id="content" class="content-single clearfix">


<!-- BEGIN post -->
<article id="post-36764" class="clearfix post-36764 post type-post status-publish format-standard has-post-thumbnail hentry category-opinion tag-brutally-honest tag-culture tag-featured tag-films tag-india tag-queer tag-social-media tag-television">
<header class="post-header">
<div class="post-meta-category"><a href="https://gaysifamily.com/category/opinion/" rel="category tag">Opinion</a></div>
<h1 class="post-title">Fuzzy Reality &#8211; Mindless Entertainment For The Mindfucked</h1>
<div class="post-meta clearfix">
<span class="post-meta-author"><img alt='' src='https://gaysifamily.com/wp-content/glc_cache/-.jpg' srcset='https://secure.gravatar.com/avatar/1ac4361503362b5dfe9cc2b297cbeb34?s=60&#038;d=identicon&#038;r=pg 2x' class='avatar avatar-30 photo' height='30' width='30' loading='lazy'/> <span class="post-meta-text">Posted by</span> <a href="https://gaysifamily.com/author/tejaswi-subramanian/" title="Posts by Tejaswi Subramanian" rel="author">Tejaswi Subramanian</a></span> 
<span class="post-meta-date"><span class="post-meta-text">Posted on</span> Feb 4 2021</span>
<span class="post-meta-comments"><a href="#respond" title="Comments">Leave a comment</a></span>
</div>
</header>
<div class="post-excerpt">
<p>Fast forward to now, I have watched most seasons of Selling Sunset, after which I watched the first season of Housewives of Beverly Hills. Bear with me as I express surprise at the barrage of misogyny that they were. Confused as to why we were documenting and consuming these specific people’s lives on-screen, I looked up the early cast of Housewives of Beverly Hills. </p>
</div>
<div class="post-body">
<div class="ad ad-single">
<script type="text/javascript"><!--
google_ad_client = "pub-5113952115401333";
/* Gaysi - Post - 468x60 - Created 6/13/10 */
google_ad_slot = "5383684096";
google_ad_width = 468;
google_ad_height = 60;
//-->
</script>
<script type="text/javascript"
src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
</script>
</div>

<figure class="wp-block-image size-full"><img loading="lazy" width="512" height="533" src="https://i2.wp.com/gaysifamily.com/wp-content/uploads/2021/02/istockphoto-1142632504-612x612-1.jpg?resize=512%2C533&#038;ssl=1" alt="" class="wp-image-36769" srcset="https://i2.wp.com/gaysifamily.com/wp-content/uploads/2021/02/istockphoto-1142632504-612x612-1.jpg?w=588&amp;ssl=1 588w, https://i2.wp.com/gaysifamily.com/wp-content/uploads/2021/02/istockphoto-1142632504-612x612-1.jpg?resize=369%2C384&amp;ssl=1 369w" sizes="(max-width: 512px) 100vw, 512px" data-recalc-dims="1" /></figure>



<p>This past year, I have developed a new relationship with OTT shows. Never before in my adult life have I watched full-fledged shows and followed their plotlines! What started off as something to do to keep myself feel like I had a social life during the first few months of lockdown in 2020 while by myself, descended into an all out sociological unpackaging of reality TV. It threw me back to when I was in high school and watched a lot of ‘<em>Fabulous Life of’</em> on VH1; but only alongside <em>Wife Swap </em>on Travel &amp; Living (not what it sounds like) and <em>As Told By Ginger</em> on Nickelodeon. Have you guessed yet, that I just whatever was on TV when I was able to get my hands on the remote?</p>



<p>Fast forward to now, I have watched most seasons of <em>Selling Sunset</em>, after which I watched the first season of <em>Housewives of Beverly Hills</em>. Bear with me as I express surprise at the barrage of misogyny that they were. Confused as to why we were documenting and consuming these specific people’s lives on-screen, I looked up the early cast of <em>Housewives of Beverly Hills.</em> That’s when I learnt that one of them had survived a marriage of domestic violence, and her former spouse had died by suicide amidst bankruptcy. This issue was not confronted directly as part of the show, which unironically marketed itself as reality TV.</p>



<figure class="wp-block-image size-full"><img loading="lazy" width="512" height="288" src="https://i2.wp.com/gaysifamily.com/wp-content/uploads/2021/02/bling-empire-cast-update.jpg?resize=512%2C288&#038;ssl=1" alt="" class="wp-image-36766" srcset="https://i2.wp.com/gaysifamily.com/wp-content/uploads/2021/02/bling-empire-cast-update.jpg?w=1024&amp;ssl=1 1024w, https://i2.wp.com/gaysifamily.com/wp-content/uploads/2021/02/bling-empire-cast-update.jpg?resize=512%2C288&amp;ssl=1 512w, https://i2.wp.com/gaysifamily.com/wp-content/uploads/2021/02/bling-empire-cast-update.jpg?resize=880%2C495&amp;ssl=1 880w, https://i2.wp.com/gaysifamily.com/wp-content/uploads/2021/02/bling-empire-cast-update.jpg?resize=768%2C432&amp;ssl=1 768w" sizes="(max-width: 512px) 100vw, 512px" data-recalc-dims="1" /></figure>



<p>My autistic brain is obviously puzzled, but I now realized that these are games of power dynamics. Armed with that understanding, after a few months’ hiatus, I decided to watch <em>Bling Empire</em>. One character that stood out to me was Kane, and the Netflix after-party. Stay with me for a bit longer – my interest in them was for 2 very different reasons.</p>



<p>Over the past few years, my interest in modern manifestations of colonialism has grown. It began with a small article in the Editorial centerspread of The Hindu from when I was in middle school about neo-colonialism in the African continent. Slowly, I saw the systemic seeds sown by white colonialism rear its ugly head in all sorts of places – education, urban planning, and in ideas of cis-het-monogamy as way of life. Today, it’s well-accepted that the oppression of queer rights across the globe stems from the trauma of having lived through generational abuse at the hands of oppressive states. That’s where Kane’s story stood out to me – there seem to be several hints at his sexuality over the course of the show. He has alluded to his family owning malls in Singapore, while avoiding moving back there to live with them. In the final episode, it seems like he is ready to date again, and in the same breath, says something along the lines of embracing who he really is.</p>



<p>Something tells me that cis-het people likely don’t feel so liberated about dating around.</p>



<p>Connecting the dots back to ideas of Chinese supremacy in Singapore, it is safe to say that Kane’s family is likely politically influential in the region. Moreover, Singapore’s government, although incredibly invested in promoting the city-state’s technocratic and commercial interests, has often shown intolerance for all forms of dissent, including Pride marches. Queer people struggle to access civil rights there, despite a growing <a href="https://pinkdot.sg"><em>Pink Dot</em></a> movement championing the cause. In fact, the most recent Pink Dot event, which was in June 2019, was attended by the Premier’s brother, along with his family.</p>



<figure class="wp-block-image size-full"><img loading="lazy" width="512" height="288" src="https://i0.wp.com/gaysifamily.com/wp-content/uploads/2021/02/afterparty.jpg?resize=512%2C288&#038;ssl=1" alt="" class="wp-image-36768" srcset="https://i0.wp.com/gaysifamily.com/wp-content/uploads/2021/02/afterparty.jpg?w=1024&amp;ssl=1 1024w, https://i0.wp.com/gaysifamily.com/wp-content/uploads/2021/02/afterparty.jpg?resize=512%2C288&amp;ssl=1 512w, https://i0.wp.com/gaysifamily.com/wp-content/uploads/2021/02/afterparty.jpg?resize=880%2C495&amp;ssl=1 880w, https://i0.wp.com/gaysifamily.com/wp-content/uploads/2021/02/afterparty.jpg?resize=768%2C432&amp;ssl=1 768w" sizes="(max-width: 512px) 100vw, 512px" data-recalc-dims="1" /></figure>



<p>I do believe that this could be an important moment for political theater (different from the lived politics) of queer rights in Singapore, that is downplayed amidst a caricature-ish portrayal of rich Asians living in California, USA. When the gaze on them is contrasted against that on the <em>Housewives of Beverly Hills</em>, the difference is evident. For instance, the <em>‘After Party’</em> is hosted by David Spade, for some reason, along with 2 others, neither of whom are ethnically Asian. Constant jokes are made at the expense of the cast member’s bodies and indulgent lifestyles, which I am not a fan of either. To me, this seems very different from the treatment of white or white-adjacent reality shows. The exoticization of Asian people and the representation of the continent’s cultures through a diasporic monolith, feels like an extension of the orientalist gaze.</p>



<p>At a time of great political churn and tense international relations in Asia, OTT platforms are helping corporations conquer new markets through these aspirational narratives. Among OTT shows in Indian languages, <em>Indian Matchmaking</em> and <em>Fabulous Lives of Bollywood Wives</em> were criticized for their blatant promotion of casteist practices and professional nepotism.</p>



<p>It’s almost as If, during a year when most of us have been confined to our homes and these black screens, our only option to meet the challenges of these times is to entertain (and shop) ourselves to spiritual death.</p>

<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>
<div class="post-meta-tags clearfix"><h3>Tags</h3><a href="https://gaysifamily.com/tag/brutally-honest/" rel="tag">Brutally Honest</a><a href="https://gaysifamily.com/tag/culture/" rel="tag">Culture</a><a href="https://gaysifamily.com/tag/featured/" rel="tag">Featured</a><a href="https://gaysifamily.com/tag/films/" rel="tag">Films</a><a href="https://gaysifamily.com/tag/india/" rel="tag">India</a><a href="https://gaysifamily.com/tag/queer/" rel="tag">Queer</a><a href="https://gaysifamily.com/tag/social-media/" rel="tag">Social Media</a><a href="https://gaysifamily.com/tag/television/" rel="tag">Television</a></div><div class="post-meta-share">
<h3>Share</h3>
</div>

<div class="author-info clearfix">
<div class="author-info-left">
<div class="author-info-pic">
<a href="https://gaysifamily.com/author/tejaswi-subramanian/" title="All posts by Tejaswi Subramanian"><img alt='' src='https://gaysifamily.com/wp-content/glc_cache/-.jpg' srcset='https://secure.gravatar.com/avatar/1ac4361503362b5dfe9cc2b297cbeb34?s=160&#038;d=identicon&#038;r=pg 2x' class='avatar avatar-80 photo' height='80' width='80' loading='lazy'/></a>
</div>
</div>
<div class="author-info-right">
<h3>About the author</h3>
<h3 class="author-info-name"><a href="https://gaysifamily.com/author/tejaswi-subramanian/" title="All posts by Tejaswi Subramanian">Tejaswi Subramanian</a></h3>
<div class="author-info-bio">
Tejaswi is journalist and researcher whose attention is captured by post-colonial human relationships at a time of the Internet of Things. She can't wait to become a full-time potter soon, though!</div>
</div>
</div>

</article>
<!-- END post -->

<!-- BEGIN post related -->
<div class="post-related clearfix">
<!-- BEGIN now what -->
<div class="follow-inpost">
<h3>Now what?</h3>
<div class="follow-inpost-section">
<h4><a href="http://www.feedburner.com/fb/a/emailverifySubmit?feedId=2691575&amp;loc=en_US" title="Get new posts by email">Get Gaysi posts by email</a></h4>
</div>
<div class="follow-inpost-section">
<h4>Follow Gaysi on Twitter</h4>
<a href="https://twitter.com/gaysifamily" class="twitter-follow-button" data-show-count="false" data-dnt="true">Follow @gaysifamily</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
</div>
<div class="follow-inpost-section">
<h4>Like Gaysi on Facebook</h4>
<iframe src="//www.facebook.com/plugins/like.php?href=https%3A%2F%2Fwww.facebook.com%2FTheGaysiFamily&amp;send=false&amp;layout=button_count&amp;width=100&amp;show_faces=false&amp;font=arial&amp;colorscheme=light&amp;action=like&amp;height=21" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:100px; height:21px;" allowTransparency="true"></iframe>
</div>
</div>
<!-- END now what -->

<!-- BEGIN related posts -->
<div class="related-posts">
<h3>Related posts</h3>
<div class='yarpp-related'>
<ul>
<li><a href="https://gaysifamily.com/2020/04/16/meeting-s-a-s-metamorphic-reality/" rel="bookmark" title="Meeting S.A.S.: Metamorphic Reality">Meeting S.A.S.: Metamorphic Reality </a></li>
<li><a href="https://gaysifamily.com/2017/07/25/poem-reality/" rel="bookmark" title="Poem: Reality">Poem: Reality </a></li>
<li><a href="https://gaysifamily.com/2017/04/06/is-india-ready-to-accept-trans-woman-as-a-mother/" rel="bookmark" title="Is India Ready To Accept Trans Woman As A Mother?">Is India Ready To Accept Trans Woman As A Mother? </a></li>
<li><a href="https://gaysifamily.com/2017/05/01/the-many-lesbian-on-the-big-screen/" rel="bookmark" title="The &#8220;Many&#8221; Lesbian On The Big Screen">The &#8220;Many&#8221; Lesbian On The Big Screen </a></li>
<li><a href="https://gaysifamily.com/2018/11/07/batwoman-and-the-importance-of-lgbtq-diversity-in-indian-superheroes-and-beyond/" rel="bookmark" title="Batwoman And The Importance Of LGBTQ Diversity In Indian Superheroes And Beyond">Batwoman And The Importance Of LGBTQ Diversity In Indian Superheroes And Beyond </a></li>
<li><a href="https://gaysifamily.com/2016/12/30/best-and-worst-of-the-queer-world-2016/" rel="bookmark" title="Best And Worst Of The Queer World 2016">Best And Worst Of The Queer World 2016 </a></li>
<li><a href="https://gaysifamily.com/2019/05/22/cws-batwoman-first-look-trailer-quenches-my-desire-for-a-queer-superhero/" rel="bookmark" title="CW’s Batwoman First Look Trailer Quenches My Desire For A Queer Superhero!">CW’s Batwoman First Look Trailer Quenches My Desire For A Queer Superhero! </a></li>
<li><a href="https://gaysifamily.com/2020/09/14/lets-talk-about-sex-on-screen/" rel="bookmark" title="Let&#8217;s Talk About Sex (On Screen)">Let&#8217;s Talk About Sex (On Screen) </a></li>
<li><a href="https://gaysifamily.com/2019/08/13/climate-change-is-a-queer-issue/" rel="bookmark" title="Climate Change Is A Queer Issue">Climate Change Is A Queer Issue </a></li>
<li><a href="https://gaysifamily.com/2020/03/14/being-queer-online/" rel="bookmark" title="Being Queer Online">Being Queer Online </a></li>
</ul>
</div>
</div>
<!-- END related posts -->

</div>
<!-- END post related -->

<div id="social">
		<div class="social-post">
		<div id="loading" style="display:none">
			<input type="hidden" id="reload_url" value="https://gaysifamily.com/index.php?social_controller=auth&#038;social_action=reload_form&#038;redirect_to=https://gaysifamily.com/2021/02/04/fuzzy-reality-mindless-entertainment-for-the-mindfucked/&#038;post_id=36764" />
			Logging In...		</div>
			<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Profile <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/02/04/fuzzy-reality-mindless-entertainment-for-the-mindfucked/?utm_source=feedburner&amp;utm_medium=feed&amp;utm_campaign=Feed%3A+Gaysi+%28Gaysi%3A+The+Gay+Desi%29#respond" style="display:none;">cancel</a></small></h3><form action="https://gaysifamily.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><div class="social-sign-in-links social-clearfix">
		<a class="social-twitter social-imr social-login comments" href="https://gaysifamily.com/index.php?social_controller=auth&#038;social_action=authorize&#038;key=twitter&#038;post_id=36764" id="twitter_signin" target="_blank">Sign in with Twitter</a>
		<a class="social-facebook social-imr social-login comments" href="https://gaysifamily.com/index.php?social_controller=auth&#038;social_action=authorize&#038;key=facebook&#038;post_id=36764" id="facebook_signin" target="_blank">Sign in with Facebook</a>
	</div>
<div class="social-divider">
	<span>or</span>
</div>
<p class="social-input-row social-input-row-comment"><label for="comment" class="social-label">Comment</label><textarea id="comment" name="comment" class="social-input" required="required"></textarea></p><p class="social-input-row social-input-row-author"><label for="author" class="social-label">Name</label><input id="author" name="author" class="social-input" required="required" type="text" value="" /></p>
<p class="social-input-row social-input-row-email"><label for="email" class="social-label">Email</label><input id="email" name="email" class="social-input" required="required" type="text" value="" /><small class="social-help">Not published</small></p>
<p class="social-input-row social-input-row-url"><label for="url" class="social-label">Website</label><input id="url" name="url" class="social-input" type="text" value="" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post It" /> <input type='hidden' name='comment_post_ID' value='36764' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
<input type="hidden" id="use_twitter_reply" name="use_twitter_reply" value="0" /><input type="hidden" id="in_reply_to_status_id" name="in_reply_to_status_id" value="" /></p><div id="commentform-extras"><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="6b109a6550" /></p>
<noscript><input type="hidden" name="JS04X7" value="NS1" /></noscript>
<noscript><p><strong>Currently you have JavaScript disabled. In order to post comments, please make sure JavaScript and Cookies are enabled, and reload the page.</strong> <a href="http://enable-javascript.com/" rel="nofollow external" >Click here for instructions on how to enable JavaScript in your browser.</a></p></noscript>
<input type="hidden" id="ak_js" name="ak_js" value="199"/><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></div></form>	</div><!-- #respond -->
		</div>
	<div id="social-tabs-comments">
			</div>
	<!-- #Comments Tabs -->
	</div>


<!-- BEGIN pagination -->
<nav class="pagination-single clearfix">
<h3 class="visuallyhidden">Post navigation</h3>
<div class="pagination-single-left">
<a href="https://gaysifamily.com/2021/02/03/steve-mcqueens-film-shame-dissected/" rel="prev"><span class="pagination-single-text">Previous post</span> <span class="pagination-single-title">Steve McQueen’s Film Shame, Dissected.</span></a></div>
<div class="pagination-single-right">
</div>
</nav>
<!-- END pagination -->

</div>
<!-- END content -->

<div class="sidebar clearfix">


<!-- BEGIN ads -->
<div class="sidebar-section ads clearfix">
<div class="ad ad-single"><div class="ad-inner">
<script type="text/javascript"><!--
google_ad_client = "ca-pub-5113952115401333";
/* Gaysi - Sidebar - Small Sqaure */
google_ad_slot = "3230086874";
google_ad_width = 200;
google_ad_height = 200;
//-->
</script>
<script type="text/javascript"
src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
</script>
<p>Ad / <a href="https://gaysifamily.com/advertise/" title="Advertise here">Advertise here</a></p>
</div></div>
</div>
<!-- END ads -->

<!-- BEGIN community small -->
<div class="sidebar-section community community-small section-highlighted clearfix">
<div class="community-header clearfix">
<div class="community-header-left community-header-left-logged-out">
</div>
<div class="community-header-right">
<h2><a href="https://gaysifamily.com/community/" title="Community">Community</a></h2>
<div class="community-user">
<div class="community-description">
<p>Meet fellow Gaysi's, get advice, ask questions, debate.</p>
</div>
<div class="community-login">
<p><a class="button" href="https://gaysifamily.com/wp-login.php?action=register" title="Join Gaysi">Join us</a> <a class="button" href="https://gaysifamily.com/wp-login.php?redirect_to=https%3A%2F%2Fgaysifamily.com%2F2021%2F02%2F04%2Ffuzzy-reality-mindless-entertainment-for-the-mindfucked%2F" title="Login to Gaysi">Login</a></p>
</div>
</div>
</div>
</div>
</div>
<!-- END community small -->

<!-- BEGIN recent posts -->
<div class="sidebar-section section-highlighted sidebar-section-recent-posts clearfix">
<h3>Recent posts</h3>
<ul>
<li class="clearfix">
<a href="https://gaysifamily.com/2021/02/04/fuzzy-reality-mindless-entertainment-for-the-mindfucked/" title="Permalink to 'Fuzzy Reality &#8211; Mindless Entertainment For The Mindfucked'"><img width="52" height="39" src="https://i2.wp.com/gaysifamily.com/wp-content/uploads/2021/02/istockphoto-1142632504-612x612-1.jpg?resize=52%2C39&amp;ssl=1" class="attachment-thumbnail-mini size-thumbnail-mini wp-post-image" alt="" loading="lazy" srcset="https://i2.wp.com/gaysifamily.com/wp-content/uploads/2021/02/istockphoto-1142632504-612x612-1.jpg?resize=144%2C108&amp;ssl=1 144w, https://i2.wp.com/gaysifamily.com/wp-content/uploads/2021/02/istockphoto-1142632504-612x612-1.jpg?resize=236%2C177&amp;ssl=1 236w, https://i2.wp.com/gaysifamily.com/wp-content/uploads/2021/02/istockphoto-1142632504-612x612-1.jpg?resize=52%2C39&amp;ssl=1 52w" sizes="(max-width: 52px) 100vw, 52px" /></a>
<a href="https://gaysifamily.com/2021/02/04/fuzzy-reality-mindless-entertainment-for-the-mindfucked/" title="Permanent Link to 'Fuzzy Reality &#8211; Mindless Entertainment For The Mindfucked'">Fuzzy Reality &#8211; Mindless Entertainment For The Mindfucked</a>
</li>
<li class="clearfix">
<a href="https://gaysifamily.com/2021/02/03/steve-mcqueens-film-shame-dissected/" title="Permalink to 'Steve McQueen’s Film Shame, Dissected.'"><img width="52" height="39" src="https://i2.wp.com/gaysifamily.com/wp-content/uploads/2021/02/Picture-1-1.jpg?resize=52%2C39&amp;ssl=1" class="attachment-thumbnail-mini size-thumbnail-mini wp-post-image" alt="" loading="lazy" srcset="https://i2.wp.com/gaysifamily.com/wp-content/uploads/2021/02/Picture-1-1.jpg?resize=144%2C108&amp;ssl=1 144w, https://i2.wp.com/gaysifamily.com/wp-content/uploads/2021/02/Picture-1-1.jpg?resize=236%2C177&amp;ssl=1 236w, https://i2.wp.com/gaysifamily.com/wp-content/uploads/2021/02/Picture-1-1.jpg?resize=52%2C39&amp;ssl=1 52w" sizes="(max-width: 52px) 100vw, 52px" /></a>
<a href="https://gaysifamily.com/2021/02/03/steve-mcqueens-film-shame-dissected/" title="Permanent Link to 'Steve McQueen’s Film Shame, Dissected.'">Steve McQueen’s Film Shame, Dissected.</a>
</li>
<li class="clearfix">
<a href="https://gaysifamily.com/2021/02/03/universities-now-require-government-approval-for-virtual-international-events-on-indias-internal-matters/" title="Permalink to 'Universities Now Require Government Approval for Virtual International Events on India&#8217;s &#8216;Internal Matters&#8217;'"><img width="52" height="39" src="https://i0.wp.com/gaysifamily.com/wp-content/uploads/2021/02/Picture-1.png?resize=52%2C39&amp;ssl=1" class="attachment-thumbnail-mini size-thumbnail-mini wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/gaysifamily.com/wp-content/uploads/2021/02/Picture-1.png?resize=144%2C108&amp;ssl=1 144w, https://i0.wp.com/gaysifamily.com/wp-content/uploads/2021/02/Picture-1.png?resize=236%2C177&amp;ssl=1 236w, https://i0.wp.com/gaysifamily.com/wp-content/uploads/2021/02/Picture-1.png?resize=52%2C39&amp;ssl=1 52w" sizes="(max-width: 52px) 100vw, 52px" /></a>
<a href="https://gaysifamily.com/2021/02/03/universities-now-require-government-approval-for-virtual-international-events-on-indias-internal-matters/" title="Permanent Link to 'Universities Now Require Government Approval for Virtual International Events on India&#8217;s &#8216;Internal Matters&#8217;'">Universities Now Require Government Approval for Virtual International Events on India&#8217;s &#8216;Internal Matters&#8217;</a>
</li>
<li class="clearfix">
<a href="https://gaysifamily.com/2021/02/02/36744/" title="Permalink to 'Miss Laya Series, Inspired From Real Life Heroes.'"><img width="52" height="39" src="https://i2.wp.com/gaysifamily.com/wp-content/uploads/2021/02/misslaya.jpg?resize=52%2C39&amp;ssl=1" class="attachment-thumbnail-mini size-thumbnail-mini wp-post-image" alt="" loading="lazy" srcset="https://i2.wp.com/gaysifamily.com/wp-content/uploads/2021/02/misslaya.jpg?resize=144%2C108&amp;ssl=1 144w, https://i2.wp.com/gaysifamily.com/wp-content/uploads/2021/02/misslaya.jpg?resize=236%2C177&amp;ssl=1 236w, https://i2.wp.com/gaysifamily.com/wp-content/uploads/2021/02/misslaya.jpg?resize=52%2C39&amp;ssl=1 52w" sizes="(max-width: 52px) 100vw, 52px" /></a>
<a href="https://gaysifamily.com/2021/02/02/36744/" title="Permanent Link to 'Miss Laya Series, Inspired From Real Life Heroes.'">Miss Laya Series, Inspired From Real Life Heroes.</a>
</li>
<li class="clearfix">
<a href="https://gaysifamily.com/2021/02/02/malaysian-government-is-set-to-strengthen-repressive-lgbtq-sanctions/" title="Permalink to 'Malaysian Government Is Set To Strengthen Repressive LGBTQ+ Sanctions'"><img width="52" height="39" src="https://i0.wp.com/gaysifamily.com/wp-content/uploads/2021/02/Picture-1.jpg?resize=52%2C39&amp;ssl=1" class="attachment-thumbnail-mini size-thumbnail-mini wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/gaysifamily.com/wp-content/uploads/2021/02/Picture-1.jpg?resize=144%2C108&amp;ssl=1 144w, https://i0.wp.com/gaysifamily.com/wp-content/uploads/2021/02/Picture-1.jpg?resize=236%2C177&amp;ssl=1 236w, https://i0.wp.com/gaysifamily.com/wp-content/uploads/2021/02/Picture-1.jpg?resize=52%2C39&amp;ssl=1 52w" sizes="(max-width: 52px) 100vw, 52px" /></a>
<a href="https://gaysifamily.com/2021/02/02/malaysian-government-is-set-to-strengthen-repressive-lgbtq-sanctions/" title="Permanent Link to 'Malaysian Government Is Set To Strengthen Repressive LGBTQ+ Sanctions'">Malaysian Government Is Set To Strengthen Repressive LGBTQ+ Sanctions</a>
</li>
<li class="clearfix">
<a href="https://gaysifamily.com/2021/02/01/inclusion%e2%81%a0/" title="Permalink to 'Inclusion'"><img width="52" height="39" src="https://i1.wp.com/gaysifamily.com/wp-content/uploads/2021/02/IMG_20210201_082431_128.jpg?resize=52%2C39&amp;ssl=1" class="attachment-thumbnail-mini size-thumbnail-mini wp-post-image" alt="" loading="lazy" srcset="https://i1.wp.com/gaysifamily.com/wp-content/uploads/2021/02/IMG_20210201_082431_128.jpg?resize=144%2C108&amp;ssl=1 144w, https://i1.wp.com/gaysifamily.com/wp-content/uploads/2021/02/IMG_20210201_082431_128.jpg?resize=236%2C177&amp;ssl=1 236w, https://i1.wp.com/gaysifamily.com/wp-content/uploads/2021/02/IMG_20210201_082431_128.jpg?resize=52%2C39&amp;ssl=1 52w" sizes="(max-width: 52px) 100vw, 52px" /></a>
<a href="https://gaysifamily.com/2021/02/01/inclusion%e2%81%a0/" title="Permanent Link to 'Inclusion'">Inclusion</a>
</li>
<li class="clearfix">
<a href="https://gaysifamily.com/2021/01/30/10-queer-desi-love-songs-to-warm-your-heart/" title="Permalink to '10 Queer Desi Love Songs To Warm Your Heart'"><img width="52" height="39" src="https://i1.wp.com/gaysifamily.com/wp-content/uploads/2021/01/Gaysi-1-4.jpg?resize=52%2C39&amp;ssl=1" class="attachment-thumbnail-mini size-thumbnail-mini wp-post-image" alt="" loading="lazy" srcset="https://i1.wp.com/gaysifamily.com/wp-content/uploads/2021/01/Gaysi-1-4.jpg?resize=144%2C108&amp;ssl=1 144w, https://i1.wp.com/gaysifamily.com/wp-content/uploads/2021/01/Gaysi-1-4.jpg?resize=236%2C177&amp;ssl=1 236w, https://i1.wp.com/gaysifamily.com/wp-content/uploads/2021/01/Gaysi-1-4.jpg?resize=52%2C39&amp;ssl=1 52w" sizes="(max-width: 52px) 100vw, 52px" /></a>
<a href="https://gaysifamily.com/2021/01/30/10-queer-desi-love-songs-to-warm-your-heart/" title="Permanent Link to '10 Queer Desi Love Songs To Warm Your Heart'">10 Queer Desi Love Songs To Warm Your Heart</a>
</li>
<li class="clearfix">
<a href="https://gaysifamily.com/2021/01/29/migrating-to-places-with-dignity-for-queer-folks-why-is-freedom-a-dream/" title="Permalink to 'Migrating To Places With Dignity: For Queer Folks, Why Is Freedom A Dream?'"><img width="52" height="39" src="https://i2.wp.com/gaysifamily.com/wp-content/uploads/2021/01/Picture-3.png?resize=52%2C39&amp;ssl=1" class="attachment-thumbnail-mini size-thumbnail-mini wp-post-image" alt="" loading="lazy" srcset="https://i2.wp.com/gaysifamily.com/wp-content/uploads/2021/01/Picture-3.png?resize=144%2C108&amp;ssl=1 144w, https://i2.wp.com/gaysifamily.com/wp-content/uploads/2021/01/Picture-3.png?resize=236%2C177&amp;ssl=1 236w, https://i2.wp.com/gaysifamily.com/wp-content/uploads/2021/01/Picture-3.png?resize=52%2C39&amp;ssl=1 52w" sizes="(max-width: 52px) 100vw, 52px" /></a>
<a href="https://gaysifamily.com/2021/01/29/migrating-to-places-with-dignity-for-queer-folks-why-is-freedom-a-dream/" title="Permanent Link to 'Migrating To Places With Dignity: For Queer Folks, Why Is Freedom A Dream?'">Migrating To Places With Dignity: For Queer Folks, Why Is Freedom A Dream?</a>
</li>
<li class="clearfix">
<a href="https://gaysifamily.com/2021/01/27/vanquished-a-modern-princess-story/" title="Permalink to 'Vanquished: A Modern Princess Story'"><img width="52" height="39" src="https://i2.wp.com/gaysifamily.com/wp-content/uploads/2021/01/The-Wisteria-crew.jpg?resize=52%2C39&amp;ssl=1" class="attachment-thumbnail-mini size-thumbnail-mini wp-post-image" alt="" loading="lazy" srcset="https://i2.wp.com/gaysifamily.com/wp-content/uploads/2021/01/The-Wisteria-crew.jpg?resize=144%2C108&amp;ssl=1 144w, https://i2.wp.com/gaysifamily.com/wp-content/uploads/2021/01/The-Wisteria-crew.jpg?resize=236%2C177&amp;ssl=1 236w, https://i2.wp.com/gaysifamily.com/wp-content/uploads/2021/01/The-Wisteria-crew.jpg?resize=52%2C39&amp;ssl=1 52w" sizes="(max-width: 52px) 100vw, 52px" /></a>
<a href="https://gaysifamily.com/2021/01/27/vanquished-a-modern-princess-story/" title="Permanent Link to 'Vanquished: A Modern Princess Story'">Vanquished: A Modern Princess Story</a>
</li>
<li class="clearfix">
<a href="https://gaysifamily.com/2021/01/26/i-dont-go-around-shouting-that-im-straight/" title="Permalink to 'I Don&#8217;t Go Around Shouting That I&#8217;m Straight!'"><img width="52" height="39" src="https://i2.wp.com/gaysifamily.com/wp-content/uploads/2021/01/Straight-website-1.jpg?resize=52%2C39&amp;ssl=1" class="attachment-thumbnail-mini size-thumbnail-mini wp-post-image" alt="" loading="lazy" srcset="https://i2.wp.com/gaysifamily.com/wp-content/uploads/2021/01/Straight-website-1.jpg?resize=144%2C108&amp;ssl=1 144w, https://i2.wp.com/gaysifamily.com/wp-content/uploads/2021/01/Straight-website-1.jpg?resize=236%2C177&amp;ssl=1 236w, https://i2.wp.com/gaysifamily.com/wp-content/uploads/2021/01/Straight-website-1.jpg?resize=52%2C39&amp;ssl=1 52w" sizes="(max-width: 52px) 100vw, 52px" /></a>
<a href="https://gaysifamily.com/2021/01/26/i-dont-go-around-shouting-that-im-straight/" title="Permanent Link to 'I Don&#8217;t Go Around Shouting That I&#8217;m Straight!'">I Don&#8217;t Go Around Shouting That I&#8217;m Straight!</a>
</li>
<li class="clearfix">
<a href="https://gaysifamily.com/2021/01/25/wonder-woman-1984-it-is-good-but-it-can-be-better/" title="Permalink to 'Wonder Woman 1984: It Is Good, But It Can Be Better'"><img width="52" height="39" src="https://i2.wp.com/gaysifamily.com/wp-content/uploads/2021/01/wonder-woman84.jpg?resize=52%2C39&amp;ssl=1" class="attachment-thumbnail-mini size-thumbnail-mini wp-post-image" alt="" loading="lazy" srcset="https://i2.wp.com/gaysifamily.com/wp-content/uploads/2021/01/wonder-woman84.jpg?resize=144%2C108&amp;ssl=1 144w, https://i2.wp.com/gaysifamily.com/wp-content/uploads/2021/01/wonder-woman84.jpg?resize=236%2C177&amp;ssl=1 236w, https://i2.wp.com/gaysifamily.com/wp-content/uploads/2021/01/wonder-woman84.jpg?resize=52%2C39&amp;ssl=1 52w" sizes="(max-width: 52px) 100vw, 52px" /></a>
<a href="https://gaysifamily.com/2021/01/25/wonder-woman-1984-it-is-good-but-it-can-be-better/" title="Permanent Link to 'Wonder Woman 1984: It Is Good, But It Can Be Better'">Wonder Woman 1984: It Is Good, But It Can Be Better</a>
</li>
<li class="clearfix">
<a href="https://gaysifamily.com/2021/01/25/6-places-to-obsess-about-buy-gender-neutral-clothing/" title="Permalink to '6 Places To Obsess About &#038; Buy Gender Neutral Clothing'"><img width="52" height="39" src="https://i0.wp.com/gaysifamily.com/wp-content/uploads/2021/01/Screen-Shot-2021-01-21-at-10.07.18-AM.png?resize=52%2C39&amp;ssl=1" class="attachment-thumbnail-mini size-thumbnail-mini wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/gaysifamily.com/wp-content/uploads/2021/01/Screen-Shot-2021-01-21-at-10.07.18-AM.png?resize=144%2C108&amp;ssl=1 144w, https://i0.wp.com/gaysifamily.com/wp-content/uploads/2021/01/Screen-Shot-2021-01-21-at-10.07.18-AM.png?resize=236%2C177&amp;ssl=1 236w, https://i0.wp.com/gaysifamily.com/wp-content/uploads/2021/01/Screen-Shot-2021-01-21-at-10.07.18-AM.png?resize=52%2C39&amp;ssl=1 52w" sizes="(max-width: 52px) 100vw, 52px" /></a>
<a href="https://gaysifamily.com/2021/01/25/6-places-to-obsess-about-buy-gender-neutral-clothing/" title="Permanent Link to '6 Places To Obsess About &#038; Buy Gender Neutral Clothing'">6 Places To Obsess About &#038; Buy Gender Neutral Clothing</a>
</li>
<li class="clearfix">
<a href="https://gaysifamily.com/2021/01/25/same-gender-sexual-harassment-cases-will-be-treated-under-posh-act-calcutta-high-court/" title="Permalink to 'Same-Gender Sexual Harassment Cases Will Be Treated Under POSH Act: Calcutta High Court'"><img width="52" height="39" src="https://i0.wp.com/gaysifamily.com/wp-content/uploads/2021/01/Screenshot-2021-01-23-at-7.25.24-PM.png?resize=52%2C39&amp;ssl=1" class="attachment-thumbnail-mini size-thumbnail-mini wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/gaysifamily.com/wp-content/uploads/2021/01/Screenshot-2021-01-23-at-7.25.24-PM.png?resize=144%2C108&amp;ssl=1 144w, https://i0.wp.com/gaysifamily.com/wp-content/uploads/2021/01/Screenshot-2021-01-23-at-7.25.24-PM.png?resize=236%2C177&amp;ssl=1 236w, https://i0.wp.com/gaysifamily.com/wp-content/uploads/2021/01/Screenshot-2021-01-23-at-7.25.24-PM.png?resize=52%2C39&amp;ssl=1 52w" sizes="(max-width: 52px) 100vw, 52px" /></a>
<a href="https://gaysifamily.com/2021/01/25/same-gender-sexual-harassment-cases-will-be-treated-under-posh-act-calcutta-high-court/" title="Permanent Link to 'Same-Gender Sexual Harassment Cases Will Be Treated Under POSH Act: Calcutta High Court'">Same-Gender Sexual Harassment Cases Will Be Treated Under POSH Act: Calcutta High Court</a>
</li>
<li class="clearfix">
<a href="https://gaysifamily.com/2021/01/23/chand-endorses-pride-house-lgbt-inclusion-project-launches-ahead-of-commonwealth-games-2022/" title="Permalink to 'Chand Endorses Pride House: LGBT+ Inclusion Project Launches Ahead Of Commonwealth Games 2022'"><img width="52" height="39" src="https://i1.wp.com/gaysifamily.com/wp-content/uploads/2021/01/Title-Image-2.png?resize=52%2C39&amp;ssl=1" class="attachment-thumbnail-mini size-thumbnail-mini wp-post-image" alt="" loading="lazy" srcset="https://i1.wp.com/gaysifamily.com/wp-content/uploads/2021/01/Title-Image-2.png?resize=144%2C108&amp;ssl=1 144w, https://i1.wp.com/gaysifamily.com/wp-content/uploads/2021/01/Title-Image-2.png?resize=236%2C177&amp;ssl=1 236w, https://i1.wp.com/gaysifamily.com/wp-content/uploads/2021/01/Title-Image-2.png?resize=52%2C39&amp;ssl=1 52w" sizes="(max-width: 52px) 100vw, 52px" /></a>
<a href="https://gaysifamily.com/2021/01/23/chand-endorses-pride-house-lgbt-inclusion-project-launches-ahead-of-commonwealth-games-2022/" title="Permanent Link to 'Chand Endorses Pride House: LGBT+ Inclusion Project Launches Ahead Of Commonwealth Games 2022'">Chand Endorses Pride House: LGBT+ Inclusion Project Launches Ahead Of Commonwealth Games 2022</a>
</li>
<li class="clearfix">
<a href="https://gaysifamily.com/2021/01/22/my-diana/" title="Permalink to 'My Diana'"><img width="52" height="39" src="https://i2.wp.com/gaysifamily.com/wp-content/uploads/2021/01/Gaysi_The-Diana.png?resize=52%2C39&amp;ssl=1" class="attachment-thumbnail-mini size-thumbnail-mini wp-post-image" alt="" loading="lazy" srcset="https://i2.wp.com/gaysifamily.com/wp-content/uploads/2021/01/Gaysi_The-Diana.png?resize=144%2C108&amp;ssl=1 144w, https://i2.wp.com/gaysifamily.com/wp-content/uploads/2021/01/Gaysi_The-Diana.png?resize=236%2C177&amp;ssl=1 236w, https://i2.wp.com/gaysifamily.com/wp-content/uploads/2021/01/Gaysi_The-Diana.png?resize=52%2C39&amp;ssl=1 52w" sizes="(max-width: 52px) 100vw, 52px" /></a>
<a href="https://gaysifamily.com/2021/01/22/my-diana/" title="Permanent Link to 'My Diana'">My Diana</a>
</li>
</ul>
</div>
<!-- END recent posts -->

</div>
</div>
<!-- END container inner -->

<!-- BEGIN footer -->
<div id="footer" class="clearfix">

<!-- BEGIN footer top -->
<div class="footer-top follow-big clearfix">
<h3>Follow Gaysi</h3>
<ul class="clearfix">
<li id="follow-feed"><a href="http://feeds.feedburner.com/Gaysi" title="Subscribe to Gaysi via RSS"><span>Subscribe to the Gaysi RSS feed</span></a></li>
<li id="follow-email"><a href="http://www.feedburner.com/fb/a/emailverifySubmit?feedId=2691575&amp;loc=en_US" title="Get new posts by email"><span>Signup to get new posts by email</span></a></li>
<li id="follow-twitter"><a href="http://twitter.com/gaysifamily/" title="You should follow Gaysi on Twitter"><span>You should follow Gaysi on Twitter</span></a></li>
<li id="follow-facebook"><span><iframe src="//www.facebook.com/plugins/like.php?href=https%3A%2F%2Fwww.facebook.com%2FTheGaysiFamily&amp;send=false&amp;layout=button_count&amp;width=100&amp;show_faces=false&amp;font=arial&amp;colorscheme=light&amp;action=like&amp;height=30" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:100px; height:30px;" allowTransparency="true"></iframe></span></li>
</ul>
</div>
<!-- END footer top -->

<!-- BEGIN footer inner -->
<div class="footer-inner clearfix">

<!-- BEGIN footer middle -->
<div class="footer-middle clearfix">

<!-- BEGIN about -->
<div class="footer-middle-section about">
<p>Gaysi is a space where the Desi-Gay community comes together and shares personal stories, their triumphs and failures, their struggles and their dreams, their hopes and despair. And in doing so, gives other gaysis a sliver of hope too. <a title="Find out more" href="http://gaysifamily.com/about/">More</a></p>
</div>
<!-- END about -->

<!-- BEGIN links -->
<div class="footer-middle-section links">
<ul id="menu-footer" class="clearfix"><li id="menu-item-13448" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13448"><a href="https://gaysifamily.com/about/">About</a></li>
<li id="menu-item-13453" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13453"><a href="https://gaysifamily.com/team/">Team</a></li>
<li id="menu-item-13449" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13449"><a href="https://gaysifamily.com/contact/">Contact</a></li>
<li id="menu-item-13452" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13452"><a href="https://gaysifamily.com/so-you-want-to-write-for-gaysi/">Contribute</a></li>
<li id="menu-item-13451" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13451"><a href="https://gaysifamily.com/advertise/">Advertise</a></li>
</ul></div>
<!-- END links -->

<!-- BEGIN stats -->
<div class="footer-middle-section stats">
<ul>
<li class="clearfix"><span class="count">3434</span><span class="text">posts</span></li>
<li class="clearfix"><span class="count">9313</span><span class="text">comments</span></li>
<li class="clearfix"><span class="count">244</span><span class="text">members</span></li>
</ul>
</div>

<div class="footer-middle-section contribute">
<h3>Gaysi is looking for contributors!</h3>
<p>We are always on the lookout for passionate writers. If you want to share your story or want to contribute to Gaysi in any other way, do <a href="https://gaysifamily.com/contact/" title="Get in touch">get in touch</a>.</p>
</div>
<!-- END contribute -->

</div>
<!-- END footer middle -->

<!-- BEGIN footer bottom -->
<div class="footer-bottom clearfix">

<!-- BEGIN copyright -->
<div class="footer-bottom-section copyright">
<p><a rel="license" href="http://creativecommons.org/licenses/by-nc-nd/2.5/in/"><img alt="Creative Commons License" src="https://gaysifamily.com/wp-content/themes/gaysi-v3/i/cc-88x31.png" width="88" height="31" /></a> This <span xmlns:dc="http://purl.org/dc/elements/1.1/" href="http://purl.org/dc/dcmitype/Text">work</span> is licensed under a <a rel="license" href="http://creativecommons.org/licenses/by-nc-nd/2.5/in/">Creative Commons Attribution-Noncommercial-No Derivative Works 2.5 India License</a>. For detailed information, <a href="http://gaysifamily.com/copyright-regulations/" title="Copyright">go here</a>.</p>
</div>

<!-- BEGIN credits -->
<div class="footer-bottom-section credits">
<ul>
<li><span>Powered by</span> <a href="http://wordpress.org/" title="WordPress">WordPress</a></li>
<li><span>Designed by</span> <a href="http://chugsdesigns.com/" title="Chugs Designs">Chugs Designs</a></li>
</ul>
</div>

<div class="footer-bottom-section blank">
&nbsp;
</div>


<div class="footer-bottom-section anchor-top">
<a href="#container" title="back to the top of the page">Back to top &uarr;</a>
</div>

</div>
<!-- END footer bottom -->

</div>
<!-- END footer inner -->

</div>
<!-- END footer -->

</div>
<!-- END container -->

</div>
<!-- END wrap -->

<script type='text/javascript'>
  	var pubID = '9146CL8455';

  	(function(d, t) {
  	var s = document.createElement('script');s.type = 'text/javascript';
  	s.async = true;s.src = (document.location.protocol == 'https:' ? 'https://cdn0.cuelinks.com/js/' : 'http://cdn0.cuelinks.com/js/')  + 'cuelinksv1.js';
  	document.getElementsByTagName('body')[0].appendChild(s);
  	}());
</script>

<script type='text/javascript'>
/* <![CDATA[ */
r3f5x9JS=escape(document['referrer']);
hf4N='29cc577cf698155ce2440c34f00b7736';
hf4V='bc2ae75f80f7a5a6735c1795ff3b3977';
jQuery(document).ready(function($){var e="#commentform, .comment-respond form, .comment-form, #lostpasswordform, #registerform, #loginform, #login_form, #wpss_contact_form, .wpcf7-form";$(e).submit(function(){$("<input>").attr("type","hidden").attr("name","r3f5x9JS").attr("value",r3f5x9JS).appendTo(e);$("<input>").attr("type","hidden").attr("name",hf4N).attr("value",hf4V).appendTo(e);return true;});$("#comment").attr({minlength:"15",maxlength:"15360"})});
/* ]]> */
</script> 
			<div id="pramukhime-layer">
				<div id='pramukhime-content'>
						<span id="pramukhime-content-heading">
						Type in <select name='pramukhime-select-lang' id='pramukhime-select-lang' ><option value='pramukhime:english'>English</option><option value='pramukhindic:assamese'>Assamese</option><option value='pramukhindic:bengali'>Bengali</option><option value='pramukhindic:bodo'>Bodo</option><option value='pramukhindic:dogri'>Dogri</option><option value='pramukhindic:gujarati'>Gujarati</option><option value='pramukhindic:hindi'>Hindi</option><option value='pramukhindic:kannada'>Kannada</option><option value='pramukhindic:kashmiri'>Kashmiri</option><option value='pramukhindic:konkani'>Konkani</option><option value='pramukhindic:maithili'>Maithili</option><option value='pramukhindic:malayalam'>Malayalam</option><option value='pramukhindic:manipuri'>Manipuri</option><option value='pramukhindic:marathi'>Marathi</option><option value='pramukhindic:marathimodi'>Marathi (Modi)</option><option value='pramukhindic:meitei'>Meitei (Manipuri)</option><option value='pramukhindic:nepali'>Nepali</option><option value='pramukhindic:odia'>Odia</option><option value='pramukhindic:punjabi'>Punjabi</option><option value='pramukhindic:sanskrit'>Sanskrit</option><option value='pramukhindic:santali'>Santali (Ol Chiki)</option><option value='pramukhindic:sindhi'>Sindhi</option><option value='pramukhindic:sora'>Sora</option><option value='pramukhindic:tamil'>Tamil</option><option value='pramukhindic:telugu'>Telugu</option></select>
						<button type="button" class="pi-btn" id="pramukhime-more" title="Show Settings/Help" tabindex="-1">
							<i class="pi-more-down"></i>
						</button>
						</span>
						<button type="button" class="pi-btn" id="pramukhime-more-side" title="Shrink/Expand PramukhIME" tabindex="-1">
							<i class="pi-more-right"></i>
						</button>
				</div>
				<div id='pramukhime-promo-link'>Powered By <a href='http://www.vishalon.net/pramukhime/wordpress' target='_blank'>PramukhIME</a></div>
				<div id="pramukhime-content-english">
					Details available only for Indian languages
				</div>
				<div id="pramukhime-content-detail">
					<div class="pi-ui-title">Settings
					</div>
					<div id="pramukhime-settings-digitinenglish">
						<label><input type="checkbox" id="pramukhime-digitinenglish" /> Digit In English (for all languages)</label>
					</div>
					<div id="pramukhime-settings-typingrule">
						<label for="pramukhime-typingrules">Advanced Typing Rule</label>
						<select id="pramukhime-typingrules" title="Select Typing Rule">
							<option value="panchamakshar">Panchamakshar</option>
							<option value="anusvar">Anusvar</option>
						</select>
					</div>
					<div class="pi-ui-title">Help</div>
					<div id="pramukhime-content-help">
						<img src="https://gaysifamily.com/wp-content/plugins/pramukhime-indic/pramukhime/img/pramukhime-english.png" id="pramukhime-help-image" alt="Indian language typing help" />
					</div>
					<a target="_blank" id="pramukhime-help-link">View Detailed Help <span class="pi-external"></span></a>
				</div>
			</div>
			<script language="JavaScript" type="text/javascript">
			jQuery.extend(pramukhime_options,  { 'sticky_selector':'#wpadminbar', 'url': 'https://gaysifamily.com/wp-content/plugins/pramukhime-indic/pramukhime/', 'languages':{'pramukhime:english': 'English','pramukhindic:assamese': 'Assamese','pramukhindic:bengali': 'Bengali','pramukhindic:bodo': 'Bodo','pramukhindic:dogri': 'Dogri','pramukhindic:gujarati': 'Gujarati','pramukhindic:hindi': 'Hindi','pramukhindic:kannada': 'Kannada','pramukhindic:kashmiri': 'Kashmiri','pramukhindic:konkani': 'Konkani','pramukhindic:maithili': 'Maithili','pramukhindic:malayalam': 'Malayalam','pramukhindic:manipuri': 'Manipuri','pramukhindic:marathi': 'Marathi','pramukhindic:marathimodi': 'Marathi (Modi)','pramukhindic:meitei': 'Meitei (Manipuri)','pramukhindic:nepali': 'Nepali','pramukhindic:odia': 'Odia','pramukhindic:punjabi': 'Punjabi','pramukhindic:sanskrit': 'Sanskrit','pramukhindic:santali': 'Santali (Ol Chiki)','pramukhindic:sindhi': 'Sindhi','pramukhindic:sora': 'Sora','pramukhindic:tamil': 'Tamil','pramukhindic:telugu': 'Telugu'}, 'kb_class': 'PramukhIndic', 'mce_enabled':false, 'page_enabled':true} );			</script>
			<link rel='stylesheet' id='yarppRelatedCss-css'  href='https://gaysifamily.com/wp-content/plugins/yet-another-related-posts-plugin/style/related.css?ver=5.6.1' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.6.1/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.4/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' id='social_js-js-extra'>
/* <![CDATA[ */
var Sociali18n = {"commentReplyTitle":"Post a Reply"};
/* ]]> */
</script>
<script type='text/javascript' src='https://gaysifamily.com/wp-content/plugins/social/assets/social.js?ver=3.1.1' id='social_js-js'></script>
<script type='text/javascript' id='wp-polls-js-extra'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/gaysifamily.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://gaysifamily.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.5' id='wp-polls-js'></script>
<script type='text/javascript' id='wp-postviews-cache-js-extra'>
/* <![CDATA[ */
var viewsCacheL10n = {"admin_ajax_url":"https:\/\/gaysifamily.com\/wp-admin\/admin-ajax.php","post_id":"36764"};
/* ]]> */
</script>
<script type='text/javascript' src='https://gaysifamily.com/wp-content/plugins/wp-postviews/postviews-cache.js?ver=1.68' id='wp-postviews-cache-js'></script>
<script type='text/javascript' src='https://gaysifamily.com/wp-content/plugins/wp-spamshield/js/jscripts-ftr-min.js' id='wpss-jscripts-ftr-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6.1/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script async="async" type='text/javascript' src='https://gaysifamily.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.8' id='akismet-form-js'></script>
<script src='https://stats.wp.com/e-202105.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.4',blog:'10574676',post:'36764',tz:'5.5',srv:'gaysifamily.com'} ]);
	_stq.push([ 'clickTrackerInit', '10574676', '36764' ]);
</script>

</body>
</html>
<!-- Dynamic page generated in 0.139 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2021-02-04 13:43:43 -->

<!-- Compression = gzip -->