<!DOCTYPE html>

<!--[if lt IE 7]><html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-US"><![endif]-->
<!--[if IE 7]><html class="no-js lt-ie9 lt-ie8" lang="en-US"><![endif]-->
<!--[if IE 8]><html class="no-js lt-ie9" lang="en-US"><![endif]-->
<!--[if gt IE 8]><!--><html class="no-js" lang="en-US"><!--<![endif]-->

<head>

<!-- meta -->
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=IE6" />

<!-- title -->
<title>Stranger Things - Gaysi</title>

<!-- misc -->
<link rel="profile" href="http://gmpg.org/xfn/11" />

<!-- stylesheets -->
<link rel="stylesheet" href="https://gaysifamily.com/wp-content/themes/gaysi-v3-child/style.css" type="text/css" media="screen" />
<!--[if lt IE 9]>
<link rel="stylesheet" href="https://gaysifamily.com/wp-content/themes/gaysi-v3-child/css/ie.css" type="text/css" media="screen" />
<![endif]-->

<!-- width greater than 320, smaller than 480 -->
<link rel="stylesheet" href="https://gaysifamily.com/wp-content/themes/gaysi-v3/css/480.css" 
media="only screen and (min-width : 321px) and (max-width : 480px)">
<!-- width greater than 480, smaller than 600 -->
<link rel="stylesheet" href="https://gaysifamily.com/wp-content/themes/gaysi-v3/css/600.css" 
media="only screen and (min-width: 481px) and (max-width : 600px)">
<!-- width greater than 600, smaller than 768 -->
<link rel="stylesheet" href="https://gaysifamily.com/wp-content/themes/gaysi-v3/css/600.css" 
media="only screen and (min-width: 600px) and (max-width : 768px)">
<!-- width smaller than 320 -->
<link rel="stylesheet" href="https://gaysifamily.com/wp-content/themes/gaysi-v3/css/320.css" 
media="only screen and (max-width : 320px)">
<link rel="stylesheet" href="https://gaysifamily.com/wp-content/themes/gaysi-v3/css/print.css" type="text/css" media="print" />

<!-- rss -->
<link rel="alternate" type="application/rss+xml" title="Gaysi RSS Feed" href="https://gaysifamily.com/feed/" />
<link rel="alternate" type="application/atom+xml" title="Gaysi Atom Feed" href="https://gaysifamily.com/feed/atom/" />

<!-- pinkback -->
<link rel="pingback" href="https://gaysifamily.com/xmlrpc.php" />

<!-- favicons -->
<link rel="shortcut icon" type="image/x-icon" href="https://gaysifamily.com/wp-content/themes/gaysi-v3-child/i/favicon.ico" />
<link rel="apple-touch-icon-precomposed" type="image/x-icon" href="https://gaysifamily.com/wp-content/themes/gaysi-v3-child/i/apple-touch-icon-precomposed.png">

<!-- verifications -->
<link rel="me" type="text/html" href="http://www.google.com/profiles/gaysifamily"/>


<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO Premium plugin v16.2 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="description" content="It feels like I’m reading a sign at the train station, This can’t be me, can it? Buried under those fluorescent-dyed teddy bears, I’m the shiny little one in the corner, Maybe this time it’ll be my turn." />
	<link rel="canonical" href="https://gaysifamily.com/2021/05/07/stranger-things/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Stranger Things - Gaysi" />
	<meta property="og:description" content="It feels like I’m reading a sign at the train station, This can’t be me, can it? Buried under those fluorescent-dyed teddy bears, I’m the shiny little one in the corner, Maybe this time it’ll be my turn." />
	<meta property="og:url" content="https://gaysifamily.com/2021/05/07/stranger-things/" />
	<meta property="og:site_name" content="Gaysi" />
	<meta property="article:publisher" content="https://www.facebook.com/TheGaysiFamily" />
	<meta property="article:published_time" content="2021-05-07T07:12:46+00:00" />
	<meta property="article:modified_time" content="2021-05-07T07:31:37+00:00" />
	<meta property="og:image" content="https://gaysifamily.com/wp-content/uploads/2021/05/Gaysi_Post.png" />
	<meta property="og:image:width" content="1080" />
	<meta property="og:image:height" content="1350" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:creator" content="@gaysifamily" />
	<meta name="twitter:site" content="@gaysifamily" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Nidyamale">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="3 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://gaysifamily.com/#organization","name":"Gaysi Family","url":"https://gaysifamily.com/","sameAs":["https://www.facebook.com/TheGaysiFamily","https://www.instagram.com/gaysifamily/","https://twitter.com/gaysifamily"],"logo":{"@type":"ImageObject","@id":"https://gaysifamily.com/#logo","inLanguage":"en-US","url":"https://i2.wp.com/gaysifamily.com/wp-content/uploads/2020/09/Gaysi-Logo.png?fit=1200%2C1200&ssl=1","contentUrl":"https://i2.wp.com/gaysifamily.com/wp-content/uploads/2020/09/Gaysi-Logo.png?fit=1200%2C1200&ssl=1","width":1200,"height":1200,"caption":"Gaysi Family"},"image":{"@id":"https://gaysifamily.com/#logo"}},{"@type":"WebSite","@id":"https://gaysifamily.com/#website","url":"https://gaysifamily.com/","name":"Gaysi","description":"The Gay Desi","publisher":{"@id":"https://gaysifamily.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://gaysifamily.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://gaysifamily.com/2021/05/07/stranger-things/#primaryimage","inLanguage":"en-US","url":"https://i0.wp.com/gaysifamily.com/wp-content/uploads/2021/05/Gaysi_Post.png?fit=1080%2C1350&ssl=1","contentUrl":"https://i0.wp.com/gaysifamily.com/wp-content/uploads/2021/05/Gaysi_Post.png?fit=1080%2C1350&ssl=1","width":1080,"height":1350},{"@type":"WebPage","@id":"https://gaysifamily.com/2021/05/07/stranger-things/#webpage","url":"https://gaysifamily.com/2021/05/07/stranger-things/","name":"Stranger Things - Gaysi","isPartOf":{"@id":"https://gaysifamily.com/#website"},"primaryImageOfPage":{"@id":"https://gaysifamily.com/2021/05/07/stranger-things/#primaryimage"},"datePublished":"2021-05-07T07:12:46+00:00","dateModified":"2021-05-07T07:31:37+00:00","description":"It feels like I\u2019m reading a sign at the train station, This can\u2019t be me, can it? Buried under those fluorescent-dyed teddy bears, I\u2019m the shiny little one in the corner, Maybe this time it\u2019ll be my turn.","breadcrumb":{"@id":"https://gaysifamily.com/2021/05/07/stranger-things/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://gaysifamily.com/2021/05/07/stranger-things/"]}]},{"@type":"BreadcrumbList","@id":"https://gaysifamily.com/2021/05/07/stranger-things/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://gaysifamily.com/","url":"https://gaysifamily.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@id":"https://gaysifamily.com/2021/05/07/stranger-things/#webpage"}}]},{"@type":"Article","@id":"https://gaysifamily.com/2021/05/07/stranger-things/#article","isPartOf":{"@id":"https://gaysifamily.com/2021/05/07/stranger-things/#webpage"},"author":{"@id":"https://gaysifamily.com/#/schema/person/039bf1d4ccb7af43bddd087e0a221274"},"headline":"Stranger Things","datePublished":"2021-05-07T07:12:46+00:00","dateModified":"2021-05-07T07:31:37+00:00","mainEntityOfPage":{"@id":"https://gaysifamily.com/2021/05/07/stranger-things/#webpage"},"commentCount":0,"publisher":{"@id":"https://gaysifamily.com/#organization"},"image":{"@id":"https://gaysifamily.com/2021/05/07/stranger-things/#primaryimage"},"keywords":["Brutally Honest","Culture","Guest Posts","Poems","Queer","Relationships"],"articleSection":["Personal Stories"],"inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://gaysifamily.com/2021/05/07/stranger-things/#respond"]}]},{"@type":"Person","@id":"https://gaysifamily.com/#/schema/person/039bf1d4ccb7af43bddd087e0a221274","name":"Guest Author","image":{"@type":"ImageObject","@id":"https://gaysifamily.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/8297e54820964235d82e205ca6de128e?s=96&d=identicon&r=pg","contentUrl":"https://secure.gravatar.com/avatar/8297e54820964235d82e205ca6de128e?s=96&d=identicon&r=pg","caption":"Guest Author"},"description":"We are always on the lookout for passionate writers. If you want to share your story or want to contribute to Gaysi on any other way, do get in touch.","sameAs":["http://gaysifamily.com"]}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel="alternate" type="application/rss+xml" title="Gaysi &raquo; Feed" href="https://gaysifamily.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Gaysi &raquo; Comments Feed" href="https://gaysifamily.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Gaysi &raquo; Stranger Things Comments Feed" href="https://gaysifamily.com/2021/05/07/stranger-things/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/gaysifamily.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.7.1/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='social_comments-css'  href='https://gaysifamily.com/wp-content/plugins/social/assets/comments.css?ver=3.1.1' type='text/css' media='screen' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/9.7/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='http://ajax.googleapis.com/ajax/libs/jquery/1.7.2/jquery.min.js?ver=1.7.2' id='jquery-js'></script>
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.7/_inc/build/related-posts/related-posts.min.js' id='jetpack_related-posts-js'></script>
<link rel="https://api.w.org/" href="https://gaysifamily.com/wp-json/" /><link rel="alternate" type="application/json" href="https://gaysifamily.com/wp-json/wp/v2/posts/37497" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://gaysifamily.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://gaysifamily.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7.1" />
<link rel='shortlink' href='https://gaysifamily.com/?p=37497' />
<link rel="alternate" type="application/json+oembed" href="https://gaysifamily.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgaysifamily.com%2F2021%2F05%2F07%2Fstranger-things%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://gaysifamily.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgaysifamily.com%2F2021%2F05%2F07%2Fstranger-things%2F&#038;format=xml" />
<script type="text/javascript">
                (function($){
                    $(function(){
                        $(".widget form.bbp-login-form button#user-submit").each(function(){
                            $(this).html($(this).html().toString().replace(String.fromCharCode(34),""));
                        });
                    });
                })(jQuery);
              </script><style type='text/css'>img#wpstats{display:none}</style>
		


<!-- scripts -->
<script type="text/javascript" src="https://gaysifamily.com/wp-content/themes/gaysi-v3/scripts/tabs.js"></script>
<script type="text/javascript">
jQuery(document).ready(function($){
$('#nav-pri').prepend('<div id="menu-icon">Menu</div>');
$("#menu-icon").on("click", function(){
$("#menu-primary").slideToggle();
$(this).toggleClass("active");
});
});
</script>
<!--[if lt IE 9]>
<script src="https://gaysifamily.com/wp-content/themes/gaysi-v3/scripts/respond.min.js" type="text/javascript"></script>
<script src="https://gaysifamily.com/wp-content/themes/gaysi-v3/scripts/html5.js" type="text/javascript"></script>
<script src="https://gaysifamily.com/wp-content/themes/gaysi-v3/scripts/selectivizr-min.js" type="text/javascript"></script>
<![endif]-->

</head>

<body class="post-template-default single single-post postid-37497 single-format-standard">

<!-- BEGIN wrap -->
<div id="wrap" class="clearfix">

<!-- BEGIN container -->
<div id="container" class="clearfix">

<!-- BEGIN header -->
<header id="header" class="clearfix" role="banner">

<!-- BEGIN header inner -->
<div id="header-inner" class="clearfix">

<div id="header-left">
<!-- BEGIN title -->
<p id="logo"><a href="https://gaysifamily.com/" title="Gaysi">Gaysi</a></p>
<p id="description">The Gay Desi</p>
<!-- END title -->
</div>


<div id="header-middle">
<!-- BEGIN popular tags -->
<div id="popular-tags">
<h3>Popular Tags: </h3>
<ul id="menu-popular-tags" class="clearfix"><li id="menu-item-13443" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-13443"><a href="https://gaysifamily.com/tag/celebrities/">Celebrities</a></li>
<li id="menu-item-13444" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-13444"><a href="https://gaysifamily.com/tag/erotica/">Erotica</a></li>
<li id="menu-item-13446" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-13446"><a href="https://gaysifamily.com/tag/jab-we-met/">Jab We Met</a></li>
<li id="menu-item-13447" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-13447"><a href="https://gaysifamily.com/tag/transgender/">Trans Persons</a></li>
</ul></div>
<!-- END popular tags -->
</div>

<div id="header-right">
<!-- BEGIN search -->
<div id="search">
<form method="get" id="searchform" action="https://gaysifamily.com/">
<fieldset>
<label for="s" class="visuallyhidden">Search</label>
<input type="text" class="field" name="s" id="s" placeholder="Search" />
<input type="submit" class="submit" name="submit" id="searchsubmit" value="Search" />
</fieldset>
</form></div>
<!-- END search -->
<!-- BEGIN follow small -->
<div class="follow-small">
<ul>
<li id="follow-small-feed"><a href="http://feeds.feedburner.com/Gaysi" title="Subscribe to Gaysi via RSS">Subscribe to the Gaysi RSS feed</a></li>
<li id="follow-small-email"><a href="http://www.feedburner.com/fb/a/emailverifySubmit?feedId=2691575&amp;loc=en_US" title="Get new posts by email">Signup to get new posts by email</a></li>
<li id="follow-small-twitter"><a href="http://twitter.com/gaysifamily/" title="You should follow Gaysi on Twitter">You should follow Gaysi on Twitter</a></li>
<li id="follow-small-facebook"><a href="https://www.facebook.com/TheGaysiFamily" title="Like us on Facebook">Like us on Facebook</a></li>
</ul>
</div>
<!-- END follow small -->
</div>

</div>
<!-- END header inner -->

<!-- BEGIN primary navigation -->
<nav id="nav-pri" role="navigation">
<h3 class="visuallyhidden">Main menu</h3>
<div class="visuallyhidden"><a href="#content" title="Skip to primary content">Skip to primary content</a></div>
<ul id="menu-primary" class="clearfix"><li id="menu-item-13421" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-13421"><a href="http://gaysifamily.com/">Home</a></li>
<li id="menu-item-13435" class="nav-more menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-13435"><a href="#">Categories</a>
<ul class="sub-menu">
	<li id="menu-item-20591" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20591"><a href="https://gaysifamily.com/category/opinion/">Opinion</a></li>
	<li id="menu-item-20592" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-20592"><a href="https://gaysifamily.com/category/personal-stories/">Personal Stories</a></li>
	<li id="menu-item-13429" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13429"><a href="https://gaysifamily.com/category/news/">News</a></li>
	<li id="menu-item-13431" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13431"><a href="https://gaysifamily.com/category/interviews/">Interviews</a></li>
	<li id="menu-item-13428" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13428"><a href="https://gaysifamily.com/category/fiction/">Fiction</a></li>
	<li id="menu-item-13433" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13433"><a href="https://gaysifamily.com/category/reviews/">Reviews</a></li>
	<li id="menu-item-13432" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13432"><a href="https://gaysifamily.com/category/polls/">Polls</a></li>
	<li id="menu-item-13434" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13434"><a href="https://gaysifamily.com/category/general/">Writer&#8217;s Bloc</a></li>
	<li id="menu-item-13427" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13427"><a href="https://gaysifamily.com/category/events/">Events</a></li>
</ul>
</li>
<li id="menu-item-13436" class="nav-more menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-13436"><a href="#">Tags</a>
<ul class="sub-menu">
	<li id="menu-item-20320" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-20320"><a href="https://gaysifamily.com/tag/coming-out/">Coming Out</a></li>
	<li id="menu-item-20323" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-20323"><a href="https://gaysifamily.com/tag/homophobia/">Homophobia</a></li>
	<li id="menu-item-13439" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-13439"><a href="https://gaysifamily.com/tag/ipc-377/">IPC 377</a></li>
	<li id="menu-item-20411" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20411"><a href="http://gaysifamily.com/archives/#anchor-tags">All tags</a></li>
</ul>
</li>
<li id="menu-item-13423" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13423"><a href="https://gaysifamily.com/archives/">Archives</a></li>
<li id="menu-item-21093" class="nav-more menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-21093"><a href="https://gaysifamily.com/community/">Community</a>
<ul class="sub-menu">
	<li id="menu-item-21097" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21097"><a href="https://gaysifamily.com/community/forums/">Forums</a></li>
	<li id="menu-item-21095" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21095"><a href="https://gaysifamily.com/community/topics/">Topics</a></li>
	<li id="menu-item-21096" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21096"><a href="https://gaysifamily.com/community/topics/topic-tags/">Topic tags</a></li>
	<li id="menu-item-21094" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21094"><a href="https://gaysifamily.com/community/members/">Members</a></li>
</ul>
</li>
<li id="menu-item-13422" class="nav-more menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-13422"><a href="https://gaysifamily.com/about/">About</a>
<ul class="sub-menu">
	<li id="menu-item-13425" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13425"><a href="https://gaysifamily.com/team/">Team</a></li>
	<li id="menu-item-13440" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13440"><a href="https://gaysifamily.com/advertise/">Advertise</a></li>
	<li id="menu-item-13442" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13442"><a href="https://gaysifamily.com/so-you-want-to-write-for-gaysi/">Contribute</a></li>
</ul>
</li>
<li id="menu-item-13426" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13426"><a href="https://gaysifamily.com/contact/">Contact</a></li>
</ul></nav>
<!-- END primary navigation -->

</header>
<!-- END header -->

<!-- BEGIN container inner -->
<div id="container-inner" class="clearfix">
<!-- BEGIN content -->
<div id="content" class="content-single clearfix">


<!-- BEGIN post -->
<article id="post-37497" class="clearfix post-37497 post type-post status-publish format-standard has-post-thumbnail hentry category-personal-stories tag-brutally-honest tag-culture tag-guest-posts tag-poems tag-queer tag-relationships">
<header class="post-header">
<div class="post-meta-category"><a href="https://gaysifamily.com/category/personal-stories/" rel="category tag">Personal Stories</a></div>
<h1 class="post-title">Stranger Things</h1>
<div class="post-meta clearfix">
<span class="post-meta-author"><img alt='' src='https://gaysifamily.com/wp-content/glc_cache/-.jpg' srcset='https://secure.gravatar.com/avatar/8297e54820964235d82e205ca6de128e?s=60&#038;d=identicon&#038;r=pg 2x' class='avatar avatar-30 photo' height='30' width='30' loading='lazy'/> <span class="post-meta-text">Posted by</span> <a href="https://gaysifamily.com/author/guest/" title="Posts by Nidyamale" rel="author">Nidyamale</a></span> 
<span class="post-meta-date"><span class="post-meta-text">Posted on</span> May 7 2021</span>
<span class="post-meta-comments"><a href="#respond" title="Comments">Leave a comment</a></span>
</div>
</header>
<div class="post-excerpt">
<p>It feels like I’m reading a sign at the train station, This can’t be me, can it?<br />
Buried under those fluorescent-dyed teddy bears, I’m the shiny little one in the corner,<br />
Maybe this time it’ll be my turn.</p>
</div>
<div class="post-body">
<div class="ad ad-single">
<script type="text/javascript"><!--
google_ad_client = "pub-5113952115401333";
/* Gaysi - Post - 468x60 - Created 6/13/10 */
google_ad_slot = "5383684096";
google_ad_width = 468;
google_ad_height = 60;
//-->
</script>
<script type="text/javascript"
src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
</script>
</div>

<figure class="wp-block-image size-full"><img loading="lazy" width="512" height="640" src="https://i0.wp.com/gaysifamily.com/wp-content/uploads/2021/05/Gaysi_Post.png?resize=512%2C640&#038;ssl=1" alt="" class="wp-image-37498" srcset="https://i0.wp.com/gaysifamily.com/wp-content/uploads/2021/05/Gaysi_Post.png?w=1080&amp;ssl=1 1080w, https://i0.wp.com/gaysifamily.com/wp-content/uploads/2021/05/Gaysi_Post.png?resize=307%2C384&amp;ssl=1 307w, https://i0.wp.com/gaysifamily.com/wp-content/uploads/2021/05/Gaysi_Post.png?resize=528%2C660&amp;ssl=1 528w, https://i0.wp.com/gaysifamily.com/wp-content/uploads/2021/05/Gaysi_Post.png?resize=768%2C960&amp;ssl=1 768w, https://i0.wp.com/gaysifamily.com/wp-content/uploads/2021/05/Gaysi_Post.png?w=1024&amp;ssl=1 1024w" sizes="(max-width: 512px) 100vw, 512px" data-recalc-dims="1" /></figure>



<p>You hear the words,<br>But imagine seeing them first. Mouth open; lips curled,<br>All forming the words you see so clearly. Your insides begging for them to stop, And yet you breathe them in.<br>Little blocks of print floating towards you with an uncertain ease.<br>Penduluming between being eggless and a basket full of eggs-<br>I&#8217;m the wrong basket and this is badly timed.</p>



<p>It feels like I’m reading a sign at the train station, This can’t be me, can it?<br>Buried under those fluorescent-dyed teddy bears, I’m the shiny little one in the corner,<br>Maybe this time it’ll be my turn.</p>



<p>So I lay still.<br>Glistening in the sterile light,<br>Those steel jaws opening and closing at a distance above me.<br>This must be the beginning.</p>



<p>So, why death and why not love, you ask?<br>After all isn’t the latter what gives meaning to one’s life- purpose, direction, a future to look forward to<br>Tucked away in a corner at my table for 4, I wonder, and<br>It occurs to me that I may have died once already. Because is it not true that you did die that night?</p>



<p>Door unlocked, I waited for you and while I waited, lost little bits of myself.<br>I close my eyes and in that second I can see your tear-filled eyes gaze into mine.<br>The fear I felt, finally taking shape in your face. Your gaze fixed on me, I gave into you.<br>Was it always part of your plan to consume me whole? You wouldn’t let me look away,<br>But in that lifetime I wouldn’t have had it any other way.<br>You answered all my unformed questions, Words lost,<br>dripping down between my legs. I was consumed whole.<br>And in that moment, I died and came back a different person.<br>Someone who owes you nothing. I disappeared that night.<br>My entire being in one clean sweep.<br>I know not what to say to you anymore, Both of you.<br>You are strangers to me now.</p>



<p>This must be as hard as it feels,<br>Each syllable lodging itself with exact precision, Choking me until I produce no sound.<br>Hands cold and with a certain rubberiness, I do only what I know-<br>get comfortable.<br>So maybe this is it,<br>I did need to bury myself to feel you. And now that I am dead,<br>What is the need for the rest of this? I once lived; and in that life,<br>Loved and breathed,<br>It’s now time to be lowered in the ground.</p>

<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>
<div class="post-meta-tags clearfix"><h3>Tags</h3><a href="https://gaysifamily.com/tag/brutally-honest/" rel="tag">Brutally Honest</a><a href="https://gaysifamily.com/tag/culture/" rel="tag">Culture</a><a href="https://gaysifamily.com/tag/guest-posts/" rel="tag">Guest Posts</a><a href="https://gaysifamily.com/tag/poems/" rel="tag">Poems</a><a href="https://gaysifamily.com/tag/queer/" rel="tag">Queer</a><a href="https://gaysifamily.com/tag/relationships/" rel="tag">Relationships</a></div><div class="post-meta-share">
<h3>Share</h3>
</div>

<div class="author-info clearfix">
<div class="author-info-left">
<div class="author-info-pic">
She is of the sounds of the past and is at sea in the present. While she can spend a large amount of her time playing the role of cantankerous dinosaur, she's also nauseatingly obsessed with making a celebration of everything and firmly believes she's hit gold with the people who have become her family. She's here for eaaaaarly mornings, picnics, beer, and dosas for days.</div>
</div>
<div class="author-info-right">
<h3>About the guest author</h3>
<h3 class="author-info-name">Nidyamale</h3>
<div class="author-info-bio">
</div>
</div>
</div>

</article>
<!-- END post -->

<!-- BEGIN post related -->
<div class="post-related clearfix">
<!-- BEGIN now what -->
<div class="follow-inpost">
<h3>Now what?</h3>
<div class="follow-inpost-section">
<h4><a href="http://www.feedburner.com/fb/a/emailverifySubmit?feedId=2691575&amp;loc=en_US" title="Get new posts by email">Get Gaysi posts by email</a></h4>
</div>
<div class="follow-inpost-section">
<h4>Follow Gaysi on Twitter</h4>
<a href="https://twitter.com/gaysifamily" class="twitter-follow-button" data-show-count="false" data-dnt="true">Follow @gaysifamily</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
</div>
<div class="follow-inpost-section">
<h4>Like Gaysi on Facebook</h4>
<iframe src="//www.facebook.com/plugins/like.php?href=https%3A%2F%2Fwww.facebook.com%2FTheGaysiFamily&amp;send=false&amp;layout=button_count&amp;width=100&amp;show_faces=false&amp;font=arial&amp;colorscheme=light&amp;action=like&amp;height=21" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:100px; height:21px;" allowTransparency="true"></iframe>
</div>
</div>
<!-- END now what -->

<!-- BEGIN related posts -->
<div class="related-posts">
<h3>Related posts</h3>
<div class='yarpp-related'>
<ul>
<li><a href="https://gaysifamily.com/2020/03/16/a-stranger-kind-of-love/" rel="bookmark" title="A Stranger Kind Of Love">A Stranger Kind Of Love </a></li>
<li><a href="https://gaysifamily.com/2016/01/02/poem-love-lost-love-alive/" rel="bookmark" title="Poem : Love Lost, Love Alive!">Poem : Love Lost, Love Alive! </a></li>
<li><a href="https://gaysifamily.com/2020/10/30/on-the-count-of-three/" rel="bookmark" title="On The Count Of Three">On The Count Of Three </a></li>
<li><a href="https://gaysifamily.com/2020/04/01/to-the-first-girl-i-fell-in-love-with/" rel="bookmark" title="To The First Girl I Fell In Love With">To The First Girl I Fell In Love With </a></li>
<li><a href="https://gaysifamily.com/2020/08/07/in-a-support-group/" rel="bookmark" title="In A Support Group">In A Support Group </a></li>
<li><a href="https://gaysifamily.com/2020/12/16/one-night-and-one-conversation/" rel="bookmark" title="One Night And One Conversation">One Night And One Conversation </a></li>
<li><a href="https://gaysifamily.com/2019/09/06/all-poets-have-a-sad-story/" rel="bookmark" title="All Poets Have A Sad Story">All Poets Have A Sad Story </a></li>
<li><a href="https://gaysifamily.com/2011/08/22/longing/" rel="bookmark" title="Longing">Longing </a></li>
<li><a href="https://gaysifamily.com/2019/01/24/poem-her/" rel="bookmark" title="Poem: Her">Poem: Her </a></li>
<li><a href="https://gaysifamily.com/2018/03/05/poem-implode/" rel="bookmark" title="Poem: Implode">Poem: Implode </a></li>
</ul>
</div>
</div>
<!-- END related posts -->

</div>
<!-- END post related -->

<div id="social">
		<div class="social-post">
		<div id="loading" style="display:none">
			<input type="hidden" id="reload_url" value="https://gaysifamily.com/index.php?social_controller=auth&#038;social_action=reload_form&#038;redirect_to=https://gaysifamily.com/2021/05/07/stranger-things/&#038;post_id=37497" />
			Logging In...		</div>
			<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Profile <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/05/07/stranger-things/?utm_source=feedburner&amp;utm_medium=feed&amp;utm_campaign=Feed%3A+Gaysi+%28Gaysi%3A+The+Gay+Desi%29#respond" style="display:none;">cancel</a></small></h3><form action="https://gaysifamily.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><div class="social-sign-in-links social-clearfix">
		<a class="social-twitter social-imr social-login comments" href="https://gaysifamily.com/index.php?social_controller=auth&#038;social_action=authorize&#038;key=twitter&#038;post_id=37497" id="twitter_signin" target="_blank">Sign in with Twitter</a>
		<a class="social-facebook social-imr social-login comments" href="https://gaysifamily.com/index.php?social_controller=auth&#038;social_action=authorize&#038;key=facebook&#038;post_id=37497" id="facebook_signin" target="_blank">Sign in with Facebook</a>
	</div>
<div class="social-divider">
	<span>or</span>
</div>
<p class="social-input-row social-input-row-comment"><label for="comment" class="social-label">Comment</label><textarea id="comment" name="comment" class="social-input" required="required"></textarea></p><p class="social-input-row social-input-row-author"><label for="author" class="social-label">Name</label><input id="author" name="author" class="social-input" required="required" type="text" value="" /></p>
<p class="social-input-row social-input-row-email"><label for="email" class="social-label">Email</label><input id="email" name="email" class="social-input" required="required" type="text" value="" /><small class="social-help">Not published</small></p>
<p class="social-input-row social-input-row-url"><label for="url" class="social-label">Website</label><input id="url" name="url" class="social-input" type="text" value="" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post It" /> <input type='hidden' name='comment_post_ID' value='37497' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
<input type="hidden" id="use_twitter_reply" name="use_twitter_reply" value="0" /><input type="hidden" id="in_reply_to_status_id" name="in_reply_to_status_id" value="" /></p><div id="commentform-extras"><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="3ee2df1386" /></p><input type="hidden" id="ak_js" name="ak_js" value="32"/><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></div></form>	</div><!-- #respond -->
		</div>
	<div id="social-tabs-comments">
			</div>
	<!-- #Comments Tabs -->
	</div>


<!-- BEGIN pagination -->
<nav class="pagination-single clearfix">
<h3 class="visuallyhidden">Post navigation</h3>
<div class="pagination-single-left">
<a href="https://gaysifamily.com/2021/05/06/white-tiger-entrepreneurial-chickens-and-the-stories-we-tell-of-greatness/" rel="prev"><span class="pagination-single-text">Previous post</span> <span class="pagination-single-title">&#8216;White Tiger&#8217;, Entrepreneurial Chickens And The Stories We Tell of Greatness</span></a></div>
<div class="pagination-single-right">
</div>
</nav>
<!-- END pagination -->

</div>
<!-- END content -->

<div class="sidebar clearfix">


<!-- BEGIN ads -->
<div class="sidebar-section ads clearfix">
<div class="ad ad-single"><div class="ad-inner">
<script type="text/javascript"><!--
google_ad_client = "ca-pub-5113952115401333";
/* Gaysi - Sidebar - Small Sqaure */
google_ad_slot = "3230086874";
google_ad_width = 200;
google_ad_height = 200;
//-->
</script>
<script type="text/javascript"
src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
</script>
<p>Ad / <a href="https://gaysifamily.com/advertise/" title="Advertise here">Advertise here</a></p>
</div></div>
</div>
<!-- END ads -->

<!-- BEGIN community small -->
<div class="sidebar-section community community-small section-highlighted clearfix">
<div class="community-header clearfix">
<div class="community-header-left community-header-left-logged-out">
</div>
<div class="community-header-right">
<h2><a href="https://gaysifamily.com/community/" title="Community">Community</a></h2>
<div class="community-user">
<div class="community-description">
<p>Meet fellow Gaysi's, get advice, ask questions, debate.</p>
</div>
<div class="community-login">
<p><a class="button" href="https://gaysifamily.com/wp-login.php?action=register" title="Join Gaysi">Join us</a> <a class="button" href="https://gaysifamily.com/wp-login.php?redirect_to=https%3A%2F%2Fgaysifamily.com%2F2021%2F05%2F07%2Fstranger-things%2F" title="Login to Gaysi">Login</a></p>
</div>
</div>
</div>
</div>
</div>
<!-- END community small -->

<!-- BEGIN recent posts -->
<div class="sidebar-section section-highlighted sidebar-section-recent-posts clearfix">
<h3>Recent posts</h3>
<ul>
<li class="clearfix">
<a href="https://gaysifamily.com/2021/05/07/stranger-things/" title="Permalink to 'Stranger Things'"><img width="52" height="39" src="https://i0.wp.com/gaysifamily.com/wp-content/uploads/2021/05/Gaysi_Post.png?resize=52%2C39&amp;ssl=1" class="attachment-thumbnail-mini size-thumbnail-mini wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/gaysifamily.com/wp-content/uploads/2021/05/Gaysi_Post.png?resize=144%2C108&amp;ssl=1 144w, https://i0.wp.com/gaysifamily.com/wp-content/uploads/2021/05/Gaysi_Post.png?resize=236%2C177&amp;ssl=1 236w, https://i0.wp.com/gaysifamily.com/wp-content/uploads/2021/05/Gaysi_Post.png?resize=52%2C39&amp;ssl=1 52w" sizes="(max-width: 52px) 100vw, 52px" /></a>
<a href="https://gaysifamily.com/2021/05/07/stranger-things/" title="Permanent Link to 'Stranger Things'">Stranger Things</a>
</li>
<li class="clearfix">
<a href="https://gaysifamily.com/2021/05/06/white-tiger-entrepreneurial-chickens-and-the-stories-we-tell-of-greatness/" title="Permalink to '&#8216;White Tiger&#8217;, Entrepreneurial Chickens And The Stories We Tell of Greatness'"><img width="52" height="39" src="https://i0.wp.com/gaysifamily.com/wp-content/uploads/2021/05/AAAABZFjOdwvml-YIcodGuoBYvemKRuPWSp475tbxEcPzojM3HOjivpjhMSu_L8dlwFf8OIkySy08X37PETc5JSVhrcpAkQq.jpg?resize=52%2C39&amp;ssl=1" class="attachment-thumbnail-mini size-thumbnail-mini wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/gaysifamily.com/wp-content/uploads/2021/05/AAAABZFjOdwvml-YIcodGuoBYvemKRuPWSp475tbxEcPzojM3HOjivpjhMSu_L8dlwFf8OIkySy08X37PETc5JSVhrcpAkQq.jpg?resize=144%2C108&amp;ssl=1 144w, https://i0.wp.com/gaysifamily.com/wp-content/uploads/2021/05/AAAABZFjOdwvml-YIcodGuoBYvemKRuPWSp475tbxEcPzojM3HOjivpjhMSu_L8dlwFf8OIkySy08X37PETc5JSVhrcpAkQq.jpg?resize=236%2C177&amp;ssl=1 236w, https://i0.wp.com/gaysifamily.com/wp-content/uploads/2021/05/AAAABZFjOdwvml-YIcodGuoBYvemKRuPWSp475tbxEcPzojM3HOjivpjhMSu_L8dlwFf8OIkySy08X37PETc5JSVhrcpAkQq.jpg?resize=52%2C39&amp;ssl=1 52w" sizes="(max-width: 52px) 100vw, 52px" /></a>
<a href="https://gaysifamily.com/2021/05/06/white-tiger-entrepreneurial-chickens-and-the-stories-we-tell-of-greatness/" title="Permanent Link to '&#8216;White Tiger&#8217;, Entrepreneurial Chickens And The Stories We Tell of Greatness'">&#8216;White Tiger&#8217;, Entrepreneurial Chickens And The Stories We Tell of Greatness</a>
</li>
<li class="clearfix">
<a href="https://gaysifamily.com/2021/05/05/these-queer-poets-are-reimagining-resistance-in-southeast-asia-through-poetry/" title="Permalink to 'These Queer Poets Are Reimagining Resistance In Southeast Asia Through Poetry'"><img width="52" height="39" src="https://i1.wp.com/gaysifamily.com/wp-content/uploads/2021/05/PHOTO-2021-05-05-16-47-31.jpg?resize=52%2C39&amp;ssl=1" class="attachment-thumbnail-mini size-thumbnail-mini wp-post-image" alt="" loading="lazy" srcset="https://i1.wp.com/gaysifamily.com/wp-content/uploads/2021/05/PHOTO-2021-05-05-16-47-31.jpg?resize=144%2C108&amp;ssl=1 144w, https://i1.wp.com/gaysifamily.com/wp-content/uploads/2021/05/PHOTO-2021-05-05-16-47-31.jpg?resize=236%2C177&amp;ssl=1 236w, https://i1.wp.com/gaysifamily.com/wp-content/uploads/2021/05/PHOTO-2021-05-05-16-47-31.jpg?resize=52%2C39&amp;ssl=1 52w" sizes="(max-width: 52px) 100vw, 52px" /></a>
<a href="https://gaysifamily.com/2021/05/05/these-queer-poets-are-reimagining-resistance-in-southeast-asia-through-poetry/" title="Permanent Link to 'These Queer Poets Are Reimagining Resistance In Southeast Asia Through Poetry'">These Queer Poets Are Reimagining Resistance In Southeast Asia Through Poetry</a>
</li>
<li class="clearfix">
<a href="https://gaysifamily.com/2021/05/04/the-intersection-of-space-and-identity-how-lesbian-women-navigate-heterosexual-public-spaces/" title="Permalink to 'The Intersection Of Space And Identity: How Queer Women Navigate Heterosexual Public Spaces'"><img width="52" height="39" src="https://i1.wp.com/gaysifamily.com/wp-content/uploads/2021/05/Gaysi-1-8.jpg?resize=52%2C39&amp;ssl=1" class="attachment-thumbnail-mini size-thumbnail-mini wp-post-image" alt="" loading="lazy" srcset="https://i1.wp.com/gaysifamily.com/wp-content/uploads/2021/05/Gaysi-1-8.jpg?resize=144%2C108&amp;ssl=1 144w, https://i1.wp.com/gaysifamily.com/wp-content/uploads/2021/05/Gaysi-1-8.jpg?resize=236%2C177&amp;ssl=1 236w, https://i1.wp.com/gaysifamily.com/wp-content/uploads/2021/05/Gaysi-1-8.jpg?resize=52%2C39&amp;ssl=1 52w" sizes="(max-width: 52px) 100vw, 52px" /></a>
<a href="https://gaysifamily.com/2021/05/04/the-intersection-of-space-and-identity-how-lesbian-women-navigate-heterosexual-public-spaces/" title="Permanent Link to 'The Intersection Of Space And Identity: How Queer Women Navigate Heterosexual Public Spaces'">The Intersection Of Space And Identity: How Queer Women Navigate Heterosexual Public Spaces</a>
</li>
<li class="clearfix">
<a href="https://gaysifamily.com/2021/05/04/sunday-a-queer-short-film-on-closeted-desire/" title="Permalink to 'Sunday: A Queer Short Film On Closeted Desire'"><img width="52" height="39" src="https://i1.wp.com/gaysifamily.com/wp-content/uploads/2021/05/SUNDAY-Still-1.jpg?resize=52%2C39&amp;ssl=1" class="attachment-thumbnail-mini size-thumbnail-mini wp-post-image" alt="" loading="lazy" srcset="https://i1.wp.com/gaysifamily.com/wp-content/uploads/2021/05/SUNDAY-Still-1.jpg?resize=144%2C108&amp;ssl=1 144w, https://i1.wp.com/gaysifamily.com/wp-content/uploads/2021/05/SUNDAY-Still-1.jpg?resize=236%2C177&amp;ssl=1 236w, https://i1.wp.com/gaysifamily.com/wp-content/uploads/2021/05/SUNDAY-Still-1.jpg?resize=52%2C39&amp;ssl=1 52w" sizes="(max-width: 52px) 100vw, 52px" /></a>
<a href="https://gaysifamily.com/2021/05/04/sunday-a-queer-short-film-on-closeted-desire/" title="Permanent Link to 'Sunday: A Queer Short Film On Closeted Desire'">Sunday: A Queer Short Film On Closeted Desire</a>
</li>
<li class="clearfix">
<a href="https://gaysifamily.com/2021/04/28/memories-of-her/" title="Permalink to 'Memories Of Her'"><img width="52" height="39" src="https://i0.wp.com/gaysifamily.com/wp-content/uploads/2021/04/ezgif.com-gif-maker.gif?resize=52%2C39&amp;ssl=1" class="attachment-thumbnail-mini size-thumbnail-mini wp-post-image" alt="" loading="lazy" /></a>
<a href="https://gaysifamily.com/2021/04/28/memories-of-her/" title="Permanent Link to 'Memories Of Her'">Memories Of Her</a>
</li>
<li class="clearfix">
<a href="https://gaysifamily.com/2021/04/28/queerness-grief-and-self-acceptance/" title="Permalink to 'Queerness, Grief And Self Acceptance'"><img width="52" height="39" src="https://i2.wp.com/gaysifamily.com/wp-content/uploads/2021/04/3693aa5b72e5e41dd00feb41c736f183.jpg?resize=52%2C39&amp;ssl=1" class="attachment-thumbnail-mini size-thumbnail-mini wp-post-image" alt="" loading="lazy" srcset="https://i2.wp.com/gaysifamily.com/wp-content/uploads/2021/04/3693aa5b72e5e41dd00feb41c736f183.jpg?w=1280&amp;ssl=1 1280w, https://i2.wp.com/gaysifamily.com/wp-content/uploads/2021/04/3693aa5b72e5e41dd00feb41c736f183.jpg?resize=512%2C384&amp;ssl=1 512w, https://i2.wp.com/gaysifamily.com/wp-content/uploads/2021/04/3693aa5b72e5e41dd00feb41c736f183.jpg?resize=880%2C660&amp;ssl=1 880w, https://i2.wp.com/gaysifamily.com/wp-content/uploads/2021/04/3693aa5b72e5e41dd00feb41c736f183.jpg?resize=144%2C108&amp;ssl=1 144w, https://i2.wp.com/gaysifamily.com/wp-content/uploads/2021/04/3693aa5b72e5e41dd00feb41c736f183.jpg?resize=768%2C576&amp;ssl=1 768w, https://i2.wp.com/gaysifamily.com/wp-content/uploads/2021/04/3693aa5b72e5e41dd00feb41c736f183.jpg?resize=236%2C177&amp;ssl=1 236w, https://i2.wp.com/gaysifamily.com/wp-content/uploads/2021/04/3693aa5b72e5e41dd00feb41c736f183.jpg?resize=52%2C39&amp;ssl=1 52w, https://i2.wp.com/gaysifamily.com/wp-content/uploads/2021/04/3693aa5b72e5e41dd00feb41c736f183.jpg?w=1024&amp;ssl=1 1024w" sizes="(max-width: 52px) 100vw, 52px" /></a>
<a href="https://gaysifamily.com/2021/04/28/queerness-grief-and-self-acceptance/" title="Permanent Link to 'Queerness, Grief And Self Acceptance'">Queerness, Grief And Self Acceptance</a>
</li>
<li class="clearfix">
<a href="https://gaysifamily.com/2021/04/26/bhima-jewellers-trans-inclusive-ad-is-just-the-beginning-creators-and-community-share-their-thoughts/" title="Permalink to 'Bhima Jewellers&#8217; Trans-Inclusive Ad Is Just The Beginning: Creators And Community Share Their Thoughts'"><img width="52" height="39" src="https://i1.wp.com/gaysifamily.com/wp-content/uploads/2021/04/IMG_6464.jpeg?resize=52%2C39&amp;ssl=1" class="attachment-thumbnail-mini size-thumbnail-mini wp-post-image" alt="" loading="lazy" srcset="https://i1.wp.com/gaysifamily.com/wp-content/uploads/2021/04/IMG_6464.jpeg?resize=144%2C108&amp;ssl=1 144w, https://i1.wp.com/gaysifamily.com/wp-content/uploads/2021/04/IMG_6464.jpeg?resize=236%2C177&amp;ssl=1 236w, https://i1.wp.com/gaysifamily.com/wp-content/uploads/2021/04/IMG_6464.jpeg?resize=52%2C39&amp;ssl=1 52w" sizes="(max-width: 52px) 100vw, 52px" /></a>
<a href="https://gaysifamily.com/2021/04/26/bhima-jewellers-trans-inclusive-ad-is-just-the-beginning-creators-and-community-share-their-thoughts/" title="Permanent Link to 'Bhima Jewellers&#8217; Trans-Inclusive Ad Is Just The Beginning: Creators And Community Share Their Thoughts'">Bhima Jewellers&#8217; Trans-Inclusive Ad Is Just The Beginning: Creators And Community Share Their Thoughts</a>
</li>
<li class="clearfix">
<a href="https://gaysifamily.com/2021/04/26/the-legend-of-the-invisible-lesbians/" title="Permalink to 'The Legend Of The Invisible Lesbians'"><img width="52" height="39" src="https://i1.wp.com/gaysifamily.com/wp-content/uploads/2021/04/IMG_0799-scaled.jpg?resize=52%2C39&amp;ssl=1" class="attachment-thumbnail-mini size-thumbnail-mini wp-post-image" alt="" loading="lazy" srcset="https://i1.wp.com/gaysifamily.com/wp-content/uploads/2021/04/IMG_0799-scaled.jpg?resize=144%2C108&amp;ssl=1 144w, https://i1.wp.com/gaysifamily.com/wp-content/uploads/2021/04/IMG_0799-scaled.jpg?resize=236%2C177&amp;ssl=1 236w, https://i1.wp.com/gaysifamily.com/wp-content/uploads/2021/04/IMG_0799-scaled.jpg?resize=52%2C39&amp;ssl=1 52w" sizes="(max-width: 52px) 100vw, 52px" /></a>
<a href="https://gaysifamily.com/2021/04/26/the-legend-of-the-invisible-lesbians/" title="Permanent Link to 'The Legend Of The Invisible Lesbians'">The Legend Of The Invisible Lesbians</a>
</li>
<li class="clearfix">
<a href="https://gaysifamily.com/2021/04/23/the-ways-we-show-up-and-the-ways-we-dont/" title="Permalink to 'The Ways We Show Up And The Ways We Don&#8217;t'"><img width="52" height="39" src="https://i1.wp.com/gaysifamily.com/wp-content/uploads/2021/04/image2-6.jpeg?resize=52%2C39&amp;ssl=1" class="attachment-thumbnail-mini size-thumbnail-mini wp-post-image" alt="" loading="lazy" srcset="https://i1.wp.com/gaysifamily.com/wp-content/uploads/2021/04/image2-6.jpeg?resize=144%2C108&amp;ssl=1 144w, https://i1.wp.com/gaysifamily.com/wp-content/uploads/2021/04/image2-6.jpeg?resize=236%2C177&amp;ssl=1 236w, https://i1.wp.com/gaysifamily.com/wp-content/uploads/2021/04/image2-6.jpeg?resize=52%2C39&amp;ssl=1 52w" sizes="(max-width: 52px) 100vw, 52px" /></a>
<a href="https://gaysifamily.com/2021/04/23/the-ways-we-show-up-and-the-ways-we-dont/" title="Permanent Link to 'The Ways We Show Up And The Ways We Don&#8217;t'">The Ways We Show Up And The Ways We Don&#8217;t</a>
</li>
<li class="clearfix">
<a href="https://gaysifamily.com/2021/04/21/library-of-hope-more-than-just-books-for-sex-workers-and-their-children/" title="Permalink to 'Library Of Hope: More Than Just Books For Sex Workers And Their Children'"><img width="52" height="39" src="https://i0.wp.com/gaysifamily.com/wp-content/uploads/2021/04/d4e16256-9622-470b-a660-aa61399fc203.jpeg?resize=52%2C39&amp;ssl=1" class="attachment-thumbnail-mini size-thumbnail-mini wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/gaysifamily.com/wp-content/uploads/2021/04/d4e16256-9622-470b-a660-aa61399fc203.jpeg?resize=144%2C108&amp;ssl=1 144w, https://i0.wp.com/gaysifamily.com/wp-content/uploads/2021/04/d4e16256-9622-470b-a660-aa61399fc203.jpeg?resize=236%2C177&amp;ssl=1 236w, https://i0.wp.com/gaysifamily.com/wp-content/uploads/2021/04/d4e16256-9622-470b-a660-aa61399fc203.jpeg?resize=52%2C39&amp;ssl=1 52w" sizes="(max-width: 52px) 100vw, 52px" /></a>
<a href="https://gaysifamily.com/2021/04/21/library-of-hope-more-than-just-books-for-sex-workers-and-their-children/" title="Permanent Link to 'Library Of Hope: More Than Just Books For Sex Workers And Their Children'">Library Of Hope: More Than Just Books For Sex Workers And Their Children</a>
</li>
<li class="clearfix">
<a href="https://gaysifamily.com/2021/04/21/all-of-who-i-am-my-4-part-coming-out-story/" title="Permalink to 'All of Who I Am: My 4-Part Coming Out Story'"><img width="52" height="39" src="https://i0.wp.com/gaysifamily.com/wp-content/uploads/2021/04/unnamed-6-scaled.jpg?resize=52%2C39&amp;ssl=1" class="attachment-thumbnail-mini size-thumbnail-mini wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/gaysifamily.com/wp-content/uploads/2021/04/unnamed-6-scaled.jpg?resize=144%2C108&amp;ssl=1 144w, https://i0.wp.com/gaysifamily.com/wp-content/uploads/2021/04/unnamed-6-scaled.jpg?resize=236%2C177&amp;ssl=1 236w, https://i0.wp.com/gaysifamily.com/wp-content/uploads/2021/04/unnamed-6-scaled.jpg?resize=52%2C39&amp;ssl=1 52w" sizes="(max-width: 52px) 100vw, 52px" /></a>
<a href="https://gaysifamily.com/2021/04/21/all-of-who-i-am-my-4-part-coming-out-story/" title="Permanent Link to 'All of Who I Am: My 4-Part Coming Out Story'">All of Who I Am: My 4-Part Coming Out Story</a>
</li>
<li class="clearfix">
<a href="https://gaysifamily.com/2021/04/20/ajeeb-dastaans-review-ghaywans-geeli-pucchi-is-the-anthologys-saving-grace/" title="Permalink to 'Ajeeb Dastaans Review: Ghaywan&#8217;s Geeli Pucchi Is The Anthology&#8217;s Saving Grace'"><img width="52" height="39" src="https://i1.wp.com/gaysifamily.com/wp-content/uploads/2021/04/ad.jpg?resize=52%2C39&amp;ssl=1" class="attachment-thumbnail-mini size-thumbnail-mini wp-post-image" alt="" loading="lazy" srcset="https://i1.wp.com/gaysifamily.com/wp-content/uploads/2021/04/ad.jpg?resize=144%2C108&amp;ssl=1 144w, https://i1.wp.com/gaysifamily.com/wp-content/uploads/2021/04/ad.jpg?resize=236%2C177&amp;ssl=1 236w, https://i1.wp.com/gaysifamily.com/wp-content/uploads/2021/04/ad.jpg?resize=52%2C39&amp;ssl=1 52w" sizes="(max-width: 52px) 100vw, 52px" /></a>
<a href="https://gaysifamily.com/2021/04/20/ajeeb-dastaans-review-ghaywans-geeli-pucchi-is-the-anthologys-saving-grace/" title="Permanent Link to 'Ajeeb Dastaans Review: Ghaywan&#8217;s Geeli Pucchi Is The Anthology&#8217;s Saving Grace'">Ajeeb Dastaans Review: Ghaywan&#8217;s Geeli Pucchi Is The Anthology&#8217;s Saving Grace</a>
</li>
<li class="clearfix">
<a href="https://gaysifamily.com/2021/04/19/romance/" title="Permalink to 'Romance'"><img width="52" height="39" src="https://i0.wp.com/gaysifamily.com/wp-content/uploads/2021/04/Romance-post.jpg?resize=52%2C39&amp;ssl=1" class="attachment-thumbnail-mini size-thumbnail-mini wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/gaysifamily.com/wp-content/uploads/2021/04/Romance-post.jpg?resize=144%2C108&amp;ssl=1 144w, https://i0.wp.com/gaysifamily.com/wp-content/uploads/2021/04/Romance-post.jpg?resize=236%2C177&amp;ssl=1 236w, https://i0.wp.com/gaysifamily.com/wp-content/uploads/2021/04/Romance-post.jpg?resize=52%2C39&amp;ssl=1 52w" sizes="(max-width: 52px) 100vw, 52px" /></a>
<a href="https://gaysifamily.com/2021/04/19/romance/" title="Permanent Link to 'Romance'">Romance</a>
</li>
<li class="clearfix">
<a href="https://gaysifamily.com/2021/04/19/disenchantment-season-3-never-been-mora-mazing/" title="Permalink to 'Disenchantment Season 3: Never Been Mor(a) mazing'"><img width="52" height="39" src="https://i2.wp.com/gaysifamily.com/wp-content/uploads/2021/04/Disenchantment-Season-3-Feature.png?resize=52%2C39&amp;ssl=1" class="attachment-thumbnail-mini size-thumbnail-mini wp-post-image" alt="" loading="lazy" srcset="https://i2.wp.com/gaysifamily.com/wp-content/uploads/2021/04/Disenchantment-Season-3-Feature.png?resize=144%2C108&amp;ssl=1 144w, https://i2.wp.com/gaysifamily.com/wp-content/uploads/2021/04/Disenchantment-Season-3-Feature.png?resize=236%2C177&amp;ssl=1 236w, https://i2.wp.com/gaysifamily.com/wp-content/uploads/2021/04/Disenchantment-Season-3-Feature.png?resize=52%2C39&amp;ssl=1 52w" sizes="(max-width: 52px) 100vw, 52px" /></a>
<a href="https://gaysifamily.com/2021/04/19/disenchantment-season-3-never-been-mora-mazing/" title="Permanent Link to 'Disenchantment Season 3: Never Been Mor(a) mazing'">Disenchantment Season 3: Never Been Mor(a) mazing</a>
</li>
</ul>
</div>
<!-- END recent posts -->

</div>
</div>
<!-- END container inner -->

<!-- BEGIN footer -->
<div id="footer" class="clearfix">

<!-- BEGIN footer top -->
<div class="footer-top follow-big clearfix">
<h3>Follow Gaysi</h3>
<ul class="clearfix">
<li id="follow-feed"><a href="http://feeds.feedburner.com/Gaysi" title="Subscribe to Gaysi via RSS"><span>Subscribe to the Gaysi RSS feed</span></a></li>
<li id="follow-email"><a href="http://www.feedburner.com/fb/a/emailverifySubmit?feedId=2691575&amp;loc=en_US" title="Get new posts by email"><span>Signup to get new posts by email</span></a></li>
<li id="follow-twitter"><a href="http://twitter.com/gaysifamily/" title="You should follow Gaysi on Twitter"><span>You should follow Gaysi on Twitter</span></a></li>
<li id="follow-facebook"><span><iframe src="//www.facebook.com/plugins/like.php?href=https%3A%2F%2Fwww.facebook.com%2FTheGaysiFamily&amp;send=false&amp;layout=button_count&amp;width=100&amp;show_faces=false&amp;font=arial&amp;colorscheme=light&amp;action=like&amp;height=30" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:100px; height:30px;" allowTransparency="true"></iframe></span></li>
</ul>
</div>
<!-- END footer top -->

<!-- BEGIN footer inner -->
<div class="footer-inner clearfix">

<!-- BEGIN footer middle -->
<div class="footer-middle clearfix">

<!-- BEGIN about -->
<div class="footer-middle-section about">
<p>Gaysi is a space where the Desi-Gay community comes together and shares personal stories, their triumphs and failures, their struggles and their dreams, their hopes and despair. And in doing so, gives other gaysis a sliver of hope too. <a title="Find out more" href="http://gaysifamily.com/about/">More</a></p>
</div>
<!-- END about -->

<!-- BEGIN links -->
<div class="footer-middle-section links">
<ul id="menu-footer" class="clearfix"><li id="menu-item-13448" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13448"><a href="https://gaysifamily.com/about/">About</a></li>
<li id="menu-item-13453" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13453"><a href="https://gaysifamily.com/team/">Team</a></li>
<li id="menu-item-13449" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13449"><a href="https://gaysifamily.com/contact/">Contact</a></li>
<li id="menu-item-13452" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13452"><a href="https://gaysifamily.com/so-you-want-to-write-for-gaysi/">Contribute</a></li>
<li id="menu-item-13451" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13451"><a href="https://gaysifamily.com/advertise/">Advertise</a></li>
</ul></div>
<!-- END links -->

<!-- BEGIN stats -->
<div class="footer-middle-section stats">
<ul>
<li class="clearfix"><span class="count">3528</span><span class="text">posts</span></li>
<li class="clearfix"><span class="count">9313</span><span class="text">comments</span></li>
<li class="clearfix"><span class="count">253</span><span class="text">members</span></li>
</ul>
</div>

<div class="footer-middle-section contribute">
<h3>Gaysi is looking for contributors!</h3>
<p>We are always on the lookout for passionate writers. If you want to share your story or want to contribute to Gaysi in any other way, do <a href="https://gaysifamily.com/contact/" title="Get in touch">get in touch</a>.</p>
</div>
<!-- END contribute -->

</div>
<!-- END footer middle -->

<!-- BEGIN footer bottom -->
<div class="footer-bottom clearfix">

<!-- BEGIN copyright -->
<div class="footer-bottom-section copyright">
<p><a rel="license" href="http://creativecommons.org/licenses/by-nc-nd/2.5/in/"><img alt="Creative Commons License" src="https://gaysifamily.com/wp-content/themes/gaysi-v3/i/cc-88x31.png" width="88" height="31" /></a> This <span xmlns:dc="http://purl.org/dc/elements/1.1/" href="http://purl.org/dc/dcmitype/Text">work</span> is licensed under a <a rel="license" href="http://creativecommons.org/licenses/by-nc-nd/2.5/in/">Creative Commons Attribution-Noncommercial-No Derivative Works 2.5 India License</a>. For detailed information, <a href="http://gaysifamily.com/copyright-regulations/" title="Copyright">go here</a>.</p>
</div>

<!-- BEGIN credits -->
<div class="footer-bottom-section credits">
<ul>
<li><span>Powered by</span> <a href="http://wordpress.org/" title="WordPress">WordPress</a></li>
<li><span>Designed by</span> <a href="http://chugsdesigns.com/" title="Chugs Designs">Chugs Designs</a></li>
</ul>
</div>

<div class="footer-bottom-section blank">
&nbsp;
</div>


<div class="footer-bottom-section anchor-top">
<a href="#container" title="back to the top of the page">Back to top &uarr;</a>
</div>

</div>
<!-- END footer bottom -->

</div>
<!-- END footer inner -->

</div>
<!-- END footer -->

</div>
<!-- END container -->

</div>
<!-- END wrap -->

<script type='text/javascript'>
  	var pubID = '9146CL8455';

  	(function(d, t) {
  	var s = document.createElement('script');s.type = 'text/javascript';
  	s.async = true;s.src = (document.location.protocol == 'https:' ? 'https://cdn0.cuelinks.com/js/' : 'http://cdn0.cuelinks.com/js/')  + 'cuelinksv1.js';
  	document.getElementsByTagName('body')[0].appendChild(s);
  	}());
</script>
<link rel='stylesheet' id='yarppRelatedCss-css'  href='https://gaysifamily.com/wp-content/plugins/yet-another-related-posts-plugin/style/related.css?ver=5.20.0' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.7.1/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.7/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' id='social_js-js-extra'>
/* <![CDATA[ */
var Sociali18n = {"commentReplyTitle":"Post a Reply"};
/* ]]> */
</script>
<script type='text/javascript' src='https://gaysifamily.com/wp-content/plugins/social/assets/social.js?ver=3.1.1' id='social_js-js'></script>
<script type='text/javascript' id='wp-polls-js-extra'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/gaysifamily.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://gaysifamily.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.6' id='wp-polls-js'></script>
<script type='text/javascript' id='wp-postviews-cache-js-extra'>
/* <![CDATA[ */
var viewsCacheL10n = {"admin_ajax_url":"https:\/\/gaysifamily.com\/wp-admin\/admin-ajax.php","post_id":"37497"};
/* ]]> */
</script>
<script type='text/javascript' src='https://gaysifamily.com/wp-content/plugins/wp-postviews/postviews-cache.js?ver=1.68' id='wp-postviews-cache-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.1/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script async="async" type='text/javascript' src='https://gaysifamily.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.9' id='akismet-form-js'></script>
<script src='https://stats.wp.com/e-202118.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.7',blog:'10574676',post:'37497',tz:'5.5',srv:'gaysifamily.com'} ]);
	_stq.push([ 'clickTrackerInit', '10574676', '37497' ]);
</script>

</body>
</html>
<!-- Dynamic page generated in 0.167 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2021-05-07 13:03:26 -->

<!-- Compression = gzip -->