<!DOCTYPE html>

<!--[if lt IE 7]><html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-US"><![endif]-->
<!--[if IE 7]><html class="no-js lt-ie9 lt-ie8" lang="en-US"><![endif]-->
<!--[if IE 8]><html class="no-js lt-ie9" lang="en-US"><![endif]-->
<!--[if gt IE 8]><!--><html class="no-js" lang="en-US"><!--<![endif]-->

<head>

<!-- meta -->
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=IE6" />

<!-- title -->
<title>What We Lose When We Praise ‘Gender Benders’ with “Go Girl! Give Us Nothing!” Energy - Gaysi</title>

<!-- misc -->
<link rel="profile" href="http://gmpg.org/xfn/11" />

<!-- stylesheets -->
<link rel="stylesheet" href="https://gaysifamily.com/wp-content/themes/gaysi-v3-child/style.css" type="text/css" media="screen" />
<!--[if lt IE 9]>
<link rel="stylesheet" href="https://gaysifamily.com/wp-content/themes/gaysi-v3-child/css/ie.css" type="text/css" media="screen" />
<![endif]-->

<!-- width greater than 320, smaller than 480 -->
<link rel="stylesheet" href="https://gaysifamily.com/wp-content/themes/gaysi-v3/css/480.css" 
media="only screen and (min-width : 321px) and (max-width : 480px)">
<!-- width greater than 480, smaller than 600 -->
<link rel="stylesheet" href="https://gaysifamily.com/wp-content/themes/gaysi-v3/css/600.css" 
media="only screen and (min-width: 481px) and (max-width : 600px)">
<!-- width greater than 600, smaller than 768 -->
<link rel="stylesheet" href="https://gaysifamily.com/wp-content/themes/gaysi-v3/css/600.css" 
media="only screen and (min-width: 600px) and (max-width : 768px)">
<!-- width smaller than 320 -->
<link rel="stylesheet" href="https://gaysifamily.com/wp-content/themes/gaysi-v3/css/320.css" 
media="only screen and (max-width : 320px)">
<link rel="stylesheet" href="https://gaysifamily.com/wp-content/themes/gaysi-v3/css/print.css" type="text/css" media="print" />

<!-- rss -->
<link rel="alternate" type="application/rss+xml" title="Gaysi RSS Feed" href="https://gaysifamily.com/feed/" />
<link rel="alternate" type="application/atom+xml" title="Gaysi Atom Feed" href="https://gaysifamily.com/feed/atom/" />

<!-- pinkback -->
<link rel="pingback" href="https://gaysifamily.com/xmlrpc.php" />

<!-- favicons -->
<link rel="shortcut icon" type="image/x-icon" href="https://gaysifamily.com/wp-content/themes/gaysi-v3-child/i/favicon.ico" />
<link rel="apple-touch-icon-precomposed" type="image/x-icon" href="https://gaysifamily.com/wp-content/themes/gaysi-v3-child/i/apple-touch-icon-precomposed.png">

<!-- verifications -->
<link rel="me" type="text/html" href="http://www.google.com/profiles/gaysifamily"/>


<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO Premium plugin v16.2 (Yoast SEO v16.4) - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="description" content="Vice India’s latest cultural piece on Indian fashion influencers Komal Pandey and Siddharth Batra positions them as pioneers of “gender bending fashion” – the catch-all terminology used to describe cis girlbosses in suits and cis men in skirts." />
	<link rel="canonical" href="https://gaysifamily.com/2021/06/09/what-we-lose-when-we-praise-gender-benders-with-go-girl-give-us-nothing-energy/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="What We Lose When We Praise ‘Gender Benders’ with “Go Girl! Give Us Nothing!” Energy - Gaysi" />
	<meta property="og:description" content="Vice India’s latest cultural piece on Indian fashion influencers Komal Pandey and Siddharth Batra positions them as pioneers of “gender bending fashion” – the catch-all terminology used to describe cis girlbosses in suits and cis men in skirts." />
	<meta property="og:url" content="https://gaysifamily.com/2021/06/09/what-we-lose-when-we-praise-gender-benders-with-go-girl-give-us-nothing-energy/" />
	<meta property="og:site_name" content="Gaysi" />
	<meta property="article:publisher" content="https://www.facebook.com/TheGaysiFamily" />
	<meta property="article:published_time" content="2021-06-09T11:17:54+00:00" />
	<meta property="article:modified_time" content="2021-06-09T11:40:06+00:00" />
	<meta property="og:image" content="https://i0.wp.com/gaysifamily.com/wp-content/uploads/2021/06/WhatsApp-Image-2021-06-09-at-3.55.58-PM.jpeg?fit=750%2C886&#038;ssl=1" />
	<meta property="og:image:width" content="750" />
	<meta property="og:image:height" content="886" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:creator" content="@gaysifamily" />
	<meta name="twitter:site" content="@gaysifamily" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Sasha John" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="4 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">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</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel="alternate" type="application/rss+xml" title="Gaysi &raquo; Feed" href="https://gaysifamily.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Gaysi &raquo; Comments Feed" href="https://gaysifamily.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Gaysi &raquo; What We Lose When We Praise ‘Gender Benders’ with “Go Girl! Give Us Nothing!” Energy Comments Feed" href="https://gaysifamily.com/2021/06/09/what-we-lose-when-we-praise-gender-benders-with-go-girl-give-us-nothing-energy/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/gaysifamily.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.7.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='social_comments-css'  href='https://gaysifamily.com/wp-content/plugins/social/assets/comments.css?ver=3.1.1' type='text/css' media='screen' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/9.8.1/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='http://ajax.googleapis.com/ajax/libs/jquery/1.7.2/jquery.min.js?ver=1.7.2' id='jquery-js'></script>
<link rel="https://api.w.org/" href="https://gaysifamily.com/wp-json/" /><link rel="alternate" type="application/json" href="https://gaysifamily.com/wp-json/wp/v2/posts/37775" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://gaysifamily.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://gaysifamily.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7.2" />
<link rel='shortlink' href='https://gaysifamily.com/?p=37775' />
<link rel="alternate" type="application/json+oembed" href="https://gaysifamily.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgaysifamily.com%2F2021%2F06%2F09%2Fwhat-we-lose-when-we-praise-gender-benders-with-go-girl-give-us-nothing-energy%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://gaysifamily.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgaysifamily.com%2F2021%2F06%2F09%2Fwhat-we-lose-when-we-praise-gender-benders-with-go-girl-give-us-nothing-energy%2F&#038;format=xml" />
<script type="text/javascript">
                (function($){
                    $(function(){
                        $(".widget form.bbp-login-form button#user-submit").each(function(){
                            $(this).html($(this).html().toString().replace(String.fromCharCode(34),""));
                        });
                    });
                })(jQuery);
              </script><style type='text/css'>img#wpstats{display:none}</style>
		


<!-- scripts -->
<script type="text/javascript" src="https://gaysifamily.com/wp-content/themes/gaysi-v3/scripts/tabs.js"></script>
<script type="text/javascript">
jQuery(document).ready(function($){
$('#nav-pri').prepend('<div id="menu-icon">Menu</div>');
$("#menu-icon").on("click", function(){
$("#menu-primary").slideToggle();
$(this).toggleClass("active");
});
});
</script>
<!--[if lt IE 9]>
<script src="https://gaysifamily.com/wp-content/themes/gaysi-v3/scripts/respond.min.js" type="text/javascript"></script>
<script src="https://gaysifamily.com/wp-content/themes/gaysi-v3/scripts/html5.js" type="text/javascript"></script>
<script src="https://gaysifamily.com/wp-content/themes/gaysi-v3/scripts/selectivizr-min.js" type="text/javascript"></script>
<![endif]-->

</head>

<body class="post-template-default single single-post postid-37775 single-format-standard">

<!-- BEGIN wrap -->
<div id="wrap" class="clearfix">

<!-- BEGIN container -->
<div id="container" class="clearfix">

<!-- BEGIN header -->
<header id="header" class="clearfix" role="banner">

<!-- BEGIN header inner -->
<div id="header-inner" class="clearfix">

<div id="header-left">
<!-- BEGIN title -->
<p id="logo"><a href="https://gaysifamily.com/" title="Gaysi">Gaysi</a></p>
<p id="description">The Gay Desi</p>
<!-- END title -->
</div>


<div id="header-middle">
<!-- BEGIN popular tags -->
<div id="popular-tags">
<h3>Popular Tags: </h3>
<ul id="menu-popular-tags" class="clearfix"><li id="menu-item-13443" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-13443"><a href="https://gaysifamily.com/tag/celebrities/">Celebrities</a></li>
<li id="menu-item-13444" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-13444"><a href="https://gaysifamily.com/tag/erotica/">Erotica</a></li>
<li id="menu-item-13446" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-13446"><a href="https://gaysifamily.com/tag/jab-we-met/">Jab We Met</a></li>
<li id="menu-item-13447" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-13447"><a href="https://gaysifamily.com/tag/transgender/">Trans Persons</a></li>
</ul></div>
<!-- END popular tags -->
</div>

<div id="header-right">
<!-- BEGIN search -->
<div id="search">
<form method="get" id="searchform" action="https://gaysifamily.com/">
<fieldset>
<label for="s" class="visuallyhidden">Search</label>
<input type="text" class="field" name="s" id="s" placeholder="Search" />
<input type="submit" class="submit" name="submit" id="searchsubmit" value="Search" />
</fieldset>
</form></div>
<!-- END search -->
<!-- BEGIN follow small -->
<div class="follow-small">
<ul>
<li id="follow-small-feed"><a href="http://feeds.feedburner.com/Gaysi" title="Subscribe to Gaysi via RSS">Subscribe to the Gaysi RSS feed</a></li>
<li id="follow-small-email"><a href="http://www.feedburner.com/fb/a/emailverifySubmit?feedId=2691575&amp;loc=en_US" title="Get new posts by email">Signup to get new posts by email</a></li>
<li id="follow-small-twitter"><a href="http://twitter.com/gaysifamily/" title="You should follow Gaysi on Twitter">You should follow Gaysi on Twitter</a></li>
<li id="follow-small-facebook"><a href="https://www.facebook.com/TheGaysiFamily" title="Like us on Facebook">Like us on Facebook</a></li>
</ul>
</div>
<!-- END follow small -->
</div>

</div>
<!-- END header inner -->

<!-- BEGIN primary navigation -->
<nav id="nav-pri" role="navigation">
<h3 class="visuallyhidden">Main menu</h3>
<div class="visuallyhidden"><a href="#content" title="Skip to primary content">Skip to primary content</a></div>
<ul id="menu-primary" class="clearfix"><li id="menu-item-13421" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-13421"><a href="http://gaysifamily.com/">Home</a></li>
<li id="menu-item-13435" class="nav-more menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-13435"><a href="#">Categories</a>
<ul class="sub-menu">
	<li id="menu-item-20591" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-20591"><a href="https://gaysifamily.com/category/opinion/">Opinion</a></li>
	<li id="menu-item-20592" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20592"><a href="https://gaysifamily.com/category/personal-stories/">Personal Stories</a></li>
	<li id="menu-item-13429" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13429"><a href="https://gaysifamily.com/category/news/">News</a></li>
	<li id="menu-item-13431" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13431"><a href="https://gaysifamily.com/category/interviews/">Interviews</a></li>
	<li id="menu-item-13428" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13428"><a href="https://gaysifamily.com/category/fiction/">Fiction</a></li>
	<li id="menu-item-13433" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13433"><a href="https://gaysifamily.com/category/reviews/">Reviews</a></li>
	<li id="menu-item-13432" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13432"><a href="https://gaysifamily.com/category/polls/">Polls</a></li>
	<li id="menu-item-13434" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13434"><a href="https://gaysifamily.com/category/general/">Writer&#8217;s Bloc</a></li>
	<li id="menu-item-13427" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13427"><a href="https://gaysifamily.com/category/events/">Events</a></li>
</ul>
</li>
<li id="menu-item-13436" class="nav-more menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-13436"><a href="#">Tags</a>
<ul class="sub-menu">
	<li id="menu-item-20320" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-20320"><a href="https://gaysifamily.com/tag/coming-out/">Coming Out</a></li>
	<li id="menu-item-20323" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-20323"><a href="https://gaysifamily.com/tag/homophobia/">Homophobia</a></li>
	<li id="menu-item-13439" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-13439"><a href="https://gaysifamily.com/tag/ipc-377/">IPC 377</a></li>
	<li id="menu-item-20411" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20411"><a href="http://gaysifamily.com/archives/#anchor-tags">All tags</a></li>
</ul>
</li>
<li id="menu-item-13423" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13423"><a href="https://gaysifamily.com/archives/">Archives</a></li>
<li id="menu-item-21093" class="nav-more menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-21093"><a href="https://gaysifamily.com/community/">Community</a>
<ul class="sub-menu">
	<li id="menu-item-21097" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21097"><a href="https://gaysifamily.com/community/forums/">Forums</a></li>
	<li id="menu-item-21095" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21095"><a href="https://gaysifamily.com/community/topics/">Topics</a></li>
	<li id="menu-item-21096" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21096"><a href="https://gaysifamily.com/community/topics/topic-tags/">Topic tags</a></li>
	<li id="menu-item-21094" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21094"><a href="https://gaysifamily.com/community/members/">Members</a></li>
</ul>
</li>
<li id="menu-item-13422" class="nav-more menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-13422"><a href="https://gaysifamily.com/about/">About</a>
<ul class="sub-menu">
	<li id="menu-item-13425" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13425"><a href="https://gaysifamily.com/team/">Team</a></li>
	<li id="menu-item-13440" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13440"><a href="https://gaysifamily.com/advertise/">Advertise</a></li>
	<li id="menu-item-13442" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13442"><a href="https://gaysifamily.com/so-you-want-to-write-for-gaysi/">Contribute</a></li>
</ul>
</li>
<li id="menu-item-13426" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13426"><a href="https://gaysifamily.com/contact/">Contact</a></li>
</ul></nav>
<!-- END primary navigation -->

</header>
<!-- END header -->

<!-- BEGIN container inner -->
<div id="container-inner" class="clearfix">
<!-- BEGIN content -->
<div id="content" class="content-single clearfix">


<!-- BEGIN post -->
<article id="post-37775" class="clearfix post-37775 post type-post status-publish format-standard has-post-thumbnail hentry category-opinion tag-brutally-honest tag-celebrities tag-culture tag-featured tag-fucked-up tag-gender tag-india tag-social-media">
<header class="post-header">
<div class="post-meta-category"><a href="https://gaysifamily.com/category/opinion/" rel="category tag">Opinion</a></div>
<h1 class="post-title">What We Lose When We Praise ‘Gender Benders’ with “Go Girl! Give Us Nothing!” Energy</h1>
<div class="post-meta clearfix">
<span class="post-meta-author"><img alt='' src='https://gaysifamily.com/wp-content/glc_cache/-.jpg' srcset='https://secure.gravatar.com/avatar/d2db0fd854be9817c11b498935d91780?s=60&#038;d=identicon&#038;r=pg 2x' class='avatar avatar-30 photo' height='30' width='30' loading='lazy'/> <span class="post-meta-text">Posted by</span> <a href="https://gaysifamily.com/author/sasha-john/" title="Posts by Sasha John" rel="author">Sasha John</a></span> 
<span class="post-meta-date"><span class="post-meta-text">Posted on</span> Jun 9 2021</span>
<span class="post-meta-comments"><a href="#respond" title="Comments">Leave a comment</a></span>
</div>
</header>
<div class="post-excerpt">
<p>Vice India’s latest cultural piece on Indian fashion influencers Komal Pandey and Siddharth Batra positions them as pioneers of “gender bending fashion” – the catch-all terminology used to describe cis girlbosses in suits and cis men in skirts. </p>
</div>
<div class="post-body">
<div class="ad ad-single">
<script type="text/javascript"><!--
google_ad_client = "pub-5113952115401333";
/* Gaysi - Post - 468x60 - Created 6/13/10 */
google_ad_slot = "5383684096";
google_ad_width = 468;
google_ad_height = 60;
//-->
</script>
<script type="text/javascript"
src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
</script>
</div>

<figure class="wp-block-image size-full"><img loading="lazy" width="512" height="605" src="https://i0.wp.com/gaysifamily.com/wp-content/uploads/2021/06/WhatsApp-Image-2021-06-09-at-3.55.58-PM.jpeg?resize=512%2C605&#038;ssl=1" alt="" class="wp-image-37776" srcset="https://i0.wp.com/gaysifamily.com/wp-content/uploads/2021/06/WhatsApp-Image-2021-06-09-at-3.55.58-PM.jpeg?w=750&amp;ssl=1 750w, https://i0.wp.com/gaysifamily.com/wp-content/uploads/2021/06/WhatsApp-Image-2021-06-09-at-3.55.58-PM.jpeg?resize=325%2C384&amp;ssl=1 325w, https://i0.wp.com/gaysifamily.com/wp-content/uploads/2021/06/WhatsApp-Image-2021-06-09-at-3.55.58-PM.jpeg?resize=559%2C660&amp;ssl=1 559w" sizes="(max-width: 512px) 100vw, 512px" data-recalc-dims="1" /></figure>



<p>If the jumping off point to describe anyone’s “gender bending” style is “Harry Styles-inspired” – completely ignoring and essentially both cis- and straight-washing the global and local histories and realities of androgynous and genderfluid fashion – then you’re already off to a rocky start.</p>



<figure class="wp-block-image size-full"><img loading="lazy" width="512" height="677" src="https://i1.wp.com/gaysifamily.com/wp-content/uploads/2021/06/WhatsApp-Image-2021-06-09-at-3.55.56-PM.jpeg?resize=512%2C677&#038;ssl=1" alt="" class="wp-image-37777" srcset="https://i1.wp.com/gaysifamily.com/wp-content/uploads/2021/06/WhatsApp-Image-2021-06-09-at-3.55.56-PM.jpeg?w=750&amp;ssl=1 750w, https://i1.wp.com/gaysifamily.com/wp-content/uploads/2021/06/WhatsApp-Image-2021-06-09-at-3.55.56-PM.jpeg?resize=290%2C384&amp;ssl=1 290w, https://i1.wp.com/gaysifamily.com/wp-content/uploads/2021/06/WhatsApp-Image-2021-06-09-at-3.55.56-PM.jpeg?resize=499%2C660&amp;ssl=1 499w" sizes="(max-width: 512px) 100vw, 512px" data-recalc-dims="1" /></figure>



<p><a href="https://www.vice.com/en/article/y3d3zm/this-harry-styles-inspired-couple-is-going-viral-for-exchanging-clothes-and-kisses">Vice India’s latest cultural piece</a> on Indian fashion influencers Komal Pandey and Siddharth Batra positions them as pioneers of “gender bending fashion” – the catch-all terminology used to describe cis girlbosses in suits and cis men in skirts. But more than that, apparently Pandey and Batra are also “gender bending” gender as we’ve been conditioned to know it. This, apparently, can be credited to Batra being allowed to play both cricket and with toy kitchen sets as a child. Frankly, that just sounds like a kid being allowed to do more than one thing; queer, trans and non-binary kids have been allowed to do far less and have still come to the conclusion that gender binaries suck.</p>



<p>This isn’t to say that Batra deserves the hate that he gets for playing with fashion the way he does, or that it’s invalid in any way. Everyone’s just really over influencers feeling like their enlightened path to pushing back against boundaries, couched within the safety of their social and financial privilege, is somehow novel, radical or worth even writing about. Trans women and the hijra community in India “bend” and compel us to re-evaluate conventions of gender everyday, <a href="https://www.globalcitizen.org/en/content/one-of-the-worlds-oldest-trans-communities-is-trap/">by merely existing and doing amazing community and education work &#8211; with very little online or monetary love to show for it</a>. Crafting a story then around how an influencer finally started to empathise with women, after being “ogled at” in his girlfriend’s skirt for a few minutes, just seems especially trite.</p>



<p>And because this article really focused on Batra’s and Pandey’s more Western fashion sensibilities, why was there no mention of <a href="https://www.theatlantic.com/entertainment/archive/2015/04/when-unisex-was-the-new-black/390168/">when it was first quite revolutionary, and scary even, for women to wear suits, shorts and pants?</a> Where was the mention of Western male musicians of the late 60s and onwards who went out there and <a href="https://elle.in/article/gender-fluid-fashion-2/">donned peasant blouses and flowy pants, zany, out-there latex onesies or floral baby doll dresses</a> just because they were trying to do something bigger than themselves? Why is there not even the slightest mention of the actual garments or assistive clothing that gender-diverse people wear, like binders and jock padding, and how that’s contributed to a sense of self and a sense of style? What about the drag queens, the butch lesbians, the ‘cross dressers’, <a href="https://lifestyle.livemint.com/fashion/trends/india-s-long-history-with-genderless-clothing-111607941554711.html">the gay men and trans people in India and abroad who have actually revolutionised high and street fashion</a> because it was truly part of their gender expression and identity to do so, and not some gimmick to beat a social media algorithm? Instead, all we’re saddled with is an irrelevant fun fact about how heels used to be a status symbol for Persian men, trying to unsuccessfully pass as historical analysis. This is all you get when an article attempts to frame wearing “opposite gender clothing” as groundbreaking.</p>



<p>Focusing on how Pandey and Batra make out in their videos and what that says about what the modern young adult Indian wants to see on their screen would have probably been a much stronger, albeit similarly cringe, story. At least that’s something we can actually give them credit for. But to run a story on how they’re “taking on centuries of gender norms” &#8211; as a deliberately gender and sexuality-ambiguous, societally palatable couple &#8211; when there are many queer, trans and non-binary Indian influencers who do this for a living (but also for more than the likes), during Pride month of all months, is actually incredibly insulting. If anything, for the lack of actual effort put into just thinking the idea through.</p>



<p>What’s most unfortunate is that lost in all of the haphazard analysis and pointless quotes is the actual star of this piece, Neel Ranaut. They’re referred to as a “genderless fashion influencer” by the anthropologist interviewed for this piece, but with no clarification from Ranaut, we’re taking this identification with a lot of salt. Introduced only at the very tail-end of the piece, Ranaut is a self-described “village fashion influencer” from Tripura who uses elements of their every day to recreate actresses’ red carpet looks from literal scratch. All they got was a couple of lines at the end. If that isn’t the most apt metaphor for how predominantly cis, straight media outlets completely miss the point and credit cis, straight people for something queer and trans people have been doing better forever, we don’t know what is. It just seems like it’s not even enough to pluck at the lowest hanging fruit anymore, media outlets just want to run with anything they find in the dirt.</p>

<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>
<div class="post-meta-tags clearfix"><h3>Tags</h3><a href="https://gaysifamily.com/tag/brutally-honest/" rel="tag">Brutally Honest</a><a href="https://gaysifamily.com/tag/celebrities/" rel="tag">Celebrities</a><a href="https://gaysifamily.com/tag/culture/" rel="tag">Culture</a><a href="https://gaysifamily.com/tag/featured/" rel="tag">Featured</a><a href="https://gaysifamily.com/tag/fucked-up/" rel="tag">Fucked Up</a><a href="https://gaysifamily.com/tag/gender/" rel="tag">Gender</a><a href="https://gaysifamily.com/tag/india/" rel="tag">India</a><a href="https://gaysifamily.com/tag/social-media/" rel="tag">Social Media</a></div><div class="post-meta-share">
<h3>Share</h3>
</div>

<div class="author-info clearfix">
<div class="author-info-left">
<div class="author-info-pic">
<a href="https://gaysifamily.com/author/sasha-john/" title="All posts by Sasha John"><img alt='' src='https://gaysifamily.com/wp-content/glc_cache/-.jpg' srcset='https://secure.gravatar.com/avatar/d2db0fd854be9817c11b498935d91780?s=160&#038;d=identicon&#038;r=pg 2x' class='avatar avatar-80 photo' height='80' width='80' loading='lazy'/></a>
</div>
</div>
<div class="author-info-right">
<h3>About the author</h3>
<h3 class="author-info-name"><a href="https://gaysifamily.com/author/sasha-john/" title="All posts by Sasha John">Sasha John</a></h3>
<div class="author-info-bio">
Sasha (she/her) is an editor at Gaysi. She’s a writer sometimes, and a reality dating show enthusiast who spends too much time on Twitter on most days. She is also a proud member of the beans-on-toast community. Sasha’s personal areas of interest are pop culture, politics (both pop culture and the serious kind) and self-help and exploration. You can find her work on Medium and Feminism in India.</div>
</div>
</div>

</article>
<!-- END post -->

<!-- BEGIN post related -->
<div class="post-related clearfix">
<!-- BEGIN now what -->
<div class="follow-inpost">
<h3>Now what?</h3>
<div class="follow-inpost-section">
<h4><a href="http://www.feedburner.com/fb/a/emailverifySubmit?feedId=2691575&amp;loc=en_US" title="Get new posts by email">Get Gaysi posts by email</a></h4>
</div>
<div class="follow-inpost-section">
<h4>Follow Gaysi on Twitter</h4>
<a href="https://twitter.com/gaysifamily" class="twitter-follow-button" data-show-count="false" data-dnt="true">Follow @gaysifamily</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
</div>
<div class="follow-inpost-section">
<h4>Like Gaysi on Facebook</h4>
<iframe src="//www.facebook.com/plugins/like.php?href=https%3A%2F%2Fwww.facebook.com%2FTheGaysiFamily&amp;send=false&amp;layout=button_count&amp;width=100&amp;show_faces=false&amp;font=arial&amp;colorscheme=light&amp;action=like&amp;height=21" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:100px; height:21px;" allowTransparency="true"></iframe>
</div>
</div>
<!-- END now what -->

<!-- BEGIN related posts -->
<div class="related-posts">
<h3>Related posts</h3>
<div class='yarpp yarpp-related yarpp-related-website yarpp-template-list'>
<!-- YARPP List -->
<ul>
<li><a href="https://gaysifamily.com/2018/07/05/queer-eye-for-the-sapphic-girl-lesbian-subtext-in-bollywood/" rel="bookmark" title="Queer Eye For The Sapphic Girl: Lesbian Subtext In Bollywood">Queer Eye For The Sapphic Girl: Lesbian Subtext In Bollywood </a></li>
<li><a href="https://gaysifamily.com/2017/10/02/photo-series-everyone-struggling-gender-norms/" rel="bookmark" title="This Photo Series Is For Everyone Struggling With Gender Norms">This Photo Series Is For Everyone Struggling With Gender Norms </a></li>
<li><a href="https://gaysifamily.com/2017/04/12/avoiding-gender-stereotypes-with-androgynous-fashion/" rel="bookmark" title="Avoiding Gender Stereotypes With Androgynous Fashion">Avoiding Gender Stereotypes With Androgynous Fashion </a></li>
<li><a href="https://gaysifamily.com/2010/08/17/give-and-take/" rel="bookmark" title="Give And Take">Give And Take </a></li>
<li><a href="https://gaysifamily.com/2010/09/17/gender-stereotypes/" rel="bookmark" title="Gender Stereotypes">Gender Stereotypes </a></li>
<li><a href="https://gaysifamily.com/2018/11/05/gender-bender-in-the-desi-fashion-world/" rel="bookmark" title="Gender Bender In The Desi-Fashion World">Gender Bender In The Desi-Fashion World </a></li>
<li><a href="https://gaysifamily.com/2019/03/27/instaqueers-you-should-give-an-instafollow-v-1/" rel="bookmark" title="InstaQueers You Should Give An InstaFollow V.1">InstaQueers You Should Give An InstaFollow V.1 </a></li>
<li><a href="https://gaysifamily.com/2018/07/17/party-girl-problems-between-patriarchy-and-the-pole/" rel="bookmark" title="Party Girl Problems: Between Patriarchy And The Pole">Party Girl Problems: Between Patriarchy And The Pole </a></li>
<li><a href="https://gaysifamily.com/2014/05/08/gaysi-womens-health-india-girl-meets-world/" rel="bookmark" title="Girl Meets World &#038; Comes Out : Gaysi in Women&#8217;s Health India">Girl Meets World &#038; Comes Out : Gaysi in Women&#8217;s Health India </a></li>
<li><a href="https://gaysifamily.com/2018/07/23/does-language-have-a-gender/" rel="bookmark" title="Does Language Have A Gender?">Does Language Have A Gender? </a></li>
</ul>
</div>
</div>
<!-- END related posts -->

</div>
<!-- END post related -->

<div id="social">
		<div class="social-post">
		<div id="loading" style="display:none">
			<input type="hidden" id="reload_url" value="https://gaysifamily.com/index.php?social_controller=auth&#038;social_action=reload_form&#038;redirect_to=https://gaysifamily.com/2021/06/09/what-we-lose-when-we-praise-gender-benders-with-go-girl-give-us-nothing-energy/&#038;post_id=37775" />
			Logging In...		</div>
			<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Profile <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/06/09/what-we-lose-when-we-praise-gender-benders-with-go-girl-give-us-nothing-energy/?utm_source=feedburner&amp;utm_medium=feed&amp;utm_campaign=Feed%3A+Gaysi+%28Gaysi%3A+The+Gay+Desi%29#respond" style="display:none;">cancel</a></small></h3><form action="https://gaysifamily.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><div class="social-sign-in-links social-clearfix">
		<a class="social-twitter social-imr social-login comments" href="https://gaysifamily.com/index.php?social_controller=auth&#038;social_action=authorize&#038;key=twitter&#038;post_id=37775" id="twitter_signin" target="_blank">Sign in with Twitter</a>
		<a class="social-facebook social-imr social-login comments" href="https://gaysifamily.com/index.php?social_controller=auth&#038;social_action=authorize&#038;key=facebook&#038;post_id=37775" id="facebook_signin" target="_blank">Sign in with Facebook</a>
	</div>
<div class="social-divider">
	<span>or</span>
</div>
<p class="social-input-row social-input-row-comment"><label for="comment" class="social-label">Comment</label><textarea id="comment" name="comment" class="social-input" required="required"></textarea></p><p class="social-input-row social-input-row-author"><label for="author" class="social-label">Name</label><input id="author" name="author" class="social-input" required="required" type="text" value="" /></p>
<p class="social-input-row social-input-row-email"><label for="email" class="social-label">Email</label><input id="email" name="email" class="social-input" required="required" type="text" value="" /><small class="social-help">Not published</small></p>
<p class="social-input-row social-input-row-url"><label for="url" class="social-label">Website</label><input id="url" name="url" class="social-input" type="text" value="" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post It" /> <input type='hidden' name='comment_post_ID' value='37775' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
<input type="hidden" id="use_twitter_reply" name="use_twitter_reply" value="0" /><input type="hidden" id="in_reply_to_status_id" name="in_reply_to_status_id" value="" /></p><div id="commentform-extras"><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="222e45f19b" /></p><input type="hidden" id="ak_js" name="ak_js" value="97"/><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></div></form>	</div><!-- #respond -->
		</div>
	<div id="social-tabs-comments">
			</div>
	<!-- #Comments Tabs -->
	</div>


<!-- BEGIN pagination -->
<nav class="pagination-single clearfix">
<h3 class="visuallyhidden">Post navigation</h3>
<div class="pagination-single-left">
<a href="https://gaysifamily.com/2021/06/09/money-and-free-bus-rides-for-the-trans-women-in-tamil-nadu-are-they-enough/" rel="prev"><span class="pagination-single-text">Previous post</span> <span class="pagination-single-title">Money And Free Bus Rides For The Trans Women In Tamil Nadu- Are They Enough?</span></a></div>
<div class="pagination-single-right">
</div>
</nav>
<!-- END pagination -->

</div>
<!-- END content -->

<div class="sidebar clearfix">


<!-- BEGIN ads -->
<div class="sidebar-section ads clearfix">
<div class="ad ad-single"><div class="ad-inner">
<script type="text/javascript"><!--
google_ad_client = "ca-pub-5113952115401333";
/* Gaysi - Sidebar - Small Sqaure */
google_ad_slot = "3230086874";
google_ad_width = 200;
google_ad_height = 200;
//-->
</script>
<script type="text/javascript"
src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
</script>
<p>Ad / <a href="https://gaysifamily.com/advertise/" title="Advertise here">Advertise here</a></p>
</div></div>
</div>
<!-- END ads -->

<!-- BEGIN community small -->
<div class="sidebar-section community community-small section-highlighted clearfix">
<div class="community-header clearfix">
<div class="community-header-left community-header-left-logged-out">
</div>
<div class="community-header-right">
<h2><a href="https://gaysifamily.com/community/" title="Community">Community</a></h2>
<div class="community-user">
<div class="community-description">
<p>Meet fellow Gaysi's, get advice, ask questions, debate.</p>
</div>
<div class="community-login">
<p><a class="button" href="https://gaysifamily.com/wp-login.php?action=register" title="Join Gaysi">Join us</a> <a class="button" href="https://gaysifamily.com/wp-login.php?redirect_to=https%3A%2F%2Fgaysifamily.com%2F2021%2F06%2F09%2Fwhat-we-lose-when-we-praise-gender-benders-with-go-girl-give-us-nothing-energy%2F" title="Login to Gaysi">Login</a></p>
</div>
</div>
</div>
</div>
</div>
<!-- END community small -->

<!-- BEGIN recent posts -->
<div class="sidebar-section section-highlighted sidebar-section-recent-posts clearfix">
<h3>Recent posts</h3>
<ul>
<li class="clearfix">
<a href="https://gaysifamily.com/2021/06/09/what-we-lose-when-we-praise-gender-benders-with-go-girl-give-us-nothing-energy/" title="Permalink to 'What We Lose When We Praise ‘Gender Benders’ with “Go Girl! Give Us Nothing!” Energy'"><img width="52" height="39" src="https://i0.wp.com/gaysifamily.com/wp-content/uploads/2021/06/WhatsApp-Image-2021-06-09-at-3.55.58-PM.jpeg?resize=52%2C39&amp;ssl=1" class="attachment-thumbnail-mini size-thumbnail-mini wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/gaysifamily.com/wp-content/uploads/2021/06/WhatsApp-Image-2021-06-09-at-3.55.58-PM.jpeg?resize=144%2C108&amp;ssl=1 144w, https://i0.wp.com/gaysifamily.com/wp-content/uploads/2021/06/WhatsApp-Image-2021-06-09-at-3.55.58-PM.jpeg?resize=236%2C177&amp;ssl=1 236w, https://i0.wp.com/gaysifamily.com/wp-content/uploads/2021/06/WhatsApp-Image-2021-06-09-at-3.55.58-PM.jpeg?resize=52%2C39&amp;ssl=1 52w" sizes="(max-width: 52px) 100vw, 52px" /></a>
<a href="https://gaysifamily.com/2021/06/09/what-we-lose-when-we-praise-gender-benders-with-go-girl-give-us-nothing-energy/" title="Permanent Link to 'What We Lose When We Praise ‘Gender Benders’ with “Go Girl! Give Us Nothing!” Energy'">What We Lose When We Praise ‘Gender Benders’ with “Go Girl! Give Us Nothing!” Energy</a>
</li>
<li class="clearfix">
<a href="https://gaysifamily.com/2021/06/09/money-and-free-bus-rides-for-the-trans-women-in-tamil-nadu-are-they-enough/" title="Permalink to 'Money And Free Bus Rides For The Trans Women In Tamil Nadu- Are They Enough?'"><img width="52" height="39" src="https://i2.wp.com/gaysifamily.com/wp-content/uploads/2021/06/Trans-696x392-1.jpg?resize=52%2C39&amp;ssl=1" class="attachment-thumbnail-mini size-thumbnail-mini wp-post-image" alt="" loading="lazy" srcset="https://i2.wp.com/gaysifamily.com/wp-content/uploads/2021/06/Trans-696x392-1.jpg?resize=144%2C108&amp;ssl=1 144w, https://i2.wp.com/gaysifamily.com/wp-content/uploads/2021/06/Trans-696x392-1.jpg?resize=236%2C177&amp;ssl=1 236w, https://i2.wp.com/gaysifamily.com/wp-content/uploads/2021/06/Trans-696x392-1.jpg?resize=52%2C39&amp;ssl=1 52w" sizes="(max-width: 52px) 100vw, 52px" /></a>
<a href="https://gaysifamily.com/2021/06/09/money-and-free-bus-rides-for-the-trans-women-in-tamil-nadu-are-they-enough/" title="Permanent Link to 'Money And Free Bus Rides For The Trans Women In Tamil Nadu- Are They Enough?'">Money And Free Bus Rides For The Trans Women In Tamil Nadu- Are They Enough?</a>
</li>
<li class="clearfix">
<a href="https://gaysifamily.com/2021/06/09/fat-so-fatphobia-no/" title="Permalink to 'Fat. So? Fatphobia. NO.'"><img width="52" height="39" src="https://i1.wp.com/gaysifamily.com/wp-content/uploads/2021/06/PXL_20201114_085945017.PORTRAIT-01.COVER_-scaled.jpg?resize=52%2C39&amp;ssl=1" class="attachment-thumbnail-mini size-thumbnail-mini wp-post-image" alt="" loading="lazy" srcset="https://i1.wp.com/gaysifamily.com/wp-content/uploads/2021/06/PXL_20201114_085945017.PORTRAIT-01.COVER_-scaled.jpg?resize=144%2C108&amp;ssl=1 144w, https://i1.wp.com/gaysifamily.com/wp-content/uploads/2021/06/PXL_20201114_085945017.PORTRAIT-01.COVER_-scaled.jpg?resize=236%2C177&amp;ssl=1 236w, https://i1.wp.com/gaysifamily.com/wp-content/uploads/2021/06/PXL_20201114_085945017.PORTRAIT-01.COVER_-scaled.jpg?resize=52%2C39&amp;ssl=1 52w" sizes="(max-width: 52px) 100vw, 52px" /></a>
<a href="https://gaysifamily.com/2021/06/09/fat-so-fatphobia-no/" title="Permanent Link to 'Fat. So? Fatphobia. NO.'">Fat. So? Fatphobia. NO.</a>
</li>
<li class="clearfix">
<a href="https://gaysifamily.com/2021/06/08/living-in-and-with-the-body-that-i-have-where-is-the-body-positivity-movement-headed/" title="Permalink to 'Living In And With The Body That I Have: Where Is The Body Positivity Movement Headed?'"><img width="52" height="39" src="https://i0.wp.com/gaysifamily.com/wp-content/uploads/2021/06/chubbyprince.jpg?resize=52%2C39&amp;ssl=1" class="attachment-thumbnail-mini size-thumbnail-mini wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/gaysifamily.com/wp-content/uploads/2021/06/chubbyprince.jpg?resize=144%2C108&amp;ssl=1 144w, https://i0.wp.com/gaysifamily.com/wp-content/uploads/2021/06/chubbyprince.jpg?resize=236%2C177&amp;ssl=1 236w, https://i0.wp.com/gaysifamily.com/wp-content/uploads/2021/06/chubbyprince.jpg?resize=52%2C39&amp;ssl=1 52w" sizes="(max-width: 52px) 100vw, 52px" /></a>
<a href="https://gaysifamily.com/2021/06/08/living-in-and-with-the-body-that-i-have-where-is-the-body-positivity-movement-headed/" title="Permanent Link to 'Living In And With The Body That I Have: Where Is The Body Positivity Movement Headed?'">Living In And With The Body That I Have: Where Is The Body Positivity Movement Headed?</a>
</li>
<li class="clearfix">
<a href="https://gaysifamily.com/2021/06/07/madras-high-court-paves-the-way-for-active-allyship-in-the-indian-judiciary/" title="Permalink to 'Madras High Court Paves The Way For Active Allyship In The Indian Judiciary'"><img width="52" height="39" src="https://i1.wp.com/gaysifamily.com/wp-content/uploads/2021/06/original-1.jpg?resize=52%2C39&amp;ssl=1" class="attachment-thumbnail-mini size-thumbnail-mini wp-post-image" alt="" loading="lazy" srcset="https://i1.wp.com/gaysifamily.com/wp-content/uploads/2021/06/original-1.jpg?resize=144%2C108&amp;ssl=1 144w, https://i1.wp.com/gaysifamily.com/wp-content/uploads/2021/06/original-1.jpg?resize=236%2C177&amp;ssl=1 236w, https://i1.wp.com/gaysifamily.com/wp-content/uploads/2021/06/original-1.jpg?resize=52%2C39&amp;ssl=1 52w" sizes="(max-width: 52px) 100vw, 52px" /></a>
<a href="https://gaysifamily.com/2021/06/07/madras-high-court-paves-the-way-for-active-allyship-in-the-indian-judiciary/" title="Permanent Link to 'Madras High Court Paves The Way For Active Allyship In The Indian Judiciary'">Madras High Court Paves The Way For Active Allyship In The Indian Judiciary</a>
</li>
<li class="clearfix">
<a href="https://gaysifamily.com/2021/06/07/navigating-brownness-and-queerness-a-story-of-a-pre-teen-becoming-the-best-at-it/" title="Permalink to 'Navigating Brownness And Queerness, A Story Of A Pre-Teen Becoming The Best At It!'"><img width="52" height="39" src="https://i2.wp.com/gaysifamily.com/wp-content/uploads/2021/06/81pa24iX2xL.jpg?resize=52%2C39&amp;ssl=1" class="attachment-thumbnail-mini size-thumbnail-mini wp-post-image" alt="" loading="lazy" srcset="https://i2.wp.com/gaysifamily.com/wp-content/uploads/2021/06/81pa24iX2xL.jpg?resize=144%2C108&amp;ssl=1 144w, https://i2.wp.com/gaysifamily.com/wp-content/uploads/2021/06/81pa24iX2xL.jpg?resize=236%2C177&amp;ssl=1 236w, https://i2.wp.com/gaysifamily.com/wp-content/uploads/2021/06/81pa24iX2xL.jpg?resize=52%2C39&amp;ssl=1 52w" sizes="(max-width: 52px) 100vw, 52px" /></a>
<a href="https://gaysifamily.com/2021/06/07/navigating-brownness-and-queerness-a-story-of-a-pre-teen-becoming-the-best-at-it/" title="Permanent Link to 'Navigating Brownness And Queerness, A Story Of A Pre-Teen Becoming The Best At It!'">Navigating Brownness And Queerness, A Story Of A Pre-Teen Becoming The Best At It!</a>
</li>
<li class="clearfix">
<a href="https://gaysifamily.com/2021/06/04/a-gaysi-guide-to-queer-anime/" title="Permalink to 'A Gaysi Guide To Queer Anime'"><img width="52" height="39" src="https://i2.wp.com/gaysifamily.com/wp-content/uploads/2021/06/image1-13.jpeg?resize=52%2C39&amp;ssl=1" class="attachment-thumbnail-mini size-thumbnail-mini wp-post-image" alt="" loading="lazy" srcset="https://i2.wp.com/gaysifamily.com/wp-content/uploads/2021/06/image1-13.jpeg?resize=144%2C108&amp;ssl=1 144w, https://i2.wp.com/gaysifamily.com/wp-content/uploads/2021/06/image1-13.jpeg?resize=236%2C177&amp;ssl=1 236w, https://i2.wp.com/gaysifamily.com/wp-content/uploads/2021/06/image1-13.jpeg?resize=52%2C39&amp;ssl=1 52w" sizes="(max-width: 52px) 100vw, 52px" /></a>
<a href="https://gaysifamily.com/2021/06/04/a-gaysi-guide-to-queer-anime/" title="Permanent Link to 'A Gaysi Guide To Queer Anime'">A Gaysi Guide To Queer Anime</a>
</li>
<li class="clearfix">
<a href="https://gaysifamily.com/2021/06/04/exclusion-in-inclusion-trans-exclusion-in-indian-corporate-culture/" title="Permalink to 'Exclusion In Inclusion: Trans Exclusion In Indian Corporate Culture'"><img width="52" height="39" src="https://i1.wp.com/gaysifamily.com/wp-content/uploads/2021/06/image1-14.jpeg?resize=52%2C39&amp;ssl=1" class="attachment-thumbnail-mini size-thumbnail-mini wp-post-image" alt="" loading="lazy" srcset="https://i1.wp.com/gaysifamily.com/wp-content/uploads/2021/06/image1-14.jpeg?resize=144%2C108&amp;ssl=1 144w, https://i1.wp.com/gaysifamily.com/wp-content/uploads/2021/06/image1-14.jpeg?resize=236%2C177&amp;ssl=1 236w, https://i1.wp.com/gaysifamily.com/wp-content/uploads/2021/06/image1-14.jpeg?resize=52%2C39&amp;ssl=1 52w" sizes="(max-width: 52px) 100vw, 52px" /></a>
<a href="https://gaysifamily.com/2021/06/04/exclusion-in-inclusion-trans-exclusion-in-indian-corporate-culture/" title="Permanent Link to 'Exclusion In Inclusion: Trans Exclusion In Indian Corporate Culture'">Exclusion In Inclusion: Trans Exclusion In Indian Corporate Culture</a>
</li>
<li class="clearfix">
<a href="https://gaysifamily.com/2021/06/03/culinary-therapy-queer-folks-and-their-relationship-with-food/" title="Permalink to 'Culinary Therapy: Queer Folks And Their Relationship With Food'"><img width="52" height="39" src="https://i1.wp.com/gaysifamily.com/wp-content/uploads/2021/06/1.jpg?resize=52%2C39&amp;ssl=1" class="attachment-thumbnail-mini size-thumbnail-mini wp-post-image" alt="" loading="lazy" srcset="https://i1.wp.com/gaysifamily.com/wp-content/uploads/2021/06/1.jpg?resize=144%2C108&amp;ssl=1 144w, https://i1.wp.com/gaysifamily.com/wp-content/uploads/2021/06/1.jpg?resize=236%2C177&amp;ssl=1 236w, https://i1.wp.com/gaysifamily.com/wp-content/uploads/2021/06/1.jpg?resize=52%2C39&amp;ssl=1 52w" sizes="(max-width: 52px) 100vw, 52px" /></a>
<a href="https://gaysifamily.com/2021/06/03/culinary-therapy-queer-folks-and-their-relationship-with-food/" title="Permanent Link to 'Culinary Therapy: Queer Folks And Their Relationship With Food'">Culinary Therapy: Queer Folks And Their Relationship With Food</a>
</li>
<li class="clearfix">
<a href="https://gaysifamily.com/2021/06/02/enough-is-enough-no-more-medical-gatekeeping/" title="Permalink to 'Enough Is Enough, No More Medical Gatekeeping!'"><img width="52" height="39" src="https://i0.wp.com/gaysifamily.com/wp-content/uploads/2021/06/041621_YouthTransLGBT.jpg?resize=52%2C39&amp;ssl=1" class="attachment-thumbnail-mini size-thumbnail-mini wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/gaysifamily.com/wp-content/uploads/2021/06/041621_YouthTransLGBT.jpg?resize=144%2C108&amp;ssl=1 144w, https://i0.wp.com/gaysifamily.com/wp-content/uploads/2021/06/041621_YouthTransLGBT.jpg?resize=236%2C177&amp;ssl=1 236w, https://i0.wp.com/gaysifamily.com/wp-content/uploads/2021/06/041621_YouthTransLGBT.jpg?resize=52%2C39&amp;ssl=1 52w" sizes="(max-width: 52px) 100vw, 52px" /></a>
<a href="https://gaysifamily.com/2021/06/02/enough-is-enough-no-more-medical-gatekeeping/" title="Permanent Link to 'Enough Is Enough, No More Medical Gatekeeping!'">Enough Is Enough, No More Medical Gatekeeping!</a>
</li>
<li class="clearfix">
<a href="https://gaysifamily.com/2021/05/31/round-two/" title="Permalink to 'Round Two'"><img width="52" height="39" src="https://i0.wp.com/gaysifamily.com/wp-content/uploads/2021/05/Round-Two.jpg?resize=52%2C39&amp;ssl=1" class="attachment-thumbnail-mini size-thumbnail-mini wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/gaysifamily.com/wp-content/uploads/2021/05/Round-Two.jpg?resize=144%2C108&amp;ssl=1 144w, https://i0.wp.com/gaysifamily.com/wp-content/uploads/2021/05/Round-Two.jpg?resize=236%2C177&amp;ssl=1 236w, https://i0.wp.com/gaysifamily.com/wp-content/uploads/2021/05/Round-Two.jpg?resize=52%2C39&amp;ssl=1 52w" sizes="(max-width: 52px) 100vw, 52px" /></a>
<a href="https://gaysifamily.com/2021/05/31/round-two/" title="Permanent Link to 'Round Two'">Round Two</a>
</li>
<li class="clearfix">
<a href="https://gaysifamily.com/2021/05/28/a-call-from-the-sun/" title="Permalink to 'A Call From The Sun'"><img width="52" height="39" src="https://i2.wp.com/gaysifamily.com/wp-content/uploads/2021/05/post-1.jpg?resize=52%2C39&amp;ssl=1" class="attachment-thumbnail-mini size-thumbnail-mini wp-post-image" alt="" loading="lazy" srcset="https://i2.wp.com/gaysifamily.com/wp-content/uploads/2021/05/post-1.jpg?resize=144%2C108&amp;ssl=1 144w, https://i2.wp.com/gaysifamily.com/wp-content/uploads/2021/05/post-1.jpg?resize=236%2C177&amp;ssl=1 236w, https://i2.wp.com/gaysifamily.com/wp-content/uploads/2021/05/post-1.jpg?resize=52%2C39&amp;ssl=1 52w" sizes="(max-width: 52px) 100vw, 52px" /></a>
<a href="https://gaysifamily.com/2021/05/28/a-call-from-the-sun/" title="Permanent Link to 'A Call From The Sun'">A Call From The Sun</a>
</li>
<li class="clearfix">
<a href="https://gaysifamily.com/2021/05/28/house-of-pleasure-a-step-towards-the-right-direction/" title="Permalink to 'House Of Pleasure: A Step Towards The Right Direction'"><img width="52" height="39" src="https://i1.wp.com/gaysifamily.com/wp-content/uploads/2021/05/hoc-mock-up-1-01-scaled.jpg?resize=52%2C39&amp;ssl=1" class="attachment-thumbnail-mini size-thumbnail-mini wp-post-image" alt="" loading="lazy" srcset="https://i1.wp.com/gaysifamily.com/wp-content/uploads/2021/05/hoc-mock-up-1-01-scaled.jpg?resize=144%2C108&amp;ssl=1 144w, https://i1.wp.com/gaysifamily.com/wp-content/uploads/2021/05/hoc-mock-up-1-01-scaled.jpg?resize=236%2C177&amp;ssl=1 236w, https://i1.wp.com/gaysifamily.com/wp-content/uploads/2021/05/hoc-mock-up-1-01-scaled.jpg?resize=52%2C39&amp;ssl=1 52w" sizes="(max-width: 52px) 100vw, 52px" /></a>
<a href="https://gaysifamily.com/2021/05/28/house-of-pleasure-a-step-towards-the-right-direction/" title="Permanent Link to 'House Of Pleasure: A Step Towards The Right Direction'">House Of Pleasure: A Step Towards The Right Direction</a>
</li>
<li class="clearfix">
<a href="https://gaysifamily.com/2021/05/27/film-don-jon-has-good-messages-to-give-us-yet-puts-a-moral-responsibility-on-women-to-fix-men/" title="Permalink to 'Film Don Jon Has Good Messages To Give Us,  Yet Puts A Moral Responsibility On Women To “Fix” Men'"><img width="52" height="39" src="https://i0.wp.com/gaysifamily.com/wp-content/uploads/2021/05/don_jon_red.jpg?resize=52%2C39&amp;ssl=1" class="attachment-thumbnail-mini size-thumbnail-mini wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/gaysifamily.com/wp-content/uploads/2021/05/don_jon_red.jpg?resize=144%2C108&amp;ssl=1 144w, https://i0.wp.com/gaysifamily.com/wp-content/uploads/2021/05/don_jon_red.jpg?resize=236%2C177&amp;ssl=1 236w, https://i0.wp.com/gaysifamily.com/wp-content/uploads/2021/05/don_jon_red.jpg?resize=52%2C39&amp;ssl=1 52w" sizes="(max-width: 52px) 100vw, 52px" /></a>
<a href="https://gaysifamily.com/2021/05/27/film-don-jon-has-good-messages-to-give-us-yet-puts-a-moral-responsibility-on-women-to-fix-men/" title="Permanent Link to 'Film Don Jon Has Good Messages To Give Us,  Yet Puts A Moral Responsibility On Women To “Fix” Men'">Film Don Jon Has Good Messages To Give Us,  Yet Puts A Moral Responsibility On Women To “Fix” Men</a>
</li>
<li class="clearfix">
<a href="https://gaysifamily.com/2021/05/26/marvels-captain-america-a-true-masterclass-in-queerbaiting/" title="Permalink to 'Marvel’s Captain America: A True Masterclass In Queerbaiting'"><img width="52" height="39" src="https://i1.wp.com/gaysifamily.com/wp-content/uploads/2021/05/image2-5.jpeg?resize=52%2C39&amp;ssl=1" class="attachment-thumbnail-mini size-thumbnail-mini wp-post-image" alt="" loading="lazy" srcset="https://i1.wp.com/gaysifamily.com/wp-content/uploads/2021/05/image2-5.jpeg?resize=144%2C108&amp;ssl=1 144w, https://i1.wp.com/gaysifamily.com/wp-content/uploads/2021/05/image2-5.jpeg?resize=236%2C177&amp;ssl=1 236w, https://i1.wp.com/gaysifamily.com/wp-content/uploads/2021/05/image2-5.jpeg?resize=52%2C39&amp;ssl=1 52w" sizes="(max-width: 52px) 100vw, 52px" /></a>
<a href="https://gaysifamily.com/2021/05/26/marvels-captain-america-a-true-masterclass-in-queerbaiting/" title="Permanent Link to 'Marvel’s Captain America: A True Masterclass In Queerbaiting'">Marvel’s Captain America: A True Masterclass In Queerbaiting</a>
</li>
</ul>
</div>
<!-- END recent posts -->

</div>
</div>
<!-- END container inner -->

<!-- BEGIN footer -->
<div id="footer" class="clearfix">

<!-- BEGIN footer top -->
<div class="footer-top follow-big clearfix">
<h3>Follow Gaysi</h3>
<ul class="clearfix">
<li id="follow-feed"><a href="http://feeds.feedburner.com/Gaysi" title="Subscribe to Gaysi via RSS"><span>Subscribe to the Gaysi RSS feed</span></a></li>
<li id="follow-email"><a href="http://www.feedburner.com/fb/a/emailverifySubmit?feedId=2691575&amp;loc=en_US" title="Get new posts by email"><span>Signup to get new posts by email</span></a></li>
<li id="follow-twitter"><a href="http://twitter.com/gaysifamily/" title="You should follow Gaysi on Twitter"><span>You should follow Gaysi on Twitter</span></a></li>
<li id="follow-facebook"><span><iframe src="//www.facebook.com/plugins/like.php?href=https%3A%2F%2Fwww.facebook.com%2FTheGaysiFamily&amp;send=false&amp;layout=button_count&amp;width=100&amp;show_faces=false&amp;font=arial&amp;colorscheme=light&amp;action=like&amp;height=30" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:100px; height:30px;" allowTransparency="true"></iframe></span></li>
</ul>
</div>
<!-- END footer top -->

<!-- BEGIN footer inner -->
<div class="footer-inner clearfix">

<!-- BEGIN footer middle -->
<div class="footer-middle clearfix">

<!-- BEGIN about -->
<div class="footer-middle-section about">
<p>Gaysi is a space where the Desi-Gay community comes together and shares personal stories, their triumphs and failures, their struggles and their dreams, their hopes and despair. And in doing so, gives other gaysis a sliver of hope too. <a title="Find out more" href="http://gaysifamily.com/about/">More</a></p>
</div>
<!-- END about -->

<!-- BEGIN links -->
<div class="footer-middle-section links">
<ul id="menu-footer" class="clearfix"><li id="menu-item-13448" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13448"><a href="https://gaysifamily.com/about/">About</a></li>
<li id="menu-item-13453" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13453"><a href="https://gaysifamily.com/team/">Team</a></li>
<li id="menu-item-13449" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13449"><a href="https://gaysifamily.com/contact/">Contact</a></li>
<li id="menu-item-13452" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13452"><a href="https://gaysifamily.com/so-you-want-to-write-for-gaysi/">Contribute</a></li>
<li id="menu-item-13451" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13451"><a href="https://gaysifamily.com/advertise/">Advertise</a></li>
</ul></div>
<!-- END links -->

<!-- BEGIN stats -->
<div class="footer-middle-section stats">
<ul>
<li class="clearfix"><span class="count">3560</span><span class="text">posts</span></li>
<li class="clearfix"><span class="count">9313</span><span class="text">comments</span></li>
<li class="clearfix"><span class="count">255</span><span class="text">members</span></li>
</ul>
</div>

<div class="footer-middle-section contribute">
<h3>Gaysi is looking for contributors!</h3>
<p>We are always on the lookout for passionate writers. If you want to share your story or want to contribute to Gaysi in any other way, do <a href="https://gaysifamily.com/contact/" title="Get in touch">get in touch</a>.</p>
</div>
<!-- END contribute -->

</div>
<!-- END footer middle -->

<!-- BEGIN footer bottom -->
<div class="footer-bottom clearfix">

<!-- BEGIN copyright -->
<div class="footer-bottom-section copyright">
<p><a rel="license" href="http://creativecommons.org/licenses/by-nc-nd/2.5/in/"><img alt="Creative Commons License" src="https://gaysifamily.com/wp-content/themes/gaysi-v3/i/cc-88x31.png" width="88" height="31" /></a> This <span xmlns:dc="http://purl.org/dc/elements/1.1/" href="http://purl.org/dc/dcmitype/Text">work</span> is licensed under a <a rel="license" href="http://creativecommons.org/licenses/by-nc-nd/2.5/in/">Creative Commons Attribution-Noncommercial-No Derivative Works 2.5 India License</a>. For detailed information, <a href="http://gaysifamily.com/copyright-regulations/" title="Copyright">go here</a>.</p>
</div>

<!-- BEGIN credits -->
<div class="footer-bottom-section credits">
<ul>
<li><span>Powered by</span> <a href="http://wordpress.org/" title="WordPress">WordPress</a></li>
<li><span>Designed by</span> <a href="http://chugsdesigns.com/" title="Chugs Designs">Chugs Designs</a></li>
</ul>
</div>

<div class="footer-bottom-section blank">
&nbsp;
</div>


<div class="footer-bottom-section anchor-top">
<a href="#container" title="back to the top of the page">Back to top &uarr;</a>
</div>

</div>
<!-- END footer bottom -->

</div>
<!-- END footer inner -->

</div>
<!-- END footer -->

</div>
<!-- END container -->

</div>
<!-- END wrap -->

<script type='text/javascript'>
  	var pubID = '9146CL8455';

  	(function(d, t) {
  	var s = document.createElement('script');s.type = 'text/javascript';
  	s.async = true;s.src = (document.location.protocol == 'https:' ? 'https://cdn0.cuelinks.com/js/' : 'http://cdn0.cuelinks.com/js/')  + 'cuelinksv1.js';
  	document.getElementsByTagName('body')[0].appendChild(s);
  	}());
</script>
<link rel='stylesheet' id='yarppRelatedCss-css'  href='https://gaysifamily.com/wp-content/plugins/yet-another-related-posts-plugin/style/related.css?ver=5.23.0' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.8.1/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' id='social_js-js-extra'>
/* <![CDATA[ */
var Sociali18n = {"commentReplyTitle":"Post a Reply"};
/* ]]> */
</script>
<script type='text/javascript' src='https://gaysifamily.com/wp-content/plugins/social/assets/social.js?ver=3.1.1' id='social_js-js'></script>
<script type='text/javascript' id='wp-polls-js-extra'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/gaysifamily.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://gaysifamily.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.6' id='wp-polls-js'></script>
<script type='text/javascript' id='wp-postviews-cache-js-extra'>
/* <![CDATA[ */
var viewsCacheL10n = {"admin_ajax_url":"https:\/\/gaysifamily.com\/wp-admin\/admin-ajax.php","post_id":"37775"};
/* ]]> */
</script>
<script type='text/javascript' src='https://gaysifamily.com/wp-content/plugins/wp-postviews/postviews-cache.js?ver=1.68' id='wp-postviews-cache-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.8.1/_inc/build/related-posts/related-posts.min.js' id='jetpack_related-posts-js'></script>
<script async="async" type='text/javascript' src='https://gaysifamily.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.9' id='akismet-form-js'></script>
<script src='https://stats.wp.com/e-202123.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.8.1',blog:'10574676',post:'37775',tz:'5.5',srv:'gaysifamily.com'} ]);
	_stq.push([ 'clickTrackerInit', '10574676', '37775' ]);
</script>

</body>
</html>
<!-- Dynamic page generated in 0.069 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2021-06-10 00:29:36 -->
