<!DOCTYPE html>

<!--[if lt IE 7]><html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-US"><![endif]-->
<!--[if IE 7]><html class="no-js lt-ie9 lt-ie8" lang="en-US"><![endif]-->
<!--[if IE 8]><html class="no-js lt-ie9" lang="en-US"><![endif]-->
<!--[if gt IE 8]><!--><html class="no-js" lang="en-US"><!--<![endif]-->

<head>

<!-- meta -->
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=IE6" />

<!-- title -->
<title>Loki’s Bisexuality: A Win For The Gays Or Disguised Tokenism? - Gaysi</title>

<!-- misc -->
<link rel="profile" href="http://gmpg.org/xfn/11" />

<!-- stylesheets -->
<link rel="stylesheet" href="https://gaysifamily.com/wp-content/themes/gaysi-v3-child/style.css" type="text/css" media="screen" />
<!--[if lt IE 9]>
<link rel="stylesheet" href="https://gaysifamily.com/wp-content/themes/gaysi-v3-child/css/ie.css" type="text/css" media="screen" />
<![endif]-->

<!-- width greater than 320, smaller than 480 -->
<link rel="stylesheet" href="https://gaysifamily.com/wp-content/themes/gaysi-v3/css/480.css" 
media="only screen and (min-width : 321px) and (max-width : 480px)">
<!-- width greater than 480, smaller than 600 -->
<link rel="stylesheet" href="https://gaysifamily.com/wp-content/themes/gaysi-v3/css/600.css" 
media="only screen and (min-width: 481px) and (max-width : 600px)">
<!-- width greater than 600, smaller than 768 -->
<link rel="stylesheet" href="https://gaysifamily.com/wp-content/themes/gaysi-v3/css/600.css" 
media="only screen and (min-width: 600px) and (max-width : 768px)">
<!-- width smaller than 320 -->
<link rel="stylesheet" href="https://gaysifamily.com/wp-content/themes/gaysi-v3/css/320.css" 
media="only screen and (max-width : 320px)">
<link rel="stylesheet" href="https://gaysifamily.com/wp-content/themes/gaysi-v3/css/print.css" type="text/css" media="print" />

<!-- rss -->
<link rel="alternate" type="application/rss+xml" title="Gaysi RSS Feed" href="https://gaysifamily.com/feed/" />
<link rel="alternate" type="application/atom+xml" title="Gaysi Atom Feed" href="https://gaysifamily.com/feed/atom/" />

<!-- pinkback -->
<link rel="pingback" href="https://gaysifamily.com/xmlrpc.php" />

<!-- favicons -->
<link rel="shortcut icon" type="image/x-icon" href="https://gaysifamily.com/wp-content/themes/gaysi-v3-child/i/favicon.ico" />
<link rel="apple-touch-icon-precomposed" type="image/x-icon" href="https://gaysifamily.com/wp-content/themes/gaysi-v3-child/i/apple-touch-icon-precomposed.png">

<!-- verifications -->
<link rel="me" type="text/html" href="http://www.google.com/profiles/gaysifamily"/>


<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO Premium plugin v16.7 (Yoast SEO v16.8) - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="description" content="and yes, his sexuality and gender fluidity as well. In the original Marvel comics, Loki is referred to by the king of Asgard as “a child who is both” in a moment in which he is in his female form." />
	<link rel="canonical" href="https://gaysifamily.com/2021/08/04/lokis-bisexuality-a-win-for-the-gays-or-disguised-tokenism/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Loki’s Bisexuality: A Win For The Gays Or Disguised Tokenism?" />
	<meta property="og:description" content="and yes, his sexuality and gender fluidity as well. In the original Marvel comics, Loki is referred to by the king of Asgard as “a child who is both” in a moment in which he is in his female form." />
	<meta property="og:url" content="https://gaysifamily.com/2021/08/04/lokis-bisexuality-a-win-for-the-gays-or-disguised-tokenism/" />
	<meta property="og:site_name" content="Gaysi" />
	<meta property="article:publisher" content="https://www.facebook.com/TheGaysiFamily" />
	<meta property="article:published_time" content="2021-08-04T10:15:11+00:00" />
	<meta property="article:modified_time" content="2021-08-04T10:15:12+00:00" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:image" content="https://i2.wp.com/gaysifamily.com/wp-content/uploads/2021/08/Loki-Queer-6.gif?fit=540%2C300&amp;ssl=1" />
	<meta name="twitter:creator" content="@gaysifamily" />
	<meta name="twitter:site" content="@gaysifamily" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Srishti Berry" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="6 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">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</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel="alternate" type="application/rss+xml" title="Gaysi &raquo; Feed" href="https://gaysifamily.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Gaysi &raquo; Comments Feed" href="https://gaysifamily.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Gaysi &raquo; Loki’s Bisexuality: A Win For The Gays Or Disguised Tokenism? Comments Feed" href="https://gaysifamily.com/2021/08/04/lokis-bisexuality-a-win-for-the-gays-or-disguised-tokenism/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/gaysifamily.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.8/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://c0.wp.com/c/5.8/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://c0.wp.com/c/5.8/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='social_comments-css'  href='https://gaysifamily.com/wp-content/plugins/social/assets/comments.css?ver=3.1.1' type='text/css' media='screen' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/10.0/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='http://ajax.googleapis.com/ajax/libs/jquery/1.7.2/jquery.min.js?ver=1.7.2' id='jquery-js'></script>
<link rel="https://api.w.org/" href="https://gaysifamily.com/wp-json/" /><link rel="alternate" type="application/json" href="https://gaysifamily.com/wp-json/wp/v2/posts/38267" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://gaysifamily.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://gaysifamily.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8" />
<link rel='shortlink' href='https://gaysifamily.com/?p=38267' />
<link rel="alternate" type="application/json+oembed" href="https://gaysifamily.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgaysifamily.com%2F2021%2F08%2F04%2Flokis-bisexuality-a-win-for-the-gays-or-disguised-tokenism%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://gaysifamily.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgaysifamily.com%2F2021%2F08%2F04%2Flokis-bisexuality-a-win-for-the-gays-or-disguised-tokenism%2F&#038;format=xml" />
<script type="text/javascript">
                (function($){
                    $(function(){
                        $(".widget form.bbp-login-form button#user-submit").each(function(){
                            $(this).html($(this).html().toString().replace(String.fromCharCode(34),""));
                        });
                    });
                })(jQuery);
              </script><style type='text/css'>img#wpstats{display:none}</style>
		


<!-- scripts -->
<script type="text/javascript" src="https://gaysifamily.com/wp-content/themes/gaysi-v3/scripts/tabs.js"></script>
<script type="text/javascript">
jQuery(document).ready(function($){
$('#nav-pri').prepend('<div id="menu-icon">Menu</div>');
$("#menu-icon").on("click", function(){
$("#menu-primary").slideToggle();
$(this).toggleClass("active");
});
});
</script>
<!--[if lt IE 9]>
<script src="https://gaysifamily.com/wp-content/themes/gaysi-v3/scripts/respond.min.js" type="text/javascript"></script>
<script src="https://gaysifamily.com/wp-content/themes/gaysi-v3/scripts/html5.js" type="text/javascript"></script>
<script src="https://gaysifamily.com/wp-content/themes/gaysi-v3/scripts/selectivizr-min.js" type="text/javascript"></script>
<![endif]-->

</head>

<body class="post-template-default single single-post postid-38267 single-format-standard">

<!-- BEGIN wrap -->
<div id="wrap" class="clearfix">

<!-- BEGIN container -->
<div id="container" class="clearfix">

<!-- BEGIN header -->
<header id="header" class="clearfix" role="banner">

<!-- BEGIN header inner -->
<div id="header-inner" class="clearfix">

<div id="header-left">
<!-- BEGIN title -->
<p id="logo"><a href="https://gaysifamily.com/" title="Gaysi">Gaysi</a></p>
<p id="description">The Gay Desi</p>
<!-- END title -->
</div>


<div id="header-middle">
<!-- BEGIN popular tags -->
<div id="popular-tags">
<h3>Popular Tags: </h3>
<ul id="menu-popular-tags" class="clearfix"><li id="menu-item-13443" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-13443"><a href="https://gaysifamily.com/tag/celebrities/">Celebrities</a></li>
<li id="menu-item-13444" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-13444"><a href="https://gaysifamily.com/tag/erotica/">Erotica</a></li>
<li id="menu-item-13446" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-13446"><a href="https://gaysifamily.com/tag/jab-we-met/">Jab We Met</a></li>
<li id="menu-item-13447" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-13447"><a href="https://gaysifamily.com/tag/transgender/">Trans Persons</a></li>
</ul></div>
<!-- END popular tags -->
</div>

<div id="header-right">
<!-- BEGIN search -->
<div id="search">
<form method="get" id="searchform" action="https://gaysifamily.com/">
<fieldset>
<label for="s" class="visuallyhidden">Search</label>
<input type="text" class="field" name="s" id="s" placeholder="Search" />
<input type="submit" class="submit" name="submit" id="searchsubmit" value="Search" />
</fieldset>
</form></div>
<!-- END search -->
<!-- BEGIN follow small -->
<div class="follow-small">
<ul>
<li id="follow-small-feed"><a href="http://feeds.feedburner.com/Gaysi" title="Subscribe to Gaysi via RSS">Subscribe to the Gaysi RSS feed</a></li>
<li id="follow-small-email"><a href="http://www.feedburner.com/fb/a/emailverifySubmit?feedId=2691575&amp;loc=en_US" title="Get new posts by email">Signup to get new posts by email</a></li>
<li id="follow-small-twitter"><a href="http://twitter.com/gaysifamily/" title="You should follow Gaysi on Twitter">You should follow Gaysi on Twitter</a></li>
<li id="follow-small-facebook"><a href="https://www.facebook.com/TheGaysiFamily" title="Like us on Facebook">Like us on Facebook</a></li>
</ul>
</div>
<!-- END follow small -->
</div>

</div>
<!-- END header inner -->

<!-- BEGIN primary navigation -->
<nav id="nav-pri" role="navigation">
<h3 class="visuallyhidden">Main menu</h3>
<div class="visuallyhidden"><a href="#content" title="Skip to primary content">Skip to primary content</a></div>
<ul id="menu-primary" class="clearfix"><li id="menu-item-13421" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-13421"><a href="http://gaysifamily.com/">Home</a></li>
<li id="menu-item-13435" class="nav-more menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-13435"><a href="#">Categories</a>
<ul class="sub-menu">
	<li id="menu-item-20591" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-20591"><a href="https://gaysifamily.com/category/opinion/">Opinion</a></li>
	<li id="menu-item-20592" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20592"><a href="https://gaysifamily.com/category/personal-stories/">Personal Stories</a></li>
	<li id="menu-item-13429" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13429"><a href="https://gaysifamily.com/category/news/">News</a></li>
	<li id="menu-item-13431" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13431"><a href="https://gaysifamily.com/category/interviews/">Interviews</a></li>
	<li id="menu-item-13428" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13428"><a href="https://gaysifamily.com/category/fiction/">Fiction</a></li>
	<li id="menu-item-13433" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13433"><a href="https://gaysifamily.com/category/reviews/">Reviews</a></li>
	<li id="menu-item-13432" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13432"><a href="https://gaysifamily.com/category/polls/">Polls</a></li>
	<li id="menu-item-13434" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13434"><a href="https://gaysifamily.com/category/general/">Writer&#8217;s Bloc</a></li>
	<li id="menu-item-13427" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13427"><a href="https://gaysifamily.com/category/events/">Events</a></li>
</ul>
</li>
<li id="menu-item-13436" class="nav-more menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-13436"><a href="#">Tags</a>
<ul class="sub-menu">
	<li id="menu-item-20320" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-20320"><a href="https://gaysifamily.com/tag/coming-out/">Coming Out</a></li>
	<li id="menu-item-20323" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-20323"><a href="https://gaysifamily.com/tag/homophobia/">Homophobia</a></li>
	<li id="menu-item-13439" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-13439"><a href="https://gaysifamily.com/tag/ipc-377/">IPC 377</a></li>
	<li id="menu-item-20411" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20411"><a href="http://gaysifamily.com/archives/#anchor-tags">All tags</a></li>
</ul>
</li>
<li id="menu-item-13423" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13423"><a href="https://gaysifamily.com/archives/">Archives</a></li>
<li id="menu-item-21093" class="nav-more menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-21093"><a href="https://gaysifamily.com/community/">Community</a>
<ul class="sub-menu">
	<li id="menu-item-21097" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21097"><a href="https://gaysifamily.com/community/forums/">Forums</a></li>
	<li id="menu-item-21095" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21095"><a href="https://gaysifamily.com/community/topics/">Topics</a></li>
	<li id="menu-item-21096" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21096"><a href="https://gaysifamily.com/community/topics/topic-tags/">Topic tags</a></li>
	<li id="menu-item-21094" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21094"><a href="https://gaysifamily.com/community/members/">Members</a></li>
</ul>
</li>
<li id="menu-item-13422" class="nav-more menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-13422"><a href="https://gaysifamily.com/about/">About</a>
<ul class="sub-menu">
	<li id="menu-item-13425" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13425"><a href="https://gaysifamily.com/team/">Team</a></li>
	<li id="menu-item-13440" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13440"><a href="https://gaysifamily.com/advertise/">Advertise</a></li>
	<li id="menu-item-13442" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13442"><a href="https://gaysifamily.com/so-you-want-to-write-for-gaysi/">Contribute</a></li>
</ul>
</li>
<li id="menu-item-13426" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13426"><a href="https://gaysifamily.com/contact/">Contact</a></li>
</ul></nav>
<!-- END primary navigation -->

</header>
<!-- END header -->

<!-- BEGIN container inner -->
<div id="container-inner" class="clearfix">
<!-- BEGIN content -->
<div id="content" class="content-single clearfix">


<!-- BEGIN post -->
<article id="post-38267" class="clearfix post-38267 post type-post status-publish format-standard has-post-thumbnail hentry category-opinion tag-bisexual tag-celebrities tag-culture tag-films tag-queer tag-social-media">
<header class="post-header">
<div class="post-meta-category"><a href="https://gaysifamily.com/category/opinion/" rel="category tag">Opinion</a></div>
<h1 class="post-title">Loki’s Bisexuality: A Win For The Gays Or Disguised Tokenism?</h1>
<div class="post-meta clearfix">
<span class="post-meta-author"><img alt='' src='https://gaysifamily.com/wp-content/glc_cache/-.jpg' srcset='https://secure.gravatar.com/avatar/acdc646adcf937a7479e906c7d71f8d5?s=60&#038;d=identicon&#038;r=pg 2x' class='avatar avatar-30 photo' height='30' width='30' loading='lazy'/> <span class="post-meta-text">Posted by</span> <a href="https://gaysifamily.com/author/srishti-berry/" title="Posts by Srishti Berry" rel="author">Srishti Berry</a></span> 
<span class="post-meta-date"><span class="post-meta-text">Posted on</span> Aug 4 2021</span>
<span class="post-meta-comments"><a href="#respond" title="Comments">Leave a comment</a></span>
</div>
</header>
<div class="post-excerpt">
<p>and yes, his sexuality and gender fluidity as well. In the original Marvel comics, Loki is referred to by the king of Asgard as “a child who is both” in a moment in which he is in his female form.</p>
</div>
<div class="post-body">
<div class="ad ad-single">
<script type="text/javascript"><!--
google_ad_client = "pub-5113952115401333";
/* Gaysi - Post - 468x60 - Created 6/13/10 */
google_ad_slot = "5383684096";
google_ad_width = 468;
google_ad_height = 60;
//-->
</script>
<script type="text/javascript"
src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
</script>
</div>

<figure class="wp-block-image size-full is-resized"><img loading="lazy" src="https://i2.wp.com/gaysifamily.com/wp-content/uploads/2021/08/Loki-Queer-6.gif?resize=512%2C285&#038;ssl=1" alt="" class="wp-image-38273" width="512" height="285" data-recalc-dims="1" /></figure>



<p>&#8220;Must have been would-be-princesses, or perhaps, another prince?&#8221;</p>



<p>&#8220;A bit of both. I suspect the same as you.&#8221;</p>



<p>A yelp caught in my throat. Tears threatening to spill. Scene repeated over and over again. Words ringing in my head like a chant. <em>They did it! They actually fucking did it!</em></p>



<p>Calls made, feelings shared, shrieks exchanged.</p>



<p>But then the moment passed. And reality caught up. Then came the rage. And now comes a rant.</p>



<p>Loki, as a fictional character, is not Marvel’s property, no matter how much Marvel wants to claim it as its own creation by buying the rights to all original texts; Loki is the God of Mischief from Norse Mythology, brother to the God of Thunder, Thor. The fun, chaotic anti-hero was adopted by creators Stan Lee and Larry Lieber as an anti-thesis to Thor and the Avengers for Marvel Comics back in 1962, with the comic ‘Journey into Mystery’ No. 85.</p>



<p>Before Marvel came along, Loki existed as a trickster, shapeshifting God, capable of being a scheming coward who cares only for shallow pleasures and self-preservation. He’s by turn playful, malicious, and helpful, but he’s always irreverent and nihilistic. In addition to that, Loki’s shapeshifting abilities can be termed, in the modern world, as genderfluidity since he spent most of his time in Norse tales presenting as a woman. In fact, according to one myth, he turned himself into a mare and, after having sex with the stallion Svaðilfari, he gave birth to Sleipnir, an eight-legged foal. His bisexuality and gender-fluidity are canon, according to the crucial texts of Norse literature, Prose and Poetic Edda.</p>



<p>Now to Stan Lee and Larry Lieber’s credit, Loki’s characterisation in the comics included most of his idiosyncrasies and yes, his sexuality and gender fluidity as well. In the original Marvel comics, Loki is referred to by the king of Asgard as “a child who is both” in a moment in which he is in his female form. Additionally, in ‘Young Avengers #15,’ Loki says, “My culture doesn’t share your concept of sexual identity. There are sexual acts. That’s it.”</p>



<figure class="wp-block-image size-full"><img loading="lazy" width="512" height="341" src="https://i2.wp.com/gaysifamily.com/wp-content/uploads/2021/08/Loki1.png?resize=512%2C341&#038;ssl=1" alt="" class="wp-image-38270" srcset="https://i2.wp.com/gaysifamily.com/wp-content/uploads/2021/08/Loki1.png?w=810&amp;ssl=1 810w, https://i2.wp.com/gaysifamily.com/wp-content/uploads/2021/08/Loki1.png?resize=512%2C341&amp;ssl=1 512w, https://i2.wp.com/gaysifamily.com/wp-content/uploads/2021/08/Loki1.png?resize=768%2C512&amp;ssl=1 768w" sizes="(max-width: 512px) 100vw, 512px" data-recalc-dims="1" /></figure>



<p>The adapted material follows the norms of the original material &#8211; respecting Norse Loki’s history and adding more nuance and complexity to his otherwise very straightforwardly evil character, giving him more and more chances to become a fan favourite. And when Marvel Studios casted Tom Hiddleston to play the character on the big screen, the love for this character only multiplied, with the brilliance and talent that Hiddleston brought to the character.</p>



<p>After several hundred movies and deaths, fans were offered the Loki series on Disney+, that revolved around the journey of a Loki, out of his timeline, stuck in the bureaucratic jail of agents and time-keepers, running after different versions of himself from alternate universes, one of that being Sylvie, a female Loki variant. This show explored many facets of Loki’s personality that MCU had not shown before, the confirmation of his sexuality being one of them. Director Kate Herron said on Twitter.</p>



<figure class="wp-block-embed is-type-rich is-provider-twitter wp-block-embed-twitter"><div class="wp-block-embed__wrapper">
<blockquote class="twitter-tweet" data-width="512" data-dnt="true"><p lang="en" dir="ltr">From the moment I joined <a href="https://twitter.com/LokiOfficial?ref_src=twsrc%5Etfw">@LokiOfficial</a> it was very important to me, and my goal, to acknowledge Loki was bisexual. It is a part of who he is and who I am too. I know this is a small step but I’m happy, and heart is so full, to say that this is now Canon in <a href="https://twitter.com/hashtag/mcu?src=hash&amp;ref_src=twsrc%5Etfw">#mcu</a> <a href="https://twitter.com/hashtag/Loki?src=hash&amp;ref_src=twsrc%5Etfw">#Loki</a> ??? <a href="https://t.co/lz3KJbewx8">pic.twitter.com/lz3KJbewx8</a></p>&mdash; Kate “I am the Lizard Queen” Herron (@iamkateherron) <a href="https://twitter.com/iamkateherron/status/1407633677484539906?ref_src=twsrc%5Etfw">June 23, 2021</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div></figure>



<p>While the inclusion seems like a very sweet gesture, the timing of it needs to be kept in mind. The source and adapted material both include several mentions of Loki’s sexuality and gender fluidity (as mentioned above) and yet it took Marvel Studios nearly ten years to merely acknowledge a fact that has always existed. <a href="https://www.out.com/television/2021/6/29/loki-showrunner-says-his-bisexuality-wont-be-explored-series" target="_blank" rel="noreferrer noopener">The first Thor film came out in 2011 and it is now, in 2021 that we’re getting a mere piece of dialogue hinting towards his true identity, with no exploration of the said identity later in the show.</a></p>



<p>While I completely side with the argument of sexuality not being the only identifier of a queer person’s expression of self, and that fictional queer character’s storylines should not <em>only</em> revolve around their queerness, this tactic being implemented by a multi-billion-dollar franchise &#8211; with worldwide reach &#8211; seems a bit off-putting, if you ask me. Considering how the fact has always been there. If his sexuality wasn’t such a big deal and had always been a factor if not his plot line, then why did it take Marvel ten years to acknowledge it? Sure, Loki’s journey in the MCU hasn’t been about romantic or sexual love, rather his journey and character development revolved around familial love, acceptance and finding a sense of belonging. But then why, as soon as he became the center of a series, was he given a love interest? A love interest that is literally him from an alternate timeline presenting as female. Saying that it’s his narcissism coming into play very nicely omits the self-incestuous nature of that relationship.</p>



<p>Marvel has no qualms about exploiting that unethical relationship, turning it into a catalyst for Loki’s change of heart, but making his bisexuality a subplot (because let’s be honest here, it won’t be a plot point <em>now</em>) is <em>a little too much</em>? If that isn’t blatant tokenism, then what is? Marvel Studios would go out of their way to refute any conversations about shipping two characters of the same gender, like they did with Captain Marvel, with the film’s directors stepping in and clarifying that nothing gay was going on, and that the relationship between Maria and Carol was purely platonic. Even more recently, Anthony Mackie, who played Sam Wilson on The Falcon and The Winter Soldier shut down any possibility that his character’s friendship with Bucky Barnes could be anything more than &#8220;just a friendship.&#8221; And yet they want the brownie points for acknowledging the sexuality of a borrowed fictional character that has always been bisexual.</p>



<p>Of course, the other side of this argument is that homophobic Marvel fans (which constitute of about 75% of the Marvel fanbase) consider this canonisation as a pleasing tactic for the queer fans, that “divulges from Loki’s true plot” and makes it more sellable to “the gays”. I personally would not even consider this statement truly false, if we of course don’t take into consideration the homophobic undertones. Marvel did try to bank onto the popularity and demand of more queer characters in the media (keyword <em>try</em>). They thought this small confirmation would drive queer fans into a frenzy, all the while maintaining their numbers in conservative countries like China, India, etc. While no heed was paid to the absurd nature of Loki and Sylvie’s relationship, all censorship and constriction was diverted towards their sexualities. Add to this the other facet of Loki’s identity, his genderfluidity, which <em>still </em>hasn’t been acknowledged openly and was merely hinted at in the closing credits, there is no dialogue regarding his gender identity or expression. Additionally, Sylvie is refered to as the ‘woman variant,’ which conveniently erases all conversation around Loki’s gender identity. If that isn’t textbook cis-straight privilege, then I don’t know what is.</p>



<p>In the end, they still made their bucks, they still got the praise with little opposition and they yet again got away with doing the bare minimum. I believe that critique is important, because I sure did enjoy Tom Hiddleston’s performance as Loki and the show as a whole, but what is critique by an unknown queer writer if not a rant persevering?</p>

<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>
<div class="post-meta-tags clearfix"><h3>Tags</h3><a href="https://gaysifamily.com/tag/bisexual/" rel="tag">Bisexual</a><a href="https://gaysifamily.com/tag/celebrities/" rel="tag">Celebrities</a><a href="https://gaysifamily.com/tag/culture/" rel="tag">Culture</a><a href="https://gaysifamily.com/tag/films/" rel="tag">Films</a><a href="https://gaysifamily.com/tag/queer/" rel="tag">Queer</a><a href="https://gaysifamily.com/tag/social-media/" rel="tag">Social Media</a></div><div class="post-meta-share">
<h3>Share</h3>
</div>

<div class="author-info clearfix">
<div class="author-info-left">
<div class="author-info-pic">
<a href="https://gaysifamily.com/author/srishti-berry/" title="All posts by Srishti Berry"><img alt='' src='https://gaysifamily.com/wp-content/glc_cache/-.jpg' srcset='https://secure.gravatar.com/avatar/acdc646adcf937a7479e906c7d71f8d5?s=160&#038;d=identicon&#038;r=pg 2x' class='avatar avatar-80 photo' height='80' width='80' loading='lazy'/></a>
</div>
</div>
<div class="author-info-right">
<h3>About the author</h3>
<h3 class="author-info-name"><a href="https://gaysifamily.com/author/srishti-berry/" title="All posts by Srishti Berry">Srishti Berry</a></h3>
<div class="author-info-bio">
Srishti is a brown, bisexual mess of anxiety and nerves. Her train of thoughts travel at crazy speeds, cross crossing each other, never staying put. She believes in the power of self expression and introspection, which are her two main motives to write. Srishti is currently an undergraduate English literature student at SGTB Khalsa College, Delhi University. She aims to write for big production houses and impact millions of lives just like her idols and inspirations do, but impacting even a handful of lives would be a good start.</div>
</div>
</div>

</article>
<!-- END post -->

<!-- BEGIN post related -->
<div class="post-related clearfix">
<!-- BEGIN now what -->
<div class="follow-inpost">
<h3>Now what?</h3>
<div class="follow-inpost-section">
<h4><a href="http://www.feedburner.com/fb/a/emailverifySubmit?feedId=2691575&amp;loc=en_US" title="Get new posts by email">Get Gaysi posts by email</a></h4>
</div>
<div class="follow-inpost-section">
<h4>Follow Gaysi on Twitter</h4>
<a href="https://twitter.com/gaysifamily" class="twitter-follow-button" data-show-count="false" data-dnt="true">Follow @gaysifamily</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
</div>
<div class="follow-inpost-section">
<h4>Like Gaysi on Facebook</h4>
<iframe src="//www.facebook.com/plugins/like.php?href=https%3A%2F%2Fwww.facebook.com%2FTheGaysiFamily&amp;send=false&amp;layout=button_count&amp;width=100&amp;show_faces=false&amp;font=arial&amp;colorscheme=light&amp;action=like&amp;height=21" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:100px; height:21px;" allowTransparency="true"></iframe>
</div>
</div>
<!-- END now what -->

<!-- BEGIN related posts -->
<div class="related-posts">
<h3>Related posts</h3>
<div class='yarpp yarpp-related yarpp-related-website yarpp-template-list'>
<!-- YARPP List -->
<ul>
<li><a href="https://gaysifamily.com/2021/05/26/marvels-captain-america-a-true-masterclass-in-queerbaiting/" rel="bookmark" title="Marvel’s Captain America: A True Masterclass In Queerbaiting">Marvel’s Captain America: A True Masterclass In Queerbaiting </a></li>
<li><a href="https://gaysifamily.com/2012/05/24/gay-x-men-character-to-be-married/" rel="bookmark" title="Gay X Men Character To Be Married">Gay X Men Character To Be Married </a></li>
<li><a href="https://gaysifamily.com/2018/08/07/a-study-in-non-binary-characters-in-ya-alex-fierro-from-magnus-chase-and-the-gods-of-asgard/" rel="bookmark" title="A Study In Non-Binary Characters In YA: Alex Fierro from Magnus Chase And The Gods of Asgard.">A Study In Non-Binary Characters In YA: Alex Fierro from Magnus Chase And The Gods of Asgard. </a></li>
<li><a href="https://gaysifamily.com/2014/01/15/ongoing-conversation-bisexuality-asexuality-part-2/" rel="bookmark" title="An Ongoing Conversation On Bisexuality &#038; Asexuality : Part 2">An Ongoing Conversation On Bisexuality &#038; Asexuality : Part 2 </a></li>
<li><a href="https://gaysifamily.com/2018/11/07/batwoman-and-the-importance-of-lgbtq-diversity-in-indian-superheroes-and-beyond/" rel="bookmark" title="Batwoman And The Importance Of LGBTQ Diversity In Indian Superheroes And Beyond">Batwoman And The Importance Of LGBTQ Diversity In Indian Superheroes And Beyond </a></li>
<li><a href="https://gaysifamily.com/2019/05/22/cws-batwoman-first-look-trailer-quenches-my-desire-for-a-queer-superhero/" rel="bookmark" title="CW’s Batwoman First Look Trailer Quenches My Desire For A Queer Superhero!">CW’s Batwoman First Look Trailer Quenches My Desire For A Queer Superhero! </a></li>
<li><a href="https://gaysifamily.com/2020/07/08/bisexuality-being-and-nothingness/" rel="bookmark" title="Bisexuality, Being And Nothingness">Bisexuality, Being And Nothingness </a></li>
<li><a href="https://gaysifamily.com/2021/03/02/jules-from-euphoria-our-make-up-inspiration-to-feel-loved-this-month/" rel="bookmark" title="Jules From Euphoria, Our Make-Up Inspiration To Feel Loved This Month">Jules From Euphoria, Our Make-Up Inspiration To Feel Loved This Month </a></li>
<li><a href="https://gaysifamily.com/2020/12/08/i-like-the-wine-and-not-the-label/" rel="bookmark" title="I Like The Wine And Not The Label">I Like The Wine And Not The Label </a></li>
<li><a href="https://gaysifamily.com/2020/10/17/the-gaysi-guide-to-writing-a-bisexual-character-properly/" rel="bookmark" title="The Gaysi Guide To Writing A Bisexual Character (Properly)">The Gaysi Guide To Writing A Bisexual Character (Properly) </a></li>
</ul>
</div>
</div>
<!-- END related posts -->

</div>
<!-- END post related -->

<div id="social">
		<div class="social-post">
		<div id="loading" style="display:none">
			<input type="hidden" id="reload_url" value="https://gaysifamily.com/index.php?social_controller=auth&#038;social_action=reload_form&#038;redirect_to=https://gaysifamily.com/2021/08/04/lokis-bisexuality-a-win-for-the-gays-or-disguised-tokenism/&#038;post_id=38267" />
			Logging In...		</div>
			<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Profile <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/08/04/lokis-bisexuality-a-win-for-the-gays-or-disguised-tokenism/?utm_source=feedburner&amp;utm_medium=feed&amp;utm_campaign=Feed%3A+Gaysi+%28Gaysi%3A+The+Gay+Desi%29#respond" style="display:none;">cancel</a></small></h3><form action="https://gaysifamily.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><div class="social-sign-in-links social-clearfix">
		<a class="social-twitter social-imr social-login comments" href="https://gaysifamily.com/index.php?social_controller=auth&#038;social_action=authorize&#038;key=twitter&#038;post_id=38267" id="twitter_signin" target="_blank">Sign in with Twitter</a>
		<a class="social-facebook social-imr social-login comments" href="https://gaysifamily.com/index.php?social_controller=auth&#038;social_action=authorize&#038;key=facebook&#038;post_id=38267" id="facebook_signin" target="_blank">Sign in with Facebook</a>
	</div>
<div class="social-divider">
	<span>or</span>
</div>
<p class="social-input-row social-input-row-comment"><label for="comment" class="social-label">Comment</label><textarea id="comment" name="comment" class="social-input" required="required"></textarea></p><p class="social-input-row social-input-row-author"><label for="author" class="social-label">Name</label><input id="author" name="author" class="social-input" required="required" type="text" value="" /></p>
<p class="social-input-row social-input-row-email"><label for="email" class="social-label">Email</label><input id="email" name="email" class="social-input" required="required" type="text" value="" /><small class="social-help">Not published</small></p>
<p class="social-input-row social-input-row-url"><label for="url" class="social-label">Website</label><input id="url" name="url" class="social-input" type="text" value="" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post It" /> <input type='hidden' name='comment_post_ID' value='38267' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
<input type="hidden" id="use_twitter_reply" name="use_twitter_reply" value="0" /><input type="hidden" id="in_reply_to_status_id" name="in_reply_to_status_id" value="" /></p><div id="commentform-extras"><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="26ccea9132" /></p><input type="hidden" id="ak_js" name="ak_js" value="127"/><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></div></form>	</div><!-- #respond -->
		</div>
	<div id="social-tabs-comments">
			</div>
	<!-- #Comments Tabs -->
	</div>


<!-- BEGIN pagination -->
<nav class="pagination-single clearfix">
<h3 class="visuallyhidden">Post navigation</h3>
<div class="pagination-single-left">
<a href="https://gaysifamily.com/2021/08/04/educational-institutions-need-to-be-more-accommodating-of-disabled-students-accommodations/" rel="prev"><span class="pagination-single-text">Previous post</span> <span class="pagination-single-title">Educational Institutions Need To Be More Accommodating Of Disabled Students’ Accommodations</span></a></div>
<div class="pagination-single-right">
</div>
</nav>
<!-- END pagination -->

</div>
<!-- END content -->

<div class="sidebar clearfix">


<!-- BEGIN ads -->
<div class="sidebar-section ads clearfix">
<div class="ad ad-single"><div class="ad-inner">
<script type="text/javascript"><!--
google_ad_client = "ca-pub-5113952115401333";
/* Gaysi - Sidebar - Small Sqaure */
google_ad_slot = "3230086874";
google_ad_width = 200;
google_ad_height = 200;
//-->
</script>
<script type="text/javascript"
src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
</script>
<p>Ad / <a href="https://gaysifamily.com/advertise/" title="Advertise here">Advertise here</a></p>
</div></div>
</div>
<!-- END ads -->

<!-- BEGIN community small -->
<div class="sidebar-section community community-small section-highlighted clearfix">
<div class="community-header clearfix">
<div class="community-header-left community-header-left-logged-out">
</div>
<div class="community-header-right">
<h2><a href="https://gaysifamily.com/community/" title="Community">Community</a></h2>
<div class="community-user">
<div class="community-description">
<p>Meet fellow Gaysi's, get advice, ask questions, debate.</p>
</div>
<div class="community-login">
<p><a class="button" href="https://gaysifamily.com/wp-login.php?action=register" title="Join Gaysi">Join us</a> <a class="button" href="https://gaysifamily.com/wp-login.php?redirect_to=https%3A%2F%2Fgaysifamily.com%2F2021%2F08%2F04%2Flokis-bisexuality-a-win-for-the-gays-or-disguised-tokenism%2F" title="Login to Gaysi">Login</a></p>
</div>
</div>
</div>
</div>
</div>
<!-- END community small -->

<!-- BEGIN recent posts -->
<div class="sidebar-section section-highlighted sidebar-section-recent-posts clearfix">
<h3>Recent posts</h3>
<ul>
<li class="clearfix">
<a href="https://gaysifamily.com/2021/08/04/lokis-bisexuality-a-win-for-the-gays-or-disguised-tokenism/" title="Permalink to 'Loki’s Bisexuality: A Win For The Gays Or Disguised Tokenism?'"><img width="52" height="39" src="https://i2.wp.com/gaysifamily.com/wp-content/uploads/2021/08/Loki-Queer-6.gif?resize=52%2C39&amp;ssl=1" class="attachment-thumbnail-mini size-thumbnail-mini wp-post-image" alt="" loading="lazy" /></a>
<a href="https://gaysifamily.com/2021/08/04/lokis-bisexuality-a-win-for-the-gays-or-disguised-tokenism/" title="Permanent Link to 'Loki’s Bisexuality: A Win For The Gays Or Disguised Tokenism?'">Loki’s Bisexuality: A Win For The Gays Or Disguised Tokenism?</a>
</li>
<li class="clearfix">
<a href="https://gaysifamily.com/2021/08/04/educational-institutions-need-to-be-more-accommodating-of-disabled-students-accommodations/" title="Permalink to 'Educational Institutions Need To Be More Accommodating Of Disabled Students’ Accommodations'"><img width="52" height="39" src="https://i1.wp.com/gaysifamily.com/wp-content/uploads/2021/08/gettyimages-184272953.jpg?resize=52%2C39&amp;ssl=1" class="attachment-thumbnail-mini size-thumbnail-mini wp-post-image" alt="" loading="lazy" srcset="https://i1.wp.com/gaysifamily.com/wp-content/uploads/2021/08/gettyimages-184272953.jpg?resize=144%2C108&amp;ssl=1 144w, https://i1.wp.com/gaysifamily.com/wp-content/uploads/2021/08/gettyimages-184272953.jpg?resize=236%2C177&amp;ssl=1 236w, https://i1.wp.com/gaysifamily.com/wp-content/uploads/2021/08/gettyimages-184272953.jpg?resize=52%2C39&amp;ssl=1 52w" sizes="(max-width: 52px) 100vw, 52px" /></a>
<a href="https://gaysifamily.com/2021/08/04/educational-institutions-need-to-be-more-accommodating-of-disabled-students-accommodations/" title="Permanent Link to 'Educational Institutions Need To Be More Accommodating Of Disabled Students’ Accommodations'">Educational Institutions Need To Be More Accommodating Of Disabled Students’ Accommodations</a>
</li>
<li class="clearfix">
<a href="https://gaysifamily.com/2021/08/03/the-story-of-making-ends-meet-during-a-pandemic/" title="Permalink to 'The Story Of Making Ends Meet During A Pandemic'"><img width="52" height="39" src="https://i2.wp.com/gaysifamily.com/wp-content/uploads/2021/08/Gfx-Mental-Health.jpg?resize=52%2C39&amp;ssl=1" class="attachment-thumbnail-mini size-thumbnail-mini wp-post-image" alt="" loading="lazy" srcset="https://i2.wp.com/gaysifamily.com/wp-content/uploads/2021/08/Gfx-Mental-Health.jpg?resize=144%2C108&amp;ssl=1 144w, https://i2.wp.com/gaysifamily.com/wp-content/uploads/2021/08/Gfx-Mental-Health.jpg?resize=236%2C177&amp;ssl=1 236w, https://i2.wp.com/gaysifamily.com/wp-content/uploads/2021/08/Gfx-Mental-Health.jpg?resize=52%2C39&amp;ssl=1 52w" sizes="(max-width: 52px) 100vw, 52px" /></a>
<a href="https://gaysifamily.com/2021/08/03/the-story-of-making-ends-meet-during-a-pandemic/" title="Permanent Link to 'The Story Of Making Ends Meet During A Pandemic'">The Story Of Making Ends Meet During A Pandemic</a>
</li>
<li class="clearfix">
<a href="https://gaysifamily.com/2021/08/03/aam-aadmi-party-launches-lgbtq-cell-ahead-of-brihanmumbai-municipal-corporation-bmc-polls/" title="Permalink to 'Aam Aadmi Party Launches LGBTQ+ Cell Ahead Of Brihanmumbai Municipal Corporation (BMC) Polls'"><img width="52" height="39" src="https://i0.wp.com/gaysifamily.com/wp-content/uploads/2021/08/Arvind-KEJRIWAL.jpg?resize=52%2C39&amp;ssl=1" class="attachment-thumbnail-mini size-thumbnail-mini wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/gaysifamily.com/wp-content/uploads/2021/08/Arvind-KEJRIWAL.jpg?resize=144%2C108&amp;ssl=1 144w, https://i0.wp.com/gaysifamily.com/wp-content/uploads/2021/08/Arvind-KEJRIWAL.jpg?resize=236%2C177&amp;ssl=1 236w, https://i0.wp.com/gaysifamily.com/wp-content/uploads/2021/08/Arvind-KEJRIWAL.jpg?resize=52%2C39&amp;ssl=1 52w" sizes="(max-width: 52px) 100vw, 52px" /></a>
<a href="https://gaysifamily.com/2021/08/03/aam-aadmi-party-launches-lgbtq-cell-ahead-of-brihanmumbai-municipal-corporation-bmc-polls/" title="Permanent Link to 'Aam Aadmi Party Launches LGBTQ+ Cell Ahead Of Brihanmumbai Municipal Corporation (BMC) Polls'">Aam Aadmi Party Launches LGBTQ+ Cell Ahead Of Brihanmumbai Municipal Corporation (BMC) Polls</a>
</li>
<li class="clearfix">
<a href="https://gaysifamily.com/2021/08/02/still-iii/" title="Permalink to 'Still III'"><img width="52" height="39" src="https://i1.wp.com/gaysifamily.com/wp-content/uploads/2021/08/Screenshot-2021-08-02-at-1.00.58-PM.png?resize=52%2C39&amp;ssl=1" class="attachment-thumbnail-mini size-thumbnail-mini wp-post-image" alt="" loading="lazy" srcset="https://i1.wp.com/gaysifamily.com/wp-content/uploads/2021/08/Screenshot-2021-08-02-at-1.00.58-PM.png?resize=144%2C108&amp;ssl=1 144w, https://i1.wp.com/gaysifamily.com/wp-content/uploads/2021/08/Screenshot-2021-08-02-at-1.00.58-PM.png?resize=236%2C177&amp;ssl=1 236w, https://i1.wp.com/gaysifamily.com/wp-content/uploads/2021/08/Screenshot-2021-08-02-at-1.00.58-PM.png?resize=52%2C39&amp;ssl=1 52w" sizes="(max-width: 52px) 100vw, 52px" /></a>
<a href="https://gaysifamily.com/2021/08/02/still-iii/" title="Permanent Link to 'Still III'">Still III</a>
</li>
<li class="clearfix">
<a href="https://gaysifamily.com/2021/07/30/why-your-calvins-are-gay/" title="Permalink to 'Why Your Calvins Are Gay'"><img width="52" height="39" src="https://i0.wp.com/gaysifamily.com/wp-content/uploads/2021/07/ia_0362_things-we-owe-to-the-gay-community_andres-yeah_final_header.jpg?resize=52%2C39&amp;ssl=1" class="attachment-thumbnail-mini size-thumbnail-mini wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/gaysifamily.com/wp-content/uploads/2021/07/ia_0362_things-we-owe-to-the-gay-community_andres-yeah_final_header.jpg?resize=144%2C108&amp;ssl=1 144w, https://i0.wp.com/gaysifamily.com/wp-content/uploads/2021/07/ia_0362_things-we-owe-to-the-gay-community_andres-yeah_final_header.jpg?resize=236%2C177&amp;ssl=1 236w, https://i0.wp.com/gaysifamily.com/wp-content/uploads/2021/07/ia_0362_things-we-owe-to-the-gay-community_andres-yeah_final_header.jpg?resize=52%2C39&amp;ssl=1 52w" sizes="(max-width: 52px) 100vw, 52px" /></a>
<a href="https://gaysifamily.com/2021/07/30/why-your-calvins-are-gay/" title="Permanent Link to 'Why Your Calvins Are Gay'">Why Your Calvins Are Gay</a>
</li>
<li class="clearfix">
<a href="https://gaysifamily.com/2021/07/29/the-pleasures-all-ours/" title="Permalink to 'The Pleasure’s All Ours!'"><img width="52" height="39" src="https://i2.wp.com/gaysifamily.com/wp-content/uploads/2021/07/Pleasures-for-website.jpg?resize=52%2C39&amp;ssl=1" class="attachment-thumbnail-mini size-thumbnail-mini wp-post-image" alt="" loading="lazy" srcset="https://i2.wp.com/gaysifamily.com/wp-content/uploads/2021/07/Pleasures-for-website.jpg?resize=144%2C108&amp;ssl=1 144w, https://i2.wp.com/gaysifamily.com/wp-content/uploads/2021/07/Pleasures-for-website.jpg?resize=236%2C177&amp;ssl=1 236w, https://i2.wp.com/gaysifamily.com/wp-content/uploads/2021/07/Pleasures-for-website.jpg?resize=52%2C39&amp;ssl=1 52w" sizes="(max-width: 52px) 100vw, 52px" /></a>
<a href="https://gaysifamily.com/2021/07/29/the-pleasures-all-ours/" title="Permanent Link to 'The Pleasure’s All Ours!'">The Pleasure’s All Ours!</a>
</li>
<li class="clearfix">
<a href="https://gaysifamily.com/2021/07/28/queerbaiting-and-yuri-on-ice/" title="Permalink to 'Queerbaiting And Yuri! On Ice'"><img width="52" height="39" src="https://i0.wp.com/gaysifamily.com/wp-content/uploads/2021/07/148-1487721_yuri-on-ice.jpg?resize=52%2C39&amp;ssl=1" class="attachment-thumbnail-mini size-thumbnail-mini wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/gaysifamily.com/wp-content/uploads/2021/07/148-1487721_yuri-on-ice.jpg?resize=144%2C108&amp;ssl=1 144w, https://i0.wp.com/gaysifamily.com/wp-content/uploads/2021/07/148-1487721_yuri-on-ice.jpg?resize=236%2C177&amp;ssl=1 236w, https://i0.wp.com/gaysifamily.com/wp-content/uploads/2021/07/148-1487721_yuri-on-ice.jpg?resize=52%2C39&amp;ssl=1 52w" sizes="(max-width: 52px) 100vw, 52px" /></a>
<a href="https://gaysifamily.com/2021/07/28/queerbaiting-and-yuri-on-ice/" title="Permanent Link to 'Queerbaiting And Yuri! On Ice'">Queerbaiting And Yuri! On Ice</a>
</li>
<li class="clearfix">
<a href="https://gaysifamily.com/2021/07/27/does-caring-too-deeply-about-gay-rights-make-you-gay/" title="Permalink to 'Does Caring Too Deeply About Gay Rights Make You Gay?'"><img width="52" height="39" src="https://i2.wp.com/gaysifamily.com/wp-content/uploads/2021/07/107101784_77cb8040-3818-4324-97d3-ad8ca94a73f2.jpg?resize=52%2C39&amp;ssl=1" class="attachment-thumbnail-mini size-thumbnail-mini wp-post-image" alt="" loading="lazy" srcset="https://i2.wp.com/gaysifamily.com/wp-content/uploads/2021/07/107101784_77cb8040-3818-4324-97d3-ad8ca94a73f2.jpg?resize=144%2C108&amp;ssl=1 144w, https://i2.wp.com/gaysifamily.com/wp-content/uploads/2021/07/107101784_77cb8040-3818-4324-97d3-ad8ca94a73f2.jpg?resize=236%2C177&amp;ssl=1 236w, https://i2.wp.com/gaysifamily.com/wp-content/uploads/2021/07/107101784_77cb8040-3818-4324-97d3-ad8ca94a73f2.jpg?resize=52%2C39&amp;ssl=1 52w" sizes="(max-width: 52px) 100vw, 52px" /></a>
<a href="https://gaysifamily.com/2021/07/27/does-caring-too-deeply-about-gay-rights-make-you-gay/" title="Permanent Link to 'Does Caring Too Deeply About Gay Rights Make You Gay?'">Does Caring Too Deeply About Gay Rights Make You Gay?</a>
</li>
<li class="clearfix">
<a href="https://gaysifamily.com/2021/07/26/dating-and-navigating-through-the-second-adolescence-of-my-queer-life/" title="Permalink to 'Dating And Navigating Through The Second Adolescence Of My Queer Life'"><img width="52" height="39" src="https://i2.wp.com/gaysifamily.com/wp-content/uploads/2021/07/IMG_20210413_095754_057.jpg?resize=52%2C39&amp;ssl=1" class="attachment-thumbnail-mini size-thumbnail-mini wp-post-image" alt="" loading="lazy" srcset="https://i2.wp.com/gaysifamily.com/wp-content/uploads/2021/07/IMG_20210413_095754_057.jpg?resize=144%2C108&amp;ssl=1 144w, https://i2.wp.com/gaysifamily.com/wp-content/uploads/2021/07/IMG_20210413_095754_057.jpg?resize=236%2C177&amp;ssl=1 236w, https://i2.wp.com/gaysifamily.com/wp-content/uploads/2021/07/IMG_20210413_095754_057.jpg?resize=52%2C39&amp;ssl=1 52w" sizes="(max-width: 52px) 100vw, 52px" /></a>
<a href="https://gaysifamily.com/2021/07/26/dating-and-navigating-through-the-second-adolescence-of-my-queer-life/" title="Permanent Link to 'Dating And Navigating Through The Second Adolescence Of My Queer Life'">Dating And Navigating Through The Second Adolescence Of My Queer Life</a>
</li>
<li class="clearfix">
<a href="https://gaysifamily.com/2021/07/24/one-night-talk/" title="Permalink to 'One Night &#8216;Talk&#8217;'"><img width="52" height="39" src="https://i0.wp.com/gaysifamily.com/wp-content/uploads/2021/07/One-Night-sq.jpg?resize=52%2C39&amp;ssl=1" class="attachment-thumbnail-mini size-thumbnail-mini wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/gaysifamily.com/wp-content/uploads/2021/07/One-Night-sq.jpg?resize=144%2C108&amp;ssl=1 144w, https://i0.wp.com/gaysifamily.com/wp-content/uploads/2021/07/One-Night-sq.jpg?resize=236%2C177&amp;ssl=1 236w, https://i0.wp.com/gaysifamily.com/wp-content/uploads/2021/07/One-Night-sq.jpg?resize=52%2C39&amp;ssl=1 52w" sizes="(max-width: 52px) 100vw, 52px" /></a>
<a href="https://gaysifamily.com/2021/07/24/one-night-talk/" title="Permanent Link to 'One Night &#8216;Talk&#8217;'">One Night &#8216;Talk&#8217;</a>
</li>
<li class="clearfix">
<a href="https://gaysifamily.com/2021/07/23/queer-people-with-disabilities-and-an-ally-speak-out-how-fundamentally-inaccessible-the-ongoing-queer-rights-movement-is/" title="Permalink to 'Queer People With Disabilities And An Ally Speak Out How Fundamentally Inaccessible The Ongoing Queer Rights Movement Is'"><img width="52" height="39" src="https://i0.wp.com/gaysifamily.com/wp-content/uploads/2021/07/Disability_Pride_Flag_Ann_Magill_copyrights_waived.svg_.png?resize=52%2C39&amp;ssl=1" class="attachment-thumbnail-mini size-thumbnail-mini wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/gaysifamily.com/wp-content/uploads/2021/07/Disability_Pride_Flag_Ann_Magill_copyrights_waived.svg_.png?w=1200&amp;ssl=1 1200w, https://i0.wp.com/gaysifamily.com/wp-content/uploads/2021/07/Disability_Pride_Flag_Ann_Magill_copyrights_waived.svg_.png?resize=512%2C384&amp;ssl=1 512w, https://i0.wp.com/gaysifamily.com/wp-content/uploads/2021/07/Disability_Pride_Flag_Ann_Magill_copyrights_waived.svg_.png?resize=880%2C660&amp;ssl=1 880w, https://i0.wp.com/gaysifamily.com/wp-content/uploads/2021/07/Disability_Pride_Flag_Ann_Magill_copyrights_waived.svg_.png?resize=144%2C108&amp;ssl=1 144w, https://i0.wp.com/gaysifamily.com/wp-content/uploads/2021/07/Disability_Pride_Flag_Ann_Magill_copyrights_waived.svg_.png?resize=768%2C576&amp;ssl=1 768w, https://i0.wp.com/gaysifamily.com/wp-content/uploads/2021/07/Disability_Pride_Flag_Ann_Magill_copyrights_waived.svg_.png?resize=236%2C177&amp;ssl=1 236w, https://i0.wp.com/gaysifamily.com/wp-content/uploads/2021/07/Disability_Pride_Flag_Ann_Magill_copyrights_waived.svg_.png?resize=52%2C39&amp;ssl=1 52w, https://i0.wp.com/gaysifamily.com/wp-content/uploads/2021/07/Disability_Pride_Flag_Ann_Magill_copyrights_waived.svg_.png?w=1024&amp;ssl=1 1024w" sizes="(max-width: 52px) 100vw, 52px" /></a>
<a href="https://gaysifamily.com/2021/07/23/queer-people-with-disabilities-and-an-ally-speak-out-how-fundamentally-inaccessible-the-ongoing-queer-rights-movement-is/" title="Permanent Link to 'Queer People With Disabilities And An Ally Speak Out How Fundamentally Inaccessible The Ongoing Queer Rights Movement Is'">Queer People With Disabilities And An Ally Speak Out How Fundamentally Inaccessible The Ongoing Queer Rights Movement Is</a>
</li>
<li class="clearfix">
<a href="https://gaysifamily.com/2021/07/22/vaidya-an-ambiguous-and-endearing-tale-of-queer-love/" title="Permalink to 'Vaidya: An Ambiguous And Endearing Tale Of Queer Love'"><img width="52" height="39" src="https://i2.wp.com/gaysifamily.com/wp-content/uploads/2021/07/Final-Poster-2.jpg?resize=52%2C39&amp;ssl=1" class="attachment-thumbnail-mini size-thumbnail-mini wp-post-image" alt="" loading="lazy" srcset="https://i2.wp.com/gaysifamily.com/wp-content/uploads/2021/07/Final-Poster-2.jpg?resize=144%2C108&amp;ssl=1 144w, https://i2.wp.com/gaysifamily.com/wp-content/uploads/2021/07/Final-Poster-2.jpg?resize=236%2C177&amp;ssl=1 236w, https://i2.wp.com/gaysifamily.com/wp-content/uploads/2021/07/Final-Poster-2.jpg?resize=52%2C39&amp;ssl=1 52w" sizes="(max-width: 52px) 100vw, 52px" /></a>
<a href="https://gaysifamily.com/2021/07/22/vaidya-an-ambiguous-and-endearing-tale-of-queer-love/" title="Permanent Link to 'Vaidya: An Ambiguous And Endearing Tale Of Queer Love'">Vaidya: An Ambiguous And Endearing Tale Of Queer Love</a>
</li>
<li class="clearfix">
<a href="https://gaysifamily.com/2021/07/21/thinking-out-loud-about-polyamory-and-who-may-practice-it/" title="Permalink to 'Thinking Out Loud About Polyamory And Who May Practice It'"><img width="52" height="39" src="https://i0.wp.com/gaysifamily.com/wp-content/uploads/2021/07/Collage.jpg?resize=52%2C39&amp;ssl=1" class="attachment-thumbnail-mini size-thumbnail-mini wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/gaysifamily.com/wp-content/uploads/2021/07/Collage.jpg?resize=144%2C108&amp;ssl=1 144w, https://i0.wp.com/gaysifamily.com/wp-content/uploads/2021/07/Collage.jpg?resize=236%2C177&amp;ssl=1 236w, https://i0.wp.com/gaysifamily.com/wp-content/uploads/2021/07/Collage.jpg?resize=52%2C39&amp;ssl=1 52w" sizes="(max-width: 52px) 100vw, 52px" /></a>
<a href="https://gaysifamily.com/2021/07/21/thinking-out-loud-about-polyamory-and-who-may-practice-it/" title="Permanent Link to 'Thinking Out Loud About Polyamory And Who May Practice It'">Thinking Out Loud About Polyamory And Who May Practice It</a>
</li>
<li class="clearfix">
<a href="https://gaysifamily.com/2021/07/20/an-introduction-to-lefttube-left-wing-youtube/" title="Permalink to 'An Introduction To LeftTube: Left-wing YouTube'"><img width="52" height="39" src="https://i0.wp.com/gaysifamily.com/wp-content/uploads/2021/07/download-1.png?resize=52%2C39&amp;ssl=1" class="attachment-thumbnail-mini size-thumbnail-mini wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/gaysifamily.com/wp-content/uploads/2021/07/download-1.png?resize=144%2C108&amp;ssl=1 144w, https://i0.wp.com/gaysifamily.com/wp-content/uploads/2021/07/download-1.png?resize=236%2C177&amp;ssl=1 236w, https://i0.wp.com/gaysifamily.com/wp-content/uploads/2021/07/download-1.png?resize=52%2C39&amp;ssl=1 52w" sizes="(max-width: 52px) 100vw, 52px" /></a>
<a href="https://gaysifamily.com/2021/07/20/an-introduction-to-lefttube-left-wing-youtube/" title="Permanent Link to 'An Introduction To LeftTube: Left-wing YouTube'">An Introduction To LeftTube: Left-wing YouTube</a>
</li>
</ul>
</div>
<!-- END recent posts -->

</div>
</div>
<!-- END container inner -->

<!-- BEGIN footer -->
<div id="footer" class="clearfix">

<!-- BEGIN footer top -->
<div class="footer-top follow-big clearfix">
<h3>Follow Gaysi</h3>
<ul class="clearfix">
<li id="follow-feed"><a href="http://feeds.feedburner.com/Gaysi" title="Subscribe to Gaysi via RSS"><span>Subscribe to the Gaysi RSS feed</span></a></li>
<li id="follow-email"><a href="http://www.feedburner.com/fb/a/emailverifySubmit?feedId=2691575&amp;loc=en_US" title="Get new posts by email"><span>Signup to get new posts by email</span></a></li>
<li id="follow-twitter"><a href="http://twitter.com/gaysifamily/" title="You should follow Gaysi on Twitter"><span>You should follow Gaysi on Twitter</span></a></li>
<li id="follow-facebook"><span><iframe src="//www.facebook.com/plugins/like.php?href=https%3A%2F%2Fwww.facebook.com%2FTheGaysiFamily&amp;send=false&amp;layout=button_count&amp;width=100&amp;show_faces=false&amp;font=arial&amp;colorscheme=light&amp;action=like&amp;height=30" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:100px; height:30px;" allowTransparency="true"></iframe></span></li>
</ul>
</div>
<!-- END footer top -->

<!-- BEGIN footer inner -->
<div class="footer-inner clearfix">

<!-- BEGIN footer middle -->
<div class="footer-middle clearfix">

<!-- BEGIN about -->
<div class="footer-middle-section about">
<p>Gaysi is a space where the Desi-Gay community comes together and shares personal stories, their triumphs and failures, their struggles and their dreams, their hopes and despair. And in doing so, gives other gaysis a sliver of hope too. <a title="Find out more" href="http://gaysifamily.com/about/">More</a></p>
</div>
<!-- END about -->

<!-- BEGIN links -->
<div class="footer-middle-section links">
<ul id="menu-footer" class="clearfix"><li id="menu-item-13448" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13448"><a href="https://gaysifamily.com/about/">About</a></li>
<li id="menu-item-13453" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13453"><a href="https://gaysifamily.com/team/">Team</a></li>
<li id="menu-item-13449" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13449"><a href="https://gaysifamily.com/contact/">Contact</a></li>
<li id="menu-item-13452" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13452"><a href="https://gaysifamily.com/so-you-want-to-write-for-gaysi/">Contribute</a></li>
<li id="menu-item-13451" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13451"><a href="https://gaysifamily.com/advertise/">Advertise</a></li>
</ul></div>
<!-- END links -->

<!-- BEGIN stats -->
<div class="footer-middle-section stats">
<ul>
<li class="clearfix"><span class="count">3612</span><span class="text">posts</span></li>
<li class="clearfix"><span class="count">9313</span><span class="text">comments</span></li>
<li class="clearfix"><span class="count">257</span><span class="text">members</span></li>
</ul>
</div>

<div class="footer-middle-section contribute">
<h3>Gaysi is looking for contributors!</h3>
<p>We are always on the lookout for passionate writers. If you want to share your story or want to contribute to Gaysi in any other way, do <a href="https://gaysifamily.com/contact/" title="Get in touch">get in touch</a>.</p>
</div>
<!-- END contribute -->

</div>
<!-- END footer middle -->

<!-- BEGIN footer bottom -->
<div class="footer-bottom clearfix">

<!-- BEGIN copyright -->
<div class="footer-bottom-section copyright">
<p><a rel="license" href="http://creativecommons.org/licenses/by-nc-nd/2.5/in/"><img alt="Creative Commons License" src="https://gaysifamily.com/wp-content/themes/gaysi-v3/i/cc-88x31.png" width="88" height="31" /></a> This <span xmlns:dc="http://purl.org/dc/elements/1.1/" href="http://purl.org/dc/dcmitype/Text">work</span> is licensed under a <a rel="license" href="http://creativecommons.org/licenses/by-nc-nd/2.5/in/">Creative Commons Attribution-Noncommercial-No Derivative Works 2.5 India License</a>. For detailed information, <a href="http://gaysifamily.com/copyright-regulations/" title="Copyright">go here</a>.</p>
</div>

<!-- BEGIN credits -->
<div class="footer-bottom-section credits">
<ul>
<li><span>Powered by</span> <a href="http://wordpress.org/" title="WordPress">WordPress</a></li>
<li><span>Designed by</span> <a href="http://chugsdesigns.com/" title="Chugs Designs">Chugs Designs</a></li>
</ul>
</div>

<div class="footer-bottom-section blank">
&nbsp;
</div>


<div class="footer-bottom-section anchor-top">
<a href="#container" title="back to the top of the page">Back to top &uarr;</a>
</div>

</div>
<!-- END footer bottom -->

</div>
<!-- END footer inner -->

</div>
<!-- END footer -->

</div>
<!-- END container -->

</div>
<!-- END wrap -->

<script type='text/javascript'>
  	var pubID = '9146CL8455';

  	(function(d, t) {
  	var s = document.createElement('script');s.type = 'text/javascript';
  	s.async = true;s.src = (document.location.protocol == 'https:' ? 'https://cdn0.cuelinks.com/js/' : 'http://cdn0.cuelinks.com/js/')  + 'cuelinksv1.js';
  	document.getElementsByTagName('body')[0].appendChild(s);
  	}());
</script>
<link rel='stylesheet' id='yarppRelatedCss-css'  href='https://gaysifamily.com/wp-content/plugins/yet-another-related-posts-plugin/style/related.css?ver=5.27.1' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.8/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/10.0/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' id='social_js-js-extra'>
/* <![CDATA[ */
var Sociali18n = {"commentReplyTitle":"Post a Reply"};
/* ]]> */
</script>
<script type='text/javascript' src='https://gaysifamily.com/wp-content/plugins/social/assets/social.js?ver=3.1.1' id='social_js-js'></script>
<script type='text/javascript' id='wp-polls-js-extra'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/gaysifamily.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://gaysifamily.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.6' id='wp-polls-js'></script>
<script type='text/javascript' id='wp-postviews-cache-js-extra'>
/* <![CDATA[ */
var viewsCacheL10n = {"admin_ajax_url":"https:\/\/gaysifamily.com\/wp-admin\/admin-ajax.php","post_id":"38267"};
/* ]]> */
</script>
<script type='text/javascript' src='https://gaysifamily.com/wp-content/plugins/wp-postviews/postviews-cache.js?ver=1.68' id='wp-postviews-cache-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/10.0/_inc/build/related-posts/related-posts.min.js' id='jetpack_related-posts-js'></script>
<script defer type='text/javascript' src='https://gaysifamily.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.10' id='akismet-form-js'></script>
<script src='https://stats.wp.com/e-202131.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.0',blog:'10574676',post:'38267',tz:'5.5',srv:'gaysifamily.com'} ]);
	_stq.push([ 'clickTrackerInit', '10574676', '38267' ]);
</script>

</body>
</html>
<!-- Dynamic page generated in 0.312 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2021-08-04 18:48:01 -->
